<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Warm and windy day one at Hidden Valley | MCNews.com.au</title><meta charset="UTF-8" /><script id='litespeed-css-async-lib' src='http://www.mcnews.com.au/min/css_async.js' ></script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.mcnews.com.au/xmlrpc.php" /><meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465.jpg" /><link rel="icon" type="image/png" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/MCNews.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/144.png"/><link rel="canonical" href="http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/" /><link rel="publisher" href="https://plus.google.com/+McnewsAu/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Warm and windy day one at Hidden Valley | MCNews.com.au" /><meta property="og:description" content="Some notes and anecdotes from today&#039;s opening day of practice at Hidden Valley plus a gallery for images from Andrew Gosling. Enjoy!" /><meta property="og:url" content="http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/" /><meta property="og:site_name" content="MCNews.com.au" /><meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" /><meta property="article:tag" content="ASBK" /><meta property="article:tag" content="Darwin" /><meta property="article:tag" content="Hidden Valley" /><meta property="article:section" content="Motorcycle News" /><meta property="article:published_time" content="2018-06-28T16:15:46+10:00" /><meta property="article:modified_time" content="2018-06-28T16:49:24+10:00" /><meta property="og:updated_time" content="2018-06-28T16:49:24+10:00" /><meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta property="og:image:alt" content="ASBK Rnd HV TBG Lead Troy Bayliss TBG" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Some notes and anecdotes from today&#039;s opening day of practice at Hidden Valley plus a gallery for images from Andrew Gosling. Enjoy!" /><meta name="twitter:title" content="Warm and windy day one at Hidden Valley | MCNews.com.au" /><meta name="twitter:site" content="@mcnewscomau" /><meta name="twitter:image" content="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465.jpg" /><meta name="twitter:creator" content="@mcnewscomau" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.mcnews.com.au\/","sameAs":["https:\/\/www.facebook.com\/mcnews.com.au","https:\/\/www.instagram.com\/mcnewscomau\/","https:\/\/plus.google.com\/+McnewsAu\/","https:\/\/www.youtube.com\/user\/smdrz440","https:\/\/www.pinterest.com.au\/mcnewscomau\/mcnewscomau-motorcycle-news-feed\/","https:\/\/twitter.com\/mcnewscomau"],"@id":"http:\/\/www.mcnews.com.au\/#organization","name":"MCNews","logo":"http:\/\/www.mcnews.com.au\/wp-content\/uploads\/2018\/02\/Mcnews-Logo-Text.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="http://www.mcnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="http://www.mcnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Warm and windy day one at Hidden Valley Comments Feed" href="http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/feed/" />
 <script type="text/javascript" data-cfasync="false">var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8892985-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-8892985-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> 
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link rel='stylesheet' id='foogallery-core-css'  href='http://www.mcnews.com.au/wp-content/plugins/foogallery/extensions/default-templates/shared/css/foogallery.min.css?ver=1.4.31' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css'  href='http://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.5.2' type='text/css' media='all' /><link rel='stylesheet' id='gglcptch-css'  href='http://www.mcnews.com.au/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.36' type='text/css' media='all' /><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C100%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C100%2C100italic%2C200italic%2C500%2C500italic%2C600%2C600italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.4' type='text/css' media='all' /><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C100%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C100%2C100italic%2C200italic%2C500%2C500italic%2C600%2C600italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.4' type='text/css' media='all' /></noscript><link rel='stylesheet' id='js_composer_front-css'  href='http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' /><link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='ultimate-style-min-css'  href='http://www.mcnews.com.au/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ultimate.min.css?ver=3.16.20' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='http://www.mcnews.com.au/wp-content/themes/Newsmag/style.css?ver=4.4' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.mcnews.com.au","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/*  */</script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.8'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/uploads/606/726/public/assets/js/advanced.js?ver=1.9'></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/uploads/606/843/public/assets/js/696.js?ver=1.7.3'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/uploads/606/838/709/394/assets/js/422.js?ver=2.2'></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};
/*  */</script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/uploads/606/838/709/232/866/523.js?ver=2.2'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.5.2'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate.min.js?ver=3.16.20'></script> <link rel='https://api.w.org/' href='http://www.mcnews.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mcnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.mcnews.com.au/?p=229197' /><link rel="alternate" type="application/json+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2F2018-asbk-rnd4-hidden-valley-thu%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2F2018-asbk-rnd4-hidden-valley-thu%2F&#038;format=xml" />
 <script type="text/javascript">_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-9372891934479778",
          enable_page_level_ads: true
     });</script><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.mcnews.com.au';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "mcnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'http://www.mcnews.com.au';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script>  <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.mcnews.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/motorcycle-racing/",
                                "name": "Motorcycle Racing"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/motorcycle-racing/australian-sbk/",
                                "name": "ASBK / FX / Road Racing"                                
                            }
                        }    ]
                        }</script><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1530168143014{background-color: #222222 !important;}</style><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">/*
	The following CSS generated by Yellow Pencil Plugin.
	http://waspthemes.com/yellow-pencil
*/
.td-header-menu-wrap .td-header-main-menu{box-sizing:border-box;-o-box-sizing:border-box;-webkit-box-sizing:border-box;}#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:47px !important;}#td-outer-wrap .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:46px !important;}.td-header-logo img{position:relative;}.td-make-full #td-header-menu .td-main-menu-logo .td-header-logo img{top:-5px !important;}@media (max-width:1022px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}@media (max-width:1015px){#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu .td-make-full #td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{line-height:44px !important;}#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{text-align:left;font-size:10px;}}@media (max-width:1011px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}.td-post-content .wpb_row .wpb_text_column{position:relative;left:0px;margin-left:0px;margin-right:0px;padding-right:0px;padding-left:0px;}.td-post-content blockquote p{text-align:left;}.wpb_wrapper .wpb_text_column .wpb_wrapper blockquote p{z-index:95 !important;}.wpb_text_column blockquote p{position:relative;left:0px;padding-left:15px;padding-right:15px;line-height:30px;}.td-post-content .wpb_text_column .wpb_wrapper{padding-left:20px;padding-right:19px;margin-left:0px;}.td-post-content .wpb_row:nth-child(1) .wpb_text_column{margin-left:0px;}@media (max-width:1071px){.mcnew-test div{padding-right:20px;padding-left:20px;}.mcnew-footer div{padding-right:20px;padding-left:20px;}}@media (max-width:767px){.td-ss-main-sidebar .widget div{padding-right:20px;padding-left:20px;}.mcnew-test div{padding-right:0px;padding-left:0px;}.td-post-content .wpb_row .mcnew-test{padding-left:20px;padding-right:20px;}.mcnew-footer div{padding-right:0px;padding-left:0px;}.td-post-content .mcnew-footer{padding-right:20px;padding-left:20px;}.td-post-content .wpb_text_column .wpb_wrapper{padding-left:0px;padding-right:0px;}}@media (max-width:766px){.td-ss-main-sidebar .widget{padding-right:20px;padding-left:20px;}.mcnew-test div{padding-right:25px;padding-left:25px;}.mcnew-footer div{padding-right:25px;padding-left:25px;}}</style></head><body class="post-template-default single single-post postid-229197 single-format-standard 2018-asbk-rnd4-hidden-valley-thu global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/+McnewsAu" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu" class="td-mobile-main-menu"><li id="menu-item-195672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li><li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li><li id="menu-item-195678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679"><a href="#">MEDIA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546"><a href="http://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li><li id="menu-item-195680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li><li id="menu-item-195683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684"><a href="#">FORUM (live)<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li><li id="menu-item-206789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li><li id="menu-item-206790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.mcnews.com.au/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-9"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="http://www.mcnews.com.au/">
<img class="td-retina-data" data-retina="http://www.mcnews.com.au/wp-content/uploads/2018/01/460x180.png" src="http://www.mcnews.com.au/wp-content/uploads/2018/01/230x90-1.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-header" href="http://www.mcnews.com.au/">
<img class="td-retina-data" data-retina="http://www.mcnews.com.au/wp-content/uploads/2017/10/544x180.png" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png" alt=""/>
<span class="td-visual-hidden">MCNews.com.au</span>
</a></div><div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195679"><a href="#">MEDIA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-228546"><a href="http://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195684"><a href="#">FORUM (live)</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.mcnews.com.au/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><article id="post-229197" class="td-post-template-4 post-229197 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-news category-australian-sbk category-motorcycle-racing tag-asbk tag-darwin tag-hidden-valley" itemscope itemtype="http://schema.org/Article"><div class="td-post-header td-container"><div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.mcnews.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle Racing" class="entry-crumb" href="http://www.mcnews.com.au/motorcycle-racing/">Motorcycle Racing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ASBK / FX / Road Racing</span></div></div><div class="td-image-gradient"><div class="td-post-featured-image"><figure><a href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465.jpg" data-caption="Troy Bayliss - TBG Image"><img width="1021" height="580" class="entry-thumb td-modal-image" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465-1021x580.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465-1021x580.jpg 1021w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="ASBK Rnd HV TBG Lead Troy Bayliss TBG" title="ASBK Rnd HV TBG Lead Troy Bayliss TBG"/></a><figcaption class="wp-caption-text">Troy Bayliss - TBG Image</figcaption></figure></div><header class="td-pb-padding-side"><ul class="td-category"><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></li><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-racing/">Motorcycle Racing</a></li><li class="entry-category"><a  style="background-color:#81d742; color:#fff; border-color:#81d742;" href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/">ASBK / FX / Road Racing</a></li></ul><h1 class="entry-title">Warm and windy day one at Hidden Valley</h1><p class="td-post-sub-title">ASBK in the NT</p><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.mcnews.com.au/author/trevor-hedgegmail-com/">Trevor Hedge</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-06-28T16:15:46+00:00" >June 28, 2018</time></span></div></header></div></div><div class="td-container"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_2_5b34e30ee36ce" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mcnews.com.au%2F2018-asbk-rnd4-hidden-valley-thu%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Warm+and+windy+day+one+at+Hidden+Valley&url=http%3A%2F%2Fwww.mcnews.com.au%2F2018-asbk-rnd4-hidden-valley-thu%2F&via=MCNews.com.au"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/&amp;media=http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465.jpg&description=Warm+and+windy+day+one+at+Hidden+Valley"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Warm and windy day one at Hidden Valley %0A%0A http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b34e30ee36ce"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><h4 style="text-align: center;">Yamaha Motor Finance ASBK 2018</h4><h5 style="text-align: center;">Round Four &#8211; Hidden Valley, Darwin</h5><p>A stiff breeze and very warm conditions welcomed ASBK competitors as they commenced preparations for this weekend&#8217;s fourth round of the Yamaha Motor Finance sponsored Australian Superbike Championships at Darwin&#8217;s Hidden Valley today.</p><figure id="attachment_229237" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430.jpg"><img class="size-large wp-image-229237" title="ASBK Rnd HV TBG PTR Josh Waters TBG" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-1024x664.jpg" alt="ASBK Rnd HV TBG PTR Josh Waters TBG" width="640" height="415" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-1024x664.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-160x104.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-300x194.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-768x498.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-648x420.jpg 648w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-1295x840.jpg 1295w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-600x388.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-341x220.jpg 341w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-640x415.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-1280x830.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-681x442.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-PTR-Josh-Waters-TBG_3430-1362x883.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Josh Waters prepares to hit the track &#8211; TBG Image</figcaption></figure><p>Well very warm for those of us coming from a southern winter, but it&#8217;s just tepid to regular Territorians. The low-mid 30-degree maximums and low 20s minimums combine with the relatively low humidity of the NT dry season to make things cool and pleasant for them, and bearable for us. Well bearable enough that is unless you need to be standing around a racetrack in leathers! Still, there is no better time to be in Darwin than in the middle of the dry season and thankfully for us that is right now.</p><p>Wind gusts up to 40 km/h were blowing across the Hidden Valley circuit when riders ventured out on track this afternoon where each class had a single 55-minute practice session.</p><p>Of course while the more seasoned racers of ASBK know the Northern Territory circuit well, for many today was their first time to explore the 14-turns and initiate themselves with the 2.87km of tarmac that is Hidden Valley Raceway.</p><figure id="attachment_229222" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437.jpg"><img class="size-large wp-image-229222" title="ASBK Rnd HV TBG Fan Troy Herfoss TBG" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-1024x740.jpg" alt="ASBK Rnd HV TBG Fan Troy Herfoss TBG" width="640" height="463" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-1024x740.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-147x106.jpg 147w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-300x217.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-768x555.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-581x420.jpg 581w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-1162x840.jpg 1162w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-640x463.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-1280x925.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-681x492.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Fan-Troy-Herfoss-TBG_3437-1362x985.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Troy Herfoss and his #1 fan &#8211; TBG Image</figcaption></figure><p>Josh Waters is the current race lap record holder at 65.986 while Maxwell holds the qualifying record at 66.040. Both those benchmarks were set when ASBK visited here last July as were the Supersport and Supersport 300 lap reords.</p><p>The Supersport marker is held by Ted Collins at 69.153 while the qualifying record belongs to Mark Chiodo on 68.715. Both of those young men are in Superbike this year, it will be interesting to see how long it takes them to best their Supersport times while astride a Superbike.</p><p>Tom Bramich holds the 300 Supersport record at 78.663 while Oli Bayliss was the fastest qualifier here last year on 78.672.  That was the first visit for Supersport 300 to Hidden Valley.</p><p>Today though there was no official timing conducted thus we will have to wait until tomorrow to see what sort of pace the ASBK racers can muster here this year. I could ask some of the racers what times they recorded today, but they would only tell lies&#8230;  It looks like another warm and pleasant today tomorrow with a little less wind, while the breeze will get back up again come Sunday as we head for a top of around 35-degrees.</p></div></div><div class="td_block_wrap td_block_weather td_uid_3_5b34e30ee4955_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5b34e30ee4955" ><h4 class="block-title"><span class="td-pulldown-size">CURRENT WEATHER</span></h4><div id=td_uid_3_5b34e30ee4955 class="td-weather-wrap td_block_inner td-pb-padding-side td-column-3"><div class="td-weather-header"><div class="td-weather-city">Hidden Valley</div><div class="td-weather-condition">mist</div>
<i class="td-location-icon td-icons-location" data-block-uid="td_uid_3_5b34e30ee4955"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="td_uid_3_5b34e30ee4955">
<input id="td_uid_3_5b34e30ee4955" class="td-location-set-input" type="text"
name="location" value="">
<label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon">
<span
class="td_animation_sprite-27-100-80-0-0-1 mist-d td-w-today-icon"
data-td-block-uid="td_uid_3_5b34e30ee4955"></span></div><div class="td-weather-now" data-block-uid="td_uid_3_5b34e30ee4955">
<span class="td-big-degrees">22</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span
class="td-small-degrees td-w-high-temp">23</span>
<span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span
class="td-small-degrees td-w-low-temp">21</span>
<span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">69						%</span></div><div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span
class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span></div><div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">1						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees">
<span
class="td-degrees-0">29</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees">
<span
class="td-degrees-1">32</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees">
<span
class="td-degrees-2">34</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees">
<span
class="td-degrees-3">33</span>
<span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees">
<span
class="td-degrees-4">34</span>
<span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><div class="foogallery foogallery-container foogallery-justified foogallery-lightbox-foobox fg-justified fg-dark     fg-loading-trail fg-loaded-fade-in fg-custom  fg-hover-scale fg-caption-hover fg-hover-fade fg-hover-eye" id="foogallery-gallery-229242" data-foogallery="{&quot;item&quot;:{&quot;showCaptionTitle&quot;:true,&quot;showCaptionDescription&quot;:true},&quot;lazy&quot;:true,&quot;src&quot;:&quot;data-src-fg&quot;,&quot;srcset&quot;:&quot;data-srcset-fg&quot;,&quot;template&quot;:{&quot;rowHeight&quot;:150,&quot;maxRowHeight&quot;:&quot;200%&quot;,&quot;margins&quot;:1,&quot;lastRow&quot;:&quot;justify&quot;}}" data-fg-common-fields="1" ><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Exit-Troy-Herfoss-TBG_3452.jpg" data-caption-desc="ASBK Rnd HV TBG Exit Troy Herfoss TBG" data-attachment-id="229220" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Exit Troy Herfoss TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Exit-Troy-Herfoss-TBG_3452/1994186401.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Exit-Troy-Herfoss-TBG_3452/2446112119.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Exit Troy Herfoss TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Falzon-YRT-TBG_3329.jpg" data-caption-desc="ASBK Rnd HV TBG Falzon YRT TBG" data-attachment-id="229221" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Falzon YRT TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Falzon-YRT-TBG_3329/4112009772.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Falzon-YRT-TBG_3329/3632721368.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Falzon YRT TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Free-Troy-Bayliss-TBG_3515.jpg" data-caption-desc="ASBK Rnd HV TBG Free Troy Bayliss TBG" data-attachment-id="229223" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Free Troy Bayliss TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Free-Troy-Bayliss-TBG_3515/2486363047.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Free-Troy-Bayliss-TBG_3515/1931642993.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Free Troy Bayliss TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Glenn-Allerton-TBG_3373.jpg" data-caption-desc="ASBK Rnd HV TBG Glenn Allerton TBG" data-attachment-id="229224" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Glenn Allerton TBG" height="250" width="404" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Glenn-Allerton-TBG_3373/2325372672.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Glenn-Allerton-TBG_3373/2668530462.jpg 808w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Glenn Allerton TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-GSR-Glenn-Scott-TBG_3490.jpg" data-caption-desc="ASBK Rnd HV TBG GSR Glenn Scott TBG" data-attachment-id="229225" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG GSR Glenn Scott TBG" height="250" width="339" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-GSR-Glenn-Scott-TBG_3490/3048471147.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-GSR-Glenn-Scott-TBG_3490/3653996150.jpg 676w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG GSR Glenn Scott TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Jamie-Stauffer-Ducati-TBG_3371.jpg" data-caption-desc="ASBK Rnd HV TBG Jamie Stauffer Ducati TBG" data-attachment-id="229226" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Jamie Stauffer Ducati TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Jamie-Stauffer-Ducati-TBG_3371/3010850879.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Jamie-Stauffer-Ducati-TBG_3371/2154059569.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Jamie Stauffer Ducati TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Kinderis-Hepburn-Glenn-Allerton-TBG_3458.jpg" data-caption-desc="ASBK Rnd HV TBG Kinderis Hepburn Glenn Allerton TBG" data-attachment-id="229227" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Kinderis Hepburn Glenn Allerton TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Kinderis-Hepburn-Glenn-Allerton-TBG_3458/1333346373.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Kinderis-Hepburn-Glenn-Allerton-TBG_3458/4176417193.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Kinderis Hepburn Glenn Allerton TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Maxwell-YRT-TBG_3328.jpg" data-caption-desc="ASBK Rnd HV TBG Maxwell YRT TBG" data-attachment-id="229228" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Maxwell YRT TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Maxwell-YRT-TBG_3328/2014575464.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Maxwell-YRT-TBG_3328/1081197572.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Maxwell YRT TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Mitch-Levy-TBG_3409.jpg" data-caption-desc="ASBK Rnd HV TBG Mitch Levy TBG" data-attachment-id="229229" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Mitch Levy TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Mitch-Levy-TBG_3409/1524908264.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Mitch-Levy-TBG_3409/2004543260.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Mitch Levy TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Nose-Troy-Herfoss-TBG_3362.jpg" data-caption-desc="ASBK Rnd HV TBG Nose Troy Herfoss TBG" data-attachment-id="229230" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Nose Troy Herfoss TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Nose-Troy-Herfoss-TBG_3362/2223934102.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Nose-Troy-Herfoss-TBG_3362/1671356736.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Nose Troy Herfoss TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Penrite-Troy-Herfoss-TBG_3389.jpg" data-caption-desc="ASBK Rnd HV TBG Penrite Troy Herfoss TBG" data-attachment-id="229231" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Penrite Troy Herfoss TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Penrite-Troy-Herfoss-TBG_3389/4256921090.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Penrite-Troy-Herfoss-TBG_3389/4009860463.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Penrite Troy Herfoss TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Josh-Waters-TBG_3446.jpg" data-caption-desc="ASBK Rnd HV TBG Pit Josh Waters TBG" data-attachment-id="229232" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Pit Josh Waters TBG" height="250" width="390" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Josh-Waters-TBG_3446/1528434021.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Josh-Waters-TBG_3446/2058559961.jpg 778w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Pit Josh Waters TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Maxwell-YRT-TBG_3325.jpg" data-caption-desc="ASBK Rnd HV TBG Pit Maxwell YRT TBG" data-attachment-id="229233" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Pit Maxwell YRT TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Maxwell-YRT-TBG_3325/954806922.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Maxwell-YRT-TBG_3325/434596135.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Pit Maxwell YRT TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Mitch-Levy-TBG_3423.jpg" data-caption-desc="ASBK Rnd HV TBG Pit Mitch Levy TBG" data-attachment-id="229234" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Pit Mitch Levy TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Mitch-Levy-TBG_3423/1470079645.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Mitch-Levy-TBG_3423/3979393705.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Pit Mitch Levy TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Phil-Czaj-TBG_3435.jpg" data-caption-desc="ASBK Rnd HV TBG Pit Phil Czaj TBG" data-attachment-id="229235" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Pit Phil Czaj TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Phil-Czaj-TBG_3435/2145782256.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Phil-Czaj-TBG_3435/13121540.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Pit Phil Czaj TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Sam-Lambert-TBG_3487.jpg" data-caption-desc="ASBK Rnd HV TBG Pit Sam Lambert TBG" data-attachment-id="229236" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Pit Sam Lambert TBG" height="250" width="296" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Sam-Lambert-TBG_3487/2856802356.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Pit-Sam-Lambert-TBG_3487/2675889930.jpg 592w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Pit Sam Lambert TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Shark-Daniel-Falzon-TBG_3492.jpg" data-caption-desc="ASBK Rnd HV TBG Shark Daniel Falzon TBG" data-attachment-id="229238" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Shark Daniel Falzon TBG" height="250" width="339" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Shark-Daniel-Falzon-TBG_3492/3605028793.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Shark-Daniel-Falzon-TBG_3492/362663216.jpg 678w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Shark Daniel Falzon TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Suzuki-Brembo-TBG_3401.jpg" data-caption-desc="ASBK Rnd HV TBG Suzuki Brembo TBG" data-attachment-id="229239" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Suzuki Brembo TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Suzuki-Brembo-TBG_3401/2672267464.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Suzuki-Brembo-TBG_3401/3765018940.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Suzuki Brembo TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Waters-Suzuki-TBG_3353.jpg" data-caption-desc="ASBK Rnd HV TBG Waters Suzuki TBG" data-attachment-id="229240" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Waters Suzuki TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Waters-Suzuki-TBG_3353/2873363397.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Waters-Suzuki-TBG_3353/3563731505.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Waters Suzuki TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Wayne-Maxwell-Exit-TBG_3418.jpg" data-caption-desc="ASBK Rnd HV TBG Wayne Maxwell Exit TBG" data-attachment-id="229241" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Wayne Maxwell Exit TBG" height="250" width="307" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Wayne-Maxwell-Exit-TBG_3418/3626675969.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Wayne-Maxwell-Exit-TBG_3418/1728008297.jpg 612w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Wayne Maxwell Exit TBG</div></div></figcaption></figure></div><div class="fg-item"><figure class="fg-item-inner"><a  href="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Ducati-Jamie-Stauffer-TBG_3476.jpg" data-caption-desc="ASBK Rnd HV TBG Ducati Jamie Stauffer TBG" data-attachment-id="229218" class=" fg-thumb"><img  alt="ASBK Rnd HV TBG Ducati Jamie Stauffer TBG" height="250" width="375" data-src-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Ducati-Jamie-Stauffer-TBG_3476/422787972.jpg" data-srcset-fg="http://www.mcnews.com.au/wp-content/uploads/cache/2018/06/2018-ASBK-Rnd4-HV-TBG-Ducati-Jamie-Stauffer-TBG_3476/706911370.jpg 750w" class="fg-image" /></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">ASBK Rnd HV TBG Ducati Jamie Stauffer TBG</div></div></figcaption></figure></div></div></div></div></div></div></div></div><div class="upb_color" data-bg-override="0" data-bg-color="#222222" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="5.4.7"  data-is_old_vc=""  data-theme-support=""   data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""    ></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_11 vc_custom_1530168143014 td_uid_4_5b34e30ee72a9_rand td-pb-full-cell td-block-color-style-2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5b34e30ee72a9" ><script>var block_td_uid_4_5b34e30ee72a9 = new tdBlock();
block_td_uid_4_5b34e30ee72a9.id = "td_uid_4_5b34e30ee72a9";
block_td_uid_4_5b34e30ee72a9.atts = '{"custom_title":"ASBK","color_preset":"td-block-color-style-2","post_ids":"-229197","category_id":"39","limit":"3","ajax_pagination":"load_more","css":".vc_custom_1530168143014{background-color: #222222 !important;}","separator":"","custom_url":"","block_template_id":"","border_top":"","m10_tl":"","m10_el":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","ajax_pagination_infinite_stop":"","tdc_css":"","td_column_number":3,"header_color":"","class":"td_uid_4_5b34e30ee72a9_rand","tdc_css_class":"td_uid_4_5b34e30ee72a9_rand","tdc_css_class_style":"td_uid_4_5b34e30ee72a9_rand_style"}';
block_td_uid_4_5b34e30ee72a9.td_column_number = "3";
block_td_uid_4_5b34e30ee72a9.block_type = "td_block_11";
block_td_uid_4_5b34e30ee72a9.post_count = "3";
block_td_uid_4_5b34e30ee72a9.found_posts = "990";
block_td_uid_4_5b34e30ee72a9.header_color = "";
block_td_uid_4_5b34e30ee72a9.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b34e30ee72a9.max_num_pages = "330";
tdBlocksArray.push(block_td_uid_4_5b34e30ee72a9);</script><h4 class="block-title"><span class="td-pulldown-size">ASBK</span></h4><div id=td_uid_4_5b34e30ee72a9 class="td_block_inner td-column-3"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/troy-bayliss-australian-superbike-2018-asbk/" rel="bookmark" class="td-image-wrap" title="Troy Bayliss and his return to ASBK | A family affair"><img width="180" height="135" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/ASBK-2018-TBG-Round1-PI-Troy-Bayliss-TBG24091-180x135.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/ASBK-2018-TBG-Round1-PI-Troy-Bayliss-TBG24091-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2018/06/ASBK-2018-TBG-Round1-PI-Troy-Bayliss-TBG24091-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="ASBK TBG Round PI Troy Bayliss TBG" title="Troy Bayliss and his return to ASBK | A family affair"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/troy-bayliss-australian-superbike-2018-asbk/" rel="bookmark" title="Troy Bayliss and his return to ASBK | A family affair">Troy Bayliss and his return to ASBK | A family affair</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/trevor-hedgegmail-com/">Trevor Hedge</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-28T16:35:14+00:00" >June 28, 2018</time></span></div><div class="td-excerpt">
Troy Bayliss
The return of Troy Bayliss to Australian Superbike competition has certainly been a...</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/asbk-hidden-valley-raceway-preview-tv-schedule/" rel="bookmark" class="td-image-wrap" title="ASBK Hidden Valley Raceway Preview | TV Schedule"><img width="180" height="135" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/07/ASBK-2017-Rnd4-Hidden-Valley-Nick-SS-R1-Action-180x135.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/07/ASBK-2017-Rnd4-Hidden-Valley-Nick-SS-R1-Action-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2017/07/ASBK-2017-Rnd4-Hidden-Valley-Nick-SS-R1-Action-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="ASBK Hidden Valley Raceway Preview | TV Schedule"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/asbk-hidden-valley-raceway-preview-tv-schedule/" rel="bookmark" title="ASBK Hidden Valley Raceway Preview | TV Schedule">ASBK Hidden Valley Raceway Preview | TV Schedule</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-27T19:54:38+00:00" >June 27, 2018</time></span></div><div class="td-excerpt">
ASBK hits Hidden Valley
Here is all you need to know&nbsp;After a two month break,...</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/bryan-staring-asbk-2018/" rel="bookmark" class="td-image-wrap" title="Bryan Staring looking to recapture early season form"><img width="180" height="135" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/02/ASBK-2018-Rnd1-Bryan-Staring-BCperformance-TBG-180x135.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/02/ASBK-2018-Rnd1-Bryan-Staring-BCperformance-TBG-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2018/02/ASBK-2018-Rnd1-Bryan-Staring-BCperformance-TBG-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="Bryan Staring wins 2018 ASBK Round One - TBG Image" title="Bryan Staring looking to recapture early season form"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/bryan-staring-asbk-2018/" rel="bookmark" title="Bryan Staring looking to recapture early season form">Bryan Staring looking to recapture early season form</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-27T12:30:46+00:00" >June 27, 2018</time></span></div><div class="td-excerpt">
Bryan Staring looking to get back on top in Darwin
After a stellar opening round...</div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_4_5b34e30ee72a9" data-td_block_id="td_uid_4_5b34e30ee72a9">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div class="mcnew-adsense-below-content-in-article" style="margin-top: 20px; margin-bottom: 20px; " id="mcnew-174693308"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9372891934479778"
data-ad-slot="3259816950"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="mcnew-a0bb874db1bc9676b718bfbe27aa7297"></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.mcnews.com.au/tag/asbk/">ASBK</a></li><li><a href="http://www.mcnews.com.au/tag/darwin/">Darwin</a></li><li><a href="http://www.mcnews.com.au/tag/hidden-valley/">Hidden Valley</a></li></ul></div><div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_6_5b34e30ef0a4a" class="td-post-sharing td-ps-dark-bg td-ps-padding td-post-sharing-style15 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mcnews.com.au%2F2018-asbk-rnd4-hidden-valley-thu%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Warm+and+windy+day+one+at+Hidden+Valley&url=http%3A%2F%2Fwww.mcnews.com.au%2F2018-asbk-rnd4-hidden-valley-thu%2F&via=MCNews.com.au"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/&amp;media=http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465.jpg&description=Warm+and+windy+day+one+at+Hidden+Valley"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Warm and windy day one at Hidden Valley %0A%0A http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_6_5b34e30ef0a4a"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.mcnews.com.au/motogp-stats-assen-2018/">Stats | MotoGP and Motorcycle Grand Prix at Assen</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.mcnews.com.au/troy-bayliss-australian-superbike-2018-asbk/">Troy Bayliss and his return to ASBK | A family affair</a></div></div></div><div class="author-box-wrap"><a href="http://www.mcnews.com.au/author/trevor-hedgegmail-com/"><img src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.mcnews.com.au/author/trevor-hedgegmail-com/">Trevor Hedge</a></span></div><div class="td-author-url"><a href="http://www.MCNews.com.au">http://www.MCNews.com.au</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Trevor Hedge"></span><meta itemprop="datePublished" content="2018-06-28T16:15:46+00:00"><meta itemprop="dateModified" content="2018-06-28T16:49:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.mcnews.com.au/2018-asbk-rnd4-hidden-valley-thu/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png"></span><meta itemprop="name" content="MCNews.com.au"></span><meta itemprop="headline " content="Warm and windy day one at Hidden Valley"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-ASBK-Rnd4-HV-TBG-Lead-Troy-Bayliss-TBG_3465.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span></footer> <script>var block_td_uid_7_5b34e30ef16d6 = new tdBlock();
block_td_uid_7_5b34e30ef16d6.id = "td_uid_7_5b34e30ef16d6";
block_td_uid_7_5b34e30ef16d6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5b34e30ef16d6_rand","td_column_number":3,"live_filter_cur_post_id":229197,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b34e30ef16d6_rand","tdc_css_class_style":"td_uid_7_5b34e30ef16d6_rand_style"}';
block_td_uid_7_5b34e30ef16d6.td_column_number = "3";
block_td_uid_7_5b34e30ef16d6.block_type = "td_block_related_posts";
block_td_uid_7_5b34e30ef16d6.post_count = "3";
block_td_uid_7_5b34e30ef16d6.found_posts = "10627";
block_td_uid_7_5b34e30ef16d6.header_color = "";
block_td_uid_7_5b34e30ef16d6.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b34e30ef16d6.max_num_pages = "3543";
tdBlocksArray.push(block_td_uid_7_5b34e30ef16d6);</script><div class="td_block_wrap td_block_related_posts td_uid_7_5b34e30ef16d6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5b34e30ef16d6" ><h4 class="td-related-title"><a id="td_uid_8_5b34e30ef24df" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5b34e30ef16d6" href="#">RELATED ARTICLES</a><a id="td_uid_9_5b34e30ef2523" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5b34e30ef16d6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5b34e30ef16d6 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/troy-bayliss-australian-superbike-2018-asbk/" rel="bookmark" class="td-image-wrap" title="Troy Bayliss and his return to ASBK | A family affair"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/ASBK-2018-TBG-Round1-PI-Troy-Bayliss-TBG24091-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/ASBK-2018-TBG-Round1-PI-Troy-Bayliss-TBG24091-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2018/06/ASBK-2018-TBG-Round1-PI-Troy-Bayliss-TBG24091-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="ASBK TBG Round PI Troy Bayliss TBG" title="Troy Bayliss and his return to ASBK | A family affair"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/troy-bayliss-australian-superbike-2018-asbk/" rel="bookmark" title="Troy Bayliss and his return to ASBK | A family affair">Troy Bayliss and his return to ASBK | A family affair</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/motogp-stats-assen-2018/" rel="bookmark" class="td-image-wrap" title="Stats | MotoGP and Motorcycle Grand Prix at Assen"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/MotoGP-2018-Assen-Netherlands-Preview-1990-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/MotoGP-2018-Assen-Netherlands-Preview-1990-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2018/06/MotoGP-2018-Assen-Netherlands-Preview-1990-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="MotoGP Assen Netherlands Preview" title="Stats | MotoGP and Motorcycle Grand Prix at Assen"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/motogp-stats-assen-2018/" rel="bookmark" title="Stats | MotoGP and Motorcycle Grand Prix at Assen">Stats | MotoGP and Motorcycle Grand Prix at Assen</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/2018-ama-mx-muddy-creek-image-gallery-c/" rel="bookmark" class="td-image-wrap" title="2018 AMA MX Muddy Creek | Image Gallery C"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-AMA-MX-Tomac_MX18_JK_MuddyCreek_1038-Cover-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-AMA-MX-Tomac_MX18_JK_MuddyCreek_1038-Cover-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-AMA-MX-Tomac_MX18_JK_MuddyCreek_1038-Cover-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="AMA MX Tomac MX JK MuddyCreek Cover" title="2018 AMA MX Muddy Creek | Image Gallery C"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/ama-mx/" class="td-post-category">AMA MX</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2018-ama-mx-muddy-creek-image-gallery-c/" rel="bookmark" title="2018 AMA MX Muddy Creek | Image Gallery C">2018 AMA MX Muddy Creek | Image Gallery C</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b34e30ef16d6" data-td_block_id="td_uid_7_5b34e30ef16d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b34e30ef16d6" data-td_block_id="td_uid_7_5b34e30ef16d6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018-asbk-rnd4-hidden-valley-thu/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.mcnews.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_937101684" class="gglcptch_recaptcha"></div>
<noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;">
<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcqtTIUAAAAAALCTPh40vlmj-HNgEKve-TSIacB" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div>
</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='229197' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fdec49ee7c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_10_5b34e30ef3676_rand td-social-style1 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,432</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/mcnews.com.au"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">6,162</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/mcnewscomau#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,392</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@mcnewscomau"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">5,558</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/smdrz440"  target="_blank" >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget mcnew-widget"><div id="mcnew-db9f623fec3335a6b75f2931806fbb22"></div></aside></div></div></div></div></div></article><div class="td-container td-footer-instagram-container"><div class="td-instagram-user"><h4 class="td-footer-instagram-title td-container-border">
Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/mcnewscomau" target="_blank">@mcnewscomau</a></h4></div><div class="td_block_wrap td_block_instagram td_uid_11_5b34e30f01e31_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5b34e30f01e31" ><div id=td_uid_11_5b34e30f01e31 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><div class="td-instagram-main td-images-on-row-3 td-image-gap-2"><div class="td-instagram-element">
<a href="https://www.instagram.com/p/BkjuELajSGf" target="_blank">
<img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/vp/76e12fe5b13422e73a9af6bc780bbcc4/5BB1EBDA/t51.2885-15/s640x640/sh0.08/e35/35575094_661673097509242_2137903783575814144_n.jpg"/>
</a></div><div class="td-instagram-element">
<a href="https://www.instagram.com/p/Bj67VF2jKIW" target="_blank">
<img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/vp/d2b0d0ae6f50a9476c42f01a3ee5fb9b/5BAFE472/t51.2885-15/s640x640/sh0.08/e35/33465064_2190925214275191_3290439943716864000_n.jpg"/>
</a></div><div class="td-instagram-element">
<a href="https://www.instagram.com/p/Bj2Y6xejC5-" target="_blank">
<img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/vp/2d4bde8457fabc6b2e161d2014bb322d/5BE013F4/t51.2885-15/s640x640/sh0.08/e35/c0.39.1080.1080/32471034_228599707729130_8289715205483528192_n.jpg"/>
</a></div><div class="clearfix"></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12 td-footer-full"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.mcnews.com.au/"><img class="td-retina-data" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/230x90-2.png" data-retina="http://www.mcnews.com.au/wp-content/uploads/2018/02/Mcnews-Logo-Text.png" alt="" title="" width="230" /></a></div><div class="footer-text-wrap">MCNEWS.COM.AU is a specialist on-line resource for motorcyclists covering all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.<div class="footer-email-wrap">Contact us: <a href="mailto:Feedback@mcnews.com.au">Feedback@mcnews.com.au</a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/+McnewsAu" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div class="td-pb-span12"></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2128"><a href="http://www.mcnews.com.au/faqs/">FAQs</a></li><li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2129"><a href="http://www.mcnews.com.au/about/">About us</a></li><li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2137"><a href="http://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2139"><a href="http://www.mcnews.com.au/feedback/">Feedback</a></li><li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2140"><a href="http://www.mcnews.com.au/contact-us/">Contact us</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; 2018 MCNews.com.au  -  Web Design: <a href="http://interwebz.com.au//">interwebz</a></div></div></div></div></div></div> <script>var advanced_ads_ga_UID = 'UA-8892985-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/troy-bayliss-australian-superbike-2018-asbk/" rel="bookmark" class="td-image-wrap" title="Troy Bayliss and his return to ASBK | A family affair"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/ASBK-2018-TBG-Round1-PI-Troy-Bayliss-TBG24091-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/ASBK-2018-TBG-Round1-PI-Troy-Bayliss-TBG24091-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2018/06/ASBK-2018-TBG-Round1-PI-Troy-Bayliss-TBG24091-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="ASBK TBG Round PI Troy Bayliss TBG" title="Troy Bayliss and his return to ASBK | A family affair"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/troy-bayliss-australian-superbike-2018-asbk/" rel="bookmark" title="Troy Bayliss and his return to ASBK | A family affair">Troy Bayliss and his return to ASBK | A family affair</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-28T16:35:14+00:00" >June 28, 2018</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/motogp-stats-assen-2018/" rel="bookmark" class="td-image-wrap" title="Stats | MotoGP and Motorcycle Grand Prix at Assen"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/MotoGP-2018-Assen-Netherlands-Preview-1990-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/MotoGP-2018-Assen-Netherlands-Preview-1990-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2018/06/MotoGP-2018-Assen-Netherlands-Preview-1990-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="MotoGP Assen Netherlands Preview" title="Stats | MotoGP and Motorcycle Grand Prix at Assen"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/motogp-stats-assen-2018/" rel="bookmark" title="Stats | MotoGP and Motorcycle Grand Prix at Assen">Stats | MotoGP and Motorcycle Grand Prix at Assen</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-28T15:29:39+00:00" >June 28, 2018</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/2018-ama-mx-muddy-creek-image-gallery-c/" rel="bookmark" class="td-image-wrap" title="2018 AMA MX Muddy Creek | Image Gallery C"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-AMA-MX-Tomac_MX18_JK_MuddyCreek_1038-Cover-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-AMA-MX-Tomac_MX18_JK_MuddyCreek_1038-Cover-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2018/06/2018-AMA-MX-Tomac_MX18_JK_MuddyCreek_1038-Cover-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="AMA MX Tomac MX JK MuddyCreek Cover" title="2018 AMA MX Muddy Creek | Image Gallery C"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2018-ama-mx-muddy-creek-image-gallery-c/" rel="bookmark" title="2018 AMA MX Muddy Creek | Image Gallery C">2018 AMA MX Muddy Creek | Image Gallery C</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/ama-mx/" class="td-post-category">AMA MX</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-28T14:18:40+00:00" >June 28, 2018</time></span></div></div></div></div></div>
<style type="text/css" media="screen">/* custom css theme panel */
#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu {
    height: 47px !important;
    max-width: 1021px;
    margin-left: auto;
    margin-right: auto;
    
}


        


.single .td-pb-span12 .td-post-content .wpb_row{
left:0!important
}

.single .td-pb-span12 .td-theme-slider .td-icon-right{
right:40px
}

@media (max-width : 767px) {
    .custom-background {
        background-image: none;
    }
}</style> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.4'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/*  */</script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/uploads/606/952/public/assets/js/696.js?ver=1.8.12'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.7'></script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/foogallery/extensions/default-templates/shared/js/foogallery.min.js?ver=1.4.31'></script> <script async="async" type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.36'></script> <script type='text/javascript'>/*  */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcqtTIUAAAAAALCTPh40vlmj-HNgEKve-TSIacB","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/*  */</script> <script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/google-captcha/js/script.js?ver=1.36'></script> <div id="mcnew-9ce89974e147d70ff1b970b62becc64d"></div><div id="mcnew-fb033b2d6d27c729ba164f3522b38761"></div><div id="mcnew-12cbb47f493b5ca8dede36307f5fd43d"></div><script>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</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_3_5b34e30ee4955","location":"Hidden Valley","api_location":"Hidden Valley","api_language":"en","api_key":"636f849d17f6e6eb570c8ad9a6adfc33","today_icon":"mist-d","today_icon_text":"mist","today_temp":[22,71.5],"today_humidity":69,"today_wind_speed":[2.600000000000000088817841970012523233890533447265625,1.600000000000000088817841970012523233890533447265625],"today_min":[21,69.7999999999999971578290569595992565155029296875],"today_max":[23,73.400000000000005684341886080801486968994140625],"today_clouds":1,"current_unit":0,"forecast":[{"timestamp":1530198000,"day_name":"Thu","day_temp":[29,85],"owm_day_index":0},{"timestamp":1530230400,"day_name":"Fri","day_temp":[32,89],"owm_day_index":3},{"timestamp":1530316800,"day_name":"Sat","day_temp":[34,93],"owm_day_index":11},{"timestamp":1530403200,"day_name":"Sun","day_temp":[33,91],"owm_day_index":19},{"timestamp":1530489600,"day_name":"Mon","day_temp":[34,93],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[229197]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.mcnews.com.au/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.mcnews.com.au/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/foobox">/* Run FooBox FREE (v2.5.2) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});</script> <script type="text/javascript">if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/www.mcnews.com.au\/linkout\/"};var advads_gatracking_allads = {"1":{"229138":{"title":"Wide Ads for Mobile","target":false},"227295":{"title":"ASBK Wide June 12th","target":"https:\/\/www.asbk.com.au\/live-stream\/"},"227291":{"title":"ASBK Box 12th June","target":"https:\/\/www.asbk.com.au\/live-stream\/"},"227124":{"title":"Moto National Wide June 11th","target":"http:\/\/www.kabuto.com.au\/aeroblade-5-lb-matt-black\/"},"227121":{"title":"Moto National Box June 11th","target":"http:\/\/www.kabuto.com.au\/aeroblade-5-lb-matt-black\/"},"227107":{"title":"Team Moto Wide B June 11th","target":"http:\/\/www.teammoto.com.au\/approved-used-bikes\/?utm_source=MCNews&utm_campaign=free-arai-promotion"},"227105":{"title":"Team Moto Wide A June 11th","target":"http:\/\/www.teammoto.com.au\/approved-used-bikes\/?utm_source=MCNews&utm_campaign=free-arai-promotion"},"227103":{"title":"Team Moto Box June 11th","target":"http:\/\/www.teammoto.com.au\/approved-used-bikes\/?utm_source=MCNews&utm_campaign=free-arai-promotion"},"225129":{"title":"Honda Wide June 2nd","target":"https:\/\/motorcycles.honda.com.au\/Naked\/2018_CB1000R?utm_source=MCNews&utm_medium=Web_Banner&utm_campaign=Honda_CB1000R&utm_content=1200X90_Animated"},"225075":{"title":"Wide Post ads for mobile","target":false},"224910":{"title":"Honda Box 29th May","target":"https:\/\/motorcycles.honda.com.au\/Off_Road_Enduro\/CRF450L?utm_source=MCNEWS&utm_medium=Web_Banner&utm_campaign=CRF450L_Launch&utm_content=600x500_Animated"},"223404":{"title":"Ficeda Oxford Wide May 15TH","target":"http:\/\/www.oxfordproducts.com\/"},"223402":{"title":"Ficeda Oxford Box May 15TH","target":"http:\/\/www.oxfordproducts.com\/"},"222894":{"title":"HJC Wide May 8th","target":"https:\/\/www.youtube.com\/watch?time_continue=3&v=uqTNY_tCJgA"},"222891":{"title":"DryRider Box May 8th","target":"http:\/\/www.dririder.com.au\/"},"221535":{"title":"Yamaha April 28th Wide","target":"https:\/\/www.yamaha-motor.com.au\/buying\/offers\/2018\/march\/1-percent-finance?utm_source=mcnews&utm_medium=1200x90&utm_campaign=1percent"},"221530":{"title":"Yamaha April 28th Box","target":"https:\/\/www.yamaha-motor.com.au\/buying\/offers\/2018\/march\/1-percent-finance?utm_source=mcnews&utm_medium=600x500&utm_campaign=1percent"},"221497":{"title":"KTM APRIL 27TH WIDE","target":"https:\/\/www.ktm.com\/au\/naked\/390-duke\/"},"221495":{"title":"KTM APRIL 27 WIDE","target":"https:\/\/www.ktm.com\/au\/naked\/390-duke\/"},"219371":{"title":"Suzuk April 9th Wide","target":"http:\/\/www.suzukimotorcycles.com.au\/range\/browse#f_learner_approved=true"},"219369":{"title":"Suzuki Box April 9th","target":"http:\/\/www.suzukimotorcycles.com.au\/range\/browse#f_learner_approved=true"},"218667":{"title":"Post right sidebar mobile only","target":false},"218659":{"title":"Wide ads on Desktop","target":false},"218618":{"title":"BMW Wide April 4th","target":"https:\/\/www.bmwmotorrad.com.au\/current-offers\/boxer-benefits-heritage\/"},"218615":{"title":"BMW BOX April 4th","target":"https:\/\/www.bmwmotorrad.com.au\/current-offers\/4-more-value\/"},"212374":{"title":"Category Desktop only","target":false},"211893":{"title":"Test Top","target":false},"210360":{"title":"Aprilia Box Jan 24","target":"http:\/\/aprilia.com.au\/dealers\/"},"210357":{"title":"Triumph Wide Jan 24","target":"http:\/\/www.triumphmotorcycles.com.au\/offers"},"209197":{"title":"News Sidebar Ad","target":false},"207738":{"title":"Adsense Content 4","target":false},"205218":{"title":"Adsense Below Content In Article Ad","target":false},"205217":{"title":"Adsense In Article 2","target":false},"205216":{"title":"Adsense in Article","target":false},"204011":{"title":"Adsense Content 3","target":false},"200483":{"title":"Adsense Content 2","target":false},"199711":{"title":"MotoGP Honda Oils","target":"http:\/\/hondagenuine.com.au\/"},"195846":{"title":"Husky Oct Long","target":"http:\/\/www.husqvarna-motorcycles.com\/au\/supermoto\/701-supermoto\/"},"195844":{"title":"Husky Oct1 Box","target":"http:\/\/www.husqvarna-motorcycles.com\/supermoto\/701-supermoto\/"}}};var advads_gatracking_anonym = true;</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2018-06-28 13:30:55 -->
<!-- Page generated by LiteSpeed Cache 2.3.1 on 2018-06-28 23:30:55 -->