<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Aussie Reid Battye heads to Jerez for WSSP300 | MCNews.com.au</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.mcnews.com.au/xmlrpc.php" />
     <!-- nextgen scrollGallery 1.8.2 --> 
		   <meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600.jpg" /><link rel="icon" type="image/png" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/MCNews.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/" />
<link rel="publisher" href="https://plus.google.com/+McnewsAu/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="16-year-old Reid Battye to represent Australia at Jerez WSBK" />
<meta property="og:description" content="As a competitor in the ASBK, Battye will now be racing in the last round of the World Supersport 300 in Jerez, Spain 20-22 October." />
<meta property="og:url" content="http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/" />
<meta property="og:site_name" content="MCNews.com.au" />
<meta property="article:tag" content="ASBK" />
<meta property="article:tag" content="WSBK" />
<meta property="article:tag" content="Reid Battye" />
<meta property="article:tag" content="2017 WSBK" />
<meta property="article:section" content="Motorcycle News" />
<meta property="article:published_time" content="2017-10-11T19:17:16+11:00" />
<meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As a competitor in the ASBK, Battye will now be racing in the last round of the World Supersport 300 in Jerez, Spain 20-22 October." />
<meta name="twitter:title" content="16-year-old Reid Battye to represent Australia at Jerez WSBK" />
<meta name="twitter:site" content="@mcnewscomau" />
<meta name="twitter:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600.jpg" />
<meta name="twitter:creator" content="@mcnewscomau" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mcnews.com.au\/","name":"MCNews.com.au","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mcnews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="http://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="http://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Aussie Reid Battye heads to Jerez for WSSP300 Comments Feed" href="http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-8892985-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8892985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mcnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mcnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.mcnews.com.au/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='scrollGallery-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='scrollGalleryDesign-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery_whiteBorderDesign.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='galleryview-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/css/galleryview.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/mootools-core-1.3.2-full-compat.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/scrollGallery.js?ver=1.12'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/powertools-mobile-1.1.1.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='http://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.mcnews.com.au/?p=197751' />
<link rel="alternate" type="application/json+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Faussie-reid-battye-heads-jerez-wssp300%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Faussie-reid-battye-heads-jerez-wssp300%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/www.mcnews.com.au\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#222222";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/www.mcleodaccessories.com.au\/CA2571B700170C18\/page\/Our+Brands-Shoei+Helmets?OpenDocument&1=25-Our+Brands~&2=10-Shoei+Helmets~&3=~";
var td_ad_background_click_target="_blank";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.mcnews.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/category/motorcycle-racing/",
                                "name": "Motorcycle Racing"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/",
                                "name": "World SBK"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-197751 single-format-standard aussie-reid-battye-heads-jerez-wssp300 global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type2 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/mcnews-com-au" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu" class="td-mobile-main-menu"><li id="menu-item-195672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li id="menu-item-195678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679"><a href="#">MEDIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-195680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li id="menu-item-195683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684"><a href="#">FORUM<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-195685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195685"><a href="#">COMING SOON</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.mcnews.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="http://www.mcnews.com.au/wp-content/uploads/2017/10/460x180.png" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/230x90.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="http://www.mcnews.com.au/wp-content/uploads/2017/10/544x180.png" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png" alt=""/>
			<span class="td-visual-hidden">MCNews.com.au</span>
		</a>
	    </div>
    <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195679"><a href="#">MEDIA</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195684"><a href="#">FORUM</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195685"><a href="#">COMING SOON</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.mcnews.com.au/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap ">
    

</div>            </div>
        </div>
    </div>
</div><article id="post-197751" class="td-post-template-4 post-197751 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-news category-world-sbk category-motorcycle-racing tag-asbk tag-wsbk tag-reid-battye tag-2017-wsbk" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.mcnews.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle Racing" class="entry-crumb" href="http://www.mcnews.com.au/category/motorcycle-racing/">Motorcycle Racing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">World SBK</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600.jpg" data-caption="Reid Battye - Image by Half Light"><img width="1021" height="580" class="entry-thumb td-modal-image" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600-1021x580.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600-1021x580.jpg 1021w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="Reid Battye - Image by Half Light" title="2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600"/></a><figcaption class="wp-caption-text">Reid Battye - Image by Half Light</figcaption></figure></div>
            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.mcnews.com.au/category/motorcycle-news/">Motorcycle News</a></li><li class="entry-category"><a  href="http://www.mcnews.com.au/category/motorcycle-racing/">Motorcycle Racing</a></li><li class="entry-category"><a  href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li></ul>                <h1 class="entry-title">Aussie Reid Battye heads to Jerez for WSSP300</h1>

                                    <p class="td-post-sub-title">Recent Australian 'Up To' Hi-Tec Batteries Supersport 300 champion will head overseas to test his mettle in Jerez...</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.mcnews.com.au/author/admin2/">Admin2</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-10-11T19:17:16+00:00" >October 11, 2017</time></span>                                                        </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mcnews.com.au%2Faussie-reid-battye-heads-jerez-wssp300%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Aussie+Reid+Battye+heads+to+Jerez+for+WSSP300&url=http%3A%2F%2Fwww.mcnews.com.au%2Faussie-reid-battye-heads-jerez-wssp300%2F&via=MCNews.com.au"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/&amp;media=http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Aussie+Reid+Battye+heads+to+Jerez+for+WSSP300%20-%20http%3A%2F%2Fwww.mcnews.com.au%2Faussie-reid-battye-heads-jerez-wssp300%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/" data-text="Aussie Reid Battye heads to Jerez for WSSP300" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content td-pb-padding-side">
        <h3 style="text-align: center;">16-year-old Reid Battye to represent Australia at Jerez WSBK round</h3>
<hr />
<p>16-year-old Reid Battye (landscapesupplies.com.au Kawasaki BCperformance Junior Team) is one of the rising stars of the Australian road racing scene, having recently taken out the Australian &#8216;Up To&#8217; Hi-Tec Batteries Supersport 300 title on points with one round to spare.</p>
<figure id="attachment_197254" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1.jpg"><img class="size-large wp-image-197254" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-1024x747.jpg" alt="Supersport 300 'Under' Champion Reid Battye - Image by TBG" width="640" height="467" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-1024x747.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-145x106.jpg 145w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-300x219.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-768x560.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-576x420.jpg 576w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-1152x840.jpg 1152w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-640x467.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-1280x933.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-681x497.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2017-ASBK-Champions-TBG-Under300-Reid-Battye-1-1362x993.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Supersport 300 &#8216;Under&#8217; Champion Reid Battye will head to Jerez to compete in the WSSP300 class- Image by TBG</figcaption></figure>
<p>As a competitor in the Yamaha Motor Finance Australian Superbike Championship presented by Motul Pirelli (ASBK), Battye will be racing in the last round of the World Supersport 300 in Jerez, Spain 20-22 October.</p>
<p>After a successful year riding in the Hi-Tec Batteries Supersport 300 class, Battye will be flying to Spain for an exciting opportunity to showcase his emerging talents on the world stage. The Supersport 300 World Championship (WorldSSP300) is a newly formed class that offers a gateway to the World Supersport &amp; Superbike Championships.</p>
<figure id="attachment_192847" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600.jpg"><img class="size-large wp-image-192847" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-1024x576.jpg" alt="Reid Battye - Image by Half Light" width="640" height="360" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-1024x576.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-160x90.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-300x169.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-768x432.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-747x420.jpg 747w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-1493x840.jpg 1493w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-640x360.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-1280x720.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-681x383.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-Practice-500_7600-1362x766.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Reid Battye &#8211; Image by Half Light</figcaption></figure>
<p>Racing in this class offers an opportunity for young riders to develop their skills and challenge themselves against the best rising talent in the world. Battye will be racing with the Kawasaki Italy Grimaldi Racing Team BWG on a Ninja 300.</p>
<p>As a new feeder class, the World Supersport 300 class features a range of lightweight sport bikes. With the rise in popularity of 300cc Sportbike machines with manufacturers, the class has been a success in its first year of competition.</p>
<figure id="attachment_191570" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye.jpg"><img class="size-large wp-image-191570" src="http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-1024x640.jpg" alt="Reid Battye - Image by Half Light" width="640" height="400" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-1024x640.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-160x100.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-300x188.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-768x480.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-672x420.jpg 672w, http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-1344x840.jpg 1344w, http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-640x400.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-1280x800.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-681x426.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/08/2017-ASBK-Rnd5-MorganPark-HalfLight-Reid-Battye-1362x851.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Reid Battye &#8211; Image by Half Light</figcaption></figure>
<p>To have an Australian competitor being recognised for his achievements in the local Australian Hi-Tec Batteries Supersport 300 class shows just how much the class has caught the attention of the world.</p>
<h5 style="text-align: center;">Reid Battye</h5>
<blockquote><p>“I’ve been lucky enough to score a ride for the World Superbike 300’s class for the final round in Jerez. I’m pretty nervous with the pressure of heading over there. This is a great opportunity however and I can’t wait to get over there and compete. It’s going to be a surreal moment to be in a world championship paddock and it’s going to offer valuable experience. I’ll be riding a Kawasaki Ninja 300 for a different team. It will of course be a similar machine but with the slightly different specifications required for that championship. I really want to try and build a solid rapport with the team and adapt as best as I can.&#8221;</p></blockquote>
<blockquote>
<figure id="attachment_191263" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389.jpg"><img class="size-large wp-image-191263" src="http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-1024x892.jpg" alt="Reid Battye - Image by TBG" width="640" height="558" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-1024x892.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-122x106.jpg 122w, http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-300x261.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-768x669.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-482x420.jpg 482w, http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-965x840.jpg 965w, http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-640x557.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-1280x1114.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-681x593.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/08/ASBK-2017-TBG-Rnd5-MorganPark-battye-TBG22389-1362x1186.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Reid Battye &#8211; Image by TBG</figcaption></figure>
<p>“I’ve actually been playing on my Xbox to try and learn the circuit! We’ll just have to make the most of Friday practice when I arrive and take advantage of this great opportunity. It doesn’t get much better than Jerez for atmosphere and racing. It was a great way to win the ‘Up To’ 300’s Championship with one round remaining. We were able to go to the final round of ASBK with not too much pressure. It’s fun to ride out there without the pressure of trying to win a Championship.”</p></blockquote>
<figure id="attachment_193235" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183.jpg"><img class="size-large wp-image-193235" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-1024x683.jpg" alt="Reid Battye - Supersport 300 - Under 300cc Champion" width="640" height="427" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-768x512.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-630x420.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-1260x840.jpg 1260w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-640x427.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-1280x853.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-681x454.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASBK-2017-TBG-Rnd6-SMP-Battye-TBG26183-1362x908.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Reid Battye &#8211; Supersport 300 &#8211; Under 300cc Champion</figcaption></figure>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.mcnews.com.au/tag/asbk/">ASBK</a></li><li><a href="http://www.mcnews.com.au/tag/wsbk/">WSBK</a></li><li><a href="http://www.mcnews.com.au/tag/reid-battye/">Reid Battye</a></li><li><a href="http://www.mcnews.com.au/tag/2017-wsbk/">2017 WSBK</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mcnews.com.au%2Faussie-reid-battye-heads-jerez-wssp300%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Aussie+Reid+Battye+heads+to+Jerez+for+WSSP300&url=http%3A%2F%2Fwww.mcnews.com.au%2Faussie-reid-battye-heads-jerez-wssp300%2F&via=MCNews.com.au"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/&amp;media=http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Aussie+Reid+Battye+heads+to+Jerez+for+WSSP300%20-%20http%3A%2F%2Fwww.mcnews.com.au%2Faussie-reid-battye-heads-jerez-wssp300%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/" data-text="Aussie Reid Battye heads to Jerez for WSSP300" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.mcnews.com.au/men-motogp-prepare-maraud-motegi/">Men of MotoGP prepare to Maraud Motegi</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.mcnews.com.au/author/admin2/"><img alt='' src='http://1.gravatar.com/avatar/18493c4791c75c0b3483f4c3cbce2053?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/18493c4791c75c0b3483f4c3cbce2053?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.mcnews.com.au/author/admin2/">Admin2</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin2"></span><meta itemprop="datePublished" content="2017-10-11T19:17:16+00:00"><meta itemprop="dateModified" content="2017-10-11T19:17:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png"></span><meta itemprop="name" content="MCNews.com.au"></span><meta itemprop="headline " content="Aussie Reid Battye heads to Jerez for WSSP300"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>    </footer>

    <script>var block_td_uid_3_59dde5d1bc290 = new tdBlock();
block_td_uid_3_59dde5d1bc290.id = "td_uid_3_59dde5d1bc290";
block_td_uid_3_59dde5d1bc290.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59dde5d1bc290_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59dde5d1bc290_rand","tdc_css_class_style":"td_uid_3_59dde5d1bc290_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":197751,"live_filter_cur_post_author":"10","block_template_id":""}';
block_td_uid_3_59dde5d1bc290.td_column_number = "3";
block_td_uid_3_59dde5d1bc290.block_type = "td_block_related_posts";
block_td_uid_3_59dde5d1bc290.post_count = "9";
block_td_uid_3_59dde5d1bc290.found_posts = "9511";
block_td_uid_3_59dde5d1bc290.header_color = "";
block_td_uid_3_59dde5d1bc290.ajax_pagination_infinite_stop = "";
block_td_uid_3_59dde5d1bc290.max_num_pages = "1057";
tdBlocksArray.push(block_td_uid_3_59dde5d1bc290);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_59dde5d1bc290_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59dde5d1bc290" ><h4 class="td-related-title"><a id="td_uid_4_59dde5d1bea2d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59dde5d1bc290" href="#">RELATED ARTICLES</a><a id="td_uid_5_59dde5d1bea67" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59dde5d1bc290" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59dde5d1bc290 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/men-motogp-prepare-maraud-motegi/" rel="bookmark" title="Men of MotoGP prepare to Maraud Motegi"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2015/10/MotoGP-Motegi-Pre-1-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2015/10/MotoGP-Motegi-Pre-1-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2015/10/MotoGP-Motegi-Pre-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="A number of riders got involved in some racing action on Thursday before the on-track action officially starts in Japan as they took part in an electric mini bike race." title="Men of MotoGP prepare to Maraud Motegi"/></a></div>                <a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/men-motogp-prepare-maraud-motegi/" rel="bookmark" title="Men of MotoGP prepare to Maraud Motegi">Men of MotoGP prepare to Maraud Motegi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/bradley-smith-2018-ktm-motogp/" rel="bookmark" title="KTM confirm Smith to remain frontline MotoGP rider"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/08/MotoGP-2017-Rnd10-Brno-QP-Smith-1-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/08/MotoGP-2017-Rnd10-Brno-QP-Smith-1-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/08/MotoGP-2017-Rnd10-Brno-QP-Smith-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="" title="KTM confirm Smith to remain frontline MotoGP rider"/></a></div>                <a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/bradley-smith-2018-ktm-motogp/" rel="bookmark" title="KTM confirm Smith to remain frontline MotoGP rider">KTM confirm Smith to remain frontline MotoGP rider</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/mv-agusta-f4-rc-limited-edition/" rel="bookmark" title="New MV Agusta F4 RC Limited Edition | 212hp"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/MV-Agusta-F4RC-1-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/MV-Agusta-F4RC-1-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/10/MV-Agusta-F4RC-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="MV Agusta F4 RC 212 horsepower | Brembo GP stoppers Ohlins NIX30 forks and TTX36 shock Only 250 to be made" title="New MV Agusta F4 RC Limited Edition | 212hp"/></a></div>                <a href="http://www.mcnews.com.au/category/motorcycle-news/mv-agusta-motorcycle-news/" class="td-post-category">MV Agusta</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/mv-agusta-f4-rc-limited-edition/" rel="bookmark" title="New MV Agusta F4 RC Limited Edition | 212hp">New MV Agusta F4 RC Limited Edition | 212hp</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/bacchus-marsh-welcomes-supercross-new-track/" rel="bookmark" title="Bacchus Marsh welcomes Supercross with new track"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/ASX-2017-Rnd1-Jimboomba-Justin-Brayton-395-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/ASX-2017-Rnd1-Jimboomba-Justin-Brayton-395-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/09/ASX-2017-Rnd1-Jimboomba-Justin-Brayton-395-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Justin Brayton" title="Bacchus Marsh welcomes Supercross with new track"/></a></div>                <a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/" class="td-post-category">SX</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/bacchus-marsh-welcomes-supercross-new-track/" rel="bookmark" title="Bacchus Marsh welcomes Supercross with new track">Bacchus Marsh welcomes Supercross with new track</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/taylor-potter-talks-return-supercross/" rel="bookmark" title="Taylor Potter talks his return to Supercross"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/ASX-2017-Round1-Jimboomba-Taylor-Potter-1-MJ-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/ASX-2017-Round1-Jimboomba-Taylor-Potter-1-MJ-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/10/ASX-2017-Round1-Jimboomba-Taylor-Potter-1-MJ-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Taylor Potter" title="Taylor Potter talks his return to Supercross"/></a></div>                <a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/" class="td-post-category">SX</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/taylor-potter-talks-return-supercross/" rel="bookmark" title="Taylor Potter talks his return to Supercross">Taylor Potter talks his return to Supercross</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/2018-phillip-island-wsbk-opener-tickets-available/" rel="bookmark" title="2018 Phillip Island WSBK opener tickets available"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/World-Superbike-2018-Phillip-Island-Preview-Poster-F-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/World-Superbike-2018-Phillip-Island-Preview-Poster-F-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/10/World-Superbike-2018-Phillip-Island-Preview-Poster-F-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="World Superbikes returns to Phillip Island in 2018 with tickets available now" title="2018 Phillip Island WSBK opener tickets available"/></a></div>                <a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/" class="td-post-category">World SBK</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2018-phillip-island-wsbk-opener-tickets-available/" rel="bookmark" title="2018 Phillip Island WSBK opener tickets available">2018 Phillip Island WSBK opener tickets available</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/moto-national-release-kabuto-aeroblade-5/" rel="bookmark" title="Moto National release Kabuto Aeroblade-5"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Kabuto-Aeroblade-5-Launch-Moto-National-7-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/Kabuto-Aeroblade-5-Launch-Moto-National-7-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/10/Kabuto-Aeroblade-5-Launch-Moto-National-7-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Moto National introduced the new Aeroblade-5 in Sydney" title="Moto National release Kabuto Aeroblade-5"/></a></div>                <a href="http://www.mcnews.com.au/category/motorcycle-reviews/product-reviews/" class="td-post-category">Product Reviews</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/moto-national-release-kabuto-aeroblade-5/" rel="bookmark" title="Moto National release Kabuto Aeroblade-5">Moto National release Kabuto Aeroblade-5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/yamaha-motor-australia-launches-new-website/" rel="bookmark" title="Yamaha Motor Australia launches new website"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-YMA-Site-Redesign-2017-2F-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-YMA-Site-Redesign-2017-2F-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-YMA-Site-Redesign-2017-2F-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Yamaha Motor Australia launches their all new website" title="Yamaha Motor Australia launches new website"/></a></div>                <a href="http://www.mcnews.com.au/category/motorcycle-news/yamaha-news/" class="td-post-category">Yamaha</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/yamaha-motor-australia-launches-new-website/" rel="bookmark" title="Yamaha Motor Australia launches new website">Yamaha Motor Australia launches new website</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/moto-wrap-2017-ajmx-morocco-rally-enduro-x/" rel="bookmark" title="Moto Wrap | 2017 AJMX | Morocco Rally | Enduro-X"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/KTM-AJMX-Horsham-2017-3-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/KTM-AJMX-Horsham-2017-3-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/10/KTM-AJMX-Horsham-2017-3-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="2017 KTM AJMX Start - Horsham" title="Moto Wrap | 2017 AJMX | Morocco Rally | Enduro-X"/></a></div>                <a href="http://www.mcnews.com.au/category/motorcycle-racing/" class="td-post-category">Motorcycle Racing</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/moto-wrap-2017-ajmx-morocco-rally-enduro-x/" rel="bookmark" title="Moto Wrap | 2017 AJMX | Morocco Rally | Enduro-X">Moto Wrap | 2017 AJMX | Morocco Rally | Enduro-X</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59dde5d1bc290" data-td_block_id="td_uid_3_59dde5d1bc290"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59dde5d1bc290" data-td_block_id="td_uid_3_59dde5d1bc290"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget mcnew-widget"><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1798167775"><a href="http://monzaimports.com.au/motorcycle/brands/rst/" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/rst-box-april2.jpg' alt='' title='rst-box-april2' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1130739693"><a href="http://www.triumphmotorcycles.com.au/bikes/roadsters-and-supersports/street-triple/2017/street-triple?from=HPR" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/triumph-box-april4.jpg' alt='' title='triumph-box-april4' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-2075759799"><a href="https://motorcycles.honda.com.au/?utm_source=google%2Cnewsletter&#038;utm_medium=banner&#038;utm_campaign=Christmas%20at%20Honda%20Land&#038;utm_term=Christmas%20at%20Honda%20Land&#038;utm_content=Christmas%20at%20Honda%20Land%20with%20hondadollar%20deals%20" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/honda-oct-box.gif' alt='' title='honda-oct box' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-742378572"><a href="http://www.suzukimotorcycles.com.au/offers/1pa-comparison-rate-suzuki-finance-my18-rm-z250%20" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/SMC868_B_RM-Z-Zero-finance.jpg' alt='' title='SMC868_B_RM-Z-Zero finance' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1385119737"><a href="http://www.mcleodaccessories.com.au/CA2571B700170C18/page/Home-GTenc%2845%29Air+Promotion?OpenDocument&#038;1=01-Home~&#038;2=94-GTenc%2845%29Air+Promotion~&#038;3=~" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/McLeods-Oct3-GTAir-Box.jpg' alt='' title='McLeods-Oct3-GTAir-Box' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1340305267"><a href="http://www.motonational.com.au/component/content/article?id=81" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/kabuto-box-sept15-1.jpg' alt='' title='kabuto-box-sept15' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1678351598"><a href="http://www.husqvarna-motorcycles.com/au/supermoto/701-supermoto-1/%20" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/Husky-Oct1-Box.jpg' alt='' title='Husky-Oct1-Box' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1652598304"><a href="http://www.ktm.com/au/supersport/rc-390-1/" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/ktm-box-sept18-rc390-2.jpg' alt='' title='ktm-box-sept18-rc390' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-974968337"><a href="https://www.ixon.com/public/en/" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/Ixon-summer-oct-box.gif' alt='' title='Ixon summer oct box' /></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-1532331457"><a href="http://www.aprilia.com.au/rsv4-rf.html" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/aprilia-boxapril4.jpg' alt='' title='aprilia-boxapril4' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-932054251"><a href="http://www.yamaha-motor.com.au/promotions/motorcycle/twins-for-grins%20" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-Twins-Oct1-Box.gif' alt='' title='Yamaha-Twins-Oct1-Box' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-261616055"><a href="http://www.bmwmotorrad.com.au/au/en/bike/urban/2015/g310r/g310r_overview.html" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/bmw-box-july13.jpg' alt='' title='bmw-box-july13' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1483215210"><a href="http://worldsbk.com.au/world-sbk-home" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/PIC_125_MC-News-online-banners_600x500px_D14.gif' alt='' title='PIC_125_MC-News-online-banners_600x500px_D14' /></a></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/MCNEWSCOMAU" target="_blank">@MCNEWSCOMAU</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_6_59dde5d1c36ac_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_59dde5d1c36ac" ><div id=td_uid_6_59dde5d1c36ac class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-4 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaFbRodAcVa" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22345014_731019823761184_8290842844852125696_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaAWO9MA-30" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c57.0.966.966/22344119_149615118976888_9150912081690624000_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZ_DVoZgcs1" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22280302_1953000684969374_6957915412579221504_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZ_Ct_agcCL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22278165_139008000165428_5576484231732789248_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.mcnews.com.au/"><img class="td-retina-data" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png" data-retina="http://www.mcnews.com.au/wp-content/uploads/2017/10/544x180.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/mcnews-com-au" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_8_59dde5d1c38cd_rand td_block_template_1"  data-td-block-uid="td_uid_8_59dde5d1c38cd" ><script>var block_td_uid_8_59dde5d1c38cd = new tdBlock();
block_td_uid_8_59dde5d1c38cd.id = "td_uid_8_59dde5d1c38cd";
block_td_uid_8_59dde5d1c38cd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_8_59dde5d1c38cd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59dde5d1c38cd_rand","tdc_css_class_style":"td_uid_8_59dde5d1c38cd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59dde5d1c38cd.td_column_number = "1";
block_td_uid_8_59dde5d1c38cd.block_type = "td_block_7";
block_td_uid_8_59dde5d1c38cd.post_count = "3";
block_td_uid_8_59dde5d1c38cd.found_posts = "10056";
block_td_uid_8_59dde5d1c38cd.header_color = "";
block_td_uid_8_59dde5d1c38cd.ajax_pagination_infinite_stop = "";
block_td_uid_8_59dde5d1c38cd.max_num_pages = "3352";
tdBlocksArray.push(block_td_uid_8_59dde5d1c38cd);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=td_uid_8_59dde5d1c38cd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/" rel="bookmark" title="Aussie Reid Battye heads to Jerez for WSSP300"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-ASBK-Rnd6-SMSP-Half-Light-Reid-Battye-500_7600-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Reid Battye - Image by Half Light" title="Aussie Reid Battye heads to Jerez for WSSP300"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/aussie-reid-battye-heads-jerez-wssp300/" rel="bookmark" title="Aussie Reid Battye heads to Jerez for WSSP300">Aussie Reid Battye heads to Jerez for WSSP300</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/" class="td-post-category">World SBK</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-11T19:17:16+00:00" >October 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/men-motogp-prepare-maraud-motegi/" rel="bookmark" title="Men of MotoGP prepare to Maraud Motegi"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2015/10/MotoGP-Motegi-Pre-1-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2015/10/MotoGP-Motegi-Pre-1-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2015/10/MotoGP-Motegi-Pre-1-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="A number of riders got involved in some racing action on Thursday before the on-track action officially starts in Japan as they took part in an electric mini bike race." title="Men of MotoGP prepare to Maraud Motegi"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/men-motogp-prepare-maraud-motegi/" rel="bookmark" title="Men of MotoGP prepare to Maraud Motegi">Men of MotoGP prepare to Maraud Motegi</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-11T15:39:04+00:00" >October 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/bradley-smith-2018-ktm-motogp/" rel="bookmark" title="KTM confirm Smith to remain frontline MotoGP rider"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/08/MotoGP-2017-Rnd10-Brno-QP-Smith-1-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/08/MotoGP-2017-Rnd10-Brno-QP-Smith-1-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2017/08/MotoGP-2017-Rnd10-Brno-QP-Smith-1-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="KTM confirm Smith to remain frontline MotoGP rider"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/bradley-smith-2018-ktm-motogp/" rel="bookmark" title="KTM confirm Smith to remain frontline MotoGP rider">KTM confirm Smith to remain frontline MotoGP rider</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-11T14:37:49+00:00" >October 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_9_59dde5d1c490d_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_59dde5d1c490d" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bike-reviews/">Bike Reviews<span class="td-cat-no">249</span></a></li><li><a href="http://www.mcnews.com.au/category/motorcycle-news/">Motorcycle News<span class="td-cat-no">9255</span></a></li><li><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda<span class="td-cat-no">129</span></a></li><li><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki<span class="td-cat-no">110</span></a></li><li><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha<span class="td-cat-no">96</span></a></li><li><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki<span class="td-cat-no">17</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2128"><a href="http://www.mcnews.com.au/faqs/">FAQs</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2129"><a href="http://www.mcnews.com.au/about/">About us</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2137"><a href="http://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2139"><a href="http://www.mcnews.com.au/feedback/">Feedback</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2141"><a href="http://www.mcnews.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2140"><a href="http://www.mcnews.com.au/contact-us/">Contact us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2017 MCNews.com.au                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mcnews.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>
		var advanced_ads_adsense_UID = '';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/new-wsbk-appointments/" rel="bookmark" title="New WSBK appointments"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2014/02/Scott_Smart_FIM_WSBK_Technical_Director.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2014/02/Scott_Smart_FIM_WSBK_Technical_Director.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2014/02/Scott_Smart_FIM_WSBK_Technical_Director.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Scott Smart - FIM WSBK Technical Director" title="New WSBK appointments"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/new-wsbk-appointments/" rel="bookmark" title="New WSBK appointments">New WSBK appointments</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/category/motorcycle-news/" class="td-post-category">Motorcycle News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-02-01T10:55:39+00:00" >February 1, 2014</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/worldsbk-2016-laguna-seca-race1/" rel="bookmark" title="Jonathan Rea wins Laguna Seca WorldSBK Race One"><img width="100" height="48" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2016/07/WorldSBK-2016-Laguna-Seca-R1-Start-3.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2016/07/WorldSBK-2016-Laguna-Seca-R1-Start-3.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2016/07/WorldSBK-2016-Laguna-Seca-R1-Start-3.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="WorldSBK 2016 - Laguna Seca - Race One" title="Jonathan Rea wins Laguna Seca WorldSBK Race One"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/worldsbk-2016-laguna-seca-race1/" rel="bookmark" title="Jonathan Rea wins Laguna Seca WorldSBK Race One">Jonathan Rea wins Laguna Seca WorldSBK Race One</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/category/motorcycle-news/" class="td-post-category">Motorcycle News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-10T14:06:38+00:00" >July 10, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/pata-honda-wsbk-team-launch/" rel="bookmark" title="Pata Honda WSBK Team Launch"><img width="100" height="67" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2015/01/2015-WSBK-Pata-Honda.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2015/01/2015-WSBK-Pata-Honda.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2015/01/2015-WSBK-Pata-Honda.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Pata Honda World Superbike 2015 - Michael van der Mark and Sylvain Guintoli" title="Pata Honda WSBK Team Launch"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/pata-honda-wsbk-team-launch/" rel="bookmark" title="Pata Honda WSBK Team Launch">Pata Honda WSBK Team Launch</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/category/motorcycle-news/" class="td-post-category">Motorcycle News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-01-25T11:25:22+00:00" >January 25, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/worldsbk-2016-magny-cours-r1/" rel="bookmark" title="WorldSBK Magny-Cours Race One Report"><img width="100" height="68" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2016/10/WorldSBK-2016-MagnyCours-R1-Rea-Tyre-Change.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2016/10/WorldSBK-2016-MagnyCours-R1-Rea-Tyre-Change.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2016/10/WorldSBK-2016-MagnyCours-R1-Rea-Tyre-Change.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="WorldSBK 2016 Magny-Cours Race One - Jonathan Rea tyre change" title="WorldSBK Magny-Cours Race One Report"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/worldsbk-2016-magny-cours-r1/" rel="bookmark" title="WorldSBK Magny-Cours Race One Report">WorldSBK Magny-Cours Race One Report</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/category/uncategorized/" class="td-post-category">Uncategorized</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-02T10:24:26+00:00" >October 2, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 59dde5d1cacde
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-content-wrap {
    pointer-events: none;
}
.td-main-content-wrap .td-container {
    pointer-events: auto;
}
</style>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.mcnews.com.au/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.mcnews.com.au/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>