<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="shortcut icon" href="http://www.mcnews.com.au/wp-content/uploads/2016/09/new-favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.mcnews.com.au/xmlrpc.php" />
  

	<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
	<script src="http://www.mcnews.com.au/wp-content/themes/alterna/js/ie10-viewport-bug-workaround.js"></script>
	
	    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="http://www.mcnews.com.au/wp-content/themes/alterna/js/html5shiv.js"></script>
	<script src="http://www.mcnews.com.au/wp-content/themes/alterna/js/respond.min.js"></script>
	<![endif]-->

<title>Cru Halliday confirms pace on day two at Winton | MCNews.com.au</title>
 <!-- nextgen scrollGallery 1.8.2 --> 
		   
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mcnews.com.au/cru-halliday-confirms-pace-day-two-winton/" />
<link rel="publisher" href="https://plus.google.com/+McnewsAu/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cru Halliday finished off the two-day ASBK Test in style by topping the timesheets once again." />
<meta property="og:description" content="The only other rider under the 1m21s barrier was Daniel Falzon, on another privately entered YZF-R1" />
<meta property="og:url" content="http://www.mcnews.com.au/cru-halliday-confirms-pace-day-two-winton/" />
<meta property="og:site_name" content="MCNews.com.au" />
<meta property="article:tag" content="ASBK" />
<meta property="article:tag" content="Cru Halliday" />
<meta property="article:tag" content="Daniel Falzon" />
<meta property="article:tag" content="Drew Sells" />
<meta property="article:tag" content="Oli Bayliss" />
<meta property="article:tag" content="Troy Herfoss" />
<meta property="article:tag" content="Wayne Maxwell" />
<meta property="article:section" content="Australian SBK" />
<meta property="article:published_time" content="2017-04-12T20:45:36+10:00" />
<meta property="article:modified_time" content="2017-04-12T20:57:51+10:00" />
<meta property="og:updated_time" content="2017-04-12T20:57:51+10:00" />
<meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/02/2017-ASBK-Test-PI-Jan-Cru-Halliday-1-2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The only other rider under the 1m21s barrier was Daniel Falzon, on another privately entered YZF-R1" />
<meta name="twitter:title" content="Cru Halliday finished off the two-day ASBK Test in style by topping the timesheets once again." />
<meta name="twitter:site" content="@mcnewscomau" />
<meta name="twitter:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/02/2017-ASBK-Test-PI-Jan-Cru-Halliday-1-2.jpg" />
<meta name="twitter:creator" content="@mcnewscomau" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="http://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="http://www.mcnews.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mcnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='codepeople-loading-page-style-css'  href='http://www.mcnews.com.au/wp-content/plugins/loading-page/css/loading-page.css?ver=free-1.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.mcnews.com.au/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mcnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.mcnews.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='bonfire-tactile-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/tactile.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-tactile-idangerous-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/idangerous-swiper/idangerous.swiper.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-tactile-font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.mcnews.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/bootstrap/css/bootstrap.min.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/fontawesome/css/font-awesome.min.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/css/animate.min.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_style-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/js/flexslider/flexslider.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox_style-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/jquery.fancybox.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox_helper_style-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/helpers/jquery.fancybox-thumbs.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='alterna_style-css'  href='http://www.mcnews.com.au/wp-content/uploads/alterna/alterna-styles.css?ver=251' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.mcnews.com.au/wp-content/themes/mcnews/style.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-theme-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C300%2C300italic%2C700%2C700italic%7CNoto+Sans%3A400%7CNoto+Sans%3A700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://www.mcnews.com.au?display_custom_css=css&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='scrollGallery-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='scrollGalleryDesign-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery_whiteBorderDesign.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='galleryview-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/css/galleryview.css' type='text/css' media='all' />
<link rel='stylesheet' id='dtree.css-css'  href='http://www.mcnews.com.au/wp-content/plugins/wp-dtree-30/wp-dtree.min.css?ver=4.4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8892985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.mcnews.com.au/?p=172350' />
<link rel="alternate" type="application/json+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Fcru-halliday-confirms-pace-day-two-winton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Fcru-halliday-confirms-pace-day-two-winton%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.79" /> -->
		<meta name="msapplication-tap-highlight" content="no" /> 
	<style id="alterna-custom-page-css" type="text/css">
@media only screen and (-Webkit-min-device-pixel-ratio: 1.5),
only screen and (-moz-min-device-pixel-ratio: 1.5),
only screen and (-o-min-device-pixel-ratio: 3/2),
only screen and (min-device-pixel-ratio: 1.5) {
	
}
</style>
                <style id="alterna-custom-css" type="text/css">
			html {
margin-top:0px !important;
}

			
			@media only screen and (-Webkit-min-device-pixel-ratio: 1.5),
			only screen and (-moz-min-device-pixel-ratio: 1.5),
			only screen and (-o-min-device-pixel-ratio: 3/2),
			only screen and (min-device-pixel-ratio: 1.5) {
			/*input your custom css code */			}
			
		</style>
        <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://www.mcnews.com.au/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.7.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-172350 single-format-standard boxed-layout  wpb-js-composer js-comp-ver-4.12 vc_responsive">

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img
src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec"
style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->


	<div class="wrapper">
		<div class="header-wrap">
        	        	            <header class="header-style-5">
	<div id="alterna-header" class="">
    	<div class="container">
            <div class="logo">
                <a href="http://www.mcnews.com.au" title="MCNews.com.au">						<img class="logo-default" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mcnews-final-logo.png" width="" height="" alt="logo">
						                        <img class="logo-retina" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mcnews-final-logo.png" width="" height="" alt="logo">
                                            </a>
            </div>
            
            <div class="alterna-header-right-container">
				                <div class="alterna-nav-form">
                    <form role="search" class="searchform" method="get" action="http://www.mcnews.com.au/">
                        <div>
                                                       <input class="sf-s" name="s" type="text" placeholder="Search" />
                           <input class="sf-searchsubmit" type="submit" value="" />
                        </div>
                    </form>
                </div>
            	
                <div class="menu">
                    <nav >
                        <div class="alterna-nav-menu-container"><ul id="menu-main_menu" class="alterna-nav-menu"><li id="menu-item-2094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2094"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li id="menu-item-1931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1931"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2041"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bikes/">Bikes</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/features/">Features</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/products/">Products</a></li>
</ul>
</li>
<li id="menu-item-104242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104242"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a>
<ul class="sub-menu">
	<li id="menu-item-2178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2178"><a href="/motorcycle-wallpapers/gallery/aprilia/">Aprilia</a></li>
	<li id="menu-item-2177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2177"><a href="/motorcycle-wallpapers/gallery/bmw/">BMW</a></li>
	<li id="menu-item-2173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2173"><a href="/motorcycle-wallpapers/gallery/buell/">Buell</a></li>
	<li id="menu-item-2168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168"><a href="/motorcycle-wallpapers/gallery/honda/">Honda</a></li>
	<li id="menu-item-2180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180"><a href="/motorcycle-wallpapers/gallery/ducati/">Ducati</a></li>
	<li id="menu-item-2174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2174"><a href="/motorcycle-wallpapers/gallery/harley-davidson/">Harley Davidson</a></li>
	<li id="menu-item-2172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2172"><a href="/motorcycle-wallpapers/gallery/kawasaki/">Kawasaki</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2182"><a href="/motorcycle-wallpapers/gallery/ktm/">KTM</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181"><a href="/motorcycle-wallpapers/gallery/laverda/">Laverda</a></li>
	<li id="menu-item-2175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175"><a href="/motorcycle-wallpapers/gallery/mv-agusta/">MV Agusta</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2169"><a href="/motorcycle-wallpapers/gallery/racers/">Racers</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2170"><a href="/motorcycle-wallpapers/gallery/suzuki/">Suzuki</a></li>
	<li id="menu-item-2179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179"><a href="/motorcycle-wallpapers/gallery/triumph/">Triumph</a></li>
	<li id="menu-item-2171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2171"><a href="/motorcycle-wallpapers/gallery/yamaha/">Yamaha</a></li>
	<li id="menu-item-2176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176"><a href="/motorcycle-wallpapers/gallery/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-1060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1060"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a>
<ul class="sub-menu">
	<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="http://www.mcnews.com.au/category/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70517"><a href="http://www.mcnews.com.au/category/latest-bikes/benelli/">Benelli</a></li>
	<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053"><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda</a></li>
	<li id="menu-item-1056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1056"><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki</a></li>
	<li id="menu-item-70519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70519"><a href="http://www.mcnews.com.au/category/latest-bikes/indian/">Indian</a></li>
	<li id="menu-item-70518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70518"><a href="http://www.mcnews.com.au/category/latest-bikes/husqvarna/">Husqvarna</a></li>
	<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha</a></li>
	<li id="menu-item-70522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70522"><a href="http://www.mcnews.com.au/category/latest-bikes/norton/">Norton</a></li>
	<li id="menu-item-1054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054"><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="http://www.mcnews.com.au/category/latest-bikes/bmw/">BMW</a></li>
	<li id="menu-item-70521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70521"><a href="http://www.mcnews.com.au/category/latest-bikes/mv-agusta/">MV Agusta</a></li>
	<li id="menu-item-70520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70520"><a href="http://www.mcnews.com.au/category/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
	<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="http://www.mcnews.com.au/category/latest-bikes/ducati/">Ducati</a></li>
	<li id="menu-item-1059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059"><a href="http://www.mcnews.com.au/category/latest-bikes/harley/">Harley</a></li>
	<li id="menu-item-1055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055"><a href="http://www.mcnews.com.au/category/latest-bikes/ktm/">KTM</a></li>
	<li id="menu-item-70523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70523"><a href="http://www.mcnews.com.au/category/latest-bikes/scooters/">Scooters</a></li>
	<li id="menu-item-1057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057"><a href="http://www.mcnews.com.au/category/latest-bikes/triumph/">Triumph</a></li>
	<li id="menu-item-70524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.mcnews.com.au/category/latest-bikes/victory/">Victory</a></li>
</ul>
</li>
<li id="menu-item-5543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5543"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li id="menu-item-5544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5544"><a href="http://www.mcnews.com.au/category/motorcycle-racing/ama-mx/">AMA MX</a></li>
	<li id="menu-item-5545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5545"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/">Australian SBK</a></li>
	<li id="menu-item-70526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70526"><a href="http://www.mcnews.com.au/category/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
	<li id="menu-item-5546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="http://www.mcnews.com.au/category/motorcycle-racing/british-sbk/">British SBK</a></li>
	<li id="menu-item-70527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70527"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
	<li id="menu-item-70528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70528"><a href="http://www.mcnews.com.au/category/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
	<li id="menu-item-5547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="http://www.mcnews.com.au/category/motorcycle-racing/enduro/">Enduro</a></li>
	<li id="menu-item-5548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a href="http://www.mcnews.com.au/category/motorcycle-racing/formula-xtreme/">Formula Xtreme</a></li>
	<li id="menu-item-70529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70529"><a href="http://www.mcnews.com.au/category/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
	<li id="menu-item-70530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70530"><a href="http://www.mcnews.com.au/category/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
	<li id="menu-item-5549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5549"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/">Moto GP</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a href="http://www.mcnews.com.au/category/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
	<li id="menu-item-70531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70531"><a href="http://www.mcnews.com.au/category/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
	<li id="menu-item-70532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70532"><a href="http://www.mcnews.com.au/category/motorcycle-racing/real-road-racing-tt/">Real Road Racing / TT</a></li>
	<li id="menu-item-70534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70534"><a href="http://www.mcnews.com.au/category/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
	<li id="menu-item-5551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/">SX</a></li>
	<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-mx/">World MX</a></li>
	<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li>
</ul>
</li>
<li id="menu-item-16972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16972"><a href="http://www.mcnews.com.au/forum/">Interactive</a>
<ul class="sub-menu">
	<li id="menu-item-16973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16973"><a href="http://www.mcnews.com.au/forum/">Forum</a></li>
</ul>
</li>
<li id="menu-item-166291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166291"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li id="menu-item-16203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16203"><a href="http://www.bikedomain.com.au" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.bikedomain.com.au', 'Classifieds');" title="Motorbike Sales">Classifieds</a></li>
</ul></div>                    </nav>
                </div>
			</div>
		</div>
	</div>

    <nav id="alterna-drop-nav" class="navbar">
  <div class="container-fluid">
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#alterna-mobile-navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="alterna-mobile-navbar-collapse">
	<ul id="menu-main_menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2094"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1931"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2041"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bikes/">Bikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/products/">Products</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104242"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2178"><a href="/motorcycle-wallpapers/gallery/aprilia/">Aprilia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2177"><a href="/motorcycle-wallpapers/gallery/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2173"><a href="/motorcycle-wallpapers/gallery/buell/">Buell</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168"><a href="/motorcycle-wallpapers/gallery/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180"><a href="/motorcycle-wallpapers/gallery/ducati/">Ducati</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2174"><a href="/motorcycle-wallpapers/gallery/harley-davidson/">Harley Davidson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2172"><a href="/motorcycle-wallpapers/gallery/kawasaki/">Kawasaki</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2182"><a href="/motorcycle-wallpapers/gallery/ktm/">KTM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181"><a href="/motorcycle-wallpapers/gallery/laverda/">Laverda</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175"><a href="/motorcycle-wallpapers/gallery/mv-agusta/">MV Agusta</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2169"><a href="/motorcycle-wallpapers/gallery/racers/">Racers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2170"><a href="/motorcycle-wallpapers/gallery/suzuki/">Suzuki</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179"><a href="/motorcycle-wallpapers/gallery/triumph/">Triumph</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2171"><a href="/motorcycle-wallpapers/gallery/yamaha/">Yamaha</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176"><a href="/motorcycle-wallpapers/gallery/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1060"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="http://www.mcnews.com.au/category/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70517"><a href="http://www.mcnews.com.au/category/latest-bikes/benelli/">Benelli</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053"><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1056"><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70519"><a href="http://www.mcnews.com.au/category/latest-bikes/indian/">Indian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70518"><a href="http://www.mcnews.com.au/category/latest-bikes/husqvarna/">Husqvarna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70522"><a href="http://www.mcnews.com.au/category/latest-bikes/norton/">Norton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054"><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="http://www.mcnews.com.au/category/latest-bikes/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70521"><a href="http://www.mcnews.com.au/category/latest-bikes/mv-agusta/">MV Agusta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70520"><a href="http://www.mcnews.com.au/category/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="http://www.mcnews.com.au/category/latest-bikes/ducati/">Ducati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059"><a href="http://www.mcnews.com.au/category/latest-bikes/harley/">Harley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055"><a href="http://www.mcnews.com.au/category/latest-bikes/ktm/">KTM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70523"><a href="http://www.mcnews.com.au/category/latest-bikes/scooters/">Scooters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057"><a href="http://www.mcnews.com.au/category/latest-bikes/triumph/">Triumph</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.mcnews.com.au/category/latest-bikes/victory/">Victory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5543"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5544"><a href="http://www.mcnews.com.au/category/motorcycle-racing/ama-mx/">AMA MX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5545"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/">Australian SBK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70526"><a href="http://www.mcnews.com.au/category/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="http://www.mcnews.com.au/category/motorcycle-racing/british-sbk/">British SBK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70527"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70528"><a href="http://www.mcnews.com.au/category/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="http://www.mcnews.com.au/category/motorcycle-racing/enduro/">Enduro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a href="http://www.mcnews.com.au/category/motorcycle-racing/formula-xtreme/">Formula Xtreme</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70529"><a href="http://www.mcnews.com.au/category/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70530"><a href="http://www.mcnews.com.au/category/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5549"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/">Moto GP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a href="http://www.mcnews.com.au/category/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70531"><a href="http://www.mcnews.com.au/category/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70532"><a href="http://www.mcnews.com.au/category/motorcycle-racing/real-road-racing-tt/">Real Road Racing / TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70534"><a href="http://www.mcnews.com.au/category/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/">SX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-mx/">World MX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16972"><a href="http://www.mcnews.com.au/forum/">Interactive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16973"><a href="http://www.mcnews.com.au/forum/">Forum</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166291"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16203"><a href="http://www.bikedomain.com.au" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.bikedomain.com.au', 'Classifieds');" title="Motorbike Sales">Classifieds</a></li>
</ul>    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
  
          <div class="alterna-nav-form-container container">
	<div class="alterna-nav-form">
	    <form role="search" class="searchform" method="get" action="http://www.mcnews.com.au/">
	       <div>
		    		    <input class="sf-s" name="s" type="text" placeholder="Search" />
		    <input class="sf-searchsubmit" type="submit" value="" />
	       </div>
	    </form>
	</div>
    </div>
    </nav></header>    	</div><!-- end header-wrap -->
                    <div class="page-header-wrap">
                    <div id="page-header">
        <div class="top-shadow"></div>
        <div class="container">
            <div class="page-header-content">
            	<h1 class="title">Cru Halliday confirms pace on day two at Winton</h1>            </div>
        </div>
    </div>
    
        <div id="page-breadcrumb">
        <div class="container">
                        <ul><li><a href="http://www.mcnews.com.au" title="Home"><i class="fa fa-home"></i></a></li><li><i class="fa fa-chevron-right"></i><span>Cru Halliday confirms pace on day two at Winton</span></li></ul>
                    </div>
    </div>
     
            </div><!-- end page-header-wrap -->
        		<div class="content-wrap">
        
<div id="main" class="container">
    	<div class="row">
        	<section class="alterna-col col-lg-9 col-md-8 col-sm-8 alterna-right">
            	                        <article id="post-172350" class="entry-post post-172350 post type-post status-publish format-standard has-post-thumbnail hentry category-australian-sbk category-motorcycle-news category-motorcycle-racing tag-asbk tag-cru-halliday tag-daniel-falzon tag-drew-sells tag-oli-bayliss tag-troy-herfoss tag-wayne-maxwell" itemscope itemtype="http://schema.org/Article">
							                            <header class="entry-header">
                                <h3 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/cru-halliday-confirms-pace-day-two-winton/" itemprop="url">Cru Halliday confirms pace on day two at Winton</a></h3>                                <div class="post-meta">
                                    <div class="post-date"><i class="fa fa-calendar"></i><span class="entry-date updated" itemprop="datePublished">April 12, 2017</span></div>
                                    <div class="post-author"><i class="fa fa-user"></i>by <span itemprop="author"><a href="http://www.mcnews.com.au" title="Visit ADMIN&#8217;s website" rel="author external">ADMIN</a></span></div>
                                    <div class="cat-links"><i class="fa fa-folder-open"></i><span itemprop="genre"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/" title="View all posts in Australian SBK">Australian SBK</a> , <a href="http://www.mcnews.com.au/category/motorcycle-news/" title="View all posts in Motorcycle News">Motorcycle News</a> , <a href="http://www.mcnews.com.au/category/motorcycle-racing/" title="View all posts in Motorcycle Racing">Motorcycle Racing</a></span></div>
                                                                        <div class="post-comments"><i class="fa fa-comments"></i><a href="http://www.mcnews.com.au/cru-halliday-confirms-pace-day-two-winton/#comments" itemprop="interactionCount">No Comment</a></div>
                                                                                                        </div>
                            </header>
                            
                                                        <div class="entry-content" itemprop="articleBody">
                                <h5 style="text-align: center;">Cru Halliday confirms pace on day two at Winton</h5>
<p>Cru Halliday finished off the two-day ASBK Test&nbsp;in style by topping the timesheets once again. Halliday had topped day one and then underlined his pace by going quicker again today, a 1m20.770 coming in the final session.</p>
<p>This season Halliday is not under the official Yamaha Racing Team banner, and instead is running his own team backed by YMF/YMI and Ipone oils.&nbsp;</p>
<h5 style="text-align: center;">Cru Halliday</h5>
<blockquote><p>“We have got the CHR Yamaha YZF-R1M tuned pretty well. There are still some little grey areas we need to fix up. I believe the next race will come down to tyre choice. Its good to top the time sheets again, however It will be a whole different ball game when the race weekend comes around.”</p></blockquote>
<div id="attachment_172356" style="width: 871px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Cru-Halliday.jpg" target="_blank"><img class="wp-image-172356 size-full" src="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Cru-Halliday.jpg" alt="Cru Halliday" width="861" height="587" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Cru-Halliday.jpg 861w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Cru-Halliday-155x106.jpg 155w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Cru-Halliday-300x205.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Cru-Halliday-750x511.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Cru-Halliday-155x106@2x.jpg 310w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Cru-Halliday-300x205@2x.jpg 600w" sizes="(max-width: 861px) 100vw, 861px" /></a><p class="wp-caption-text">Cru Halliday</p></div>
<p>The only other rider under the 1m21s barrier was another privately entered YZF-R1, in the hands of Daniel Falzon competing under the family run JD Racing banner.</p>
<p><a href="http://www.mcnews.com.au/daniel-falzon-makes-perfect-score-phillip-island/" target="_blank">Falzon dominated the opening round at Phillip Island</a>, and then took <a href="http://www.mcnews.com.au/asbk-wakefield-park-2017-pt2/" target="_blank">fifth overall at Wakefield Park</a>&nbsp;on his Caterpillar sponsored machine, which was good enough for the 23-year-old to retain a handy 13-point lead at the top of the championship table.</p>
<p>Defending ASBK Champ Troy Herfoss set the fastest ever motorcycle lap of Winton Raceway during qualifying last year, a 1m20.405, but the Crankt Protein Honda man only put down a best of 1m21.018 in this two-day test. &nbsp;Onboard video from last year&#8217;s record lap is featured below.</p>
<p style="text-align: center;"><div class="video-youtube"><iframe title="YouTube Video Player" src="//www.youtube.com/embed/kgO5T1oLK8A?html5=1" class="full-width-show" width="600" height="400" allowfullscreen></iframe></div>
<hr>
<p>Wayne Maxwell (Yamaha Racing Team, YZF-R1) and Bryan Staring (Crankt Protein Honda Racing, CBR-1000SP) finished fourth and fifth overall respectively. Maxwell only a fraction behind third placed Herfoss, with Staring half-a-second down on that duo.</p>
<p><a href="http://www.mcnews.com.au/allerton-thanks-racesafe-wakefield-spill/" target="_blank">Glenn Allerton is still sidelined after badly breaking his arm at Wakefield Park last month</a>.&nbsp;</p>
<p>Josh Waters punted the new GSX-R1000 to the sixth fastest time ahead of Alex Phillis, the young Victorian riding an Apex Civil backed YZF-R1 during the test.</p>
<p>Robbie Bugden was the fastest Kawasaki man in eighth ahead of Yamaha privateer Michael Blair and DesmoSport Ducati&#8217;s Callum Spriggs.&nbsp;</p>
<p>Supersport graduates Troy Guenther and Kyle Buckley continued their Superbike learning curve to finish the test 11th and 12th respectively.&nbsp;</p>
<p>ASBK returns to Winton late this month for the third round of the Yamaha Motor Finance Australian Superbike Championship, 28-30 April.</p>
<h5 style="text-align: center;">ASBK Winton Test &#8211; April 2017 &#8211;&nbsp;Superbike Fastest Overall Times</h5>
<ol>
<li>Halliday 1m20.770</li>
<li>Falzon 1m20.944</li>
<li>Herfoss 1m21.018</li>
<li>Maxwell 1m21.046</li>
<li>Staring 1n21.504</li>
<li>Waters 1m21.598</li>
<li>Phillis 1m21.823</li>
<li>Bugden 1m21.973</li>
<li>Blair 1m22.412</li>
<li>Spriggs 1m22.500</li>
<li>Guenther 1m22.537</li>
<li>Buckley 1m22.811</li>
<li>Walters 1m23.831</li>
<li>Frost 1m23.859</li>
<li>Levy 1m24.024</li>
<li>Gibson 1m24.529</li>
<li>McIntyre 1m24.757</li>
<li>Spiteri 1m27.672</li>
</ol>
<h5 style="text-align: center;">ASBK 2017 Championship Standings (current as of April 12, 2017)</h5>
<ol>
<li>Daniel Falzon 106</li>
<li>Troy Herfoss 93</li>
<li>Robert Bugden 89</li>
<li>Wayne Maxwell 74</li>
<li>Bryan Staring 69</li>
<li>Beau Beaton 60</li>
<li>Josh Waters 58</li>
<li>Cru Halliday 48</li>
<li>Kyle Buckley 47</li>
<li>Michael Blair 44</li>
</ol>
<hr>
<h5 style="text-align: center;">Supersport</h5>
<p>Ted Collins (Saint Unbreakable, Suzuki GSXR-600) topped every session he took to the track in and now&nbsp;look towards the next Round to attempt to build on his championship lead.</p>
<div id="attachment_172358" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Ted-Collins.jpg" target="_blank"><img class="wp-image-172358 size-large" src="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Ted-Collins-1011x1024.jpg" alt="Ted Collins (Saint Unbreakable, Suzuki GSXR-600)" width="788" height="798" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Ted-Collins-1011x1024.jpg 1011w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Ted-Collins-105x106.jpg 105w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Ted-Collins-296x300.jpg 296w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Ted-Collins-750x760.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Ted-Collins.jpg 1428w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Ted-Collins-105x106@2x.jpg 210w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Ted-Collins-296x300@2x.jpg 592w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Ted Collins (Saint Unbreakable, Suzuki GSXR-600)</p></div>
<p>In second position, Mark Chiodo (Repsol, Triumph, 675R) posted a solid time to keep Collins honest.&nbsp;</p>
<p>Chris Quinn (Coopers HXR Yamaha, YZF-R6) completed the top three overall times.</p>
<h5 style="text-align: center;">ASBK Winton Test &#8211; April 2017 &#8211;&nbsp;Supersport Fastest Overall Times</h5>
<ol>
<li>Collins 1m24.040</li>
<li>Chiodo 1m24.328</li>
<li>Chris Quinn 1m24.622</li>
</ol>
<h5 style="text-align: center;">ASBK 2017 Motul Supersport Championship Standings (current as of April 12, 2017)</h5>
<ol>
<li>Ted Collins 86</li>
<li>Mason Coote 85</li>
<li>Sam Condon 70.5</li>
<li>Jordan Carlsson 66.5</li>
<li>Tom Toparis 65</li>
<li>Mark Chiodo 54.5</li>
<li>Nic Liminton 50</li>
<li>Lincoln Gilding 43</li>
<li>Ben Burke 41.5</li>
<li>Ryan Taylor 41</li>
</ol>
<hr>
<h5 style="text-align: center;">Supersport 300</h5>
<p>Fastest overall was Drew Sells (Race Center, Kawasaki Ninja 300) for the Under 300’s class. Sells noting that the conditions were perfect at the track. His fastest lap, a 1:33.207 was posted on the second session of the day. Sells later crashed, injuring his wrist, which prevented him taking part in the last session.</p>
<div id="attachment_172357" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Drew-Sells.jpg"><img class="size-large wp-image-172357" src="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Drew-Sells-1024x888.jpg" alt="Drew Sells (Race Center, Kawasaki Ninja 300)" width="788" height="683" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Drew-Sells-1024x888.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Drew-Sells-122x106.jpg 122w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Drew-Sells-300x260.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Drew-Sells-750x650.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Drew-Sells-122x106@2x.jpg 244w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Drew-Sells-300x260@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-Test-Winton-April-2017-Drew-Sells-750x650@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Drew Sells (Race Center, Kawasaki Ninja 300)</p></div>
<p>Next was Oli Bayliss (Kawasaki Ninja 300), who continued his impressive progression from yesterday to finish second overall for the Under 300’s class. Bayliss is certainly showing improvement and will be looking to further establish himself at the next round.</p>
<p>Max Croker (KTM Australia, RC 390) finished as the fastest Over 300’s rider and third in the timesheets. Croker is still adapting to the RC 390 but is pleased with his progression and will be looking for a podium at next round.</p>
<p>The Official ASBK Test featured combined sessions between the Hi-Tec Batteries Australian Supersport 300 and YMF R3 Cup.</p>
<h5 style="text-align: center;">ASBK Winton Test &#8211; April 2017 &#8211;&nbsp;Supersport Under 300 Fastest Overall Times</h5>
<ol>
<li>Drew Sells 1m33.207</li>
<li>Oli Bayliss 1m33.557</li>
<li>Scott Nicholson 1m33.861</li>
</ol>
<h5 style="text-align: center;">ASBK Winton Test &#8211; April 2017 &#8211;&nbsp;Supersport Over&nbsp;300 Fastest Overall Times</h5>
<ol>
<li>Max Croker 1m33.597</li>
<li>Jack Passfield 1m34.833</li>
<li>Dan Thomas 1m36.242</li>
</ol>
<h5 style="text-align: center;">Supersport 300 – Over 300cc – Championship Standings</h5>
<ol>
<li>Billy Van Eerde 95.5</li>
<li>Zac Levy 91</li>
<li>Brandon Demmery 89</li>
<li>Jack Passfield 80</li>
<li>Tom Bramich 79.5</li>
<li>Hunter Ford 76.5</li>
<li>Ty Lynch 76</li>
<li>Corey Briffa 74.5</li>
<li>Jack Mahaffy 69</li>
<li>Max Croker 66</li>
</ol>
<h5 style="text-align: center;">Supersport 300 – Up to 300cc – Championship Standings</h5>
<ol>
<li>Reid Battye 127.5</li>
<li>Scott Nicholson 94</li>
<li>Oli Bayliss 91</li>
<li>Yanni Shaw 84</li>
<li>Drew Sells 80.5</li>
<li>Laura Brown 79</li>
<li>Tom Edwards 70</li>
<li>Bronson Joel Pickett 57</li>
<li>Grace Poutch 41.5</li>
<li>Zack Johnson 41</li>
</ol>
<hr>
<p style="text-align: center;">ASBK heads to Winton later this month</p>
<p>Spokes.com.au presents Round 3 Yamaha Motor Finance Australian Superbike Championship presented by Motul Pirelli at Winton Motor Raceway 28-30 April.</p>
<h5>2017 Australian Superbike Championship Calendar</h5>
<ul>
<li>Round 3 Spokes.com.au Winton Motor Raceway, VIC 28-30 April</li>
<li>Round 4 Hidden Valley Raceway, NT 7-9 July</li>
<li>Round 5 Morgan Park Raceway, QLD 25-27 August</li>
<li>Round 6 SMSP Eastern Creek, NSW 8-10 September</li>
<li>Round 7 Spokes.com.au presents Phillip Island Circuit, VIC 6-8 October</li>
</ul>
                                                            </div>
                                                        
                                                        <div class="entry-tags"><div class="post-tags-icon"><i class="fa fa-tags"></i></div>Tagged:  <span itemprop="keywords"><a href="http://www.mcnews.com.au/tag/asbk/" rel="tag">ASBK</a>, <a href="http://www.mcnews.com.au/tag/cru-halliday/" rel="tag">Cru Halliday</a>, <a href="http://www.mcnews.com.au/tag/daniel-falzon/" rel="tag">Daniel Falzon</a>, <a href="http://www.mcnews.com.au/tag/drew-sells/" rel="tag">Drew Sells</a>, <a href="http://www.mcnews.com.au/tag/oli-bayliss/" rel="tag">Oli Bayliss</a>, <a href="http://www.mcnews.com.au/tag/troy-herfoss/" rel="tag">Troy Herfoss</a>, <a href="http://www.mcnews.com.au/tag/wayne-maxwell/" rel="tag">Wayne Maxwell</a></span></div>
                                                        
                                                        
                                                        
                                                        <div class="post-related">
                                <div class="alterna-title">
                                    <h3>You may also like</h3>
                                    <div class="line"></div>
                                </div>
                                <div class="row"><div class="alterna-shortcode-blog-post "><article id="post-172281" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-172281 post type-post status-publish format-standard has-post-thumbnail hentry category-aprilia category-atv-ssv category-benelli-motorcycle-news category-bmw-news category-ducati-news category-features category-harley-news category-honda-news category-husqvarna-motorcycle-news category-indian-news category-kawasaki-news category-ktm-news category-moto-guzzi-motorcycle-news category-motorcycle-news category-mv-agusta-motorcycle-news category-norton-motorcycle-news category-scooters-motorcycle-news category-suzuki-news category-triumph-news category-victory-motorcycle-news category-yamaha-news tag-2017-australian-motorcycle-sales-data tag-2017-australian-motorcycle-sales-figures tag-2017-motorcycle-sales-data tag-australian-motorcycle-sale-data tag-australian-motorcycle-sales-figures tag-motorcycle-sales tag-motorcycle-sales-data tag-sales-figures" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/australian-motorcycle-sales-take-downturn-2017/"><div class="post-img"><img width="333" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2014/11/15ZX1000N_Instruments.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Australian Motorcycle sales take a downturn in 2017" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2014/11/15ZX1000N_Instruments.jpg 1920w, http://www.mcnews.com.au/wp-content/uploads/2014/11/15ZX1000N_Instruments-300x228.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2014/11/15ZX1000N_Instruments-1024x780.jpg 1024w" sizes="(max-width: 333px) 100vw, 333px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">Australian Motorcycle sales take a downturn in 2017</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-04-12T01:12:41+00:00"><span class="day">12</span><span class="month">Apr</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/australian-motorcycle-sales-take-downturn-2017/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/australian-motorcycle-sales-take-downturn-2017/" itemprop="url">Australian Motorcycle sales take a downturn in 2017</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					2017&nbsp;January-March (Q1) Australian Motorcycles Sales Figures – Results by brand Australian retail motorcycle sales [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/australian-motorcycle-sales-take-downturn-2017/">Read More</a>
			</section></article><article id="post-172287" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-172287 post type-post status-publish format-standard has-post-thumbnail hentry category-aprilia category-bmw-news category-ducati-news category-harley-news category-honda-news category-husqvarna-motorcycle-news category-indian-news category-kawasaki-news category-ktm-news category-moto-guzzi-motorcycle-news category-motorcycle-news category-mv-agusta-motorcycle-news category-norton-motorcycle-news category-suzuki-news category-triumph-news category-victory-motorcycle-news category-yamaha-news tag-2017-australian-motorcycle-sales-figures" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/2017-australian-motorcycle-sales-figures-q1-road/"><div class="post-img"><img width="284" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2016/01/2016-Harley-Davidson-CVO-Pro-Street-Breakout-1.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="2017 Australian Motorcycle Sales Figures Q1 | Road" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2016/01/2016-Harley-Davidson-CVO-Pro-Street-Breakout-1.jpg 1768w, http://www.mcnews.com.au/wp-content/uploads/2016/01/2016-Harley-Davidson-CVO-Pro-Street-Breakout-1-300x269.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2016/01/2016-Harley-Davidson-CVO-Pro-Street-Breakout-1-1024x917.jpg 1024w" sizes="(max-width: 284px) 100vw, 284px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">2017 Australian Motorcycle Sales Figures Q1 | Road</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-04-12T01:12:21+00:00"><span class="day">12</span><span class="month">Apr</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/2017-australian-motorcycle-sales-figures-q1-road/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/2017-australian-motorcycle-sales-figures-q1-road/" itemprop="url">2017 Australian Motorcycle Sales Figures Q1 | Road</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					Australian Road Motorcycle Sales &#8211; Harley still #1 &#8211; Sportsbike sales abysmal 2017&nbsp;January-March (Q1) [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/2017-australian-motorcycle-sales-figures-q1-road/">Read More</a>
			</section></article><article id="post-172246" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-172246 post type-post status-publish format-standard has-post-thumbnail hentry category-aprilia category-atv-ssv category-benelli-motorcycle-news category-bmw-news category-ducati-news category-features category-harley-news category-honda-news category-husqvarna-motorcycle-news category-indian-news category-kawasaki-news category-ktm-news category-moto-guzzi-motorcycle-news category-motorcycle-news category-mv-agusta-motorcycle-news category-norton-motorcycle-news category-scooters-motorcycle-news category-suzuki-news category-triumph-news category-victory-motorcycle-news category-yamaha-news tag-2017-australian-motorcycle-sales-data tag-2017-australian-motorcycle-sales-figures tag-australian-motorcycle-sales tag-australian-motorcycle-sales-data tag-australian-motorcycle-sales-figures tag-motorcycle-sales tag-motorcycle-sales-figures" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/2017-australian-motorcycle-sales-figures-q1-dirt/"><div class="post-img"><img width="450" height="236" src="http://www.mcnews.com.au/wp-content/uploads/2016/09/Yamaha-WR450F-blU-cRU-Specal-4.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="2017 Australian Motorcycle Sales Figures Q1 | Dirt" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2016/09/Yamaha-WR450F-blU-cRU-Specal-4.jpg 1920w, http://www.mcnews.com.au/wp-content/uploads/2016/09/Yamaha-WR450F-blU-cRU-Specal-4-300x157.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2016/09/Yamaha-WR450F-blU-cRU-Specal-4-768x402.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2016/09/Yamaha-WR450F-blU-cRU-Specal-4-1024x536.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2016/09/Yamaha-WR450F-blU-cRU-Specal-4-300x157@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2016/09/Yamaha-WR450F-blU-cRU-Specal-4-768x402@2x.jpg 1536w" sizes="(max-width: 450px) 100vw, 450px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">2017 Australian Motorcycle Sales Figures Q1 | Dirt</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-04-12T00:54:04+00:00"><span class="day">12</span><span class="month">Apr</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/2017-australian-motorcycle-sales-figures-q1-dirt/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/2017-australian-motorcycle-sales-figures-q1-dirt/" itemprop="url">2017 Australian Motorcycle Sales Figures Q1 | Dirt</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					Australia&nbsp;Off-Road Motorcycle Sales Data &#8211;&nbsp;2017&nbsp;January-March (Q1) Australian Motorcycles Sales Figures Honda CRF450R Top Seller [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/2017-australian-motorcycle-sales-figures-q1-dirt/">Read More</a>
			</section></article><article id="post-171823" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-171823 post type-post status-publish format-gallery has-post-thumbnail hentry category-moto-gp category-motorcycle-news category-motorcycle-racing tag-2017-motogp tag-aleix-espargaro tag-alex-rins tag-alvaro-bautista tag-andrea-dovizioso tag-andrea-iannone tag-aprilia-racing-team-gresini tag-aspar-motogp tag-avintia-racing-ducati tag-bradley-smith tag-cal-crutchlow tag-dani-pedrosa tag-danilo-petrucci tag-ducati-team tag-hector-barbera tag-jack-miller tag-jonas-folger tag-jorge-lorenzo tag-karel-abraham tag-loris-baz tag-lrc-honda tag-marc-marquez tag-marc-vds tag-maverick-vinales tag-monster-yamaha-tech-3 tag-motogp-2 tag-motogp-2017 tag-movistar-yamaha-motogp tag-octo-pramac-yakhnich-ducati tag-pol-espargaro tag-repsol-honda tag-sam-lowes tag-scott-redding tag-team-suzuki-ecstar tag-tito-rabat tag-valentino-rossi post_format-post-format-gallery" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/argentine-motogp-images-gallery-c/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/ngg_featured/MotoGP-2017-Argentina-Miller_17GP02_3187_AN-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Argentine MotoGP Images | Gallery C" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/ngg_featured/MotoGP-2017-Argentina-Miller_17GP02_3187_AN-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/ngg_featured/MotoGP-2017-Argentina-Miller_17GP02_3187_AN-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/ngg_featured/MotoGP-2017-Argentina-Miller_17GP02_3187_AN-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/ngg_featured/MotoGP-2017-Argentina-Miller_17GP02_3187_AN-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/ngg_featured/MotoGP-2017-Argentina-Miller_17GP02_3187_AN-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/ngg_featured/MotoGP-2017-Argentina-Miller_17GP02_3187_AN-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/ngg_featured/MotoGP-2017-Argentina-Miller_17GP02_3187_AN-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/ngg_featured/MotoGP-2017-Argentina-Miller_17GP02_3187_AN-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">Argentine MotoGP Images | Gallery C</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-04-12T00:12:53+00:00"><span class="day">12</span><span class="month">Apr</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/argentine-motogp-images-gallery-c/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/argentine-motogp-images-gallery-c/" itemprop="url">Argentine MotoGP Images | Gallery C</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					MotoGP Images Gallery C from the Argentine MotoGP through the lens of Andrew Northcott [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/argentine-motogp-images-gallery-c/">Read More</a>
			</section></article><article id="post-172272" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-172272 post type-post status-publish format-standard has-post-thumbnail hentry category-australian-sbk category-motorcycle-news category-motorcycle-racing tag-2017-asbk tag-cru-halliday tag-daniel-falzon tag-drew-sells tag-mark-chiodo tag-oli-bayliss tag-sam-lambert tag-scott-nicholson tag-ted-collins tag-troy-herfoss tag-wayne-maxwell" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/2017-asbk-winton-test-day-1-yamaha-dominates/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-2017-Winton-Test-Day1-Cru-Halliday-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="2017 ASBK Winton Test Day 1 | Yamaha dominates" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-2017-Winton-Test-Day1-Cru-Halliday-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-2017-Winton-Test-Day1-Cru-Halliday-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-2017-Winton-Test-Day1-Cru-Halliday-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-2017-Winton-Test-Day1-Cru-Halliday-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-2017-Winton-Test-Day1-Cru-Halliday-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-2017-Winton-Test-Day1-Cru-Halliday-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-2017-Winton-Test-Day1-Cru-Halliday-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/04/ASBK-2017-Winton-Test-Day1-Cru-Halliday-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">2017 ASBK Winton Test Day 1 | Yamaha dominates</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-04-11T21:22:09+00:00"><span class="day">11</span><span class="month">Apr</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/2017-asbk-winton-test-day-1-yamaha-dominates/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/2017-asbk-winton-test-day-1-yamaha-dominates/" itemprop="url">2017 ASBK Winton Test Day 1 | Yamaha dominates</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					2017 ASBK Winton Test Day 1 &#8211;&nbsp;Yamaha dominates Yamaha&#8217;s Cru Halliday led a Yamaha [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/2017-asbk-winton-test-day-1-yamaha-dominates/">Read More</a>
			</section></article><article id="post-172239" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-172239 post type-post status-publish format-standard has-post-thumbnail hentry category-ktm category-ktm-news category-latest-bikes category-motorcycle-news tag-injected-two-stroke" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/ktm-two-stroke-enduro-2018/"><div class="post-img"><img width="381" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2015/12/KTM-Enduro-Team-2016-Alfredo-Gomez-300-EXC-Pipe.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="KTM two-stroke Enduro coming in 2018" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2015/12/KTM-Enduro-Team-2016-Alfredo-Gomez-300-EXC-Pipe.jpg 1920w, http://www.mcnews.com.au/wp-content/uploads/2015/12/KTM-Enduro-Team-2016-Alfredo-Gomez-300-EXC-Pipe-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2015/12/KTM-Enduro-Team-2016-Alfredo-Gomez-300-EXC-Pipe-1024x683.jpg 1024w" sizes="(max-width: 381px) 100vw, 381px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">KTM two-stroke Enduro coming in 2018</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-04-11T17:52:34+00:00"><span class="day">11</span><span class="month">Apr</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/ktm-two-stroke-enduro-2018/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/ktm-two-stroke-enduro-2018/" itemprop="url">KTM two-stroke Enduro coming in 2018</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					KTM two-stroke Enduro coming in 2018 Only days after officially announcing that Husqvarna would [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/ktm-two-stroke-enduro-2018/">Read More</a>
			</section></article></div></div>                            </div>
                                                        
                            <div id="comments">
	<div class="alterna-title">
    	<h3>No Comment</h3>
        <div class="line"></div>
	</div>
        
	    <div class="comments-first">
        <p>You can post first response comment.</p>
    </div><!-- .entry-content -->
        
    </div>
                            
                            	<nav id="single-nav-bottom" class="single-pagination ">
		<a href="http://www.mcnews.com.au/australian-motorcycle-sales-take-downturn-2017/" rel="prev"><span class="single-pagination-flag">Previous</span><span><i class="fa fa-angle-double-left"></i>Australian Motorcycle sales take a downturn in 2017</span></a>			</nav>
                        </article>
                			</section>
             
            <aside class="alterna-col col-lg-3 col-md-4 col-sm-4 alterna-right"><div id="wp_bannerize-38" class="widget WPBannerizeWidget"><div class="wp_bannerize home_slider_right">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(1361)"  href="http://www.triumphmotorcycles.com.au/bikes/roadsters-and-supersports/street-triple/2017/street-triple?from=HPR" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/triumph-box-april4.jpg" alt="Triumph Box April 4" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1216)"  href="http://www.bmwmotorrad.com.au/au/en/general/promotions/current_offers/run-out_models.html?prm_action=&notrack=1" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/09/bmw-island.gif" alt="BMW Home Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1353)"  href="http://www.suzukimotorcycles.com.au/range/road/supersport/gsx-r1000r-my17--coming-soon/features" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/03/suzuki-april-box.jpg" alt="Suzuki Box April 1" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1369)"  href="http://www.ficeda.com.au/brands/shark-helmets-154.html" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/ficeda-square-april12.gif" alt="Ficeda Square April 12" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1347)"  href="https://youtu.be/x8_aBwrpVsU" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/03/mn-square-march15.gif" alt="MN Square March 15" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1355)"  href="http://hondasale.com.au/?utm_source=mcnews&utm_medium=banner&utm_campaign=red_sale&utm_content=HMC31569_300x250" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/honda-box-april2.gif" alt="Honda Box April 2" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1367)"  href="http://www.husqvarna-motorcycles.com/au/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/husky-box-april8.png" alt="Husky April 8" width="300" height="250"/>
</a>
</div><div><img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/rst-box-april2.jpg" alt="RST Box April 2" width="300" height="250"/>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1229)"  href="http://www.mcleodaccessories.com.au/CA2571B700170C18/OrigDoc/~265F3C9F72AD7E6ACA2572600025E4F0?OpenDocument#JO" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/09/shoei-island.jpg" alt="Shoei Home Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1363)"  href="http://www.aprilia.com.au/rsv4-rf.html" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/aprilia-boxapril4.jpg" alt="Aprilia Box April 4" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1365)"  href="http://www.yamaha-motor.com.au/promotions/motorcycle/yamaha-fun-bikes" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/yamaha-box-april8.gif" alt="Yamaha Easter Box" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1357)"  href="https://www.yamaha-motor.com.au/promotions/atv/super-low-3-farmer-finance" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/yamaha-box-april2.gif" alt="Yamaha Box April 2" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1335)"  href="http://www.ridektm.com.au/promotions/explore-in-fast-forward-with-ktms-sweet-3-99-deal" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/02/ktm-square.jpg" alt="KTM Square" width="300" height="250"/>
</a>
</div></div>
</div></aside>
            		</div>
    </div>

 </div><!-- end content-wrap -->

            <div class="footer-wrap">
                <footer class="footer-content" style="padding-top:10px;">
                    <div class="block col-md-2 first">
			<h4 class="title" style="font-weight:bold;color:#fff;">Quick Links</h4>
			<ul>
			 <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="http://www.mcnews.com.au/faqs/">FAQs</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="http://www.mcnews.com.au/about/">About us</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2137"><a href="http://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2139"><a href="http://www.mcnews.com.au/feedback/">Feedback</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2141"><a href="http://www.mcnews.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="http://www.mcnews.com.au/contact-us/">Contact us</a></li>
</ul></div>			</ul>
		</div>

<div class="block col-md-2">
		<h4 class="title" style="font-weight:bold;color:#fff;">Racing</h4>
			<ul>
		      <div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-2154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2154"><a href="http://www.mcnews.com.au/category/motorcycle-racing/ama-mx/">AMA MX</a></li>
<li id="menu-item-2155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2155"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/">Australian SBK</a></li>
<li id="menu-item-70645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70645"><a href="http://www.mcnews.com.au/category/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2156"><a href="http://www.mcnews.com.au/category/motorcycle-racing/british-sbk/">British SBK</a></li>
<li id="menu-item-70646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70646"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157"><a href="http://www.mcnews.com.au/category/motorcycle-racing/enduro/">Enduro</a></li>
<li id="menu-item-70647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70647"><a href="http://www.mcnews.com.au/category/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2158"><a href="http://www.mcnews.com.au/category/motorcycle-racing/formula-xtreme/">Formula Xtreme</a></li>
<li id="menu-item-70648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70648"><a href="http://www.mcnews.com.au/category/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
<li id="menu-item-2159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2159"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/">Moto GP</a></li>
<li id="menu-item-2160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2160"><a href="http://www.mcnews.com.au/category/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
<li id="menu-item-70649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70649"><a href="http://www.mcnews.com.au/category/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
<li id="menu-item-70650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70650"><a href="http://www.mcnews.com.au/category/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
<li id="menu-item-70651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70651"><a href="http://www.mcnews.com.au/category/motorcycle-racing/real-road-racing-tt/">Real Road Racing / TT</a></li>
<li id="menu-item-70653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70653"><a href="http://www.mcnews.com.au/category/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
<li id="menu-item-2161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2161"><a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/">SX</a></li>
<li id="menu-item-2162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2162"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-mx/">World MX</a></li>
<li id="menu-item-2163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2163"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li>
</ul></div>			</ul>
</div>

<div class="block col-md-2">
		<h4 class="title" style="font-weight:bold;color:#fff;">Latest Bikes</h4>
		<ul>
        <div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-70655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70655"><a href="http://www.mcnews.com.au/category/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
<li id="menu-item-70656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70656"><a href="http://www.mcnews.com.au/category/latest-bikes/benelli/">Benelli</a></li>
<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="http://www.mcnews.com.au/category/latest-bikes/bmw/">BMW</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="http://www.mcnews.com.au/category/latest-bikes/ducati/">Ducati</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda</a></li>
<li id="menu-item-70657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70657"><a href="http://www.mcnews.com.au/category/latest-bikes/husqvarna/">Husqvarna</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="http://www.mcnews.com.au/category/latest-bikes/harley/">Harley</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="http://www.mcnews.com.au/category/latest-bikes/ktm/">KTM</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki</a></li>
<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70658"><a href="http://www.mcnews.com.au/category/latest-bikes/indian/">Indian</a></li>
<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="http://www.mcnews.com.au/category/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
<li id="menu-item-70660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70660"><a href="http://www.mcnews.com.au/category/latest-bikes/mv-agusta/">MV Agusta</a></li>
<li id="menu-item-70661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70661"><a href="http://www.mcnews.com.au/category/latest-bikes/norton/">Norton</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1069"><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1067"><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki</a></li>
<li id="menu-item-70662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70662"><a href="http://www.mcnews.com.au/category/latest-bikes/scooters/">Scooters</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1068"><a href="http://www.mcnews.com.au/category/latest-bikes/triumph/">Triumph</a></li>
<li id="menu-item-70663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70663"><a href="http://www.mcnews.com.au/category/latest-bikes/victory/">Victory</a></li>
</ul></div></ul>
</div>


<div class="block col-md-2">
	<h4 class="title" style="font-weight:bold;color:#fff;">Reviews</h4>
  	<ul>
		<div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-2164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2164"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bikes/">Bikes</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2165"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/features/">Features</a></li>
<li id="menu-item-2166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2166"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/products/">Products</a></li>
<li id="menu-item-67977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67977"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Full Reviews</a></li>
</ul></div>		</ul>
</div>

<div class="block col-md-2 wallpaper">
	<h4 class="title" style="font-weight:bold;color:#fff;">Wallpaper</h4>
	<ul>
	<div class="menu-footer-menu-5-container"><ul id="menu-footer-menu-5" class="menu"><li id="menu-item-2189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189"><a href="/motorcycle-wallpapers/gallery/aprilia/">Aprilia</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2190"><a href="/motorcycle-wallpapers/gallery/bmw/">BMW</a></li>
<li id="menu-item-2191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2191"><a href="/motorcycle-wallpapers/gallery/buell/">Buell</a></li>
<li id="menu-item-2192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="/motorcycle-wallpapers/gallery/honda/">Honda</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2193"><a href="/motorcycle-wallpapers/gallery/ducati/">Ducati</a></li>
<li id="menu-item-2194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2194"><a href="/motorcycle-wallpapers/gallery/harley-davidson/">Harley Davidson</a></li>
<li id="menu-item-2195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2195"><a href="/motorcycle-wallpapers/gallery/kawasaki/">Kawasaki</a></li>
<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="/motorcycle-wallpapers/gallery/ktm/">KTM</a></li>
<li id="menu-item-2197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2197"><a href="/motorcycle-wallpapers/gallery/laverda/">Laverda</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2198"><a href="/motorcycle-wallpapers/gallery/mv-agusta/">MV Agusta</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2199"><a href="/motorcycle-wallpapers/gallery/racers/">Racers</a></li>
<li id="menu-item-2200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2200"><a href="/motorcycle-wallpapers/gallery/suzuki/">Suzuki</a></li>
<li id="menu-item-2201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2201"><a href="/motorcycle-wallpapers/gallery/triumph/">Triumph</a></li>
<li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2202"><a href="/motorcycle-wallpapers/gallery/yamaha/">Yamaha</a></li>
<li id="menu-item-2203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2203"><a href="/motorcycle-wallpapers/gallery/other/">Other</a></li>
</ul></div>	</ul>
</div>


<div class="block col-md-2 last">
	<h4 class="title" style="font-weight:bold;color:#fff;">How to</h4>
	<ul>
	<div class="menu-footer-menu-6-container"><ul id="menu-footer-menu-6" class="menu"><li id="menu-item-2167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2167"><a href="http://www.mcnews.com.au/help/">Help</a></li>
</ul></div>	</ul>
<div class="small_divider"></div>


<h4 class="title follow-us" style="font-weight:bold;color:#fff;margin-top:15px;">Follow Us</h4>
	<ul class="inline alterna-social follow-us">
	  <li class="social"><a title="Twitter" href="http://twitter.com/#!/mcnewscomau" target="_blank" ><span class="alterna-icon-twitter"><i class="fa fa-twitter"></i></span></a></li><li class="social"><a title="Facebook" href="https://www.facebook.com/mcnews.com.au" target="_blank" ><span class="alterna-icon-facebook"><i class="fa fa-facebook"></i></span></a></li><li class="social"><a title="Pinterest" href="http://pinterest.com/mcnewscomau/" target="_blank" ><span class="alterna-icon-pinterest"><i class="fa fa-pinterest"></i></span></a></li><li class="social"><a title="Youtube" href="http://www.youtube.com/user/smdrz440" target="_blank" ><span class="alterna-icon-youtube"><i class="fa fa-youtube"></i></span></a></li><li class="social"><a title="Linkedin" href="http://www.linkedin.com/company/mcnews-com-au" target="_blank" ><span class="alterna-icon-linkedin"><i class="fa fa-linkedin"></i></span></a></li><li class="social"><a title="instagram" href="http://instagram.com/mcnewscomau" target="_blank" ><span class="alterna-icon-instagram"><i class="fa fa-instagram"></i></span></a></li>		
   </ul>
</div>
<div class="clear"></div>
                <div class="footer-bottom-content">
                        <div class="container">
    <div class="footer-copyright">Copyright © 2016 All rights reserved.</div>
    <div class="footer-link"><a href="https://www.seoempire.com.au">SEO Company Melbourne</a><br/>
<p style="padding-left:20px;">seoempire.com.au</p></div>
</div>                    </div>
                </footer>
                            </div><!-- end footer-wrap -->
        </div><!-- end wrapper -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
        <!-- ngg_resource_manager_marker -->		
		<!-- BEGIN MENU BUTTON -->
				<div class="wrapper"> <!-- Custom Added by S Zeeshan Ali Naqvi -->
		<div class="tactile-menu-button-wrapper">
			<div class="tactile-menu-button">
				<div class="tactile-menu-button-middle"></div>
			</div>
		</div>
				<!-- END MENU BUTTON -->

		<!-- BEGIN SEARCH BUTTON -->
				<div class="tactile-search-button">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
			<path id="magnifier-3-icon" d="M208.464,363.98c-86.564,0-156.989-70.426-156.989-156.99C51.475,120.426,121.899,50,208.464,50
				c86.565,0,156.991,70.426,156.991,156.991C365.455,293.555,295.029,363.98,208.464,363.98z M208.464,103.601
				c-57.01,0-103.389,46.381-103.389,103.39s46.379,103.389,103.389,103.389c57.009,0,103.391-46.38,103.391-103.389
				S265.473,103.601,208.464,103.601z M367.482,317.227c-14.031,20.178-31.797,37.567-52.291,51.166L408.798,462l51.728-51.729
				L367.482,317.227z"/>
			</svg>
		</div>
				<!-- END SEARCH BUTTON -->

		<!-- BEGIN SIDEBAR BUTTON -->
				<div class="tactile-sidebar-button">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
			<path id="menu-7-icon" d="M153.415,256c0,28.558-23.15,51.708-51.707,51.708C73.15,307.708,50,284.558,50,256
				s23.15-51.708,51.708-51.708C130.265,204.292,153.415,227.442,153.415,256z M256,204.292c-28.558,0-51.708,23.15-51.708,51.708
				s23.15,51.708,51.708,51.708s51.708-23.15,51.708-51.708S284.558,204.292,256,204.292z M410.292,204.292
				c-28.557,0-51.707,23.15-51.707,51.708s23.15,51.708,51.707,51.708C438.85,307.708,462,284.558,462,256
				S438.85,204.292,410.292,204.292z"/>
			</svg>
		</div>
				<!-- END SIDEBAR BUTTON -->

		<!-- BEGIN SEARCH FORM -->
		<div class="tactile-search-wrapper">
				<!-- BEGIN SEARCH FORM CLOSE ICON -->
				<div class="tactile-search-close-wrapper">
						<div class="tactile-search-close-button">
						</div>
				</div>
				<!-- END SEARCH FORM CLOSE ICON -->
				<label for="search">Enter search term</label>
				<form method="get" id="searchform" action="http://www.mcnews.com.au/">
					<input type="text" name="s" id="s">
				</form>
		</div>
		<!-- END SEARCH FORM -->

		<!-- BEGIN SIDEBAR -->
		<div class="tactile-sidebar-wrapper">
			<div class="tactile-sidebar-content-wrapper">
				<div class="tactile-sidebar-content-inner">

					<!-- BEGIN FULL WIDTH WIDGETS -->
					<div class="tactile-widgets-wrapper">
						<div id="wp_bannerize-38" class="widget WPBannerizeWidget"><div class="wp_bannerize home_slider_right">
<div><img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/rst-box-april2.jpg" alt="RST Box April 2" width="300" height="250"/>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1216)"  href="http://www.bmwmotorrad.com.au/au/en/general/promotions/current_offers/run-out_models.html?prm_action=&notrack=1" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/09/bmw-island.gif" alt="BMW Home Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1355)"  href="http://hondasale.com.au/?utm_source=mcnews&utm_medium=banner&utm_campaign=red_sale&utm_content=HMC31569_300x250" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/honda-box-april2.gif" alt="Honda Box April 2" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1335)"  href="http://www.ridektm.com.au/promotions/explore-in-fast-forward-with-ktms-sweet-3-99-deal" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/02/ktm-square.jpg" alt="KTM Square" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1365)"  href="http://www.yamaha-motor.com.au/promotions/motorcycle/yamaha-fun-bikes" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/yamaha-box-april8.gif" alt="Yamaha Easter Box" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1347)"  href="https://youtu.be/x8_aBwrpVsU" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/03/mn-square-march15.gif" alt="MN Square March 15" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1363)"  href="http://www.aprilia.com.au/rsv4-rf.html" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/aprilia-boxapril4.jpg" alt="Aprilia Box April 4" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1357)"  href="https://www.yamaha-motor.com.au/promotions/atv/super-low-3-farmer-finance" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/yamaha-box-april2.gif" alt="Yamaha Box April 2" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1361)"  href="http://www.triumphmotorcycles.com.au/bikes/roadsters-and-supersports/street-triple/2017/street-triple?from=HPR" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/triumph-box-april4.jpg" alt="Triumph Box April 4" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1369)"  href="http://www.ficeda.com.au/brands/shark-helmets-154.html" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/ficeda-square-april12.gif" alt="Ficeda Square April 12" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1229)"  href="http://www.mcleodaccessories.com.au/CA2571B700170C18/OrigDoc/~265F3C9F72AD7E6ACA2572600025E4F0?OpenDocument#JO" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/09/shoei-island.jpg" alt="Shoei Home Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1353)"  href="http://www.suzukimotorcycles.com.au/range/road/supersport/gsx-r1000r-my17--coming-soon/features" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/03/suzuki-april-box.jpg" alt="Suzuki Box April 1" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1367)"  href="http://www.husqvarna-motorcycles.com/au/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/husky-box-april8.png" alt="Husky April 8" width="300" height="250"/>
</a>
</div></div>
</div>					</div>
					<!-- END FULL WIDTH WIDGETS -->

				</div>
			</div>
		</div>
		<!-- END SIDEBAR -->
		
		<!-- BEGIN SIDEBAR BACKGROUND OVERLAY -->
		<div class="tactile-sidebar-background-overlay"></div>
		<!-- END SIDEBAR BACKGROUND OVERLAY -->

		<!-- BEGIN LOGO -->
		<div class="tactile-logo-wrapper">
			
				<!-- BEGIN LOGO -->
				<div class="tactile-logo">
					<a href="http://www.mcnews.com.au/">
						<img class="logo-default" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mcnews-final-logo.png" alt="logo" width="" height="">
					</a>
				</div>
				<!-- END LOGO -->

					</div>
		<!-- END LOGO -->

		<!-- BEGIN HEADER BACKGROUND -->
		<div class="tactile-header ">
		</div>
		<!-- END HEADER BACKGROUND -->
		
		<!-- BEGIN HEADER BACKGROUND IMAGE -->
				<!-- END HEADER BACKGROUND IMAGE -->

		<!-- BEGIN MAIN MENU WRAPPER -->
				<div class="tactile-menu-wrapper ">
			<!-- BEGIN MENU -->
			<div class="tactile-by-bonfire"><ul id="menu-swipable-menu" class="menu"><li id="menu-item-162459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-162459"><a href="http://www.mcnews.com.au/">Home</a></li>
<li id="menu-item-156972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156972"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li id="menu-item-156973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156973"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a></li>
<li id="menu-item-156974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156974"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a></li>
<li id="menu-item-156975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156975"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a></li>
<li id="menu-item-156976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156976"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a></li>
<li id="menu-item-156977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156977"><a href="http://www.mcnews.com.au/forum/">Interactive</a></li>
<li id="menu-item-166290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166290"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li id="menu-item-156979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156979"><a href="http://www.bikedomain.com.au">Classifieds</a></li>
</ul></div>			<!-- END MENU -->
		</div>

				<!-- END MAIN MENU WRAPPER -->
		
		<!-- BEGIN SEARCH BORDER -->
		<div class="tactile-search-border"></div>
		<!-- END SEARCH BORDER -->
		
		<!-- BEGIN HORIZONTAL MENU WRAPPER -->
				<div class="tactile-horizontal-menu-wrapper ">
			<!-- BEGIN HORIZONTAL MENU -->
			<div class="swiper-container">
				<div class="swiper-wrapper">
					<div class="swiper-slide">
						<div class="tactile-by-bonfire-horizontal"><ul id="menu-swipable-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-162459"><a href="http://www.mcnews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156972"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156973"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156974"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156975"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156976"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156977"><a href="http://www.mcnews.com.au/forum/">Interactive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166290"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156979"><a href="http://www.bikedomain.com.au">Classifieds</a></li>
</ul></div>					</div>
				</div>
			</div>
			<!-- END HORIZONTAL MENU -->
		</div>
      </div> <!--End Custom Wrapper-->
				<!-- END HORIZONTAL MENU WRAPPER -->

	
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header background -->
				<!-- logo -->
						<!-- menu button -->
						<!-- main menu -->
																		<!-- search button -->
						<!-- search border -->
				<!-- search border -->
				<!-- search input -->
				<!-- horizontal menu -->
								<!-- sidebar -->
														<!-- widgets -->
												
		<style>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</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	<script type='text/javascript'>/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
var WPdTreeSettings = {"animate":"1","duration":"250","imgurl":"http:\/\/www.mcnews.com.au\/wp-content\/plugins\/wp-dtree-30\/"};
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php"};
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("http://www.mcnews.com.au/wp-content/plugins/LayerSlider/static/js/greensock.js").script("http://www.mcnews.com.au/wp-includes/js/jquery/jquery.js").wait().script("http://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js").wait().script("http://www.mcnews.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js").script("http://www.mcnews.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js").script("http://www.mcnews.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js").script("http://www.mcnews.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/tactile-accordion.js").script("http://www.mcnews.com.au/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_picturefill/static/picturefill.min.js").script("http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/mootools-core-1.3.2-full-compat.js").wait().script("http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/scrollGallery.js").script("http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/powertools-mobile-1.1.1.js").script("http://www.mcnews.com.au/wp-content/plugins/wp-dtree-30/wp-dtree.min.js").script("http://www.mcnews.com.au/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js").wait().script("http://www.mcnews.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/idangerous-swiper/idangerous.swiper.min.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/tactile.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/search.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/materialize/materialize.min.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/bootstrap/js/bootstrap.min.js").script("http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/jquery.mousewheel-3.0.6.pack.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/jquery.fancybox.pack.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/helpers/jquery.fancybox-thumbs.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/flexslider/jquery.flexslider-min.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/csstransforms3d.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/jquery.theme.js").script("//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js").wait().script("http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js").wait().script("http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js").script("http://www.mcnews.com.au/wp-includes/js/wp-embed.min.js").script("http://www.mcnews.com.au/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="http://www.mcnews.com.au/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script><script type="text/javascript">
		  jQuery(document).ready(function(){
							jQuery('body').click( function (e) { 
				    if ( e.target == this ){
				    	var pWidth = jQuery(this).innerWidth(); //use .outerWidth() if you want borders
						var pOffset = jQuery(this).offset(); 
						var x = e.pageX - pOffset.left;
						var adv_text = "http://www.mcleodaccessories.com.au/CA2571B700170C18/OrigDoc/~265F3C9F72AD7E6ACA2572600025E4F0?OpenDocument#RYD";
				    	var text = adv_text.replace("[timestamp]", jQuery.now());
				        window.open(text, '_blank');
				    }
				});
					});
		</script>
    </body>
</html>
		
