<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="shortcut icon" href="http://www.mcnews.com.au/wp-content/uploads/2016/09/new-favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.mcnews.com.au/xmlrpc.php" />
  

	<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
	<script src="http://www.mcnews.com.au/wp-content/themes/alterna/js/ie10-viewport-bug-workaround.js"></script>
	
	    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
	<!--[if lt IE 9]>
	<script src="http://www.mcnews.com.au/wp-content/themes/alterna/js/html5shiv.js"></script>
	<script src="http://www.mcnews.com.au/wp-content/themes/alterna/js/respond.min.js"></script>
	<![endif]-->

<title>Daniel Milner dominates AORC Rounds 7 &amp; 8 at Renmark | MCNews.com.au</title>
 <!-- nextgen scrollGallery 1.8.2 --> 
		   
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mcnews.com.au/daniel-milner-dominates-aorc-rounds-7-8-renmark/" />
<link rel="publisher" href="https://plus.google.com/+McnewsAu/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Daniel Milner dominates AORC Rounds 7 &amp; 8 in Renmark, SA" />
<meta property="og:description" content="An incredible weekend of racing in Renmark, SA, saw rounds 7 and 8 of the AORC once again showcase the incredible skills of Daniel Milner." />
<meta property="og:url" content="http://www.mcnews.com.au/daniel-milner-dominates-aorc-rounds-7-8-renmark/" />
<meta property="og:site_name" content="MCNews.com.au" />
<meta property="article:tag" content="2017 Australian Off Road Championship" />
<meta property="article:tag" content="AORC" />
<meta property="article:tag" content="Craig Hage" />
<meta property="article:tag" content="Daniel Milner" />
<meta property="article:tag" content="Derek Grundy" />
<meta property="article:tag" content="Emelie Karlsson" />
<meta property="article:tag" content="Fraser Higlett" />
<meta property="article:tag" content="Jayden Rudd" />
<meta property="article:tag" content="Jemma Wilson" />
<meta property="article:tag" content="Joshua Brierley" />
<meta property="article:tag" content="Josuhua Brierley" />
<meta property="article:tag" content="Lachlan Stanford" />
<meta property="article:tag" content="Lyndon Snodgrass" />
<meta property="article:tag" content="Mason Semmens" />
<meta property="article:tag" content="Nic Tomlinson" />
<meta property="article:tag" content="Renmark" />
<meta property="article:tag" content="Rowan Pumpa" />
<meta property="article:tag" content="Scott Keegan" />
<meta property="article:tag" content="Tegan Hall" />
<meta property="article:tag" content="Wil Ruprecht" />
<meta property="article:tag" content="Will Riordan" />
<meta property="article:section" content="Dirt / Flat Track" />
<meta property="article:published_time" content="2017-06-25T22:27:12+10:00" />
<meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner.jpg" />
<meta property="og:image:width" content="1394" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="An incredible weekend of racing in Renmark, SA, saw rounds 7 and 8 of the AORC once again showcase the incredible skills of Daniel Milner." />
<meta name="twitter:title" content="Daniel Milner dominates AORC Rounds 7 &amp; 8 in Renmark, SA" />
<meta name="twitter:site" content="@mcnewscomau" />
<meta name="twitter:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner.jpg" />
<meta name="twitter:creator" content="@mcnewscomau" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="http://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="http://www.mcnews.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mcnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='codepeople-loading-page-style-css'  href='http://www.mcnews.com.au/wp-content/plugins/loading-page/css/loading-page.css?ver=free-1.0.25' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.mcnews.com.au/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mcnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.mcnews.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='bonfire-tactile-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/tactile.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-tactile-idangerous-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/idangerous-swiper/idangerous.swiper.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-tactile-font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.mcnews.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/bootstrap/css/bootstrap.min.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/fontawesome/css/font-awesome.min.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/css/animate.min.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_style-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/js/flexslider/flexslider.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox_style-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/jquery.fancybox.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancyBox_helper_style-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/helpers/jquery.fancybox-thumbs.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='alterna_style-css'  href='http://www.mcnews.com.au/wp-content/uploads/alterna/alterna-styles.css?ver=258' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.mcnews.com.au/wp-content/themes/mcnews/style.css?ver=9.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-theme-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C300%2C300italic%2C700%2C700italic%7CNoto+Sans%3A400%7CNoto+Sans%3A700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://www.mcnews.com.au?display_custom_css=css&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='scrollGallery-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='scrollGalleryDesign-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery_whiteBorderDesign.css?ver=1.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='galleryview-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/css/galleryview.css' type='text/css' media='all' />
<link rel='stylesheet' id='dtree.css-css'  href='http://www.mcnews.com.au/wp-content/plugins/wp-dtree-30/wp-dtree.min.css?ver=4.4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-8892985-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8892985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.mcnews.com.au/?p=183196' />
<link rel="alternate" type="application/json+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Fdaniel-milner-dominates-aorc-rounds-7-8-renmark%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Fdaniel-milner-dominates-aorc-rounds-7-8-renmark%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.10" /> -->
		<meta name="msapplication-tap-highlight" content="no" /> 
	<style id="alterna-custom-page-css" type="text/css">
@media only screen and (-Webkit-min-device-pixel-ratio: 1.5),
only screen and (-moz-min-device-pixel-ratio: 1.5),
only screen and (-o-min-device-pixel-ratio: 3/2),
only screen and (min-device-pixel-ratio: 1.5) {
	
}
</style>
                <style id="alterna-custom-css" type="text/css">
			html {
margin-top:0px !important;
}

			
			@media only screen and (-Webkit-min-device-pixel-ratio: 1.5),
			only screen and (-moz-min-device-pixel-ratio: 1.5),
			only screen and (-o-min-device-pixel-ratio: 3/2),
			only screen and (min-device-pixel-ratio: 1.5) {
			/*input your custom css code */			}
			
		</style>
        <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://www.mcnews.com.au/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.8' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-183196 single-format-standard boxed-layout  wpb-js-composer js-comp-ver-4.12 vc_responsive">

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img
src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec"
style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->


	<div class="wrapper">
		<div class="header-wrap">
        	        	            <header class="header-style-5">
	<div id="alterna-header" class="">
    	<div class="container">
            <div class="logo">
                <a href="http://www.mcnews.com.au" title="MCNews.com.au">						<img class="logo-default" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mcnews-final-logo.png" width="" height="" alt="logo">
						                        <img class="logo-retina" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mcnews-final-logo.png" width="" height="" alt="logo">
                                            </a>
            </div>
            
            <div class="alterna-header-right-container">
				                <div class="alterna-nav-form">
                    <form role="search" class="searchform" method="get" action="http://www.mcnews.com.au/">
                        <div>
                                                       <input class="sf-s" name="s" type="text" placeholder="Search" />
                           <input class="sf-searchsubmit" type="submit" value="" />
                        </div>
                    </form>
                </div>
            	
                <div class="menu">
                    <nav >
                        <div class="alterna-nav-menu-container"><ul id="menu-main_menu" class="alterna-nav-menu"><li id="menu-item-2094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2094"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li id="menu-item-1931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1931"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2041"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bikes/">Bikes</a></li>
	<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/features/">Features</a></li>
	<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/products/">Products</a></li>
</ul>
</li>
<li id="menu-item-104242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104242"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a>
<ul  class="sub-menu">
	<li id="menu-item-2178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2178"><a href="/motorcycle-wallpapers/gallery/aprilia/">Aprilia</a></li>
	<li id="menu-item-2177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2177"><a href="/motorcycle-wallpapers/gallery/bmw/">BMW</a></li>
	<li id="menu-item-2173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2173"><a href="/motorcycle-wallpapers/gallery/buell/">Buell</a></li>
	<li id="menu-item-2168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168"><a href="/motorcycle-wallpapers/gallery/honda/">Honda</a></li>
	<li id="menu-item-2180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180"><a href="/motorcycle-wallpapers/gallery/ducati/">Ducati</a></li>
	<li id="menu-item-2174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2174"><a href="/motorcycle-wallpapers/gallery/harley-davidson/">Harley Davidson</a></li>
	<li id="menu-item-2172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2172"><a href="/motorcycle-wallpapers/gallery/kawasaki/">Kawasaki</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2182"><a href="/motorcycle-wallpapers/gallery/ktm/">KTM</a></li>
	<li id="menu-item-2181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181"><a href="/motorcycle-wallpapers/gallery/laverda/">Laverda</a></li>
	<li id="menu-item-2175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175"><a href="/motorcycle-wallpapers/gallery/mv-agusta/">MV Agusta</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2169"><a href="/motorcycle-wallpapers/gallery/racers/">Racers</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2170"><a href="/motorcycle-wallpapers/gallery/suzuki/">Suzuki</a></li>
	<li id="menu-item-2179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179"><a href="/motorcycle-wallpapers/gallery/triumph/">Triumph</a></li>
	<li id="menu-item-2171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2171"><a href="/motorcycle-wallpapers/gallery/yamaha/">Yamaha</a></li>
	<li id="menu-item-2176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176"><a href="/motorcycle-wallpapers/gallery/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-1060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1060"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a>
<ul  class="sub-menu">
	<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="http://www.mcnews.com.au/category/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
	<li id="menu-item-70517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70517"><a href="http://www.mcnews.com.au/category/latest-bikes/benelli/">Benelli</a></li>
	<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053"><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda</a></li>
	<li id="menu-item-1056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1056"><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki</a></li>
	<li id="menu-item-70519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70519"><a href="http://www.mcnews.com.au/category/latest-bikes/indian/">Indian</a></li>
	<li id="menu-item-70518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70518"><a href="http://www.mcnews.com.au/category/latest-bikes/husqvarna/">Husqvarna</a></li>
	<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha</a></li>
	<li id="menu-item-70522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70522"><a href="http://www.mcnews.com.au/category/latest-bikes/norton/">Norton</a></li>
	<li id="menu-item-1054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054"><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki</a></li>
	<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="http://www.mcnews.com.au/category/latest-bikes/bmw/">BMW</a></li>
	<li id="menu-item-70521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70521"><a href="http://www.mcnews.com.au/category/latest-bikes/mv-agusta/">MV Agusta</a></li>
	<li id="menu-item-70520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70520"><a href="http://www.mcnews.com.au/category/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
	<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="http://www.mcnews.com.au/category/latest-bikes/ducati/">Ducati</a></li>
	<li id="menu-item-1059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059"><a href="http://www.mcnews.com.au/category/latest-bikes/harley/">Harley</a></li>
	<li id="menu-item-1055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055"><a href="http://www.mcnews.com.au/category/latest-bikes/ktm/">KTM</a></li>
	<li id="menu-item-70523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70523"><a href="http://www.mcnews.com.au/category/latest-bikes/scooters/">Scooters</a></li>
	<li id="menu-item-1057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057"><a href="http://www.mcnews.com.au/category/latest-bikes/triumph/">Triumph</a></li>
	<li id="menu-item-70524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.mcnews.com.au/category/latest-bikes/victory/">Victory</a></li>
</ul>
</li>
<li id="menu-item-5543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5543"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a>
<ul  class="sub-menu">
	<li id="menu-item-5544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5544"><a href="http://www.mcnews.com.au/category/motorcycle-racing/ama-mx/">AMA MX</a></li>
	<li id="menu-item-5545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5545"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/">Australian SBK</a></li>
	<li id="menu-item-70526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70526"><a href="http://www.mcnews.com.au/category/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
	<li id="menu-item-5546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="http://www.mcnews.com.au/category/motorcycle-racing/british-sbk/">British SBK</a></li>
	<li id="menu-item-70527" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70527"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
	<li id="menu-item-70528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70528"><a href="http://www.mcnews.com.au/category/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
	<li id="menu-item-5547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="http://www.mcnews.com.au/category/motorcycle-racing/enduro/">Enduro</a></li>
	<li id="menu-item-5548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a href="http://www.mcnews.com.au/category/motorcycle-racing/formula-xtreme/">Formula Xtreme</a></li>
	<li id="menu-item-70529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70529"><a href="http://www.mcnews.com.au/category/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
	<li id="menu-item-70530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70530"><a href="http://www.mcnews.com.au/category/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
	<li id="menu-item-5549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5549"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/">Moto GP</a></li>
	<li id="menu-item-5550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a href="http://www.mcnews.com.au/category/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
	<li id="menu-item-70531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70531"><a href="http://www.mcnews.com.au/category/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
	<li id="menu-item-70532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70532"><a href="http://www.mcnews.com.au/category/motorcycle-racing/real-road-racing-tt/">Real Road Racing / TT</a></li>
	<li id="menu-item-70534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70534"><a href="http://www.mcnews.com.au/category/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
	<li id="menu-item-5551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/">SX</a></li>
	<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-mx/">World MX</a></li>
	<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li>
</ul>
</li>
<li id="menu-item-16972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16972"><a href="http://www.mcnews.com.au/forum/">Interactive</a>
<ul  class="sub-menu">
	<li id="menu-item-16973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16973"><a href="http://www.mcnews.com.au/forum/">Forum</a></li>
</ul>
</li>
<li id="menu-item-166291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166291"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li id="menu-item-16203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16203"><a href="http://www.bikedomain.com.au" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.bikedomain.com.au', 'Classifieds');" title="Motorbike Sales">Classifieds</a></li>
</ul></div>                    </nav>
                </div>
			</div>
		</div>
	</div>

    <nav id="alterna-drop-nav" class="navbar">
  <div class="container-fluid">
    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#alterna-mobile-navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

    <div class="collapse navbar-collapse" id="alterna-mobile-navbar-collapse">
	<ul id="menu-main_menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2094"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1931"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2041"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bikes/">Bikes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/products/">Products</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104242"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2178"><a href="/motorcycle-wallpapers/gallery/aprilia/">Aprilia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2177"><a href="/motorcycle-wallpapers/gallery/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2173"><a href="/motorcycle-wallpapers/gallery/buell/">Buell</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168"><a href="/motorcycle-wallpapers/gallery/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180"><a href="/motorcycle-wallpapers/gallery/ducati/">Ducati</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2174"><a href="/motorcycle-wallpapers/gallery/harley-davidson/">Harley Davidson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2172"><a href="/motorcycle-wallpapers/gallery/kawasaki/">Kawasaki</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2182"><a href="/motorcycle-wallpapers/gallery/ktm/">KTM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181"><a href="/motorcycle-wallpapers/gallery/laverda/">Laverda</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175"><a href="/motorcycle-wallpapers/gallery/mv-agusta/">MV Agusta</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2169"><a href="/motorcycle-wallpapers/gallery/racers/">Racers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2170"><a href="/motorcycle-wallpapers/gallery/suzuki/">Suzuki</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179"><a href="/motorcycle-wallpapers/gallery/triumph/">Triumph</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2171"><a href="/motorcycle-wallpapers/gallery/yamaha/">Yamaha</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176"><a href="/motorcycle-wallpapers/gallery/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1060"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="http://www.mcnews.com.au/category/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70517"><a href="http://www.mcnews.com.au/category/latest-bikes/benelli/">Benelli</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053"><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1056"><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70519"><a href="http://www.mcnews.com.au/category/latest-bikes/indian/">Indian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70518"><a href="http://www.mcnews.com.au/category/latest-bikes/husqvarna/">Husqvarna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70522"><a href="http://www.mcnews.com.au/category/latest-bikes/norton/">Norton</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054"><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="http://www.mcnews.com.au/category/latest-bikes/bmw/">BMW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70521"><a href="http://www.mcnews.com.au/category/latest-bikes/mv-agusta/">MV Agusta</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70520"><a href="http://www.mcnews.com.au/category/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="http://www.mcnews.com.au/category/latest-bikes/ducati/">Ducati</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059"><a href="http://www.mcnews.com.au/category/latest-bikes/harley/">Harley</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055"><a href="http://www.mcnews.com.au/category/latest-bikes/ktm/">KTM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70523"><a href="http://www.mcnews.com.au/category/latest-bikes/scooters/">Scooters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057"><a href="http://www.mcnews.com.au/category/latest-bikes/triumph/">Triumph</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.mcnews.com.au/category/latest-bikes/victory/">Victory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5543"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5544"><a href="http://www.mcnews.com.au/category/motorcycle-racing/ama-mx/">AMA MX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5545"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/">Australian SBK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70526"><a href="http://www.mcnews.com.au/category/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="http://www.mcnews.com.au/category/motorcycle-racing/british-sbk/">British SBK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70527"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70528"><a href="http://www.mcnews.com.au/category/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="http://www.mcnews.com.au/category/motorcycle-racing/enduro/">Enduro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a href="http://www.mcnews.com.au/category/motorcycle-racing/formula-xtreme/">Formula Xtreme</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70529"><a href="http://www.mcnews.com.au/category/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70530"><a href="http://www.mcnews.com.au/category/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5549"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/">Moto GP</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a href="http://www.mcnews.com.au/category/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70531"><a href="http://www.mcnews.com.au/category/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70532"><a href="http://www.mcnews.com.au/category/motorcycle-racing/real-road-racing-tt/">Real Road Racing / TT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70534"><a href="http://www.mcnews.com.au/category/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/">SX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-mx/">World MX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16972"><a href="http://www.mcnews.com.au/forum/">Interactive</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16973"><a href="http://www.mcnews.com.au/forum/">Forum</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166291"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16203"><a href="http://www.bikedomain.com.au" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.bikedomain.com.au', 'Classifieds');" title="Motorbike Sales">Classifieds</a></li>
</ul>    </div><!-- /.navbar-collapse -->
  </div><!-- /.container-fluid -->
  
          <div class="alterna-nav-form-container container">
	<div class="alterna-nav-form">
	    <form role="search" class="searchform" method="get" action="http://www.mcnews.com.au/">
	       <div>
		    		    <input class="sf-s" name="s" type="text" placeholder="Search" />
		    <input class="sf-searchsubmit" type="submit" value="" />
	       </div>
	    </form>
	</div>
    </div>
    </nav></header>    	</div><!-- end header-wrap -->
                    <div class="page-header-wrap">
                    <div id="page-header">
        <div class="top-shadow"></div>
        <div class="container">
            <div class="page-header-content">
            	<h1 class="title">Daniel Milner dominates AORC Rounds 7 &#038; 8 at Renmark</h1>            </div>
        </div>
    </div>
    
        <div id="page-breadcrumb">
        <div class="container">
                        <ul><li><a href="http://www.mcnews.com.au" title="Home"><i class="fa fa-home"></i></a></li><li><i class="fa fa-chevron-right"></i><span>Daniel Milner dominates AORC Rounds 7 &#038; 8 at Renmark</span></li></ul>
                    </div>
    </div>
     
            </div><!-- end page-header-wrap -->
        		<div class="content-wrap">
        
<div id="main" class="container">
    	<div class="row">
        	<section class="alterna-col col-lg-9 col-md-8 col-sm-8 alterna-right">
            	                        <article id="post-183196" class="entry-post post-183196 post type-post status-publish format-standard has-post-thumbnail hentry category-dirt-flat-track category-motorcycle-news category-motorcycle-racing tag-2017-australian-off-road-championship tag-aorc tag-craig-hage tag-daniel-milner tag-derek-grundy tag-emelie-karlsson tag-fraser-higlett tag-jayden-rudd tag-jemma-wilson tag-joshua-brierley tag-josuhua-brierley tag-lachlan-stanford tag-lyndon-snodgrass tag-mason-semmens tag-nic-tomlinson tag-renmark tag-rowan-pumpa tag-scott-keegan tag-tegan-hall tag-wil-ruprecht tag-will-riordan" itemscope itemtype="http://schema.org/Article">
							                            <header class="entry-header">
                                <h3 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/daniel-milner-dominates-aorc-rounds-7-8-renmark/" itemprop="url">Daniel Milner dominates AORC Rounds 7 &#038; 8 at Renmark</a></h3>                                <div class="post-meta">
                                    <div class="post-date"><i class="fa fa-calendar"></i><span class="entry-date updated" itemprop="datePublished">June 25, 2017</span></div>
                                    <div class="post-author"><i class="fa fa-user"></i>by <span itemprop="author">Admin2</span></div>
                                    <div class="cat-links"><i class="fa fa-folder-open"></i><span itemprop="genre"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/" title="View all posts in Dirt / Flat Track">Dirt / Flat Track</a> , <a href="http://www.mcnews.com.au/category/motorcycle-news/" title="View all posts in Motorcycle News">Motorcycle News</a> , <a href="http://www.mcnews.com.au/category/motorcycle-racing/" title="View all posts in Motorcycle Racing">Motorcycle Racing</a></span></div>
                                                                        <div class="post-comments"><i class="fa fa-comments"></i><a href="http://www.mcnews.com.au/daniel-milner-dominates-aorc-rounds-7-8-renmark/#comments" itemprop="interactionCount">No Comment</a></div>
                                                                                                        </div>
                            </header>
                            
                                                        <div class="entry-content" itemprop="articleBody">
                                <h5 style="text-align: center;">Daniel Milner dominates AORC Rounds 7 &amp; 8 at Renmark</h5>
<h5 style="text-align: center;">&nbsp;Images by John Pearson Media</h5>
<hr>
<h5 style="text-align: center;">AORC Round 7</h5>
<p>With the sun shining on Renmark for Round 7 of the 2017 Yamaha Australian Off-Road Championship (AORC) held at Renmark, South Australia, the scene was set for what was a day of fast and furious super sprint racing, with great competition in all classes.</p>
<p>A change of format was instated from a cross country to super sprint due to dusty conditions. The seniors were split into 30-second intervals and raced to record the fastest time over the 15km track. The competitors raced for three laps to record an overall time.</p>
<p>The E1, E2, E3 and Transmoto EJ are the premier classes for the Yamaha AORC and include the country’s most elite enduro talent. It would be Scott Keegan, Daniel Milner, Lyndon Snodgrass and Fraser Higlett to shine brightly for their respective classes and take phenomenal wins. Over 160 riders took part in the jam-packed senior’s super sprint.</p>
<p>The Womens, Vets and Masters classes put on an epic display around the free flowing Renmark tracks. These three classes joined the seniors on track for the super sprint format. Each of the competitors registered three laps to record an overall lap time. The three standouts for these classes were Tegan Hall, Rowan Pumpa and Derek Grundy, who all recorded wins.</p>
<p>Round 7 kicked off as the talented Junior competitors geared up for another critical battle for championship points at Renmark, SA. Plenty of spectators stood by to watch the Juniors take off from the Riverland Junior Motorcycle Club’s motocross track into the enduro sections for the nine lap cross country race.</p>
<p>The Juniors aced the dusty terrain and showed off the top notch Off-Road calibre that we have come to expect from the J4, J3 and J2 classes. Juniors that excelled and won for their respective classes were Joshua Brierley, Jayden Rudd and Wil Riordan.</p>
<p>Scroll down to read about Round 8.</p>
<div id="attachment_183206" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan.jpg"><img class="size-large wp-image-183206" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan-1024x683.jpg" alt="Scott Keegan" width="788" height="526" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan-750x500.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan-1024x683@2x.jpg 2048w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan-160x106@2x.jpg 320w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan-300x200@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Scott-Keegan-750x500@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Scott Keegan</p></div>
<hr>
<h5 style="text-align: center;">E1</h5>
<p>Snap Fitness Yamaha Team rider Scott Keegan, blasted his way through the track today at Renmark. Team manager Tom McCormack would be proud of the Off-Road star. Keegan concluded the day with a time of 46:26.686 and took out the E1 win ahead of Wil Ruprecht.</p>
<p>Ruprecht of the Active8 Yamaha Yamalube Racing Team, recovered well from his injury back at Miva to post a total combined time of 46:28.237. Ruprecht would miss out by only two seconds. Finishing on the podium in third was Tom Jones on a Yamaha.</p>
<h5 style="text-align: center;">E1 Provisional Results</h5>
<ol>
<li>Scott Keegan – 46.26.686</li>
<li>Wil Ruprecht – 46:28.237</li>
<li>Tom Jones – 47:08.780</li>
<li>Baylee Davies – 47:14.838</li>
<li>Rick Ireland – 47:37.021</li>
<li>Brad Hardaker – 49:16.988</li>
<li>Justin Parker – 49:54.002</li>
<li>William Price – 50:56.466</li>
<li>Toby Lewis – 51:02.246</li>
<li>Jacob Sinclair – 52:07.143</li>
</ol>
<hr>
<h5 style="text-align: center;">E2</h5>
<p>KTM Enduro Team’s Daniel Milner reigned supreme after coming out today on top of the time sheets, handing him the Round 7 and the E2 win. Milner had sensational pace and remained unbeatable to snatch up a finishing time of 43:46.913.</p>
<p>Local hero Riley Graham wrangled his way around the track in fine form to bring home second place. He had a concluding time of 44:17.154. Josh Green of the Active8 Yamaha Yamalube Racing Team had enough pace to make the podium but not quite enough to challenge for the victory, finishing third in the E2 class after racing concluded today, his total time was a 44:45.104.</p>
<h5 style="text-align: center;">E2 Provisional Results</h5>
<ol>
<li>Daniel Milner – 43:46.913</li>
<li>Riley Graham – 44:27.154</li>
<li>Josh Green – 44:45.104</li>
<li>Stefan Granquist – 46:06.157</li>
<li>Broc Grabham – 46:07.781</li>
<li>Andrew Wilksch – 46:20.696</li>
<li>Ivan Long – 46:31.314</li>
<li>Justin Carafa – 46:49.530</li>
<li>Jayden Pilgrim – 47:16.763</li>
<li>Dale Watson – 47:42.778</li>
</ol>
<hr>
<h5 style="text-align: center;">E3</h5>
<p>It would be KTM Enduro Team’s Lyndon Snodgrass who delivered the first place in the E3 class. Snodgrass was tremendous throughout the dry and dusty conditions and was simply untouchable in his class. The KTM rider finished with an overall time of 44:42.857.</p>
<p>Up next in second position was Husqvarna Enduro Team’s Lachie Standford, he earned a total time of 45:37.715. It will be interesting to see how the Champoinship battle develops between Snodgrass and Standford on Sunday, as they have been battling head to head all year.</p>
<p>The final podium position belonged to Jesse Lawton on a Husqvarana, Lawton maneuvered his bike around the track to finish with a accumulated time of 46:24.135.</p>
<h5 style="text-align: center;">E3 Provisional Results</h5>
<ol>
<li>Lyndon Snodgrass – 44:25.857</li>
<li>Lachlan Stanford – 45:37.715</li>
<li>Jesse Lawton – 46:24.135</li>
<li>Tom Mason – 47:09.588</li>
<li>Lincoln Bird – 49:56.047</li>
<li>Joel James – 52:17.684</li>
<li>Sean Macpherson – 53:02.826</li>
<li>Troy Sheridan – 53:02.826</li>
</ol>
<hr>
<h5 style="text-align: center;">Transmoto EJ</h5>
<p style="text-align: left;">In the EJ class (19 and under) that is designed as a development ground for senior riders, it would be Fraser Higlett on his Husqvarna to stand out from the rest! Higlett posted an impressive 45:44.372. Up next in second was Michael Driscoll on a Yamaha. Nic Tomlinson completed the podium trifecta after his move to a Yamaha for this weekend. Tomlinson managed a 46:07.664 after a close fought battle with Driscoll.</p>
<h5 style="text-align: center;">Transmoto EJ Provisional Results</h5>
<ol>
<li>Fraser Higlett – 45:44.372</li>
<li>Michael Driscoll – 46:03.396</li>
<li>Nic Tomlinson – 46:07.664</li>
<li>Dalton Johnson – 48:54.396</li>
<li>Jack Matthews – 49:12.610</li>
<li>Lauchlan Allan – 49:13.400</li>
<li>Liam Mason – 49:22.039</li>
<li>Jonte Reynders – 49:28.473</li>
<li>Seton Broomhall &#8211; 50:17.655</li>
<li>Jacob Peacock &#8211; 50:24.347</li>
</ol>
<hr>
<h5 style="text-align: center;">Womens</h5>
<p>All eyes were fixed on the in-form Yamaha rider Jemma Wilson to see if she could back up her unbeaten run so far. However it would be Tegan Hall to finally end Wilson’s run of wins to attain a victory to remember.</p>
<p>Hall on her KTM managed a total time of 53:43.224. Finishing behind Hall was Sophie Coldicutt on a Yamaha with her time of 54:00.981. Despite missing out on the win, Yamaha rider Wilson managed to salvage a podium result with her third place. Her time of 54:30.779, has Wilson remain in a solid championship leading position.</p>
<div id="attachment_183202" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Jemma-Wilson.jpg"><img class="size-large wp-image-183202" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Jemma-Wilson-1024x721.jpg" alt="Jemma Wilson" width="788" height="555" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Jemma-Wilson-1024x721.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Jemma-Wilson-151x106.jpg 151w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Jemma-Wilson-300x211.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Jemma-Wilson-750x528.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Jemma-Wilson.jpg 1223w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Jemma-Wilson-151x106@2x.jpg 302w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Jemma-Wilson-300x211@2x.jpg 600w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Jemma Wilson</p></div>
<h5 style="text-align: center;">Provisional Results Womens</h5>
<ol>
<li>Tegan Hall – 53:43.224</li>
<li>Sophie Coldicutt – 54:00.981</li>
<li>Jemma Wilson – 54:30.779</li>
<li>Emelie Karlsson – 55:01.745</li>
<li>Kelly Catanese – 58:52.649</li>
<li>Amy Bartsch – 1:03:54.927</li>
<li>Kate Norman 1:06:17.787</li>
<li>Brodie Hoflehner – 1:12:12.494</li>
<li>Khelli Warnest – 1:02:13.048 (lap down)</li>
<li>Jessica Nourse – 34:41.939 (dnf)</li>
</ol>
<hr>
<h5 style="text-align: center;">Vets</h5>
<p>In the Veterans class there was a notable absence with the legendary Kirk Hutton, however there was still plenty of intrigue to see who would come out on top. Rowan Pumpa would be the eventual victor with a 52:12.319.</p>
<p>Pumpa on his Yamaha was well ahead of his closest challenger in David Jongebloed. KTM rider Jongebloed scored a 52:52.922. Anthony Greene was the final podium placer in third place. Greene on the KTM registered a total time of 53:15.080.</p>
<h5 style="text-align: center;">Provisional Results Vets</h5>
<ol>
<li>Rowan Pumpa – 52:12.319</li>
<li>David Jongebloed – 52:52.922</li>
<li>Anthony Greene – 53:15.080</li>
<li>Leigh Bentley – 53:20.539</li>
<li>Peter Rudd – 53:59.487</li>
<li>Peter Taylor – 53:59.490</li>
<li>Jason Pearce 54:41.453</li>
<li>Ian Haylock – 57:10.609</li>
<li>Peter Rossi – 57:37.128</li>
<li>John Burns – 58:51.117</li>
</ol>
<hr>
<h5 style="text-align: center;">Masters</h5>
<p>Rider and Assistant Team Manager for the DSR Motul Pirelli Sherco Off-Road Team, Derek Grundy put in a riveting performance to win the Masters class race. Current championship leader Grundy is on a mission to win a title in the Yamaha AORC, and he’s well on track to achieve that goal. Grundy posted a time of 53:30.868.</p>
<p>Up next in second position was Craig Hage on his KTM machine. Hage finished a further 15 seconds behind Grundy with his time of 53:45.210. The final Masters competitor on the podium was Michael Widdison, the KTM rider finished approximately a minute behind Hage with his time of 54:43.149.</p>
<div id="attachment_183197" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Derek-Grundy-Masters.jpg"><img class="size-large wp-image-183197" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Derek-Grundy-Masters-1024x749.jpg" alt="Derek Grundy" width="788" height="576" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Derek-Grundy-Masters-1024x749.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Derek-Grundy-Masters-145x106.jpg 145w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Derek-Grundy-Masters-300x219.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Derek-Grundy-Masters-750x549.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Derek-Grundy-Masters.jpg 1434w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Derek-Grundy-Masters-145x106@2x.jpg 290w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Derek-Grundy-Masters-300x219@2x.jpg 600w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Derek Grundy</p></div>
<h5 style="text-align: center;">Provisional Results Masters</h5>
<ol>
<li>Derek Grundy &#8211; 53:30.868</li>
<li>Craig Hage – 53:45.210</li>
<li>Michael Widdison – 54:43.149</li>
<li>Lou Stylianoulianou – 55:13.647</li>
<li>Darren Pilgrim 57:25.079</li>
<li>Craig Treasure – 58:07.755</li>
<li>Dale Tiller – 59:10.264</li>
<li>Michael Kerin 59:43.987</li>
<li>Peter Schaper – 1:00:13.739</li>
<li>Shane Bukovinsky – 1:01:41.810</li>
</ol>
<hr>
<h5 style="text-align: center;">J4</h5>
<p>In J4 it would once again be Josuhua Brierley on his Husqvarna machine to display his incredible talents to win the cross-country race. This race adds another win to the undefeated streak for Brierley in 2017. Brierley finished with a compiled time of 1:54:09.396.</p>
<p>Up next was motocross star Mason Semmens, who made a very impressive return to AORC competition. Semmens lead briefly after a Brierley pit stop but his pace wasn’t quite enough to challenge the J4 Championship leader.</p>
<p>Semmens total cross-country time amounted to a 1:54:39.113, he also set the fastest lap time of the race. In third was last year’s J3 Champion Corey Hammond. The KTM mounted rider managed to finish with a total accumulated time of 1:55:45.321.</p>
<div id="attachment_183199" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley.jpg"><img class="size-large wp-image-183199" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley-1024x683.jpg" alt="Joshua Brierley" width="788" height="526" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley-750x500.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley-1024x683@2x.jpg 2048w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley-160x106@2x.jpg 320w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley-300x200@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Joshua-Brierley-750x500@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Joshua Brierley</p></div>
<h5 style="text-align: center;">Provisional Results J4</h5>
<ol>
<li>Josuhua Brierley &#8211; 1:54:09.396</li>
<li>Mason Semmens &#8211; 1:54:39.113</li>
<li>Corey Hammond &#8211; 1:55:45.321</li>
<li>Mitchell Brierley &#8211; 1:56:21.634</li>
<li>Connor Adams &#8211; 2:00:13.101</li>
<li>Nathan Howe &#8211; 2:03:08.343</li>
<li>Colby Mccall &#8211; 10:22.890</li>
<li>Riley Nancarrow &#8211; 10:37.114</li>
<li>Connor Gee &#8211; 10:47.746</li>
<li>Jayden Watkins &#8211; 1 Lap</li>
</ol>
<hr>
<h5 style="text-align: center;">J3</h5>
<p>The home crowd was treated to a sensational win for Jayden Rudd in the J3 class. KTM rider Rudd had significant pressure on him to win at his home race, but the expectation didn’t faze the 15 year old as he dominated his class.</p>
<p>Rudd finished with an impressive compiled time of 2:04:33.088. Finishing behind Rudd was Ned Chapman on his Yamaha. Chapman fought hard to register a time of 2:05:17.868. Rounding up the podium positions was Charlie Milton, also a Yamaha Rider.</p>
<p>Milton managed the conditions well to attain a podium position with his time of 1:54:27.903 to complete the cross-country.</p>
<div id="attachment_183198" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Jayden-Rudd.jpg"><img class="size-large wp-image-183198" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Jayden-Rudd-1024x781.jpg" alt="Jayden Rudd" width="788" height="601" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Jayden-Rudd-1024x781.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Jayden-Rudd-139x106.jpg 139w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Jayden-Rudd-300x229.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Jayden-Rudd-750x572.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Jayden-Rudd.jpg 1264w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Jayden-Rudd-139x106@2x.jpg 278w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Jayden-Rudd-300x229@2x.jpg 600w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Jayden Rudd</p></div>
<h5 style="text-align: center;">Provisional Results J3</h5>
<ol>
<li>Jayden Rudd &#8211; 2:04:33.088</li>
<li>Ned Chapman &#8211; 2:05:17.868</li>
<li>Charlie Milton &#8211; 1:54:27.903</li>
<li>Matthew Pye &#8211; 1:54:59.245</li>
<li>Cody Short &#8211; 1:58:27.365</li>
<li>Jared Watson &#8211; 2:00:53.293</li>
<li>Max Price &#8211; 2:01:40.920</li>
<li>Mackyle Thomson &#8211; 2:04:55.194</li>
<li>Mitchell McLean &#8211; 2:05:43.868</li>
<li>Dustin Doolan &#8211; 2:06:05.480</li>
</ol>
<hr>
<h5 style="text-align: center;">J2</h5>
<p>Wil Riordan was the standout rider for the J2’s and finished first for his class. Young Riordan is emerging as a young rising star in the Off-Road scene. With Riordan and Kyron Bacon in close points proximately in the championship, the victory will be handy indeed.</p>
<p style="text-align: left;">Second position belonged to Kyron Bacon who took 1:55:00.536 to finish the cross-country. To complete the podium would be fellow brother Gus Riordan, his total time was a 1:57:04.097.</p>
<h5 style="text-align: center;">Provisional Results J2</h5>
<ol>
<li>Will Riordan &#8211; 1:54:51.275</li>
<li>Kyron Bacon &#8211; 1:55:00.536</li>
<li>Gus Riordan &#8211; 1:57:04.097</li>
<li>Jackenzie Johnson &#8211; 1:59:28.062</li>
<li>Jack Bithell &#8211; 2:06:15.619</li>
<li>Harry Newbold &#8211; 2:07:50.623</li>
<li>Jasper Franklin &#8211; 2:11:10.413</li>
<li>Maxwell Liebeknecht &#8211; 1:54:59.625</li>
<li>Tyler Heidenreich &#8211; 1:55:52.843</li>
<li>Jordan Simpson &#8211; 1:56:37.963</li>
</ol>
<hr>
<h5 style="text-align: center;">Round 8</h5>
<p>Round 8 of the Yamaha Australian Off-Road Championship (AORC) was off to a flying start this morning, as the Senior class raced from the YZ 450FX Test Track for Sunday’s Sprint. The dusty conditions remained throughout the day of epic action. Although the conditions created a challenge for the riders, it forced the cream to rise to the top.</p>
<p>The E1, E2, E3 and Transmoto EJ within the Yamaha AORC are the &#8216;go-to&#8217; destination for the nation’s most elite enduro riders. Sunday’s sprint racing consisted of four laps, the riders with the fastest accumulated times won the races. Winners were; Wil Ruprecht, Daniel Milner, Lyndon Snodgrass, and Fraser Higlett.</p>
<p>As the Womens, Vets and Masters competed from the WR450F test gate, it would be Wilson, Pumpa and Hage to come out on top for their respective classes. The racing featured several changes of winners in retrospect to yesterday. The sprint format consisted of five laps to determine the winners.</p>
<p>The Junior competitors of the 2017 Yamaha Australian Off-Road Championship (AORC) excelled at Round 8 on the wide-open KTM test track at Renmark in South Australia, where a number of interesting stories developed. Respective Junior class standouts included Mason Semmens, Jayden Rudd and Will Riordan.</p>
<div id="attachment_183205" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Wil-Ruprecht.jpg"><img class="size-large wp-image-183205" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Wil-Ruprecht-1024x726.jpg" alt="Wil Ruprecht" width="788" height="559" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Wil-Ruprecht-1024x726.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Wil-Ruprecht-150x106.jpg 150w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Wil-Ruprecht-150x106@2x.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Wil-Ruprecht-750x532.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Wil-Ruprecht.jpg 1556w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Wil-Ruprecht-300x213@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Wil-Ruprecht-750x532@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Wil Ruprecht</p></div>
<hr>
<h5 style="text-align: center;">E1</h5>
<p>It was a Yamaha one-two within the E1 class on Sunday. Active8 Yamaha Yamalube Racing Team’s Wil Ruprecht took a well-deserved victory for Round 8. Ruprecht suffered injury back at (Miva, QLD) and his victory shows he has recovered very well, helping to solidify his championship lead. Ruprecht took just 36:55.387 to finish the four laps.</p>
<p>Up next was Snap Fitness Yamaha’s Scott Keegan. Keegan took the victory yesterday but didn’t quite have the pace to match Ruprecht, he finished approximately 25 seconds behind Ruprecht with his 37:21.656. The final podium spot belonged to Tom Jones on his Yamaha, finishing in the same position as yesterday. Jones registered an accumulated time of 37:51.620.</p>
<h5 style="text-align: center;">E1 Provisional Results</h5>
<ol>
<li>Wil Ruprecht – 36:55.387</li>
<li>Scott Keegan – 37:21.656</li>
<li>Tom Jones – 37:51.620</li>
<li>Baylee Davies – 38:02.031</li>
<li>Rick Ireland – 39:20.793</li>
<li>Brad Hardaker – 39:36.941</li>
<li>Toby Lewis – 39:38.184</li>
<li>Justin Parker – 40:44.708</li>
<li>William Price – 41:49.036</li>
<li>Jacob Sinclair – 44:43.599</li>
</ol>
<hr>
<h5 style="text-align: center;">E2</h5>
<p>This weekend once again belonged to Daniel Milner of the KTM Enduro Team. Milner remains undefeated for Yamaha AORC in 2017. Milner described the successful weekend.</p>
<h5 style="text-align: center;">Daniel Milner</h5>
<blockquote><p>“The racing was a lot of fun, Lyndon and myself have both enjoyed great results, I did all I could out there to win and we’ve got the right team to achieve those results. It was tricky out there and it got really powdery. It took a while to adjust to the conditions but it was awesome to be honest. There was a bit of hard packed down terrain that had a sharp edge to it. We’re all dealing with the same conditions though, I just wanted to go out there, hit the sand and get the desired result!”</p></blockquote>
<div id="attachment_183201" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner.jpg"><img class="size-large wp-image-183201" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner-1024x784.jpg" alt="Daniel Milner" width="788" height="603" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner-1024x784.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner-138x106.jpg 138w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner-300x230.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner-750x574.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner.jpg 1394w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner-138x106@2x.jpg 276w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Daniel-Milner-300x230@2x.jpg 600w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Daniel Milner</p></div>
<p>Riley Graham has been one of the standout riders of the weekend, and has provided Milner with a challenge at times. Graham is a local rider and has really taken to the Renmark track. Graham on the Yamaha finished approximately 15 seconds behind with a 35:14.966. Josh Green once again finished in third place.</p>
<p>Typically, Green has been Milner’s greatest threat but couldn’t quite manage to compete for the victory. The Active8 Yamaha Yamalube Racing Team rider finished with a 35:56.460.</p>
<h5 style="text-align: center;">E2 Provisional Results</h5>
<ol>
<li>Daniel Milner – 34:59.550</li>
<li>Riley Graham – 35:14.966</li>
<li>Josh Green – 35:56.460</li>
<li>Andrew Wilksch – 36:43.038</li>
<li>Stefan Granquist – 36:48.594</li>
<li>Broc Grabham – 36:56.171</li>
<li>Ivan Long – 37:00.947</li>
<li>Justin Carafa – 37:19.069</li>
<li>Jesse Lawton – 38:00.203</li>
<li>Jayden Pilgrim 38:22.991</li>
</ol>
<hr>
<h5 style="text-align: center;">E3</h5>
<p>The standout rider all weekend for E3 has been Lyndon Snodgrass. KTM Enduro Team rider Snodgrass has been in a heated battle with Husqvarna Enduro Team‘s Lachlan Stanford of the Husqvarna Enduro Team all year long. Stanford registered a time of 35:12.698.</p>
<p>This weekend&#8217;s results have gone a long way to put Snodgrass back in control of the championship fight. Snodgrass managed to finish approximately 33 seconds in front of Stanford. Tom Mason was the final podium placer on a KTM. Mason finished only five seconds behind Stanford with a time of 37:51.620.</p>
<h5 style="text-align: center;">E3 Provisional Results</h5>
<ol>
<li>Lyndon Snodgrass – 35:12.698</li>
<li>Lachlan Stanford – 35:45.396</li>
<li>Tom Mason – 37:50.949</li>
<li>Joel James – 43:09.258</li>
<li>Troy Sheridan – 43:24.247</li>
<li>Lincoln Bird – 32:10.37</li>
</ol>
<div id="attachment_183200" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass.jpg"><img class="size-large wp-image-183200" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass-1024x711.jpg" alt="Lyndon Snodgrass" width="788" height="547" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass-1024x711.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass-153x106.jpg 153w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass-300x208.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass-750x521.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass.jpg 1568w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass-153x106@2x.jpg 306w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass-300x208@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-Lyndon-Snodgrass-750x521@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Lyndon Snodgrass</p></div>
<hr>
<h5 style="text-align: center;">Transmoto EJ</h5>
<p>Fraser Higlett once again took victory for the Under 19’s Transmoto EJ class on his Husqvarna. Higlett simply keeps getting better and better and his pace around the Renmark tracks was sensational with a time of 36:45.036. Nic Tomlinson had an impressive switch this weekend to a Yamaha.</p>
<p>Only five seconds separated Higlett and Tomlinson with a time of 36:50.394. Michael Driscoll finished the podium places for EJ, he finished a further four seconds behind on his Yamaha. Driscoll registered a 36:59.764.</p>
<h5 style="text-align: center;">Transmoto EJ Provisional Results</h5>
<ol>
<li>Fraser Higlett – 36:45.036</li>
<li>Nic Tomlinson – 36:50.394</li>
<li>Michael Driscoll – 36:59.764</li>
<li>Dalton Johnson – 37:53.400</li>
<li>Jack Matthews – 40:40:05.641</li>
<li>Seton Broomhall – 41:35.429</li>
<li>Jacob Peacock – 41:45.670</li>
<li>Toby Bell &#8211; 42:01.389</li>
<li>Lauchlan Allan – 42:02.436</li>
<li>Luke Strauch – 45:00.384</li>
</ol>
<hr>
<h5 style="text-align: center;">Womens</h5>
<p>After a disappointing race on Saturday, Yamaha mounted rider Jemma Wilson turned the tables to win! Wilson struggled to adapt to the track yesterday, but found herself in a much stronger position today. Wilson recorded a time of 36:11.229.</p>
<p>Swedish rider Emelie Karlsson rose to the occasion today to slot into second place on her Yamaha. Karlsson posted an accumulated time of 36:19.103. Sophie Coldicutt rode very well on her Yamaha to finish in third with a time of 36:38.417.</p>
<h5 style="text-align: center;">Provisional Results Womens</h5>
<ol>
<li>Jemma Wilson – 36:11.229</li>
<li>Emelie Karlsson – 36:19.103</li>
<li>Sophie Coldicutt – 36:38.417</li>
<li>Tegan Hall – 38:51.803</li>
<li>Amy Bartsch – 41:20.016</li>
<li>Kate Norman – 46:17.289</li>
<li>Brodie Hoflehner – 49:46.925</li>
<li>Kheili Warnest – 00:29.838 (DNF)</li>
</ol>
<hr>
<h5 style="text-align: center;">Vets</h5>
<p>The veterans class is designed for over 35&#8217;s competitors and showcases several enduro legends and champoins. Local veteran Rowan Pumpa on his Yamaha backed up his sensational ride from yesterday to once again win on Sunday. Pumpa can be extremely proud of his time of 34:47.177.</p>
<p>David Jongebloed on the KTM finished in second with a time of 35:32.031, recording the same result as yesterday. Anthony Greene solidified his solid weekend with a third place finish. Greene’s total time was a 35:47.420 after braving the WR450F track.</p>
<div id="attachment_183204" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa.jpg"><img class="size-large wp-image-183204" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa-1024x683.jpg" alt="Rowan Pumpa" width="788" height="526" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa-750x500.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa-1024x683@2x.jpg 2048w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa-160x106@2x.jpg 320w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa-300x200@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Rowan-Pumpa-750x500@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Rowan Pumpa</p></div>
<h5 style="text-align: center;">Provisional Results Vets</h5>
<ol>
<li>Rowan Pumpa – 34:47.177</li>
<li>David Jongebloed –35:32.031</li>
<li>Anthony Greene – 35:47.420</li>
<li>Peter Rudd – 35:57.606</li>
<li>Leigh Bentley – 36:02.415</li>
<li>Peter Taylor – 37:17.700</li>
<li>Jason Pearce – 37:39.023</li>
<li>Ian Haylock – 38:17.431</li>
<li>Paul McLean – 39:16.128</li>
<li>Shane Carpenter – 39:22.909</li>
</ol>
<hr>
<h5 style="text-align: center;">Masters</h5>
<p>The Masters class is designed for the over 45&#8217;s racers and these competitors showed they certainly haven&#8217;t lost the shine from their boots. Craig Hage on a KTM machine took the win for the Masters class to swap positions with Derek Grundy from yesterday’s race. Hage took 34:47.177 to complete the sprint.</p>
<p>In second was DSR Motul Pirelli Sherco Off-Road Team’s Grundy. Grundy still leads the championship class despite the second place finish. Grundy&#8217;s time was a 37:07.102. Michael Widdison was the final podium placer with a time of 37:13.076.</p>
<h5 style="text-align: center;">Provisional Results Masters</h5>
<ol>
<li>Craig Hage – 35.17.522</li>
<li>Derek Grundy – 37:07.102</li>
<li>Michael Widdison – 37:13.076</li>
<li>Lou Stylianoulianou – 38:38.607</li>
<li>Craig Treasure – 39:42.827</li>
<li>Darren Pilgrim &#8211; 39:48.443</li>
<li>Dale Tiller – 39:59.304</li>
<li>Peter Schaper – 40:02.582</li>
<li>Michael Kerin 40:57.262</li>
<li>Shane Bukovinsky – 41:40.960</li>
</ol>
<hr>
<div id="attachment_183203" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Juniors-winners.jpg"><img class="size-large wp-image-183203" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Juniors-winners-1024x815.jpg" alt="Juniors Semmens, Rudd and Riord at Renmark" width="788" height="627" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Juniors-winners-1024x815.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Juniors-winners-133x106.jpg 133w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Juniors-winners-300x239.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Juniors-winners-750x597.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Juniors-winners.jpg 1328w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Juniors-winners-133x106@2x.jpg 266w, http://www.mcnews.com.au/wp-content/uploads/2017/06/AORC-2017-Renmark-SA-R8-Juniors-winners-300x239@2x.jpg 600w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Juniors Mason Semmens, Jayden Rudd and Will Riordan at Renmark</p></div>
<h5 style="text-align: center;">J4</h5>
<p>Motocross star, Mason Semmens further established himself as a very versatile rider by winning today’s sprint race in J4 class. The KTM rider dethroned Joshua Brierley from his undefeated winning streak. Semmens finished with a final time of 21:31.079.</p>
<p>Brierley despite missing out on the win, can be resolute in the fact that he still has a significant championship lead. The Husqvarna rider finished with a time of 22:06.287. The final podium placer for J4 was Corey Hammond. The rider managed to finish with a total accumulated time of 22:45.874 on board his KTM.</p>
<h5 style="text-align: center;">Provisional Results J4</h5>
<ol>
<li>Mason Semmens – 21:31.079</li>
<li>Joshua Brierley – 22:06.287</li>
<li>Corey Hammond – 22:45.874</li>
<li>Mitchell Brierly – 22:58.683</li>
<li>Nathan Howe &#8211; 23:20.749</li>
<li>Connor Adams – 23:38.022</li>
<li>Colby Mccall – 23:50.845</li>
<li>Cooper Sheidow – 23:53.254</li>
<li>Dex Kelly – 24:17.522</li>
<li>Gee – 24:25.055</li>
</ol>
<hr>
<h5 style="text-align: center;">J3</h5>
<p>Local hero Jayden Rudd was the eventual winner of the J3 sprint race. The victory gave Rudd yet another clean sweep in 2017. Rudd’s training and preparation is paying off handsomely as the KTM rider finished with a total time of 23:08.485.</p>
<p>Husqvarna mounted Matthew Pye was Rudd’s closest challenger, his time 24:23.234. Ned Chapman shot up the placings today to finish third with a time of 24:25.312. Only approximately two seconds off Pye.</p>
<h5 style="text-align: center;">Provisional Results J3</h5>
<ol>
<li>Jayden Rudd &#8211;&nbsp; 23:08.485</li>
<li>Matthew Pye – 24:23.234</li>
<li>Ned Chapman 24:25.312</li>
<li>Max Price – 25:43.341&nbsp;</li>
<li>Cody Short – 25:52.225</li>
<li>Jared Watson – 26:02.782</li>
<li>Mackyle Thomson – 26:29.534&nbsp;</li>
<li>Mitchell Mclean – 27:11.735</li>
<li>Dustin Doolan – 27:42.814</li>
<li>Cam Nathan 28:14.357&nbsp;</li>
</ol>
<hr>
<h5 style="text-align: center;">J2</h5>
<p>Wil Riordan was the standout in the J2’s, finishing first in class. The J2 Championship leader, Riordan will now enjoy a significant gap in points after a clean sweep this weekend. KTM mounted Riordan finished with a time of 24:29.852.</p>
<p>Taj Gow-Smith impressed onlookers to come second with his total time of of 25:25.550, on a Yamaha. Kyron Bacon still managed to attain a podium place but dropped down to third, after coming second on Saturday. Bacon’s time was a 25:35.463.</p>
<h5 style="text-align: center;">Provisional Results J2</h5>
<ol>
<li>Will Riordan &#8211;&nbsp; 24:29.852</li>
<li>Taj Gow-Smith – 25:25.550</li>
<li>Kyron Bacon – 25:35.463</li>
<li>Jack Bithell – 26:34.819</li>
<li>Mackenzie Johnson – 26:43.503</li>
<li>Kyran Haydon – 26:47.956</li>
<li>Jasper Franklin – 27:01.864</li>
<li>Maxwell Liebeknecht 27:06.105</li>
<li>Harry Newbold – 27:06.105</li>
<li>Jack McClean – 27:46.586</li>
</ol>
<hr>
<h5 style="text-align: center;">Remaining Rounds of the 2017 Yamaha AORC</h5>
<ul>
<li>Round 9 &amp; 10: Kyogle, NSW – 22-23 July 2017</li>
<li>Round 11 &amp; 12: Omeo, VIC– &nbsp;5-6 August 2017</li>
</ul>
                                                            </div>
                                                        
                                                        <div class="entry-tags"><div class="post-tags-icon"><i class="fa fa-tags"></i></div>Tagged:  <span itemprop="keywords"><a href="http://www.mcnews.com.au/tag/2017-australian-off-road-championship/" rel="tag">2017 Australian Off Road Championship</a>, <a href="http://www.mcnews.com.au/tag/aorc/" rel="tag">AORC</a>, <a href="http://www.mcnews.com.au/tag/craig-hage/" rel="tag">Craig Hage</a>, <a href="http://www.mcnews.com.au/tag/daniel-milner/" rel="tag">Daniel Milner</a>, <a href="http://www.mcnews.com.au/tag/derek-grundy/" rel="tag">Derek Grundy</a>, <a href="http://www.mcnews.com.au/tag/emelie-karlsson/" rel="tag">Emelie Karlsson</a>, <a href="http://www.mcnews.com.au/tag/fraser-higlett/" rel="tag">Fraser Higlett</a>, <a href="http://www.mcnews.com.au/tag/jayden-rudd/" rel="tag">Jayden Rudd</a>, <a href="http://www.mcnews.com.au/tag/jemma-wilson/" rel="tag">Jemma Wilson</a>, <a href="http://www.mcnews.com.au/tag/joshua-brierley/" rel="tag">Joshua Brierley</a>, <a href="http://www.mcnews.com.au/tag/josuhua-brierley/" rel="tag">Josuhua Brierley</a>, <a href="http://www.mcnews.com.au/tag/lachlan-stanford/" rel="tag">Lachlan Stanford</a>, <a href="http://www.mcnews.com.au/tag/lyndon-snodgrass/" rel="tag">Lyndon Snodgrass</a>, <a href="http://www.mcnews.com.au/tag/mason-semmens/" rel="tag">Mason Semmens</a>, <a href="http://www.mcnews.com.au/tag/nic-tomlinson/" rel="tag">Nic Tomlinson</a>, <a href="http://www.mcnews.com.au/tag/renmark/" rel="tag">Renmark</a>, <a href="http://www.mcnews.com.au/tag/rowan-pumpa/" rel="tag">Rowan Pumpa</a>, <a href="http://www.mcnews.com.au/tag/scott-keegan/" rel="tag">Scott Keegan</a>, <a href="http://www.mcnews.com.au/tag/tegan-hall/" rel="tag">Tegan Hall</a>, <a href="http://www.mcnews.com.au/tag/wil-ruprecht/" rel="tag">Wil Ruprecht</a>, <a href="http://www.mcnews.com.au/tag/will-riordan/" rel="tag">Will Riordan</a></span></div>
                                                        
                                                        
                                                        
                                                        <div class="post-related">
                                <div class="alterna-title">
                                    <h3>You may also like</h3>
                                    <div class="line"></div>
                                </div>
                                <div class="row"><div class="alterna-shortcode-blog-post "><article id="post-183172" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-183172 post type-post status-publish format-standard has-post-thumbnail hentry category-ama-mx category-motorcycle-news category-motorcycle-racing tag-aaron-plessinger tag-adam-cianciarulo tag-alex-martin tag-ama-pro-mx tag-austin-forkner tag-blake-baggett tag-eli-tomac tag-jason-anderson tag-jeremy-martin tag-marvin-musquin tag-zach-osborne" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/eli-tomac-goes-2-1-tennessee-ama-pro-mx/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/05/AMA-MX-2017-Glen-Helen-Eli-Tomac-2-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Eli Tomac goes 2-1 in Tennessee AMA Pro MX" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/05/AMA-MX-2017-Glen-Helen-Eli-Tomac-2-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/05/AMA-MX-2017-Glen-Helen-Eli-Tomac-2-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/05/AMA-MX-2017-Glen-Helen-Eli-Tomac-2-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/05/AMA-MX-2017-Glen-Helen-Eli-Tomac-2-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/05/AMA-MX-2017-Glen-Helen-Eli-Tomac-2-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/05/AMA-MX-2017-Glen-Helen-Eli-Tomac-2-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">Eli Tomac goes 2-1 in Tennessee AMA Pro MX</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-06-25T21:13:53+00:00"><span class="day">25</span><span class="month">Jun</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/eli-tomac-goes-2-1-tennessee-ama-pro-mx/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/eli-tomac-goes-2-1-tennessee-ama-pro-mx/" itemprop="url">Eli Tomac goes 2-1 in Tennessee AMA Pro MX</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					Eli Tomac goes 2-1 in Tennessee &#8211; Plessinger wins the 250MX class 450MX Round [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/eli-tomac-goes-2-1-tennessee-ama-pro-mx/">Read More</a>
			</section></article><article id="post-183176" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-183176 post type-post status-publish format-standard has-post-thumbnail hentry category-moto-gp category-motorcycle-news category-motorcycle-racing tag-2018-motogp tag-jack-miller tag-team-estrella-galicia-marc-vds" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/morbidelli-join-marc-vds-premiere-class-2018/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/Marc-van-der-Straten-Franco-Morbidelli-2017-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Morbidelli to join Marc VDS in premiere class in 2018" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/Marc-van-der-Straten-Franco-Morbidelli-2017-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/06/Marc-van-der-Straten-Franco-Morbidelli-2017-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/06/Marc-van-der-Straten-Franco-Morbidelli-2017-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/Marc-van-der-Straten-Franco-Morbidelli-2017-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/06/Marc-van-der-Straten-Franco-Morbidelli-2017-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/06/Marc-van-der-Straten-Franco-Morbidelli-2017-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/06/Marc-van-der-Straten-Franco-Morbidelli-2017-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/06/Marc-van-der-Straten-Franco-Morbidelli-2017-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">Morbidelli to join Marc VDS in premiere class in 2018</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-06-25T20:09:25+00:00"><span class="day">25</span><span class="month">Jun</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/morbidelli-join-marc-vds-premiere-class-2018/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/morbidelli-join-marc-vds-premiere-class-2018/" itemprop="url">Morbidelli to join Marc VDS in premiere class in 2018</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					Morbidelli to join Marc VDS in premiere class in 2018 With Jack Miller and [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/morbidelli-join-marc-vds-premiere-class-2018/">Read More</a>
			</section></article><article id="post-183165" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-183165 post type-post status-publish format-standard has-post-thumbnail hentry category-moto-gp category-motorcycle-news category-motorcycle-racing tag-2017-motogp tag-andrea-dovizioso tag-assen tag-cal-crutchlow tag-danilo-petrucci tag-jack-miller tag-johann-zarco tag-jonas-folger tag-marc-marquez tag-petrucci tag-scott-redding tag-valentino-rossi" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-guide/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Miller-1-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Assen MotoGP Sunday Race Day Guide | It&#8217;s dry!" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Miller-1-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Miller-1-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Miller-1-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Miller-1-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Miller-1-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Miller-1-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Miller-1-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Miller-1-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">Assen MotoGP Sunday Race Day Guide | It&#8217;s dry!</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-06-25T19:19:53+00:00"><span class="day">25</span><span class="month">Jun</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-guide/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-guide/" itemprop="url">Assen MotoGP Sunday Race Day Guide | It&#8217;s dry!</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					With Assen TT about to get underway prime yourself with the inside line! MotoGP [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-guide/">Read More</a>
			</section></article><article id="post-183168" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-183168 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-news category-motorcycle-racing category-speedway-motorcycle-racing tag-2017-fim-speedway tag-fim-speedway-grand-prix tag-fredrik-lindgren tag-jason-doyle tag-maciej-janowski tag-patryk-dudek tag-tai-woffinden" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/janowski-wins-danish-speedway-gp-doyle-fourth/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/FIM-Speedway-GP-2017-Maciej-Janowski-1-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Janowski wins Danish Speedway GP | Doyle fourth" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/FIM-Speedway-GP-2017-Maciej-Janowski-1-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/06/FIM-Speedway-GP-2017-Maciej-Janowski-1-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/06/FIM-Speedway-GP-2017-Maciej-Janowski-1-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/FIM-Speedway-GP-2017-Maciej-Janowski-1-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/06/FIM-Speedway-GP-2017-Maciej-Janowski-1-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/06/FIM-Speedway-GP-2017-Maciej-Janowski-1-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/06/FIM-Speedway-GP-2017-Maciej-Janowski-1-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/06/FIM-Speedway-GP-2017-Maciej-Janowski-1-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">Janowski wins Danish Speedway GP | Doyle fourth</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-06-25T19:10:14+00:00"><span class="day">25</span><span class="month">Jun</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/janowski-wins-danish-speedway-gp-doyle-fourth/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/janowski-wins-danish-speedway-gp-doyle-fourth/" itemprop="url">Janowski wins Danish Speedway GP | Doyle fourth</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					Janowski wins Danish FIM Speedway Grand Prix Jason Doyle tied in Championship lead with [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/janowski-wins-danish-speedway-gp-doyle-fourth/">Read More</a>
			</section></article><article id="post-183133" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-183133 post type-post status-publish format-standard has-post-thumbnail hentry category-moto-gp category-motorcycle-news category-motorcycle-racing category-uncategorized tag-2017-motogp tag-aleix-espargaro tag-alex-rins tag-alvaro-bautista tag-andrea-dovizioso tag-andrea-iannone tag-aprilia-racing-team-gresini tag-aspar-motogp tag-assen tag-assen-tt tag-avintia-racing-ducati tag-bradley-smith tag-cal-crutchlow tag-dani-pedrosa tag-danilo-petrucci tag-ducati-team tag-hector-barbera tag-jack-miller tag-jonas-folger tag-jorge-lorenzo tag-karel-abraham tag-loris-baz tag-lrc-honda tag-marc-marquez tag-marc-vds tag-maverick-vinales tag-monster-yamaha-tech-3 tag-motogp-2 tag-motogp-2017 tag-movistar-yamaha-motogp tag-octo-pramac-yakhnich-ducati tag-pol-espargaro tag-repsol-honda tag-sam-lowes tag-scott-redding tag-team-suzuki-ecstar tag-tito-rabat tag-valentino-rossi" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-qualifying/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Zarco-1-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Zarco tops Assen MotoGP wet qualifying session" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Zarco-1-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Zarco-1-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Zarco-1-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Zarco-1-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Zarco-1-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Zarco-1-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Zarco-1-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-QP-Zarco-1-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">Zarco tops Assen MotoGP wet qualifying session</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-06-25T09:34:41+00:00"><span class="day">25</span><span class="month">Jun</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-qualifying/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-qualifying/" itemprop="url">Zarco tops Assen MotoGP wet qualifying session</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					Johann Zarco lights up the Dutch GP for an incredible first premier class pole [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-qualifying/">Read More</a>
			</section></article><article id="post-183099" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-183099 post type-post status-publish format-standard has-post-thumbnail hentry category-moto-gp category-motorcycle-news category-motorcycle-racing tag-2017-motogp tag-aleix-espargaro tag-alex-rins tag-alvaro-bautista tag-andrea-dovizioso tag-andrea-iannone tag-aprilia-racing-team-gresini tag-aspar-motogp tag-assen tag-assen-tt tag-avintia-racing-ducati tag-bradley-smith tag-cal-crutchlow tag-dani-pedrosa tag-danilo-petrucci tag-ducati-team tag-hector-barbera tag-jack-miller tag-jonas-folger tag-jorge-lorenzo tag-karel-abraham tag-loris-baz tag-lrc-honda tag-marc-marquez tag-marc-vds tag-maverick-vinales tag-monster-yamaha-tech-3 tag-motogp-2 tag-motogp-2017 tag-movistar-yamaha-motogp tag-octo-pramac-yakhnich-ducati tag-pol-espargaro tag-repsol-honda tag-sam-lowes tag-scott-redding tag-team-suzuki-ecstar tag-tito-rabat tag-valentino-rossi" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
				<a href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-tt-day1/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-Day1-Vinales-4-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Vinales leads tight top ten as Assen TT gets underway" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-Day1-Vinales-4-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-Day1-Vinales-4-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-Day1-Vinales-4-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-Day1-Vinales-4-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-Day1-Vinales-4-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-Day1-Vinales-4-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-Day1-Vinales-4-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/06/MotoGP-2017-Rnd8-Assen-Day1-Vinales-4-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
				</div>
				<div class="post-cover"></div><h5 class="post-element-title">Vinales leads tight top ten as Assen TT gets underway</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-06-24T10:07:15+00:00"><span class="day">24</span><span class="month">Jun</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-tt-day1/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
				<header class="entry-header">
					<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-tt-day1/" itemprop="url">Vinales leads tight top ten as Assen TT gets underway</a></h4>
				</header>	<div class="entry-summary" itemprop="articleSection">
					Maverick Vinales leader tops the timesheets at the &#8216;Cathedral&#8217; MotoGP 2017 &#8211; Round Eight [&hellip;]
				</div>	<a class="more-link" href="http://www.mcnews.com.au/motogp-2017-rnd8-assen-tt-day1/">Read More</a>
			</section></article></div></div>                            </div>
                                                        
                            <div id="comments">
	<div class="alterna-title">
    	<h3>No Comment</h3>
        <div class="line"></div>
	</div>
        
	    <div class="comments-first">
        <p>You can post first response comment.</p>
    </div><!-- .entry-content -->
        
    </div>
                            
                            	<nav id="single-nav-bottom" class="single-pagination ">
		<a href="http://www.mcnews.com.au/eli-tomac-goes-2-1-tennessee-ama-pro-mx/" rel="prev"><span class="single-pagination-flag">Previous</span><span><i class="fa fa-angle-double-left"></i>Eli Tomac goes 2-1 in Tennessee AMA Pro MX</span></a>			</nav>
                        </article>
                			</section>
             
            <aside class="alterna-col col-lg-3 col-md-4 col-sm-4 alterna-right"><div id="wp_bannerize-38" class="widget WPBannerizeWidget"><div class="wp_bannerize home_slider_right">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(1381)"  href="http://www.mcleodaccessories.com.au/CA2571B700170C18/page/Home-VFXenc%2845%29W+Promotion?OpenDocument&1=01-Home~&2=98-VFXenc%2845%29W+Promotion~&3=~" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/05/shoei-vfxw-box-may19.gif" alt="Shoei VFXW May 19" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1383)"  href="http://www.yamaha-motor.com.au/promotions/all" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/05/yamaha-box-may22.gif" alt="Yamaha Box May 22" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1363)"  href="http://www.aprilia.com.au/rsv4-rf.html" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/aprilia-boxapril4.jpg" alt="Aprilia Box April 4" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1361)"  href="http://www.triumphmotorcycles.com.au/bikes/roadsters-and-supersports/street-triple/2017/street-triple?from=HPR" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/triumph-box-april4.jpg" alt="Triumph Box April 4" width="300" height="250"/>
</a>
</div><div><img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/rst-box-april2.jpg" alt="RST Box April 2" width="300" height="250"/>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1385)"  href="http://hondacmx.com.au/?utm_source=mcnews&utm_medium=banner&utm_campaign=cmx&utm_content=HMC32590_mcnews_300x250" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/honda-cmx-june1-box.jpg" alt="Honda CMX Box June 1" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1391)"  href="http://www.suzukimotorcycles.com.au/ryi/customer-vip-nights" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/suzuki-box-jun14.gif" alt="Suzuki Box June 14" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1389)"  href="http://www.ficeda.com.au/brands/oxford-154.html" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/ficeda-oxford_june1-box.gif" alt="Ficeda Oxford June 1 Box" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1387)"  href="http://www.ktm.com/au/sports-tourer/1290-super-duke-gt-1/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/ktm-june1-box.jpg" alt="KTM June 1 Box" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1347)"  href="https://youtu.be/x8_aBwrpVsU" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/03/mn-square-march15.gif" alt="MN Square March 15" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1394)"  href="http://www.husqvarna-motorcycles.com/au/news/HQVA-one-percent-comparison-rate-2017/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/husky-box-june21.jpg" alt="Husky Box June 21" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1370)"  href="http://www.bmwmotorrad.com.au/au/en/index.html?content=http://www.bmwmotorrad.com.au/au/en/general/promotions/current_offers/adventure_models.html&prm_action=&notrack=1" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/bmw-adventure-box.gif" alt="BMW Adventure Box April 18" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1395)"  href="http://www.asbk.com.au/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/asbk-darwin-box.gif" alt="ASBK Darwin Box" width="300" height="250"/>
</a>
</div></div>
</div></aside>
            		</div>
    </div>

 </div><!-- end content-wrap -->

            <div class="footer-wrap">
                <footer class="footer-content" style="padding-top:10px;">
                    <div class="block col-md-2 first">
			<h4 class="title" style="font-weight:bold;color:#fff;">Quick Links</h4>
			<ul>
			 <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="http://www.mcnews.com.au/faqs/">FAQs</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="http://www.mcnews.com.au/about/">About us</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2137"><a href="http://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2139"><a href="http://www.mcnews.com.au/feedback/">Feedback</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2141"><a href="http://www.mcnews.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="http://www.mcnews.com.au/contact-us/">Contact us</a></li>
</ul></div>			</ul>
		</div>

<div class="block col-md-2">
		<h4 class="title" style="font-weight:bold;color:#fff;">Racing</h4>
			<ul>
		      <div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-2154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2154"><a href="http://www.mcnews.com.au/category/motorcycle-racing/ama-mx/">AMA MX</a></li>
<li id="menu-item-2155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2155"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/">Australian SBK</a></li>
<li id="menu-item-70645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70645"><a href="http://www.mcnews.com.au/category/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2156"><a href="http://www.mcnews.com.au/category/motorcycle-racing/british-sbk/">British SBK</a></li>
<li id="menu-item-70646" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70646"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157"><a href="http://www.mcnews.com.au/category/motorcycle-racing/enduro/">Enduro</a></li>
<li id="menu-item-70647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70647"><a href="http://www.mcnews.com.au/category/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2158"><a href="http://www.mcnews.com.au/category/motorcycle-racing/formula-xtreme/">Formula Xtreme</a></li>
<li id="menu-item-70648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70648"><a href="http://www.mcnews.com.au/category/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
<li id="menu-item-2159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2159"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/">Moto GP</a></li>
<li id="menu-item-2160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2160"><a href="http://www.mcnews.com.au/category/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
<li id="menu-item-70649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70649"><a href="http://www.mcnews.com.au/category/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
<li id="menu-item-70650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70650"><a href="http://www.mcnews.com.au/category/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
<li id="menu-item-70651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70651"><a href="http://www.mcnews.com.au/category/motorcycle-racing/real-road-racing-tt/">Real Road Racing / TT</a></li>
<li id="menu-item-70653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70653"><a href="http://www.mcnews.com.au/category/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
<li id="menu-item-2161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2161"><a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/">SX</a></li>
<li id="menu-item-2162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2162"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-mx/">World MX</a></li>
<li id="menu-item-2163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2163"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li>
</ul></div>			</ul>
</div>

<div class="block col-md-2">
		<h4 class="title" style="font-weight:bold;color:#fff;">Latest Bikes</h4>
		<ul>
        <div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-70655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70655"><a href="http://www.mcnews.com.au/category/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
<li id="menu-item-70656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70656"><a href="http://www.mcnews.com.au/category/latest-bikes/benelli/">Benelli</a></li>
<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="http://www.mcnews.com.au/category/latest-bikes/bmw/">BMW</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="http://www.mcnews.com.au/category/latest-bikes/ducati/">Ducati</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda</a></li>
<li id="menu-item-70657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70657"><a href="http://www.mcnews.com.au/category/latest-bikes/husqvarna/">Husqvarna</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="http://www.mcnews.com.au/category/latest-bikes/harley/">Harley</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="http://www.mcnews.com.au/category/latest-bikes/ktm/">KTM</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki</a></li>
<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70658"><a href="http://www.mcnews.com.au/category/latest-bikes/indian/">Indian</a></li>
<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="http://www.mcnews.com.au/category/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
<li id="menu-item-70660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70660"><a href="http://www.mcnews.com.au/category/latest-bikes/mv-agusta/">MV Agusta</a></li>
<li id="menu-item-70661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70661"><a href="http://www.mcnews.com.au/category/latest-bikes/norton/">Norton</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1069"><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1067"><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki</a></li>
<li id="menu-item-70662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70662"><a href="http://www.mcnews.com.au/category/latest-bikes/scooters/">Scooters</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1068"><a href="http://www.mcnews.com.au/category/latest-bikes/triumph/">Triumph</a></li>
<li id="menu-item-70663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70663"><a href="http://www.mcnews.com.au/category/latest-bikes/victory/">Victory</a></li>
</ul></div></ul>
</div>


<div class="block col-md-2">
	<h4 class="title" style="font-weight:bold;color:#fff;">Reviews</h4>
  	<ul>
		<div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-2164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2164"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bikes/">Bikes</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2165"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/features/">Features</a></li>
<li id="menu-item-2166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2166"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/products/">Products</a></li>
<li id="menu-item-67977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67977"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Full Reviews</a></li>
</ul></div>		</ul>
</div>

<div class="block col-md-2 wallpaper">
	<h4 class="title" style="font-weight:bold;color:#fff;">Wallpaper</h4>
	<ul>
	<div class="menu-footer-menu-5-container"><ul id="menu-footer-menu-5" class="menu"><li id="menu-item-2189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189"><a href="/motorcycle-wallpapers/gallery/aprilia/">Aprilia</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2190"><a href="/motorcycle-wallpapers/gallery/bmw/">BMW</a></li>
<li id="menu-item-2191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2191"><a href="/motorcycle-wallpapers/gallery/buell/">Buell</a></li>
<li id="menu-item-2192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="/motorcycle-wallpapers/gallery/honda/">Honda</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2193"><a href="/motorcycle-wallpapers/gallery/ducati/">Ducati</a></li>
<li id="menu-item-2194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2194"><a href="/motorcycle-wallpapers/gallery/harley-davidson/">Harley Davidson</a></li>
<li id="menu-item-2195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2195"><a href="/motorcycle-wallpapers/gallery/kawasaki/">Kawasaki</a></li>
<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="/motorcycle-wallpapers/gallery/ktm/">KTM</a></li>
<li id="menu-item-2197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2197"><a href="/motorcycle-wallpapers/gallery/laverda/">Laverda</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2198"><a href="/motorcycle-wallpapers/gallery/mv-agusta/">MV Agusta</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2199"><a href="/motorcycle-wallpapers/gallery/racers/">Racers</a></li>
<li id="menu-item-2200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2200"><a href="/motorcycle-wallpapers/gallery/suzuki/">Suzuki</a></li>
<li id="menu-item-2201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2201"><a href="/motorcycle-wallpapers/gallery/triumph/">Triumph</a></li>
<li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2202"><a href="/motorcycle-wallpapers/gallery/yamaha/">Yamaha</a></li>
<li id="menu-item-2203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2203"><a href="/motorcycle-wallpapers/gallery/other/">Other</a></li>
</ul></div>	</ul>
</div>


<div class="block col-md-2 last">
	<h4 class="title" style="font-weight:bold;color:#fff;">How to</h4>
	<ul>
	<div class="menu-footer-menu-6-container"><ul id="menu-footer-menu-6" class="menu"><li id="menu-item-2167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2167"><a href="http://www.mcnews.com.au/help/">Help</a></li>
</ul></div>	</ul>
<div class="small_divider"></div>


<h4 class="title follow-us" style="font-weight:bold;color:#fff;margin-top:15px;">Follow Us</h4>
	<ul class="inline alterna-social follow-us">
	  <li class="social"><a title="Twitter" href="http://twitter.com/#!/mcnewscomau" target="_blank" ><span class="alterna-icon-twitter"><i class="fa fa-twitter"></i></span></a></li><li class="social"><a title="Facebook" href="https://www.facebook.com/mcnews.com.au" target="_blank" ><span class="alterna-icon-facebook"><i class="fa fa-facebook"></i></span></a></li><li class="social"><a title="Pinterest" href="http://pinterest.com/mcnewscomau/" target="_blank" ><span class="alterna-icon-pinterest"><i class="fa fa-pinterest"></i></span></a></li><li class="social"><a title="Youtube" href="http://www.youtube.com/user/smdrz440" target="_blank" ><span class="alterna-icon-youtube"><i class="fa fa-youtube"></i></span></a></li><li class="social"><a title="Linkedin" href="http://www.linkedin.com/company/mcnews-com-au" target="_blank" ><span class="alterna-icon-linkedin"><i class="fa fa-linkedin"></i></span></a></li><li class="social"><a title="instagram" href="http://instagram.com/mcnewscomau" target="_blank" ><span class="alterna-icon-instagram"><i class="fa fa-instagram"></i></span></a></li>		
   </ul>
</div>
<div class="clear"></div>
                <div class="footer-bottom-content">
                        <div class="container">
    <div class="footer-copyright">Copyright © 2017 All rights reserved.</div>
    <div class="footer-link"><a href="https://www.webdesignempire.com.au">Web Design Melbourne</a><br/>
<p style="padding-left:15px;">Web Design Empire</p></div>
</div>                    </div>
                </footer>
                            </div><!-- end footer-wrap -->
        </div><!-- end wrapper -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
        <!-- ngg_resource_manager_marker -->		
		<!-- BEGIN MENU BUTTON -->
				<div class="wrapper"> <!-- Custom Added by S Zeeshan Ali Naqvi -->
		<div class="tactile-menu-button-wrapper">
			<div class="tactile-menu-button">
				<div class="tactile-menu-button-middle"></div>
			</div>
		</div>
				<!-- END MENU BUTTON -->

		<!-- BEGIN SEARCH BUTTON -->
				<div class="tactile-search-button">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
			<path id="magnifier-3-icon" d="M208.464,363.98c-86.564,0-156.989-70.426-156.989-156.99C51.475,120.426,121.899,50,208.464,50
				c86.565,0,156.991,70.426,156.991,156.991C365.455,293.555,295.029,363.98,208.464,363.98z M208.464,103.601
				c-57.01,0-103.389,46.381-103.389,103.39s46.379,103.389,103.389,103.389c57.009,0,103.391-46.38,103.391-103.389
				S265.473,103.601,208.464,103.601z M367.482,317.227c-14.031,20.178-31.797,37.567-52.291,51.166L408.798,462l51.728-51.729
				L367.482,317.227z"/>
			</svg>
		</div>
				<!-- END SEARCH BUTTON -->

		<!-- BEGIN SIDEBAR BUTTON -->
				<div class="tactile-sidebar-button">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
			<path id="menu-7-icon" d="M153.415,256c0,28.558-23.15,51.708-51.707,51.708C73.15,307.708,50,284.558,50,256
				s23.15-51.708,51.708-51.708C130.265,204.292,153.415,227.442,153.415,256z M256,204.292c-28.558,0-51.708,23.15-51.708,51.708
				s23.15,51.708,51.708,51.708s51.708-23.15,51.708-51.708S284.558,204.292,256,204.292z M410.292,204.292
				c-28.557,0-51.707,23.15-51.707,51.708s23.15,51.708,51.707,51.708C438.85,307.708,462,284.558,462,256
				S438.85,204.292,410.292,204.292z"/>
			</svg>
		</div>
				<!-- END SIDEBAR BUTTON -->

		<!-- BEGIN SEARCH FORM -->
		<div class="tactile-search-wrapper">
				<!-- BEGIN SEARCH FORM CLOSE ICON -->
				<div class="tactile-search-close-wrapper">
						<div class="tactile-search-close-button">
						</div>
				</div>
				<!-- END SEARCH FORM CLOSE ICON -->
				<label for="search">Enter search term</label>
				<form method="get" id="searchform" action="http://www.mcnews.com.au/">
					<input type="text" name="s" id="s">
				</form>
		</div>
		<!-- END SEARCH FORM -->

		<!-- BEGIN SIDEBAR -->
		<div class="tactile-sidebar-wrapper">
			<div class="tactile-sidebar-content-wrapper">
				<div class="tactile-sidebar-content-inner">

					<!-- BEGIN FULL WIDTH WIDGETS -->
					<div class="tactile-widgets-wrapper">
						<div id="wp_bannerize-38" class="widget WPBannerizeWidget"><div class="wp_bannerize home_slider_right">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(1387)"  href="http://www.ktm.com/au/sports-tourer/1290-super-duke-gt-1/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/ktm-june1-box.jpg" alt="KTM June 1 Box" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1383)"  href="http://www.yamaha-motor.com.au/promotions/all" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/05/yamaha-box-may22.gif" alt="Yamaha Box May 22" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1385)"  href="http://hondacmx.com.au/?utm_source=mcnews&utm_medium=banner&utm_campaign=cmx&utm_content=HMC32590_mcnews_300x250" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/honda-cmx-june1-box.jpg" alt="Honda CMX Box June 1" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1395)"  href="http://www.asbk.com.au/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/asbk-darwin-box.gif" alt="ASBK Darwin Box" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1389)"  href="http://www.ficeda.com.au/brands/oxford-154.html" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/ficeda-oxford_june1-box.gif" alt="Ficeda Oxford June 1 Box" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1347)"  href="https://youtu.be/x8_aBwrpVsU" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/03/mn-square-march15.gif" alt="MN Square March 15" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1361)"  href="http://www.triumphmotorcycles.com.au/bikes/roadsters-and-supersports/street-triple/2017/street-triple?from=HPR" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/triumph-box-april4.jpg" alt="Triumph Box April 4" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1381)"  href="http://www.mcleodaccessories.com.au/CA2571B700170C18/page/Home-VFXenc%2845%29W+Promotion?OpenDocument&1=01-Home~&2=98-VFXenc%2845%29W+Promotion~&3=~" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/05/shoei-vfxw-box-may19.gif" alt="Shoei VFXW May 19" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1394)"  href="http://www.husqvarna-motorcycles.com/au/news/HQVA-one-percent-comparison-rate-2017/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/husky-box-june21.jpg" alt="Husky Box June 21" width="300" height="250"/>
</a>
</div><div><img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/rst-box-april2.jpg" alt="RST Box April 2" width="300" height="250"/>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1370)"  href="http://www.bmwmotorrad.com.au/au/en/index.html?content=http://www.bmwmotorrad.com.au/au/en/general/promotions/current_offers/adventure_models.html&prm_action=&notrack=1" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/bmw-adventure-box.gif" alt="BMW Adventure Box April 18" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1363)"  href="http://www.aprilia.com.au/rsv4-rf.html" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/04/aprilia-boxapril4.jpg" alt="Aprilia Box April 4" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1391)"  href="http://www.suzukimotorcycles.com.au/ryi/customer-vip-nights" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/06/suzuki-box-jun14.gif" alt="Suzuki Box June 14" width="300" height="250"/>
</a>
</div></div>
</div>					</div>
					<!-- END FULL WIDTH WIDGETS -->

				</div>
			</div>
		</div>
		<!-- END SIDEBAR -->
		
		<!-- BEGIN SIDEBAR BACKGROUND OVERLAY -->
		<div class="tactile-sidebar-background-overlay"></div>
		<!-- END SIDEBAR BACKGROUND OVERLAY -->

		<!-- BEGIN LOGO -->
		<div class="tactile-logo-wrapper">
			
				<!-- BEGIN LOGO -->
				<div class="tactile-logo">
					<a href="http://www.mcnews.com.au/">
						<img class="logo-default" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mcnews-final-logo.png" alt="logo" width="" height="">
					</a>
				</div>
				<!-- END LOGO -->

					</div>
		<!-- END LOGO -->

		<!-- BEGIN HEADER BACKGROUND -->
		<div class="tactile-header ">
		</div>
		<!-- END HEADER BACKGROUND -->
		
		<!-- BEGIN HEADER BACKGROUND IMAGE -->
				<!-- END HEADER BACKGROUND IMAGE -->

		<!-- BEGIN MAIN MENU WRAPPER -->
				<div class="tactile-menu-wrapper ">
			<!-- BEGIN MENU -->
			<div class="tactile-by-bonfire"><ul id="menu-swipable-menu" class="menu"><li id="menu-item-162459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-162459"><a href="http://www.mcnews.com.au/">Home</a></li>
<li id="menu-item-156972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156972"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li id="menu-item-156973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156973"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a></li>
<li id="menu-item-156974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156974"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a></li>
<li id="menu-item-156975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156975"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a></li>
<li id="menu-item-156976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156976"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a></li>
<li id="menu-item-156977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156977"><a href="http://www.mcnews.com.au/forum/">Interactive</a></li>
<li id="menu-item-166290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166290"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li id="menu-item-156979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156979"><a href="http://www.bikedomain.com.au">Classifieds</a></li>
</ul></div>			<!-- END MENU -->
		</div>

				<!-- END MAIN MENU WRAPPER -->
		
		<!-- BEGIN SEARCH BORDER -->
		<div class="tactile-search-border"></div>
		<!-- END SEARCH BORDER -->
		
		<!-- BEGIN HORIZONTAL MENU WRAPPER -->
				<div class="tactile-horizontal-menu-wrapper ">
			<!-- BEGIN HORIZONTAL MENU -->
			<div class="swiper-container">
				<div class="swiper-wrapper">
					<div class="swiper-slide">
						<div class="tactile-by-bonfire-horizontal"><ul id="menu-swipable-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-162459"><a href="http://www.mcnews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156972"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156973"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156974"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156975"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156976"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156977"><a href="http://www.mcnews.com.au/forum/">Interactive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166290"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156979"><a href="http://www.bikedomain.com.au">Classifieds</a></li>
</ul></div>					</div>
				</div>
			</div>
			<!-- END HORIZONTAL MENU -->
		</div>
      </div> <!--End Custom Wrapper-->
				<!-- END HORIZONTAL MENU WRAPPER -->

	
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- header background -->
				<!-- logo -->
						<!-- menu button -->
						<!-- main menu -->
																		<!-- search button -->
						<!-- search border -->
				<!-- search border -->
				<!-- search input -->
				<!-- horizontal menu -->
								<!-- sidebar -->
														<!-- widgets -->
												
		<style>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</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	<script type='text/javascript'>/* <![CDATA[ */
var LS_Meta = {"v":"5.6.8"};
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mcnews.com.au\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
var WPdTreeSettings = {"animate":"1","duration":"250","imgurl":"http:\/\/www.mcnews.com.au\/wp-content\/plugins\/wp-dtree-30\/"};
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php"};
(function(g,b,d){var c=b.head||b.getElementsByTagName("head"),D="readyState",E="onreadystatechange",F="DOMContentLoaded",G="addEventListener",H=setTimeout;function f(){$LAB.script("http://www.mcnews.com.au/wp-content/plugins/LayerSlider/static/js/greensock.js").script("http://www.mcnews.com.au/wp-includes/js/jquery/jquery.js").wait().script("http://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js").wait().script("http://www.mcnews.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js").script("http://www.mcnews.com.au/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js").script("http://www.mcnews.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js").script("http://www.mcnews.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/tactile-accordion.js").script("http://www.mcnews.com.au/wp-content/plugins/nextgen-gallery-pro/modules/nextgen_picturefill/static/picturefill.min.js").script("http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/mootools-core-1.3.2-full-compat.js").wait().script("http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/scrollGallery.js").script("http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/js/powertools-mobile-1.1.1.js").script("http://www.mcnews.com.au/wp-content/plugins/wp-dtree-30/wp-dtree.min.js").script("http://www.mcnews.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/idangerous-swiper/idangerous.swiper.min.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/tactile.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/search.js").script("http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/materialize/materialize.min.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/bootstrap/js/bootstrap.min.js").script("http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/jquery.mousewheel-3.0.6.pack.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/jquery.fancybox.pack.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/helpers/jquery.fancybox-thumbs.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/flexslider/jquery.flexslider-min.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/csstransforms3d.js").script("http://www.mcnews.com.au/wp-content/themes/alterna/js/jquery.theme.js").script("//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js").wait().script("http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js").wait().script("http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js").script("http://www.mcnews.com.au/wp-includes/js/wp-embed.min.js").script("http://www.mcnews.com.au/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js");}H(function(){if("item"in c){if(!c[0]){H(arguments.callee,25);return}c=c[0]}var a=b.createElement("script"),e=false;a.onload=a[E]=function(){if((a[D]&&a[D]!=="complete"&&a[D]!=="loaded")||e){return false}a.onload=a[E]=null;e=true;f()};a.src="http://www.mcnews.com.au/wp-content/plugins/wp-deferred-javascripts/assets/js/lab.min.js?ver=2.0.3";c.insertBefore(a,c.firstChild)},0);if(b[D]==null&&b[G]){b[D]="loading";b[G](F,d=function(){b.removeEventListener(F,d,false);b[D]="complete"},false)}})(this,document);
/* ]]> */</script><script type="text/javascript">
		  jQuery(document).ready(function(){
							jQuery('body').click( function (e) { 
				    if ( e.target == this ){
				    	var pWidth = jQuery(this).innerWidth(); //use .outerWidth() if you want borders
						var pOffset = jQuery(this).offset(); 
						var x = e.pageX - pOffset.left;
						var adv_text = "http://www.bmwmotorrad.com.au/au/en/index.html?content=http://www.bmwmotorrad.com.au/au/en/start.html";
				    	var text = adv_text.replace("[timestamp]", jQuery.now());
				        window.open(text, '_blank');
				    }
				});
					});
		</script>
    </body>
</html>
		
