<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="http://www.mcnews.com.au/wp-content/uploads/2016/09/new-favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mcnews.com.au/xmlrpc.php" />
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src='//www.mcnews.com.au/wp-content/cache/wpfc-minified/899927cabcea859a305faaecbd175222/1485485098index.js' type="text/javascript"></script>
<!-- <script src="http://www.mcnews.com.au/wp-content/themes/alterna/js/ie10-viewport-bug-workaround.js"></script> -->
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="http://www.mcnews.com.au/wp-content/themes/alterna/js/html5shiv.js"></script>
<script src="http://www.mcnews.com.au/wp-content/themes/alterna/js/respond.min.js"></script>
<![endif]-->
<title>Jack Miller launches 2017 campaign at Sepang Test | MCNews.com.au</title>
<!-- nextgen scrollGallery 1.8.2 --> 
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mcnews.com.au/jack-miller-launches-2017-campaign-sepang-test/" />
<link rel="publisher" href="https://plus.google.com/+McnewsAu/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jack Miller&#039;s 2017 MotoGP season starts at Sepang Test" />
<meta property="og:description" content="Following surgery at the end of 2016 where Miller had the pin and plates removed from his fractured right leg, he returns to the first test of 2017 in full health ready to compete the MotoGP season." />
<meta property="og:url" content="http://www.mcnews.com.au/jack-miller-launches-2017-campaign-sepang-test/" />
<meta property="og:site_name" content="MCNews.com.au" />
<meta property="article:tag" content="2017 MotoGP" />
<meta property="article:tag" content="Jack Miller" />
<meta property="article:tag" content="Tito Rabat" />
<meta property="article:section" content="Moto GP" />
<meta property="article:published_time" content="2017-01-28T09:25:42+11:00" />
<meta property="article:modified_time" content="2017-01-28T09:49:41+11:00" />
<meta property="og:updated_time" content="2017-01-28T09:49:41+11:00" />
<meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1275" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Following surgery at the end of 2016 where Miller had the pin and plates removed from his fractured right leg, he returns to the first test of 2017 in full health ready to compete the MotoGP season." />
<meta name="twitter:title" content="Jack Miller&#039;s 2017 MotoGP season starts at Sepang Test" />
<meta name="twitter:site" content="@mcnewscomau" />
<meta name="twitter:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2.jpg" />
<meta name="twitter:creator" content="@mcnewscomau" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="http://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="http://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Jack Miller launches 2017 campaign at Sepang Test Comments Feed" href="http://www.mcnews.com.au/jack-miller-launches-2017-campaign-sepang-test/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mcnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='codepeople-loading-page-style-css'  href='http://www.mcnews.com.au/wp-content/plugins/loading-page/css/loading-page.css?ver=free-1.0.17' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='layerslider-css'  href='http://www.mcnews.com.au/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mcnews.com.au/wp-content/cache/wpfc-minified/4a19fde91c6cacc119443dc8f0fbd618/1485485098index.css" media="all"/>
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='ayvpp-style-css'  href='http://www.mcnews.com.au/wp-content/plugins/automatic-youtube-video-posts/css/style.css?ver=4.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.mcnews.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.mcnews.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mcnews.com.au/wp-content/cache/wpfc-minified/42eb1314eb479033a6c7411794d91e26/1485485098index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='bonfire-tactile-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/tactile.css?ver=1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bonfire-tactile-idangerous-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/tactile-by-bonfire/idangerous-swiper/idangerous.swiper.css?ver=1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mcnews.com.au/wp-content/cache/wpfc-minified/794635af120df46408676e7ff6f9d791/1485485098index.css" media="all"/>
<link rel='stylesheet' id='bonfire-tactile-font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.mcnews.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bootstrap-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/bootstrap/css/bootstrap.min.css?ver=9.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fontawesome-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/fontawesome/css/font-awesome.min.css?ver=9.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='animate-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/css/animate.min.css?ver=9.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='flexslider_style-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/js/flexslider/flexslider.css?ver=9.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fancyBox_style-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/jquery.fancybox.css?ver=9.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fancyBox_helper_style-css'  href='http://www.mcnews.com.au/wp-content/themes/alterna/js/fancyBox/helpers/jquery.fancybox-thumbs.css?ver=9.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='alterna_style-css'  href='http://www.mcnews.com.au/wp-content/uploads/alterna/alterna-styles.css?ver=247' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='style-css'  href='http://www.mcnews.com.au/wp-content/themes/mcnews/style.css?ver=9.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mcnews.com.au/wp-content/cache/wpfc-minified/22b09b42e6e1bf535e6d9ead3b531469/1485485098index.css" media="all"/>
<link rel='stylesheet' id='custom-theme-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C300%2C300italic%2C700%2C700italic%7CNoto+Sans%3A400%7CNoto+Sans%3A700&#038;ver=4.7.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-add-custom-css-css'  href='http://www.mcnews.com.au?display_custom_css=css&#038;ver=4.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mcnews.com.au/wp-content/cache/wpfc-minified/fc96f7ecb99569d00c524011773d07a0/1485485098index.css" media="all"/>
<!-- <link rel='stylesheet' id='scrollGallery-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery.css?ver=1.8.2' type='text/css' media='screen' /> -->
<!-- <link rel='stylesheet' id='scrollGalleryDesign-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-scrollgallery/scrollGallery/css/scrollGallery_whiteBorderDesign.css?ver=1.8.2' type='text/css' media='screen' /> -->
<link rel="stylesheet" type="text/css" href="//www.mcnews.com.au/wp-content/cache/wpfc-minified/6b910b8cacece240764366a642fdd46f/1485485098index.css" media="screen"/>
<!-- <link rel='stylesheet' id='galleryview-css-css'  href='http://www.mcnews.com.au/wp-content/plugins/nextgen-galleryview2/galleryview/css/galleryview.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dtree.css-css'  href='http://www.mcnews.com.au/wp-content/plugins/wp-dtree-30/wp-dtree.min.css?ver=4.4.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mcnews.com.au/wp-content/cache/wpfc-minified/00b1ebeb5792c4a8870b621c02d9f416/1485485098index.css" media="all"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
__gaTracker('create', 'UA-8892985-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<meta name="generator" content="Powered by LayerSlider 5.6.8 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='http://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.mcnews.com.au/?p=163535' />
<link rel="alternate" type="application/json+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Fjack-miller-launches-2017-campaign-sepang-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Fjack-miller-launches-2017-campaign-sepang-test%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.69" /> -->
<meta name="msapplication-tap-highlight" content="no" /> 
<style id="alterna-custom-page-css" type="text/css">
@media only screen and (-Webkit-min-device-pixel-ratio: 1.5),
only screen and (-moz-min-device-pixel-ratio: 1.5),
only screen and (-o-min-device-pixel-ratio: 3/2),
only screen and (min-device-pixel-ratio: 1.5) {
}
</style>
<style id="alterna-custom-css" type="text/css">
html {
margin-top:0px !important;
}
@media only screen and (-Webkit-min-device-pixel-ratio: 1.5),
only screen and (-moz-min-device-pixel-ratio: 1.5),
only screen and (-o-min-device-pixel-ratio: 3/2),
only screen and (min-device-pixel-ratio: 1.5) {
/*input your custom css code */			}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>body{visibility:hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- <link rel='stylesheet' id='wpBannerizeStyleDefault.css-css'  href='http://www.mcnews.com.au/wp-content/plugins/wp-bannerize/css/wpBannerizeStyleDefault.css?ver=4.7.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.mcnews.com.au/wp-content/cache/wpfc-minified/0fee9476ae3bb8c9fd3b9ac8feaafd9e/1485485098index.css" media="all"/>
</head>
<body class="post-template-default single single-post postid-163535 single-format-standard boxed-layout  wpb-js-composer js-comp-ver-4.12 vc_responsive">
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img
src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec"
style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<div class="wrapper">
<div class="header-wrap">
<header class="header-style-5">
<div id="alterna-header" class="">
<div class="container">
<div class="logo">
<a href="http://www.mcnews.com.au" title="MCNews.com.au">						<img class="logo-default" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mcnews-final-logo.png" width="" height="" alt="logo">
<img class="logo-retina" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mcnews-final-logo.png" width="" height="" alt="logo">
</a>
</div>
<div class="alterna-header-right-container">
<div class="alterna-nav-form">
<form role="search" class="searchform" method="get" action="http://www.mcnews.com.au/">
<div>
<input class="sf-s" name="s" type="text" placeholder="Search" />
<input class="sf-searchsubmit" type="submit" value="" />
</div>
</form>
</div>
<div class="menu">
<nav >
<div class="alterna-nav-menu-container"><ul id="menu-main_menu" class="alterna-nav-menu"><li id="menu-item-2094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2094"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li id="menu-item-1931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1931"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-2041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2041"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bikes/">Bikes</a></li>
<li id="menu-item-2042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/features/">Features</a></li>
<li id="menu-item-2043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/products/">Products</a></li>
</ul>
</li>
<li id="menu-item-104242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104242"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a>
<ul class="sub-menu">
<li id="menu-item-2178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2178"><a href="/motorcycle-wallpapers/gallery/aprilia/">Aprilia</a></li>
<li id="menu-item-2177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2177"><a href="/motorcycle-wallpapers/gallery/bmw/">BMW</a></li>
<li id="menu-item-2173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2173"><a href="/motorcycle-wallpapers/gallery/buell/">Buell</a></li>
<li id="menu-item-2168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168"><a href="/motorcycle-wallpapers/gallery/honda/">Honda</a></li>
<li id="menu-item-2180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180"><a href="/motorcycle-wallpapers/gallery/ducati/">Ducati</a></li>
<li id="menu-item-2174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2174"><a href="/motorcycle-wallpapers/gallery/harley-davidson/">Harley Davidson</a></li>
<li id="menu-item-2172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2172"><a href="/motorcycle-wallpapers/gallery/kawasaki/">Kawasaki</a></li>
<li id="menu-item-2182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2182"><a href="/motorcycle-wallpapers/gallery/ktm/">KTM</a></li>
<li id="menu-item-2181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181"><a href="/motorcycle-wallpapers/gallery/laverda/">Laverda</a></li>
<li id="menu-item-2175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175"><a href="/motorcycle-wallpapers/gallery/mv-agusta/">MV Agusta</a></li>
<li id="menu-item-2169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2169"><a href="/motorcycle-wallpapers/gallery/racers/">Racers</a></li>
<li id="menu-item-2170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2170"><a href="/motorcycle-wallpapers/gallery/suzuki/">Suzuki</a></li>
<li id="menu-item-2179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179"><a href="/motorcycle-wallpapers/gallery/triumph/">Triumph</a></li>
<li id="menu-item-2171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2171"><a href="/motorcycle-wallpapers/gallery/yamaha/">Yamaha</a></li>
<li id="menu-item-2176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176"><a href="/motorcycle-wallpapers/gallery/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-1060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1060"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a>
<ul class="sub-menu">
<li id="menu-item-70516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="http://www.mcnews.com.au/category/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
<li id="menu-item-70517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70517"><a href="http://www.mcnews.com.au/category/latest-bikes/benelli/">Benelli</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053"><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda</a></li>
<li id="menu-item-1056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1056"><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki</a></li>
<li id="menu-item-70519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70519"><a href="http://www.mcnews.com.au/category/latest-bikes/indian/">Indian</a></li>
<li id="menu-item-70518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70518"><a href="http://www.mcnews.com.au/category/latest-bikes/husqvarna/">Husqvarna</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha</a></li>
<li id="menu-item-70522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70522"><a href="http://www.mcnews.com.au/category/latest-bikes/norton/">Norton</a></li>
<li id="menu-item-1054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054"><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki</a></li>
<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="http://www.mcnews.com.au/category/latest-bikes/bmw/">BMW</a></li>
<li id="menu-item-70521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70521"><a href="http://www.mcnews.com.au/category/latest-bikes/mv-agusta/">MV Agusta</a></li>
<li id="menu-item-70520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70520"><a href="http://www.mcnews.com.au/category/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
<li id="menu-item-1052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="http://www.mcnews.com.au/category/latest-bikes/ducati/">Ducati</a></li>
<li id="menu-item-1059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059"><a href="http://www.mcnews.com.au/category/latest-bikes/harley/">Harley</a></li>
<li id="menu-item-1055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055"><a href="http://www.mcnews.com.au/category/latest-bikes/ktm/">KTM</a></li>
<li id="menu-item-70523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70523"><a href="http://www.mcnews.com.au/category/latest-bikes/scooters/">Scooters</a></li>
<li id="menu-item-1057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057"><a href="http://www.mcnews.com.au/category/latest-bikes/triumph/">Triumph</a></li>
<li id="menu-item-70524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.mcnews.com.au/category/latest-bikes/victory/">Victory</a></li>
</ul>
</li>
<li id="menu-item-5543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5543"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
<li id="menu-item-5544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5544"><a href="http://www.mcnews.com.au/category/motorcycle-racing/ama-mx/">AMA MX</a></li>
<li id="menu-item-5545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5545"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/">Australian SBK</a></li>
<li id="menu-item-70526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70526"><a href="http://www.mcnews.com.au/category/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
<li id="menu-item-5546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="http://www.mcnews.com.au/category/motorcycle-racing/british-sbk/">British SBK</a></li>
<li id="menu-item-70527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70527"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
<li id="menu-item-70528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70528"><a href="http://www.mcnews.com.au/category/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
<li id="menu-item-5547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="http://www.mcnews.com.au/category/motorcycle-racing/enduro/">Enduro</a></li>
<li id="menu-item-5548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a href="http://www.mcnews.com.au/category/motorcycle-racing/formula-xtreme/">Formula Xtreme</a></li>
<li id="menu-item-70529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70529"><a href="http://www.mcnews.com.au/category/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
<li id="menu-item-70530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70530"><a href="http://www.mcnews.com.au/category/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
<li id="menu-item-5549" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5549"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/">Moto GP</a></li>
<li id="menu-item-5550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a href="http://www.mcnews.com.au/category/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
<li id="menu-item-70531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70531"><a href="http://www.mcnews.com.au/category/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
<li id="menu-item-70532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70532"><a href="http://www.mcnews.com.au/category/motorcycle-racing/real-road-racing-tt/">Real Road Racing / TT</a></li>
<li id="menu-item-70534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70534"><a href="http://www.mcnews.com.au/category/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
<li id="menu-item-5551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/">SX</a></li>
<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-mx/">World MX</a></li>
<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li>
</ul>
</li>
<li id="menu-item-16972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16972"><a href="http://www.mcnews.com.au/forum/">Interactive</a>
<ul class="sub-menu">
<li id="menu-item-16973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16973"><a href="http://www.mcnews.com.au/forum/">Forum</a></li>
</ul>
</li>
<li id="menu-item-2101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2101"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li id="menu-item-16203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16203"><a title="Motorbike Sales" href="http://www.bikedomain.com.au">Classifieds</a></li>
</ul></div>                    </nav>
</div>
</div>
</div>
</div>
<nav id="alterna-drop-nav" class="navbar">
<div class="container-fluid">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#alterna-mobile-navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="alterna-mobile-navbar-collapse">
<ul id="menu-main_menu-1" class="nav navbar-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2094"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1931"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2041"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bikes/">Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2042"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2043"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/products/">Products</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-104242"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2178"><a href="/motorcycle-wallpapers/gallery/aprilia/">Aprilia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2177"><a href="/motorcycle-wallpapers/gallery/bmw/">BMW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2173"><a href="/motorcycle-wallpapers/gallery/buell/">Buell</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2168"><a href="/motorcycle-wallpapers/gallery/honda/">Honda</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2180"><a href="/motorcycle-wallpapers/gallery/ducati/">Ducati</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2174"><a href="/motorcycle-wallpapers/gallery/harley-davidson/">Harley Davidson</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2172"><a href="/motorcycle-wallpapers/gallery/kawasaki/">Kawasaki</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2182"><a href="/motorcycle-wallpapers/gallery/ktm/">KTM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2181"><a href="/motorcycle-wallpapers/gallery/laverda/">Laverda</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2175"><a href="/motorcycle-wallpapers/gallery/mv-agusta/">MV Agusta</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2169"><a href="/motorcycle-wallpapers/gallery/racers/">Racers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2170"><a href="/motorcycle-wallpapers/gallery/suzuki/">Suzuki</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2179"><a href="/motorcycle-wallpapers/gallery/triumph/">Triumph</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2171"><a href="/motorcycle-wallpapers/gallery/yamaha/">Yamaha</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176"><a href="/motorcycle-wallpapers/gallery/other/">Other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1060"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70516"><a href="http://www.mcnews.com.au/category/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70517"><a href="http://www.mcnews.com.au/category/latest-bikes/benelli/">Benelli</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1053"><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1056"><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70519"><a href="http://www.mcnews.com.au/category/latest-bikes/indian/">Indian</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70518"><a href="http://www.mcnews.com.au/category/latest-bikes/husqvarna/">Husqvarna</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1058"><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70522"><a href="http://www.mcnews.com.au/category/latest-bikes/norton/">Norton</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1054"><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="http://www.mcnews.com.au/category/latest-bikes/bmw/">BMW</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70521"><a href="http://www.mcnews.com.au/category/latest-bikes/mv-agusta/">MV Agusta</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70520"><a href="http://www.mcnews.com.au/category/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1052"><a href="http://www.mcnews.com.au/category/latest-bikes/ducati/">Ducati</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1059"><a href="http://www.mcnews.com.au/category/latest-bikes/harley/">Harley</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1055"><a href="http://www.mcnews.com.au/category/latest-bikes/ktm/">KTM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70523"><a href="http://www.mcnews.com.au/category/latest-bikes/scooters/">Scooters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1057"><a href="http://www.mcnews.com.au/category/latest-bikes/triumph/">Triumph</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70524"><a href="http://www.mcnews.com.au/category/latest-bikes/victory/">Victory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5543"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5544"><a href="http://www.mcnews.com.au/category/motorcycle-racing/ama-mx/">AMA MX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5545"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/">Australian SBK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70526"><a href="http://www.mcnews.com.au/category/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5546"><a href="http://www.mcnews.com.au/category/motorcycle-racing/british-sbk/">British SBK</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70527"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70528"><a href="http://www.mcnews.com.au/category/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5547"><a href="http://www.mcnews.com.au/category/motorcycle-racing/enduro/">Enduro</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5548"><a href="http://www.mcnews.com.au/category/motorcycle-racing/formula-xtreme/">Formula Xtreme</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70529"><a href="http://www.mcnews.com.au/category/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70530"><a href="http://www.mcnews.com.au/category/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5549"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/">Moto GP</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5550"><a href="http://www.mcnews.com.au/category/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70531"><a href="http://www.mcnews.com.au/category/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70532"><a href="http://www.mcnews.com.au/category/motorcycle-racing/real-road-racing-tt/">Real Road Racing / TT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70534"><a href="http://www.mcnews.com.au/category/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5551"><a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/">SX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-mx/">World MX</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16972"><a href="http://www.mcnews.com.au/forum/">Interactive</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16973"><a href="http://www.mcnews.com.au/forum/">Forum</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2101"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16203"><a title="Motorbike Sales" href="http://www.bikedomain.com.au">Classifieds</a></li>
</ul>    </div><!-- /.navbar-collapse -->
</div><!-- /.container-fluid -->
<div class="alterna-nav-form-container container">
<div class="alterna-nav-form">
<form role="search" class="searchform" method="get" action="http://www.mcnews.com.au/">
<div>
<input class="sf-s" name="s" type="text" placeholder="Search" />
<input class="sf-searchsubmit" type="submit" value="" />
</div>
</form>
</div>
</div>
</nav></header>    	</div><!-- end header-wrap -->
<div class="page-header-wrap">
<div id="page-header">
<div class="top-shadow"></div>
<div class="container">
<div class="page-header-content">
<h1 class="title">Jack Miller launches 2017 campaign at Sepang Test</h1>            </div>
</div>
</div>
<div id="page-breadcrumb">
<div class="container">
<ul><li><a href="http://www.mcnews.com.au" title="Home"><i class="fa fa-home"></i></a></li><li><i class="fa fa-chevron-right"></i><span>Jack Miller launches 2017 campaign at Sepang Test</span></li></ul>
</div>
</div>
</div><!-- end page-header-wrap -->
<div class="content-wrap">
<div id="main" class="container">
<div class="row">
<section class="alterna-col col-lg-9 col-md-8 col-sm-8 alterna-right">
<article id="post-163535" class="entry-post post-163535 post type-post status-publish format-standard has-post-thumbnail hentry category-moto-gp category-motorcycle-news category-motorcycle-racing tag-2017-motogp tag-jack-miller tag-tito-rabat" itemscope itemtype="http://schema.org/Article">
<header class="entry-header">
<h3 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/jack-miller-launches-2017-campaign-sepang-test/" itemprop="url">Jack Miller launches 2017 campaign at Sepang Test</a></h3>                                <div class="post-meta">
<div class="post-date"><i class="fa fa-calendar"></i><span class="entry-date updated" itemprop="datePublished">January 28, 2017</span></div>
<div class="post-author"><i class="fa fa-user"></i>by <span itemprop="author">Admin2</span></div>
<div class="cat-links"><i class="fa fa-folder-open"></i><span itemprop="genre"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/" title="View all posts in Moto GP">Moto GP</a> , <a href="http://www.mcnews.com.au/category/motorcycle-news/" title="View all posts in Motorcycle News">Motorcycle News</a> , <a href="http://www.mcnews.com.au/category/motorcycle-racing/" title="View all posts in Motorcycle Racing">Motorcycle Racing</a></span></div>
<div class="post-comments"><i class="fa fa-comments"></i><a href="http://www.mcnews.com.au/jack-miller-launches-2017-campaign-sepang-test/#comments" itemprop="interactionCount">No Comment</a></div>
</div>
</header>
<div class="entry-content" itemprop="articleBody">
<h5 style="text-align: center;">Jack Miller launches 2017 campaign at Sepang Test</h5>
<p>Team Estrella Galicia 0,0 Marc VDS rider Jack Miller heads to Malaysia this weekend, where he will kick off his 2017 MotoGP campaign with a three-day test at the Sepang International Circuit.</p>
<div id="attachment_163537" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2.jpg"><img class="size-large wp-image-163537" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2-1024x680.jpg" alt="Jack Miller" width="788" height="523" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2-1024x680.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2-300x199.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2-750x498.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2-160x106@2x.jpg 320w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2-300x199@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-2-750x498@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Jack Miller</p></div>
<p>Along with teammate Tito Rabat, both riders head to South East Asia fully fit after undergoing surgery at the end of the 2016 season. Miller had the pin and plates removed from his fractured right leg, while Rabat had pins and plates removed from both collarbones and his left wrist.</p>
<p>After a brief visit home to Australia for Christmas, Miller headed out to America at the start of the year, where he has completed an intensive training program at the W Training Facility in California.</p>
<div id="attachment_163536" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP.jpg"><img class="size-large wp-image-163536" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-1024x683.jpg" alt="Jack Miller" width="788" height="526" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-750x500.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-160x106@2x.jpg 320w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-300x200@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Jack-Miller-2017-MotoGP-750x500@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Jack Miller</p></div>
<h5 style="text-align: center;">Jack Miller</h5>
<blockquote><p>&#8220;It&#8217;s been a busy winter break. First came the surgery to remove the screws and plates from my leg and then it was straight into rehabilitation and training to make sure I was fully fit for the start of the new season. The last few weeks have been spent in California, mostly training in the gym and on the bicycle, but I also managed a few outings on the MX bike as well. I&#8217;m down to the same weight I was when I was in Moto3 and I&#8217;m starting this season fitter than ever before. Now we head to Sepang, where&#8217; I&#8217;m looking forward to seeing what Honda have brought for us to test. I ended last year pretty well with a positive outing at Jerez and I hope we can continue in the same way in Malaysia next week.&#8221;</p></blockquote>
<p>Rabat&#8217;s preparations for 2017 have been equally intensive, with the Spaniard training every day at home in Almeria alongside former 125cc World Champion, Julián Simón.</p>
<div id="attachment_163538" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-1.jpg"><img class="size-large wp-image-163538" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-1-1024x695.jpg" alt="Tito Rabat" width="788" height="535" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-1-1024x695.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-1-156x106.jpg 156w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-1-300x204.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-1-750x509.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-1-156x106@2x.jpg 312w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-1-300x204@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-1-750x509@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Tito Rabat</p></div>
<h5 style="text-align: center;">Tito Rabat</h5>
<blockquote><p>&#8220;It feels like it&#8217;s been a long break but at least it has given me time to recover fully from the post season surgery. I have been training hard in Almeria to prepare for the coming season with Julián Simón, who will be working with me this season in a coaching role. It&#8217;s been good to train with someone at Julián&#8217;s level because it&#8217;s made me work harder, but it&#8217;s also made the training more enjoyable too. Now I&#8217;m looking forward to getting back on the MotoGP bike in Sepang and continuing the work that I started in Valencia with my new crew. I&#8217;m fully motivated and determined to start the season with a positive test in Malaysia.&#8221;</p></blockquote>
<p>The three-day Sepang test gets underway on Monday 30th January and will be broadcast live on the official MotoGP website at<a href="http://motogp.com"> motogp.com</a>.</p>
<div id="attachment_163539" style="width: 798px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-2.jpg"><img class="size-large wp-image-163539" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-2-1024x683.jpg" alt="Tito Rabat" width="788" height="526" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-2-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-2-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-2-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-2-750x500.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-2-160x106@2x.jpg 320w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-2-300x200@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Tito-Rabat-MotoGP-2017-2-750x500@2x.jpg 1500w" sizes="(max-width: 788px) 100vw, 788px" /></a><p class="wp-caption-text">Tito Rabat</p></div>
<h5 style="text-align: center;">Michael Bartholemy &#8211; Team Principal</h5>
<blockquote><p>&#8220;Last year Tito was our only rider at the Sepang test as Jack was injured and that put us on the back foot from the start. This year we head to Malaysia with two riders who are fully fit and completely motivated, so already we&#8217;re starting the new season in a stronger position. We made some big changes to the team structure immediately after the final race of 2016, including new Chief Engineers for both riders, but I&#8217;m confident that the close working relationship that started to develop between them during the Valencia test will be strengthened further as Jack and Tito spend more time with their respective crews during preseason testing. I&#8217;m looking forward to getting the new season started and I&#8217;m sure that&#8217;s true of everyone in the team.&#8221;</p></blockquote>
</div>
<div class="entry-tags"><div class="post-tags-icon"><i class="fa fa-tags"></i></div>Tagged:  <span itemprop="keywords"><a href="http://www.mcnews.com.au/tag/2017-motogp/" rel="tag">2017 MotoGP</a>, <a href="http://www.mcnews.com.au/tag/jack-miller/" rel="tag">Jack Miller</a>, <a href="http://www.mcnews.com.au/tag/tito-rabat/" rel="tag">Tito Rabat</a></span></div>
<div class="post-related">
<div class="alterna-title">
<h3>You may also like</h3>
<div class="line"></div>
</div>
<div class="row"><div class="alterna-shortcode-blog-post "><article id="post-163541" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-163541 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-news category-motorcycle-racing category-sx tag-ken-roczen" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
<a href="http://www.mcnews.com.au/honda-hrcs-ken-roczen-injury-update/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-Ken-Roczen-Honda-HRC-injury-update-3-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Ken Roczen heading for more surgery" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-Ken-Roczen-Honda-HRC-injury-update-3-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-Ken-Roczen-Honda-HRC-injury-update-3-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-Ken-Roczen-Honda-HRC-injury-update-3-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-Ken-Roczen-Honda-HRC-injury-update-3-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-Ken-Roczen-Honda-HRC-injury-update-3-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-Ken-Roczen-Honda-HRC-injury-update-3-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-Ken-Roczen-Honda-HRC-injury-update-3-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-Ken-Roczen-Honda-HRC-injury-update-3-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
</div>
<div class="post-cover"></div><h5 class="post-element-title">Ken Roczen heading for more surgery</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-01-28T09:24:24+00:00"><span class="day">28</span><span class="month">Jan</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/honda-hrcs-ken-roczen-injury-update/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
<header class="entry-header">
<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/honda-hrcs-ken-roczen-injury-update/" itemprop="url">Ken Roczen heading for more surgery</a></h4>
</header>	<div class="entry-summary" itemprop="articleSection">
Ken Roczen heading for more surgery During the week since Ken Roczen’s January 21 [&hellip;]
</div>	<a class="more-link" href="http://www.mcnews.com.au/honda-hrcs-ken-roczen-injury-update/">Read More</a>
</section></article><article id="post-163520" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-163520 post type-post status-publish format-standard has-post-thumbnail hentry category-historic-road-racing category-motorcycle-news category-motorcycle-racing tag-2017-island-classic tag-alex-phillis tag-beau-beaton tag-chas-hern tag-glen-richards tag-island-classic tag-island-classic-international-challenge tag-jed-metcher tag-jeremy-mcwilliams tag-paul-byrne tag-peter-hickman tag-shawn-giles" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
<a href="http://www.mcnews.com.au/island-classic-2017-international-challenge-qualifying/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/Island-Classic-2017-TBG-Jeremy-McWilliams-1-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Jeremy McWilliams takes Island Classic pole with 1m37.58" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/01/Island-Classic-2017-TBG-Jeremy-McWilliams-1-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Island-Classic-2017-TBG-Jeremy-McWilliams-1-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Island-Classic-2017-TBG-Jeremy-McWilliams-1-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Island-Classic-2017-TBG-Jeremy-McWilliams-1-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Island-Classic-2017-TBG-Jeremy-McWilliams-1-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Island-Classic-2017-TBG-Jeremy-McWilliams-1-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Island-Classic-2017-TBG-Jeremy-McWilliams-1-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/01/Island-Classic-2017-TBG-Jeremy-McWilliams-1-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
</div>
<div class="post-cover"></div><h5 class="post-element-title">Jeremy McWilliams takes Island Classic pole with 1m37.58</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-01-27T17:28:55+00:00"><span class="day">27</span><span class="month">Jan</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/island-classic-2017-international-challenge-qualifying/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
<header class="entry-header">
<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/island-classic-2017-international-challenge-qualifying/" itemprop="url">Jeremy McWilliams takes Island Classic pole with 1m37.58</a></h4>
</header>	<div class="entry-summary" itemprop="articleSection">
Island Classic 2017 International Challenge Qualifying Jeremy McWilliams set the pace in Q1 for [&hellip;]
</div>	<a class="more-link" href="http://www.mcnews.com.au/island-classic-2017-international-challenge-qualifying/">Read More</a>
</section></article><article id="post-163282" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-163282 post type-post status-publish format-standard has-post-thumbnail hentry category-bmw category-bmw-news category-latest-bikes category-motorcycle-news tag-2017-bmw-r-1200-gs tag-2017-bmw-r-1200-gs-executive tag-2017-bmw-r-1200-gs-rallye" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
<a href="http://www.mcnews.com.au/2017-bmw-r-1200-gs-rallye-aussie-developed/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Rallye-6-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="2017 BMW R 1200 GS Rallye | Aussie developed" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Rallye-6-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Rallye-6-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Rallye-6-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Rallye-6-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Rallye-6-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Rallye-6-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Rallye-6-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Rallye-6-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
</div>
<div class="post-cover"></div><h5 class="post-element-title">2017 BMW R 1200 GS Rallye | Aussie developed</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-01-27T11:01:14+00:00"><span class="day">27</span><span class="month">Jan</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/2017-bmw-r-1200-gs-rallye-aussie-developed/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
<header class="entry-header">
<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/2017-bmw-r-1200-gs-rallye-aussie-developed/" itemprop="url">2017 BMW R 1200 GS Rallye | Aussie developed</a></h4>
</header>	<div class="entry-summary" itemprop="articleSection">
2017 BMW R 1200 GS Rallye Developed in conjunction with BMW Australia on BMW [&hellip;]
</div>	<a class="more-link" href="http://www.mcnews.com.au/2017-bmw-r-1200-gs-rallye-aussie-developed/">Read More</a>
</section></article><article id="post-163465" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-163465 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-news tag-aprilia tag-beta tag-bmw tag-ducati tag-fantic tag-gas-gas tag-husqvarna tag-ktm tag-montesa tag-piaggio tag-scorpa tag-sherco tag-tm tag-vespa" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
<a href="http://www.mcnews.com.au/us-eu-trade-dispute-threatens-motorcycle-pricing/"><div class="post-img"><img width="303" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2016/07/Husqvarna-MY17-FE-250-Studio.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="US-EU trade dispute threatens motorcycle pricing" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2016/07/Husqvarna-MY17-FE-250-Studio.jpg 1920w, http://www.mcnews.com.au/wp-content/uploads/2016/07/Husqvarna-MY17-FE-250-Studio-300x251.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2016/07/Husqvarna-MY17-FE-250-Studio-768x643.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2016/07/Husqvarna-MY17-FE-250-Studio-1024x858.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2016/07/Husqvarna-MY17-FE-250-Studio-300x251@2x.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2016/07/Husqvarna-MY17-FE-250-Studio-768x643@2x.jpg 1536w" sizes="(max-width: 303px) 100vw, 303px" />
</div>
<div class="post-cover"></div><h5 class="post-element-title">US-EU trade dispute threatens motorcycle pricing</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-01-27T11:01:12+00:00"><span class="day">27</span><span class="month">Jan</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/us-eu-trade-dispute-threatens-motorcycle-pricing/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
<header class="entry-header">
<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/us-eu-trade-dispute-threatens-motorcycle-pricing/" itemprop="url">US-EU trade dispute threatens motorcycle pricing</a></h4>
</header>	<div class="entry-summary" itemprop="articleSection">
US-EU trade dispute threatens motorcycle pricing The United States has a beef with the [&hellip;]
</div>	<a class="more-link" href="http://www.mcnews.com.au/us-eu-trade-dispute-threatens-motorcycle-pricing/">Read More</a>
</section></article><article id="post-163334" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-163334 post type-post status-publish format-standard has-post-thumbnail hentry category-bmw category-bmw-news category-latest-bikes category-motorcycle-news tag-2017-bmw-r-1200-gs tag-2017-bmw-r-1200-gs-exclusive" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
<a href="http://www.mcnews.com.au/updated-2017-bmw-r-1200-gs-exclusive-edition/"><div class="post-img"><img width="450" height="254" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-10-450x254.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Updated 2017 BMW R 1200 GS | Exclusive edition" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-10-450x254.jpg 450w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-10-788x445.jpg 788w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-10-750x423.jpg 750w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-10-555x313.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-10-450x254@2x.jpg 900w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-10-788x445@2x.jpg 1576w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-10-750x423@2x.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-10-555x313@2x.jpg 1110w" sizes="(max-width: 450px) 100vw, 450px" />
</div>
<div class="post-cover"></div><h5 class="post-element-title">Updated 2017 BMW R 1200 GS | Exclusive edition</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-01-27T11:01:05+00:00"><span class="day">27</span><span class="month">Jan</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/updated-2017-bmw-r-1200-gs-exclusive-edition/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
<header class="entry-header">
<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/updated-2017-bmw-r-1200-gs-exclusive-edition/" itemprop="url">Updated 2017 BMW R 1200 GS | Exclusive edition</a></h4>
</header>	<div class="entry-summary" itemprop="articleSection">
Updated 2017 BMW R 1200 GS and&nbsp;&#8216;Exclusive&#8217; edition The unique overall concept of the [&hellip;]
</div>	<a class="more-link" href="http://www.mcnews.com.au/updated-2017-bmw-r-1200-gs-exclusive-edition/">Read More</a>
</section></article><article id="post-163498" class="shortcode-post-entry blog-element blog-shortcode-style-4 col-md-4 col-sm-6 col-xs-6 post-163498 post type-post status-publish format-standard has-post-thumbnail hentry category-historic-road-racing category-motorcycle-news category-motorcycle-racing tag-island-classic" itemscope itemtype="http://schema.org/Article"><div class="post-element-content">
<a href="http://www.mcnews.com.au/island-classic-shaping-up-to-be-a-ripper/"><div class="post-img"><img width="381" height="254" src="http://www.mcnews.com.au/wp-content/uploads/ngg_featured/Island-Classic-2016-PA-Cam-Donald-2.jpg" class="attachment-alterna-s-thumbs size-alterna-s-thumbs wp-post-image" alt="Island Classic shaping up to be a ripper" title="" srcset="http://www.mcnews.com.au/wp-content/uploads/ngg_featured/Island-Classic-2016-PA-Cam-Donald-2.jpg 1500w, http://www.mcnews.com.au/wp-content/uploads/ngg_featured/Island-Classic-2016-PA-Cam-Donald-2-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/ngg_featured/Island-Classic-2016-PA-Cam-Donald-2-1024x683.jpg 1024w" sizes="(max-width: 381px) 100vw, 381px" />
</div>
<div class="post-cover"></div><h5 class="post-element-title">Island Classic shaping up to be a ripper</h5></a><div class="date" class="entry-date updated" itemprop="datePublished" datetime="2017-01-27T11:00:44+00:00"><span class="day">27</span><span class="month">Jan</span><span class="year">2017</span></div><div class="post-comments"><a href="http://www.mcnews.com.au/island-classic-shaping-up-to-be-a-ripper/#comments"><i class="fa fa-comments"></i>0</a></div></div><section class="post-content">
<header class="entry-header">
<h4 class="entry-title" itemprop="name"><a href="http://www.mcnews.com.au/island-classic-shaping-up-to-be-a-ripper/" itemprop="url">Island Classic shaping up to be a ripper</a></h4>
</header>	<div class="entry-summary" itemprop="articleSection">
Island Classic shaping up to be a ripper Returning stars, new faces, Aussie redemption, [&hellip;]
</div>	<a class="more-link" href="http://www.mcnews.com.au/island-classic-shaping-up-to-be-a-ripper/">Read More</a>
</section></article></div></div>                            </div>
<div id="comments">
<div class="alterna-title">
<h3>No Comment</h3>
<div class="line"></div>
</div>
<div class="comments-first">
<p>You can post first response comment.</p>
</div><!-- .entry-content -->
<div id="respond">
<div id="reply-title">
<h3>Leave A Comment</h3>
</div>
<div class="row"><div class="col-md-12"><a rel="nofollow" id="cancel-comment-reply-link" href="/jack-miller-launches-2017-campaign-sepang-test/#respond" style="display:none;">Click here to cancel reply.</a></div></div>
<form id="comment-form" action="http://www.mcnews.com.au/wp-comments-post.php" method="post">
<div class="row">
<div id="comment-input" class="col-md-6 col-sm-12">
<div class="placeholding-input">
<input type="text" name="author" id="author" tabindex="1" aria-required='true' class="input-name" />
<label for="author" class="placeholder">Name (required)</label>
</div>
<div class="placeholding-input">
<input type="text" name="email" id="email" tabindex="2" aria-required='true' class="input-email"  />
<label for="email" class="placeholder">Email (required)</label>
</div>
<div class="placeholding-input">
<input type="text" name="url" id="url" tabindex="3" class="input-website" />
<label for="url" class="placeholder">Website</label>
</div>
</div>
<div id="comment-textarea" class="col-md-6 col-sm-12">
<div class="placeholding-input">
<textarea name="comment" id="comment" cols="60" rows="5" tabindex="4" class="textarea-comment"></textarea>
<label for="comment" class="comment-placeholder placeholder">Comment...</label>
</div>
</div>
</div>
<div id="comment-alert-error" class="alert alert-danger">
<span class="comment-alert-error-name">Please enter your name.</span>
<span class="comment-alert-error-email">Please enter an valid email address.</span>
<span class="comment-alert-error-message">Please enter a message.</span>
</div>
<div id="comment-submit">
<button name="submit" type="submit" id="submit" class="btn btn-theme no-margin"><i class="fa fa-comment-o"></i>Post Comment</button>
<input type='hidden' name='comment_post_ID' value='163535' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8049f398de" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>            </div>
</form>
</div>
</div>
<nav id="single-nav-bottom" class="single-pagination ">
<a href="http://www.mcnews.com.au/honda-hrcs-ken-roczen-injury-update/" rel="prev"><span class="single-pagination-flag">Previous</span><span><i class="fa fa-angle-double-left"></i>Ken Roczen heading for more surgery</span></a>			</nav>
</article>
</section>
<aside class="alterna-col col-lg-3 col-md-4 col-sm-4 alterna-right"><div id="wp_bannerize-38" class="widget WPBannerizeWidget"><div class="wp_bannerize home_slider_right">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(1323)"  href="https://www.yamaha-motor.com.au/promotions/motorcycle/mt-09-eye-candy" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/01/yamaha-300.gif" alt="Yamaha Square" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1248)"  href="http://www.suzukimotorcycles.com.au/offers/all" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/10/suzuki-island.jpg" alt="SUzuki Home Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1320)"  href="http://hondasale.com.au/?utm_source=MCNews&utm_campaign=2016_CRF450R_Championship_Runout&utm_medium=Banner&utm_content=HMC30536_MCNews_300x250" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/01/honda-300.gif" alt="Honda 300" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1278)"  href="https://tickets.worldsbk.com.au/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/10/worldsbk-2017-island.gif" alt="WorldSBK Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(957)"  href="http://triumphmotorcycles.com.au/bikes/Roadsters-and-Supersports/Speed/2016/Speed-Triple" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/05/triumph-island.jpg" alt="Triumph Slider" width="300" height="200"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1308)"  href="http://www.ktm.com/au/news/aus/give-the-gift-of-racing/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/11/ktm-island.jpg" alt="KTm Home Slider" width="300" height="200"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1318)"  href="http://www.motonational.com.au/kabuto" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mn-300.gif" alt="Moto National Island" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1216)"  href="http://www.bmwmotorrad.com.au/au/en/general/promotions/current_offers/run-out_models.html?prm_action=&notrack=1" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/09/bmw-island.gif" alt="BMW Home Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1229)"  href="http://www.mcleodaccessories.com.au/CA2571B700170C18/OrigDoc/~265F3C9F72AD7E6ACA2572600025E4F0?OpenDocument#JO" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/09/shoei-island.jpg" alt="Shoei Home Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1325)"  href="http://www.ficeda.com.au/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/01/ficeda-square.gif" alt="Ficeda Square" width="300" height="250"/>
</a>
</div></div>
</div></aside>
</div>
</div>

</div><!-- end content-wrap -->
<div class="footer-wrap">
<footer class="footer-content" style="padding-top:10px;">
<div class="block col-md-2 first">
<h4 class="title" style="font-weight:bold;color:#fff;">Quick Links</h4>
<ul>
<div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2128"><a href="http://www.mcnews.com.au/faqs/">FAQs</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="http://www.mcnews.com.au/about/">About us</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2137"><a href="http://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2139"><a href="http://www.mcnews.com.au/feedback/">Feedback</a></li>
<li id="menu-item-2141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2141"><a href="http://www.mcnews.com.au/sitemap/">Sitemap</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2140"><a href="http://www.mcnews.com.au/contact-us/">Contact us</a></li>
</ul></div>			</ul>
</div>
<div class="block col-md-2">
<h4 class="title" style="font-weight:bold;color:#fff;">Racing</h4>
<ul>
<div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-2154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2154"><a href="http://www.mcnews.com.au/category/motorcycle-racing/ama-mx/">AMA MX</a></li>
<li id="menu-item-2155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2155"><a href="http://www.mcnews.com.au/category/motorcycle-racing/australian-sbk/">Australian SBK</a></li>
<li id="menu-item-70645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70645"><a href="http://www.mcnews.com.au/category/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2156"><a href="http://www.mcnews.com.au/category/motorcycle-racing/british-sbk/">British SBK</a></li>
<li id="menu-item-70646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70646"><a href="http://www.mcnews.com.au/category/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
<li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157"><a href="http://www.mcnews.com.au/category/motorcycle-racing/enduro/">Enduro</a></li>
<li id="menu-item-70647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70647"><a href="http://www.mcnews.com.au/category/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
<li id="menu-item-2158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2158"><a href="http://www.mcnews.com.au/category/motorcycle-racing/formula-xtreme/">Formula Xtreme</a></li>
<li id="menu-item-70648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70648"><a href="http://www.mcnews.com.au/category/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
<li id="menu-item-2159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2159"><a href="http://www.mcnews.com.au/category/motorcycle-racing/moto-gp/">Moto GP</a></li>
<li id="menu-item-2160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2160"><a href="http://www.mcnews.com.au/category/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
<li id="menu-item-70649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70649"><a href="http://www.mcnews.com.au/category/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
<li id="menu-item-70650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70650"><a href="http://www.mcnews.com.au/category/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
<li id="menu-item-70651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70651"><a href="http://www.mcnews.com.au/category/motorcycle-racing/real-road-racing-tt/">Real Road Racing / TT</a></li>
<li id="menu-item-70653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70653"><a href="http://www.mcnews.com.au/category/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
<li id="menu-item-2161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2161"><a href="http://www.mcnews.com.au/category/motorcycle-racing/sx/">SX</a></li>
<li id="menu-item-2162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2162"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-mx/">World MX</a></li>
<li id="menu-item-2163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2163"><a href="http://www.mcnews.com.au/category/motorcycle-racing/world-sbk/">World SBK</a></li>
</ul></div>			</ul>
</div>
<div class="block col-md-2">
<h4 class="title" style="font-weight:bold;color:#fff;">Latest Bikes</h4>
<ul>
<div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-70655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70655"><a href="http://www.mcnews.com.au/category/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
<li id="menu-item-70656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70656"><a href="http://www.mcnews.com.au/category/latest-bikes/benelli/">Benelli</a></li>
<li id="menu-item-1061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1061"><a href="http://www.mcnews.com.au/category/latest-bikes/bmw/">BMW</a></li>
<li id="menu-item-1062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1062"><a href="http://www.mcnews.com.au/category/latest-bikes/ducati/">Ducati</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="http://www.mcnews.com.au/category/latest-bikes/honda/">Honda</a></li>
<li id="menu-item-70657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70657"><a href="http://www.mcnews.com.au/category/latest-bikes/husqvarna/">Husqvarna</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="http://www.mcnews.com.au/category/latest-bikes/harley/">Harley</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="http://www.mcnews.com.au/category/latest-bikes/ktm/">KTM</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="http://www.mcnews.com.au/category/latest-bikes/kawasaki/">Kawasaki</a></li>
<li id="menu-item-70658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70658"><a href="http://www.mcnews.com.au/category/latest-bikes/indian/">Indian</a></li>
<li id="menu-item-70659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70659"><a href="http://www.mcnews.com.au/category/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
<li id="menu-item-70660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70660"><a href="http://www.mcnews.com.au/category/latest-bikes/mv-agusta/">MV Agusta</a></li>
<li id="menu-item-70661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70661"><a href="http://www.mcnews.com.au/category/latest-bikes/norton/">Norton</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1069"><a href="http://www.mcnews.com.au/category/latest-bikes/yamaha/">Yamaha</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1067"><a href="http://www.mcnews.com.au/category/latest-bikes/suzuki/">Suzuki</a></li>
<li id="menu-item-70662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70662"><a href="http://www.mcnews.com.au/category/latest-bikes/scooters/">Scooters</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1068"><a href="http://www.mcnews.com.au/category/latest-bikes/triumph/">Triumph</a></li>
<li id="menu-item-70663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70663"><a href="http://www.mcnews.com.au/category/latest-bikes/victory/">Victory</a></li>
</ul></div></ul>
</div>
<div class="block col-md-2">
<h4 class="title" style="font-weight:bold;color:#fff;">Reviews</h4>
<ul>
<div class="menu-footer-menu-4-container"><ul id="menu-footer-menu-4" class="menu"><li id="menu-item-2164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2164"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/bikes/">Bikes</a></li>
<li id="menu-item-2165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2165"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/features/">Features</a></li>
<li id="menu-item-2166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2166"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/products/">Products</a></li>
<li id="menu-item-67977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67977"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Full Reviews</a></li>
</ul></div>		</ul>
</div>
<div class="block col-md-2 wallpaper">
<h4 class="title" style="font-weight:bold;color:#fff;">Wallpaper</h4>
<ul>
<div class="menu-footer-menu-5-container"><ul id="menu-footer-menu-5" class="menu"><li id="menu-item-2189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2189"><a href="/motorcycle-wallpapers/gallery/aprilia/">Aprilia</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2190"><a href="/motorcycle-wallpapers/gallery/bmw/">BMW</a></li>
<li id="menu-item-2191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2191"><a href="/motorcycle-wallpapers/gallery/buell/">Buell</a></li>
<li id="menu-item-2192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2192"><a href="/motorcycle-wallpapers/gallery/honda/">Honda</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2193"><a href="/motorcycle-wallpapers/gallery/ducati/">Ducati</a></li>
<li id="menu-item-2194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2194"><a href="/motorcycle-wallpapers/gallery/harley-davidson/">Harley Davidson</a></li>
<li id="menu-item-2195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2195"><a href="/motorcycle-wallpapers/gallery/kawasaki/">Kawasaki</a></li>
<li id="menu-item-2196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2196"><a href="/motorcycle-wallpapers/gallery/ktm/">KTM</a></li>
<li id="menu-item-2197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2197"><a href="/motorcycle-wallpapers/gallery/laverda/">Laverda</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2198"><a href="/motorcycle-wallpapers/gallery/mv-agusta/">MV Agusta</a></li>
<li id="menu-item-2199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2199"><a href="/motorcycle-wallpapers/gallery/racers/">Racers</a></li>
<li id="menu-item-2200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2200"><a href="/motorcycle-wallpapers/gallery/suzuki/">Suzuki</a></li>
<li id="menu-item-2201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2201"><a href="/motorcycle-wallpapers/gallery/triumph/">Triumph</a></li>
<li id="menu-item-2202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2202"><a href="/motorcycle-wallpapers/gallery/yamaha/">Yamaha</a></li>
<li id="menu-item-2203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2203"><a href="/motorcycle-wallpapers/gallery/other/">Other</a></li>
</ul></div>	</ul>
</div>
<div class="block col-md-2 last">
<h4 class="title" style="font-weight:bold;color:#fff;">How to</h4>
<ul>
<div class="menu-footer-menu-6-container"><ul id="menu-footer-menu-6" class="menu"><li id="menu-item-2167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2167"><a href="http://www.mcnews.com.au/help/">Help</a></li>
</ul></div>	</ul>
<div class="small_divider"></div>
<h4 class="title follow-us" style="font-weight:bold;color:#fff;margin-top:15px;">Follow Us</h4>
<ul class="inline alterna-social follow-us">
<li class="social"><a title="Twitter" href="http://twitter.com/#!/mcnewscomau" target="_blank" ><span class="alterna-icon-twitter"><i class="fa fa-twitter"></i></span></a></li><li class="social"><a title="Facebook" href="https://www.facebook.com/mcnews.com.au" target="_blank" ><span class="alterna-icon-facebook"><i class="fa fa-facebook"></i></span></a></li><li class="social"><a title="Pinterest" href="http://pinterest.com/mcnewscomau/" target="_blank" ><span class="alterna-icon-pinterest"><i class="fa fa-pinterest"></i></span></a></li><li class="social"><a title="Youtube" href="http://www.youtube.com/user/smdrz440" target="_blank" ><span class="alterna-icon-youtube"><i class="fa fa-youtube"></i></span></a></li><li class="social"><a title="Linkedin" href="http://www.linkedin.com/company/mcnews-com-au" target="_blank" ><span class="alterna-icon-linkedin"><i class="fa fa-linkedin"></i></span></a></li><li class="social"><a title="instagram" href="http://instagram.com/mcnewscomau" target="_blank" ><span class="alterna-icon-instagram"><i class="fa fa-instagram"></i></span></a></li>		
</ul>
</div>
<div class="clear"></div>
<div class="footer-bottom-content">
<div class="container">
<div class="footer-copyright">Copyright © 2016 All rights reserved.</div>
<div class="footer-link"><a href="https://www.seoempire.com.au">SEO Company Melbourne</a><br/>
<p style="padding-left:20px;">seoempire.com.au</p></div>
</div>                    </div>
</footer>
</div><!-- end footer-wrap -->
</div><!-- end wrapper -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<!-- ngg_resource_manager_marker -->		
<!-- BEGIN MENU BUTTON -->
<div class="wrapper"> <!-- Custom Added by S Zeeshan Ali Naqvi -->
<div class="tactile-menu-button-wrapper">
<div class="tactile-menu-button">
<div class="tactile-menu-button-middle"></div>
</div>
</div>
<!-- END MENU BUTTON -->
<!-- BEGIN SEARCH BUTTON -->
<div class="tactile-search-button">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<path id="magnifier-3-icon" d="M208.464,363.98c-86.564,0-156.989-70.426-156.989-156.99C51.475,120.426,121.899,50,208.464,50
c86.565,0,156.991,70.426,156.991,156.991C365.455,293.555,295.029,363.98,208.464,363.98z M208.464,103.601
c-57.01,0-103.389,46.381-103.389,103.39s46.379,103.389,103.389,103.389c57.009,0,103.391-46.38,103.391-103.389
S265.473,103.601,208.464,103.601z M367.482,317.227c-14.031,20.178-31.797,37.567-52.291,51.166L408.798,462l51.728-51.729
L367.482,317.227z"/>
</svg>
</div>
<!-- END SEARCH BUTTON -->
<!-- BEGIN SIDEBAR BUTTON -->
<div class="tactile-sidebar-button">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<path id="menu-7-icon" d="M153.415,256c0,28.558-23.15,51.708-51.707,51.708C73.15,307.708,50,284.558,50,256
s23.15-51.708,51.708-51.708C130.265,204.292,153.415,227.442,153.415,256z M256,204.292c-28.558,0-51.708,23.15-51.708,51.708
s23.15,51.708,51.708,51.708s51.708-23.15,51.708-51.708S284.558,204.292,256,204.292z M410.292,204.292
c-28.557,0-51.707,23.15-51.707,51.708s23.15,51.708,51.707,51.708C438.85,307.708,462,284.558,462,256
S438.85,204.292,410.292,204.292z"/>
</svg>
</div>
<!-- END SIDEBAR BUTTON -->
<!-- BEGIN SEARCH FORM -->
<div class="tactile-search-wrapper">
<!-- BEGIN SEARCH FORM CLOSE ICON -->
<div class="tactile-search-close-wrapper">
<div class="tactile-search-close-button">
</div>
</div>
<!-- END SEARCH FORM CLOSE ICON -->
<label for="search">Enter search term</label>
<form method="get" id="searchform" action="http://www.mcnews.com.au/">
<input type="text" name="s" id="s">
</form>
</div>
<!-- END SEARCH FORM -->
<!-- BEGIN SIDEBAR -->
<div class="tactile-sidebar-wrapper">
<div class="tactile-sidebar-content-wrapper">
<div class="tactile-sidebar-content-inner">
<!-- BEGIN FULL WIDTH WIDGETS -->
<div class="tactile-widgets-wrapper">
<div id="wp_bannerize-38" class="widget WPBannerizeWidget"><div class="wp_bannerize home_slider_right">
<div><a  onclick="WPBannerizeJavascript.incrementClickCount(1278)"  href="https://tickets.worldsbk.com.au/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/10/worldsbk-2017-island.gif" alt="WorldSBK Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1229)"  href="http://www.mcleodaccessories.com.au/CA2571B700170C18/OrigDoc/~265F3C9F72AD7E6ACA2572600025E4F0?OpenDocument#JO" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/09/shoei-island.jpg" alt="Shoei Home Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1320)"  href="http://hondasale.com.au/?utm_source=MCNews&utm_campaign=2016_CRF450R_Championship_Runout&utm_medium=Banner&utm_content=HMC30536_MCNews_300x250" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/01/honda-300.gif" alt="Honda 300" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(957)"  href="http://triumphmotorcycles.com.au/bikes/Roadsters-and-Supersports/Speed/2016/Speed-Triple" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/05/triumph-island.jpg" alt="Triumph Slider" width="300" height="200"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1318)"  href="http://www.motonational.com.au/kabuto" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mn-300.gif" alt="Moto National Island" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1308)"  href="http://www.ktm.com/au/news/aus/give-the-gift-of-racing/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/11/ktm-island.jpg" alt="KTm Home Slider" width="300" height="200"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1323)"  href="https://www.yamaha-motor.com.au/promotions/motorcycle/mt-09-eye-candy" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/01/yamaha-300.gif" alt="Yamaha Square" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1248)"  href="http://www.suzukimotorcycles.com.au/offers/all" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/10/suzuki-island.jpg" alt="SUzuki Home Slider" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1325)"  href="http://www.ficeda.com.au/" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/01/ficeda-square.gif" alt="Ficeda Square" width="300" height="250"/>
</a>
</div><div><a  onclick="WPBannerizeJavascript.incrementClickCount(1216)"  href="http://www.bmwmotorrad.com.au/au/en/general/promotions/current_offers/run-out_models.html?prm_action=&notrack=1" rel="nofollow" target="_blank">
<img src="http://www.mcnews.com.au/wp-content/uploads/2016/09/bmw-island.gif" alt="BMW Home Slider" width="300" height="250"/>
</a>
</div></div>
</div>					</div>
<!-- END FULL WIDTH WIDGETS -->
</div>
</div>
</div>
<!-- END SIDEBAR -->
<!-- BEGIN SIDEBAR BACKGROUND OVERLAY -->
<div class="tactile-sidebar-background-overlay"></div>
<!-- END SIDEBAR BACKGROUND OVERLAY -->
<!-- BEGIN LOGO -->
<div class="tactile-logo-wrapper">
<!-- BEGIN LOGO -->
<div class="tactile-logo">
<a href="http://www.mcnews.com.au/">
<img class="logo-default" src="http://www.mcnews.com.au/wp-content/uploads/2017/01/mcnews-final-logo.png" alt="logo" width="" height="">
</a>
</div>
<!-- END LOGO -->
</div>
<!-- END LOGO -->
<!-- BEGIN HEADER BACKGROUND -->
<div class="tactile-header ">
</div>
<!-- END HEADER BACKGROUND -->
<!-- BEGIN HEADER BACKGROUND IMAGE -->
<!-- END HEADER BACKGROUND IMAGE -->
<!-- BEGIN MAIN MENU WRAPPER -->
<div class="tactile-menu-wrapper ">
<!-- BEGIN MENU -->
<div class="tactile-by-bonfire"><ul id="menu-swipable-menu" class="menu"><li id="menu-item-162459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-162459"><a href="http://www.mcnews.com.au/">Home</a></li>
<li id="menu-item-156972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156972"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li id="menu-item-156973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156973"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a></li>
<li id="menu-item-156974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156974"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a></li>
<li id="menu-item-156975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156975"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a></li>
<li id="menu-item-156976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156976"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a></li>
<li id="menu-item-156977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156977"><a href="http://www.mcnews.com.au/forum/">Interactive</a></li>
<li id="menu-item-156978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156978"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li id="menu-item-156979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156979"><a href="http://www.bikedomain.com.au">Classifieds</a></li>
</ul></div>			<!-- END MENU -->
</div>
<!-- END MAIN MENU WRAPPER -->
<!-- BEGIN SEARCH BORDER -->
<div class="tactile-search-border"></div>
<!-- END SEARCH BORDER -->
<!-- BEGIN HORIZONTAL MENU WRAPPER -->
<div class="tactile-horizontal-menu-wrapper ">
<!-- BEGIN HORIZONTAL MENU -->
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="tactile-by-bonfire-horizontal"><ul id="menu-swipable-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-162459"><a href="http://www.mcnews.com.au/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156972"><a href="http://www.mcnews.com.au/category/motorcycle-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156973"><a href="http://www.mcnews.com.au/category/motorcycle-reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156974"><a href="http://www.mcnews.com.au/motorcycle-wallpapers/">Wallpapers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156975"><a href="http://www.mcnews.com.au/category/latest-bikes/">Latest Bikes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-156976"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">Racing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156977"><a href="http://www.mcnews.com.au/forum/">Interactive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156978"><a href="http://www.mcnews.com.au/touring/">Touring</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156979"><a href="http://www.bikedomain.com.au">Classifieds</a></li>
</ul></div>					</div>
</div>
</div>
<!-- END HORIZONTAL MENU -->
</div>
</div> <!--End Custom Wrapper-->
<!-- END HORIZONTAL MENU WRAPPER -->
<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<!-- header background -->
<!-- logo -->
<!-- menu button -->
<!-- main menu -->
<!-- search button -->
<!-- search border -->
<!-- search border -->
<!-- search input -->
<!-- horizontal menu -->
<!-- sidebar -->
<!-- widgets -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<script type='text/javascript'>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</script><script type="text/javascript">
jQuery(document).ready(function(){
jQuery('body').click( function (e) { 
if ( e.target == this ){
var pWidth = jQuery(this).innerWidth(); //use .outerWidth() if you want borders
var pOffset = jQuery(this).offset(); 
var x = e.pageX - pOffset.left;
var adv_text = "http://www.triumphmotorcycles.com.au/  ";
var text = adv_text.replace("[timestamp]", jQuery.now());
window.open(text, '_blank');
}
});
});
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.04967093468 seconds, on 28-01-17 9:51:25 --><!-- via php -->