<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#333333">
             <meta name="msapplication-navbutton-color" content="#333333">
             <meta name="apple-mobile-web-app-status-bar-style" content="#333333">			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Feature image gallery from AMA Pro MX Round Two |</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Feature image gallery from AMA Pro MX Round Two |" />
	<meta property="og:description" content="2020 AMA MX Images Round Two – Loretta Lynn’s Ranch – Images by Jeff Kardas Click here for the results and report &nbsp;" />
	<meta property="og:url" content="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/" />
	<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
	<meta property="article:published_time" content="2020-08-23T08:52:52+00:00" />
	<meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-7.jpg" />
	<meta property="og:image:width" content="1649" />
	<meta property="og:image:height" content="1473" />
	<meta property="fb:app_id" content="1778499335597575" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mcnewscomau" />
	<meta name="twitter:site" content="@mcnewscomau" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2018/02/Mcnews-Logo-Text.png","width":420,"height":155,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-7.jpg","width":1649,"height":1473,"caption":"Jett Lawrence"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/#webpage","url":"https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/","name":"Feature image gallery from AMA Pro MX Round Two |","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/#primaryimage"},"datePublished":"2020-08-23T08:52:52+00:00","dateModified":"2020-08-23T08:52:52+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/"]}]},{"@type":"Article","@id":"https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/#article","isPartOf":{"@id":"https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336"},"headline":"Feature image gallery from AMA Pro MX Round Two","datePublished":"2020-08-23T08:52:52+00:00","dateModified":"2020-08-23T08:52:52+00:00","mainEntityOfPage":{"@id":"https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/#primaryimage"},"keywords":"AMA MX,AMA Pro Motocross,Jeff Kardas","articleSection":"AMA MX,Motorcycle Gallery","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/#respond"]}]},{"@type":["Person"],"@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336","name":"Motorcycle News","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#personlogo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png","caption":"Motorcycle News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feature image gallery from AMA Pro MX Round Two Comments Feed" href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/feed/" />
<!-- mcnews.com.au is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='foogallery-core-css'  href='https://www.mcnews.com.au/wp-content/plugins/foogallery-premium/pro/extensions/default-templates/shared/css/foogallery.min.css?ver=1.9.31' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A600%2C700&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/photoswipe.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/default-skin/default-skin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/694/public/assets/js/advanced.js?ver=1.19.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/372/public/assets/js/648.js?ver=1.9.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/263/83/473/157.js?ver=2.9' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/assets/903.js?ver=2.9' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":300,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/263/375/473/503.js?ver=2.9' defer data-deferred="1"></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.11) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.11' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.mcnews.com.au/?p=310297' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'MCNews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.mcnews.com.au\/#organization","url":"https:\/\/www.mcnews.com.au\/","name":"\"MCNews\"","logo":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2018\/02\/Mcnews-Logo-Text.png"},"sameAs":["https:\/\/www.facebook.com\/mcnews.com.au\/","https:\/\/twitter.com\/mcnewscomau","https:\/\/www.instagram.com\/mcnewscomau\/?hl=en","https:\/\/www.youtube.com\/user\/smdrz440"],"contactPoint":{"@type":"ContactPoint","telephone":"0458833158","contactType":"\"technical support\"","areaServed":["Worldwide"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.mcnews.com.au\/#website","url":"https:\/\/www.mcnews.com.au\/","name":"\"MCNews\"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mcnews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			
table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 10px;
    line-height: normal;
    color: #7b7b7b;
   
}




@media only screen and (max-width: 1024px) { 
    .content-inner td {
        padding: 4px 2px;
    }
}



table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}






.jeg_postblock.loaded.more .anim_1, .jeg_postblock.loaded.scroll .anim_1,
.jeg_postblock.loaded.more .anim_2, .jeg_postblock.loaded.scroll .anim_2,
.jeg_postblock.loaded.more .anim_3, .jeg_postblock.loaded.scroll .anim_3,
.jeg_postblock.loaded.more .anim_4, .jeg_postblock.loaded.scroll .anim_4,
.jeg_postblock.loaded.more .anim_5, .jeg_postblock.loaded.scroll .anim_5,
.jeg_postblock.loaded.more .anim_6, .jeg_postblock.loaded.scroll .anim_6,
.jeg_postblock.loaded.more .anim_7, .jeg_postblock.loaded.scroll .anim_7,
.jeg_postblock.loaded.more .anim_8, .jeg_postblock.loaded.scroll .anim_8,
.jeg_postblock.loaded.more .anim_9, .jeg_postblock.loaded.scroll .anim_9,
.jeg_postblock.loaded.more .anim_10, .jeg_postblock.loaded.scroll .anim_10,
.jeg_postblock.loaded.more .anim_11, .jeg_postblock.loaded.scroll .anim_11,
.jeg_postblock.loaded.more .anim_12, .jeg_postblock.loaded.scroll .anim_12,
.jeg_postblock.loaded.more .anim_13, .jeg_postblock.loaded.scroll .anim_13,
.jeg_postblock.loaded.more .anim_14, .jeg_postblock.loaded.scroll .anim_14,
.jeg_postblock.loaded.more .anim_15, .jeg_postblock.loaded.scroll .anim_15,
.jeg_postblock.loaded.more .anim_16, .jeg_postblock.loaded.scroll .anim_16,
.jeg_postblock.loaded.more .anim_17, .jeg_postblock.loaded.scroll .anim_17,
.jeg_postblock.loaded.more .anim_18, .jeg_postblock.loaded.scroll .anim_18,
.jeg_postblock.loaded.more .anim_19, .jeg_postblock.loaded.scroll .anim_19,
.jeg_postblock.loaded.more .anim_20, .jeg_postblock.loaded.scroll .anim_20,
.jeg_postblock.loaded.more .anim_21, .jeg_postblock.loaded.scroll .anim_21,
.jeg_postblock.loaded.more .anim_22, .jeg_postblock.loaded.scroll .anim_22,
.jeg_postblock.loaded.more .anim_23, .jeg_postblock.loaded.scroll .anim_23,
.jeg_postblock.loaded.more .anim_24, .jeg_postblock.loaded.scroll .anim_24,
.jeg_postblock.loaded.more .anim_25, .jeg_postblock.loaded.scroll .anim_25,
.jeg_postblock.loaded.more .anim_26, .jeg_postblock.loaded.scroll .anim_26,
.jeg_postblock.loaded.more .anim_27, .jeg_postblock.loaded.scroll .anim_27,
.jeg_postblock.loaded.more .anim_28, .jeg_postblock.loaded.scroll .anim_28,
.jeg_postblock.loaded.more .anim_29, .jeg_postblock.loaded.scroll .anim_29,
.jeg_postblock.loaded.more .anim_30, .jeg_postblock.loaded.scroll .anim_30 {
        -webkit-animation-delay: .05s
}


		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.jeg_meta_zoom button .fa-search-minus{color:#565656 !important;}.jeg_meta_zoom button .fa-search-plus{color:#565656 !important;}.jeg_post_meta .meta_right .jeg_meta_zoom .zoom-reset i{color:#2ecc71 !important;}.jeg_meta_category span a{background-color:#222222;padding-right:3px;padding-left:3px;padding-top:1px;padding-bottom:1px;border-color:#222222;border-width:2px;border-style:solid;border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-left-radius:2px;border-bottom-right-radius:2px;}.jeg_main .jeg_featured_img{top:-10px;-webkit-box-shadow:none;box-shadow:none;background-position-y:0px !important;}.jeg_main .entry-header{padding-top:200px;}div .post-wrapper .post-wrap .jeg_main .jeg_container .jeg_featured_big{height:690px !important;}.entry-header .jeg_post_meta{position:relative;}.jeg_main .entry-header .container{position:relative;bottom:-100px;}@media (max-width:568px){.jeg_main .entry-header .container{bottom:auto;}}.jeg_main .jeg_featured_img{top:0px;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-310297 single-format-gallery wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, August 23, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-304854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304854 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li id="menu-item-309978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309978 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li id="menu-item-304852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304852 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
	<li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_separator separator4"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.mcnews.com.au/">
    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304854 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309978 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304852 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			<div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/">
		        <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 55px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_featured_big ">
    <div class="jeg_featured_bg">
        <div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-7.jpg);"></div>
    </div>
    <div class="jeg_fs_content">
        <div class="entry-header">
            <div class="container">
	            
                <h1 class="jeg_post_title">Feature image gallery from AMA Pro MX Round Two</h1>

                                    <h2 class="jeg_post_subtitle">2020 Lucas Oil Pro Motocross Images</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author">
				<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="80" height="80" alt="Motorcycle News" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />				<span class="meta_text">by</span>
				<a href="https://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/">August 23, 2020</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/" rel="category tag">AMA MX</a>, <a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/" rel="category tag">Motorcycle Gallery</a>			</span>
		</div>
	
	<div class="jeg_meta_reading_time">
			            <span>
			            	1 min read
			            </span>
			        </div>
	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
                    <button class="zoom-out"><i class="fa fa-search-minus" ></i></button>
                    <button class="zoom-reset"><i class="fa fa-refresh" ></i></button>
                    <button class="zoom-in"><i class="fa fa-search-plus" ></i></button>
                </div>			</div>
</div>
</div>
            </div>
        </div>
            </div>
    <div class="jeg_scroll_flag"></div>
</div>

<div class="jeg_breadcrumbs">
    <div class="container jeg_breadcrumb_container">
        <div id="breadcrumbs"><span class="">
                <a href="https://www.mcnews.com.au">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">Motorcycle Racing</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a>
            </span></div>    </div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-8">

                <div class="jeg_inner_content">
                    <div class="jeg_share_top_container"></div>
                    <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                    <div class="entry-content with-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                            <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Feature+image+gallery+from+AMA+Pro+MX+Round+Two&url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F&title=Feature+image+gallery+from+AMA+Pro+MX+Round+Two" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a>
                <div class="share-secondary">
                    <a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F&media=https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-7.jpg&description=Feature+image+gallery+from+AMA+Pro+MX+Round+Two" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F&title=Feature+image+gallery+from+AMA+Pro+MX+Round+Two" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Feature+image+gallery+from+AMA+Pro+MX+Round+Two%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F&text=Feature+image+gallery+from+AMA+Pro+MX+Round+Two" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>                        </div>

                        <div class="content-inner ">
                                                        <div class="mcnews-d8144c518026a5438a1fde314482dd27" id="mcnews-d8144c518026a5438a1fde314482dd27"></div><h3 style="text-align: center;">2020 AMA MX Images</h3>
<h4 style="text-align: center;">Round Two – Loretta Lynn’s Ranch – Images by Jeff Kardas</h4>
<p style="text-align: center;"><a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnmd2-loretta-lynns/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Click here for the results and report</span></a></p>
<hr />
<div class="foogallery foogallery-container foogallery-justified foogallery-lightbox-foobox fg-justified fg-dark fg-loading-default fg-loaded-fade-in fg-hover-grayscale fg-hover-scale fg-caption-hover fg-hover-fade fg-hover-eye" id="foogallery-gallery-310300" data-foogallery="{&quot;item&quot;:{&quot;showCaptionTitle&quot;:true,&quot;showCaptionDescription&quot;:true},&quot;lazy&quot;:true,&quot;src&quot;:&quot;data-src-fg&quot;,&quot;srcset&quot;:&quot;data-srcset-fg&quot;,&quot;state&quot;:{&quot;enabled&quot;:true,&quot;mask&quot;:&quot;foogallery-{id}&quot;},&quot;template&quot;:{&quot;rowHeight&quot;:150,&quot;maxRowHeight&quot;:&quot;200%&quot;,&quot;margins&quot;:1,&quot;lastRow&quot;:&quot;justify&quot;}}" data-fg-common-fields="1" >
	<div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Tickle-Tomac-Noren.jpg" data-attachment-id="310296" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="467" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Tickle-Tomac-Noren/2860693533.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Tickle-Tomac-Noren/1789087350.jpg 934w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Start-2.jpg" data-attachment-id="310295" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="534" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Start-2/1380943310.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Start-2/1130949212.jpg 1066w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Start-1.jpg" data-attachment-id="310294" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="547" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Start-1/189860856.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Start-1/3729895110.jpg 1092w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Podium-Osborne-Cianciarulo-Musquin.jpg" data-attachment-id="310293" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Podium-Osborne-Cianciarulo-Musquin/3570907484.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Podium-Osborne-Cianciarulo-Musquin/3973204523.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne.jpg" data-attachment-id="310292" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne/2399303513.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne/3409852437.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne-Winner.jpg" data-attachment-id="310291" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="364" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne-Winner/3628922024.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne-Winner/201166738.jpg 728w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne-3.jpg" data-attachment-id="310290" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="235" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne-3/1868641221.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne-3/305852580.jpg 470w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne-2.jpg" data-attachment-id="310289" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="355" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne-2/3663167282.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Osborne-2/3537058928.jpg 708w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Noren-Tickle.jpg" data-attachment-id="310288" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="412" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Noren-Tickle/3462362457.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Noren-Tickle/297753645.jpg 824w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Noren-Barcia.jpg" data-attachment-id="310287" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="394" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Noren-Barcia/3665266304.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Noren-Barcia/3636077521.jpg 788w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Musquin.jpg" data-attachment-id="310286" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="324" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Musquin/1621742741.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Musquin/1650906584.jpg 646w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Musquin-3.jpg" data-attachment-id="310285" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Musquin-3/802843441.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Musquin-3/2507502341.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Musquin-2.jpg" data-attachment-id="310284" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="277" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Musquin-2/2338043616.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Musquin-2/3972708765.jpg 552w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Max-Anstie.jpg" data-attachment-id="310283" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="314" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Max-Anstie/505339176.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Max-Anstie/2036933633.jpg 626w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Jason-Anderson.jpg" data-attachment-id="310282" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Jason-Anderson/2875821162.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Jason-Anderson/2792075571.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac.jpg" data-attachment-id="310281" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="254" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac/3743711836.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac/1708967017.jpg 508w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-Down.jpg" data-attachment-id="310280" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="494" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-Down/3975984924.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-Down/3504894467.jpg 986w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-4.jpg" data-attachment-id="310279" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="331" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-4/2251324613.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-4/2412162557.jpg 660w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-3.jpg" data-attachment-id="310278" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="428" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-3/58122324.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-3/1826370650.jpg 854w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-2.jpg" data-attachment-id="310277" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="276" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-2/1888402742.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Eli-Tomac-2/3369911802.jpg 550w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Dean-Wilson.jpg" data-attachment-id="310276" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="276" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Dean-Wilson/3723418646.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Dean-Wilson/1706861786.jpg 550w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Craig.jpg" data-attachment-id="310275" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="346" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Craig/3956577115.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Craig/3044143352.jpg 690w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Cianciarulo.jpg" data-attachment-id="310274" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="409" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Cianciarulo/413533619.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Cianciarulo/2208752575.jpg 816w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Cianciarulo-2.jpg" data-attachment-id="310273" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="351" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Cianciarulo-2/228572545.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Cianciarulo-2/1597533403.jpg 700w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Cianciarul2.jpg" data-attachment-id="310272" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="401" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Cianciarul2/1097765398.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Cianciarul2/2968695183.jpg 800w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton.jpg" data-attachment-id="310271" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="326" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton/1285605326.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton/2092266658.jpg 650w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton-4.jpg" data-attachment-id="310270" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="384" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton-4/520242317.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton-4/1631470239.jpg 768w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton-3.jpg" data-attachment-id="310269" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="365" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton-3/1523792902.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton-3/2304919356.jpg 728w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton-2.jpg" data-attachment-id="310268" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton-2/30989034.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Chase-Sexton-2/215672755.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Bogle.jpg" data-attachment-id="310267" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="242" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Bogle/3923233071.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Bogle/123713378.jpg 484w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Barcia.jpg" data-attachment-id="310266" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="468" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Barcia/3864257624.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Barcia/3677549673.jpg 934w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Baggett.jpg" data-attachment-id="310265" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="405" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Baggett/3103980684.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Baggett/1154938222.jpg 808w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Anderson.jpg" data-attachment-id="310264" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Anderson/3524772984.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-450-Anderson/2906256780.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Mumford.jpg" data-attachment-id="310261" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="419" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Mumford/1321925804.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Mumford/944358771.jpg 838w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Start-Ferrandis-Martin-Lawrence.jpg" data-attachment-id="310263" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="459" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Start-Ferrandis-Martin-Lawrence/1780809200.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Start-Ferrandis-Martin-Lawrence/3856603438.jpg 918w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Mitchell-Harrison.jpg" data-attachment-id="310260" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Mitchell-Harrison/930304142.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Mitchell-Harrison/3505941550.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-McAdoo.jpg" data-attachment-id="310259" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="274" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-McAdoo/1186446515.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-McAdoo/3322229203.jpg 548w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Justin-Cooper-Yamaha-YZ250F.jpg" data-attachment-id="310258" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Justin-Cooper-Yamaha-YZ250F/3075002666.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Justin-Cooper-Yamaha-YZ250F/507767080.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-9.jpg" data-attachment-id="310257" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="465" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-9/3114688094.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-9/3535184430.jpg 928w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-8.jpg" data-attachment-id="310256" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="330" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-8/3415273270.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-8/2818783427.jpg 658w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-7.jpg" data-caption-title="Jett Lawrence" data-attachment-id="310255" class="fg-thumb"><span class="fg-image-wrap"><img title="Jett Lawrence" height="250" width="280" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-7/174336449.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-7/2705439214.jpg 558w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Jett Lawrence</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-6.jpg" data-attachment-id="310254" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="302" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-6/2018678953.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-6/2501713971.jpg 604w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-5.jpg" data-attachment-id="310253" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="349" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-5/2045281802.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-5/1047724251.jpg 696w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-4.jpg" data-attachment-id="310252" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="273" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-4/199112546.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-4/1308185393.jpg 546w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-3.jpg" data-attachment-id="310251" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="299" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-3/433056288.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-3/2531404587.jpg 596w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-2.jpg" data-attachment-id="310250" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="279" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-2/1811503944.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-2/3153917130.jpg 556w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-1.jpg" data-attachment-id="310249" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-1/4214799026.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-1/3917631967.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-4.jpg" data-attachment-id="310248" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="293" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-4/925233890.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-4/774567992.jpg 586w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-3.jpg" data-attachment-id="310247" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="288" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-3/1181187788.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-3/1633042605.jpg 576w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-2.jpg" data-attachment-id="310246" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="407" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-2/877776804.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-2/431549418.jpg 812w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-1.jpg" data-attachment-id="310245" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-1/2718571548.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-1/2964387697.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Hunter-Lawrence.jpg" data-attachment-id="310244" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="302" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Hunter-Lawrence/2858851193.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Hunter-Lawrence/1193878499.jpg 604w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Hunter-Lawrence-3.jpg" data-attachment-id="310243" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="281" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Hunter-Lawrence-3/36934709.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Hunter-Lawrence-3/1631323384.jpg 560w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Hunter-Lawrence-2.jpg" data-attachment-id="310242" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="291" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Hunter-Lawrence-2/807005974.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Hunter-Lawrence-2/3775314791.jpg 580w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Ferrandis-YZ250F.jpg" data-attachment-id="310241" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Ferrandis-YZ250F/2437946431.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Ferrandis-YZ250F/2722216753.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Alex-Martin.jpg" data-attachment-id="310240" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Alex-Martin/357020112.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Alex-Martin/3170984158.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Alex-Martin-2.jpg" data-attachment-id="310239" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="405" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Alex-Martin-2/19433196.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Alex-Martin-2/3570003947.jpg 810w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div></div>

<p>&nbsp;</p>
<div class="mcnews-9696955e767ac60ef726679fd48ab5c2" id="mcnews-9696955e767ac60ef726679fd48ab5c2"></div>                            
	                        
                                                            <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/ama-mx/" rel="tag">AMA MX</a><a href="https://www.mcnews.com.au/tag/ama-pro-motocross/" rel="tag">AMA Pro Motocross</a><a href="https://www.mcnews.com.au/tag/jeff-kardas/" rel="tag">Jeff Kardas</a></div>
                                                    </div>

                        <div class="jeg_share_bottom_container"></div>
                                            </div>

                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnmd2-loretta-lynns/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Mudfest for AMA Pro MX Round Two | Video Highlights</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="80" height="80" alt="Motorcycle News" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.mcnews.com.au/author/motorcycle-news/">
					Motorcycle News				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_310297_0_5f422e7b00381   " data-unique="jnews_module_310297_0_5f422e7b00381">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnmd2-loretta-lynns/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Mudfest for AMA Pro MX Round Two | Video Highlights" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnmd2-loretta-lynns/">Mudfest for AMA Pro MX Round Two | Video Highlights</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnmd2-loretta-lynns/" ><i class="fa fa-clock-o"></i> August 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-gallery">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/feature-image-gallery-from-ama-pro-mx-opener/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Moto wrap | AMA MX | MXGP | Rally" data-full-width="1920" data-full-height="1323" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd1-LorettaLynn-LawrenceJ_Kardy_MX20_LL1_1694-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/feature-image-gallery-from-ama-pro-mx-opener/">Feature image gallery from AMA Pro MX opener</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/feature-image-gallery-from-ama-pro-mx-opener/" ><i class="fa fa-clock-o"></i> August 18, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnd1-video-highlights/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Husky 1-2 at AMA MX Opener | Video Highlights" data-full-width="1775" data-full-height="1101" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-Lucas-Oil-Pro-Motocross-Championship-Rnd1-Loretta-Lynns-250-Start-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnd1-video-highlights/">Husky 1-2 at AMA MX Opener | Video Highlights</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnd1-video-highlights/" ><i class="fa fa-clock-o"></i> August 16, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/moto-news-weekly-jett-lawrence-to-aus-x-x-trial-enduro/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="AMA MX Rnd Jett Lawrence Pits JK MX Unadilla" data-full-width="1280" data-full-height="853" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/08/2019-AMA-MX-Rnd10-Jett-Lawrence-Pits_JK_MX19_Unadilla_1687-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/moto-news-weekly-jett-lawrence-to-aus-x-x-trial-enduro/">Moto News Weekly | Jett Lawrence to AUS-X | X-Trial | Enduro</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/moto-news-weekly-jett-lawrence-to-aus-x-x-trial-enduro/" ><i class="fa fa-clock-o"></i> November 26, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/moto-news-weekly-nov19-2019/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Daniel SANDERS HUSQVARNA FIM ISDE ImageDarioAgrati" data-full-width="1920" data-full-height="1443" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/11/Daniel-SANDERS-HUSQVARNA-FIM-ISDE-2019-3-ImageDarioAgrati-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/moto-news-weekly-nov19-2019/">Moto News Weekly | ISDE | X-Trial | AFT Calendar</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/moto-news-weekly-nov19-2019/" ><i class="fa fa-clock-o"></i> November 19, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/moto-news-october15-2019-australian-sx-gncc-dirt-track-mx/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Australian Supercross Rnd Brisbane CalebWardLead" data-full-width="1620" data-full-height="1080" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-Australian-Supercross-Rnd1-Brisbane-CalebWardLead-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/moto-news-october15-2019-australian-sx-gncc-dirt-track-mx/">Moto News Weekly | Australian SX | GNCC | Dirt Track</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/moto-news-october15-2019-australian-sx-gncc-dirt-track-mx/" ><i class="fa fa-clock-o"></i> October 15, 2019</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_310297_0_5f422e7b00381 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":310297,"include_category":"","exclude_category":"","include_author":"","include_tag":"7764,8641,112081","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
</div>                </div>

            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_5f422e7b04d43"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light">
                <li class="jeg_facebook">
                <a href="https://www.facebook.com/mcnews.com.au/" target="_blank"><i class="fa fa-facebook"></i>
                    <span>20k</span>
                    <small>Fans</small>
                </a>
            </li><li class="jeg_instagram">
                <a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
                    <span>6.6k</span>
                    <small>Followers</small>
                </a>
            </li>
            </ul></div><div class="widget widget_jnews_tab_post" id="jnews_tab_post-2"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
                <li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
                <li data-tab-content="jeg_tabpost_2">Comments</li>
                <li data-tab-content="jeg_tabpost_3">Latest</li>
            </ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/mick-doohan-interview-2020-august/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Mick Doohan on &#8216;that&#8217; incident in Austria and everything MotoGP" data-full-width="1333" data-full-height="936" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-MotoGP-Rnd4-RedBullRing-Race-MotoGP-NearMiss-Vinales-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/mick-doohan-interview-2020-august/">Mick Doohan on &#8216;that&#8217; incident in Austria and everything MotoGP</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 18, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-austria-1-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP riders reflect on the rigours of Red Bull Ring" data-full-width="1448" data-full-height="1092" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-MotoGP-Rnd4-RedBullRing-Race-MotoGP-NearMiss-Vinales-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-austria-1-boris/">What do we say to the god of death?</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 17, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-suzuki-gsx-r1000-lands-in-showrooms/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Moto wrap | AMA MX | MXGP | Rally" data-full-width="1920" data-full-height="1308" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-Suzuki-GSX-R1000AM0_YSF_Diagonal-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-suzuki-gsx-r1000-lands-in-showrooms/">2020 Suzuki GSX-R1000 lands in showrooms</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 18, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-honda-cbr600rr-specifications/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 Honda CBR600RR Full Reveal" data-full-width="1440" data-full-height="700" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2021-Honda-CBR600RR-6-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-honda-cbr600rr-specifications/">2021 Honda CBR600RR Full Reveal</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 21, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/yamaha-wr250r-build-up-into-a-tenere-250r-adventure-machine/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Yamaha WR250R build up into a ‘Tenere 250R’ adventure machine" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/6-Safari-Tanks-tank-left-WR250R-Tenere-Yamaha-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/yamaha-wr250r-build-up-into-a-tenere-250r-adventure-machine/">Yamaha WR250R build up into a ‘Tenere 250R’ adventure machine</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> August 12, 2020</div>
                </div>
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-honda-cbr600rr-specifications/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 Honda CBR600RR Full Reveal" data-full-width="1440" data-full-height="700" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2021-Honda-CBR600RR-6-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-honda-cbr600rr-specifications/">2021 Honda CBR600RR Full Reveal</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/johann-zarco-penalised-for-irresponsible-riding/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Harry Khouri on top at Assen IDM Supersport 300" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-MotoGP-Rnd4-RedBullRing-Race-Zarco-Morbidelli-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/johann-zarco-penalised-for-irresponsible-riding/">Johann Zarco penalised for &#8216;irresponsible riding&#8217;</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-austria-1-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP riders reflect on the rigours of Red Bull Ring" data-full-width="1448" data-full-height="1092" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-MotoGP-Rnd4-RedBullRing-Race-MotoGP-NearMiss-Vinales-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-austria-1-boris/">What do we say to the god of death?</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/fim-speedway-gp-melbourne-2016/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2016/10/2016-SpeedwayGp-Melbourne-Chris-Holder17-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/fim-speedway-gp-melbourne-2016/">Hancock Champion | Chris Holder Round 11 winner at SGP</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/suzuki-wsbk-launch/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Suzuki WSBK Launch" data-full-width="800" data-full-height="532" data-src="https://www.mcnews.com.au/wp-content/uploads/2014/02/Suzuki_WSBK_Launch_Flint-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/suzuki-wsbk-launch/">Suzuki WSBK Launch</a></h3>
                        
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-gallery">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Mudfest for AMA Pro MX Round Two | Video Highlights" data-full-width="1649" data-full-height="1473" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-7-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-images-rnd2/">Feature image gallery from AMA Pro MX Round Two</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> August 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnmd2-loretta-lynns/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Mudfest for AMA Pro MX Round Two | Video Highlights" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jeremy-Martin-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-lucas-oil-pro-motocross-championship-rnmd2-loretta-lynns/">Mudfest for AMA Pro MX Round Two | Video Highlights</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> August 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-british-superbike-championship-round-two-snetterton-sat/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="All Ducati podium in BSB race one at Snetterton" data-full-width="1920" data-full-height="1279" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-BSB-Snetterton-Sat-Brookes-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-british-superbike-championship-round-two-snetterton-sat/">All Ducati podium in BSB race one at Snetterton</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> August 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-round-six-styria-qualifying-red-bull-ring/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Massive round up from Styrian MotoGP Qualifying" data-full-width="1920" data-full-height="1785" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-MotoGP-Rnd6-RedBullRing-Styria-Qual-Pol-Espargaro-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-round-six-styria-qualifying-red-bull-ring/">Massive round up from Styrian MotoGP Qualifying</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> August 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/marc-marquez-out-for-two-to-three-months/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Le Mans 2014 Gallery B" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/marquez_14gp05_2219_an-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/marc-marquez-out-for-two-to-three-months/">Marc Marquez out for &#8216;two to three months&#8217;</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> August 23, 2020</div>
                </div>
                    </div>
                </div></div></div></div></div></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_5f422e7c885af"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div class="mcnews-2bf66afab9f804381d52dd8fb7f8b7f8" id="mcnews-2bf66afab9f804381d52dd8fb7f8b7f8"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_310297_1_5f422e7c8935b  normal " data-unique="jnews_module_310297_1_5f422e7c8935b">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3>
                    <div class="jeg_subcat">
                    <ul class="jeg_subcat_list">
                        <li><a class="subclass-filter current" href="#" data-type='all' data-id='0'>All</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/" data-type='category' data-id='2'>Bike Reviews</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/" data-type='category' data-id='8'>Motorcycle Racing</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/" data-type='category' data-id='65'>Latest Bikes</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/features/" data-type='category' data-id='49'>Features</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/" data-type='category' data-id='17802'>Motorcycle Gallery</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/touring/" data-type='category' data-id='9877'>Touring</a></li>
                    </ul>
                </div>
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-0fim-motocross-world-championship-latvia-pre/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MXGP Rnd Netherlands WMX Start" data-full-width="1024" data-full-height="683" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-MXGP-Rnd2-Netherlands-WMX-Start.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-0fim-motocross-world-championship-latvia-pre/">MXGP fires back into action this weekend in Latvia</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-0fim-motocross-world-championship-latvia-pre/" ><i class="fa fa-clock-o"></i> August 6, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/bultacos-streaker-125-two-stroke-racer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Bultaco&#039;s two-stroke Streaker was aimed at small capacity racing" data-full-width="1920" data-full-height="1152" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/PA-2010-Bultaco-two-stroke-Streaker-racer-002_big-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/bultacos-streaker-125-two-stroke-racer/">Bultaco Streaker 125 two-stroke racer</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/bultacos-streaker-125-two-stroke-racer/" ><i class="fa fa-clock-o"></i> July 31, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/motogp-riders-reflect-on-an-interesting-qp-at-brno/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP riders reflect on opening day at Brno" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/08/2020-MotoGP-Rnd3-Brno-Fri-Zarco-2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/motogp-riders-reflect-on-an-interesting-qp-at-brno/">MotoGP riders reflect on an interesting QP at Brno</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/motogp-riders-reflect-on-an-interesting-qp-at-brno/" ><i class="fa fa-clock-o"></i> August 9, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
                
                <script>var jnews_module_310297_1_5f422e7c8935b = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"2,8,65,49,17802,9877","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_month","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-310297 single-format-gallery wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 dark">
    <div class="jeg_footer_container jeg_container_full">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                    <div class="footer_widget widget_jnews_about" id="jnews_about-2">        <div class="jeg_about jeg_aligncenter">
			                <a class="footer_logo" href="https://www.mcnews.com.au/">
                    <img class='lazyload'
                         src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
                </a>
						                <h2 class="jeg_about_name">MCNews</h2>			            <p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p>

			        </div>
		</div>                </div>
            </div>
        </div>

        <div class="jeg_footer_instagram_wrapper">
                    </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li>
	<li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li>
	<li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li>
	<li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li>
	<li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li>
	<li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li>
	<li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li>
	<li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li>
	<li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li>
	<li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li>
	<li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li>
	<li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li>
	<li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li>
	<li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li>
	<li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li>
	<li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li>
	<li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li>
	<li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">Gas Gas News</a></li>
	<li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li>
	<li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li>
	<li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li>
	<li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li>
	<li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li>
	<li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li>
	<li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li>
	<li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li>
</ul>
</li>
<li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a></li>
<li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a>
<ul class="sub-menu">
	<li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li>
	<li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li>
	<li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li>
	<li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li>
	<li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li>
	<li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li>
	<li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li>
	<li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li>
	<li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li>
	<li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
	<li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/royal-enfield-motorcycle-news/">Royal Enfield</a></li>
	<li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li>
	<li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
	<li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li>
	<li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li>
	<li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li>
	<li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li>
	<li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">Gas Gas</a></li>
	<li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li>
	<li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li>
	<li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li>
	<li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li>
	<li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li>
	<li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li>
</ul>
</li>
<li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a>
<ul class="sub-menu">
	<li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li>
	<li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a>
	<ul class="sub-menu">
		<li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li>
		<li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li>
		<li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li>
		<li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li>
		<li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li>
		<li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
		<li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
		<li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
		<li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
		<li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
		<li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li>
	</ul>
</li>
	<li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a>
	<ul class="sub-menu">
		<li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li>
		<li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li>
		<li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
		<li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li>
		<li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li>
		<li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
		<li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li>
<li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li>
<li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li>
<li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
<li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li>
<li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li>
<li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 MCNews</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-8892985-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F" data-image-url="" data-title="Feature+image+gallery+from+AMA+Pro+MX+Round+Two" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2020-lucas-oil-pro-motocross-images-rnd2%2F" data-image-url="" data-title="Feature+image+gallery+from+AMA+Pro+MX+Round+Two" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"310297 https:\/\/www.mcnews.com.au\/?p=310297","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"Feature image gallery from AMA Pro MX Round Two","disqusUrl":"https:\/\/www.mcnews.com.au\/2020-lucas-oil-pro-motocross-images-rnd2\/","postId":"310297"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"1","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"310297","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' defer data-deferred="1"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/797/public/assets/js/648.js?ver=1.20.3' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foogallery-premium/pro/extensions/default-templates/shared/js/foogallery.min.js?ver=1.9.31' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' defer data-deferred="1"></script>
<div class="mcnews-e6997230041fd747025e4e8c5acc5c02" id="mcnews-e6997230041fd747025e4e8c5acc5c02"></div><div class="mcnews-e0b4ba781e45d7c42788d7696faf5bd5" id="mcnews-e0b4ba781e45d7c42788d7696faf5bd5"></div><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mcnews.com.au\/2020-lucas-oil-pro-motocross-images-rnd2\/"},"dateCreated":"2020-08-23 18:52:52","datePublished":"2020-08-23 18:52:52","dateModified":"2020-08-23 08:52:52","url":"https:\/\/www.mcnews.com.au\/2020-lucas-oil-pro-motocross-images-rnd2\/","headline":"\"Feature image gallery from AMA Pro MX Round Two\"","name":"\"Feature image gallery from AMA Pro MX Round Two\"","articleBody":"\"<h3 style=\\\"text-align: center;\\\">2020 AMA MX Images<\\\/h3>\\r\\n<h4 style=\\\"text-align: center;\\\">Round Two \\u2013 Loretta Lynn\\u2019s Ranch \\u2013 Images by Jeff Kardas<\\\/h4>\\r\\n<p style=\\\"text-align: center;\\\"><a href=\\\"https:\\\/\\\/www.mcnews.com.au\\\/2020-lucas-oil-pro-motocross-championship-rnmd2-loretta-lynns\\\/\\\" target=\\\"_blank\\\" rel=\\\"noopener noreferrer\\\"><span style=\\\"text-decoration: underline;\\\">Click here for the results and report<\\\/span><\\\/a><\\\/p>\\r\\n\\r\\n\\r\\n<hr \\\/>\\r\\n\\r\\n[foogallery id=\\\"310300\\\"]\\r\\n\\r\\n&nbsp;\"","author":{"@type":"Person","name":"\"Motorcycle News\"","url":"https:\/\/www.mcnews.com.au\/author\/motorcycle-news\/"},"articleSection":["\"AMA MX\"","\"Motorcycle Gallery\""],"image":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2020\/08\/2020-AMA-ProMX-Rnd2-LorettaLynn-250-Jett-Lawrence-7.jpg","width":1649,"height":1473},"publisher":{"@type":"Organization","name":"\"MCNews\"","url":"https:\/\/www.mcnews.com.au","logo":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2018\/02\/Mcnews-Logo-Text.png"},"sameAs":["https:\/\/www.facebook.com\/mcnews.com.au\/","https:\/\/twitter.com\/mcnewscomau","https:\/\/www.instagram.com\/mcnewscomau\/?hl=en","https:\/\/www.youtube.com\/user\/smdrz440"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"\"Feature image gallery from AMA Pro MX Round Two\"","published":"2020-08-23 18:52:52","updated":"2020-08-23 08:52:52"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mcnews.com.au","name":"\"Home\""}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/","name":"\"Motorcycle News\""}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/motorcycle-racing\/","name":"\"Motorcycle Racing\""}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/motorcycle-racing\/ama-mx\/","name":"\"AMA MX\""}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/www.mcnews.com.au","name":"\"Home\""}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/","name":"\"Motorcycle News\""}},{"@type":"ListItem","position":7,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/motorcycle-racing\/","name":"\"Motorcycle Racing\""}},{"@type":"ListItem","position":8,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/motorcycle-racing\/ama-mx\/","name":"\"AMA MX\""}}]}</script>
<script type="text/javascript">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</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.3.1 on 2020-08-23 18:53:16 -->