<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#333333">
             <meta name="msapplication-navbutton-color" content="#333333">
             <meta name="apple-mobile-web-app-status-bar-style" content="#333333">			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Portuguese Curtain Call | Now Boris has to wear underpants again | Motorcycle News, Sport and Reviews</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Portuguese Curtain Call | Now Boris has to wear underpants again | Motorcycle News, Sport and Reviews" />
	<meta property="og:description" content="2020 MotoGP Round 15 Portimao with Boris Isn’t that Portimao track all kinds of spectacular? It goes up, it goes down, the corners are blind, but the surface is beautiful, as is the location. And as a late inclusion into the bizarre 2020 season, I reckon it was spot on. Just seeing it do in [&hellip;]" />
	<meta property="og:url" content="https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/" />
	<meta property="og:site_name" content="Motorcycle News, Sport and Reviews" />
	<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
	<meta property="article:published_time" content="2020-11-23T05:53:52+00:00" />
	<meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" />
	<meta property="fb:app_id" content="1778499335597575" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mcnewscomau" />
	<meta name="twitter:site" content="@mcnewscomau" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Boris Mihailovic">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2018/02/Mcnews-Logo-Text.png","width":420,"height":155,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"Motorcycle News, Sport and Reviews","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start.jpg","width":1920,"height":1280,"caption":"Mir got tangled up early on"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/#webpage","url":"https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/","name":"Portuguese Curtain Call | Now Boris has to wear underpants again | Motorcycle News, Sport and Reviews","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/#primaryimage"},"datePublished":"2020-11-23T05:53:52+00:00","dateModified":"2020-11-23T05:53:52+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/"]}]},{"@type":"Article","@id":"https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/#article","isPartOf":{"@id":"https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/5af5836785643b5dfca7daa774f457c8"},"headline":"Portuguese Curtain Call | Now Boris has to wear underpants again","datePublished":"2020-11-23T05:53:52+00:00","dateModified":"2020-11-23T05:53:52+00:00","mainEntityOfPage":{"@id":"https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/#primaryimage"},"keywords":"Miguel Oliveira,Portimao","articleSection":"MotoGP","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/#respond"]}]},{"@type":"Person","@id":"https://www.mcnews.com.au/#/schema/person/5af5836785643b5dfca7daa774f457c8","name":"Boris Mihailovic","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#personlogo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2017/10/Boris.jpg","caption":"Boris Mihailovic"},"description":"Boris is a writer who has contributed to many magazines and websites over the years, edited a couple of those things as well, and written a few books. But his most important contribution is pissing people off. He feels this is his calling in life and something he takes seriously. He also enjoys whiskey, whisky and the way girls dance on tables. And riding motorcycles. He's pretty keen on that, too."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motorcycle News, Sport and Reviews &raquo; Feed" href="https://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorcycle News, Sport and Reviews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorcycle News, Sport and Reviews &raquo; Portuguese Curtain Call | Now Boris has to wear underpants again Comments Feed" href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/feed/" />
<!-- mcnews.com.au is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Monda%3Areguler%7COswald%3A600%2C700%7CRoboto%3Areguler&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/photoswipe.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/default-skin/default-skin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/694/public/assets/js/203.js?ver=1.20.3' id='advanced-ads-advanced-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/372/public/assets/js/648.js?ver=1.9.2' id='advanced-ads-responsive-js' defer data-deferred="1"></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/263/83/473/157.js?ver=2.10.2' id='advanced_ads_pro/visitor_conditions-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/assets/903.js?ver=2.10.2' id='advanced-ds-pro/front-js' defer data-deferred="1"></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":300,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/263/375/473/503.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js' defer data-deferred="1"></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.15) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.15' id='foobox-free-min-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://www.mcnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcnews.com.au/wp-json/wp/v2/posts/320822" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.mcnews.com.au/?p=320822' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'MCNews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			
table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 10px;
    line-height: normal;
    color: #7b7b7b;
   
}




@media only screen and (max-width: 1024px) { 
    .content-inner td {
        padding: 4px 2px;
    }
}



table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}


.entry-content.with-share {
height: unset !important;
}



.jeg_postblock.loaded.more .anim_1, .jeg_postblock.loaded.scroll .anim_1,
.jeg_postblock.loaded.more .anim_2, .jeg_postblock.loaded.scroll .anim_2,
.jeg_postblock.loaded.more .anim_3, .jeg_postblock.loaded.scroll .anim_3,
.jeg_postblock.loaded.more .anim_4, .jeg_postblock.loaded.scroll .anim_4,
.jeg_postblock.loaded.more .anim_5, .jeg_postblock.loaded.scroll .anim_5,
.jeg_postblock.loaded.more .anim_6, .jeg_postblock.loaded.scroll .anim_6,
.jeg_postblock.loaded.more .anim_7, .jeg_postblock.loaded.scroll .anim_7,
.jeg_postblock.loaded.more .anim_8, .jeg_postblock.loaded.scroll .anim_8,
.jeg_postblock.loaded.more .anim_9, .jeg_postblock.loaded.scroll .anim_9,
.jeg_postblock.loaded.more .anim_10, .jeg_postblock.loaded.scroll .anim_10,
.jeg_postblock.loaded.more .anim_11, .jeg_postblock.loaded.scroll .anim_11,
.jeg_postblock.loaded.more .anim_12, .jeg_postblock.loaded.scroll .anim_12,
.jeg_postblock.loaded.more .anim_13, .jeg_postblock.loaded.scroll .anim_13,
.jeg_postblock.loaded.more .anim_14, .jeg_postblock.loaded.scroll .anim_14,
.jeg_postblock.loaded.more .anim_15, .jeg_postblock.loaded.scroll .anim_15,
.jeg_postblock.loaded.more .anim_16, .jeg_postblock.loaded.scroll .anim_16,
.jeg_postblock.loaded.more .anim_17, .jeg_postblock.loaded.scroll .anim_17,
.jeg_postblock.loaded.more .anim_18, .jeg_postblock.loaded.scroll .anim_18,
.jeg_postblock.loaded.more .anim_19, .jeg_postblock.loaded.scroll .anim_19,
.jeg_postblock.loaded.more .anim_20, .jeg_postblock.loaded.scroll .anim_20,
.jeg_postblock.loaded.more .anim_21, .jeg_postblock.loaded.scroll .anim_21,
.jeg_postblock.loaded.more .anim_22, .jeg_postblock.loaded.scroll .anim_22,
.jeg_postblock.loaded.more .anim_23, .jeg_postblock.loaded.scroll .anim_23,
.jeg_postblock.loaded.more .anim_24, .jeg_postblock.loaded.scroll .anim_24,
.jeg_postblock.loaded.more .anim_25, .jeg_postblock.loaded.scroll .anim_25,
.jeg_postblock.loaded.more .anim_26, .jeg_postblock.loaded.scroll .anim_26,
.jeg_postblock.loaded.more .anim_27, .jeg_postblock.loaded.scroll .anim_27,
.jeg_postblock.loaded.more .anim_28, .jeg_postblock.loaded.scroll .anim_28,
.jeg_postblock.loaded.more .anim_29, .jeg_postblock.loaded.scroll .anim_29,
.jeg_postblock.loaded.more .anim_30, .jeg_postblock.loaded.scroll .anim_30 {
	-webkit-animation-delay: .05s
}

body {
    overflow-anchor: none;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.jeg_meta_zoom button .fa-search-minus{color:#565656 !important;}.jeg_meta_zoom button .fa-search-plus{color:#565656 !important;}.jeg_post_meta .meta_right .jeg_meta_zoom .zoom-reset i{color:#2ecc71 !important;}.jeg_meta_category span a{background-color:#222222;padding-right:3px;padding-left:3px;padding-top:1px;padding-bottom:1px;border-color:#222222;border-width:2px;border-style:solid;border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-left-radius:2px;border-bottom-right-radius:2px;}.jeg_main .jeg_featured_img{top:-10px;-webkit-box-shadow:none;box-shadow:none;background-position-y:0px !important;}.jeg_main .entry-header{padding-top:200px;}div .post-wrapper .post-wrap .jeg_main .jeg_container .jeg_featured_big{height:690px !important;}.entry-header .jeg_post_meta{position:relative;}.jeg_main .entry-header .container{position:relative;bottom:-100px;}@media (max-width:568px){.jeg_main .entry-header .container{bottom:auto;}}.jeg_main .jeg_featured_img{top:0px;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-320822 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Monday, November 23, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-304854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304854 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li id="menu-item-309978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309978 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li id="menu-item-304852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304852 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
	<li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_separator separator4"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.mcnews.com.au/">
    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304854 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309978 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304852 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			<div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/">
		        <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 55px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_featured_big ">
    <div class="jeg_featured_bg">
        <div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start.jpg);"></div>
    </div>
    <div class="jeg_fs_content">
        <div class="entry-header">
            <div class="container">
	            
                <h1 class="jeg_post_title">Portuguese Curtain Call | Now Boris has to wear underpants again</h1>

                                    <h2 class="jeg_post_subtitle">Boris on the Grande Premio MEO de Portugal</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author">
				<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Boris-106x106.jpg" width="80" height="80" alt="Boris Mihailovic" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />				<span class="meta_text">by</span>
				<a href="https://www.mcnews.com.au/author/boris-mihailovic/">Boris Mihailovic</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/">November 23, 2020</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/" rel="category tag">MotoGP</a>			</span>
		</div>
	
	<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 16min read
			            </span>
			        </div>
	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
                    <button class="zoom-out"><i class="fa fa-search-minus" ></i></button>
                    <button class="zoom-reset"><i class="fa fa-refresh" ></i></button>
                    <button class="zoom-in"><i class="fa fa-search-plus" ></i></button>
                </div>			</div>
</div>
</div>
            </div>
        </div>
            </div>
    <div class="jeg_scroll_flag"></div>
</div>

<div class="jeg_breadcrumbs">
    <div class="container jeg_breadcrumb_container">
        <div id="breadcrumbs"><span class="">
                <a href="https://www.mcnews.com.au">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">Motorcycle Racing</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a>
            </span></div>    </div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-8">

                <div class="jeg_inner_content">
                    <div class="jeg_share_top_container"></div>
                    <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                    <div class="entry-content with-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                            <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Portuguese+Curtain+Call+%7C+Now+Boris+has+to+wear+underpants+again&url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F&title=Portuguese+Curtain+Call+%7C+Now+Boris+has+to+wear+underpants+again" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a>
                <div class="share-secondary">
                    <a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F&media=https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start.jpg&description=Portuguese+Curtain+Call+%7C+Now+Boris+has+to+wear+underpants+again" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F&title=Portuguese+Curtain+Call+%7C+Now+Boris+has+to+wear+underpants+again" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Portuguese+Curtain+Call+%7C+Now+Boris+has+to+wear+underpants+again%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F&text=Portuguese+Curtain+Call+%7C+Now+Boris+has+to+wear+underpants+again" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>                        </div>

                        <div class="content-inner ">
                                                        <div class="mcnews-e23c04c143986b733ed60d4e0d9ffd9a mcnews-post-content-wide-ads-mobile-and-desktop" id="mcnews-e23c04c143986b733ed60d4e0d9ffd9a"></div><h4 style="text-align: center;">2020 MotoGP Round 15<br />
Portimao with Boris</h4>
<hr />
<p>Isn’t that Portimao track all kinds of spectacular? It goes up, it goes down, the corners are blind, but the surface is beautiful, as is the location.</p><div class="mcnews-ef7701e38486fd4f5c04db6029f47588 mcnews-ducati-motogp-content" id="mcnews-ef7701e38486fd4f5c04db6029f47588"></div>
<p>And as a late inclusion into the bizarre 2020 season, I reckon it was spot on. Just seeing it do in the heads of so many riders was worth the price of admission.</p>
<p>Miguel Oliveira won.</p><div class="mcnews-3845c0f04f743483dd5b60c29175ea6e mcnews-random-box-banners-mobile" id="mcnews-3845c0f04f743483dd5b60c29175ea6e"></div>
<figure id="attachment_320875" aria-describedby="caption-attachment-320875" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao.jpg"><img loading="lazy" class="size-large wp-image-320875" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao-1024x965.jpg" alt="" width="1024" height="965" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao-1024x965.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao-300x283.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao-113x106.jpg 113w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao-768x724.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao-1536x1447.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao-750x707.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao-1140x1074.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Oliveira_3_Portimao.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320875" class="wp-caption-text">Morbidelli took premier class win number two, rounding out the season in serious style as Miller gained some revenge on Morbidelli</figcaption></figure>
<p>But I was thinking he was always going to win, him being the local boy and all. He rode a brilliant race and led from pole to win by almost four seconds. Totally untouchable – and had there been 120,000 screaming Portuguese fans there, we would have heard them yelling down here.</p>
<p>Of course, while many of the riders hadn’t ridden the track before, a few of them had, so it’s not like it was all new to all of them. Mir, Salvadori, Petrucci, Crutchlow, and Morbidelli had all belted a bike around there before.</p>
<p>What was new was no-one had belted a MotoGP bike around the Speed Jewel of the Algarve. Rossi hated it and called it a “roller-coaster” and that was pretty much what everyone called it all weekend. Its elevation changes and crests certainly provided some one-wheeled magic the likes of which no other MotoGP track offers.</p><div class="mcnews-2b5484327d7869d70b439192f512e76b mcnews-adsense-mobile-rotation" id="mcnews-2b5484327d7869d70b439192f512e76b"></div>
<p>Rins entered the history books as the first MotoGP rider to bin a bike there when he lost in in Turn Eight during FP2. Zarco entered everyone’s bad books and delayed the start of Q1 and Q2 when his bike blew up and sprayed the track with oil, but only after he helpfully managed to cross a live track with a leaking bike at Turn 15.</p>
<figure id="attachment_321012" aria-describedby="caption-attachment-321012" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta.jpg"><img loading="lazy" class="size-large wp-image-321012" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta-1024x546.jpg" alt="" width="1024" height="546" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta-1024x546.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta-300x160.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta-160x85.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta-768x409.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta-1536x818.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta-750x400.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta-1140x607.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/MotoGP-Riders-Ezpeleta.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-321012" class="wp-caption-text">The wheels on the bus go round and round</figcaption></figure>
<p>As it was the end of the season, Carmelo Ezpeleta was applauded by the entire grid, who lined up in front of their bikes and clapped and clapped – and despite what you may or may not think of his Excellency, he did manage to haul together one of the most exciting seasons in MotoGP history during what can only be described as trying times.</p>
<p>The front row was revealing and telling.</p>
<p>Oliveira had been dominant in Practice and Qualifying and was on pole. Morbidelli was still sizzling from last week’s conquest and was riding the only viable Yamaha in the race – that it was a 2019 B-spec bike was not lost on anyone. Jack Miller finished off the front row – once again the best Ducati on the track.</p>
<figure id="attachment_320804" aria-describedby="caption-attachment-320804" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller.jpg"><img loading="lazy" class="size-large wp-image-320804" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller-1024x461.jpg" alt="" width="1024" height="461" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller-1024x461.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller-300x135.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller-160x72.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller-768x346.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller-1536x691.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller-750x338.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller-1140x513.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-MotoGP-front-row-L-R-Morbidelli-Oliveira-Miller.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320804" class="wp-caption-text">2020 Portimao MotoGP front row<br />1 Miguel Oliveira &#8211; Red Bull KTM Tech 3 &#8211; KTM &#8211; 1:38.892<br />2 Franco Morbidelli &#8211; Petronas Yamaha SRT &#8211; Yamaha &#8211; +0.044<br />3 Jack Miller &#8211; Pramac Racing &#8211; Ducati &#8211; +0.146</figcaption></figure>
<p>The second row was Cal Crutchlow in fourth – an achievement which sent the Pommie race callers into paroxysms of utter nonsense. Each time they mentioned “Not ever writing off the steel-eyed Honey Badger who had lots left in the locker” I threw up in my mouth a little. The only locker <a href="https://twitter.com/calcrutchlow?s=20" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Cal had anything left in was his Twitter locker</span></a> where he has been engaged in an amusing handbag battle with Jorge Lorenzo over who is who in the MotoGP zoo.</p>
<p>Fabulous had somehow managed to wedge himself into fifth, and none other than Stefan Bradl found himself in sixth.</p><div class="mcnews-3d105e5db3cfb101f39ab4402aff8dde mcnews-adsense-mobile-rotation" id="mcnews-3d105e5db3cfb101f39ab4402aff8dde"></div>
<p>The reigning world champion? Well, Mir was back in 20th, while his Suzuki team-mate, young Rins was way up in tenth.</p>
<p>It was all fairly weird, but also relatively normal for 2020.</p>
<p>The race itself was actually rather processional with little in the way of heart-in-mouth moments.</p>
<p>We all expected Portimao to deliver a knife-edge spectacle of derring-do, bravery, and madness, but that’s not what happened at all.</p>
<p>The championship had been decided the round before. There was only second place and the Constructors’ Championship to play for – and no rider really gives much of a damn about either. They ain’t wired that way.</p>
<figure id="attachment_320893" aria-describedby="caption-attachment-320893" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear.jpg"><img loading="lazy" class="size-large wp-image-320893" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear-1024x407.jpg" alt="" width="1024" height="407" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear-1024x407.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear-300x119.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear-160x64.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear-768x305.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear-1536x610.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear-750x298.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear-1140x453.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Start-Rear.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320893" class="wp-caption-text">#PortugueseGP gets underway</figcaption></figure>
<p>So Miguel shot off the start, Morbidelli and Miller followed, and all the passing happened in the less-than-epic battles for the minor places.</p><div class="mcnews-55665511ab0a6a59b5ef6a1aa873db74 mcnews-adsense-mobile-rotation" id="mcnews-55665511ab0a6a59b5ef6a1aa873db74"></div>
<p>Miller stalked and hounded Morbidelli for the entire race. Neither of them could even see Oliveira after Lap Five, so they raced each other. But not with any kind of intent until the final lap, where Jack paid Franki back for beating him the week before by beating him this round. He waited for the fourth corner from the end to do it, but he did do it – clean and hard.</p>
<figure id="attachment_320933" aria-describedby="caption-attachment-320933" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3.jpg"><img loading="lazy" class="size-large wp-image-320933" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3-1024x524.jpg" alt="" width="1024" height="524" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3-1024x524.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3-300x153.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3-160x82.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3-768x393.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3-1536x786.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3-750x384.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3-1140x583.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Miller-3.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320933" class="wp-caption-text">It was another Morbidelli v Miller battle but this time for second place and this time around Jack came out on top</figcaption></figure>
<p>Pol Espargaro, who started in ninth, rode a lonely race to eventually secure fourth, nine seconds adrift of Jack and Franki.</p><div class="mcnews-48efc4eca6d618f539bcd3920cca586f mcnews-wide-content-middle" id="mcnews-48efc4eca6d618f539bcd3920cca586f"></div>
<p>Mir was involved in two incidents at the rear of the field. First he nudged into Zarco’s bike – and nothing much happened, then he belted into Pecco Bagnaia – not Pecco’s bike, but Pecco himself. Pecco had to retire, and sat in his pit grimacing and clutching his shoulder as his 2020 season ended in a pile of pain.</p>
<figure id="attachment_320889" aria-describedby="caption-attachment-320889" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start.jpg"><img loading="lazy" class="size-large wp-image-320889" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start-750x500.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start-1140x760.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320889" class="wp-caption-text">Mir got tangled up early on</figcaption></figure>
<p>Mir himself failed to stamp any kind of authority on his new championship title, and rode around the track, first in the middle, then at the back of the field, before retiring 10 laps from the end of the race with “electrical problems” which happened during his nudging efforts.</p>
<p>It was quite sobering to see the utter collapse of the 2020-spec Yamahas. Fabulous rode backwards pretty much from the beginning, and all three current-year A-spec Factory Yamahas contended for 10th place.</p>
<figure id="attachment_320872" aria-describedby="caption-attachment-320872" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi.jpg"><img loading="lazy" class="size-large wp-image-320872" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi-1024x903.jpg" alt="" width="1024" height="903" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi-1024x903.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi-300x265.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi-120x106.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi-768x678.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi-1536x1355.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi-750x662.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi-1140x1006.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Morbidelli-Vinales-Rossi.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320872" class="wp-caption-text">Quartararo, Vinales, Rossi</figcaption></figure>
<p>Maverick won that duel from The Doctor, while Crutchlow and his empty locker ran wide towards the end of the race, but still managed to pass Fabulous to secure a locker full of 13th place.</p><div class="mcnews-0d1cec854d85652684479d2ce75d231d mcnews-adsense-mobile-rotation" id="mcnews-0d1cec854d85652684479d2ce75d231d"></div>
<p>Binder also managed to not finish the race, along with Salvador, but I’m betting the Giraffe King will come back hard next year.</p>
<p>Who won’t be back next year is Cal and Dovi – regular stalwarts whom I will greatly miss. Cal might do the odd wildcard ride, and Dovi may find MotoGP employment in 2022 – but given the amazing herd of talent waiting in the lower classes, it’s not likely.</p>
<figure id="attachment_320850" aria-describedby="caption-attachment-320850" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks.jpg"><img loading="lazy" class="size-large wp-image-320850" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks-1024x645.jpg" alt="" width="1024" height="645" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks-1024x645.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks-300x189.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks-160x101.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks-768x484.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks-1536x967.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks-750x472.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks-1140x718.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Crutchlow-Thanks.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320850" class="wp-caption-text">Cal Crutchlow signed off on a long MotoGP career as he heads to Yamaha as a test rider, we could see him do some wildcards on the YZR-M1</figcaption></figure>
<p>Marc Marquez’s return is also up in the air. The silence from HRC is deafening.</p>
<p>But the Rock, the Constant, the Eternal, will be back. Yes, the Doctor will return next year and I remain optimistic. Stop sniggering. I’ve travelled down this road too long and too loyally to bail now.</p>
<figure id="attachment_320954" aria-describedby="caption-attachment-320954" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-MEYM__GI26347-2.jpg"><img loading="lazy" class="size-large wp-image-320954" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-MEYM__GI26347-2-1024x651.jpg" alt="" width="1024" height="651" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-MEYM__GI26347-2-1024x651.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-MEYM__GI26347-2-300x191.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-MEYM__GI26347-2-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-MEYM__GI26347-2-768x488.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-MEYM__GI26347-2-750x477.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-MEYM__GI26347-2-1140x725.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-MEYM__GI26347-2.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320954" class="wp-caption-text">Valentino Rossi and Monster Energy Yamaha had a parting of the way as The Doctor heads to the satellite Petronas SRT squad for 2021 but still with factory backing and support</figcaption></figure>
<p>I’m also tipping next year will be even more intriguing than this year – though how that will be possible is anyone’s guess.</p>
<p>But the greatest sport on this Earth is the greatest sport for precisely that reason – its sheer unpredictability.</p><div class="mcnews-fdb715ae9662dfe870de383af9bcdebf mcnews-adsense-mobile-rotation" id="mcnews-fdb715ae9662dfe870de383af9bcdebf"></div>
<p>Thank you all for your kind attention this season. I can only hope I did it justice.</p><div class="mcnews-392612b5b6d78f901f3050244d2e2576 mcnews-ducti-motogp-bottom" id="mcnews-392612b5b6d78f901f3050244d2e2576"></div>
<hr />
<h4 style="text-align: center;">MotoGP Race Results</h4>
<div style="overflow-x:scroll"><table style="height: 391px; width: 100%;" width="100%">
<tbody>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; background-color: #333333; height: 17px;" width="64"><span style="font-size: 12px; color: #ffffff;">Pos</span></td>
<td style="background-color: #333333; height: 17px; width: auto;" width="64"><span style="font-size: 12px; color: #ffffff;">Rider</span></td>
<td style="background-color: #333333; height: 17px; width: auto;" width="64"><span style="font-size: 12px; color: #ffffff;">Bike</span></td>
<td style="width: 3.44728%; text-align: center; background-color: #333333; height: 17px;" width="64"><span style="font-size: 12px; color: #ffffff;">Time/Gap</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">1</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Miguel OLIVEIRA</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">KTM</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">41m48.163</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">2</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Jack MILLER</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+3.193</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">3</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Franco MORBIDELLI</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+3.298</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">4</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Pol ESPARGARO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">KTM</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+12.626</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">5</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Takaaki NAKAGAMI</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Honda</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+13.318</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">6</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Andrea DOVIZIOSO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+15.578</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">7</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Stefan BRADL</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Honda</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+15.738</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">8</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Aleix ESPARGARO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Aprilia</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+16.034</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">9</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Alex MARQUEZ</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Honda</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+18.325</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">10</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Johann ZARCO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+18.596</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">11</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Maverick VIÑALES</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+18.685</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">12</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Valentino ROSSI</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+18.946</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">13</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Cal CRUTCHLOW</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Honda</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+19.159</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">14</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Fabio QUARTARARO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+24.376</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">15</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Alex RINS</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Suzuki</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+27.776</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">16</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Danilo PETRUCCI</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+34.266</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">17</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Mika KALLIO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">KTM</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+48.41</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;"><span style="font-size: 12px;">18</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Tito RABAT</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">+48.411</span></td>
</tr>
<tr style="height: 17px;">
<td style="height: 17px; background-color: #333333; text-align: center; width: auto;" colspan="4"><span style="font-size: 12px; color: #ffffff;">Not Classified</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;">DNF</td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Lorenzo SAVADORI</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Aprilia</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">3 Laps</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;">DNF</td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Joan MIR</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Suzuki</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">10 Laps</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 1.12732%; height: 17px;">DNF</td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Brad BINDER</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">KTM</span></td>
<td style="width: 3.44728%; text-align: center; height: 17px;"><span style="font-size: 12px;">23 Laps</span></td>
</tr>
</tbody>
</table></div>
<figure id="attachment_320939" aria-describedby="caption-attachment-320939" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli.jpg"><img loading="lazy" class="size-large wp-image-320939" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli-1024x585.jpg" alt="" width="1024" height="585" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli-1024x585.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli-300x171.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli-160x91.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli-768x438.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli-1536x877.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli-750x428.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli-1140x651.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-MotoGP-podium-L-R-Miller-Oliveira-Morbidelli.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320939" class="wp-caption-text">2020 Portimao MotoGP podium<br />1 Miguel Oliveira &#8211; Red Bull KTM Tech 3 &#8211; KTM 41:48.163<br />2 Jack Miller -Pramac Racing &#8211; Ducati +3.193<br />3 Franco Morbidelli &#8211; Petronas Yamaha SRT &#8211; Yamaha +3.298</figcaption></figure>
<h4 style="text-align: center;">MotoGP World Championship Standings</h4>
<div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%; box-sizing: content-box !important; outline: 0px; border-spacing: 0px; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-thickness: initial; text-decoration-style: initial; text-decoration-color: initial;" border="0" width="100%" cellspacing="0px" cellpadding="0">
<tbody>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="width: 0.636537%; text-align: center; background-color: #333333; height: 8px;" width="64" height="20"><span style="color: #ffffff;">Pos</span></td>
<td style="width: 98.9179%; background-color: #333333; height: 8px;" width="64"><span style="color: #ffffff;">Rider</span></td>
<td style="width: 0.636537%; text-align: center; background-color: #333333; height: 8px;" width="64"><span style="color: #ffffff;">Points</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">1</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Joan MIR</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">171</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">2</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Franco MORBIDELLI</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">158</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">3</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Alex RINS</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">139</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">4</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Andrea DOVIZIOSO</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">135</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">5</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Pol ESPARGARO</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">135</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">6</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Maverick VIÑALES</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">132</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">7</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Jack MILLER</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">132</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">8</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Fabio QUARTARARO</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">127</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">9</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Miguel OLIVEIRA</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">125</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">10</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Takaaki NAKAGAMI</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">116</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">11</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Brad BINDER</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">87</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">12</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Danilo PETRUCCI</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">78</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">13</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Johann ZARCO</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">77</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">14</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Alex MARQUEZ</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">74</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">15</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Valentino ROSSI</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">66</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">16</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Francesco BAGNAIA</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">47</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">17</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Aleix ESPARGARO</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">42</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">18</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Cal CRUTCHLOW</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">32</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">19</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Stefan BRADL</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">27</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">20</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Iker LECUONA</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">27</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">21</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Bradley SMITH</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">12</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">22</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Tito RABAT</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">10</td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="outline: 0px; text-align: center; width: 0.636537%; height: 8px; box-sizing: content-box !important;" align="right" height="20">23</td>
<td style="outline: 0px; width: 98.9179%; height: 8px; box-sizing: content-box !important;">Michele PIRRO</td>
<td style="outline: 0px; width: 0.636537%; text-align: center; height: 8px; box-sizing: content-box !important;" align="right">4</td>
</tr>
</tbody>
</table></div>
<figure id="attachment_320855" aria-describedby="caption-attachment-320855" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team.jpg"><img loading="lazy" class="size-large wp-image-320855" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team-1024x484.jpg" alt="" width="1024" height="484" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team-1024x484.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team-300x142.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team-160x76.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team-768x363.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team-1536x726.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team-750x355.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team-1140x539.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Ducati-Team.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320855" class="wp-caption-text">Ducati won the Constructors Championship</figcaption></figure>
<h4 style="text-align: center;">MotoGP Constructors Championship</h4>
<div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0">
<tbody>
<tr style="height: 18.0pt;">
<td style="width: 3.29749%; height: 8px; background-color: #333333; text-align: center;" width="294" height="24"><span style="color: #ffffff;">Pos</span></td>
<td class="xl63" style="width: 94.4603%; height: 8px; background-color: #333333;" width="189"><span style="color: #ffffff;">Constructor</span></td>
<td class="xl64" style="width: 2.10964%; height: 8px; text-align: center; background-color: #333333;" width="294"><span style="color: #ffffff;">Points</span></td>
</tr>
<tr style="height: 12.75pt;">
<td class="xl65" style="width: 3.29749%; height: 8px; text-align: center;" align="right" height="17">1</td>
<td class="xl64" style="width: 94.4603%; height: 8px;">DUCATI</td>
<td class="xl65" style="width: 2.10964%; height: 8px; text-align: center;" align="right">221</td>
</tr>
<tr style="height: 12.75pt;">
<td class="xl65" style="width: 3.29749%; height: 8px; text-align: center;" align="right" height="17">2</td>
<td class="xl64" style="width: 94.4603%; height: 8px;">YAMAHA</td>
<td class="xl65" style="width: 2.10964%; height: 8px; text-align: center;" align="right">204</td>
</tr>
<tr style="height: 12.75pt;">
<td class="xl65" style="width: 3.29749%; height: 8px; text-align: center;" align="right" height="17">3</td>
<td class="xl64" style="width: 94.4603%; height: 8px;">SUZUKI</td>
<td class="xl65" style="width: 2.10964%; height: 8px; text-align: center;" align="right">202</td>
</tr>
<tr style="height: 12.75pt;">
<td class="xl65" style="width: 3.29749%; height: 8px; text-align: center;" align="right" height="17">4</td>
<td class="xl64" style="width: 94.4603%; height: 8px;">KTM</td>
<td class="xl65" style="width: 2.10964%; height: 8px; text-align: center;" align="right">200</td>
</tr>
<tr style="height: 12.75pt;">
<td class="xl65" style="width: 3.29749%; height: 8px; text-align: center;" align="right" height="17">5</td>
<td class="xl64" style="width: 94.4603%; height: 8px;">HONDA</td>
<td class="xl65" style="width: 2.10964%; height: 8px; text-align: center;" align="right">144</td>
</tr>
<tr style="height: 12.75pt;">
<td class="xl65" style="width: 3.29749%; height: 8px; text-align: center;" align="right" height="17">6</td>
<td class="xl64" style="width: 94.4603%; height: 8px;">APRILIA</td>
<td class="xl65" style="width: 2.10964%; height: 8px; text-align: center;" align="right">51</td>
</tr>
</tbody>
</table></div>
<figure id="attachment_320867" aria-describedby="caption-attachment-320867" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1.jpg"><img loading="lazy" class="size-large wp-image-320867" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1-750x500.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1-1140x760.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Mir-Champ-Suzuki-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-320867" class="wp-caption-text">Joan Mir &#8211; 2020 MotoGP World Champion</figcaption></figure>
<h4 style="text-align: center;">MotoGP Team Championship</h4>
<div style="overflow-x:scroll"><table style="width: 100%;" width="100%">
<tbody>
<tr>
<td style="text-align: center; width: 0.636537%; background-color: #333333;" width="294"><span style="font-size: 12px; color: #ffffff;"><span style="color: #333333;">Pos</span></span></td>
<td style="width: 94.3654%; background-color: #333333;" width="189"><span style="font-size: 12px; color: #ffffff;"><span style="color: #333333;">Team</span></span></td>
<td style="width: 4.93181%; text-align: center; background-color: #333333;" width="294"><span style="font-size: 12px; color: #ffffff;"><span style="color: #333333;">Points</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">1</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">TEAM SUZUKI ECSTAR</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">310</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">2</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">PETRONAS YAMAHA SRT</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">248</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">3</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">RED BULL KTM FACTORY RACING</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">222</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">4</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">DUCATI TEAM</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">213</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">5</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">PRAMAC RACING</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">183</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">6</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">MONSTER ENERGY YAMAHA MOTOGP</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">178</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">7</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">RED BULL KTM TECH 3</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">152</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">8</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">LCR HONDA</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">148</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">9</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">REPSOL HONDA TEAM</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">101</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">10</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">ESPONSORAMA RACING</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">87</span></span></td>
</tr>
<tr>
<td style="text-align: center; width: 0.636537%;"><span style="font-size: 12px;"><span style="color: #333333;">11</span></span></td>
<td style="width: 94.3654%;"><span style="font-size: 12px;"><span style="color: #333333;">APRILIA RACING TEAM GRESINI</span></span></td>
<td style="width: 4.93181%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;">54</span></span></td>
</tr>
</tbody>
</table></div>
<div class="mcnews-db2ad9039fa184c4c3e6bfc02d7e8263 mcnews-test" id="mcnews-db2ad9039fa184c4c3e6bfc02d7e8263"></div>                            
	                        
                                                            <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/miguel-oliveira/" rel="tag">Miguel Oliveira</a><a href="https://www.mcnews.com.au/tag/portimao/" rel="tag">Portimao</a></div>
                                                    </div>


                    </div>
	                <div class="jeg_share_bottom_container"></div>
	                                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.mcnews.com.au/valentino-rossi-bids-farewell-to-yamaha-factory-racing/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Valentino Rossi bids farewell to Yamaha Factory Racing</h3>
        </a>
    
            <a href="https://www.mcnews.com.au/2021-asbk-schedule-taking-shape/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">2+4 back for 2021 | ASBK to kick off with joint event on February 21</h3>
        </a>
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Boris-106x106.jpg" width="80" height="80" alt="Boris Mihailovic" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.mcnews.com.au/author/boris-mihailovic/">
					Boris Mihailovic				</a>
			</h3>
			<p class="jeg_author_desc">
				Boris is a writer who has contributed to many magazines and websites over the years, edited a couple of those things as well, and written a few books. But his most important contribution is pissing people off. He feels this is his calling in life and something he takes seriously. He also enjoys whiskey, whisky and the way girls dance on tables. And riding motorcycles. He's pretty keen on that, too.			</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_320822_0_5fbb5912eb3ad   " data-unique="jnews_module_320822_0_5fbb5912eb3ad">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related Articles<strong> </strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/valentino-rossi-bids-farewell-to-yamaha-factory-racing/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Valentino Rossi bids farewell to Yamaha Factory Racing" loading="lazy" data-full-width="1280" data-full-height="822" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-1MEYM__GI26347-2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/valentino-rossi-bids-farewell-to-yamaha-factory-racing/">Valentino Rossi bids farewell to Yamaha Factory Racing</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/valentino-rossi-bids-farewell-to-yamaha-factory-racing/" ><i class="fa fa-clock-o"></i> November 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/lcr-honda-thank-cal-crutchlow-for-a-successful-six-years/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="LCR Honda thank Cal Crutchlow for a successful six years" loading="lazy" data-full-width="1280" data-full-height="910" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/Cal-Crutchlow-POR-2020-Cover-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/lcr-honda-thank-cal-crutchlow-for-a-successful-six-years/">LCR Honda thank Cal Crutchlow for a successful six years</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/lcr-honda-thank-cal-crutchlow-for-a-successful-six-years/" ><i class="fa fa-clock-o"></i> November 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-rider-quotes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Bastianini wins 2020 Moto2 World Championship" loading="lazy" data-full-width="1920" data-full-height="1144" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Pack-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-rider-quotes/">MotoGP riders and team managers reflect on Portimao season closer</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-rider-quotes/" ><i class="fa fa-clock-o"></i> November 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-results/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Bastianini wins 2020 Moto2 World Championship" loading="lazy" data-full-width="1920" data-full-height="1290" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Quartararo-Vinales-Rins-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-results/">Prodigious Portimao MotoGP | Race report | Results | Points | All classes</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-results/" ><i class="fa fa-clock-o"></i> November 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/albert-arenas-is-the-2020-moto3-world-champion/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Albert Arenas is the 2020 Moto3 World Champion" loading="lazy" data-full-width="1280" data-full-height="853" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-Moto3-World-Champion-Team-Aspar-KTM-Albert-Arenas-4-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/albert-arenas-is-the-2020-moto3-world-champion/">Albert Arenas is the 2020 Moto3 World Champion</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/albert-arenas-is-the-2020-moto3-world-champion/" ><i class="fa fa-clock-o"></i> November 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/bastianini-wins-2020-moto2-world-championship/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Bastianini wins 2020 Moto2 World Championship" loading="lazy" data-full-width="1920" data-full-height="1278" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Enea-Bastianini-Moto2-Champ-4-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/bastianini-wins-2020-moto2-world-championship/">Bastianini wins 2020 Moto2 World Championship</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/bastianini-wins-2020-moto2-world-championship/" ><i class="fa fa-clock-o"></i> November 23, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_320822_0_5fbb5912eb3ad = {"header_icon":"","first_title":"Related Articles","second_title":" ","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":320822,"include_category":"37","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.mcnews.com.au/2021-asbk-schedule-taking-shape/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="55" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="WSBK Rnd Phillip Island RbMotoLens ASBK Q ayneMaxwell" loading="lazy" data-full-width="1920" data-full-height="1403" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/02/2020-WSBK-Rnd1-Phillip-Island-RbMotoLens-ASBK-Q2-ayneMaxwell_.jpg" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.mcnews.com.au/2021-asbk-schedule-taking-shape/">
                        2+4 back for 2021 | ASBK to kick off with joint event on February 21                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
</div>                </div>

            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_module_320822_0_5fbb5912f3559">
                    <h3 class="jeg_block_title"><span>SOCIALS</span></h3>
                    
				</div><ul class="jeg_socialcounter col1 light">
                <li class="jeg_facebook">
                <a href="https://www.facebook.com/mcnews.com.au/" target="_blank"><i class="fa fa-facebook"></i>
                    <span>20k</span>
                    <small>Fans</small>
                </a>
            </li><li class="jeg_instagram">
                <a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
                    <span>6.6k</span>
                    <small>Followers</small>
                </a>
            </li>
            </ul></div><div class="widget widget_jnews_tab_post" id="jnews_tab_post-2"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
                <li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
                <li data-tab-content="jeg_tabpost_2">Comments</li>
                <li data-tab-content="jeg_tabpost_3">Latest</li>
            </ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/ducati-panigale-v4-sp-1103-cc-dry-clutch-ohlins-carbon-rims/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 Ducati Supersport 950 reveal" loading="lazy" data-full-width="1920" data-full-height="1684" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2021-DUCATI_PANIGALE_V4_SP-_4__UC211436_High-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/ducati-panigale-v4-sp-1103-cc-dry-clutch-ohlins-carbon-rims/">Ducati Panigale V4 SP | 1103 cc | Dry clutch | Ohlins | Carbon rims</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 19, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-yamaha-tracer-9-gt-specifications/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 Ducati Scrambler Desert Sled boasts new livery" loading="lazy" data-full-width="1920" data-full-height="1306" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2021-Yamaha-Tracer-9-GT-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-yamaha-tracer-9-gt-specifications/">2021 Yamaha Tracer 9 GT looks a seriously impressive package</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 18, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-kawasaki-zx-10rr/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Kawasaki ZX-10RR gets a fresh new and more angular face for 2021" loading="lazy" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2021-Kawasaki-ZX-10RR-WorldSBK-Test-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-kawasaki-zx-10rr/">Kawasaki ZX-10RR gets a fresh new and more angular face for 2021</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 19, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-triumph-tiger-850-specifications/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="New more affordable Triumph Tiger 850 Sport to arrive in February" loading="lazy" data-full-width="1920" data-full-height="1158" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2021-Triumph-Tiger-850-Sport-Hero-Static-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-triumph-tiger-850-specifications/">New more affordable Triumph Tiger 850 Sport to arrive in February</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 17, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-ducati-supersport-950-specifications/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 Ducati Supersport 950 reveal" loading="lazy" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2021-DUCATI_SUPERSPORT_950_S-_48__UC211044_High-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-ducati-supersport-950-specifications/">2021 Ducati Supersport 950 reveal</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 19, 2020</div>
                </div>
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/ducati-panigale-v4-sp-1103-cc-dry-clutch-ohlins-carbon-rims/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 Ducati Supersport 950 reveal" loading="lazy" data-full-width="1920" data-full-height="1684" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2021-DUCATI_PANIGALE_V4_SP-_4__UC211436_High-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/ducati-panigale-v4-sp-1103-cc-dry-clutch-ohlins-carbon-rims/">Ducati Panigale V4 SP | 1103 cc | Dry clutch | Ohlins | Carbon rims</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/remy-gardner-wins-moto2-race-at-portimao/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Oliveira takes Portimao Pole | Jack P3 | Remy on pole in Moto2" loading="lazy" data-full-width="1920" data-full-height="1267" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-QP-Moto2-Remy-Gardner-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/remy-gardner-wins-moto2-race-at-portimao/">Remy Gardner wins Moto2 race at Portimao</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-kawasaki-zx-10rr/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Kawasaki ZX-10RR gets a fresh new and more angular face for 2021" loading="lazy" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2021-Kawasaki-ZX-10RR-WorldSBK-Test-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-kawasaki-zx-10rr/">Kawasaki ZX-10RR gets a fresh new and more angular face for 2021</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/android-auto-joining-apple-carplay-on-honda-motorcycles/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2018 Honda Gold Wing Apple CarPlay" loading="lazy" data-full-width="1920" data-full-height="1149" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/04/2018-Honda-GoldWing-Apple-CarPlay-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/android-auto-joining-apple-carplay-on-honda-motorcycles/">Android Auto joining Apple CarPlay on Honda models</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-honda-grom/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="New engine and new look for 2021 Honda Grom" loading="lazy" data-full-width="1920" data-full-height="1398" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/10/2021-Honda-Grom-4-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-honda-grom/">New engine and new look for 2021 Honda Grom</a></h3>
                        
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-asbk-schedule-taking-shape/"><div class="thumbnail-container animate-lazy  size-715 "><img width="118" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="WSBK Rnd Phillip Island RbMotoLens ASBK Q ayneMaxwell" loading="lazy" data-full-width="1920" data-full-height="1403" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/02/2020-WSBK-Rnd1-Phillip-Island-RbMotoLens-ASBK-Q2-ayneMaxwell_.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-asbk-schedule-taking-shape/">2+4 back for 2021 | ASBK to kick off with joint event on February 21</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> November 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Bastianini wins 2020 Moto2 World Championship" loading="lazy" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Rins-Nakagami-Mir-Stumble-Start-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-boris/">Portuguese Curtain Call | Now Boris has to wear underpants again</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> November 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/valentino-rossi-bids-farewell-to-yamaha-factory-racing/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Valentino Rossi bids farewell to Yamaha Factory Racing" loading="lazy" data-full-width="1280" data-full-height="822" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/Valentino-Rossi-Farewell-1MEYM__GI26347-2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/valentino-rossi-bids-farewell-to-yamaha-factory-racing/">Valentino Rossi bids farewell to Yamaha Factory Racing</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> November 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/lcr-honda-thank-cal-crutchlow-for-a-successful-six-years/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="LCR Honda thank Cal Crutchlow for a successful six years" loading="lazy" data-full-width="1280" data-full-height="910" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/Cal-Crutchlow-POR-2020-Cover-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/lcr-honda-thank-cal-crutchlow-for-a-successful-six-years/">LCR Honda thank Cal Crutchlow for a successful six years</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> November 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-rider-quotes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Bastianini wins 2020 Moto2 World Championship" loading="lazy" data-full-width="1920" data-full-height="1144" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-MotoGP-Round-15-Portimao-Race-Pack-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-round-15-portimao-rider-quotes/">MotoGP riders and team managers reflect on Portimao season closer</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> November 23, 2020</div>
                </div>
                    </div>
                </div></div></div></div></div></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_5fbb59148b2c2"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div class="mcnews-d86b69eaa0b7953e2df2b67732450215 mcnews-post-right-sidebar" id="mcnews-d86b69eaa0b7953e2df2b67732450215"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_320822_1_5fbb59148be30  normal " data-unique="jnews_module_320822_1_5fbb59148be30">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3>
                    <div class="jeg_subcat">
                    <ul class="jeg_subcat_list">
                        <li><a class="subclass-filter current" href="#" data-type='all' data-id='0'>All</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/" data-type='category' data-id='2'>Bike Reviews</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/" data-type='category' data-id='8'>Motorcycle Racing</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/" data-type='category' data-id='65'>Latest Bikes</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/features/" data-type='category' data-id='49'>Features</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/" data-type='category' data-id='17802'>Motorcycle Gallery</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/touring/" data-type='category' data-id='9877'>Touring</a></li>
                    </ul>
                </div>
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/motoamerica-champ-to-contest-moto2-world-championship/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Cameron Beaubier" loading="lazy" data-full-width="1280" data-full-height="853" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoAmerica-New-Jersey-Rnd8-Sat-Cameron-Beaubier-Superbike2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/motoamerica-champ-to-contest-moto2-world-championship/">MotoAmerica Champ to contest Moto2 World Championship</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/motoamerica-champ-to-contest-moto2-world-championship/" ><i class="fa fa-clock-o"></i> October 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/moto-wrap-mxgp-wmx-emx-romaniacs-enduro/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Moto Wrap | MXGP | WMX | EMX | Romaniacs | Enduro" loading="lazy" data-full-width="1280" data-full-height="853" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/11/2020-Red-Bull-Romaniacs-Manuel-Lettenbichler-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/moto-wrap-mxgp-wmx-emx-romaniacs-enduro/">Moto Wrap | MXGP | WMX | EMX | Romaniacs | Enduro</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/moto-wrap-mxgp-wmx-emx-romaniacs-enduro/" ><i class="fa fa-clock-o"></i> November 3, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-motogp-round-13-valencia-previewth/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Jack Miller and Taka Nakagami on those incidents.." loading="lazy" data-full-width="1920" data-full-height="1247" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/10/2020-MotoGP-Round-12-Aragon2-Race-PolEspargaro-Oliveira-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-motogp-round-13-valencia-previewth/">Valencia MotoGP Preview | Statistics | Schedule | Points</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-motogp-round-13-valencia-previewth/" ><i class="fa fa-clock-o"></i> November 5, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
                
                <script>var jnews_module_320822_1_5fbb59148be30 = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"2,8,65,49,17802,9877","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_month","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-320822 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 dark">
    <div class="jeg_footer_container jeg_container_full">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                    <div class="footer_widget widget_jnews_about" id="jnews_about-2">        <div class="jeg_about jeg_aligncenter">
			                <a class="footer_logo" href="https://www.mcnews.com.au/">
                    <img class='lazyload'
                         src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="Motorcycle News, Sport and Reviews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
                </a>
						                <h2 class="jeg_about_name">MCNews</h2>			            <p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p>

			        </div>
		</div>                </div>
            </div>
        </div>

        <div class="jeg_footer_instagram_wrapper">
                    </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li>
	<li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li>
	<li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li>
	<li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li>
	<li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li>
	<li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li>
	<li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li>
	<li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li>
	<li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li>
	<li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li>
	<li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li>
	<li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li>
	<li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li>
	<li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li>
	<li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li>
	<li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li>
	<li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li>
	<li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">Gas Gas News</a></li>
	<li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li>
	<li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li>
	<li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li>
	<li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li>
	<li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li>
	<li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li>
	<li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li>
	<li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li>
</ul>
</li>
<li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-320778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320778"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">All Bike Reviews</a></li>
	<li id="menu-item-318121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318121"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/lams-reviews/">LAMS Reviews</a></li>
	<li id="menu-item-318119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318119"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ktm-reviews/">KTM Reviews</a></li>
	<li id="menu-item-318114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318114"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/honda-reviews/">Honda Reviews</a></li>
	<li id="menu-item-318103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318103"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/yamaha-reviews/">Yamaha Reviews</a></li>
	<li id="menu-item-318101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318101"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/triumph-reviews/">Triumph Reviews</a></li>
	<li id="menu-item-318107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318107"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/bmw-reviews/">BMW Reviews</a></li>
	<li id="menu-item-318100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318100"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/suzuki-reviews/">Suzuki Reviews</a></li>
	<li id="menu-item-318109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318109"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ducati-reviews/">Ducati Reviews</a></li>
	<li id="menu-item-318118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318118"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kawasaki-reviews/">Kawasaki Reviews</a></li>
	<li id="menu-item-318115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318115"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/husqvarna-reviews/">Husqvarna Reviews</a></li>
	<li id="menu-item-318104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318104"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/aprilia-reviews/">Aprilia Reviews</a></li>
	<li id="menu-item-318105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318105"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/benelli-reviews/">Benelli Reviews</a></li>
	<li id="menu-item-318106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318106"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/beta-reviews/">BETA Reviews</a></li>
	<li id="menu-item-318108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318108"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/cfmoto-reviews/">CFMoto Reviews</a></li>
	<li id="menu-item-318110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318110"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/e-bike-reviews/">E-Bike Reviews</a></li>
	<li id="menu-item-318111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318111"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ebr-reviews/">EBR Reviews</a></li>
	<li id="menu-item-318112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318112"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/gas-gas-reviews/">Gas Gas Reviews</a></li>
	<li id="menu-item-318113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318113"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/harley-reviews/">Harley Reviews</a></li>
	<li id="menu-item-318117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318117"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/indian-reviews/">Indian Reviews</a></li>
	<li id="menu-item-318120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318120"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kymco-reviews/">Kymco Reviews</a></li>
	<li id="menu-item-318122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318122"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/moto-guzzi-reviews/">Moto Guzzi Reviews</a></li>
	<li id="menu-item-318123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318123"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/mv-agusta-reviews/">MV Agusta Reviews</a></li>
	<li id="menu-item-318124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318124"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/norton-reviews/">Norton Reviews</a></li>
	<li id="menu-item-318125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318125"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/royal-enfield-reviews/">Royal Enfield Reviews</a></li>
	<li id="menu-item-318126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318126"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/scooter-reviews/">Scooter Reviews</a></li>
	<li id="menu-item-318127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318127"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/sherco-reviews/">Sherco Reviews</a></li>
	<li id="menu-item-318102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318102"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/victory-reviews/">Victory Reviews</a></li>
</ul>
</li>
<li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a>
<ul class="sub-menu">
	<li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li>
	<li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li>
	<li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li>
	<li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li>
	<li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li>
	<li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li>
	<li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li>
	<li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li>
	<li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li>
	<li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
	<li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/royal-enfield-motorcycle-news/">Royal Enfield</a></li>
	<li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li>
	<li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
	<li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li>
	<li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li>
	<li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li>
	<li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li>
	<li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">Gas Gas</a></li>
	<li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li>
	<li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li>
	<li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li>
	<li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li>
	<li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li>
	<li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li>
</ul>
</li>
<li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a>
<ul class="sub-menu">
	<li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li>
	<li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a>
	<ul class="sub-menu">
		<li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li>
		<li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li>
		<li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li>
		<li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li>
		<li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li>
		<li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
		<li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
		<li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
		<li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
		<li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
		<li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li>
	</ul>
</li>
	<li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a>
	<ul class="sub-menu">
		<li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li>
		<li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li>
		<li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
		<li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li>
		<li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li>
		<li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
		<li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li>
<li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li>
<li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li>
<li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
<li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li>
<li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li>
<li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 MCNews</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-8892985-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F" data-image-url="" data-title="Portuguese+Curtain+Call+%7C+Now+Boris+has+to+wear+underpants+again" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-15-portimao-boris%2F" data-image-url="" data-title="Portuguese+Curtain+Call+%7C+Now+Boris+has+to+wear+underpants+again" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js' defer data-deferred="1"></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"320822 https:\/\/www.mcnews.com.au\/?p=320822","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"Portuguese Curtain Call | Now Boris has to wear underpants again","disqusUrl":"https:\/\/www.mcnews.com.au\/2020-motogp-round-15-portimao-boris\/","postId":"320822"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' id='photoswipe-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' id='photoswipe-ui-default-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.4.1' id='isotope-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' id='lazysizes-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' id='bgset-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=1.0.0' id='owlcarousel-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' id='superfish-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' id='theia-sticky-sidebar-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' id='waypoint-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' id='scrollto-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' id='parallax-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' id='okaynav-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' id='mousewheel-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' id='modernizr-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' id='smartresize-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' id='magnific-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' id='jnews-gif-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=1.0.0' id='jnews-owlslider-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' id='jnews-landing-module-js' defer data-deferred="1"></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.mcnews.com.au\/2020-motogp-round-15-portimao-boris","popup_script":"photoswipe","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"320822","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au","zoom_button":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' id='jnews-main-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' id='jnews-zoom-button-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' id='jnews-popup-post-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' id='jnews-darkmode-js' defer data-deferred="1"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/797/public/assets/js/648.js?ver=1.21.0' id='advadsTrackingHandle-js' defer data-deferred="1"></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js' defer data-deferred="1"></script>
<div class="mcnews-7ea0cf1c7d7c342e16c54a21849c1ac8 mcnews-skin" id="mcnews-7ea0cf1c7d7c342e16c54a21849c1ac8"></div><div class="mcnews-8ddcafdadf72caeafc135344b8f6f8fb mcnews-wide-category-archive-top" id="mcnews-8ddcafdadf72caeafc135344b8f6f8fb"></div><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">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</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-11-23 17:39:16 -->