<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" /><meta name="theme-color" content="#333333"><meta name="msapplication-navbutton-color" content="#333333"><meta name="apple-mobile-web-app-status-bar-style" content="#333333"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <title>Hunter Lawrence puts in best ride of the season to win East-West showdown | MCNews</title><meta name="description" content="Hunter Lawrence puts in best ride of the season to win East-West showdown; Jason Anderson wins the 450 contest but Tomac still leads by 53-points with three rounds remaining" /><link rel="canonical" href="https://www.mcnews.com.au/hunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Hunter Lawrence puts in best ride of the season to win East-West showdown | MCNews" /><meta property="og:description" content="Hunter Lawrence puts in best ride of the season to win East-West showdown; Jason Anderson wins the 450 contest but Tomac still leads by 53-points with three rounds remaining" /><meta property="og:url" content="https://www.mcnews.com.au/hunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown/" /><meta property="og:site_name" content="MCNews" /><meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" /><meta property="article:author" content="https://www.facebook.com/mcnews.com.au/" /><meta property="article:published_time" content="2022-04-17T06:09:49+00:00" /><meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hampshire-Hunter.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1180" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Hunter Lawrence puts in best ride of the season to win East-West showdown; Jason Anderson wins the 450 contest but Tomac still leads by 53-points with three rounds remaining" /><meta name="twitter:creator" content="@https://twitter.com/mcnewscomau" /><meta name="twitter:site" content="@mcnewscomau" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Feed" href="https://www.mcnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Hunter Lawrence puts in best ride of the season to win East-West showdown Comments Feed" href="https://www.mcnews.com.au/hunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown/feed/" />
<script id="mcnews-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' /><link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0.1' type='text/css' media='all' /><link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Monda%3Areguler%7COswald%3A600%2C700%7CRoboto%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/fontawesome-webfont.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/jegicon.woff' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' /><link rel='stylesheet' id='jnews-frontend-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.11' type='text/css' media='all' /><link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/425/public/assets/js/531.js?ver=1.33.1' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/626/363/552/496.js?ver=2.16.1' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="https://www.mcnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcnews.com.au/wp-json/wp/v2/posts/377131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://www.mcnews.com.au/?p=377131' /><link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you notifications for the latest motorcycle news, reviews and sport.";
oneSignal_options['promptOptions']['siteName'] = "MCNews.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" /> <script>_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					}</style><style type="text/css" id="wp-custom-css">table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 10px;
    line-height: normal;
    color: #7b7b7b;
   
}




@media only screen and (max-width: 1024px) { 
    .content-inner td {
        padding: 4px 2px;
    }
}



table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}

.entry-content.with-share,
.entry-content.no-share {
height: unset !important;
}



.jeg_postblock.loaded.more .anim_1, .jeg_postblock.loaded.scroll .anim_1,
.jeg_postblock.loaded.more .anim_2, .jeg_postblock.loaded.scroll .anim_2,
.jeg_postblock.loaded.more .anim_3, .jeg_postblock.loaded.scroll .anim_3,
.jeg_postblock.loaded.more .anim_4, .jeg_postblock.loaded.scroll .anim_4,
.jeg_postblock.loaded.more .anim_5, .jeg_postblock.loaded.scroll .anim_5,
.jeg_postblock.loaded.more .anim_6, .jeg_postblock.loaded.scroll .anim_6,
.jeg_postblock.loaded.more .anim_7, .jeg_postblock.loaded.scroll .anim_7,
.jeg_postblock.loaded.more .anim_8, .jeg_postblock.loaded.scroll .anim_8,
.jeg_postblock.loaded.more .anim_9, .jeg_postblock.loaded.scroll .anim_9,
.jeg_postblock.loaded.more .anim_10, .jeg_postblock.loaded.scroll .anim_10,
.jeg_postblock.loaded.more .anim_11, .jeg_postblock.loaded.scroll .anim_11,
.jeg_postblock.loaded.more .anim_12, .jeg_postblock.loaded.scroll .anim_12,
.jeg_postblock.loaded.more .anim_13, .jeg_postblock.loaded.scroll .anim_13,
.jeg_postblock.loaded.more .anim_14, .jeg_postblock.loaded.scroll .anim_14,
.jeg_postblock.loaded.more .anim_15, .jeg_postblock.loaded.scroll .anim_15,
.jeg_postblock.loaded.more .anim_16, .jeg_postblock.loaded.scroll .anim_16,
.jeg_postblock.loaded.more .anim_17, .jeg_postblock.loaded.scroll .anim_17,
.jeg_postblock.loaded.more .anim_18, .jeg_postblock.loaded.scroll .anim_18,
.jeg_postblock.loaded.more .anim_19, .jeg_postblock.loaded.scroll .anim_19,
.jeg_postblock.loaded.more .anim_20, .jeg_postblock.loaded.scroll .anim_20,
.jeg_postblock.loaded.more .anim_21, .jeg_postblock.loaded.scroll .anim_21,
.jeg_postblock.loaded.more .anim_22, .jeg_postblock.loaded.scroll .anim_22,
.jeg_postblock.loaded.more .anim_23, .jeg_postblock.loaded.scroll .anim_23,
.jeg_postblock.loaded.more .anim_24, .jeg_postblock.loaded.scroll .anim_24,
.jeg_postblock.loaded.more .anim_25, .jeg_postblock.loaded.scroll .anim_25,
.jeg_postblock.loaded.more .anim_26, .jeg_postblock.loaded.scroll .anim_26,
.jeg_postblock.loaded.more .anim_27, .jeg_postblock.loaded.scroll .anim_27,
.jeg_postblock.loaded.more .anim_28, .jeg_postblock.loaded.scroll .anim_28,
.jeg_postblock.loaded.more .anim_29, .jeg_postblock.loaded.scroll .anim_29,
.jeg_postblock.loaded.more .anim_30, .jeg_postblock.loaded.scroll .anim_30 {
	-webkit-animation-delay: .05s
}



body {
    overflow-anchor: none;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_meta_zoom button .fa-search-minus{color:#565656 !important;}.jeg_meta_zoom button .fa-search-plus{color:#565656 !important;}.jeg_post_meta .meta_right .jeg_meta_zoom .zoom-reset i{color:#2ecc71 !important;}.jeg_meta_category span a{background-color:#222222;padding-right:3px;padding-left:3px;padding-top:1px;padding-bottom:1px;border-color:#222222;border-width:2px;border-style:solid;border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-left-radius:2px;border-bottom-right-radius:2px;}.jeg_main .jeg_featured_img{top:-10px;-webkit-box-shadow:none;box-shadow:none;background-position-y:0px !important;}.jeg_main .entry-header{padding-top:200px;}div .post-wrapper .post-wrap .jeg_main .jeg_container .jeg_featured_big{height:690px !important;}.entry-header .jeg_post_meta{position:relative;}.jeg_main .entry-header .container{position:relative;bottom:-100px;}.entry-header .jeg_post_meta .meta_left{top:0px;}#mc-embedded-subscribe-form{background-color:#333333 !important;}#mc_embed_signup_scroll .mc-field-group label{color:#ffffff;}#mc_embed_signup_scroll .indicates-required{color:#ffffff;}#mc-embedded-subscribe{background-color:#d23b3b !important;font-weight:600 !important;}@media (max-width:729px){#menu-swipable-menu{margin-top:-7px;margin-bottom:-7px;}}@media (max-width:568px){.jeg_main .entry-header .container{bottom:auto;}}.jeg_main .jeg_featured_img{top:0px;}.entry-header .jeg_post_meta .meta_left{position:relative;bottom:-90px;}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-377131 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.8.0.1 vc_responsive aa-prefix-mcnews-"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_top_date">
Monday, April 18, 2022</div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jeg_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">			</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 55px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_featured_big "><div class="jeg_featured_bg"><div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hampshire-Hunter.jpg);"></div></div><div class="jeg_fs_content"><div class="entry-header"><div class="container"><h1 class="jeg_post_title">Hunter Lawrence puts in best ride of the season to win East-West showdown</h1><h2 class="jeg_post_subtitle">Jason Anderson wins the 450 contest but Tomac still leads by 53-points with three rounds remaining</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="meta_left"><div class="jeg_meta_author">
<img alt='Trev' src='https://www.mcnews.com.au/wp-content/litespeed/avatar/d5ed0cb6b635970784b00ed2f506b631.jpg?ver=1650121675' srcset='https://www.mcnews.com.au/wp-content/litespeed/avatar/aff92a4a91a22076dc917e12e940507e.jpg?ver=1650121639 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>                    <span class="meta_text">by</span>
<a href="https://www.mcnews.com.au/author/trev/">Trev</a></div><div class="jeg_meta_date">
<a href="https://www.mcnews.com.au/hunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown/">April 17, 2022</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/" rel="category tag">Supercross</a>                </span></div></div><div class="meta_right"><div class="jeg_meta_zoom" data-in-step="3" data-out-step="2"><div class="zoom-dropdown"><div class="zoom-icon">
<span class="zoom-icon-small">A</span>
<span class="zoom-icon-big">A</span></div><div class="zoom-item-wrapper"><div class="zoom-item">
<button class="zoom-out"><span>A</span></button>
<button class="zoom-in"><span>A</span></button><div class="zoom-bar-container"><div class="zoom-bar"></div></div>
<button class="zoom-reset"><span>Reset</span></button></div></div></div></div></div></div></div></div></div></div><div class="jeg_scroll_flag"></div></div><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div></div><div class="jeg_content jeg_singlepage"><div class="container"><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"><div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Hunter%20Lawrence%20puts%20in%20best%20ride%20of%20the%20season%20to%20win%20East-West%20showdown&url=https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F&title=Hunter%20Lawrence%20puts%20in%20best%20ride%20of%20the%20season%20to%20win%20East-West%20showdown" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a><div class="share-secondary">
<a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F&media=https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hampshire-Hunter.jpg&description=Hunter%20Lawrence%20puts%20in%20best%20ride%20of%20the%20season%20to%20win%20East-West%20showdown" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F&title=Hunter%20Lawrence%20puts%20in%20best%20ride%20of%20the%20season%20to%20win%20East-West%20showdown" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Hunter%20Lawrence%20puts%20in%20best%20ride%20of%20the%20season%20to%20win%20East-West%20showdown%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F&text=Hunter%20Lawrence%20puts%20in%20best%20ride%20of%20the%20season%20to%20win%20East-West%20showdown" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner  jeg_link_underline"><div  class="mcnews-96e89848eef2fefb312abd72b4fb80dd mcnews-post-content-wide-ads-mobile-and-desktop" id="mcnews-96e89848eef2fefb312abd72b4fb80dd"></div><h4 style="text-align: center;">2022 Monster Energy AMA Supercross<br />
Round 14 &#8211; Atlanta Motor Speedway</h4><p style="text-align: center;">Report by Trevor Hedge – Images by Jeff Kardas</p><div  class="mcnews-c662547028df7c0da92c0e2d3c8c9dcd mcnews-yamaha-asbk-content-top" id="mcnews-c662547028df7c0da92c0e2d3c8c9dcd"></div><div  class="mcnews-ded2e547487034195f6ca5504187a55e mcnews-ls2-wsbk-bsb" id="mcnews-ded2e547487034195f6ca5504187a55e"></div><hr /><h4 style="text-align: center;">450 Heat One</h4><p class="p1">Jason Anderson entered turn one first, but Justin Bogle had the better exit to lead early on before being quickly overhauled by Anderson. It didn’t take long for Tomac and Barcia to also dispense with Bogle.<span class="Apple-converted-space"> </span></p><div  class="mcnews-a2b8aeeaa4cd20758fe4ac5d1a8f5b86 mcnews-adsense-mobile-content-test-jan-2021" id="mcnews-a2b8aeeaa4cd20758fe4ac5d1a8f5b86"></div><p class="p1">Tomac then managed to chase down Anderson over the course of the next few laps and took the lead for the first time just under a minute into the race.<span class="Apple-converted-space">  </span>Anderson came back at him though and took the lead again before Tomac then had a huge moment while chasing.</p><p class="p1">Anderson eventually taking the win after Tomac had yet another huge rear end slide on the final lap. Barcia took third 12-seconds behind the leader. Bogle fourth and Hartranft fifth.<span class="Apple-converted-space"> </span></p><h4 style="text-align: center;">450 Heat One Results</h4><div style="overflow-x:scroll"><table style="width: 100%;" width="100%"><tbody><tr><td style="width: 3.56461%; text-align: center; background-color: #333333;" width="198"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 57.0337%; background-color: #333333;" width="176"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 34.1184%; background-color: #333333;" width="95"><span style="font-size: 12px; color: #ffffff;">Bike</span></td><td style="width: 5.21956%; text-align: center; background-color: #333333;" width="169"><span style="font-size: 12px; color: #ffffff;">Laps/Interval</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">1</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Jason Anderson</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">5 Laps</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">2</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Eli Tomac</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+04.007</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">3</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Justin Barcia</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+12.118</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">4</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Justin Bogle</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Suzuki</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+29.447</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">5</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Brandon Hartranft</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Suzuki</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+37.481</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">6</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Fredrik Noren</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+39.874</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">7</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Cade Clason</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Honda</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+41.602</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">8</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Justin Starling</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+44.780</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">9</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Ryan Breece</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+49.579</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">10</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">John Short</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Honda</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+58.217</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">11</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Tristan Lane</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+1m01.094</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">12</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Benny Bloss</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+1m12.438</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">13</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Logan Karnow</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+1m19.341</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">14</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Christopher Prebula </span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+1m22.711</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">15</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Lane Shaw</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+1m23.534</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">16</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Joshua Greco</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+1m30.443</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">17</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Theodore Pauli</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+1m32.769</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">18</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Austin Cozadd</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+1m33.594</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">19</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Scotty Wennerstrom </span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">4 Laps</span></td></tr><tr><td style="width: 3.56461%; text-align: center;"><span style="font-size: 12px;">20</span></td><td style="width: 57.0337%;"><span style="font-size: 12px;">Justin  Rodbell</span></td><td style="width: 34.1184%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 5.21956%; text-align: center;"><span style="font-size: 12px;">+39.517</span></td></tr></tbody></table></div><hr /><h4 style="text-align: center;">450 Heat Two</h4><p class="p1">Alex Martin took the hole-shot ahead of Kyle Chisholm and Cooper Webb and that trio were chased by Justin Brayton, Marvin Musquin and Chase Sexton when the second 450 Heat got underway.</p><div  class="mcnews-3c268466e53c2a95cd614347224d168f mcnews-random-box-banners-mobile" id="mcnews-3c268466e53c2a95cd614347224d168f"></div><div  class="mcnews-ab637cb496ed98c9bdd3250a7bf93df2 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-ab637cb496ed98c9bdd3250a7bf93df2"></div><p class="p1">Webb went through to the lead 90-seconds into the six-minute plus one-lap contest. A minute later Sexton pushed Martin further back to third place and set about chasing down Webb. Another lap later Musquin and Stewart pushed Martin further back to fifth.<span class="Apple-converted-space"> </span></p><p class="p1">Sexton caught and passed Webb at the halfway point in the race and left the defending champ in his wake as he streaked away on the CRF450R.<span class="Apple-converted-space">  </span>Stewart moved past Musquin for third place with a minute left on the clock.<span class="Apple-converted-space"> </span></p><div  class="mcnews-26ce54aa945f7d3d599d6db0abacd163 mcnews-adsense-mobile-rotation" id="mcnews-26ce54aa945f7d3d599d6db0abacd163"></div><p class="p1">Chase Sexton the clear victor, eventually taking the flag ten-seconds ahead of Webb after setting a lap-time three-seconds faster than anyone else in the field. <span class="Apple-converted-space"> </span></p><p class="p1">Stewart third ahead of Musquin, Brayton fifth, while early race leader Alex Martin claimed sixth.<span class="Apple-converted-space"> </span></p><h4 style="text-align: center;">450 Heat Two Results</h4><div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%; height: 252px;" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr style="height: 12.5pt;"><td class="xl63" style="height: 12px; width: 0.636537%; text-align: center; background-color: #333333;" width="198" height="17"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td class="xl63" style="width: 41.5658%; height: 12px; background-color: #333333;" width="154"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td class="xl63" style="width: 54.1693%; height: 12px; background-color: #333333;" width="117"><span style="font-size: 12px; color: #ffffff;">Bike</span></td><td class="xl63" style="width: 3.56466%; height: 12px; text-align: center; background-color: #333333;" width="169"><span style="font-size: 12px; color: #ffffff;">Laps/Interval</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">1</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Chase Sexton</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">5 Laps</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">2</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Cooper Webb</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+09.877</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">3</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Malcolm Stewart</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Husqvarna</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+15.230</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">4</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Marvin Musquin</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+16.971</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">5</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Justin Brayton</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+24.994</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">6</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Alex Martin</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+29.664</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">7</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Kyle Chisholm</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+42.823</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">8</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Henry Miller</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+49.991</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">9</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Kevin Moranz</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+53.782</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">10</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Alex Ray</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Honda </span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m00.646</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">11</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Adam Enticknap</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Suzuki</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m01.896</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">12</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Jeremy Hand</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m03.509</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">13</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Brandon Scharer</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m05.023</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">14</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Kyle Bitterman</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m09.129</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">15</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Scott Meshey</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Husqvarna</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m21.505</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">16</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Mason Kerr</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Kawasaki</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m23.689</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">17</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Preston Taylor</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Kawasaki</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m24.641</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">18</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Joe Clayton</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m26.383</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">19</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Cory Carsten</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Suzuki</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">+1m28.709</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12px; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">20</span></td><td class="xl64" style="width: 41.5658%; height: 12px;"><span style="font-size: 12px;">Jared Lesher</span></td><td class="xl64" style="width: 54.1693%; height: 12px;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 3.56466%; height: 12px; text-align: center;"><span style="font-size: 12px;">DNS</span></td></tr></tbody></table></div><hr /><h4 style="text-align: center;">450 Main</h4><p class="p1">Justin Barcia took the hole-shot ahead of Chase Sexton and Jason Anderson while Eli Tomac and Cooper Webb also started well. Musquin had got away okay but fell a few corners in which relegated him to the back of the field.<span class="Apple-converted-space"> </span></p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_377131_0_625c43353cdcb   " data-unique="jnews_module_377131_0_625c43353cdcb"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-ama-sx-images-rnd13-stlouis/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="We talk set-up and electronics with Max and Jamie Stauffer" loading="lazy" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd13-StLouis-LawrenceJ_Kardy_SX22_STL_1330-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-ama-sx-images-rnd13-stlouis/">High-res images from AMA Supercross Round 13 in St. Louis</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-ama-sx-images-rnd13-stlouis/" ><i class="fa fa-clock-o"></i> April 13, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/new-round-winners-feature-at-st-louis-triple-crown/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="New round winners feature at St. Louis Triple Crown" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd13-StLouis-Start-Hampshire-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/new-round-winners-feature-at-st-louis-triple-crown/">New round winners feature at St. Louis Triple Crown</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/new-round-winners-feature-at-st-louis-triple-crown/" ><i class="fa fa-clock-o"></i> April 10, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_377131_0_625c43353cdcb = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"unique4","include_post":"","exclude_post":"377131","include_category":"","exclude_category":"","include_author":"","include_tag":"112806,7772","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div></div><div  class="mcnews-5c6c2f4771a96f9f42b70f534ad735ab mcnews-harley-boxes-harley-content-placement-only" id="mcnews-5c6c2f4771a96f9f42b70f534ad735ab"></div><p class="p1">Sexton took the lead a couple of minutes into the race but Barcia came right back at him before Sexton eventually got the upper hand. Jason Anderson then pushed Barcia back to third and set about chasing down Sexton.<span class="Apple-converted-space"> </span></p><p class="p1">Five minutes in and Sexton led Anderson by two-seconds before the Honda man then lost the front and went down.<span class="Apple-converted-space">  </span>That mistake gifted Anderson the lead, while Sexton was shuffled all the way back to sixth before he was back up and running.<span class="Apple-converted-space">  </span>Barcia was now second, Webb third, Tomac fourth and Stewart fifth.<span class="Apple-converted-space"> </span></p><p class="p1">Barcia then went down and was passed by both Webb and Tomac. Sexton was working hard to make up for that earlier mistake and pushed past Stewart to take fifth before making another mistake which allowed Stewart to take that position back. Barcia then made another mistake which saw him shuffled back to sixth behind Sexton but ahead of Brayton.</p><p class="p1">With ten-minutes left on the shot clock Anderson led Webb by over five-seconds, while the KTM man was being chased hard by Eli Tomac. Malcolm Stewart fourth, Sexton fifth.<span class="Apple-converted-space"> </span></p><div  class="mcnews-a5e479a8ec80c136bb3097ece9c808cd mcnews-adsense-mobile-rotation" id="mcnews-a5e479a8ec80c136bb3097ece9c808cd"></div><p class="p1">Anderson continued to pull away from Webb, who with six-minutes remaining was started to come under attack from both Eli Tomac and Chase Sexton. Tomac got Webb with just over five-minutes to run but it took Sexton a little bit longer to eventually push Webb back to fourth.<span class="Apple-converted-space"> </span></p><div  class="mcnews-5a1e5cac4ecc709905b1fda3235bafa6 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-5a1e5cac4ecc709905b1fda3235bafa6"></div><p class="p1">And that was how they finished. Jason Anderson the winner from Tomac with Sexton rounding out the podium from Webb. Stewart fifth, Barcia sixth and Brayton seventh.<span class="Apple-converted-space"> </span></p><figure id="attachment_378597" aria-describedby="caption-attachment-378597" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Anderson-Win.jpg"><img class="size-large wp-image-378597" src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Anderson-Win-1024x682.jpg" alt="" width="1024" height="682" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Anderson-Win-1024x682.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Anderson-Win-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Anderson-Win-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Anderson-Win-768x511.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Anderson-Win-750x499.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Anderson-Win-1140x759.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Anderson-Win.jpg 1407w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-378597" class="wp-caption-text">Jason Anderson</figcaption></figure><p class="p1">With three rounds remaining Eli Tomac enjoys a massive 53-point buffer over Jason Anderson in the fight for the championship.<span class="Apple-converted-space">  </span>Justin Barcia is 68-points behind Tomac in third place, with an eight-point buffer over fourth placed Marvin Musquin.<span class="Apple-converted-space"> </span></p><figure id="attachment_378602" aria-describedby="caption-attachment-378602" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton.jpg"><img loading="lazy" class="size-large wp-image-378602" src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton-1024x682.jpg" alt="" width="1024" height="682" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton-1024x682.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton-1536x1023.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton-750x500.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton-1140x760.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Podium-450-Anderson-Tomac-Sexton.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-378602" class="wp-caption-text">Atlanta podium</figcaption></figure><hr /><h4 style="text-align: center;">450 Video Highlights</h4><div class="jeg_video_container jeg_video_content"><iframe loading="lazy" title="450SX Main Event Highlights - Atlanta 2022" width="500" height="281" src="https://www.youtube.com/embed/3XLM-biQzhM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><hr /><h4 style="text-align: center;">450 Main Results</h4><div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr style="height: 12.5pt;"><td class="xl63" style="height: 12.5pt; width: 0.636537%; text-align: center; background-color: #333333;" width="198" height="17"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td class="xl63" style="width: 44.0484%; background-color: #333333;" width="154"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td class="xl63" style="width: 53.9783%; background-color: #333333;" width="117"><span style="font-size: 12px; color: #ffffff;">Bike</span></td><td class="xl63" style="width: 1.33675%; text-align: center; background-color: #333333;" width="169"><span style="font-size: 12px; color: #ffffff;">Laps/Interval</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">1</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Jason Anderson</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Kawasaki </span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">15 Laps</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">2</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Eli Tomac</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+02.370</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">3</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Chase Sexton</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+04.125</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">4</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Cooper Webb</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+06.643</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">5</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Malcolm Stewart</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Husqvarna</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+28.078</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">6</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Justin Barcia</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">GASGAS</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+39.150</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">7</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Justin Brayton</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+54.136</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">8</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Kyle Chisholm</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+1m02.109</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">9</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Brandon Hartranft</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Suzuki</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+1m06.192</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">10</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Marvin Musquin</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+1m08.815</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">11</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Fredrik Noren</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+1m17.409</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">12</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Alex Martin</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+1m21.743</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">13</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Benny Bloss</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+1m34.335</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">14</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Ryan Breece</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">14 Laps</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">15</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Justin Starling</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">GASGAS</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+13.751</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">16</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">John Short</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+17.982</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">17</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Henry Miller</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+36.272</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">18</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Kevin Moranz</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+51.750</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">19</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Jeremy Hand</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">+1m11.688</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">20</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Adam Enticknap</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Suzuki</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">13 Laps</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">21</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Justin Bogle</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Suzuki</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">10 Laps</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 0.636537%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">22</span></td><td class="xl64" style="width: 44.0484%;"><span style="font-size: 12px;">Cade Clason</span></td><td class="xl64" style="width: 53.9783%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 1.33675%; text-align: center;"><span style="font-size: 12px;">7 Laps</span></td></tr></tbody></table></div><h4 style="text-align: center;">450 Post Race Press Conference</h4><div class="jeg_video_container jeg_video_content"><iframe loading="lazy" title="450SX Press Conference: Round 14 – Atlanta 2022" width="500" height="281" src="https://www.youtube.com/embed/0CyPI0IrfIc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><h4 style="text-align: center;">450 Championship Standings (Round 14 of 17)</h4><div style="overflow-x:scroll"><table style="width: 100%;" width="100%"><tbody><tr><td style="width: 0.636537%; text-align: center; background-color: #333333;" width="198"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 93.8892%; background-color: #333333;" width="110"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 5.41058%; text-align: center; background-color: #333333;" width="59"><span style="font-size: 12px; color: #ffffff;">Points</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">1</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Eli Tomac</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">325</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">2</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Jason Anderson</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">272</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">3</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Justin Barcia</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">257</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">4</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Malcolm Stewart</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">253</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">5</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Marvin Musquin</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">245</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">6</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Chase Sexton</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">227</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">7</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Cooper Webb</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">227</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">8</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Dean Wilson</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">152</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">9</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Dylan Ferrandis</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">141</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">10</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Brandon Hartranft</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">139</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">11</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Ken Roczen</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">133</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">12</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Justin Brayton</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">132</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">13</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Shane McElrath</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">101</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">14</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Justin Bogle</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">100</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">15</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Aaron Plessinger</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">97</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">16</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Kyle Chisholm</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">84</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">17</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Vince Friese</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">81</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">18</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Justin Starling</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">73</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">19</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Alex Martin</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">73</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">20</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Ryan Breece</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">70</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">21</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Cade Clason</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">65</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">22</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Max Anstie</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">55</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">23</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Mitchell Oldenburg</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">51</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">24</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Fredrik Noren</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">47</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">25</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Kevin Moranz</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">35</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">26</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Joey Savatgy</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">27</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">27</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Adam Cianciarulo</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">23</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">28</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Logan Karnow</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">21</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">29</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Benny Bloss</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">18</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">30</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Joan Cros</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">15</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">31</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Alex Ray</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">14</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">32</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Josh Hill</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">13</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">33</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Justin  Rodbell</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">12</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">34</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Tristan Lane</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">11</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">35</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">John Short</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">10</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">36</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Garrett Marchbanks</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">8</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">37</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Adam Enticknap</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">8</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">38</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Henry Miller</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">6</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">39</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Jeremy Hand</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">4</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">40</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Brandon Scharer</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">1</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">41</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Scott Meshey</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">1</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">42</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Austin Politelli</span></td><td style="width: 5.41058%; text-align: center;"><span style="font-size: 12px;">1</span></td></tr></tbody></table></div><p>&nbsp;</p><hr /><h4 style="text-align: center;">250 West Heat</h4><p class="p1">Jo Shimoda got the best run out of the gate ahead of Michael Mosiman, Christian Craig and Hunter Lawrence on what was a fast track that had benefitted from some last minute work after serious rain overnight in Atlanta.<span class="Apple-converted-space">  </span>Hunter Lawrence was bouncing back off a quite brutal crash during the media day practice runs that he had been lucky to escape without breaking bones.<span class="Apple-converted-space"> </span></p><figure id="attachment_378600" aria-describedby="caption-attachment-378600" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig.jpg"><img loading="lazy" class="size-large wp-image-378600" src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig-1024x599.jpg" alt="" width="1024" height="599" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig-1024x599.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig-300x176.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig-160x94.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig-768x450.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig-1536x899.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig-750x439.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig-1140x667.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Forkner-Craig.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-378600" class="wp-caption-text">Jo Shimoda got great starts all night</figcaption></figure><p class="p1">Shimoda held onto the lead for the opening couple of laps before being overhauled by Mosiman and then Craig. <span class="Apple-converted-space"> </span></p><p class="p1">It took Lawrence a fair bit longer to squeeze past Shimoda and just as he did the race leader Michael Mosiman went down in the whoops while enjoying a handy lead over Craig.<span class="Apple-converted-space">  </span>Mosiman’s demise saw Craig go through to the lead and also promoted Hunter Lawrence into second.</p><div  class="mcnews-3bdfadc6dbbd55f93dd3cde29d504952 mcnews-wide-content-middle" id="mcnews-3bdfadc6dbbd55f93dd3cde29d504952"></div><div  class="mcnews-f1a40436807acf2ed86218ad196b65f7 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-f1a40436807acf2ed86218ad196b65f7"></div><p class="p1">Craig went on to take the victory over Lawrence by more than five-seconds. Mosiman salvaged third.<span class="Apple-converted-space"> </span></p><div  class="mcnews-5d91f18638b729a7920f009356c4f4d8 mcnews-adsense-mobile-rotation" id="mcnews-5d91f18638b729a7920f009356c4f4d8"></div><h4 style="text-align: center;">250 West Heat Results</h4><div style="overflow-x:scroll"><table style="width: 100%;" width="100%"><tbody><tr><td style="width: 1.97327%; text-align: center; background-color: #333333;" width="198"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 45.5761%; background-color: #333333;" width="176"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 48.6951%; background-color: #333333;" width="95"><span style="font-size: 12px; color: #ffffff;">Bike</span></td><td style="width: 3.69187%; text-align: center; background-color: #333333;" width="169"><span style="font-size: 12px; color: #ffffff;">Laps/Interval</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">1</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Christian Craig</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">5 Laps</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">2</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Hunter Lawrence</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Honda</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+05.236</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">3</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Michael Mosiman</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+06.544</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">4</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Jo Shimoda</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+08.308</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">5</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Nate Thrasher</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+09.088</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">6</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Garrett Marchbanks </span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+16.621</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">7</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Vince Friese</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Honda</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+29.309</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">8</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Jalek Swoll</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Husqvarna</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+30.026</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">9</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Carson Mumford</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Suzuki</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+34.541</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">10</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Dominique Thury</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+40.214</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">11</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Robbie Wageman</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+42.574</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">12</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Chris Blose</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+44.979</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">13</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Derek Kelley</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+46.900</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">14</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Carson Brown</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+53.196</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">15</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Maxwell Sanford</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">Honda</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+1m03.340</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">16</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Devin Harriman</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+1m09.097</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">17</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Geran Stapleton</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+1m11.592</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">18</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Gared Steinke</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">+1m13.439</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">19</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Mitchell Harrison</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">1 Laps</span></td></tr><tr><td style="width: 1.97327%; text-align: center;"><span style="font-size: 12px;">20</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Kaeden Amerine</span></td><td style="width: 48.6951%;"><span style="font-size: 12px;">KTM </span></td><td style="width: 3.69187%; text-align: center;"><span style="font-size: 12px;">DNF</span></td></tr></tbody></table></div><hr /><h4 style="text-align: center;">250 East Heat</h4><p class="p1">Cameron McAdoo was again missing from the gates as he recovers from a shoulder injury .</p><div  class="mcnews-6236747226f254d977833fbbca73a21c mcnews-yamaha-asbk-middle-content" id="mcnews-6236747226f254d977833fbbca73a21c"></div><p class="p1">Jett Lawrence made life hard for himself as after what looked like a good launch out of the gates he got his front wheel taken out by RJ Hampshire as they both entered turn one, leaving Jett stuck under his motorcycle as the rest of the field disappeared into the distance.<span class="Apple-converted-space"> </span></p><p class="p1">No such worries for Mitch Oldenburg and Jace Owen as the two tussled for the lead early on before Oldenburg managed to pull away from Owen.</p><p class="p1">Jett Lawrence was around 15-seconds behind that pair and with four-minutes left in the contest had worked his way back up to 11th. Two-minutes later he was up to seventh and ten-seconds behind the leaders, Oldenburg and Hampshire.<span class="Apple-converted-space"> </span></p><div  class="mcnews-bf1f3b6af94ac305258a651ce71eb78e mcnews-harley-boxes-harley-content-placement-only" id="mcnews-bf1f3b6af94ac305258a651ce71eb78e"></div><figure id="attachment_378601" aria-describedby="caption-attachment-378601" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1.jpg"><img loading="lazy" class="size-large wp-image-378601" src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1-1024x666.jpg" alt="" width="1024" height="666" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1-1024x666.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1-300x195.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1-160x104.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1-768x500.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1-1536x999.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1-750x488.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1-1140x742.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Jett-Lawrence-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-378601" class="wp-caption-text">Jett Lawrence</figcaption></figure><p class="p1">With two laps to go Lawrence was now fifth and eight-seconds behind the leaders. He was five-seconds behind the returning Forkner at this juncture and that was a bridge too far thus Lawrence had to settle for fifth place.<span class="Apple-converted-space"> </span></p><p class="p1">RJ Hampshire managed to overhaul Oldenburg late in the race, while Forkner had an ever stronger finish to the race. Forkner eclipsed Pierce Brown and then Mitch Oldenburg to move up to second, before then also passing Hampshire at the final juncture to steal the heat win. That was some return from injury for Forkner, who saved his best for the end, where he put in the fastest lap of the race on that final lap to take that victory.</p><h4 style="text-align: center;">250 East Heat Results</h4><div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr style="height: 12.5pt;"><td class="xl63" style="height: 12.5pt; width: 1.08211%; text-align: center; background-color: #333333;" width="198" height="17"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td class="xl63" style="width: 45.767%; background-color: #333333;" width="154"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td class="xl63" style="width: 49.3316%; background-color: #333333;" width="110"><span style="font-size: 12px; color: #ffffff;">Bike</span></td><td class="xl63" style="width: 3.69196%; text-align: center; background-color: #333333;" width="169"><span style="color: #ffffff;">Laps/Interval</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">1</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Austin Forkner</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Kawasaki</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">5 Laps</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">2</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Mitchell Oldenburg</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+04.531</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">3</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Rj Hampshire</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Husqvarna</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+04.531</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">4</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Pierce Brown</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">GASGAS</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+05.502</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">5</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Jett Lawrence</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+07.573</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">6</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Jace Owen</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Yamaha </span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+19.562</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">7</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Enzo Lopes</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+20.695</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">8</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Jarrett Frye</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+23.806</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">9</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Ramyller Alves</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+24.516</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">10</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Joshua Varize</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Husqvarna</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+24.978</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">11</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Derek Drake</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Suzuki</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+41.129</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">12</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Cullin Park</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+50.444</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">13</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Jack Chambers</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+56.968</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">14</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Michael Hicks</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+1m08.866</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">15</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Joshua Cartwright</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Kawasaki</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+1m10.481</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">16</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Aj Catanzaro</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">KTM</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+1m14.032</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">17</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Hardy Munoz</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Kawasaki</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">4 Laps</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">18</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Marshal Weltin</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">2 Laps</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">19</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Jordon Smith</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Honda</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">+51.738</span></td></tr><tr style="height: 12.5pt;"><td class="xl65" style="height: 12.5pt; width: 1.08211%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">20</span></td><td class="xl64" style="width: 45.767%;"><span style="font-size: 12px;">Phillip Nicoletti</span></td><td class="xl64" style="width: 49.3316%;"><span style="font-size: 12px;">Yamaha</span></td><td class="xl64" style="width: 3.69196%; text-align: center;"><span style="font-size: 12px;">DNF</span></td></tr></tbody></table></div><hr /><h4 style="text-align: center;">250 East/West Showdown</h4><p class="p1">Jo Shimoda again took the holeshot, this time ahead of RJ Hampshire and Hunter Lawrence. Jett Lawrence fourth early on ahead of Vince Friese, Austin Forkner and Christian Craig.<span class="Apple-converted-space"> </span></p><div  class="mcnews-efb9ddd126859966cb70e497d6aad9c6 mcnews-adsense-mobile-rotation" id="mcnews-efb9ddd126859966cb70e497d6aad9c6"></div><p class="p1">Hampshire lost the rear on the exit of a turn on what was a slippery track which allowed Jett Lawrence up to third, but the young Aussie then made a mistake and lost the front which pitched him off the bike. Jett rejoined the race way down in 15th with 13-minutes left on the shot clock.<span class="Apple-converted-space">  </span>At this juncture Shimoda was still leading from Hunter Lawrence, while Austin Forkner was now up to third, Christian Craig fourth.<span class="Apple-converted-space"> </span></p><p class="p1">Christian Craig took third place from Forkner with just over 10-minutes remaining on the clock. Shimoda was leading Hunter Lawrence by two-seconds, with Craig equidistant in third.<span class="Apple-converted-space"> </span></p><div  class="mcnews-eca0feac3b9d91c49fc04de10e29f28a mcnews-harley-boxes-harley-content-placement-only" id="mcnews-eca0feac3b9d91c49fc04de10e29f28a"></div><p class="p1">It looked as though Shimoda might have been able to run away with this one but Hunter Lawrence closed him down before the halfway mark and then proceeded to streak away from the Japanese rider. Christian Craig then pushed Shimoda further back to third and set about chasing down his championship rival Hunter Lawrence. <span class="Apple-converted-space">  </span>Jett Lawrence was up to tenth at this halfway point of the race but was still 15-seconds behind the leaders.<span class="Apple-converted-space"> </span></p><p class="p1">Once he had a clear track in front of him Hunter Lawrence looked smooth and in control. Christian Craig was chasing real hard, stealing a tenth here and there, but Hunter managed to respond each time in what was quickly shaping up as his most impressive performance of the season.</p><p class="p1">With three-minutes remaining Jett Lawrence was still 15-seconds behind the leaders but was now up to fifth place. Mosiman was seven-seconds ahead of him at this stage but the GASGAS rider then made a mistake which gifted that fourth place to Jett. <span class="Apple-converted-space"> </span></p><figure id="attachment_378599" aria-describedby="caption-attachment-378599" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1.jpg"><img loading="lazy" class="size-large wp-image-378599" src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1-750x500.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1-1140x760.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-AMA-SX-Rnd14-Atlanta-Hunter-Lawrence-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-378599" class="wp-caption-text">Hunter Lawrence</figcaption></figure><p class="p1">With 90-seconds left on the clock Hunter led Craig by just on two-seconds, but the Yamaha man then lost another five-seconds due to a small tumble, giving Hunter plenty of breathing space with two laps to run.</p><p class="p1">Jett Lawrence was chasing Jo Shimoda hard and managed to reel the Kawasaki man in and took that third place from his friend as they started the final lap. Shimoda though came back at him, hard, before Jett finally managed to stretch away and complete that run from 15th all the way to a podium finish.<span class="Apple-converted-space">  </span>Jett also claimed the fastest lap of the race during his fight back through the field.</p><div  class="mcnews-5d42097fc16f2a35e891deaee36cb595 mcnews-adsense-mobile-rotation" id="mcnews-5d42097fc16f2a35e891deaee36cb595"></div><div  class="mcnews-f9165a62d84ab8fdfb43a67b57ca50ac mcnews-harley-boxes-harley-content-placement-only" id="mcnews-f9165a62d84ab8fdfb43a67b57ca50ac"></div><p class="p1">Hunter Lawrence the clear winner in his bestr ride of the season. His brother embraced him on the cool down lap before Craig then also stopped to congratulate his championship rival.<span class="Apple-converted-space"> </span></p><p class="p1">That win moved Hunter three-points closer to Craig in the 250 West Championship but the Yamaha man still has a significant 23-point lead up his sleeve with two rounds still remaining.</p><p class="p1">That third place extended Jett Lawrence’s lead in the 250 East Championship out to 47-points over RJ Hampshire, with a total of 52-points still up for grabs over the final two rounds.<span class="Apple-converted-space"> </span></p><div  class="mcnews-c591f9cf70bcda2f35ba4ca8843af34e mcnews-ls2-wsbk-bsb-bottom" id="mcnews-c591f9cf70bcda2f35ba4ca8843af34e"></div><div  class="mcnews-9f990a9215130b77885d5db162608cd3 mcnews-yamaha-asbk-1-3-bottom-content" id="mcnews-9f990a9215130b77885d5db162608cd3"></div><p class="p1">The 250 East competitors now move to Foxborough next weekend, while the 250 West competition next meets in Denver on April 30.<span class="Apple-converted-space">  </span>Then we have the second and final East-West showdown to decide both titles at Rice-Eccles Stadium at Salt Lake City on May 7.<span class="Apple-converted-space"> </span></p><hr /><h4 style="text-align: center;">250 East/West Main Video Highlights</h4><div class="jeg_video_container jeg_video_content"><iframe loading="lazy" title="250SX Main Event Highlights - Atlanta 2022" width="500" height="281" src="https://www.youtube.com/embed/H_iU6t06znA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><h4 style="text-align: center;">250 East/West Main Results</h4><div style="overflow-x:scroll"><table style="width: 100%;" width="100%"><tbody><tr><td style="width: 0.636537%; text-align: center; background-color: #333333;" width="198"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 47.2311%; background-color: #333333;" width="176"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 45.5761%; background-color: #333333;" width="95"><span style="font-size: 12px; color: #ffffff;">Bike</span></td><td style="width: 6.42904%; text-align: center; background-color: #333333;" width="66"><span style="font-size: 12px; color: #ffffff;">Laps/Interval</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">1</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Hunter Lawrence</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Honda </span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">12 Laps</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">2</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Christian Craig</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Yamaha </span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+04.055</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">3</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Jett Lawrence</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Honda </span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+08.069</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">4</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Jo Shimoda</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+09.630</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">5</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Nate Thrasher</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+17.294</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">6</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Michael Mosiman</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+21.071</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">7</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Austin Forkner</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+22.816</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">8</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Rj Hampshire</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Husqvarna</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+34.570</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">9</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Mitchell Oldenburg </span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Honda</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+45.354</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">10</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Pierce Brown</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+54.908</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">11</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Jalek Swoll</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Husqvarna</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+1m11.609</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">12</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Chris Blose</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+1m13.249</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">13</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Vince Friese</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Honda </span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+1m16.872</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">14</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Garrett Marchbanks  </span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Yamaha </span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+1m20.114</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">15</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Enzo Lopes</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+1m27.504</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">16</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Derek Drake</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Suzuki</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+1m31.304</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">17</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Jace Owen</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Yamaha</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">11 Laps</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">18</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Cullin Park</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Honda</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+03.681</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">19</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Carson Mumford</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Suzuki</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+16.855</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">20</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Jarrett Frye</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Honda</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">+1m20.629</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">21</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Ramyller Alves</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">KTM</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">9 Laps</span></td></tr><tr><td style="width: 0.636537%; text-align: center;"><span style="font-size: 12px;">22</span></td><td style="width: 47.2311%;"><span style="font-size: 12px;">Hardy Munoz</span></td><td style="width: 45.5761%;"><span style="font-size: 12px;">Kawasaki</span></td><td style="width: 6.42904%; text-align: center;"><span style="font-size: 12px;">4 Laps</span></td></tr></tbody></table></div><h4 style="text-align: center;">250 Post Race Press Conference</h4><div class="jeg_video_container jeg_video_content"><iframe loading="lazy" title="250SX Press Conference: Round 14 – Atlanta 2022" width="500" height="281" src="https://www.youtube.com/embed/vDkrdVlGE8s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><h4 style="text-align: center;">250 West Championship Standings</h4><div style="overflow-x:scroll"><table style="width: 100%;" width="100%"><tbody><tr><td style="width: 3.37365%; text-align: center; background-color: #333333;" width="198"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 93.8892%; background-color: #333333;" width="110"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 2.67347%; text-align: center; background-color: #333333;" width="59"><span style="font-size: 12px; color: #ffffff;">Points</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">1</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Christian Craig</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">194</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">2</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Hunter Lawrence</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">171</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">3</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Michael Mosiman</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">158</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">4</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Vince Friese</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">127</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">5</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Jo Shimoda</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">125</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">6</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Nate Thrasher</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">112</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">7</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Garrett Marchbanks</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">99</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">8</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Robbie Wageman</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">94</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">9</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Chris Blose</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">90</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">10</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Carson Brown</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">83</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">11</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Jalek Swoll</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">80</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">12</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Carson Mumford</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">70</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">13</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Derek Kelley</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">66</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">14</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Cole Thompson</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">50</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">15</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Dominique Thury</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">49</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">16</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Seth Hammaker</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">44</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">17</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Dylan Walsh</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">41</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">18</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Logan Karnow</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">40</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">19</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Ryan Surratt</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">40</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">20</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Mitchell Harrison</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">39</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">21</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Kaeden Amerine</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">28</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">22</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Dilan Schwartz</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">26</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">23</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Devin Harriman</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">26</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">24</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Geran Stapleton</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">21</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">25</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Hunter Schlosser</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">16</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">26</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Dylan Woodcock</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">15</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">27</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Jerry Robin</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">13</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">28</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Tre Fierro</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">10</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">29</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Mcclellan Hile</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">9</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">30</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Justin  Rodbell</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">8</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">31</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Maxwell Sanford</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">7</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">32</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Wyatt Lyonsmith</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">7</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">33</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Brandon Ray</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">4</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">34</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Jesse Flock</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">3</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">35</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Richard Taylor</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">2</span></td></tr><tr><td style="width: 3.37365%; text-align: center;"><span style="font-size: 12px;">36</span></td><td style="width: 93.8892%;"><span style="font-size: 12px;">Gared Steinke</span></td><td style="width: 2.67347%; text-align: center;"><span style="font-size: 12px;">2</span></td></tr></tbody></table></div><h4 style="text-align: center;">250 East Championship Standings</h4><div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%; height: 492px;" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr style="height: 12.5pt;"><td class="xl63" style="height: 12px; width: 2.67346%; text-align: center; background-color: #333333;" width="198" height="17"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td class="xl63" style="width: 92.5525%; background-color: #333333; height: 12px;" width="110"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 4.71033%; text-align: center; background-color: #333333; height: 12px;" width="59"><span style="font-size: 12px; color: #ffffff;">Points</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">1</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Jett Lawrence</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">169</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">2</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Rj Hampshire</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">122</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">3</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Cameron McAdoo</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">114</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">4</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Pierce Brown</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">107</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">5</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Mitchell Oldenburg</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">103</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">6</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Enzo Lopes</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">100</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">7</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Jordon Smith</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">95</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">8</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Jace Owen</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">77</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">9</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Phillip Nicoletti</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">76</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">10</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Derek Drake</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">68</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">11</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Stilez Robertson</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">67</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">12</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Joshua Varize</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">63</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">13</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Austin Forkner</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">55</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">14</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Kyle Chisholm</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">46</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">15</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">John Short</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">44</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">16</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Jeremy Martin</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">42</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">17</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Henry Miller</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">41</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">18</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Cullin Park</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">35</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">19</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Jarrett Frye</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">26</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">20</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Kyle Peters</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">25</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">21</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Marshal Weltin</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">25</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">22</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Hardy Munoz</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">22</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">23</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Joshua Cartwright</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">19</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">24</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Michael Hicks</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">17</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">25</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Jeremy Hand</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">16</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">26</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Levi Kitchen</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">15</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">27</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Ramyller Alves</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">15</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">28</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Lance Kobusch</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">15</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">29</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Grant Harlan</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">8</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">30</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Jack Chambers</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">8</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">31</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Coty Schock</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">8</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">32</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Brock Papi</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">6</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">33</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Max Miller</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">4</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">34</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Hunter Yoder</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">4</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">35</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Luke Neese</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">3</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">36</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Josh Osby</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">2</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">37</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Devin Simonson</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">2</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">38</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Max Vohland</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">1</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">39</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Aj Catanzaro</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">1</span></td></tr><tr style="height: 12.5pt;"><td class="xl64" style="height: 12px; width: 2.67346%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">40</span></td><td class="xl65" style="width: 92.5525%; height: 12px;"><span style="font-size: 12px;">Luca Marsalisi</span></td><td class="xl66" style="width: 4.71033%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">1</span></td></tr></tbody></table></div><p>&nbsp;</p><div  class="mcnews-558cc9b11671f526b10d704c3165db2a mcnews-test" id="mcnews-558cc9b11671f526b10d704c3165db2a"></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/2022-ama-supercross/" rel="tag">2022 AMA Supercross</a><a href="https://www.mcnews.com.au/tag/ama-sx/" rel="tag">AMA SX</a></div></div></div><div class="jeg_share_bottom_container"></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image">
<img alt='Trev' src='https://www.mcnews.com.au/wp-content/litespeed/avatar/d5ed0cb6b635970784b00ed2f506b631.jpg?ver=1650121675' srcset='https://www.mcnews.com.au/wp-content/litespeed/avatar/aff92a4a91a22076dc917e12e940507e.jpg?ver=1650121639 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.mcnews.com.au/author/trev/">
Trev				</a></h3><p class="jeg_author_desc">
Motojourno - Founder of MCNews.com.au - Australia's leading resource for motorcycle news, reviews and race coverage for over 20 years.</p><div class="jeg_author_socials">
<a target='_blank' href='https://www.mcnews.com.au' class='url'><i class='fa fa-globe'></i> </a>
<a target='_blank' href='https://www.facebook.com/mcnews.com.au/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='https://twitter.com/mcnewscomau' class='twitter'><i class='fa fa-twitter'></i> </a>
<a target='_blank' href='https://au.pinterest.com/mcnewscomau/pins/' class='pinterest'><i class='fa fa-pinterest'></i> </a>
<a target='_blank' href='https://www.tumblr.com/blog/mcnewscomau' class='tumblr'><i class='fa fa-tumblr'></i> </a>
<a target='_blank' href='https://www.instagram.com/mcnewscomau/' class='instagram'><i class='fa fa-instagram'></i> </a></div></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_377131_1_625c43354ff98   " data-unique="jnews_module_377131_1_625c43354ff98"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related Articles<strong> </strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/hi-res-images-from-ama-supercross-round-12-seattle/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Massive Argentina MotoGP preview and predictions" loading="lazy" data-full-width="1920" data-full-height="1796" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/03/2022-AMA-SX-Rnd12-Seattle-Starts_Kardy_SX22_SEA_1170-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/hi-res-images-from-ama-supercross-round-12-seattle/">Hi-res images from AMA Supercross Round 12 &#8211; Seattle</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/hi-res-images-from-ama-supercross-round-12-seattle/" ><i class="fa fa-clock-o"></i> March 29, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-monster-energy-ama-supercross-round-12-lumen-field-seattle-wa/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Race Reports, Results, Points &#038; Video Highlights from AMA SX Round 12, Seattle" loading="lazy" data-full-width="1200" data-full-height="759" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/03/2022-AMA-SX-Rnd12-Seattle-Tomac-2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-monster-energy-ama-supercross-round-12-lumen-field-seattle-wa/">Race Reports, Results, Points &#038; Video Highlights from AMA SX Round 12, Seattle</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-monster-energy-ama-supercross-round-12-lumen-field-seattle-wa/" ><i class="fa fa-clock-o"></i> March 27, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/high-res-images-from-the-2022-indy-supercross-round-11/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Epis loses appeal against disqualification from results of opening Superbike race" loading="lazy" data-full-width="1920" data-full-height="903" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/03/2022-AMA-SX-Rnd11-Indianapolis-Starts_Kardy_SX22_Indy_1233-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/high-res-images-from-the-2022-indy-supercross-round-11/">High-res images from Indy AMA Supercross</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/high-res-images-from-the-2022-indy-supercross-round-11/" ><i class="fa fa-clock-o"></i> March 22, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-ama-sx-rnd11-indy/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Eli Tomac" loading="lazy" data-full-width="1280" data-full-height="854" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/03/2022-AMA-SX-Rnd11-Indianapolis-Tomac-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-ama-sx-rnd11-indy/">Indy Supercross provides perhaps pivotal moments in battle for AMA SX crowns</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-ama-sx-rnd11-indy/" ><i class="fa fa-clock-o"></i> March 21, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_377131_1_625c43354ff98 = {"header_icon":"","first_title":"Related Articles","second_title":" ","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"unique4","include_post":"","exclude_post":"378252,377133,377131","include_category":"41","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="disqus_thread"></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_module_377131_0_625c433553c1e"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light"><li class="jeg_instagram">
<a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
<span>7.2k</span>
<small>Followers</small>
</a></li></ul></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_625c433553d14"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div  class="mcnews-0757afce7628e107896b42e6be0cf5ea mcnews-post-right-sidebar" id="mcnews-0757afce7628e107896b42e6be0cf5ea"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_377131_2_625c4335549df  normal " data-unique="jnews_module_377131_2_625c4335549df"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/high-res-images-from-aragon-worldsbk-round-1-gallery-a/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Mike Jones very quick at Wakefield Park during testing" loading="lazy" data-full-width="1920" data-full-height="1239" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Bayliss-Front-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/high-res-images-from-aragon-worldsbk-round-1-gallery-a/">High-res images from Aragon WorldSBK Round 1 Gallery A</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/high-res-images-from-aragon-worldsbk-round-1-gallery-a/" ><i class="fa fa-clock-o"></i> April 13, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-penrite-promx-championship-round-two-mackay-mx3/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Kayden Minear - Image by RBMotoLens" loading="lazy" data-full-width="1920" data-full-height="1147" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-ProMX-Rnd2-RbMotoLens-DSC_0499-MX3-M1-Kayden-MINEAR-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-penrite-promx-championship-round-two-mackay-mx3/">WA youngster steals spoils in Maxxis MX3 category at Gum Valley</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-penrite-promx-championship-round-two-mackay-mx3/" ><i class="fa fa-clock-o"></i> April 12, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-bsb-rnd1-silverstone-sat/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Honda&#8217;s Glenn Irwin victorious at BSB season opener" loading="lazy" data-full-width="1920" data-full-height="1223" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-BSB-Rnd1-Silverstone-SBK-R1-Irwin-Lead-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-bsb-rnd1-silverstone-sat/">Honda&#8217;s Glenn Irwin victorious at BSB season opener</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-bsb-rnd1-silverstone-sat/" ><i class="fa fa-clock-o"></i> April 17, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_377131_2_625c4335549df = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"1","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-377131 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.8.0.1 vc_responsive aa-prefix-mcnews-"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container_full"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget   nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a></div><style scoped></style></div></div><div class="footer_widget widget_jnews_about" id="jnews_about-2"><div class="jeg_about jeg_aligncenter">
<a class="footer_logo" href="https://www.mcnews.com.au/">
<img class='lazyload'
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="MCNews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
</a><p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><p class="copyright"> © 2022 MCNews</p></div><div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a><ul class="sub-menu"><li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li><li id="menu-item-326021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326021"><a href="https://www.mcnews.com.au/all-news-condensed/">ALL NEWS CONDENSED</a></li><li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li><li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li><li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li><li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li><li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li><li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li><li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li><li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li><li id="menu-item-340880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340880"><a href="https://www.mcnews.com.au/motorcycle-news/cfmoto-news/">CFMOTO News</a></li><li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li><li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li><li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li><li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li><li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li><li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li><li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li><li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li><li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li><li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">GASGAS News</a></li><li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li><li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li><li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li><li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li><li id="menu-item-348793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348793"><a href="https://www.mcnews.com.au/motorcycle-news/rieju-news/">Rieju News</a></li><li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li><li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li><li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li><li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li></ul></li><li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a><ul class="sub-menu"><li id="menu-item-320778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320778"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">All Bike Reviews</a></li><li id="menu-item-318121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318121"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/lams-reviews/">LAMS Reviews</a></li><li id="menu-item-318119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318119"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ktm-reviews/">KTM Reviews</a></li><li id="menu-item-318114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318114"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/honda-reviews/">Honda Reviews</a></li><li id="menu-item-318103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318103"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/yamaha-reviews/">Yamaha Reviews</a></li><li id="menu-item-318101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318101"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/triumph-reviews/">Triumph Reviews</a></li><li id="menu-item-318107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318107"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/bmw-reviews/">BMW Reviews</a></li><li id="menu-item-318100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318100"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/suzuki-reviews/">Suzuki Reviews</a></li><li id="menu-item-318108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318108"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/cfmoto-reviews/">CFMOTO Reviews</a></li><li id="menu-item-318109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318109"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ducati-reviews/">Ducati Reviews</a></li><li id="menu-item-318118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318118"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kawasaki-reviews/">Kawasaki Reviews</a></li><li id="menu-item-318115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318115"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/husqvarna-reviews/">Husqvarna Reviews</a></li><li id="menu-item-318104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318104"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/aprilia-reviews/">Aprilia Reviews</a></li><li id="menu-item-318105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318105"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/benelli-reviews/">Benelli Reviews</a></li><li id="menu-item-318106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318106"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/beta-reviews/">BETA Reviews</a></li><li id="menu-item-318110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318110"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/e-bike-reviews/">E-Bike Reviews</a></li><li id="menu-item-318111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318111"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ebr-reviews/">EBR Reviews</a></li><li id="menu-item-318112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318112"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/gas-gas-reviews/">GAS GAS Reviews</a></li><li id="menu-item-318113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318113"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/harley-reviews/">Harley Reviews</a></li><li id="menu-item-318117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318117"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/indian-reviews/">Indian Reviews</a></li><li id="menu-item-318120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318120"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kymco-reviews/">Kymco Reviews</a></li><li id="menu-item-318122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318122"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/moto-guzzi-reviews/">Moto Guzzi Reviews</a></li><li id="menu-item-318123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318123"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/mv-agusta-reviews/">MV Agusta Reviews</a></li><li id="menu-item-318124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318124"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/norton-reviews/">Norton Reviews</a></li><li id="menu-item-318125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318125"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/royal-enfield-reviews/">Royal Enfield Reviews</a></li><li id="menu-item-318126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318126"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/scooter-reviews/">Scooter Reviews</a></li><li id="menu-item-318127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318127"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/sherco-reviews/">Sherco Reviews</a></li><li id="menu-item-318102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318102"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/victory-reviews/">Victory Reviews</a></li><li id="menu-item-348794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348794"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/rieju-reviews/">Rieju Reviews</a></li></ul></li><li id="menu-item-346502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346502"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">NEW PRODUCTS</a></li><li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a><ul class="sub-menu"><li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li><li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li><li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li><li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li><li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li><li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li><li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li><li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li><li id="menu-item-340882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340882"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/cfmoto/">CFMOTO</a></li><li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li><li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li><li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/royal-enfield-motorcycle-news/">Royal Enfield</a></li><li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li><li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li><li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li><li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li><li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li><li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li><li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">GAS GAS</a></li><li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li><li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li><li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li><li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li><li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li><li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li><li id="menu-item-348792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348792"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/rieju/">Rieju</a></li></ul></li><li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a><ul class="sub-menu"><li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li><li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a><ul class="sub-menu"><li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li><li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li><li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li><li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li><li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li><li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li><li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li><li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li><li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li><li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li><li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li><li id="menu-item-372371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372371"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/minigp/">MiniGP</a></li></ul></li><li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a><ul class="sub-menu"><li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li><li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li><li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">Australian Pro MX</a></li><li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li><li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li><li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li><li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li></ul></li></ul></li><li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li><li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li><li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li><li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li><li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li><li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2022 MCNews</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script>window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-8892985-1', 'auto')
					ga('send', 'pageview')</script> <div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F" data-image-url="" data-title="Hunter%20Lawrence%20puts%20in%20best%20ride%20of%20the%20season%20to%20win%20East-West%20showdown" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fhunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown%2F" data-image-url="" data-title="Hunter%20Lawrence%20puts%20in%20best%20ride%20of%20the%20season%20to%20win%20East-West%20showdown" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='disqus_count-js-extra'>/*  */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"377131 https:\/\/www.mcnews.com.au\/?p=377131","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"Hunter Lawrence puts in best ride of the season to win East-West showdown","disqusUrl":"https:\/\/www.mcnews.com.au\/hunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown\/","postId":"377131"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/811/public/assets/js/123.js?ver=1.10.2' id='advanced-ads-responsive-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/431.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' id='photoswipe-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' id='photoswipe-ui-default-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' id='jnews-frontend-js-extra'>/*  */
var jnewsoption = {"login_reload":"https:\/\/www.mcnews.com.au\/hunter-lawrence-puts-in-best-ride-of-the-season-to-win-east-west-showdown","popup_script":"photoswipe","single_gallery":"1","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"377131","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au","zoom_button":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":100,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"36000"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/886.js?ver=2.16.1' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"mcnews-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/14/public/assets/js/522/534.js?ver=2.3.0' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='jnews-select-share-js-extra'>/*  */
var jnews_select_share = {"is_customize_preview":""};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script> <div  class="mcnews-0810c08693af68a441c4db979303b69c mcnews-skin" id="mcnews-0810c08693af68a441c4db979303b69c"></div><div  class="mcnews-f262898248a2af871cb6fe131acc0eec mcnews-comments" id="mcnews-f262898248a2af871cb6fe131acc0eec"></div><div  class="mcnews-b1e4f3bd590c406fc25983c42e708747 mcnews-wide-category-archive-top" id="mcnews-b1e4f3bd590c406fc25983c42e708747"></div><script>window.advads_admin_bar_items = [];</script><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="mcnews-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.mcnews.com.au\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.mcnews.com.au\/linkout\/"};</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-04-17 16:41:25 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-04-18 02:41:25 -->