<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" /><meta name="theme-color" content="#333333"><meta name="msapplication-navbutton-color" content="#333333"><meta name="apple-mobile-web-app-status-bar-style" content="#333333"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <title>WorldSBK - Back to where it all began... | MCNews</title><meta name="description" content="Winners of the inaugural two WSBK contests at Donington were Davide Tardozzi on a Bimota &amp; Marco Lucchinelli on the lone Ducati in the field." /><link rel="canonical" href="https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="WorldSBK - Back to where it all began... | MCNews" /><meta property="og:description" content="The winners of the inaugural two WSBK contests at Donington were Davide Tardozzi on a Bimota and Marco Lucchinelli on the lone Ducati in the field. Other podium finishers that weekend included Joey Dunlop, Fred Merkel and Roger Burnett.This Sunday, 34 years later, WorldSBK visits the Leicestershire circuit for the fifth round of the 2022 championship." /><meta property="og:url" content="https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/" /><meta property="og:site_name" content="MCNews" /><meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" /><meta property="article:author" content="https://www.facebook.com/mcnews.com.au/" /><meta property="article:published_time" content="2022-07-14T07:12:53+00:00" /><meta property="article:modified_time" content="2022-07-14T07:18:55+00:00" /><meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-006-WorldSBK-1988-Oran-Park.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="742" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The winners of the inaugural two WSBK contests at Donington were Davide Tardozzi on a Bimota and Marco Lucchinelli on the lone Ducati in the field. Other podium finishers that weekend included Joey Dunlop, Fred Merkel and Roger Burnett.This Sunday, 34 years later, WorldSBK visits the Leicestershire circuit for the fifth round of the 2022 championship." /><meta name="twitter:creator" content="@https://twitter.com/mcnewscomau" /><meta name="twitter:site" content="@mcnewscomau" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.instagram.com/mcnewscomau/","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://www.youtube.com/user/smdrz440","https://www.facebook.com/mcnews.com.au","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mcnews.com.au/#/schema/logo/image/","url":"https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png","contentUrl":"https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png","width":252,"height":93,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mcnews.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#primaryimage","url":"https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-006-WorldSBK-1988-Oran-Park.jpg","contentUrl":"https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-006-WorldSBK-1988-Oran-Park.jpg","width":1200,"height":742,"caption":"Davide Tardozzi (Bimota YB4R)"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#webpage","url":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/","name":"WorldSBK - Back to where it all began... | MCNews","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#primaryimage"},"datePublished":"2022-07-14T07:12:53+00:00","dateModified":"2022-07-14T07:18:55+00:00","description":"Winners of the inaugural two WSBK contests at Donington were Davide Tardozzi on a Bimota & Marco Lucchinelli on the lone Ducati in the field.","breadcrumb":{"@id":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"MCNews","item":"https://www.mcnews.com.au/"},{"@type":"ListItem","position":2,"name":"WorldSBK &#8211; Back to where it all began&#8230;"}]},{"@type":"Article","@id":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#article","isPartOf":{"@id":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/2f96cb5914ed32fd2a2c10893bb35325"},"headline":"WorldSBK &#8211; Back to where it all began&#8230;","datePublished":"2022-07-14T07:12:53+00:00","dateModified":"2022-07-14T07:18:55+00:00","mainEntityOfPage":{"@id":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#webpage"},"wordCount":4076,"commentCount":0,"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#primaryimage"},"thumbnailUrl":"https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-006-WorldSBK-1988-Oran-Park.jpg","keywords":["WorldSBK"],"articleSection":["WSBK"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/#respond"]}]},{"@type":"Person","@id":"https://www.mcnews.com.au/#/schema/person/2f96cb5914ed32fd2a2c10893bb35325","name":"Trev","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mcnews.com.au/#/schema/person/image/","url":"https://www.mcnews.com.au/wp-content/litespeed/avatar/f1d0ad49726cf49404b89708dd94dca9.jpg?ver=1657379383","contentUrl":"https://www.mcnews.com.au/wp-content/litespeed/avatar/f1d0ad49726cf49404b89708dd94dca9.jpg?ver=1657379383","caption":"Trev"},"description":"Motojourno - Founder of MCNews.com.au - Australia's leading resource for motorcycle news, reviews and race coverage for over 20 years.","sameAs":["https://www.mcnews.com.au","https://www.facebook.com/mcnews.com.au/","https://www.instagram.com/mcnewscomau/","https://au.pinterest.com/mcnewscomau/pins/","https://twitter.com/https://twitter.com/mcnewscomau","https://www.tumblr.com/blog/mcnewscomau"],"url":"https://www.mcnews.com.au/author/trev/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Feed" href="https://www.mcnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; WorldSBK &#8211; Back to where it all began&#8230; Comments Feed" href="https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/feed/" />
<script id="mcnews-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' /><link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' /><link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Monda%3Areguler%7COswald%3A600%2C700%7CRoboto%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/fontawesome-webfont.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/jegicon.woff' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' /><link rel='stylesheet' id='jnews-frontend-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.11' type='text/css' media='all' /><link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/425/public/assets/js/531.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/626/363/552/496.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="https://www.mcnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcnews.com.au/wp-json/wp/v2/posts/390576" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://www.mcnews.com.au/?p=390576' /><link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you notifications for the latest motorcycle news, reviews and sport.";
oneSignal_options['promptOptions']['siteName'] = "MCNews.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" /> <script>_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					}</style><style type="text/css" id="wp-custom-css">table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 10px;
    line-height: normal;
    color: #7b7b7b;
   
}




@media only screen and (max-width: 1024px) { 
    .content-inner td {
        padding: 4px 2px;
    }
}



table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}

.entry-content.with-share,
.entry-content.no-share {
height: unset !important;
}



.jeg_postblock.loaded.more .anim_1, .jeg_postblock.loaded.scroll .anim_1,
.jeg_postblock.loaded.more .anim_2, .jeg_postblock.loaded.scroll .anim_2,
.jeg_postblock.loaded.more .anim_3, .jeg_postblock.loaded.scroll .anim_3,
.jeg_postblock.loaded.more .anim_4, .jeg_postblock.loaded.scroll .anim_4,
.jeg_postblock.loaded.more .anim_5, .jeg_postblock.loaded.scroll .anim_5,
.jeg_postblock.loaded.more .anim_6, .jeg_postblock.loaded.scroll .anim_6,
.jeg_postblock.loaded.more .anim_7, .jeg_postblock.loaded.scroll .anim_7,
.jeg_postblock.loaded.more .anim_8, .jeg_postblock.loaded.scroll .anim_8,
.jeg_postblock.loaded.more .anim_9, .jeg_postblock.loaded.scroll .anim_9,
.jeg_postblock.loaded.more .anim_10, .jeg_postblock.loaded.scroll .anim_10,
.jeg_postblock.loaded.more .anim_11, .jeg_postblock.loaded.scroll .anim_11,
.jeg_postblock.loaded.more .anim_12, .jeg_postblock.loaded.scroll .anim_12,
.jeg_postblock.loaded.more .anim_13, .jeg_postblock.loaded.scroll .anim_13,
.jeg_postblock.loaded.more .anim_14, .jeg_postblock.loaded.scroll .anim_14,
.jeg_postblock.loaded.more .anim_15, .jeg_postblock.loaded.scroll .anim_15,
.jeg_postblock.loaded.more .anim_16, .jeg_postblock.loaded.scroll .anim_16,
.jeg_postblock.loaded.more .anim_17, .jeg_postblock.loaded.scroll .anim_17,
.jeg_postblock.loaded.more .anim_18, .jeg_postblock.loaded.scroll .anim_18,
.jeg_postblock.loaded.more .anim_19, .jeg_postblock.loaded.scroll .anim_19,
.jeg_postblock.loaded.more .anim_20, .jeg_postblock.loaded.scroll .anim_20,
.jeg_postblock.loaded.more .anim_21, .jeg_postblock.loaded.scroll .anim_21,
.jeg_postblock.loaded.more .anim_22, .jeg_postblock.loaded.scroll .anim_22,
.jeg_postblock.loaded.more .anim_23, .jeg_postblock.loaded.scroll .anim_23,
.jeg_postblock.loaded.more .anim_24, .jeg_postblock.loaded.scroll .anim_24,
.jeg_postblock.loaded.more .anim_25, .jeg_postblock.loaded.scroll .anim_25,
.jeg_postblock.loaded.more .anim_26, .jeg_postblock.loaded.scroll .anim_26,
.jeg_postblock.loaded.more .anim_27, .jeg_postblock.loaded.scroll .anim_27,
.jeg_postblock.loaded.more .anim_28, .jeg_postblock.loaded.scroll .anim_28,
.jeg_postblock.loaded.more .anim_29, .jeg_postblock.loaded.scroll .anim_29,
.jeg_postblock.loaded.more .anim_30, .jeg_postblock.loaded.scroll .anim_30 {
	-webkit-animation-delay: .05s
}



body {
    overflow-anchor: none;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_meta_zoom button .fa-search-minus{color:#565656 !important;}.jeg_meta_zoom button .fa-search-plus{color:#565656 !important;}.jeg_post_meta .meta_right .jeg_meta_zoom .zoom-reset i{color:#2ecc71 !important;}.jeg_meta_category span a{background-color:#222222;padding-right:3px;padding-left:3px;padding-top:1px;padding-bottom:1px;border-color:#222222;border-width:2px;border-style:solid;border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-left-radius:2px;border-bottom-right-radius:2px;}.jeg_main .jeg_featured_img{top:-10px;-webkit-box-shadow:none;box-shadow:none;background-position-y:0px !important;}.jeg_main .entry-header{padding-top:200px;}div .post-wrapper .post-wrap .jeg_main .jeg_container .jeg_featured_big{height:690px !important;}.entry-header .jeg_post_meta{position:relative;}.jeg_main .entry-header .container{position:relative;bottom:-100px;}.entry-header .jeg_post_meta .meta_left{top:0px;}#mc-embedded-subscribe-form{background-color:#333333 !important;}#mc_embed_signup_scroll .mc-field-group label{color:#ffffff;}#mc_embed_signup_scroll .indicates-required{color:#ffffff;}#mc-embedded-subscribe{background-color:#d23b3b !important;font-weight:600 !important;}@media (max-width:729px){#menu-swipable-menu{margin-top:-7px;margin-bottom:-7px;}}@media (max-width:568px){.jeg_main .entry-header .container{bottom:auto;}}.jeg_main .jeg_featured_img{top:0px;}.entry-header .jeg_post_meta .meta_left{position:relative;bottom:-90px;}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-390576 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-mcnews-"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_top_date">
Thursday, July 14, 2022</div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jeg_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">			</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 55px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_featured_big "><div class="jeg_featured_bg"><div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-006-WorldSBK-1988-Oran-Park.jpg);"></div></div><div class="jeg_fs_content"><div class="entry-header"><div class="container"><h1 class="jeg_post_title">WorldSBK &#8211; Back to where it all began&#8230;</h1><h2 class="jeg_post_subtitle">This Sunday, 34 years later, WorldSBK visits the Leicestershire circuit for the fifth round of the 2022 championship.</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="meta_left"><div class="jeg_meta_author">
<img alt='Trev' src='https://www.mcnews.com.au/wp-content/litespeed/avatar/d5ed0cb6b635970784b00ed2f506b631.jpg?ver=1657379490' srcset='https://www.mcnews.com.au/wp-content/litespeed/avatar/aff92a4a91a22076dc917e12e940507e.jpg?ver=1657379384 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>                    <span class="meta_text">by</span>
<a href="https://www.mcnews.com.au/author/trev/">Trev</a></div><div class="jeg_meta_date">
<a href="https://www.mcnews.com.au/worldsbk-back-to-where-it-all-began/">July 14, 2022</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/" rel="category tag">WSBK</a>                </span></div></div><div class="meta_right"><div class="jeg_meta_zoom" data-in-step="3" data-out-step="2"><div class="zoom-dropdown"><div class="zoom-icon">
<span class="zoom-icon-small">A</span>
<span class="zoom-icon-big">A</span></div><div class="zoom-item-wrapper"><div class="zoom-item">
<button class="zoom-out"><span>A</span></button>
<button class="zoom-in"><span>A</span></button><div class="zoom-bar-container"><div class="zoom-bar"></div></div>
<button class="zoom-reset"><span>Reset</span></button></div></div></div></div></div></div></div></div></div></div><div class="jeg_scroll_flag"></div></div><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div></div><div class="jeg_content jeg_singlepage"><div class="container"><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"><div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=WorldSBK%20%E2%80%93%20Back%20to%20where%20it%20all%20began%E2%80%A6&url=https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F&title=WorldSBK%20%E2%80%93%20Back%20to%20where%20it%20all%20began%E2%80%A6" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a><div class="share-secondary">
<a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F&media=https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-006-WorldSBK-1988-Oran-Park.jpg&description=WorldSBK%20%E2%80%93%20Back%20to%20where%20it%20all%20began%E2%80%A6" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F&title=WorldSBK%20%E2%80%93%20Back%20to%20where%20it%20all%20began%E2%80%A6" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=WorldSBK%20%E2%80%93%20Back%20to%20where%20it%20all%20began%E2%80%A6%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F&text=WorldSBK%20%E2%80%93%20Back%20to%20where%20it%20all%20began%E2%80%A6" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner  jeg_link_underline"><div  class="mcnews-f74301e609ca5e89f941ee4dd1530145 mcnews-post-content-wide-ads-mobile-and-desktop" id="mcnews-f74301e609ca5e89f941ee4dd1530145"></div><h4 style="text-align: center;">2022 FIM Superbike World Championship<br />
Round Five &#8211; Donington Park</h4><hr /><h4 style="text-align: center;">WorldSBK</h4><p>WorldSBK goes back to where it all began this weekend, where on a cold Sunday in 1988, the Superbike World Championship was born.</p><div  class="mcnews-dc51c7be96ad2dd665a43820005631cd mcnews-yamaha-asbk-content-top" id="mcnews-dc51c7be96ad2dd665a43820005631cd"></div><div  class="mcnews-2ae9d9d27dfe66609296c53d358c512e mcnews-ls2-wsbk-bsb" id="mcnews-2ae9d9d27dfe66609296c53d358c512e"></div><figure id="attachment_319357" aria-describedby="caption-attachment-319357" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-023-WorldSBK-1988-Oran-Park.jpg"><img class="size-large wp-image-319357" src="https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-023-WorldSBK-1988-Oran-Park-1024x693.jpg" alt="" width="1024" height="693" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-023-WorldSBK-1988-Oran-Park-1024x693.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-023-WorldSBK-1988-Oran-Park-300x203.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-023-WorldSBK-1988-Oran-Park-157x106.jpg 157w, https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-023-WorldSBK-1988-Oran-Park-768x520.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-023-WorldSBK-1988-Oran-Park-750x508.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-023-WorldSBK-1988-Oran-Park-1140x771.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/11/PA-WSBK88-023-WorldSBK-1988-Oran-Park.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-319357" class="wp-caption-text">Davide Tardozzi (Bimota YB4R) Image Phil Aynsley</figcaption></figure><p>The winners of the inaugural two WSBK contests at Donington were Davide Tardozzi on a Bimota and Marco Lucchinelli on the lone Ducati in the field. Other podium finishers that weekend included Joey Dunlop, Fred Merkel and Roger Burnett.</p><p>This Sunday, 34 years later, WorldSBK visits the Leicestershire circuit for the fifth round of the 2022 championship.</p><p>This 35th season of World Superbike action is proving to be one of the best yet and with a three-way fight for the title clear, but Donington could spring some surprises&#8230;</p><p>12 podiums from 12 races in 2022 and leading the Championship by 36 points, Alvaro Bautista has undertaken a more measured approach in 2022 in comparison to 2019 and it seems to be working. The Spaniard has won six races and is the only rider in the Championship to have finished on the podium in every race he’s finished.</p><div  class="mcnews-1e9252c87f1608e1b236d26665652988 mcnews-random-box-banners-mobile" id="mcnews-1e9252c87f1608e1b236d26665652988"></div><div  class="mcnews-1ca61d0377459f5eff3391309874e1fb mcnews-harley-boxes-harley-content-placement-only" id="mcnews-1ca61d0377459f5eff3391309874e1fb"></div><p>However, Donington Park has been far from a happy hunting ground for Ducati in recent years; no win since 2011 and the Ducati Panigale V4 R has only had one third place – courtesy of Bautista in 2019’s Race 2. No top two finish since 2016, will Bautista change all of that?</p><p>His Aruba.it Racing – Ducati team-mate Michael Ruben Rinaldi had a successful test at Misano during the break and will look to back-up his findings and step back on the podium, whilst Ducati chase their 1000th podium place in WorldSBK; they currently have 998.</p><div  class="mcnews-88ce5460f5d4c173422202d4a7bd959b mcnews-adsense-mobile-rotation" id="mcnews-88ce5460f5d4c173422202d4a7bd959b"></div><p>Chasing down Bautista and heading home to rule the roost, Jonathan Rea (Kawasaki Racing Team WorldSBK) will be keen to continue his success at Donington Park. Rea’s got amazing form at Donington Park. He’s been testing for the Suzuka 8 Hour race during the gap since Misano and will hope that he can hit the ground running.</p><h5 style="text-align: center;">Jonathan Rea</h5><p>“<em>It’s very cool to face my home race. It brings a lot of excitement because a lot of my friends and family will make the trip. I always enjoy seeing the faces of the home fans who have been following me since my BSB days. Now the paddock is more open than it was last year so it will be nice to get amongst them and really soak up the atmosphere of a home race. It feels like a long time since we have raced, but we have been on the bike. We did some private testing at Aragon and also some preparations for the Suzuka 8 Hours. I have had a lot of bike time recently. I am looking forward to the first laps at Donington because it is a track that I really enjoy. It is a circuit of two halves. One fast and flowing, but the end of the lap is very much stop/start. The Ninja ZX-10RR has a good history at Donington and I have had a few wins there now. It is a good track to kick start this part of the season. Both Donington and Most come in quick succession, so it is important to capitalise. The target is to win so I am excited to see what we can do</em>.”</p><figure id="attachment_386223" aria-describedby="caption-attachment-386223" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Rea.jpg"><img loading="lazy" class="size-large wp-image-386223" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Rea-1024x655.jpg" alt="" width="1024" height="655" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Rea-1024x655.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Rea-300x192.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Rea-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Rea-768x492.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Rea-750x480.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Rea-1140x730.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Rea.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-386223" class="wp-caption-text">Jonathan Rea</figcaption></figure><p>On the other side of the garage, Alex Lowes hopes to dazzle at home after a podium in Race 1 in 2021; Kawasaki as a manufacturer are one podium place away from 500 in WorldSBK – will they manage it?</p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_390576_0_62cfd2f5798ab   " data-unique="jnews_module_390576_0_62cfd2f5798ab"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/a-look-inside-at-how-the-krt-worldsbk-pit-garage-works/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="WorldSBK Teams test at Navarra, a new stop on the 2021 calendar" loading="lazy" data-full-width="1200" data-full-height="952" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-World-Navarra-Test-Rea-Riba-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/a-look-inside-at-how-the-krt-worldsbk-pit-garage-works/">A look inside at how the KRT WorldSBK pit garage works</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/a-look-inside-at-how-the-krt-worldsbk-pit-garage-works/" ><i class="fa fa-clock-o"></i> July 7, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/peter-hickman-scores-donington-worldsbk-wildcard/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="1920" data-full-height="1420" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/03/2022-BSB-SnettertonTest-JessopImage-Peter-Hickman-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/peter-hickman-scores-donington-worldsbk-wildcard/">Peter Hickman scores Donington WorldSBK wildcard</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/peter-hickman-scores-donington-worldsbk-wildcard/" ><i class="fa fa-clock-o"></i> July 7, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_390576_0_62cfd2f5798ab = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"unique4","include_post":"","included_only":false,"exclude_post":"390576","include_category":"","exclude_category":"","include_author":"","include_tag":"8334","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div></div><div  class="mcnews-7e1bfac156cb24f275ab502a3a9a2ce5 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-7e1bfac156cb24f275ab502a3a9a2ce5"></div><h5 style="text-align: center;">Alex Lowes</h5><p>“<em>Donington is the only time we get to race in front of the English fans so I am really looking forward to that this coming weekend. It seems there will be a big turnout of spectators and the weather looks like it is going to be mega. Typical English weather &#8211; so it is going to be really hot! Donington is a track I really enjoy, I have had good results there, the Kawasaki has had good results there, so there is no better place to get our first podium of the season &#8211; which is long overdue. I live really close to the track and I will enjoy it. We have been building up some good momentum, too. I feel good and I can’t wait to get started. It is going to be a good fun weekend in front of the home fans and let’s try to get onto the podium</em>.”</p><figure id="attachment_379809" aria-describedby="caption-attachment-379809" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd2-Assen-Lowes-Bassani-Redding.jpg"><img loading="lazy" class="size-large wp-image-379809" src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd2-Assen-Lowes-Bassani-Redding-1024x466.jpg" alt="" width="1024" height="466" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd2-Assen-Lowes-Bassani-Redding-1024x466.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd2-Assen-Lowes-Bassani-Redding-300x137.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd2-Assen-Lowes-Bassani-Redding-160x73.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd2-Assen-Lowes-Bassani-Redding-768x349.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd2-Assen-Lowes-Bassani-Redding-750x341.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd2-Assen-Lowes-Bassani-Redding-1140x519.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd2-Assen-Lowes-Bassani-Redding.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-379809" class="wp-caption-text">Alex Lowes</figcaption></figure><p class="p1">Defending WorldSBK Champion Razgatlıoğlu celebrated his first win of the 2022 season last time out in Misano, and heads to Donington confident of the opportunity to add up to three more victories to that tally at one of his favourite circuits.<span class="Apple-converted-space"> </span></p><p class="p1">In 2021, the Turkish ace put on a show for the history books when he carved his way through the field from 13th on the grid in damp conditions to second position in just one lap of the 4.023km circuit – a race he went on to win against title rival Jonathan Rea. It was one of two wins that weekend which enabled Razgatlıoğlu to take the championship lead for the first time last year. While the gap to the front is larger this time round, the goal remains the same – to challenge for victory in every race.<span class="Apple-converted-space"> </span></p><h5 class="p1" style="text-align: center;">Toprak Razgatlıoğlu</h5><p class="p1">“<em>In Misano on Sunday, we made a big improvement with the bike set-up and I enjoyed the Superpole Race a lot – first win of the season was good but I need more! I am happy to be riding like my style and enjoying, also the race pace was incredibly fast, so I hope we can continue in Donington and fight for the wins again. I love Donington track, it is one of my favourites with hard braking and nice high speed flow in the other part – also, very nice memories from last year and before. We finished Misano in a good way and I am feeling ready for the UK round. I have a lot of motivation to win and I am excited to jump back on my R1 again on Friday morning</em>.”</p><div  class="mcnews-22c2633e4d474ad2bd2eddb57a31777f mcnews-adsense-mobile-rotation" id="mcnews-22c2633e4d474ad2bd2eddb57a31777f"></div><figure id="attachment_386219" aria-describedby="caption-attachment-386219" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Razgatlioglu-3.jpg"><img loading="lazy" class="size-large wp-image-386219" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Razgatlioglu-3-1024x660.jpg" alt="" width="1024" height="660" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Razgatlioglu-3-1024x660.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Razgatlioglu-3-300x193.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Razgatlioglu-3-160x103.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Razgatlioglu-3-768x495.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Razgatlioglu-3-750x483.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Razgatlioglu-3-1140x734.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Razgatlioglu-3.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-386219" class="wp-caption-text">Toprak Razgatlıoğlu</figcaption></figure><p class="p1">Team-mate Locatelli’s goals are also clear, to close the gap to the front group of riders – Razgatlıoğlu and competitors Rea and Bautista – and challenge for podiums. The 25-year-old Italian currently lies fourth in the Riders’ Championship with a small buffer to the chasing pack, a credit to his consistent run of top six results in 2022.<span class="Apple-converted-space"> </span></p><div  class="mcnews-a93500e3db8cb2f4e0b79f99a0f58bb1 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-a93500e3db8cb2f4e0b79f99a0f58bb1"></div><h5 class="p1" style="text-align: center;">Andrea Locatelli</h5><p class="p1">“<em>We hope for the good weather in Donington! Last year the weather was quite strange and it was the first time I rode the R1 WorldSBK at Donington, so it was not easy. In Race 1 on Saturday, I had a big crash on the second corner – but on the Friday, we worked really well and I had a good feeling with the bike. For sure, we can start again with a good feeling at Donington this year because we arrive after a lot races with more experience. Now I want to try to close the gap to the front, stay with the front group and fight for a good position. I think we can do this and after the break we will arrive at the track ready – we try to push 100% and trust in myself to do a good job because it’s also a special home race for our team</em>.”</p><figure id="attachment_386282" aria-describedby="caption-attachment-386282" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Locatelli.jpg"><img loading="lazy" class="size-large wp-image-386282" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Locatelli-1024x545.jpg" alt="" width="1024" height="545" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Locatelli-1024x545.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Locatelli-300x160.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Locatelli-160x85.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Locatelli-768x409.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Locatelli-750x399.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Locatelli-1140x607.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Locatelli.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-386282" class="wp-caption-text">Andrea Locatelli</figcaption></figure><p class="p1">Team HRC rider Iker Lecuona completed a brief test at the classic British track on 21 June, but neither he nor team-mate Xavi Vierge have any race experience at Donington, and so the Spanish duo will be keen to make the most of the first free practice sessions as they get to grips with the rather tricky layout. Almost one month ago, Team HRC scored some very positive results during the fourth round of the championship at the Misano World Circuit in Italy. Lecuona finished both of Sunday’s races in fifth place, while Vierge crossed the line fourth in the Superpole race. Unfortunately, Xavi then was involved in a race incident during the second SBK race, sustaining hand fractures in the process. Having focused on his recovery since then, Xavi hopes to be able to compete without too many physical issues this weekend.</p><h5 class="p1" style="text-align: center;">Iker Lecuona</h5><p class="p1">“<em>These four weeks between Misano and Donington have been quite busy for us. We went to the UK for a one-day test, then we had another two-day session at Misano and finally a trip to Japan for a test for the Suzuka 8 Hours, before heading back to Donington for the race weekend. I had never been to Donington before so having the chance to learn it ahead of time was very positive and means that this week, we’ll immediately be able to focus on bike set-up. I used some of the British riders as a reference early on, and they helped me to quickly learn the best lines through some of those blind corners in the first sectors. I really like the track, although it’s a demanding one from a physical standpoint. I felt it especially in my right arm, which has been operated on in the past following arm pump problems. That’s one more thing I’ll need to consider this weekend. I’m happy to race at this track anyway, in fact I would definitely put it among the three best tracks I’ve ever ridden</em>.”</p><figure id="attachment_386347" aria-describedby="caption-attachment-386347" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Lecuona.jpg"><img loading="lazy" class="size-large wp-image-386347" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Lecuona-1024x612.jpg" alt="" width="1024" height="612" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Lecuona-1024x612.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Lecuona-300x179.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Lecuona-160x96.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Lecuona-768x459.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Lecuona-750x448.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Lecuona-1140x681.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Lecuona.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-386347" class="wp-caption-text">Iker Lecuona is currently fifth in the championship with 99-points.</figcaption></figure><h5 class="p1" style="text-align: center;">Xavi Vierge</h5><p class="p1">“<em>I’m quite happy because I’m feeling better than I expected following my injury. The surgery went very well, and I was soon able to get training and cycling again and have worked hard with my physio. I’m looking forward to Donington and have been lucky to have this break between rounds four and five to work on my recovery. It was a pity I couldn’t take part in the recent test, so I’ll have the added job of learning the track but at least I was able to join the team in the garage during the Misano test, where I worked with my data technician, analysing all the data that was collected at Donington. I won’t know exactly how I am until I get back on the bike of course, but on paper it looks like a very nice layout that can suit my riding style, so hopefully I will be fully fit and able to enjoy it right from first practice</em>.”</p><figure id="attachment_383585" aria-describedby="caption-attachment-383585" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-WorldSBK-Rnd3-Estoril-Sun-Vierge.jpg"><img loading="lazy" class="size-large wp-image-383585" src="https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-WorldSBK-Rnd3-Estoril-Sun-Vierge-1024x606.jpg" alt="" width="1024" height="606" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-WorldSBK-Rnd3-Estoril-Sun-Vierge-1024x606.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-WorldSBK-Rnd3-Estoril-Sun-Vierge-300x178.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-WorldSBK-Rnd3-Estoril-Sun-Vierge-160x95.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-WorldSBK-Rnd3-Estoril-Sun-Vierge-768x454.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-WorldSBK-Rnd3-Estoril-Sun-Vierge-750x444.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-WorldSBK-Rnd3-Estoril-Sun-Vierge-1140x675.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-WorldSBK-Rnd3-Estoril-Sun-Vierge.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-383585" class="wp-caption-text">Xavi Vierge</figcaption></figure><p>One of Scott Redding’s career highlights came at the British circuit, when in 2008, he became the then-youngest Grand Prix winner in the 125cc World Championship Grand Prix, aged just 15. Since then, wins in BSB but no podiums in WorldSBK have come at the circuit, with a best of fourth in Race 2 last year.</p><div  class="mcnews-b55114f3d3db2a9da285c36a25649dcf mcnews-harley-boxes-harley-content-placement-only" id="mcnews-b55114f3d3db2a9da285c36a25649dcf"></div><h5 style="text-align: center;">Scott Redding</h5><p class="p1">“<em>Donington Park – the home race for me which I am really looking forward to. It’s the first time for me in WorldSBK to have fans in the paddock there so it will be a crazy weekend and I look forward to it. I am also looking forward to the second part of the season. Donington Park is a cool track for me, it is a lot of history there, the track has a lot of character and hopefully we can show what our hard work has been doing in pushing for some good results</em>.”</p><div  class="mcnews-04a06a94bf22aee604c4a23aa2d3caab mcnews-adsense-mobile-rotation" id="mcnews-04a06a94bf22aee604c4a23aa2d3caab"></div><figure id="attachment_390584" aria-describedby="caption-attachment-390584" style="width: 700px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/07/2008-MotoGP-Donington-125-Redding_08GP08_3262_AN.jpg"><img loading="lazy" class="size-full wp-image-390584" src="https://www.mcnews.com.au/wp-content/uploads/2022/07/2008-MotoGP-Donington-125-Redding_08GP08_3262_AN.jpg" alt="" width="700" height="851" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/07/2008-MotoGP-Donington-125-Redding_08GP08_3262_AN.jpg 700w, https://www.mcnews.com.au/wp-content/uploads/2022/07/2008-MotoGP-Donington-125-Redding_08GP08_3262_AN-247x300.jpg 247w, https://www.mcnews.com.au/wp-content/uploads/2022/07/2008-MotoGP-Donington-125-Redding_08GP08_3262_AN-87x106.jpg 87w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-390584" class="wp-caption-text">At Donington in 2008 Scott Redding became the then-youngest Grand Prix winner in the 125cc World Championship Grand Prix, aged just 15 &#8211; Image AJRN</figcaption></figure><p>Illia Mikhalchik (BMW Motorrad WorldSBK Team) will once again be present in the place of double Donington Park winner Michael van der Mark who is still recovering from injury; he’s scored points in WorldSSP and STK1000 at Donington Park before.</p><h5 class="p1" style="text-align: center;">Ilya Mikhalchik</h5><p class="p1">“<em>I am looking forward to my third WorldSBK race weekend. The first race at Aragón was pretty good; I was within the top ten and riding with the really fast guys. Then the Misano weekend was a bit little difficult, because I did not have too much time to get used to the bike again after two months on the Stock and endurance bikes with different tyres. We just had a few free practice sessions and then went immediately into qualifying and race. But now, between Misano and Donington, I almost did not ride and this means that my mind will remember the bike from Misano. Donington is a really good track, I enjoyed it a lot when I was there in the past. It has a nice layout, the people there a great. So I am looking forward to it</em>.”</p><figure id="attachment_376639" aria-describedby="caption-attachment-376639" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik.jpg"><img loading="lazy" class="size-large wp-image-376639" src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik-1024x726.jpg" alt="" width="1024" height="726" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik-1024x726.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik-300x213.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik-150x106.jpg 150w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik-768x544.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik-750x531.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik-1140x808.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-AragonTest-Day2-Ilya-Mikhalchik.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-376639" class="wp-caption-text">Ilya Mikhalchik</figcaption></figure><p>BMW technicians have also been hard at work on the M 1000 RR during the break.</p><div  class="mcnews-64fa7d5a749ab10aefa00399189a8743 mcnews-wide-content-middle" id="mcnews-64fa7d5a749ab10aefa00399189a8743"></div><h5 class="p1" style="text-align: center;">Marc Bongers &#8211; BMW Motorrad Motorsport Director</h5><p class="p1">“<em>We did not fail to take advantage of the break since the race at Misano and have been working hard on further development of the BMW M 1000 RR. The brief test with Scott and Loris two weeks ago at Donington went well, and we were able to evaluate and confirm a range of updates. Both riders provided positive feedback. Donington Park is a circuit where we have enjoyed success in the past. Now we are hoping to continue that at the weekend and close the gap to the leaders with both teams. Everyone will be working hard and concentrating on that. However, we are also really looking forward to Peter Hickman and the FHO Racing BMW Team competing at Donington with a wildcard. It is great that Faye Ho’s team is now taking the step onto the world championship stage. I am sure that it will also be a highlight for the British fans to see ‘Hicky’ in action in the WorldSBK</em>.”</p><div  class="mcnews-3dd6421811db706c404daceb97c8bc21 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-3dd6421811db706c404daceb97c8bc21"></div><p>The Independent battle is led by Axel Bassani (Motocorsa Racing), who returns to Donington Park, historically a tricky circuit for him, despite being top Ducati in Race 1 last year. Eighth overall and just seven points behind Alex Lowes, he’s 23 ahead of Loris Baz (Bonovo Action BMW), who aims to return to the top six at a track he knows well, having fought for victory in 2014.</p><h5 class="p1" style="text-align: center;">Loris Baz</h5><p class="p1">“<em>I’m really looking forward to the race weekend Donington is always a place I really love since my first Superbike race there in 2012, which was actually my first Superbike race ever. I’ve been able to do some laps there two weeks ago thanks to our Bonovo action BMW Racing Team and BMW. We tried some updates so I hope it gets us closer to the top. It was good to have a break after Misano, because it was a tough weekend for us, so we had time to forget about it and move forward. Everyone is really highly motivated after the test. It looks like we are going in the right direction. Also, Donington was a great track for the BMW last year, so we come back to hopefully be able to fight for the top five</em>.”</p><figure id="attachment_378112" aria-describedby="caption-attachment-378112" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz.jpg"><img loading="lazy" class="size-large wp-image-378112" src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz-1024x646.jpg" alt="" width="1024" height="646" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz-1024x646.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz-300x189.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz-160x101.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz-768x485.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz-1536x970.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz-750x473.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz-1140x720.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Loris-Baz.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-378112" class="wp-caption-text">Loris Baz</figcaption></figure><p>11 points further behind Baz is Garrett Gerloff (GYTR GRT Yamaha WorldSBK Team). Previously in Misano, Gerloff managed to score a pair of top 10 finishes in Race 1 and the Superpole Race with eight and ninth, while unfortunately he was unable to finish Race 2 after a promising start. The 26-year-old American heads into the weekend with good memories of Donington Park, having clinched a second-place finish in Race 2 there last year, his best WorldSBK feature race result to date.</p><div  class="mcnews-b1f2cd03429b6f999f6e0ffdb2134caf mcnews-adsense-mobile-rotation" id="mcnews-b1f2cd03429b6f999f6e0ffdb2134caf"></div><h5 class="p1" style="text-align: center;">Garrett Gerloff</h5><p class="p1">&#8220;<em>I&#8217;m so excited for Donington, I love the British fans and energy. The track to me is pretty special, there’s a lot of history and it reminds me of a lot of American tracks that are really close to my heart. We had a nice weekend last year for the most part and I’d love to have a similar one this time. I cannot wait to get there and be back with my team after this little break.</em>”</p><figure id="attachment_386207" aria-describedby="caption-attachment-386207" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Gerloff-3.jpg"><img loading="lazy" class="size-large wp-image-386207" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Gerloff-3-1024x704.jpg" alt="" width="1024" height="704" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Gerloff-3-1024x704.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Gerloff-3-300x206.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Gerloff-3-154x106.jpg 154w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Gerloff-3-768x528.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Gerloff-3-750x516.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Gerloff-3-1140x784.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Gerloff-3.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-386207" class="wp-caption-text">Garrett Gerloff</figcaption></figure><p>Philipp Oettl (Team Goeleven) will race at Donington Park for the first time, whilst Eugene Laverty (Bonovo Action BMW) has a podium to his name at the track; both complete the top five in the Independent standings.</p><div  class="mcnews-e3672289155e508a539067bfd8408309 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-e3672289155e508a539067bfd8408309"></div><p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Two wildcards to keep an eye on: the long-awaited debut of British Superbike Champion Tarran Mackenzie (McAMS Yamaha) and the return of Peter Hickman (FHO Racing) on a BMW M 1000 RR.</span></p><figure id="attachment_356580" aria-describedby="caption-attachment-356580" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/10/2021-BSB-Rnd11-BrandsHatch-Sun-Trophy-Mackenzie-Tarran-Niall-1.jpg"><img loading="lazy" class="size-large wp-image-356580" src="https://www.mcnews.com.au/wp-content/uploads/2021/10/2021-BSB-Rnd11-BrandsHatch-Sun-Trophy-Mackenzie-Tarran-Niall-1-1024x968.jpg" alt="" width="1024" height="968" srcset="https://www.mcnews.com.au/wp-content/uploads/2021/10/2021-BSB-Rnd11-BrandsHatch-Sun-Trophy-Mackenzie-Tarran-Niall-1-1024x968.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2021/10/2021-BSB-Rnd11-BrandsHatch-Sun-Trophy-Mackenzie-Tarran-Niall-1-300x284.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2021/10/2021-BSB-Rnd11-BrandsHatch-Sun-Trophy-Mackenzie-Tarran-Niall-1-112x106.jpg 112w, https://www.mcnews.com.au/wp-content/uploads/2021/10/2021-BSB-Rnd11-BrandsHatch-Sun-Trophy-Mackenzie-Tarran-Niall-1-768x726.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2021/10/2021-BSB-Rnd11-BrandsHatch-Sun-Trophy-Mackenzie-Tarran-Niall-1-750x709.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2021/10/2021-BSB-Rnd11-BrandsHatch-Sun-Trophy-Mackenzie-Tarran-Niall-1-1140x1077.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2021/10/2021-BSB-Rnd11-BrandsHatch-Sun-Trophy-Mackenzie-Tarran-Niall-1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-356580" class="wp-caption-text">Tarran Mackenzie and dad Niall, 25 years between their British Superbike Championship victories. Tarran won BSB in 2021 but was injured early this season and has been struggling</figcaption></figure><p>Hickman already has some WorldSBK experience, including his appearance as a replacement for Markus Reiterberger (GER) at Donington Park in 2019 for the BMW Motorrad WorldSBK Team. The wildcard spot marks the WorldSBK debut for the FHO Racing BMW Team, for which Hickman is also enjoying success in the British Superbike Championship (BSB).</p><div  class="mcnews-6b270346aab8e10c8166ef15565e47d3 mcnews-yamaha-asbk-middle-content" id="mcnews-6b270346aab8e10c8166ef15565e47d3"></div><h5 class="p1" style="text-align: center;">Peter Hickman</h5><p class="p1">“<em>I am really excited about the opportunity to take the FHO Racing BMW Team to the World Superbike stage. It is going to be the first time that FHO as a team will do an international event like this and I think that is really exciting. The team has only been going for a year and a half so to already be entering their first ever world championship race is pretty epic, really. I’ve raced in WorldSBK twice but both times it has been a last minute deal and I had ridden bikes that I did not know and I had never sat on before until the Friday morning. This time, I am going to ride my BSB bike, albeit with more electronics that are allowed in WorldSBK, but it is going to be the same bike that I have ridden quite a lot so I am looking forward to that. It will be a new experience for me, actually. Expectations wise, I think we are all very realistic. We are going for the experience to see what happens. I think it’s great for us as a team. Quite a few of us have done world championship races through one way or another, individually or with other teams, but<span class="Apple-converted-space">  </span>we have never done it as a team together so I am looking forward to getting the whole group of us all in the same place having a go in World Superbikes. It is going to be really good weekend and I can’t wait to get started</em>.”</p><figure id="attachment_352281" aria-describedby="caption-attachment-352281" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin.jpg"><img loading="lazy" class="size-large wp-image-352281" src="https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin-1024x767.jpg" alt="While he is most widely known for his exploits on the Isle of Man, Peter Hickman is a regular top runner in the British Superbike Championship" width="1024" height="767" srcset="https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin-1024x767.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin-300x225.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin-141x106.jpg 141w, https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin-768x576.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin-1536x1151.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin-750x562.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin-1140x854.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2021/09/2021-BSB-Rnd8-Silverstone-ImageDY-Hickman-Irwin.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-352281" class="wp-caption-text">While he is most widely known for his exploits on the Isle of Man, Peter Hickman is a regular top runner in the British Superbike Championship</figcaption></figure><h4 style="text-align: center;">WorldSBK Championship Points</h4><div style="overflow-x:scroll"><table style="width: 100%;"><tbody><tr><td style="width: 1.79415%; text-align: center; background-color: #333333;" width="56"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 95.9396%; background-color: #333333;" width="173"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 2.17181%; text-align: center; background-color: #333333;" width="56"><span style="font-size: 12px; color: #ffffff;">Points</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 1</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Alvaro Bautista</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 220</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 2</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Jonathan Rea</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 184</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 3</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Toprak Razgatlioglu</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 141</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 4</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Andrea Locatelli</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 108</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 5</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Iker Lecuona</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 99</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 6</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Michael Ruben Rinaldi</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 92</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 7</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Alex Lowes</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 75</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 8</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Axel Bassani</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 68</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 9</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Xavi Vierge</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 63</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 10</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Scott Redding</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 48</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 11</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Loris Baz</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 45</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 12</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Garrett Gerloff</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 34</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 13</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Philipp Oettl</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 20</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 14</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Eugene Laverty</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 18</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 15</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Roberto Tamburini</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 18</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 16</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Luca Bernardi</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 15</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 17</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Lucas Mahias</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 14</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 18</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Xavi Fores</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 12</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 19</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Michael Van Der Mark</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 11</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 20</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Illia Mykhalchyk</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 10</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 21</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Kohta Nozane</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 9</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 22</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Christophe Ponsson</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 8</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 23</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Leon Haslam</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 3</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="56"><span style="font-size: 12px;"> 24</span></td><td style="width: 95.9396%;" width="173"><span style="font-size: 12px;"> Leandro Mercado</span></td><td style="width: 2.17181%; text-align: center;" width="56"><span style="font-size: 12px;"> 1</span></td></tr></tbody></table></div><h4 style="text-align: center;">WorldSSP</h4><p>A three-year absence from Donington Park for the FIM Supersport World Championship will end with the Prosecco DOC UK Round, as the Championship returns to the iconic British circuit for the first time since 2019.</p><p>It presents a different situation with only a handful of riders on the entry list having raced at Donington Park in WorldSSP in the past and only one winner at the circuit on the grid.</p><div  class="mcnews-155ecfb7d9f646144daf695eed5b9daf mcnews-adsense-mobile-rotation" id="mcnews-155ecfb7d9f646144daf695eed5b9daf"></div><div  class="mcnews-baf709290c8d6bfec1c4e332b5420d3e mcnews-harley-boxes-harley-content-placement-only" id="mcnews-baf709290c8d6bfec1c4e332b5420d3e"></div><p>Reigning Champion Dominique Aegerter holds a 54-point lead in the Championship but will tackle Donington Park for the first time on his Yamaha YZF-R6 machine, although the Swiss rider raced there in 2009 in the 125cc World Championship.</p><p>Lorenzo Baldassarri (Evan Bros. WorldSSP Yamaha Team) lies second in the Championship ahead of Nicolo Bulega (Aruba.it Racing WorldSSP Team); both of whom will make their first appearance at Donington Park. They were both in the battle for victory last time out at Misano, with both bidding to do the same on British soil this time around.</p><p>With WorldSSP not racing at Donington Park since 2019, Jules Cluzel (GMT94 Yamaha) is the rider with the most Championship experience at this venue and his record at Donington is remarkable: six podiums in seven WorldSSP races between 2012 and 2019, while in 2013 he scored two ninth place finishes in WorldSBK. Cluzel has endured a difficult start to the season and sits 12th in the standings but will be hoping his experience at the circuit can help push him up the order, especially as he is the most recent winner at the circuit back in 2019.</p><p>Two more riders on the grid have taken podiums at Donington Park in WorldSSP, with Federico Caricasulo (Althea Racing) claiming second in 2019 and Raffaele De Rosa (Orelac Racing VerdNatura WorldSSP) third in 2018.</p><p>Can Oncu (Kawasaki Puccetti Racing) currently sits fourth in the standings and will be hoping he can cut the gap to the top three over the course of the Prosecco DOC UK Round, with the Turkish star currently 24 points behind Bulega. Oncu has a 17-point advantage over 2022 revelation Glenn van Straalen (EAB Racing Team), whilst the Dutchman is only one point ahead over Oncu’s teammate, Yari Montella. Van Straalen raced at Donington back in 2019, finishing 16th, while Oncu and Montella will take part in their first race at the British venue, a quirky circuit that they’ll need to get up to speed with straight away.</p><div  class="mcnews-1eb456de0dfca730f86a95e39636d768 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-1eb456de0dfca730f86a95e39636d768"></div><p>Triumph made their return to WorldSSP in 2022 and will compete at their home round for the first time since 2018 when Stefan Hill finished 17th. In 2022, both Triumph riders are inside the top ten of the standings, with Stefano Manzi (Dynavolt Triumph) seventh and team-mate Hannes Soomer ninth. The team took part in a track day between the Emilia-Romagna and UK Rounds at Donington Park with Hannes Soomer, so will this help in their search for a first podium of 2022?</p><p>There are two British riders racing full-time in WorldSSP this season, with Kyle Smith (VFT Racing) and Tom Booth-Amos (Prodina Racing WorldSSP) both looking for strong results on home soil; although Booth-Amos will need to pass a medical check before competing.</p><div  class="mcnews-f564f9a8dc4a3a2cbeab7ea0e770b590 mcnews-adsense-mobile-rotation" id="mcnews-f564f9a8dc4a3a2cbeab7ea0e770b590"></div><p>There will be two wildcard riders on the grid for the UK Round. Harry Truelove (ColinAppleyard/Macadam-Yamaha) will compete on a Yamaha YZF R6 machine for his first WorldSSP outing, having raced in the British championship.</p><p>Simon Jespersen (CM Racing) will return to the Championship, after numerous stand-in appearances throughout 2021 and 2022.  The UK Round will be his first time competing on the Ducati Panigale V2.</p><p>Niki Tuuli’s (MV Agusta Reparto Corse) return to action following surgery will not occur at Donington, with the Finn once again replaced by Mattia Casadei.</p><div  class="mcnews-d875b9144951ac3a846ea6940a37f6af mcnews-harley-boxes-harley-content-placement-only" id="mcnews-d875b9144951ac3a846ea6940a37f6af"></div><p>One rider to also watch is Ben Currie (Motozoo by Puccetti Racing), with the Australian achieving an emphatic double at Donington Park in British Supersport in 2018.  Countryman Oli Bayliss will be eager to get down to business and move up the points standings.</p><div  class="mcnews-813fba2b2fd502dfc2b1bc5cae88c027 mcnews-ls2-wsbk-bsb-bottom" id="mcnews-813fba2b2fd502dfc2b1bc5cae88c027"></div><div  class="mcnews-08b00f47b8d7a5113c0ee057d7a9187d mcnews-yamaha-asbk-1-3-bottom-content" id="mcnews-08b00f47b8d7a5113c0ee057d7a9187d"></div><p>At D34G Racing, Filippo Fuligni once again misses out through injury with the Italian rider replaced by Isaac Vinales; the Spaniard scored five podiums in 27 WorldSSP races before moving into WorldSBK for 2021.</p><h4 style="text-align: center;">WorldSSP600 Championship Points</h4><div style="overflow-x:scroll"><table style="width: 100%;"><tbody><tr><td style="width: 0.944287%; text-align: center; background-color: #333333;" width="56"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 97.6393%; background-color: #333333;" width="170"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 1.32201%; text-align: center; background-color: #333333;" width="56"><span style="font-size: 12px; color: #ffffff;">Points</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 1</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Dominique Aegerter</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 195</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 2</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Lorenzo Baldassarri</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 141</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 3</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Nicolo Bulega</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 104</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 4</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Can Oncu</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 80</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 5</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Glenn Van Straalen</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 63</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 6</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Yari Montella</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 62</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 7</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Stefano Manzi</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 51</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 8</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Federico Caricasulo</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 44</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 9</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Hannes Soomer</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 44</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 10</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Adrian Huertas</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 41</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 11</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Niki Tuuli</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 40</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 12</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Jules Cluzel</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 39</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 13</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Kyle Smith</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 33</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 14</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Oliver Bayliss</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 21</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 15</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Raffaele De Rosa</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 21</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 16</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Patrick Hobelsberger</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 17</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 17</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Mattia Casadei</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 16</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 18</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Andy Verdoia</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 16</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 19</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Marcel Brenner</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 15</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 20</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Bahattin Sofuoglu</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 15</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 21</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Leonardo Taccini</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 13</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 22</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Ondrej Vostatek</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 12</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 23</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Peter Sebestyen</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 11</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 24</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Tom Edwards</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 7</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 25</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Luca Ottaviani</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 5</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 26</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Unai Orradre</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 5</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 27</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Thomas Booth-Amos</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 4</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 28</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Simon Jespersen</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 3</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 29</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Nicholas Spinelli</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 1</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="56"><span style="font-size: 12px;"> 30</span></td><td style="width: 97.6393%;" width="170"><span style="font-size: 12px;"> Benjamin Currie</span></td><td style="width: 1.32201%; text-align: center;" width="56"><span style="font-size: 12px;"> 1</span></td></tr></tbody></table></div><hr /><h4 style="text-align: center;">Donington Park WorldSBK Schedule<br />
All Times AEST</h4><div style="overflow-x:scroll"><table style="width: 100%; height: 374px;" width="100%"><tbody><tr style="background-color: #333;"><td style="height: 17px; width: 36.4099%; text-align: center;" width="148"><span style="font-size: 12px; color: #ffffff;"><span style="color: #333333;"><span style="color: #333333;">Time</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;" width="57"><span style="font-size: 12px; color: #ffffff;"><span style="color: #333333;"><span style="color: #333333;">Class</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;" width="121"><span style="font-size: 12px; color: #ffffff;"><span style="color: #333333;"><span style="color: #333333;">Event</span></span></span></td></tr><tr style="background-color: #333;"><td style="height: 17px; width: 100%; text-align: center;" colspan="3"><span style="font-size: 12px; color: #ffffff;"><span style="color: #333333;"><span style="color: #333333;">Friday</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">1800</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">R3 bLU cRU</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">FP1</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">1930</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSBK</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">FP1</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">2025</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSSP</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">FP1</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">2230</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">R3 bLU cRU</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Superpole</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">0000 (Sat)</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSBK</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">FP2</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">0100 (Sat)</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSSP</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">FP2</span></span></span></td></tr><tr style="background-color: #333;"><td style="height: 17px; width: 100%; text-align: center;" colspan="3"><span style="font-size: 12px; color: #ffffff;"><span style="color: #333333;"><span style="color: #333333;">Saturday</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">1800</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSBK</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">FP3</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">1925</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSSP</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Superpole</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">2010</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSBK</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Superpole</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">2045</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">R3 bLU cRU</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Race 1</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">2300</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSBK</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Race 1</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">0015 (Sun)</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSSP</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Race 1</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">0115 (Sun)</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">R3 bLU cRU</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Race 2</span></span></span></td></tr><tr style="background-color: #333;"><td style="height: 17px; width: 100%; text-align: center;" colspan="3"><span style="font-size: 12px; color: #ffffff;"><span style="color: #333333;"><span style="color: #333333;">Sunday </span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">1800</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSBK</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WUP</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">1825</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSSP</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WUP</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">2000</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSBK</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Superpole Race</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">2130</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSSP</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Race 2</span></span></span></td></tr><tr style="height: 17px;"><td style="height: 17px; width: 36.4099%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">2300</span></span></span></td><td style="height: 17px; width: 26.9892%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">WorldSBK</span></span></span></td><td style="height: 17px; width: 36.6009%; text-align: center;"><span style="font-size: 12px;"><span style="color: #333333;"><span style="color: #333333;">Race 2</span></span></span></td></tr></tbody></table></div><div  class="mcnews-fefa984c1103ff25cb8d5cd679a96f74 mcnews-test" id="mcnews-fefa984c1103ff25cb8d5cd679a96f74"></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/worldsbk/" rel="tag">WorldSBK</a></div></div></div><div class="jeg_share_bottom_container"></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image">
<img alt='Trev' src='https://www.mcnews.com.au/wp-content/litespeed/avatar/d5ed0cb6b635970784b00ed2f506b631.jpg?ver=1657379490' srcset='https://www.mcnews.com.au/wp-content/litespeed/avatar/aff92a4a91a22076dc917e12e940507e.jpg?ver=1657379384 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.mcnews.com.au/author/trev/">
Trev				</a></h3><p class="jeg_author_desc">
Motojourno - Founder of MCNews.com.au - Australia's leading resource for motorcycle news, reviews and race coverage for over 20 years.</p><div class="jeg_author_socials">
<a target='_blank' href='https://www.mcnews.com.au' class='url'><i class='fa fa-globe'></i> </a>
<a target='_blank' href='https://www.facebook.com/mcnews.com.au/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='https://twitter.com/mcnewscomau' class='twitter'><i class='fa fa-twitter'></i> </a>
<a target='_blank' href='https://au.pinterest.com/mcnewscomau/pins/' class='pinterest'><i class='fa fa-pinterest'></i> </a>
<a target='_blank' href='https://www.tumblr.com/blog/mcnewscomau' class='tumblr'><i class='fa fa-tumblr'></i> </a>
<a target='_blank' href='https://www.instagram.com/mcnewscomau/' class='instagram'><i class='fa fa-instagram'></i> </a></div></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_390576_1_62cfd2f58569b   " data-unique="jnews_module_390576_1_62cfd2f58569b"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related Articles<strong> </strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-worldsbk-updates-june30/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="HRC Misano Test | Mackenzie to wildcard | Bautista extends contract" loading="lazy" data-full-width="1200" data-full-height="865" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-HRC-MisanoTest-HRC-Test-rider-Tetsuta-Nagashima-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-worldsbk-updates-june30/">HRC Misano Test | Mackenzie to wildcard | Bautista extends contract</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-worldsbk-updates-june30/" ><i class="fa fa-clock-o"></i> June 30, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-fim-superbike-world-championship-round-four-misano/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Sunday all category round up from Misano WorldSBK" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sun-Razgatlioglu-Bautista-Rinaldi-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-fim-superbike-world-championship-round-four-misano/">Sunday all category round up from Misano WorldSBK</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-fim-superbike-world-championship-round-four-misano/" ><i class="fa fa-clock-o"></i> June 13, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/opening-race-recaps-from-misano-worldsbk-ssp-300/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Opening race recaps from Misano WorldSBK/SSP/300" loading="lazy" data-full-width="1200" data-full-height="796" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Sat-R1-Rea-Toprak-Bautista-Pack-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/opening-race-recaps-from-misano-worldsbk-ssp-300/">Opening race recaps from Misano WorldSBK/SSP/300</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/opening-race-recaps-from-misano-worldsbk-ssp-300/" ><i class="fa fa-clock-o"></i> June 12, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/friday-round-up-from-misano-worldsbk-ssp-300/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Alvaro Bautista" loading="lazy" data-full-width="1200" data-full-height="790" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-WorldSBK-Rnd4-Misano-Fri-Bautista-Pit-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/friday-round-up-from-misano-worldsbk-ssp-300/">Friday round up from Misano WorldSBK/SSP/300</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/friday-round-up-from-misano-worldsbk-ssp-300/" ><i class="fa fa-clock-o"></i> June 11, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_390576_1_62cfd2f58569b = {"header_icon":"","first_title":"Related Articles","second_title":" ","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"unique4","include_post":"","included_only":false,"exclude_post":"389886,389884,390576","include_category":"38","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div  class="mcnews-97ae9744b4566fd890c247acdf9bdb06 mcnews-comments" id="mcnews-97ae9744b4566fd890c247acdf9bdb06"></div><div class="jnews_comment_container"><div id="disqus_thread"></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_module_390576_0_62cfd2f58aa6a"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light"><li class="jeg_instagram">
<a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
<span>7.2k</span>
<small>Followers</small>
</a></li></ul></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_62cfd2f58ae4a"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div  class="mcnews-24c3376bf58c68f65069caf34630ce9f mcnews-post-right-sidebar" id="mcnews-24c3376bf58c68f65069caf34630ce9f"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_390576_2_62cfd2f58c430  normal " data-unique="jnews_module_390576_2_62cfd2f58c430"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/royal-enfield-pre-spring-low-rate-finance-offer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Royal Enfield Scram 411 | Ready. Set. SCRAM! ✊" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/06/Royal-Enfield-Low-rate-finance-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/royal-enfield-pre-spring-low-rate-finance-offer/">Royal Enfield Pre-Spring Low Rate Finance Offer! 🙌</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/royal-enfield-pre-spring-low-rate-finance-offer/" ><i class="fa fa-clock-o"></i> July 8, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/moto-wrap-son-mx-beach-races-trials-enduro/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="450 cc Grasstree Beach Race start - Image by Dylan Wicks" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/07/2022-Motorcycle-Beach-Races-at-Grasstree-Beach-450cc-start-Image-Dylan-Wicks-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/moto-wrap-son-mx-beach-races-trials-enduro/">Moto Wrap | SoN | MX | Beach Races | Trials | Enduro</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/moto-wrap-son-mx-beach-races-trials-enduro/" ><i class="fa fa-clock-o"></i> July 12, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/hi-res-images-from-the-2022-australian-junior-dirt-track-titles/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2022 Australian Junior Dirt Track Report/Results" loading="lazy" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/07/Endorphin_Aussie-Junior-Dirttrack-2022-32655-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/hi-res-images-from-the-2022-australian-junior-dirt-track-titles/">Hi-res images from the 2022 Australian Junior Dirt Track Titles</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/hi-res-images-from-the-2022-australian-junior-dirt-track-titles/" ><i class="fa fa-clock-o"></i> July 12, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_390576_2_62cfd2f58c430 = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","included_only":false,"exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"1","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-390576 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-mcnews-"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container_full"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget   nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a></div><style scoped></style></div></div><div class="footer_widget widget_jnews_about" id="jnews_about-2"><div class="jeg_about jeg_aligncenter">
<a class="footer_logo" href="https://www.mcnews.com.au/">
<img class='lazyload'
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="MCNews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
</a><p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><p class="copyright"> © 2022 MCNews</p></div><div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a><ul class="sub-menu"><li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li><li id="menu-item-326021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326021"><a href="https://www.mcnews.com.au/all-news-condensed/">ALL NEWS CONDENSED</a></li><li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li><li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li><li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li><li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li><li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li><li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li><li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li><li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li><li id="menu-item-340880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340880"><a href="https://www.mcnews.com.au/motorcycle-news/cfmoto-news/">CFMOTO News</a></li><li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li><li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li><li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li><li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li><li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li><li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li><li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li><li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li><li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li><li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">GASGAS News</a></li><li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li><li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li><li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li><li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li><li id="menu-item-348793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348793"><a href="https://www.mcnews.com.au/motorcycle-news/rieju-news/">Rieju News</a></li><li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li><li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li><li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li><li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li></ul></li><li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a><ul class="sub-menu"><li id="menu-item-320778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320778"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">All Bike Reviews</a></li><li id="menu-item-318121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318121"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/lams-reviews/">LAMS Reviews</a></li><li id="menu-item-318119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318119"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ktm-reviews/">KTM Reviews</a></li><li id="menu-item-318114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318114"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/honda-reviews/">Honda Reviews</a></li><li id="menu-item-318103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318103"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/yamaha-reviews/">Yamaha Reviews</a></li><li id="menu-item-318101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318101"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/triumph-reviews/">Triumph Reviews</a></li><li id="menu-item-318107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318107"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/bmw-reviews/">BMW Reviews</a></li><li id="menu-item-318100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318100"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/suzuki-reviews/">Suzuki Reviews</a></li><li id="menu-item-318108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318108"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/cfmoto-reviews/">CFMOTO Reviews</a></li><li id="menu-item-318109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318109"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ducati-reviews/">Ducati Reviews</a></li><li id="menu-item-318118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318118"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kawasaki-reviews/">Kawasaki Reviews</a></li><li id="menu-item-318115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318115"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/husqvarna-reviews/">Husqvarna Reviews</a></li><li id="menu-item-318104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318104"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/aprilia-reviews/">Aprilia Reviews</a></li><li id="menu-item-318105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318105"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/benelli-reviews/">Benelli Reviews</a></li><li id="menu-item-318106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318106"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/beta-reviews/">BETA Reviews</a></li><li id="menu-item-318110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318110"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/e-bike-reviews/">E-Bike Reviews</a></li><li id="menu-item-318111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318111"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ebr-reviews/">EBR Reviews</a></li><li id="menu-item-318112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318112"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/gas-gas-reviews/">GAS GAS Reviews</a></li><li id="menu-item-318113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318113"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/harley-reviews/">Harley Reviews</a></li><li id="menu-item-318117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318117"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/indian-reviews/">Indian Reviews</a></li><li id="menu-item-318120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318120"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kymco-reviews/">Kymco Reviews</a></li><li id="menu-item-318122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318122"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/moto-guzzi-reviews/">Moto Guzzi Reviews</a></li><li id="menu-item-318123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318123"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/mv-agusta-reviews/">MV Agusta Reviews</a></li><li id="menu-item-318124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318124"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/norton-reviews/">Norton Reviews</a></li><li id="menu-item-318125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318125"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/royal-enfield-reviews/">Royal Enfield Reviews</a></li><li id="menu-item-318126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318126"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/scooter-reviews/">Scooter Reviews</a></li><li id="menu-item-318127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318127"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/sherco-reviews/">Sherco Reviews</a></li><li id="menu-item-318102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318102"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/victory-reviews/">Victory Reviews</a></li><li id="menu-item-348794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348794"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/rieju-reviews/">Rieju Reviews</a></li></ul></li><li id="menu-item-346502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346502"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">NEW PRODUCTS</a></li><li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a><ul class="sub-menu"><li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li><li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li><li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li><li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li><li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li><li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li><li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li><li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li><li id="menu-item-340882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340882"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/cfmoto/">CFMOTO</a></li><li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li><li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li><li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/royal-enfield-motorcycle-news/">Royal Enfield</a></li><li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li><li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li><li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li><li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li><li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li><li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li><li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">GAS GAS</a></li><li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li><li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li><li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li><li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li><li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li><li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li><li id="menu-item-348792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348792"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/rieju/">Rieju</a></li></ul></li><li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a><ul class="sub-menu"><li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li><li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a><ul class="sub-menu"><li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li><li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li><li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li><li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li><li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li><li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li><li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li><li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li><li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li><li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li><li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li><li id="menu-item-372371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372371"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/minigp/">FIM Junior GP &amp; MiniGP</a></li></ul></li><li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a><ul class="sub-menu"><li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li><li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li><li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">Australian MX</a></li><li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li><li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li><li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li><li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li></ul></li></ul></li><li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li><li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li><li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li><li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li><li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li><li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2022 MCNews</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script>window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-8892985-1', 'auto')
					ga('send', 'pageview')</script> <div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F" data-image-url="" data-title="WorldSBK%20%E2%80%93%20Back%20to%20where%20it%20all%20began%E2%80%A6" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fworldsbk-back-to-where-it-all-began%2F" data-image-url="" data-title="WorldSBK%20%E2%80%93%20Back%20to%20where%20it%20all%20began%E2%80%A6" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='disqus_count-js-extra'>/*  */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"390576 https:\/\/www.mcnews.com.au\/?p=390576","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"WorldSBK \u2013 Back to where it all began\u2026","disqusUrl":"https:\/\/www.mcnews.com.au\/worldsbk-back-to-where-it-all-began\/","postId":"390576"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/811/public/assets/js/123.js?ver=1.10.3' id='advanced-ads-responsive-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/431.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' id='photoswipe-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' id='photoswipe-ui-default-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' id='jnews-frontend-js-extra'>/*  */
var jnewsoption = {"login_reload":"https:\/\/www.mcnews.com.au\/worldsbk-back-to-where-it-all-began","popup_script":"photoswipe","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"390576","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au","zoom_button":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":100,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"36000"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/886.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"mcnews-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/14/public/assets/js/522/534.js?ver=2.3.1' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='jnews-select-share-js-extra'>/*  */
var jnews_select_share = {"is_customize_preview":""};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script> <div  class="mcnews-7e322986f369ed473ff8459befb81166 mcnews-skin" id="mcnews-7e322986f369ed473ff8459befb81166"></div><script>window.advads_admin_bar_items = [];</script><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="mcnews-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.mcnews.com.au\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.mcnews.com.au\/linkout\/"};</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-07-14 08:25:25 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-07-14 18:25:25 -->