<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>MotoGP Riders reflect on the battle of Brno | MCNews.com.au</title><meta charset="UTF-8" /><script id="litespeed-css-async-lib" type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://www.mcnews.com.au/xmlrpc.php" /><meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Dovizioso-Lorenzo-Marquez-Tight.jpg" /><link rel="icon" type="image/png" href="http://www.mcnews.com.au/wp-content/uploads/2018/07/MCNews-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/144.png"/><link rel="canonical" href="http://www.mcnews.com.au/2018-motogp-riders-brno/" /><link rel="publisher" href="https://plus.google.com/+McnewsAu/"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="MotoGP Riders reflect on the battle of Brno | MCNews.com.au" /><meta property="og:description" content="Luigi Dall’Igna - Ducati Corse - “We’re obviously very pleased, especially because unlike our closest rival, we didn’t have the advantage of having tested here in Brno and so finishing first and second is an amazing result. It clearly demonstrates the great job we’ve done to give our riders a competitive bike and I’d like to thank everyone in Ducati Corse, both back in Borgo Panigale and at the track.&quot;" /><meta property="og:url" content="http://www.mcnews.com.au/2018-motogp-riders-brno/" /><meta property="og:site_name" content="MCNews.com.au" /><meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" /><meta property="article:tag" content="Brno MotoGP" /><meta property="article:tag" content="MotoGP Riders" /><meta property="article:section" content="Motorcycle News" /><meta property="article:published_time" content="2018-08-06T12:32:02+10:00" /><meta property="article:modified_time" content="2018-08-06T12:43:50+10:00" /><meta property="og:updated_time" content="2018-08-06T12:43:50+10:00" /><meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Dovizioso-Lorenzo-Marquez-Tight.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta property="og:image:alt" content="MotoGP Brno Rnd Dovizioso Lorenzo Marquez Tight" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Luigi Dall’Igna - Ducati - “We’re obviously very pleased, especially because unlike our closest rival, we didn’t have the advantage of testing here.&quot;" /><meta name="twitter:title" content="MotoGP Riders reflect on the battle of Brno | MCNews.com.au" /><meta name="twitter:site" content="@mcnewscomau" /><meta name="twitter:image" content="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Dovizioso-Lorenzo-Marquez-Tight.jpg" /><meta name="twitter:creator" content="@mcnewscomau" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.mcnews.com.au\/","sameAs":["https:\/\/www.facebook.com\/mcnews.com.au","https:\/\/www.instagram.com\/mcnewscomau\/","https:\/\/plus.google.com\/+McnewsAu\/","https:\/\/www.youtube.com\/user\/smdrz440","https:\/\/www.pinterest.com.au\/mcnewscomau\/mcnewscomau-motorcycle-news-feed\/","https:\/\/twitter.com\/mcnewscomau"],"@id":"http:\/\/www.mcnews.com.au\/#organization","name":"MCNews","logo":"http:\/\/www.mcnews.com.au\/wp-content\/uploads\/2018\/02\/Mcnews-Logo-Text.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="http://www.mcnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="http://www.mcnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; MotoGP Riders reflect on the battle of Brno Comments Feed" href="http://www.mcnews.com.au/2018-motogp-riders-brno/feed/" />
<script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><link data-optimized='1' rel='stylesheet' id='foobox-free-min-css'  href='http://www.mcnews.com.au/min/fd4fb.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='gglcptch-css'  href='http://www.mcnews.com.au/min/e91f6.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://www.mcnews.com.au/min/2abbe.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://www.mcnews.com.au/min/31a0d.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='http://www.mcnews.com.au/min/4f768.css' type='text/css' media='all' /><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  rel='preload' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C100%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C100%2C100italic%2C200italic%2C500%2C500italic%2C600%2C600italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.5' type='text/css' media='all' /><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C100%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C100%2C100italic%2C200italic%2C500%2C500italic%2C600%2C600italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.5' type='text/css' media='all' /></noscript><link data-optimized='1' rel='stylesheet' id='js_composer_front-css'  href='http://www.mcnews.com.au/min/100ca.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='bsf-Defaults-css'  href='http://www.mcnews.com.au/min/46252.css' type='text/css' media='all' /><link data-optimized='1' rel='stylesheet' id='td-theme-css'  href='http://www.mcnews.com.au/min/7ab4a.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/a55f7.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/56a8f.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/80ca5.js' defer data-deferred="1"></script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"2","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":0,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":"1","facebookAppID":"1778499335597575","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"516922644702-soe6ipdm6b683t3a5jdjo2grgfaacaou.apps.googleusercontent.com","cookiehash":"9adefdb91710e02b42955f25526404d9","isLoadOnlyParentComments":0,"ahk":"u0n3vjeb4mnsiit1($773j3%nues*q*1","version":"5.1.4","wc_post_id":235111,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1536176663,"lastVisitCookie":{"1":{"235111":1533584663}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};</script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/56552.js' defer data-deferred="1"></script> <script type='text/javascript'>var wpdiscuzUCObj={"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};</script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/90489.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/a1184.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/3fb86.js' defer data-deferred="1"></script> <script type='text/javascript'>var advanced_ads_responsive={"reload_on_resize":"0"};</script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/49397.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/db91e.js' defer data-deferred="1"></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object={"ajax_url":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};</script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/215de.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/2f8fc.js' defer data-deferred="1"></script> <link rel='https://api.w.org/' href='http://www.mcnews.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mcnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.mcnews.com.au/?p=235111' /><link rel="alternate" type="application/json+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2F2018-motogp-riders-brno%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2F2018-motogp-riders-brno%2F&#038;format=xml" />
 <script type="text/javascript">_atrk_opts={atrk_acct:"A7KZi1a8Dy00Ec",domain:"mcnews.com.au",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-9372891934479778",enable_page_level_ads:true});</script> <style>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</style> <script type='text/javascript'>jQuery(document).ready(function($){var ult_smooth_speed=480;var ult_smooth_step=80;$('html').attr('data-ult_smooth_speed',ult_smooth_speed).attr('data-ult_smooth_step',ult_smooth_step);});</script><script type="text/javascript">;var advadsCfpQueue=[],advadsCfpExpHours=3;var advadsCfpClickLimit=3;;var advadsCfpPath='';var advadsCfpDomain='www.mcnews.com.au';var advadsCfpAd=function(adID){if('undefined'==typeof advadsProCfp){advadsCfpQueue.push(adID)}else{advadsProCfp.addElement(adID)}};</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("http://www.mcnews.com.au");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='d3f5b22e-7f7c-4b77-b397-fded41141d5f';oneSignal_options['autoRegister']=true;oneSignal_options['httpPermissionRequest']={};oneSignal_options['httpPermissionRequest']['enable']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['subdomainName']="mcnews";oneSignal_options['safari_web_id']="web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";oneSignal_options['persistNotification']=true;oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']='We would like to send you notifications for the latest motorcycle news, reviews and sport.';oneSignal_options['promptOptions']['siteName']='http://www.mcnews.com.au';oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};oneSignal_options['notifyButton']['colors']['circle.background']='#dd3333';oneSignal_options['notifyButton']['offset']={};oneSignal_options['notifyButton']['offset']['bottom']='50px';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];var tds_general_modal_image="yes";var td_ajax_url="http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.5";var td_get_template_directory_uri="http:\/\/www.mcnews.com.au\/wp-content\/themes\/Newsmag";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="9";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=12000;var tds_theme_color_site_wide="#333333";var tds_smart_sidebar="enabled";var tdThemeName="Newsmag";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="https:\/\/www.ktm.com\/au\/naked\/790-duke\/";var td_ad_background_click_target="_blank";</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8892985-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-8892985-1');</script> <script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.mcnews.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/motorcycle-racing/",
                                "name": "Motorcycle Racing"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/motorcycle-racing/moto-gp/",
                                "name": "Moto GP"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="yellow-pencil">.td-header-menu-wrap .td-header-main-menu{box-sizing:border-box;-o-box-sizing:border-box;-webkit-box-sizing:border-box}#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:47px !important}#td-outer-wrap .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:46px !important}.td-header-logo img{position:relative}.td-make-full #td-header-menu .td-main-menu-logo .td-header-logo img{top:-5px !important}@media (max-width:1022px){#td-header-menu .menu-new-theme-menu-container>ul>.menu-item>a{font-size:10px}}@media (max-width:1015px){#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu .td-make-full #td-header-menu .menu-new-theme-menu-container>ul>.menu-item>a{line-height:44px !important}#td-header-menu .menu-new-theme-menu-container>ul>.menu-item>a{text-align:left;font-size:10px}}@media (max-width:1011px){#td-header-menu .menu-new-theme-menu-container>ul>.menu-item>a{font-size:10px}}.td-post-content .wpb_row .wpb_text_column{position:relative;left:0;margin-left:0;margin-right:0;padding-right:0;padding-left:0}.td-post-content blockquote p{text-align:left}.wpb_wrapper .wpb_text_column .wpb_wrapper blockquote p{z-index:95 !important}.wpb_text_column blockquote p{position:relative;left:0;padding-left:15px;padding-right:15px;line-height:30px}.td-post-content .wpb_text_column .wpb_wrapper{padding-left:20px;padding-right:19px;margin-left:0}.td-post-content .wpb_row:nth-child(1) .wpb_text_column{margin-left:0}@media (max-width:1071px){.mcnew-test div{padding-right:20px;padding-left:20px}.mcnew-footer div{padding-right:20px;padding-left:20px}}@media (max-width:767px){.td-ss-main-sidebar .widget div{padding-right:20px;padding-left:20px}.mcnew-test div{padding-right:0;padding-left:0}.td-post-content .wpb_row .mcnew-test{padding-left:20px;padding-right:20px}.mcnew-footer div{padding-right:0;padding-left:0}.td-post-content .mcnew-footer{padding-right:20px;padding-left:20px}.td-post-content .wpb_text_column .wpb_wrapper{padding-left:0;padding-right:0}}@media (max-width:766px){.td-ss-main-sidebar .widget{padding-right:20px;padding-left:20px}.mcnew-test div{padding-right:25px;padding-left:25px}.mcnew-footer div{padding-right:25px;padding-left:25px}}</style></head><body class="post-template-default single single-post postid-235111 single-format-standard 2018-motogp-riders-brno global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-5.5.1 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/+McnewsAu" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu" class="td-mobile-main-menu"><li id="menu-item-195672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li><li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li><li id="menu-item-195678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679"><a href="#">MEDIA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546"><a href="http://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li><li id="menu-item-195680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li><li id="menu-item-195683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684"><a href="#">FORUM (live)<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li><li id="menu-item-206789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li><li id="menu-item-206790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.mcnews.com.au/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-9"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="http://www.mcnews.com.au/">
<img class="td-retina-data" data-retina="http://www.mcnews.com.au/wp-content/uploads/2018/07/Mcnews-Logo-Text2.png" src="http://www.mcnews.com.au/wp-content/uploads/2018/07/Mcnews-Logo-Text3.png" alt="MCNews.com.au" title="MCNews.com.au"/>
</a>
<a class="td-header-logo td-sticky-header" href="http://www.mcnews.com.au/">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png" alt="MCNews.com.au" title="MCNews.com.au"/>
<span class="td-visual-hidden">MCNews.com.au</span>
</a></div><div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195679"><a href="#">MEDIA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-228546"><a href="http://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195684"><a href="#">FORUM (live)</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://www.mcnews.com.au/"><div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><article id="post-235111" class="td-post-template-4 post-235111 post type-post status-publish format-standard has-post-thumbnail hentry category-moto-gp category-motorcycle-news category-motorcycle-racing tag-brno-motogp tag-motogp-riders" itemscope itemtype="http://schema.org/Article"><div class="td-post-header td-container"><div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.mcnews.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle Racing" class="entry-crumb" href="http://www.mcnews.com.au/motorcycle-racing/">Motorcycle Racing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Moto GP</span></div></div><div class="td-image-gradient"><div class="td-post-featured-image"><figure><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Dovizioso-Lorenzo-Marquez-Tight.jpg" data-caption="Brno MotoGP"><img width="1021" height="580" class="entry-thumb td-modal-image" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Dovizioso-Lorenzo-Marquez-Tight-1021x580.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Dovizioso-Lorenzo-Marquez-Tight-1021x580.jpg 1021w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Dovizioso-Lorenzo-Marquez-Tight.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="MotoGP Brno Rnd Dovizioso Lorenzo Marquez Tight" title="MotoGP Brno Rnd Dovizioso Lorenzo Marquez Tight"/></a><figcaption class="wp-caption-text">Brno MotoGP</figcaption></figure></div><header class="td-pb-padding-side"><ul class="td-category"><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-racing/">Motorcycle Racing</a></li><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/">Moto GP</a></li><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></li></ul><h1 class="entry-title">MotoGP Riders reflect on the battle of Brno</h1><p class="td-post-sub-title">MotoGP rider quotes after Brno MotoGP</p><div class="meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a><div class="td-author-line"> -</div></div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-06T12:32:02+00:00" >August 6, 2018</time></span></div></header></div></div><div class="td-container"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mcnews.com.au/2018-motogp-riders-brno/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mcnews.com.au%2F2018-motogp-riders-brno%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.mcnews.com.au/2018-motogp-riders-brno/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=MotoGP Riders reflect on the battle of Brno&body=http://www.mcnews.com.au/2018-motogp-riders-brno/"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content td-pb-padding-side"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><h2 style="text-align: center;">MotoGP Rider Quotes</h2><h3 style="text-align: center;">MotoGP 2018 – Round 10 – Brno</h3><div id="mcnew-e7dfd6638b6c216e4eb4187e37b02ba2"></div><p class="p1" style="text-align: center;"><span class="s1">Andrea Dovizioso – P1- 113 points</span></p><p class="p1"><span class="s1">“It was an incredible win! Before this weekend I was excited because I felt that we could do well, but I never expected such a spectacular victory. I was very quick right from the first session on Friday, yesterday I did an awesome qualifying, today in the race I had a perfect strategy, and so I’m very pleased with everything. I managed the race lap by lap, trying to interpret what was happening around me and see how the other guys were riding: I raced well without ever misusing the rear tyre and, even though I was having a bit of difficulty in the final stages, in any case I was able to fight off Jorge and Marc, who today were both really on top form.”</span></p><figure id="attachment_235007" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo.jpg"><img class="size-large wp-image-235007" title="MotoGP Brno Rnd Michelin Dovi Marquez Lorenzo" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-1024x578.jpg" alt="MotoGP Brno Rnd Michelin Dovi Marquez Lorenzo" width="640" height="361" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-1024x578.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-160x90.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-300x169.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-768x433.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-745x420.jpg 745w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-1489x840.jpg 1489w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-640x361.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-1280x722.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-681x384.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00605-Dovi-Marquez-Lorenzo-1362x768.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">MotoGP 2018 – Round 10 – Brno</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Jorge Lorenzo – P2 – 105 points</span></p><p class="p1"><span class="s1">“I’m very happy about my second place but also for the team’s 1-2 result and I’m very proud about the way we were able to overturn the situation from Friday, when we were in a bit of difficulty. Bit by bit we improved the bike to make it very competitive and we found a setting and a strategy for the race that worked well. Today I managed the situation calmly, because it was vital to look after the tyres and get to the end of the race in the best possible condition in order to try and attack and play my cards. I was feeling good and the bike was very stable, but I was struggling a bit in acceleration and it was a pity because I could have fought for the win, but my pass on Marquez two laps from the end allowed Dovizioso to gain a small advantage and it wasn’t possible to pass Andrea, who did a really great race.”</span></p><figure id="attachment_235005" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo.jpg"><img class="size-large wp-image-235005" title="MotoGP Brno Rnd Michelin Dovi Lorenzo" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-1024x553.jpg" alt="MotoGP Brno Rnd Michelin Dovi Lorenzo" width="640" height="346" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-1024x553.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-160x86.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-300x162.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-768x415.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-778x420.jpg 778w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-1555x840.jpg 1555w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-640x346.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-1280x691.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-681x368.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00601-Dovi-Lorenzo-1362x736.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Dovizioso leads Lorenzo at Brno</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Luigi Dall’Igna (Ducati Corse General Manager)</span></p><p class="p1"><span class="s1">“We’re obviously very pleased, especially because unlike our closest rival, we didn’t have the advantage of having tested here in Brno and so finishing first and second is an amazing result. I believe that it clearly demonstrates the great job we’ve done to give our riders a competitive bike and I’d like to thank everyone in Ducati Corse, both back in Borgo Panigale and at the track. It was an awesome, exciting race, and both Andrea and Jorge were so good today!”</span></p><figure id="attachment_235008" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme.jpg"><img class="size-large wp-image-235008" title="MotoGP Brno Rnd Michelin Dovi Lorenzo ParcFerme" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-1024x683.jpg" alt="MotoGP Brno Rnd Michelin Dovi Lorenzo ParcFerme" width="640" height="427" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-768x512.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-630x420.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-1260x840.jpg 1260w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-640x427.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-1280x853.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-681x454.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00614-Dovi-Lorenzo-ParcFerme-1362x908.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Ducati celebrate their historic 1-2 at Brno</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Marc Marquez – P3 – 181 points</span></p><p class="p1"><span class="s1">“Our target for the weekend was to extend our lead in the Championship, and we achieved that. We arrived here with a 46-point edge, and we leave with 49, which is very good. Already yesterday I was expecting that Lorenzo and Dovi would be the strongest opponents, maybe with Valentino, and they were all there today. I was ready to fight as well, but honestly it was difficult to fight against the two Ducatisti as they had strong acceleration and braking stability. I tried but it wasn’t possible, so we took this positive third place. Today was my 100th race in MotoGP, and I used the experience that comes with that; if it had been my second or third MotoGP race, I probably would have tried for the win and either got it or crashed, but it was the 100th and I used wisdom. Third is my worst useable result this year, and I’m happy with it because we finished very close to the top at a track where we often struggle. I’m confident, as better tracks for us will come.”</span></p><figure id="attachment_235090" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi.jpg"><img class="size-large wp-image-235090" title="MotoGP Brno Rnd Marquez Crutchlow Lorenzo Rossi" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-1024x782.jpg" alt="MotoGP Brno Rnd Marquez Crutchlow Lorenzo Rossi" width="640" height="489" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-1024x782.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-139x106.jpg 139w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-300x229.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-768x587.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-550x420.jpg 550w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-1099x840.jpg 1099w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-80x60.jpg 80w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-640x489.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-1280x978.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-681x520.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Marquez-Crutchlow-Lorenzo-Rossi-1362x1041.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Marc Marquez</figcaption></figure><p style="text-align: center;">Valentino Rossi – P4 – 132 points</p><p><span class="s1">“I think that at the end for me it was a good race because I made a good start, a good first few laps, and I always stayed in the front group. The problem was that I wasn’t fast enough to fight with Dovizioso, Marquez, and Lorenzo. I didn’t have enough pace, unfortunately, and that was a shame because I wanted to try to arrive on the podium, for sure. At the end I did a very good battle with Cal. I was able to overtake him in the last chicane and recovered one place, but it wasn’t enough for the podium.”</span></p><figure id="attachment_235095" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow.jpg"><img class="size-large wp-image-235095" title="MotoGP Brno Rnd Rossi Dovizioso Lorenzo Marquez Crutchlow" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-1024x539.jpg" alt="MotoGP Brno Rnd Rossi Dovizioso Lorenzo Marquez Crutchlow" width="640" height="337" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-1024x539.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-160x84.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-300x158.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-768x404.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-798x420.jpg 798w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-1597x840.jpg 1597w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-640x337.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-1280x673.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-681x358.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Lorenzo-Marquez-Crutchlow-1362x716.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Valentino Rossi</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Cal Crutchlow – P5 – 90 points</span></p><p class="p1"><span class="s1">“I wanted to get third place and have a bit of room to slide, but I had people right behind me. (Jorge) Lorenzo did a fantastic job today to come through and get where he got. I ran out of rear tyre today, I couldn’t exit the corners like them (the leading three riders), I picked the bike up a lot, but it was the floating in the middle of the corner with a used rear tyre that was our problem. That seems to be the only difference between mine and Marc’s (Marquez) bike and we need to improve that. But we’re looking forward to Austria, my team did a fantastic job and so did Honda because this has never been a real strong track for Honda. We have to be pleased, to be in there in the battle, way ahead of Dani (Pedrosa) which is one thing that is important in my team and my result. We achieved a good result today, although I’m disappointed to miss the podium.”</span></p><figure id="attachment_235082" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi.jpg"><img class="size-large wp-image-235082" title="MotoGP Brno Rnd Crutchlow Rossi" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-1024x615.jpg" alt="MotoGP Brno Rnd Crutchlow Rossi" width="640" height="384" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-1024x615.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-160x96.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-300x180.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-768x462.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-699x420.jpg 699w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-1398x840.jpg 1398w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-640x385.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-1280x769.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-681x409.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Crutchlow-Rossi-1362x819.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">MotoGP 2018 – Round 10 – Brno</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Danilo Petrucci – P6 – 94 points</span></p><p class="p1"><span class="s1">“I did well in the race. I’m happy for this weekend. Perhaps I could have taken a few more points but I go to Austria with great confidence. I’m very happy for Ducati, I feel I’ve given a good contribution”.</span></p><figure id="attachment_234968" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci.jpg"><img class="size-large wp-image-234968" title="MotoGP Brno Rnd Michelin Petrucci" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-1024x657.jpg" alt="MotoGP Brno Rnd Michelin Petrucci" width="640" height="411" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-1024x657.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-160x103.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-300x194.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-768x493.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-655x420.jpg 655w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-1309x840.jpg 1309w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-341x220.jpg 341w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-640x411.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-1280x821.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-681x437.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00546-Petrucci-1362x874.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">MotoGP 2018 – Round 10 – Brno</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Johann Zarco – P7 – 97 points</span></p><p class="p1"><span class="s1">“The race was good – P7 like the Qualifying. I tried to overtake at the beginning of the race, but it was complicated as the others were quite strong and I was not able to do exactly the same riding like them. So, to stay with them, I was sliding a lot and then I had to slow down a little bit. In the second part of the race I found a better pace to follow this group and almost caught them to fight, but I was a bit too close to the limit. At the end of the race, the bike was still under control, but I think I didn’t have enough positive points to overtake Danilo (Petrucci). I just had to finish the race and be happy with that. From yesterday, my feeling on the bike is getting back better and better and I could see in the race that I was very close to the podium since a long time. Something was missing, but now I’m sure I can find it with my team, because we have many races in a row now and not a lot of rest, which will be an advantage to step forward.”</span></p><figure id="attachment_235103" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales.jpg"><img class="size-large wp-image-235103" title="MotoGP Brno Rnd Zarco Vinales" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1024x636.jpg" alt="MotoGP Brno Rnd Zarco Vinales" width="640" height="398" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1024x636.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-160x99.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-300x186.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-768x477.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-676x420.jpg 676w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1352x840.jpg 1352w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-640x398.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1280x795.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-681x423.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1362x846.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Johann Zarco</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Dani Pedrosa – P8 – 57 points</span></p><p class="p1"><span class="s1">“I wasn’t comfortable on the bike and I wasn’t able to exit fast from the corners, so I was trying to recover in the entries. I was doing kind of an elastic effect. Just at the end, when the other riders’ tyres dropped and they couldn’t be so effective on acceleration, I was able to make a couple of passes. It’s not easy to ride that way, but tomorrow we have a test here and I hope we can work to be able to be faster on acceleration.”</span></p><figure id="attachment_235004" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa.jpg"><img class="size-large wp-image-235004" title="MotoGP Brno Rnd Michelin Pedrosa" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-1024x491.jpg" alt="MotoGP Brno Rnd Michelin Pedrosa" width="640" height="307" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-1024x491.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-160x77.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-300x144.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-768x368.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-877x420.jpg 877w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-640x307.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-1280x613.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-681x326.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00598-Pedrosa-1362x653.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Dani Pedrosa</figcaption></figure><p style="text-align: center;">Alvaro Bautista – P9 – 51 points</p><p><span class="s1">“It was a race of two halves: In the first I had the worst feeling that I’ve had in recent races, but in the second half there was a radical change and I set the fastest lap of the race until the three riders on the podium bested it late on. The strange thing about today was the start: I got off the line well but I was not able to stop the bike, and I almost crashed three or four times. I wasn’t comfortable, and I thought we had lost the race because it was impossible to ride. However, in the second half I managed to go fast and I was able to fight for the Top 8, but I was only able to overtake two of the three riders in the group; I needed one more lap to overtake Pedrosa. I’m happy with the second part of the race, but we have to analyse the first half, because we could have done just as well as in Germany and fight for the Top 5.”</span></p><figure id="attachment_234965" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista.jpg"><img class="size-large wp-image-234965" title="MotoGP Brno Rnd Michelin Bautista" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-1024x494.jpg" alt="MotoGP Brno Rnd Michelin Bautista" width="640" height="309" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-1024x494.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-160x77.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-300x145.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-768x370.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-871x420.jpg 871w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-640x309.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-1280x617.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-681x328.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00543-Bautista-1362x657.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Alvaro Bautista</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Andrea Iannone – P10 – 81 points</span></p><p class="p1"><span class="s1">“For sure I expected more from this race, but in any case I tried my best. I pushed from the beginning at 100% and I remained pushing until the end of the race, so it’s difficult for us. I hope we’ll have a bit more potential in the next races and we’ll remain a bit closer from the second half of the race until the end. This is the most important thing to focus on because we’re losing out in the second part of the races and struggle on the acceleration points with spinning. We have good potential but not in every area yet, tomorrow we’ll work on some things during the test.”</span></p><figure id="attachment_235102" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa.jpg"><img class="size-large wp-image-235102" title="MotoGP Brno Rnd Zarco Rins Iannone Pedrosa" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-1024x666.jpg" alt="MotoGP Brno Rnd Zarco Rins Iannone Pedrosa" width="640" height="416" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-1024x666.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-160x104.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-300x194.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-768x500.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-646x420.jpg 646w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-1291x840.jpg 1291w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-640x416.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-1280x833.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-681x443.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Rins-Iannone-Pedrosa-1362x886.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Andrea Iannone chases Rins and Zarco</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Alex Rins<span class="Apple-converted-space">  </span>– P11 – 58 points</span></p><p class="p1"><span class="s1">“It was a really hard race, and very long. We struggled on corner exit, with a lack of traction. Tomorrow we’ll work hard to try and improve this problem so that next time we can be with the front group. Sincerely, I hoped this race would not be so hard and that I could stay with the group more easily, but it was hard to overtake. The last six laps were very difficult. We’ll try to find the solutions so that we can bring the bike back on the podium in the next races.”</span></p><figure id="attachment_234993" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins.jpg"><img class="size-large wp-image-234993" title="MotoGP Brno Rnd Michelin Rins" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-1024x530.jpg" alt="MotoGP Brno Rnd Michelin Rins" width="640" height="331" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-1024x530.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-160x83.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-300x155.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-768x398.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-811x420.jpg 811w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-640x331.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-1280x663.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-681x353.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00584-Rins-1362x705.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Alex Rins</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Jack Miller – P12 – 61 points</span></p><p class="p1"><span class="s1">“It was a difficult race. The qualifying didn’t help me and I had some problems in the first lap. We can do better but the feeling with the bike is very good and the team is doing a great job. I can’t wait to be in Austria”.</span></p><figure id="attachment_234996" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller.jpg"><img class="size-large wp-image-234996" title="MotoGP Brno Rnd Michelin Miller" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-1024x461.jpg" alt="MotoGP Brno Rnd Michelin Miller" width="640" height="288" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-1024x461.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-160x72.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-300x135.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-768x346.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-933x420.jpg 933w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-640x288.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-1280x576.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-681x306.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00588-Miller-1362x613.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Jack Miller</figcaption></figure><p style="text-align: center;">Franco Morbidelli – P13 – 22 points</p><p>“I’m happy to get this position today although I had to recover some positions after a poor start. I was actually a little scared on the opening lap with the behaviour of some riders but then everything became calmer. In the second half of the race I just concentrated on holding my position behind Jack Miller, I was losing the front in some corners, so this is a good result on my comeback from injury.”</p><figure id="attachment_234999" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli.jpg"><img class="size-large wp-image-234999" title="MotoGP Brno Rnd Michelin Miller Morbidelli" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-1024x527.jpg" alt="MotoGP Brno Rnd Michelin Miller Morbidelli" width="640" height="329" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-1024x527.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-160x82.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-300x155.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-768x396.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-815x420.jpg 815w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-640x330.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-1280x659.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-681x351.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00592-Miller-Morbidelli-1362x702.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">MotoGP 2018 – Round 10 – Brno</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Hafizh Syahrin – P14 – 24 points</span></p><p class="p1"><span class="s1">“In the beginning I felt really good with the bike and I was very close to Bautista. But after the middle of the race, the bike got nervous on the exit of the corners, I don’t know why. I tried to understand, but it was difficult for me to fight like this, although I tried to control the bike and work with my body. For sure it was very tiring. Now I try to come back stronger from the test tomorrow. We try to find a solution and I aim to continue working in this way. I collected two points more and it’s still very close to Morbidelli, but I try to make a good race next week.”</span></p><figure id="attachment_235100" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli.jpg"><img class="size-large wp-image-235100" title="MotoGP Brno Rnd Syahrin Morbidelli" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-1024x569.jpg" alt="MotoGP Brno Rnd Syahrin Morbidelli" width="640" height="356" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-1024x569.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-160x89.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-300x167.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-768x427.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-756x420.jpg 756w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-1512x840.jpg 1512w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-640x356.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-1280x711.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-681x378.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Syahrin-Morbidelli-1362x757.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Hafizh Syahrin</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Aleix Espargaro’ – P15 – 17 points</span></p><p class="p1"><span class="s1">“It was not a good weekend for us, to be honest. I did not expect all of these difficulties. The RS-GP performed differently compared to last year, especially in terms of the front end. When I go into corners and release the brakes, I struggle to turn and if I push, I risk crashing. We could have risked using a softer tyre, but in the end the team opted for the more conservative solution. All things told, I think that it could have been a good choice, but decisions are taken as a team, for better or for worse. Tomorrow we have an important day of tests. I am rather tired and sore, but I want to try to change the balance of the bike significantly to recover the right feeling with the Aprilia.”</span></p><figure id="attachment_234975" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro.jpg"><img class="size-large wp-image-234975" title="MotoGP Brno Rnd Michelin Espargaro" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-1024x635.jpg" alt="MotoGP Brno Rnd Michelin Espargaro" width="640" height="397" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-1024x635.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-160x99.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-300x186.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-768x476.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-677x420.jpg 677w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-1354x840.jpg 1354w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-640x397.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-1280x794.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-681x422.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00556-Espargaro-1362x845.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Aleix Espargaro’</figcaption></figure><p style="text-align: center;">Tom Luthi – P16 – 0 points</p><p>“It was a good race apart from a couple of mistakes I made on the first lap and then lost too much time behind Sylvain Guintoli to have a chance trying to be with Alien Espargaro who finished 15th. But my rhythm was consistent and I was closer to the top guys than in recent races so this was positive.”</p><figure id="attachment_234986" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi.jpg"><img class="size-large wp-image-234986" title="MotoGP Brno Rnd Michelin Luthi" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-1024x532.jpg" alt="MotoGP Brno Rnd Michelin Luthi" width="640" height="333" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-1024x532.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-160x83.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-300x156.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-768x399.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-809x420.jpg 809w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-640x332.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-1280x665.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-681x354.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00570-Luthi-1362x707.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Tom Luthi</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Takaaki Nakagami – P17 – 10 points</span></p><p class="p1"><span class="s1">“I had a good start and had a good position into turn one and two, but at turn three there was a crash ahead of me and no space. I had to brake and come together with Maverick (Vinales) and I was lucky to stay on the track, but I lost a lot of position. </span><span class="s1">After that our plan was to lap in the mid to high 57s, but I couldn’t keep that pace on all the laps so I tried to change the mapping and my riding style to improve the lap times, but unfortunately I couldn’t do that. I’m sorry for the team, because everybody tried to give me the best bike, but this weekend I found it difficult to adapt to the MotoGP bike.”</span></p><figure id="attachment_235098" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1.jpg"><img class="size-large wp-image-235098" title="MotoGP Brno Rnd Start" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-1024x544.jpg" alt="MotoGP Brno Rnd Start" width="640" height="340" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-1024x544.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-160x85.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-300x160.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-768x408.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-791x420.jpg 791w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-1581x840.jpg 1581w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-600x320.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-640x340.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-1280x680.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-681x362.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Start-1-1362x724.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">MotoGP 2018 – Round 10 – Brno</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Karel Abraham – P18 – 4 points</span></p><p class="p1"><span class="s1">“It’s hard for me to say it, because I think a rider can always push a little more, but I think we gave our all today. The start was not bad, but in the third corner there was an incident between several riders. I was a bit cautious then and several rivals overtook me. Little by little I regained positions until I caught Nakagami, who was already far away. I got in front of Guintoli but I had problems with the rear and the bike cut the power, so he came back and overtook me. I needed to change the race mapping, but couldn’t until several laps later according to our strategy. When I could do that, I regained my position along with Guintoli. It’s a shame we weren’t able to reach Nakagami and Luthi, because I think I could have fought with them.”</span></p><figure id="attachment_234979" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham.jpg"><img class="size-large wp-image-234979" title="MotoGP Brno Rnd Michelin Abraham" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-1024x541.jpg" alt="MotoGP Brno Rnd Michelin Abraham" width="640" height="338" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-1024x541.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-160x85.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-300x158.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-768x406.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-795x420.jpg 795w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-1591x840.jpg 1591w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-640x338.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-1280x676.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-681x360.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00560-Abraham-1362x719.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Karel Abraham</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Sylvain Guintoli<span class="Apple-converted-space">  </span>– P19 – 0 points</span></p><p class="p1"><span class="s1">“The race was really difficult. I knew it was going to be tough as I’ve ridden with injuries in the past, but this is quite bad and has been getting worse through the weekend. The Clinica Mobile helped me to try and take the edge off the pain. But it was still painful handling ‘the beast’ for 21 laps! It was a long race, I tried to get myself within 40 seconds of the leader and we weren’t far off. I wanted to finish the race and I’m happy because I got that job done. Grip was tricky during the race with the heat, and hopefully we can work on this tomorrow.”</span></p><figure id="attachment_234969" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli.jpg"><img class="size-large wp-image-234969" title="MotoGP Brno Rnd Michelin Guintoli" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-1024x639.jpg" alt="MotoGP Brno Rnd Michelin Guintoli" width="640" height="399" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-1024x639.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-160x100.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-300x187.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-768x479.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-673x420.jpg 673w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-1346x840.jpg 1346w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-640x399.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-1280x799.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-681x425.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00547-Guintoli-1362x850.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Sylvain Guintoli</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Xavier Simeon – P20 – 0 points</span></p><p class="p1"><span class="s1">“I honestly think that this was a good race. I had a very good start, I recovered a number of positions on the first lap and I felt good on the bike. But five or six laps from the end, the rear tyre performance dropped and it was difficult to continue the battle with Abraham and Guintoli. Apart from that, the race went well and I saw things that will be useful in the next races to come. Now we go to Austria, a circuit that should be good for Ducati. Let’s wait and see”.</span></p><hr><p class="p1" style="text-align: center;"><span class="s1">Stefan Bradl – DNF – 0 points</span></p><p class="p1"><span class="s1">“Unfortunately, I was just braking into turn 3 with Viñales not far ahead when I felt a blow and then found myself in the gravel. I looked around and saw that also Bradley was involved in the incident. Honestly, I didn’t understand exactly what happened. It’s a real shame because I had got a very good start and I’m sure I would have been able to recover some positions. Unfortunately, I’ve got a lot of pain pain in my right shoulder. At the Medical Centre, examination luckily ruled out fractures, but the ligaments are quite stretched. We have to see tomorrow how I feel for the test.”</span></p><figure id="attachment_234730" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1.jpg"><img class="size-large wp-image-234730" title="MotoGP Rnd Brno Fri Bradl" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-1024x663.jpg" alt="MotoGP Rnd Brno Fri Bradl" width="640" height="414" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-1024x663.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-160x104.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-300x194.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-768x498.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-648x420.jpg 648w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-1296x840.jpg 1296w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-600x388.jpg 600w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-341x220.jpg 341w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-682x440.jpg 682w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-640x415.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-1280x829.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-681x441.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-Fri-Bradl-1-1362x882.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Stefan Bradl</figcaption></figure><p class="p1" style="text-align: center;">Maverick Vinales – DNF – 109 points</p><p class="p1"><span class="s1">“When I was already on the ground I was trying to pick up my bike, but it was too late. I don’t know who made the mistake, but it’s lucky in any case that I don’t have any significant injuries. It was a difficult weekend, for sure. We found a new set-up in the Warm Up and I felt really good, so I was very enthusiastic about the race. We need to stay focused and keep doing our job. I think the crash was a consequence of starting from twelfth place, so we have to pay really close attention to which direction we follow with the set-up, and let’s see what happens at the test tomorrow.”</span></p><figure id="attachment_235101" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales.jpg"><img class="size-large wp-image-235101" title="MotoGP Brno Rnd Vinales" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-1024x630.jpg" alt="MotoGP Brno Rnd Vinales" width="640" height="394" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-1024x630.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-160x98.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-300x185.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-768x472.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-683x420.jpg 683w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-1366x840.jpg 1366w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-640x394.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-1280x787.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-681x419.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Vinales-1362x838.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Maverick Vinales</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Tito Rabat – DNF – 30 points</span></p><p class="p1"><span class="s1">“This weekend was very positive until we ran into bad luck in the race. I had a phenomenal start and I think that I finally learned to start well with this motorcycle. And on the first laps, that are normally tough for me, I managed to hang on to the race leaders. But then, the bike simply stopped. We don’t know precisely what happened, but it’s a real shame because we could have scored a good result today. Even though, I repeat that I am satisfied, because I improved in areas in which I had struggled before. Now we go to Austria where I really want to show our progress in the race on Sunday.”</span></p><figure id="attachment_234974" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat.jpg"><img class="size-large wp-image-234974" title="MotoGP Brno Rnd Michelin Rabat" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-1024x683.jpg" alt="MotoGP Brno Rnd Michelin Rabat" width="640" height="427" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-768x512.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-630x420.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-1260x840.jpg 1260w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-640x427.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-1280x853.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-681x454.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00555-Rabat-1362x908.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Tito Rabat</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Scott Redding – DNF – 12 points</span></p><p class="p1"><span class="s1">“Unfortunately, today’s crash was very similar to yesterday’s. We were at the limit with the hard front tyre, especially when I was riding by myself. In fact, in the early laps I was able to be rather aggressive, overtaking a few riders, but then I began to lose the feeling, especially when I released the brakes, until the crash. It seems like with this bike, the front tyre’s range of use is rather restricted. As soon as you go out of the ideal window, problems begin. I could have settled for finishing the race, but I decided to have a go anyway, pushing to the maximum.”</span></p><figure id="attachment_234966" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro.jpg"><img class="size-large wp-image-234966" title="MotoGP Brno Rnd Michelin Redding Espargaro" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-1024x584.jpg" alt="MotoGP Brno Rnd Michelin Redding Espargaro" width="640" height="365" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-1024x584.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-160x91.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-300x171.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-768x438.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-736x420.jpg 736w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-1473x840.jpg 1473w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-640x365.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-1280x730.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-681x388.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-1362x777.jpg 1362w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00544-Redding-Espargaro-1021x580.jpg 1021w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Aleix Espargaro’ and Scott Redding</figcaption></figure><hr><p class="p1" style="text-align: center;"><span class="s1">Hervé Poncharal – </span><span class="s1">Monster Yamaha Tech3 Team Manager</span></p><p class="p1"><span class="s1">“What a race! I think today the spectators who took a few days off to come down to Czech Republic didn’t regret their trip because Moto3, Moto2 and MotoGP have been fantastic fights. When the MotoGP race is like this, it’s just an unmatchable sport and show. I think the whole grid was really worried at the start because we were thinking it might be a replay of 2017 as we could hear and see that there were some thunderstorms and there was a high possibility of rain. We were more ready than last year, but anyway fortunately, we didn’t have to go through a flag-to-flag race and the track stayed dry and warm. Johann was one of the few riders on soft rear tyres. Although he said that he’s confident, I was a bit skeptical, but the first half of the race was good, he was there right at the end of the front group. Then we had two or three laps where he was losing a bit and I thought the gamble wouldn’t pay off. But then him and Bautista, the only ones on soft where the fastest for three laps in a row. So, we were more confident that it was a good choice. I was hoping he could catch the guy in front of him, but he never really managed to be that close. Overall, he had a really strong and good race. Three laps to go he was just 3.5 seconds off the front and in the last three laps he just took it home. Seventh is not too exciting, but all the top guys were there, he was in the group. I would say, it was the best race, we could have hoped for. The two factories that are on the podium are really strong at the moment. Clearly, they work very hard, but without an improvement you can not move forward. I think Johann did the best he can together with the team, he did the tyre gamble in order to have something, but on a regular base on a circuit like here where the machinery is very important, honestly there is not a lot we can do. We are a bit down to our competitors and it’s a bit frustrating, but this is the situation. We’ve been living this for many years and we continue to try our best. Johann is a fighter and we want to give him what he deserves to be in front. On Hafizh’ side there was a big battle as well, but of course less under the radar. He was fighting with his fellow rookie Franco Morbidelli. He was in front for quite a while and then Franco passed him, Hafizh followed, but there was nothing he could do to repass him. He is still leading the rookie championship, but he lost a point to Franco. This is exciting! He is learning and I think he did a really good weekend here in Czech Republic. In just a few days we’ll see what we can do in Austria.”</span></p><figure id="attachment_235103" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales.jpg"><img class="size-large wp-image-235103" title="MotoGP Brno Rnd Zarco Vinales" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1024x636.jpg" alt="MotoGP Brno Rnd Zarco Vinales" width="640" height="398" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1024x636.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-160x99.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-300x186.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-768x477.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-676x420.jpg 676w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1352x840.jpg 1352w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-640x398.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1280x795.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-681x423.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Zarco-Vinales-1362x846.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Johann Zarco</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Massimo Meregalli – Yamaha MotoGP Team Director</span></p><p class="p1"><span class="s1">“It wasn‘t an easy race weekend at all for our team and also the last day is filled with mixed emotions. On the one hand we had Valentino starting from first row and fighting at the front. He put in the maximum and scored the best result possible given the circumstances. Of course on the other hand we feel sorry for Maverick, who‘s race ended early, but starting from the fourth row you know accidents like today’s can happen. It‘s unfortunate that the mishap cost him his third place in the championship standings, especially since the set-up that he tried in this morning’s Warm Up gave him a really good feeling and the decision to use the soft rear tyre could have played out well. Tomorrow we have an extra day here at the Brno circuit to get some testing done.”</span></p><figure id="attachment_235096" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack.jpg"><img class="size-large wp-image-235096" title="MotoGP Brno Rnd Rossi Dovizioso Marquez Pack" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-1024x582.jpg" alt="MotoGP Brno Rnd Rossi Dovizioso Marquez Pack" width="640" height="364" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-1024x582.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-160x91.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-300x171.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-768x437.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-738x420.jpg 738w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-1477x840.jpg 1477w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-640x364.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-1280x728.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-681x387.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-1362x775.jpg 1362w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Rossi-Dovizioso-Marquez-Pack-1021x580.jpg 1021w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Valentino Rossi</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Ken Kawauchi – Suzuki Technical Manager </span></p><p class="p1"><span class="s1">“It was a pity as the race was different to our expectations after the good performances of yesterday. Today our performance was also not so bad, the gap was very small, but in a race like this a small gap turns into this result. Despite a lot of help from our Test Rider, Sylvain, we couldn’t get the finish that we wanted. Tomorrow we have one day of testing where we’ll try to improve some things for the next race.”</span></p><figure id="attachment_234998" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins.jpg"><img class="size-large wp-image-234998" title="MotoGP Brno Rnd Michelin Iannone Rins" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-1024x447.jpg" alt="MotoGP Brno Rnd Michelin Iannone Rins" width="640" height="279" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-1024x447.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-160x70.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-300x131.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-768x335.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-962x420.jpg 962w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-640x279.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-1280x559.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-681x297.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00591-Iannone-Rins-1362x594.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Andrea Iannone and Alex Rins</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Davide Brivio – Suzuki Team Manager </span></p><p class="p1"><span class="s1">“To be honest we expected more from this race because during the practice on Friday and Saturday we had good pace. We thought we could go faster, but during the race we couldn’t really keep the pace of the top group. Starting from the third row means it’s not easy to stay at the front, and then we were not able to recover. It’s not what we wanted but we’ll move forward, the next race will not be easy for us but we’re always trying to improve. Anyway, all three riders finished the race and with Andrea and Alex we’ve scored some useful points. I would like also to thank Sylvain for tracking in a painful condition. He had a good weekend and it seems he enjoyed also. Tomorrow we’ll do some testing and try to fully understand everything from today, as well as testing some new parts for the rest of the season and also for next year.”</span></p><figure id="attachment_234984" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins.jpg"><img class="size-large wp-image-234984" title="MotoGP Brno Rnd Michelin Rins" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-1024x524.jpg" alt="MotoGP Brno Rnd Michelin Rins" width="640" height="328" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-1024x524.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-160x82.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-300x153.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-768x393.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-821x420.jpg 821w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-640x327.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-1280x655.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-681x348.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00568-Rins-1362x697.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Alex Rins and Andrea Iannone</figcaption></figure><p class="p1" style="text-align: center;"><span class="s1">Piero Taramasso – Michelin Motorsport Two-Wheel Manager</span></p><p class="p1"><span class="s1">“This has been a real complex weekend for us. We did not anticipate the extreme track temperatures we would face and the working range that the tyres would have to contend with. Due to how we have progressed during our three seasons in MotoGP the operating windows are now much larger and this was highlighted as every rear compound was a raceable option today. The durability of the tyres was a very important issue, but we knew that the tyres could withstand the 21 tough laps around here no matter what the temperature and that was proved as Jorge, Marc and Andrea set the three fastest laps respectively on the very last lap. This has been a very positive weekend for Michelin and we will now stay for the test where we have a new tyre to evaluate, before we head to Austria and another tough examination at a very unique track.”</span></p><h4 style="text-align: center;">MotoGP 2018 – Round 10 – Brno – MotoGP Results</h4><p>1 DOVIZIOSO Andrea 4 ITA 25 Ducati Team Ducati 41’07.728<br>
2 LORENZO Jorge 99 SPA 20 Ducati Team Ducati 0.178<br>
3 MARQUEZ Marc 93 SPA 16 Repsol Honda Team Honda 0.368<br>
4 ROSSI Valentino 46 ITA 13 Movistar Yamaha MotoGP Yamaha 2.902<br>
5 CRUTCHLOW Cal 35 GBR 11 LCR Honda Honda 2.958<br>
6 PETRUCCI Danilo 9 ITA 10 Alma Pramac Racing Ducati 3.768<br>
7 ZARCO Johann 5 FRA 9 Monster Yamaha Tech 3 Yamaha 6.159<br>
8 PEDROSA Dani 26 SPA 8 Repsol Honda Team Honda 7.479<br>
9 BAUTISTA Alvaro 19 SPA 7 Angel Nieto Team Ducati 7.575<br>
10 IANNONE Andrea 29 ITA 6 Team Suzuki Ecstar Suzuki 8.326<br>
11 RINS Alex 42 SPA 5 Team Suzuki Ecstar Suzuki 8.653<br>
12 MILLER Jack 43 AUS 4 Alma Pramac Racing Ducati 16.549<br>
13 MORBIDELLI Franco 21 ITA 3 EG 0,0 Marc VDS Honda 19.603<br>
14 SYAHRIN Hafizh 55 MAL 2 Monster Yamaha Tech 3 Yamaha 21.381<br>
15 ESPARGARO Aleix 41 SPA 1 Aprilia Racing Team Gresini Aprilia 23.159<br>
16 LUTHI Tom 12 SWI 0 EG 0,0 Marc VDS Honda 27.673<br>
17 NAKAGAMI Takaaki 30 JPN 0 LCR Honda Honda 28.311<br>
18 ABRAHAM Karel 17 CZE 0 Angel Nieto Team Ducati 41.172<br>
19 GUINTOLI Sylvain 50 FRA 0 Team Suzuki Ecstar Suzuki 42.411<br>
20 SIMEON Xavier 10 BEL 0 Reale Avintia Racing Ducati 50.941</p><p><figure id="attachment_235009" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez.jpg"><img class="size-large wp-image-235009" title="MotoGP Brno Rnd Michelin Podium Dovi Lorenzo Marquez" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-1024x683.jpg" alt="MotoGP Brno Rnd Michelin Podium Dovi Lorenzo Marquez" width="640" height="427" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-768x512.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-630x420.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-1260x840.jpg 1260w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-640x427.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-1280x853.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-681x454.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00637-Podium-Dovi-Lorenzo-Marquez-1362x908.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">MotoGP 2018 – Round 10 – Brno – MotoGP Results<br>1 DOVIZIOSO Andrea 4 ITA 25 Ducati Team Ducati 41’07.728<br>2 LORENZO Jorge 99 SPA 20 Ducati Team Ducati 0.178<br>3 MARQUEZ Marc 93 SPA 16 Repsol Honda Team Honda 0.368</figcaption></figure><br><figure id="attachment_235026" style="width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP.jpg"><img class="size-large wp-image-235026" title="MotoGP Brno Rnd Results MotoGP" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-767x1024.jpg" alt="MotoGP Brno Rnd Results MotoGP" width="640" height="854" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-767x1024.jpg 767w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-79x106.jpg 79w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-225x300.jpg 225w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-768x1025.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-315x420.jpg 315w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-630x840.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-640x854.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-1280x1708.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-681x909.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Results-MotoGP-1362x1817.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">MotoGP 2018 – Round 10 – Brno – MotoGP Results</figcaption></figure></p><h4 style="text-align: center;">MotoGP World Championship Points</h4><div id="mcnew-aa3067c41e6c9c0462709804fa170aae"></div><p>1 Marc MARQUEZ Honda SPA 181<br>
2 Valentino ROSSI Yamaha ITA 132<br>
3 Andrea DOVIZIOSO Ducati ITA 113<br>
4 Maverick VIÑALES Yamaha SPA 109<br>
5 Jorge LORENZO Ducati SPA 105<br>
6 Johann ZARCO Yamaha FRA 97<br>
7 Danilo PETRUCCI Ducati ITA 94<br>
8 Cal CRUTCHLOW Honda GBR 90<br>
9 Andrea IANNONE Suzuki ITA 81<br>
10 Jack MILLER Ducati AUS 61<br>
11 Alex RINS Suzuki SPA 58<br>
12 Dani PEDROSA Honda SPA 57<br>
13 Alvaro BAUTISTA Ducati SPA 51<br>
14 Pol ESPARGARO KTM SPA 32<br>
15 Tito RABAT Ducati SPA 30<br>
16 Hafizh SYAHRIN Yamaha MAL 24<br>
17 Franco MORBIDELLI Honda ITA 22<br>
18 Aleix ESPARGARO Aprilia SPA 17<br>
19 Bradley SMITH KTM GBR 13<br>
20 Scott REDDING Aprilia GBR 12<br>
21 Takaaki NAKAGAMI Honda JPN 10<br>
22 Mika KALLIO KTM FIN 6<br>
23 Karel ABRAHAM Ducati CZE</p></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_11 td_uid_2_5b68187790a8e_rand td-pb-full-cell td-block-color-style-2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5b68187790a8e"><script>var block_td_uid_2_5b68187790a8e=new tdBlock();block_td_uid_2_5b68187790a8e.id="td_uid_2_5b68187790a8e";block_td_uid_2_5b68187790a8e.atts='{"custom_title":"MOTOGP","color_preset":"td-block-color-style-2","post_ids":"-235111","category_id":"37","limit":"3","ajax_pagination":"load_more","tdc_css":"","separator":"","custom_url":"","block_template_id":"","border_top":"","m10_tl":"","m10_el":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":3,"header_color":"","class":"td_uid_2_5b68187790a8e_rand","tdc_css_class":"td_uid_2_5b68187790a8e_rand","tdc_css_class_style":"td_uid_2_5b68187790a8e_rand_style"}';block_td_uid_2_5b68187790a8e.td_column_number="3";block_td_uid_2_5b68187790a8e.block_type="td_block_11";block_td_uid_2_5b68187790a8e.post_count="3";block_td_uid_2_5b68187790a8e.found_posts="1955";block_td_uid_2_5b68187790a8e.header_color="";block_td_uid_2_5b68187790a8e.ajax_pagination_infinite_stop="";block_td_uid_2_5b68187790a8e.max_num_pages="652";tdBlocksArray.push(block_td_uid_2_5b68187790a8e);</script><h4 class="block-title"><span class="td-pulldown-size">MOTOGP</span></h4><div id="td_uid_2_5b68187790a8e" class="td_block_inner td-column-3"><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/2018-motogp-results-rnd10-brno/" rel="bookmark" class="td-image-wrap" title="MotoGP battle in Brno was breathtaking | Report | Results"><img width="180" height="135" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00545-Dovi-180x135.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00545-Dovi-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Michelin-00545-Dovi-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="MotoGP Brno Rnd Michelin Dovi" title="MotoGP battle in Brno was breathtaking | Report | Results"></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2018-motogp-results-rnd10-brno/" rel="bookmark" title="MotoGP battle in Brno was breathtaking | Report | Results">MotoGP battle in Brno was breathtaking | Report | Results</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T10:19:55+00:00">August 6, 2018</time></span></div><div class="td-excerpt">
Monster Energy Grand Prix České republikyMotoGP 2018 - Round 10 - BrnoAndrea Dovizioso (Ducati...</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/brno-motogp-sunday-race-day-guide/" rel="bookmark" class="td-image-wrap" title="Brno MotoGP Sunday Race Day Guide"><img width="180" height="135" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-QP-Miller-2-180x135.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-QP-Miller-2-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-QP-Miller-2-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="MotoGP Rnd Brno QP Miller" title="Brno MotoGP Sunday Race Day Guide"></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/brno-motogp-sunday-race-day-guide/" rel="bookmark" title="Brno MotoGP Sunday Race Day Guide">Brno MotoGP Sunday Race Day Guide</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-05T18:35:22+00:00">August 5, 2018</time></span></div><div class="td-excerpt">
Monster Energy Grand Prix České republiky
Sunday Race Day Guide
The 21-lap race starts tonight at...</div></div></div></div><div class="td-block-span12"><div class="td_module_10 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/2018-motogp-brno-qualifying-results/" rel="bookmark" class="td-image-wrap" title="Dovizioso drops in a late scorcher to take Brno pole"><img width="180" height="135" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-QP-Trio-Dovizioso-Rossi-Marquez-180x135.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-QP-Trio-Dovizioso-Rossi-Marquez-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Rnd10-Brno-QP-Trio-Dovizioso-Rossi-Marquez-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="MotoGP Rnd Brno QP Trio Dovizioso Rossi Marquez" title="Dovizioso drops in a late scorcher to take Brno pole"></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2018-motogp-brno-qualifying-results/" rel="bookmark" title="Dovizioso drops in a late scorcher to take Brno pole">Dovizioso drops in a late scorcher to take Brno pole</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-05T10:13:06+00:00">August 5, 2018</time></span></div><div class="td-excerpt">
MotoGP 2018 – Round Ten – Brno Qualifying
Monster Energy Grand Prix České republiky
In sweltering...</div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_2_5b68187790a8e" data-td_block_id="td_uid_2_5b68187790a8e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div class="mcnew-adsense-below-content-in-article-ad" style="margin-top: 20px; margin-bottom: 20px; " id="mcnew-1417167136"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9372891934479778"
data-ad-slot="4662576038"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div id="mcnew-393616498c614d7e927414650fdf0ca4"></div></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.mcnews.com.au/tag/brno-motogp/">Brno MotoGP</a></li><li><a href="http://www.mcnews.com.au/tag/motogp-riders/">MotoGP Riders</a></li></ul></div><div class="author-box-wrap"><a href="http://www.mcnews.com.au/author/motorcycle-news/"><img src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Motorcycle News"></span><meta itemprop="datePublished" content="2018-08-06T12:32:02+00:00"><meta itemprop="dateModified" content="2018-08-06T12:43:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.mcnews.com.au/2018-motogp-riders-brno/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png"></span><meta itemprop="name" content="MCNews.com.au"></span><meta itemprop="headline " content="MotoGP Riders reflect on the battle of Brno"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-MotoGP-Brno-Rnd10-Dovizioso-Lorenzo-Marquez-Tight.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span></footer> <script>var block_td_uid_4_5b681877a7391=new tdBlock();block_td_uid_4_5b681877a7391.id="td_uid_4_5b681877a7391";block_td_uid_4_5b681877a7391.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5b681877a7391_rand","td_column_number":3,"live_filter_cur_post_id":235111,"live_filter_cur_post_author":"25","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b681877a7391_rand","tdc_css_class_style":"td_uid_4_5b681877a7391_rand_style"}';block_td_uid_4_5b681877a7391.td_column_number="3";block_td_uid_4_5b681877a7391.block_type="td_block_related_posts";block_td_uid_4_5b681877a7391.post_count="3";block_td_uid_4_5b681877a7391.found_posts="10811";block_td_uid_4_5b681877a7391.header_color="";block_td_uid_4_5b681877a7391.ajax_pagination_infinite_stop="";block_td_uid_4_5b681877a7391.max_num_pages="3604";tdBlocksArray.push(block_td_uid_4_5b681877a7391);</script><div class="td_block_wrap td_block_related_posts td_uid_4_5b681877a7391_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5b681877a7391" ><h4 class="td-related-title"><a id="td_uid_5_5b681877be630" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5b681877a7391" href="#">RELATED ARTICLES</a><a id="td_uid_6_5b681877be67f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5b681877a7391" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5b681877a7391 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/a-win-a-crash-for-ben-currie-in-thruxton-bsb-supersport/" rel="bookmark" class="td-image-wrap" title="A win &#038; a crash for Ben Currie in Thruxton BSB Supersport"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-BSB-Rnd7-Thruxton-Ben-Currie-Winner-Image-DYeomans-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-BSB-Rnd7-Thruxton-Ben-Currie-Winner-Image-DYeomans-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-BSB-Rnd7-Thruxton-Ben-Currie-Winner-Image-DYeomans-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="BSB Rnd Thruxton Ben Currie Winner Image DYeomans" title="A win &#038; a crash for Ben Currie in Thruxton BSB Supersport"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/british-sbk/" class="td-post-category">British SBK</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/a-win-a-crash-for-ben-currie-in-thruxton-bsb-supersport/" rel="bookmark" title="A win &#038; a crash for Ben Currie in Thruxton BSB Supersport">A win &#038; a crash for Ben Currie in Thruxton BSB Supersport</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/josh-brookes-back-on-the-box-at-thruxton-bsb-rnd-7-2018/" rel="bookmark" class="td-image-wrap" title="Josh Brookes back on the box at Thruxton BSB"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-BSB-Rnd7-Thruxton-Josh-Brookes-leads-Race-2-Image-DYeomans-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-BSB-Rnd7-Thruxton-Josh-Brookes-leads-Race-2-Image-DYeomans-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2018/08/2018-BSB-Rnd7-Thruxton-Josh-Brookes-leads-Race-2-Image-DYeomans-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="BSB Rnd Thruxton Josh Brookes leads Race Image DYeomans" title="Josh Brookes back on the box at Thruxton BSB"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/british-sbk/" class="td-post-category">British SBK</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/josh-brookes-back-on-the-box-at-thruxton-bsb-rnd-7-2018/" rel="bookmark" title="Josh Brookes back on the box at Thruxton BSB">Josh Brookes back on the box at Thruxton BSB</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://www.mcnews.com.au/cam-donald-to-test-nextgen-bmw-at-morgan-park/" rel="bookmark" class="td-image-wrap" title="Cam Donald to test NextGen BMW at Morgan Park"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/07/BMW-RR-Experience-Cam-Donald-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/07/BMW-RR-Experience-Cam-Donald-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2018/07/BMW-RR-Experience-Cam-Donald-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="BMW RR Experience Cam Donald" title="Cam Donald to test NextGen BMW at Morgan Park"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/cam-donald-to-test-nextgen-bmw-at-morgan-park/" rel="bookmark" title="Cam Donald to test NextGen BMW at Morgan Park">Cam Donald to test NextGen BMW at Morgan Park</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b681877a7391" data-td_block_id="td_uid_4_5b681877a7391"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5b681877a7391" data-td_block_id="td_uid_4_5b681877a7391"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">
Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth wpd-default"><div class="wpdiscuz-form-top-bar"><div class="wpdiscuz-ftb-left"><div id="wc_show_hide_loggedin_username"></div></div><div class="wpd-clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="40" height="40" alt="avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" /></div><textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-bin-captcha">
<i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wc-field-submit">
<label class="wpd_label" title="Notify of new replies to this comment">
<input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><div class="wc-field-avatararea">
<img src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="48" height="48" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></div><textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input value="" class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-bin-captcha">
<i class="fas fa-shield-alt"></i>This comment form is under antispam protection</div></div><div class="wc-field-submit">
<label class="wpd_label" title="Notify of new replies to this comment">
<input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked="checked"/>
<span class="wpd_label__text">
<span class="wpd_label__check">
<i class="fas fa-bell wpdicon wpdicon-on"></i>
<i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
</span>
</span>
</label>
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div class="wpdiscuz-front-actions"><div class="wpdiscuz-sbs-wrap">
<span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span></div><div class="clearfix"></div></div><div class="wpdiscuz-subscribe-bar wpdiscuz-hidden"><form action="http://www.mcnews.com.au/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" >new replies to my comments</option>
</select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" /></div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="1641b368be" /><input type="hidden" name="_wp_http_referer" value="/2018-motogp-riders-brno/" />                                <input type="hidden" value="235111" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5b681877c0091_rand td-social-style1 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">18,501</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/mcnews.com.au"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">6,170</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/mcnewscomau#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,424</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@mcnewscomau"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">5,602</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/smdrz440"  target="_blank" >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget mcnew-widget"><div id="mcnew-ecead99e566a5d348afe24516dd8530f"></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_8_5b681877c2afe_rand td-pb-full-cell td-block-color-style-2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5b681877c2afe" ><script>var block_td_uid_8_5b681877c2afe=new tdBlock();block_td_uid_8_5b681877c2afe.id="td_uid_8_5b681877c2afe";block_td_uid_8_5b681877c2afe.atts='{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"td-block-color-style-2","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5b681877c2afe_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_8_5b681877c2afe_rand","tdc_css_class_style":"td_uid_8_5b681877c2afe_rand_style"}';block_td_uid_8_5b681877c2afe.td_column_number="1";block_td_uid_8_5b681877c2afe.block_type="td_block_9";block_td_uid_8_5b681877c2afe.post_count="3";block_td_uid_8_5b681877c2afe.found_posts="29";block_td_uid_8_5b681877c2afe.header_color="#";block_td_uid_8_5b681877c2afe.ajax_pagination_infinite_stop="";block_td_uid_8_5b681877c2afe.max_num_pages="10";tdBlocksArray.push(block_td_uid_8_5b681877c2afe);</script><div id=td_uid_8_5b681877c2afe class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/rossi-holiday-july-2018/" rel="bookmark" title="Rossi says he would have liked a longer holiday!">Rossi says he would have liked a longer holiday!</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-02T12:21:11+00:00" >August 2, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2018-ama-motocross-washougal-image-gallery-c/" rel="bookmark" title="2018 AMA Motocross |  Washougal Image Gallery C">2018 AMA Motocross |  Washougal Image Gallery C</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/ama-mx/" class="td-post-category">AMA MX</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-02T11:24:20+00:00" >August 2, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2018-ama-motocross-images-washougal/" rel="bookmark" title="2018 AMA Motocross |  Washougal Image Gallery A">2018 AMA Motocross |  Washougal Image Gallery A</a></h3><div class="meta-info">
<a href="http://www.mcnews.com.au/motorcycle-racing/ama-mx/" class="td-post-category">AMA MX</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-31T14:00:41+00:00" >July 31, 2018</time></span></div></div></div></div></div></div></div></div></div></div></div></article><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12 td-footer-full"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.mcnews.com.au/"><img class="td-retina-data" src="http://www.mcnews.com.au/wp-content/uploads/2018/07/Mcnews-Logo-Text3.png" data-retina="http://www.mcnews.com.au/wp-content/uploads/2018/07/Mcnews-Logo-Text2.png" alt="MCNews" title="MCNews.com.au" width="230" /></a></div><div class="footer-text-wrap">MCNEWS.COM.AU is a specialist on-line resource for motorcyclists covering all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.<div class="footer-email-wrap">Contact us: <a href="mailto:Feedback@mcnews.com.au">Feedback@mcnews.com.au</a></div></div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/u/0/+McnewsAu" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div class="td-pb-span12"></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2128"><a href="http://www.mcnews.com.au/faqs/">FAQs</a></li><li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2129"><a href="http://www.mcnews.com.au/about/">About us</a></li><li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2137"><a href="http://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li><li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2139"><a href="http://www.mcnews.com.au/feedback/">Feedback</a></li><li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2140"><a href="http://www.mcnews.com.au/contact-us/">Contact us</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side">
&copy; 2018 MCNews.com.au  -  Web Design: <a href="http://interwebz.com.au//">interwebz</a></div></div></div></div></div></div> <script>var advanced_ads_ga_UID='UA-8892985-1';var advanced_ads_ga_anonymIP=true;advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<style type="text/css" media="screen">#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:47px !important;max-width:1021px;margin-left:auto;margin-right:auto}.single .td-pb-span12 .td-post-content .wpb_row{left:0!important}.single .td-pb-span12 .td-theme-slider .td-icon-right{right:40px}</style> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/51f0f.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/b8440.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/ae9bb.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/c66bf.js' defer data-deferred="1"></script> <script type='text/javascript'>var advadsTracking={"ajaxurl":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};</script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/5004f.js' defer data-deferred="1"></script> <script type='text/javascript'>var php_vars={"step":"80","speed":"480"};</script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/29cd7.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/283bd.js' defer data-deferred="1"></script> <script data-optimized='1' type='text/javascript' src='http://www.mcnews.com.au/min/cfa20.js' defer data-deferred="1"></script> <div id="mcnew-5b344c0440df22616725eb7c84b7f8cc"></div><div id="mcnew-5d440730575b6e20a1fe71719ef596c6"></div><div id="mcnew-2689a85b2432080f93bf00f6198c8a7f"></div><div id="mcnew-b11064f5499e038e36c9258d06e387b7"></div><script>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</script>  <script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://www.mcnews.com.au/wp-content/themes/Newsmag/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://www.mcnews.com.au/wp-content/themes/Newsmag';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type="text/foobox">/* Run FooBox FREE (v2.5.2) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script> <script type="text/javascript">if(window.addEventListener){window.addEventListener("DOMContentLoaded",function(){var arr=document.querySelectorAll("script[type='text/foobox']");for(var x=0;x<arr.length;x++){var script=document.createElement("script");script.type="text/javascript";script.innerHTML=arr[x].innerHTML;arr[x].parentNode.replaceChild(script,arr[x]);}});}else{console.log("FooBox does not support the current browser.");}</script> <script type="text/javascript">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</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2018-08-06 09:44:24 -->
<!-- Page generated by LiteSpeed Cache 2.4.1 on 2018-08-06 19:44:24 -->