<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><link data-optimized="2" rel="stylesheet" href="https://www.mcnews.com.au/wp-content/litespeed/cssjs/e0dc3.css?bba5c" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" /><meta name="theme-color" content="#333333"><meta name="msapplication-navbutton-color" content="#333333"><meta name="apple-mobile-web-app-status-bar-style" content="#333333"><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <title>Historic Winton Road Racing Images | Gallery C | MCNews</title><meta name="description" content="Latest Motorcycle News, racing sport and reviews brought to you daily." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Historic Winton Road Racing Images | Gallery C | MCNews" /><meta property="og:description" content="Latest Motorcycle News, racing sport and reviews brought to you daily." /><meta property="og:url" content="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/" /><meta property="og:site_name" content="MCNews" /><meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" /><meta property="article:published_time" content="2021-06-08T02:48:05+00:00" /><meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-26.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="893" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@mcnewscomau" /><meta name="twitter:site" content="@mcnewscomau" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png","width":252,"height":93,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-26.jpg","width":1200,"height":893},{"@type":"WebPage","@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#webpage","url":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/","name":"Historic Winton Road Racing Images | Gallery C | MCNews","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#primaryimage"},"datePublished":"2021-06-08T02:48:05+00:00","dateModified":"2021-06-08T02:48:05+00:00","description":"Latest Motorcycle News, racing sport and reviews brought to you daily.","breadcrumb":{"@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mcnews.com.au/","url":"https://www.mcnews.com.au/","name":"MCNews"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/","url":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/","name":"Historic Winton Road Racing Images | Gallery C"}}]},{"@type":"Article","@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#article","isPartOf":{"@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336"},"headline":"Historic Winton Road Racing Images | Gallery C","datePublished":"2021-06-08T02:48:05+00:00","dateModified":"2021-06-08T02:48:05+00:00","mainEntityOfPage":{"@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#primaryimage"},"keywords":"Historic Winton","articleSection":"Historic Road Racing,Motorcycle Gallery","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/#respond"]}]},{"@type":"Person","@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336","name":"Motorcycle News","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#personlogo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png","caption":"Motorcycle News"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Feed" href="https://www.mcnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Historic Winton Road Racing Images | Gallery C Comments Feed" href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/feed/" />
<script>document.addEventListener("DOMContentLoaded",function(){advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();});</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/2db05.js?60770' id='jquery-migrate-js' defer data-deferred="1"></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/929c6.js?92f06' id='advanced-ads-advanced-js-js' defer data-deferred="1"></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/09fb0.js?004ae' id='advanced-ads-responsive-js' defer data-deferred="1"></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/886ad.js?d0021' id='advanced_ads_pro/visitor_conditions-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/af7d3.js?c7af9' id='advanced-ds-pro/front-js' defer data-deferred="1"></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":300,"offsets":[]},"moveintohidden":""};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/76f21.js?754e3' id='advanced-ads-pro/cache_busting-js' defer data-deferred="1"></script> <script type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/717a5.js?d69cc' id='foobox-free-min-js' defer data-deferred="1"></script> <link rel="https://api.w.org/" href="https://www.mcnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcnews.com.au/wp-json/wp/v2/posts/341131" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://www.mcnews.com.au/?p=341131' /><link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F&#038;format=xml" />
 <script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){_atrk_opts={atrk_acct:"A7KZi1a8Dy00Ec",domain:"mcnews.com.au",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();});</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
 <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>document.addEventListener("DOMContentLoaded",function(){window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='d3f5b22e-7f7c-4b77-b397-fded41141d5f';oneSignal_options['allowLocalhostAsSecureOrigin']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";oneSignal_options['persistNotification']=true;oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['actionMessage']="We would like to send you notifications for the latest motorcycle news, reviews and sport.";oneSignal_options['promptOptions']['siteName']="MCNews.com";oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['colors']={};oneSignal_options['notifyButton']['colors']['circle.background']='#dd3333';oneSignal_options['notifyButton']['offset']={};oneSignal_options['notifyButton']['offset']['bottom']='100px';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}});</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" />
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-341131 single-format-gallery wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-mcnews-"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_top_date">
Tuesday, June 8, 2021</div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jeg_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">	    	</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/">NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/">NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_separator separator5"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 55px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_featured_big "><div class="jeg_featured_bg"><div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-26.jpg);"></div></div><div class="jeg_fs_content"><div class="entry-header"><div class="container"><h1 class="jeg_post_title">Historic Winton Road Racing Images | Gallery C</h1><h2 class="jeg_post_subtitle">Image feature from 44th running of the 4×2 Historic Meeting at Victoria’s Winton Raceway.</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="meta_left"><div class="jeg_meta_author">
<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="80" height="80" alt="Motorcycle News" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />                    <span class="meta_text">by</span>
<a href="https://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a></div><div class="jeg_meta_date">
<a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-c/">June 8, 2021</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/" rel="category tag">Historic Road Racing</a>, <a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/" rel="category tag">Motorcycle Gallery</a>                </span></div></div><div class="meta_right"><div class="jeg_meta_zoom" data-in-step="3" data-out-step="2"><div class="zoom-dropdown"><div class="zoom-icon">
<span class="zoom-icon-small">A</span>
<span class="zoom-icon-big">A</span></div><div class="zoom-item-wrapper"><div class="zoom-item">
<button class="zoom-out"><span>A</span></button>
<button class="zoom-in"><span>A</span></button><div class="zoom-bar-container"><div class="zoom-bar"></div></div>
<button class="zoom-reset"><span>Reset</span></button></div></div></div></div></div></div></div></div></div></div><div class="jeg_scroll_flag"></div></div><div class="jeg_breadcrumbs"><div class="container jeg_breadcrumb_container"><div id="breadcrumbs"><span class="">
<a href="https://www.mcnews.com.au">Home</a>
</span><i class="fa fa-angle-right"></i><span class="">
<a href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a>
</span><i class="fa fa-angle-right"></i><span class="">
<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">Motorcycle Racing</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a>
</span></div></div></div><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div></div><div class="jeg_content jeg_singlepage"><div class="container"><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"><div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Historic+Winton+Road+Racing+Images+%7C+Gallery+C&url=https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F&title=Historic+Winton+Road+Racing+Images+%7C+Gallery+C" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a><div class="share-secondary">
<a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F&media=https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-26.jpg&description=Historic+Winton+Road+Racing+Images+%7C+Gallery+C" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F&title=Historic+Winton+Road+Racing+Images+%7C+Gallery+C" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Historic+Winton+Road+Racing+Images+%7C+Gallery+C%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F&text=Historic+Winton+Road+Racing+Images+%7C+Gallery+C" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner  jeg_link_underline"><div class="mcnews-2f97d8a189c026050f591380f8f7b9ea mcnews-post-content-wide-ads-mobile-and-desktop" id="mcnews-2f97d8a189c026050f591380f8f7b9ea"></div><h4 style="text-align: center;">2021 Historic Winton Image Gallery C</h4><p style="text-align: center;">Images by RbMotoLens</p><div class="mcnews-2da19252fb21b9e3fc80bb8828203ad9 mcnews-wide-content-middle" id="mcnews-2da19252fb21b9e3fc80bb8828203ad9"></div><div class="mcnews-9bfe68f2566048947b0c1ba8d62eac23 mcnews-yamaha-asbk-content-top" id="mcnews-9bfe68f2566048947b0c1ba8d62eac23"></div><hr /><p>&nbsp;</p><div class="foogallery foogallery-container foogallery-justified foogallery-lightbox-foobox fg-justified fg-dark fg-loading-default fg-loaded-fade-in fg-hover-grayscale fg-hover-scale fg-caption-hover fg-hover-fade fg-hover-eye fg-ready" id="foogallery-gallery-341138" data-foogallery="{&quot;item&quot;:{&quot;showCaptionTitle&quot;:true,&quot;showCaptionDescription&quot;:true},&quot;lazy&quot;:true,&quot;state&quot;:{&quot;enabled&quot;:true,&quot;mask&quot;:&quot;foogallery-{id}&quot;},&quot;template&quot;:{&quot;rowHeight&quot;:150,&quot;maxRowHeight&quot;:250,&quot;margins&quot;:1,&quot;align&quot;:&quot;center&quot;,&quot;lastRow&quot;:&quot;smart&quot;}}" ><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-119.jpg" data-attachment-id="341092" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="401" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-119/847967327.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-119/3335970176.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20401%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-11.jpg" data-attachment-id="340984" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="514" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-11/1089202521.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-11/807769310.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20514%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-49.jpg" data-attachment-id="341022" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="417" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-49/1315064042.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-49/1029974366.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20417%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-145.jpg" data-attachment-id="341118" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="404" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-145/1197521552.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-145/2924669473.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20404%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-107.jpg" data-attachment-id="341080" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="382" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-107/3775479730.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-107/774965189.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20382%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-37.jpg" data-attachment-id="341010" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="382" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-37/1929078170.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-37/3096343132.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20382%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-60.jpg" data-attachment-id="341033" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="313" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-60/243801177.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-60/2430669484.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20313%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-12.jpg" data-attachment-id="340985" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="380" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-12/283317523.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-12/3806221701.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20380%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-120.jpg" data-attachment-id="341093" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="424" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-120/3147583238.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-120/3452394785.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20424%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-95.jpg" data-attachment-id="341068" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="319" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-95/515371507.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-95/3380478743.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20319%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-84.jpg" data-attachment-id="341057" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-84/3638848551.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-84/2577087203.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20375%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-144.jpg" data-attachment-id="341117" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="379" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-144/217356278.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-144/759809260.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20379%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-132.jpg" data-attachment-id="341105" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-132/2139635236.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-132/3821029339.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20375%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-108.jpg" data-attachment-id="341081" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="279" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-108/2549985705.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-108/2630452258.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20279%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-23.jpg" data-attachment-id="340996" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="336" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-23/4075405125.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-23/720336119.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20336%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-72.jpg" data-attachment-id="341045" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="339" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-72/144230357.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-72/2685313735.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20339%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-85.jpg" data-attachment-id="341058" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-85/583026216.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-85/1673466092.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20375%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-97.jpg" data-attachment-id="341070" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="403" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-97/2982979636.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-97/1237354626.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20403%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-47.jpg" data-attachment-id="341020" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="297" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-47/1033284555.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-47/3814105455.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20297%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-2.jpg" data-attachment-id="340975" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="515" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-2/2569776813.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-2/1263089319.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20515%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-73.jpg" data-attachment-id="341046" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="344" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-73/2093731313.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-73/1853704586.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20344%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-38.jpg" data-attachment-id="341011" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="349" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-38/1968999583.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-38/369271717.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20349%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-50.jpg" data-attachment-id="341023" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="358" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-50/2563882027.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-50/2140698377.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20358%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-96.jpg" data-attachment-id="341069" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-96/1321143737.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-96/264264573.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20375%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-25.jpg" data-attachment-id="340998" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="508" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-25/3700385786.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-25/520293423.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20508%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-36.jpg" data-attachment-id="341009" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="376" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-36/2374549527.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-36/3438778067.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20376%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-134.jpg" data-attachment-id="341107" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="388" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-134/1027541132.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-134/1396112093.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20388%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-98.jpg" data-attachment-id="341071" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="314" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-98/3060482353.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-98/273291412.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20314%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-133.jpg" data-attachment-id="341106" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="408" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-133/2553191714.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-133/468012445.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20408%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-24.jpg" data-attachment-id="340997" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="354" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-24/648760821.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-24/2286058182.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20354%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-26.jpg" data-attachment-id="340999" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="336" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-26/2357697456.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-26/1825113938.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20336%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-146.jpg" data-attachment-id="341119" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="360" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-146/1715151300.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-146/3771492451.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20360%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-48.jpg" data-attachment-id="341021" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="394" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-48/976306894.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-48/1260171648.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20394%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-61.jpg" data-attachment-id="341034" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="362" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-61/3056006235.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-61/3794610475.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20362%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-35.jpg" data-attachment-id="341008" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="394" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-35/3716168797.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-35/2897071891.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20394%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-13.jpg" data-attachment-id="340986" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="346" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-13/1689263927.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-13/2004786861.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20346%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-14.jpg" data-attachment-id="340987" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="356" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-14/2968710535.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-14/526638933.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20356%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-59.jpg" data-attachment-id="341032" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="371" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-59/4140679198.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-59/1475071611.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20371%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-121.jpg" data-attachment-id="341094" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="350" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-121/2398852127.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-121/1203272947.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20350%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-71.jpg" data-attachment-id="341044" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="356" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-71/1485847455.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-71/4144040269.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20356%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-143.jpg" data-attachment-id="341116" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="376" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-143/2850357848.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-143/900561831.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20376%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-62.jpg" data-attachment-id="341035" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="389" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-62/3861776401.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-62/2228928134.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20389%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-122.jpg" data-attachment-id="341095" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="414" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-122/2946502475.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-122/153550513.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20414%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-74.jpg" data-attachment-id="341047" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="398" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-74/2827566913.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-74/972919982.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20398%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-86.jpg" data-attachment-id="341059" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="365" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-86/1925757538.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-86/3077739762.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20365%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-131.jpg" data-attachment-id="341104" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="350" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-131/1590928752.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-131/2542816668.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20350%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-83.jpg" data-attachment-id="341056" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="396" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-83/212246167.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-83/3980565464.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20396%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-109.jpg" data-attachment-id="341082" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="293" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-109/1885016751.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-109/1801217745.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20293%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-110.jpg" data-attachment-id="341083" data-caption-title=" " data-caption-desc=" " data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="358" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-110/3619389808.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2021/06/2021-44th-Historic-Winton-RbMotoLens-110/37521759.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns=%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox=%220%200%20358%20250%22%3E%3C/svg%3E" /></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div></div><p>&nbsp;</p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_341131_0_60bf2f48ebf26   " data-unique="jnews_module_341131_0_60bf2f48ebf26"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-gallery"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-b/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="BMW G 310 &#038; C 400 recalled for brake caliper corrosion" loading="lazy" data-full-width="1200" data-full-height="805" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-77-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-b/">Historic Winton Road Racing Images | Gallery B</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-b/" ><i class="fa fa-clock-o"></i> June 6, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-a/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="BMW G 310 &#038; C 400 recalled for brake caliper corrosion" loading="lazy" data-full-width="1200" data-full-height="846" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-19-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-a/">Historic Winton Road Racing Images | Gallery A</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-a/" ><i class="fa fa-clock-o"></i> June 3, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/44th-historic-winton-p3-p4-p5-sidecars-event-report/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="44th Historic Winton | P3, P4, P5, Sidecars | Event Report" loading="lazy" data-full-width="1200" data-full-height="620" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/05/M8-2021-44th-Historic-Winton-RbMotoLens-R1-Start-500cc-Unlimited-P5-500cc-Unlimited-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/44th-historic-winton-p3-p4-p5-sidecars-event-report/">44th Historic Winton | P3, P4, P5, Sidecars | Event Report</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/44th-historic-winton-p3-p4-p5-sidecars-event-report/" ><i class="fa fa-clock-o"></i> May 26, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/41st-historic-winton-proves-another-great-success/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Scott Webster (#76 Harris Suzuki) leading the circling Ant Bann (#9 Suzuki) at Winton" loading="lazy" data-full-width="1803" data-full-height="1200" data-src="https://www.mcnews.com.au/wp-content/uploads/2017/06/Historic-Winton-2017-Scott-Webster-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/41st-historic-winton-proves-another-great-success/">41st Historic Winton proves another great success</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/41st-historic-winton-proves-another-great-success/" ><i class="fa fa-clock-o"></i> June 9, 2017</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav inactive">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next disabled" title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_341131_0_60bf2f48ebf26 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":341131,"include_category":"","exclude_category":"","include_author":"","include_tag":"10535","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div></div><div class="mcnews-304cf20ecfe3cc5eb58f426317f9af03 mcnews-patreon" id="mcnews-304cf20ecfe3cc5eb58f426317f9af03"></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/historic-winton/" rel="tag">Historic Winton</a></div></div></div><div class="jeg_share_bottom_container"></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-two-gallery-a/" class="post prev-post">
<span class="caption">Previous Post</span><h3 class="post-title">2021 AMA Pro Motocross Images | Round Two | Gallery A</h3>
</a>
<a href="https://www.mcnews.com.au/moto-news-manjimup-15000-evans-to-miss-mxgp-opener-isde-is-go/" class="post next-post">
<span class="caption">Next Post</span><h3 class="post-title">Moto News | Manjimup 15000 | Evans to miss MXGP opener | ISDE is go</h3>
</a></div></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image">
<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="80" height="80" alt="Motorcycle News" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.mcnews.com.au/author/motorcycle-news/">
Motorcycle News				</a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"></div></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_341131_1_60bf2f4905d1d   " data-unique="jnews_module_341131_1_60bf2f4905d1d"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related Articles<strong> </strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-two-gallery-a/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 Pro MX Round 2 &#8211; Thunder Valley Gallery 1" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-AMA-Pro-Motocross-Rnd2-Lakewood-ThunderValley-Starts_Kardy_MX21_TV_1779-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-two-gallery-a/">2021 AMA Pro Motocross Images | Round Two | Gallery A</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-two-gallery-a/" ><i class="fa fa-clock-o"></i> June 8, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-gallery"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-b/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="BMW G 310 &#038; C 400 recalled for brake caliper corrosion" loading="lazy" data-full-width="1200" data-full-height="805" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-77-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-b/">Historic Winton Road Racing Images | Gallery B</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-b/" ><i class="fa fa-clock-o"></i> June 6, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-a/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="BMW G 310 &#038; C 400 recalled for brake caliper corrosion" loading="lazy" data-full-width="1200" data-full-height="846" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-44th-Historic-Winton-RbMotoLens-19-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-a/">Historic Winton Road Racing Images | Gallery A</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/historic-winton-road-racing-images-gallery-a/" ><i class="fa fa-clock-o"></i> June 3, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-one-gallery-b/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Significant updates for Triumph Speed Twin" loading="lazy" data-full-width="1200" data-full-height="823" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/05/2021-AMA-Pro-Motocross-Rnd1-Fox1-LawrenceJ_Kardy_MX21_Pala1_1682-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-one-gallery-b/">2021 AMA Pro Motocross Images | Round One | Gallery B</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-one-gallery-b/" ><i class="fa fa-clock-o"></i> June 2, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-one-gallery-a/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Ferrandis &#038; Jett Lawrence win Pro MX opener at Fox Raceway" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/05/2021-AMA-Pro-Motocross-Rnd1-Fox1-Tomac_Kardy_MX21_Pala1_1143-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-one-gallery-a/">2021 AMA Pro Motocross Images | Round One | Gallery A</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-ama-pro-motocross-images-round-one-gallery-a/" ><i class="fa fa-clock-o"></i> June 1, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/44th-historic-winton-p3-p4-p5-sidecars-event-report/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="44th Historic Winton | P3, P4, P5, Sidecars | Event Report" loading="lazy" data-full-width="1200" data-full-height="620" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/05/M8-2021-44th-Historic-Winton-RbMotoLens-R1-Start-500cc-Unlimited-P5-500cc-Unlimited-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/44th-historic-winton-p3-p4-p5-sidecars-event-report/">44th Historic Winton | P3, P4, P5, Sidecars | Event Report</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/44th-historic-winton-p3-p4-p5-sidecars-event-report/" ><i class="fa fa-clock-o"></i> May 26, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_341131_1_60bf2f4905d1d = {"header_icon":"","first_title":"Related Articles","second_title":" ","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":341131,"include_category":"3392,17802","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"><section class="jeg_popup_post">
<span class="caption">Next Post</span><div class="jeg_popup_content"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/moto-news-manjimup-15000-evans-to-miss-mxgp-opener-isde-is-go/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Moto News | Manjimup 15000 | Evans to miss MXGP opener | ISDE is go" loading="lazy" data-full-width="1200" data-full-height="629" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-Manjimup-15000-All-Stars-Holeshot-TrueSpiritPhotos-75x75.jpg" data-sizes="auto" data-expand="700" /></div>                    </a></div><h3 class="post-title">
<a href="https://www.mcnews.com.au/moto-news-manjimup-15000-evans-to-miss-mxgp-opener-isde-is-go/">
Moto News | Manjimup 15000 | Evans to miss MXGP opener | ISDE is go                    </a></h3></div><div class="jeg_popup_content"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/toby-price-extends-ktm-factory-racing-contract-to-2023/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Toby Price to remain with Red Bull KTM Factory Racing until 2023" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/Toby-Price-Red-Bull-KTM-Factory-Racing-Contract-Extension-75x75.jpg" data-sizes="auto" data-expand="700" /></div>                    </a></div><h3 class="post-title">
<a href="https://www.mcnews.com.au/toby-price-extends-ktm-factory-racing-contract-to-2023/">
Toby Price extends KTM Factory Racing contract to 2023                    </a></h3></div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a></section></div><div class="jnews_comment_container"><div id="disqus_thread"></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_module_341131_0_60bf2f490dde9"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light"><li class="jeg_facebook">
<a href="https://www.facebook.com/mcnews.com.au/" target="_blank"><i class="fa fa-facebook"></i>
<span>20.2k</span>
<small>Fans</small>
</a></li><li class="jeg_instagram">
<a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
<span>7k</span>
<small>Followers</small>
</a></li></ul></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_60bf2f498c527"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div class="mcnews-796c739b56cecd0f4ae5249aad66ca66 mcnews-post-right-sidebar" id="mcnews-796c739b56cecd0f4ae5249aad66ca66"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_341131_2_60bf2f498de67  normal " data-unique="jnews_module_341131_2_60bf2f498de67"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3><div class="jeg_subcat"><ul class="jeg_subcat_list"><li><a class="subclass-filter current" href="#" data-type='all' data-id='0'>All</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/" data-type='category' data-id='2'>Bike Reviews</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/" data-type='category' data-id='8'>Motorcycle Racing</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/" data-type='category' data-id='65'>Latest Bikes</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/features/" data-type='category' data-id='49'>Features</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/" data-type='category' data-id='17802'>Motorcycle Gallery</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/touring/" data-type='category' data-id='9877'>Touring</a></li></ul></div></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/alex-rins-to-miss-catalunya-due-to-cycling-accident/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Riders reflect on MotoGP qualifying from Qatar" loading="lazy" data-full-width="1200" data-full-height="779" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/03/2021-MotoGP-Rnd1-Qatar-QP-Rins-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/alex-rins-to-miss-catalunya-due-to-cycling-accident/">Alex Rins to miss Catalunya due to cycling accident</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/alex-rins-to-miss-catalunya-due-to-cycling-accident/" ><i class="fa fa-clock-o"></i> June 4, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2021-ducati-monster-review-motorcycle-tests/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 Ducati Monster Review | Motorcycle Tests" loading="lazy" data-full-width="1200" data-full-height="738" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/05/2021-Ducati-Monster-Review-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2021-ducati-monster-review-motorcycle-tests/">2021 Ducati Monster Review | Motorcycle Tests</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-ducati-monster-review-motorcycle-tests/" ><i class="fa fa-clock-o"></i> May 26, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2021-motogp-rider-quotes-frenchgp/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="French GP Race Reports, Results, Points | All Classes" loading="lazy" data-full-width="1200" data-full-height="827" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/05/2021-MotoGP-Rnd5-LeMans-Miller-Ducati-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2021-motogp-rider-quotes-frenchgp/">Jack Miller stoked with French GP victory | Quotes from all riders</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-motogp-rider-quotes-frenchgp/" ><i class="fa fa-clock-o"></i> May 17, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_341131_2_60bf2f498de67 = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"2,8,65,49,17802,9877","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_month","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","widget_esi_enable":"1","widget_ttl":"28800","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_3 jnews_60bf2f499385b"><h3 class="jeg_block_title"><span>GET LATEST NEWS IN YOUR INBOX</span></h3></div><div class="mcnews-0f12a5b255f7bd90ad9c66eeadd420ab" id="mcnews-0f12a5b255f7bd90ad9c66eeadd420ab"></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-341131 single-format-gallery wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-mcnews-"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container_full"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget   nobg">
<a href="https://www.facebook.com/jegtheme/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/jegtheme" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a></div><style scoped></style></div></div><div class="footer_widget widget_jnews_about" id="jnews_about-2"><div class="jeg_about jeg_aligncenter">
<a class="footer_logo" href="https://www.mcnews.com.au/">
<img class='lazyload'
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="MCNews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
</a><p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><p class="copyright"> © 2021 MCNews</p></div><div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a><ul class="sub-menu"><li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li><li id="menu-item-326021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326021"><a href="https://www.mcnews.com.au/all-news-condensed/">ALL NEWS CONDENSED</a></li><li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li><li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li><li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li><li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li><li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li><li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li><li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li><li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li><li id="menu-item-340880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340880"><a href="https://www.mcnews.com.au/motorcycle-news/cfmoto-news/">CFMOTO News</a></li><li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li><li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li><li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li><li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li><li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li><li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li><li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li><li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li><li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li><li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">GASGAS News</a></li><li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li><li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li><li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li><li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li><li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li><li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li><li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li><li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li></ul></li><li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a><ul class="sub-menu"><li id="menu-item-320778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320778"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">All Bike Reviews</a></li><li id="menu-item-318121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318121"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/lams-reviews/">LAMS Reviews</a></li><li id="menu-item-318119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318119"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ktm-reviews/">KTM Reviews</a></li><li id="menu-item-318114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318114"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/honda-reviews/">Honda Reviews</a></li><li id="menu-item-318103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318103"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/yamaha-reviews/">Yamaha Reviews</a></li><li id="menu-item-318101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318101"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/triumph-reviews/">Triumph Reviews</a></li><li id="menu-item-318107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318107"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/bmw-reviews/">BMW Reviews</a></li><li id="menu-item-318100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318100"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/suzuki-reviews/">Suzuki Reviews</a></li><li id="menu-item-318108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318108"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/cfmoto-reviews/">CFMOTO Reviews</a></li><li id="menu-item-318109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318109"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ducati-reviews/">Ducati Reviews</a></li><li id="menu-item-318118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318118"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kawasaki-reviews/">Kawasaki Reviews</a></li><li id="menu-item-318115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318115"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/husqvarna-reviews/">Husqvarna Reviews</a></li><li id="menu-item-318104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318104"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/aprilia-reviews/">Aprilia Reviews</a></li><li id="menu-item-318105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318105"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/benelli-reviews/">Benelli Reviews</a></li><li id="menu-item-318106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318106"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/beta-reviews/">BETA Reviews</a></li><li id="menu-item-318110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318110"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/e-bike-reviews/">E-Bike Reviews</a></li><li id="menu-item-318111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318111"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ebr-reviews/">EBR Reviews</a></li><li id="menu-item-318112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318112"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/gas-gas-reviews/">GAS GAS Reviews</a></li><li id="menu-item-318113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318113"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/harley-reviews/">Harley Reviews</a></li><li id="menu-item-318117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318117"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/indian-reviews/">Indian Reviews</a></li><li id="menu-item-318120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318120"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kymco-reviews/">Kymco Reviews</a></li><li id="menu-item-318122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318122"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/moto-guzzi-reviews/">Moto Guzzi Reviews</a></li><li id="menu-item-318123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318123"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/mv-agusta-reviews/">MV Agusta Reviews</a></li><li id="menu-item-318124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318124"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/norton-reviews/">Norton Reviews</a></li><li id="menu-item-318125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318125"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/royal-enfield-reviews/">Royal Enfield Reviews</a></li><li id="menu-item-318126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318126"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/scooter-reviews/">Scooter Reviews</a></li><li id="menu-item-318127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318127"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/sherco-reviews/">Sherco Reviews</a></li><li id="menu-item-318102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318102"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/victory-reviews/">Victory Reviews</a></li></ul></li><li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a><ul class="sub-menu"><li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li><li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li><li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li><li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li><li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li><li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li><li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li><li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li><li id="menu-item-340882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340882"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/cfmoto/">CFMOTO</a></li><li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li><li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li><li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/royal-enfield-motorcycle-news/">Royal Enfield</a></li><li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li><li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li><li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li><li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li><li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li><li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li><li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">GAS GAS</a></li><li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li><li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li><li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li><li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li><li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li><li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li></ul></li><li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a><ul class="sub-menu"><li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li><li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a><ul class="sub-menu"><li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li><li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li><li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li><li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li><li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li><li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li><li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li><li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li><li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li><li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li><li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li></ul></li><li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a><ul class="sub-menu"><li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li><li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li><li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">Australian Pro MX</a></li><li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li><li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li><li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li><li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li></ul></li></ul></li><li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li><li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li><li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li><li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li><li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li><li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2021 MCNews</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><script>var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script>document.addEventListener("DOMContentLoaded",function(){window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments);};ga.l=+new Date;ga('create','UA-8892985-1','auto')
ga('send','pageview')});</script> <div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F" data-image-url="" data-title="Historic+Winton+Road+Racing+Images+%7C+Gallery+C" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fhistoric-winton-road-racing-images-gallery-c%2F" data-image-url="" data-title="Historic+Winton+Road+Racing+Images+%7C+Gallery+C" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='disqus_count-js-extra'>/*  */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/3f8f1.js?d573e' id='disqus_count-js' defer data-deferred="1"></script> <script type='text/javascript' id='disqus_embed-js-extra'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"341131 https:\/\/www.mcnews.com.au\/?p=341131","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"Historic Winton Road Racing Images | Gallery C","disqusUrl":"https:\/\/www.mcnews.com.au\/historic-winton-road-racing-images-gallery-c\/","postId":"341131"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/d698e.js?209f5' id='disqus_embed-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/bcb6b.js?a4306' id='comment-reply-js' defer data-deferred="1"></script> <script type='text/javascript' id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/06f2d.js?26714' id='mediaelement-core-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/6dc06.js?0855b' id='mediaelement-migrate-js' defer data-deferred="1"></script> <script type='text/javascript' id='mediaelement-js-extra'>/*  */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/5a2e8.js?79fe1' id='wp-mediaelement-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/927c6.js?47d69' id='photoswipe-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/ec31f.js?3ef45' id='photoswipe-ui-default-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/d3a3e.js?5559a' id='hoverIntent-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/5b862.js?16bf6' id='imagesloaded-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/c5fdf.js?4c2b2' id='isotope-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/a7f33.js?9f321' id='lazysizes-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/7c9fc.js?fb6e0' id='bgset-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/e05de.js?00608' id='owlcarousel-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/52968.js?292ec' id='superfish-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/44a16.js?eb5cb' id='theia-sticky-sidebar-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/b90d7.js?b63e2' id='waypoint-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/0e608.js?94ad5' id='scrollto-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/abdb2.js?cca59' id='parallax-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/4c5fd.js?18604' id='okaynav-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/f09f8.js?a4a97' id='mousewheel-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/f0f39.js?12cd8' id='modernizr-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/a9dea.js?06cbd' id='smartresize-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/55de1.js?3657f' id='magnific-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/c7f0a.js?fa18c' id='jnews-gif-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/f6803.js?5718f' id='jnews-owlslider-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/3180d.js?f1653' id='jquery-transit-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/e116d.js?77085' id='jnews-landing-module-js' defer data-deferred="1"></script> <script type='text/javascript' id='jnews-main-js-extra'>/*  */
var jnewsoption = {"login_reload":"https:\/\/www.mcnews.com.au\/historic-winton-road-racing-images-gallery-c","popup_script":"photoswipe","single_gallery":"1","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"341131","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au","zoom_button":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/2cdff.js?f777d' id='jnews-main-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/7364a.js?947e6' id='jnews-zoom-button-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/05a72.js?b05c4' id='jnews-popup-post-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/74578.js?44a29' id='jnews-darkmode-js' defer data-deferred="1"></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"mcnews-target","blogId":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/1c831.js?229d8' id='advadsTrackingScript-js' defer data-deferred="1"></script> <script type='text/javascript' id='jnews-select-share-js-extra'>/*  */
var jnews_select_share = {"is_customize_preview":""};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/82562.js?124db' id='jnews-select-share-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/f0b43.js?363cd' id='wp-embed-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='foogallery-core-js-before'>var FooGallery_il8n = [];</script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/84f70.js?be4d2' id='foogallery-core-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.mcnews.com.au/wp-content/litespeed/cssjs/7053e.js?7e8b0' id='jnews-analytics-js'></script> <div class="mcnews-76c9107c99c8f2c46c6a8f52b076b750 mcnews-skin" id="mcnews-76c9107c99c8f2c46c6a8f52b076b750"></div><div class="mcnews-4ebf2df90777eb4aba308c27b55827f2 mcnews-wide-category-archive-top" id="mcnews-4ebf2df90777eb4aba308c27b55827f2"></div><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script>var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.mcnews.com.au\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.mcnews.com.au\/linkout\/"};</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-06-08 08:50:18 -->
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-08 18:50:17 -->