<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" /><meta name="theme-color" content="#333333"><meta name="msapplication-navbutton-color" content="#333333"><meta name="apple-mobile-web-app-status-bar-style" content="#333333"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <title>Second huge gallery of images from MXoN at RedBud | MCNews</title><meta name="description" content="More MXoN action through the lens of Alex Kelly at the 2023 Monster Energy FIM Motocross of Nations - Image Gallery B" /><link rel="canonical" href="https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Second huge gallery of images from MXoN at RedBud | MCNews" /><meta property="og:description" content="More MXoN action through the lens of Alex Kelly at the 2023 Monster Energy FIM Motocross of Nations - Image Gallery B" /><meta property="og:url" content="https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/" /><meta property="og:site_name" content="MCNews" /><meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" /><meta property="article:published_time" content="2022-09-27T01:14:45+00:00" /><meta property="article:modified_time" content="2022-09-27T01:15:09+00:00" /><meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1056" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Motorcycle News" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="More MXoN action through the lens of Alex Kelly at the 2023 Monster Energy FIM Motocross of Nations - Image Gallery B" /><meta name="twitter:creator" content="@mcnewscomau" /><meta name="twitter:site" content="@mcnewscomau" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/#article","isPartOf":{"@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/"},"author":{"name":"Motorcycle News","@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336"},"headline":"Second huge gallery of images from MXoN at RedBud","datePublished":"2022-09-27T01:14:45+00:00","dateModified":"2022-09-27T01:15:09+00:00","mainEntityOfPage":{"@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/"},"wordCount":24,"commentCount":0,"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/#primaryimage"},"thumbnailUrl":"https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray.jpg","keywords":["MXoN","MXoN 2022"],"articleSection":["AMA MX","Australian MX","Motorcycle Gallery","MXGP"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/#respond"]}]},{"@type":"WebPage","@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/","url":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/","name":"Second huge gallery of images from MXoN at RedBud | MCNews","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/#primaryimage"},"image":{"@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/#primaryimage"},"thumbnailUrl":"https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray.jpg","datePublished":"2022-09-27T01:14:45+00:00","dateModified":"2022-09-27T01:15:09+00:00","description":"More MXoN action through the lens of Alex Kelly at the 2023 Monster Energy FIM Motocross of Nations - Image Gallery B","breadcrumb":{"@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/"]}]},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/#primaryimage","url":"https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray.jpg","contentUrl":"https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray.jpg","width":1920,"height":1056},{"@type":"BreadcrumbList","@id":"https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"MCNews","item":"https://www.mcnews.com.au/"},{"@type":"ListItem","position":2,"name":"Second huge gallery of images from MXoN at RedBud"}]},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mcnews.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.instagram.com/mcnewscomau/","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://www.youtube.com/user/smdrz440","https://www.facebook.com/mcnews.com.au","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mcnews.com.au/#/schema/logo/image/","url":"https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png","contentUrl":"https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png","width":252,"height":93,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336","name":"Motorcycle News","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mcnews.com.au/#/schema/person/image/","url":"https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico","contentUrl":"https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico","caption":"Motorcycle News"},"url":"https://www.mcnews.com.au/author/motorcycle-news/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Feed" href="https://www.mcnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Second huge gallery of images from MXoN at RedBud Comments Feed" href="https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/feed/" />
<script id="mcnews-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <link rel='stylesheet' id='foogallery-core-css'  href='https://www.mcnews.com.au/wp-content/plugins/foogallery-premium/pro/extensions/default-templates/shared/css/foogallery.min.css?ver=2.2.20' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' /><link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=6.0.2' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' /><link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7COswald%3A700%7CPT+Sans+Caption%3Areguler&#038;display=swap&#038;ver=1.2.9' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/fontawesome-webfont.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/jegicon.woff' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' /><link rel='stylesheet' id='jnews-frontend-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.11' type='text/css' media='all' /><link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/425/public/assets/js/531.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/626/363/552/496.js?ver=2.17.4' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="https://www.mcnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcnews.com.au/wp-json/wp/v2/posts/399712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://www.mcnews.com.au/?p=399712' /><link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you notifications for the latest motorcycle news, reviews and sport.";
oneSignal_options['promptOptions']['siteName'] = "MCNews.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					}</style><style type="text/css" id="wp-custom-css">table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 10px;
    line-height: normal;
    color: #7b7b7b;
   
}




@media only screen and (max-width: 1024px) { 
    .content-inner td {
        padding: 4px 2px;
    }
}



table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}

.entry-content.with-share,
.entry-content.no-share {
height: unset !important;
}



.jeg_postblock.loaded.more .anim_1, .jeg_postblock.loaded.scroll .anim_1,
.jeg_postblock.loaded.more .anim_2, .jeg_postblock.loaded.scroll .anim_2,
.jeg_postblock.loaded.more .anim_3, .jeg_postblock.loaded.scroll .anim_3,
.jeg_postblock.loaded.more .anim_4, .jeg_postblock.loaded.scroll .anim_4,
.jeg_postblock.loaded.more .anim_5, .jeg_postblock.loaded.scroll .anim_5,
.jeg_postblock.loaded.more .anim_6, .jeg_postblock.loaded.scroll .anim_6,
.jeg_postblock.loaded.more .anim_7, .jeg_postblock.loaded.scroll .anim_7,
.jeg_postblock.loaded.more .anim_8, .jeg_postblock.loaded.scroll .anim_8,
.jeg_postblock.loaded.more .anim_9, .jeg_postblock.loaded.scroll .anim_9,
.jeg_postblock.loaded.more .anim_10, .jeg_postblock.loaded.scroll .anim_10,
.jeg_postblock.loaded.more .anim_11, .jeg_postblock.loaded.scroll .anim_11,
.jeg_postblock.loaded.more .anim_12, .jeg_postblock.loaded.scroll .anim_12,
.jeg_postblock.loaded.more .anim_13, .jeg_postblock.loaded.scroll .anim_13,
.jeg_postblock.loaded.more .anim_14, .jeg_postblock.loaded.scroll .anim_14,
.jeg_postblock.loaded.more .anim_15, .jeg_postblock.loaded.scroll .anim_15,
.jeg_postblock.loaded.more .anim_16, .jeg_postblock.loaded.scroll .anim_16,
.jeg_postblock.loaded.more .anim_17, .jeg_postblock.loaded.scroll .anim_17,
.jeg_postblock.loaded.more .anim_18, .jeg_postblock.loaded.scroll .anim_18,
.jeg_postblock.loaded.more .anim_19, .jeg_postblock.loaded.scroll .anim_19,
.jeg_postblock.loaded.more .anim_20, .jeg_postblock.loaded.scroll .anim_20,
.jeg_postblock.loaded.more .anim_21, .jeg_postblock.loaded.scroll .anim_21,
.jeg_postblock.loaded.more .anim_22, .jeg_postblock.loaded.scroll .anim_22,
.jeg_postblock.loaded.more .anim_23, .jeg_postblock.loaded.scroll .anim_23,
.jeg_postblock.loaded.more .anim_24, .jeg_postblock.loaded.scroll .anim_24,
.jeg_postblock.loaded.more .anim_25, .jeg_postblock.loaded.scroll .anim_25,
.jeg_postblock.loaded.more .anim_26, .jeg_postblock.loaded.scroll .anim_26,
.jeg_postblock.loaded.more .anim_27, .jeg_postblock.loaded.scroll .anim_27,
.jeg_postblock.loaded.more .anim_28, .jeg_postblock.loaded.scroll .anim_28,
.jeg_postblock.loaded.more .anim_29, .jeg_postblock.loaded.scroll .anim_29,
.jeg_postblock.loaded.more .anim_30, .jeg_postblock.loaded.scroll .anim_30 {
	-webkit-animation-delay: .05s
}


body {
    overflow-anchor: none;
}







body .jeg_main .jeg_fs_content{
	-webkit-transform:translatex(0px) translatey(0px);
	-ms-transform:translatex(0px) translatey(0px);
	transform:translatex(0px) translatey(0px);
	margin-bottom:140px;
}

body .jeg_main .entry-header .container{
	position:relative;
	top:100px;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-399712 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-mcnews-"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_top_date">
Tuesday, September 27, 2022</div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jeg_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">			</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 55px;"></div></div><div class="jeg_ad jeg_ad_top jnews_header_bottom_ads"><div class='ads-wrapper  '></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_featured_big "><div class="jeg_featured_bg"><div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray.jpg);"></div></div><div class="jeg_fs_content"><div class="entry-header"><div class="container"><h1 class="jeg_post_title">Second huge gallery of images from MXoN at RedBud</h1><h2 class="jeg_post_subtitle">2022 Monster Energy FIM Motocross of Nations</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="meta_left"><div class="jeg_meta_author">
<img alt='Motorcycle News' src='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico' srcset='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>                    <span class="meta_text">by</span>
<a href="https://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a></div><div class="jeg_meta_date">
<a href="https://www.mcnews.com.au/second-huge-gallery-of-images-from-mxon-at-redbud/">September 27, 2022</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/" rel="category tag">AMA MX</a><span class="category-separator">, </span><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/" rel="category tag">Australian MX</a><span class="category-separator">, </span><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/" rel="category tag">Motorcycle Gallery</a><span class="category-separator">, </span><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/" rel="category tag">MXGP</a>                </span></div></div><div class="meta_right"></div></div></div></div></div></div><div class="jeg_scroll_flag"></div></div><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div></div><div class="jeg_content jeg_singlepage"><div class="container"><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"><div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Second%20huge%20gallery%20of%20images%20from%20MXoN%20at%20RedBud&url=https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F&title=Second%20huge%20gallery%20of%20images%20from%20MXoN%20at%20RedBud" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a><div class="share-secondary">
<a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F&media=https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray.jpg&description=Second%20huge%20gallery%20of%20images%20from%20MXoN%20at%20RedBud" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F&title=Second%20huge%20gallery%20of%20images%20from%20MXoN%20at%20RedBud" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Second%20huge%20gallery%20of%20images%20from%20MXoN%20at%20RedBud%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F&text=Second%20huge%20gallery%20of%20images%20from%20MXoN%20at%20RedBud" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner  jeg_link_underline"><div  class="mcnews-f7d0957cca87104ab0307cbb6afc4796 mcnews-post-content-wide-ads-mobile-and-desktop" id="mcnews-f7d0957cca87104ab0307cbb6afc4796"></div><h4 style="text-align: center;">2022 FIM Motocross of Nations Images<br />
MXoN Image Gallery B</h4><p style="text-align: center;">Images by Alex Kelly</p><div  class="mcnews-73570535b48d98772a12260c19fe65f5 mcnews-yamaha-asbk-content-top" id="mcnews-73570535b48d98772a12260c19fe65f5"></div><hr /><div class="foogallery foogallery-container foogallery-masonry foogallery-lightbox-foogallery fg-center fg-masonry fg-dark fg-shadow-small fg-loading-default fg-loaded-fade-in fg-caption-hover fg-hover-fade fg-hover-eye fg-ready fg-col3" id="foogallery-gallery-399709" data-foogallery="{&quot;item&quot;:{&quot;showCaptionTitle&quot;:true,&quot;showCaptionDescription&quot;:false},&quot;lazy&quot;:true,&quot;state&quot;:{&quot;enabled&quot;:true,&quot;mask&quot;:&quot;foogallery-{id}&quot;}}" data-fg-common-fields="1" data-foogallery-lightbox="{&quot;thumbs&quot;:&quot;bottom&quot;,&quot;thumbsCaptions&quot;:false,&quot;thumbsBestFit&quot;:false,&quot;thumbsSmall&quot;:false,&quot;thumbsCaptionsAlign&quot;:&quot;default&quot;,&quot;info&quot;:&quot;bottom&quot;,&quot;infoVisible&quot;:true,&quot;infoOverlay&quot;:true,&quot;infoAlign&quot;:&quot;default&quot;,&quot;transition&quot;:&quot;fade&quot;,&quot;hoverButtons&quot;:false,&quot;fitMedia&quot;:false,&quot;noScrollbars&quot;:true,&quot;preserveButtonSpace&quot;:true,&quot;buttons&quot;:{&quot;fullscreen&quot;:true,&quot;info&quot;:true,&quot;thumbs&quot;:false},&quot;video&quot;:{&quot;autoPlay&quot;:true}}" ><div class="fg-column-width"></div><div class="fg-gutter-width"></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-21-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-21-ImageAlexKelly" data-attachment-id="399640" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-21-ImageAlexKelly/1991611855.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-21-ImageAlexKelly/558542097.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-21-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Trophy-3rd.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Trophy-3rd" data-attachment-id="399707" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="363" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Trophy-3rd/2707823261.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Trophy-3rd/1158018059.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22363%22%20viewBox%3D%220%200%20250%20363%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Trophy-3rd</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Team-Podium.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Team-Podium" data-attachment-id="399706" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img title="Team Australia rounded out the podium, that third place equalling Australia&#039;s previous best performance back in 2011." width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Team-Podium/2129692971.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Team-Podium/1735974068.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Team-Podium</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Podium-Trophy-Australia.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Podium-Trophy-Australia" data-attachment-id="399705" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img alt="Hunter Lawrence middle of shot flanked by team-mates Mitch Evans and Jett Lawrence - Image Alex Kelly" title="Hunter Lawrence middle of shot flanked by team-mates Mitch Evans and Jett Lawrence - Image Alex Kelly" width="250" height="271" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Podium-Trophy-Australia/1438446420.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Podium-Trophy-Australia/3081708160.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22271%22%20viewBox%3D%220%200%20250%20271%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Podium-Trophy-Australia</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Pits-Aussie.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Pits-Aussie" data-attachment-id="399704" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Pits-Aussie/2461972131.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Pits-Aussie/2335630140.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Pits-Aussie</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Medal.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Medal" data-attachment-id="399703" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="198" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Medal/3425917250.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Medal/3437431285.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22198%22%20viewBox%3D%220%200%20250%20198%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Medal</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray" data-attachment-id="399702" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="138" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray/2725862170.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray/1889076941.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22138%22%20viewBox%3D%220%200%20250%20138%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Lawrence-Spray</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Spray.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Spray" data-attachment-id="399701" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="149" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Spray/2819261748.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Spray/1281977250.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22149%22%20viewBox%3D%220%200%20250%20149%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Spray</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lqawrence-Team.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lqawrence-Team" data-attachment-id="399700" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="272" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lqawrence-Team/1955133723.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lqawrence-Team/1826028048.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22272%22%20viewBox%3D%220%200%20250%20272%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lqawrence-Team</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Trophy.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Trophy" data-attachment-id="399699" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="316" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Trophy/4210965238.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Trophy/1832172925.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22316%22%20viewBox%3D%220%200%20250%20316%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Trophy</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Shout.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Shout" data-attachment-id="399698" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="283" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Shout/2025380289.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Shout/1625742026.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22283%22%20viewBox%3D%220%200%20250%20283%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Shout</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Open-Overall-Winner.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Open-Overall-Winner" data-attachment-id="399697" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img title="Jett Lawrence won the Open category, and was also awarded the Ricky Carmichael Award for the youngest and best scoring rider in the class, all on his first competitive outing on the 450. - Image Alex Kelly" width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Open-Overall-Winner/1818410527.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Open-Overall-Winner/1609516448.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Open-Overall-Winner</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Ferrandis.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Ferrandis" data-attachment-id="399696" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="192" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Ferrandis/3980335069.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Ferrandis/254592521.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22192%22%20viewBox%3D%220%200%20250%20192%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Jett-Lawrence-Ferrandis</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Hunter-Lawrence.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Hunter-Lawrence" data-attachment-id="399695" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="211" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Hunter-Lawrence/1436806707.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Hunter-Lawrence/1304840473.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22211%22%20viewBox%3D%220%200%20250%20211%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Hunter-Lawrence</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Australia.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Australia" data-attachment-id="399694" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img title="And more than a few Aussies amongsts the fans! Image Alex Kelly" width="250" height="169" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Australia/608145087.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Australia/4141863784.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22169%22%20viewBox%3D%220%200%20250%20169%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Australia</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Aussie.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Aussie" data-attachment-id="399693" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="158" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Aussie/2336165104.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Aussie/2461489519.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22158%22%20viewBox%3D%220%200%20250%20158%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Fans-Aussie</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Fan-GB.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Fan-GB" data-attachment-id="399692" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="301" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Fan-GB/2787458129.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Fan-GB/4079012398.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22301%22%20viewBox%3D%220%200%20250%20301%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Fan-GB</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Evans-Hunter.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Evans-Hunter" data-attachment-id="399691" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="326" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Evans-Hunter/301971324.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Evans-Hunter/1901507068.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22326%22%20viewBox%3D%220%200%20250%20326%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Evans-Hunter</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Bronze-Medal.jpg" data-caption-title="2022-MXoN-Celebrations-AlexKellyPhoto-Bronze-Medal" data-attachment-id="399690" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="325" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Bronze-Medal/3017102963.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Celebrations-AlexKellyPhoto-Bronze-Medal/3548139763.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22325%22%20viewBox%3D%220%200%20250%20325%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Celebrations-AlexKellyPhoto-Bronze-Medal</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-48-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-48-ImageAlexKelly" data-attachment-id="399678" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="325" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-48-ImageAlexKelly/1485870207.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-48-ImageAlexKelly/258976929.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22325%22%20viewBox%3D%220%200%20250%20325%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-48-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-46-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-46-ImageAlexKelly" data-attachment-id="399675" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-46-ImageAlexKelly/622714985.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-46-ImageAlexKelly/1927469239.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-46-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-45-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-45-ImageAlexKelly" data-attachment-id="399672" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="247" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-45-ImageAlexKelly/564840567.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-45-ImageAlexKelly/1985343657.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22247%22%20viewBox%3D%220%200%20250%20247%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-45-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-43-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-43-ImageAlexKelly" data-attachment-id="399670" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="118" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-43-ImageAlexKelly/584843834.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-43-ImageAlexKelly/1965243108.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22118%22%20viewBox%3D%220%200%20250%20118%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-43-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-42-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-42-ImageAlexKelly" data-attachment-id="399667" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="158" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-42-ImageAlexKelly/2053961270.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-42-ImageAlexKelly/764661480.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22158%22%20viewBox%3D%220%200%20250%20158%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-42-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-41-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-41-ImageAlexKelly" data-attachment-id="399664" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="149" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-41-ImageAlexKelly/2027137031.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-41-ImageAlexKelly/791449817.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22149%22%20viewBox%3D%220%200%20250%20149%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-41-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-40-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-40-ImageAlexKelly" data-attachment-id="399661" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="242" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-40-ImageAlexKelly/2135878599.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-40-ImageAlexKelly/682742553.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22242%22%20viewBox%3D%220%200%20250%20242%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-40-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-39-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-39-ImageAlexKelly" data-attachment-id="399658" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="236" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-39-ImageAlexKelly/1252544619.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-39-ImageAlexKelly/492267701.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22236%22%20viewBox%3D%220%200%20250%20236%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-39-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-38-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-38-ImageAlexKelly" data-attachment-id="399656" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="286" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-38-ImageAlexKelly/897554681.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-38-ImageAlexKelly/1652596775.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22286%22%20viewBox%3D%220%200%20250%20286%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-38-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-37-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-37-ImageAlexKelly" data-attachment-id="399655" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-37-ImageAlexKelly/925181053.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-37-ImageAlexKelly/1624906915.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-37-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-36-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-36-ImageAlexKelly" data-attachment-id="399654" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-36-ImageAlexKelly/917508498.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-36-ImageAlexKelly/1632577868.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-36-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-35-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-35-ImageAlexKelly" data-attachment-id="399653" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="272" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-35-ImageAlexKelly/839334284.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-35-ImageAlexKelly/1710752082.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22272%22%20viewBox%3D%220%200%20250%20272%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-35-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-34-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-34-ImageAlexKelly" data-attachment-id="399652" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="361" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-34-ImageAlexKelly/865209443.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-34-ImageAlexKelly/1684878525.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22361%22%20viewBox%3D%220%200%20250%20361%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-34-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-33-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-33-ImageAlexKelly" data-attachment-id="399651" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="220" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-33-ImageAlexKelly/829551553.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-33-ImageAlexKelly/1720634143.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22220%22%20viewBox%3D%220%200%20250%20220%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-33-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-32-Jett-Lawrence-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-32-Jett-Lawrence-ImageAlexKelly" data-attachment-id="399650" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="244" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-32-Jett-Lawrence-ImageAlexKelly/2021048380.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-32-Jett-Lawrence-ImageAlexKelly/3097078119.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22244%22%20viewBox%3D%220%200%20250%20244%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-32-Jett-Lawrence-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-31-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-31-ImageAlexKelly" data-attachment-id="399649" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="161" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-31-ImageAlexKelly/1634124685.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-31-ImageAlexKelly/916061011.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22161%22%20viewBox%3D%220%200%20250%20161%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-31-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-30-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-30-ImageAlexKelly" data-attachment-id="399648" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="176" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-30-ImageAlexKelly/1626601058.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-30-ImageAlexKelly/923586236.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22176%22%20viewBox%3D%220%200%20250%20176%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-30-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-29-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-29-ImageAlexKelly" data-attachment-id="399647" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="260" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-29-ImageAlexKelly/73320394.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-29-ImageAlexKelly/1403125524.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22260%22%20viewBox%3D%220%200%20250%20260%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-29-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-28-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-28-ImageAlexKelly" data-attachment-id="399646" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="201" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-28-ImageAlexKelly/97251877.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-28-ImageAlexKelly/1379191547.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22201%22%20viewBox%3D%220%200%20250%20201%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-28-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-26-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-26-ImageAlexKelly" data-attachment-id="399645" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="160" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-26-ImageAlexKelly/2632098933.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-26-ImageAlexKelly/3407715499.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22160%22%20viewBox%3D%220%200%20250%20160%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-26-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-25-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-25-ImageAlexKelly" data-attachment-id="399644" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="384" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-25-ImageAlexKelly/1893810803.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-25-ImageAlexKelly/656308909.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22384%22%20viewBox%3D%220%200%20250%20384%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-25-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-24-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-24-ImageAlexKelly" data-attachment-id="399643" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="307" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-24-ImageAlexKelly/2579544452.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-24-ImageAlexKelly/3460268378.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22307%22%20viewBox%3D%220%200%20250%20307%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-24-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-23-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-23-ImageAlexKelly" data-attachment-id="399642" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-23-ImageAlexKelly/1973419537.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-23-ImageAlexKelly/576767695.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-23-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-22-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-22-ImageAlexKelly" data-attachment-id="399641" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-22-ImageAlexKelly/2595648457.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-22-ImageAlexKelly/3444132631.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-22-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-50-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-50-ImageAlexKelly" data-attachment-id="399681" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="301" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-50-ImageAlexKelly/1630588519.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-50-ImageAlexKelly/919598777.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22301%22%20viewBox%3D%220%200%20250%20301%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-50-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-13-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-13-ImageAlexKelly" data-attachment-id="399638" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="165" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-13-ImageAlexKelly/1832394803.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-13-ImageAlexKelly/986126573.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22165%22%20viewBox%3D%220%200%20250%20165%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-13-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-12-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-12-ImageAlexKelly" data-attachment-id="399637" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="131" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-12-ImageAlexKelly/2282305434.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-12-ImageAlexKelly/3757444932.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22131%22%20viewBox%3D%220%200%20250%20131%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-12-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-10-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-10-ImageAlexKelly" data-attachment-id="399636" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="301" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-10-ImageAlexKelly/4286135112.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-10-ImageAlexKelly/2827355030.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22301%22%20viewBox%3D%220%200%20250%20301%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-10-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-9-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-9-ImageAlexKelly" data-attachment-id="399635" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="375" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-9-ImageAlexKelly/3222855781.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-9-ImageAlexKelly/1469389585.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22375%22%20viewBox%3D%220%200%20250%20375%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-9-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-7-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-7-ImageAlexKelly" data-attachment-id="399634" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="157" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-7-ImageAlexKelly/1946639544.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-7-ImageAlexKelly/3817514956.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22157%22%20viewBox%3D%220%200%20250%20157%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-7-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-6-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-6-ImageAlexKelly" data-attachment-id="399633" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="293" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-6-ImageAlexKelly/3120697514.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-6-ImageAlexKelly/764406750.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22293%22%20viewBox%3D%220%200%20250%20293%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-6-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-5-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-5-ImageAlexKelly" data-attachment-id="399632" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="164" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-5-ImageAlexKelly/2508956694.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-5-ImageAlexKelly/33972066.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22164%22%20viewBox%3D%220%200%20250%20164%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-5-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-4-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-4-ImageAlexKelly" data-attachment-id="399631" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="167" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-4-ImageAlexKelly/3847084097.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-4-ImageAlexKelly/1925194549.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22167%22%20viewBox%3D%220%200%20250%20167%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-4-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item fg-type-image fg-idle"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Fri-19-ImageAlexKelly.jpg" data-caption-title="2022-MXoN-Fri-19-ImageAlexKelly" data-attachment-id="399639" data-type="image" class="fg-thumb"><span class="fg-image-wrap"><img width="250" height="320" class="skip-lazy fg-image" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-19-ImageAlexKelly/452030407.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2022/09/2022-MXoN-Fri-19-ImageAlexKelly/1292785433.jpg 2x" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22250%22%20height%3D%22320%22%20viewBox%3D%220%200%20250%20320%22%3E%3C%2Fsvg%3E" loading="eager"></span><span class="fg-image-overlay"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">2022-MXoN-Fri-19-ImageAlexKelly</div></div></figcaption></figure><div class="fg-loader"></div></div></div><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_399712_0_6332781a2c259   " data-unique="jnews_module_399712_0_6332781a2c259"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-mxon-results-monster-energy-fim-motocross-of-nations-points/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="USA top MXoN ahead of France and Australia" data-full-width="1920" data-full-height="1298" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Tomac-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-mxon-results-monster-energy-fim-motocross-of-nations-points/">USA top MXoN ahead of France and Australia</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-mxon-results-monster-energy-fim-motocross-of-nations-points/" ><i class="fa fa-clock-o"></i> September 26, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-mxon-images-a/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MXoN Qualifying Results &#8211; Team Australia qualify third" loading="lazy" data-full-width="1920" data-full-height="1217" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Mitch-Evans-6-ImageAlexKelly-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-mxon-images-a/">First huge gallery of images from MXoN at RedBud</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-mxon-images-a/" ><i class="fa fa-clock-o"></i> September 25, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_399712_0_6332781a2c259 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"unique4","include_post":"","included_only":false,"exclude_post":"399712","include_category":"","exclude_category":"","include_author":"","include_tag":"2900,113044","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/mxon/" rel="tag">MXoN</a><a href="https://www.mcnews.com.au/tag/mxon-2022/" rel="tag">MXoN 2022</a></div></div></div><div class="jeg_share_bottom_container"></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image">
<img alt='Motorcycle News' src='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico' srcset='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.mcnews.com.au/author/motorcycle-news/">
Motorcycle News				</a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"></div></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_399712_1_6332781a37f76   " data-unique="jnews_module_399712_1_6332781a37f76"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related Articles<strong> </strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-mxon-results-qualifying/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MXoN Qualifying Results &#8211; Team Australia qualify third" loading="lazy" data-full-width="1920" data-full-height="1255" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Mitch-Evans-16-ImageAlexKelly-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-mxon-results-qualifying/">MXoN Qualifying Results &#8211; Team Australia qualify third</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-mxon-results-qualifying/" ><i class="fa fa-clock-o"></i> September 25, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-mxon-pre/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MXoN Teams parade and gate pick draw complete" loading="lazy" data-full-width="1280" data-full-height="799" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-Team-Australia-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-mxon-pre/">MXoN Teams parade and gate pick draw complete</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-mxon-pre/" ><i class="fa fa-clock-o"></i> September 24, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/triumph-confirm-factory-mxgp-team/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Triumph confirm factory MXGP Team" loading="lazy" data-full-width="1920" data-full-height="1167" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/09/Triumph-Racing-Motocross-World-Championship-2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/triumph-confirm-factory-mxgp-team/">Triumph confirm factory MXGP Team</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/triumph-confirm-factory-mxgp-team/" ><i class="fa fa-clock-o"></i> September 24, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/all-honda-line-up-for-team-australia-at-mxon/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Mitch Evans fit and raring to go for MXGP 2022 after trying 15 months" loading="lazy" data-full-width="1920" data-full-height="1221" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/01/2022-MXGP-HRC-Evans-CRF450RF-55-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/all-honda-line-up-for-team-australia-at-mxon/">All Honda line-up for Team Australia at MXoN</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/all-honda-line-up-for-team-australia-at-mxon/" ><i class="fa fa-clock-o"></i> September 23, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_399712_1_6332781a37f76 = {"header_icon":"","first_title":"Related Articles","second_title":" ","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"unique4","include_post":"","included_only":false,"exclude_post":"399542,399321,399712","include_category":"45,44,17802,43","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="disqus_thread"></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_module_399712_0_6332781a44a78"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light"><li class="jeg_instagram">
<a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
<span>7.2k</span>
<small>Followers</small>
</a></li></ul></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_6332781ab43b5"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div  class="mcnews-234e0aca94bfe6f6056acf06251b15c3 mcnews-post-right-sidebar" id="mcnews-234e0aca94bfe6f6056acf06251b15c3"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_399712_2_6332781ac870c  normal " data-unique="jnews_module_399712_2_6332781ac870c"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-motoamerica-championship-points-standings-results-final/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Jake Gagne crowned MotoAmerica Superbike champion at Barber Motorsport Park" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MotoAmerica-Rnd10-Barber-Sun-Jake-Gagne-Superbike1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-motoamerica-championship-points-standings-results-final/">Gagne beats Petrucci to MotoAmerica Title | Luke Power on podium in SS</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-motoamerica-championship-points-standings-results-final/" ><i class="fa fa-clock-o"></i> September 26, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-motogp-rnd17-petrucci-pre-suzuki/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Rea pips Toprak for top spot on day one at Portimao WorldSBK Test" loading="lazy" data-full-width="1200" data-full-height="898" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/02/2022-WorldSBK-Test-Portimao-Day1-2snap-Petrucci-5-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-motogp-rnd17-petrucci-pre-suzuki/">Petrucci will race Suzuki MotoGP bike this weekend in Thailand</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-motogp-rnd17-petrucci-pre-suzuki/" ><i class="fa fa-clock-o"></i> September 27, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-worldsbk-rnd8-catalunya-sat/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Full Saturday round up from WorldSBK at Catalunya" loading="lazy" data-full-width="1920" data-full-height="1206" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-WorldSBK-Rnd8-Catalunya-Sat-Bautista-Razgat-Lowes-Lecuona-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-worldsbk-rnd8-catalunya-sat/">Full Saturday round up from WorldSBK at Catalunya</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-worldsbk-rnd8-catalunya-sat/" ><i class="fa fa-clock-o"></i> September 25, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_399712_2_6332781ac870c = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","included_only":false,"exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"1","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-399712 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-mcnews-"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container_full"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget   nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a></div><style scoped></style></div></div><div class="footer_widget widget_jnews_about" id="jnews_about-2"><div class="jeg_about jeg_aligncenter">
<a class="footer_logo" href="https://www.mcnews.com.au/">
<img class='lazyload'
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="MCNews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
</a><p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><p class="copyright"> © 2022 MCNews</p></div><div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a><ul class="sub-menu"><li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li><li id="menu-item-326021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326021"><a href="https://www.mcnews.com.au/all-news-condensed/">ALL NEWS CONDENSED</a></li><li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li><li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li><li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li><li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li><li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li><li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li><li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li><li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li><li id="menu-item-340880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340880"><a href="https://www.mcnews.com.au/motorcycle-news/cfmoto-news/">CFMOTO News</a></li><li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li><li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li><li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li><li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li><li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li><li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li><li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li><li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li><li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li><li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">GASGAS News</a></li><li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li><li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li><li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li><li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li><li id="menu-item-348793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348793"><a href="https://www.mcnews.com.au/motorcycle-news/rieju-news/">Rieju News</a></li><li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li><li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li><li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li><li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li></ul></li><li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a><ul class="sub-menu"><li id="menu-item-320778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320778"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">All Bike Reviews</a></li><li id="menu-item-318121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318121"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/lams-reviews/">LAMS Reviews</a></li><li id="menu-item-318119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318119"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ktm-reviews/">KTM Reviews</a></li><li id="menu-item-318114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318114"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/honda-reviews/">Honda Reviews</a></li><li id="menu-item-318103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318103"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/yamaha-reviews/">Yamaha Reviews</a></li><li id="menu-item-318101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318101"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/triumph-reviews/">Triumph Reviews</a></li><li id="menu-item-318107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318107"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/bmw-reviews/">BMW Reviews</a></li><li id="menu-item-318100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318100"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/suzuki-reviews/">Suzuki Reviews</a></li><li id="menu-item-318108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318108"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/cfmoto-reviews/">CFMOTO Reviews</a></li><li id="menu-item-318109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318109"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ducati-reviews/">Ducati Reviews</a></li><li id="menu-item-318118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318118"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kawasaki-reviews/">Kawasaki Reviews</a></li><li id="menu-item-318115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318115"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/husqvarna-reviews/">Husqvarna Reviews</a></li><li id="menu-item-318104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318104"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/aprilia-reviews/">Aprilia Reviews</a></li><li id="menu-item-318105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318105"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/benelli-reviews/">Benelli Reviews</a></li><li id="menu-item-318106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318106"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/beta-reviews/">BETA Reviews</a></li><li id="menu-item-318110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318110"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/e-bike-reviews/">E-Bike Reviews</a></li><li id="menu-item-318111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318111"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ebr-reviews/">EBR Reviews</a></li><li id="menu-item-318112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318112"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/gas-gas-reviews/">GAS GAS Reviews</a></li><li id="menu-item-318113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318113"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/harley-reviews/">Harley Reviews</a></li><li id="menu-item-318117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318117"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/indian-reviews/">Indian Reviews</a></li><li id="menu-item-318120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318120"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kymco-reviews/">Kymco Reviews</a></li><li id="menu-item-318122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318122"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/moto-guzzi-reviews/">Moto Guzzi Reviews</a></li><li id="menu-item-318123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318123"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/mv-agusta-reviews/">MV Agusta Reviews</a></li><li id="menu-item-318124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318124"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/norton-reviews/">Norton Reviews</a></li><li id="menu-item-318125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318125"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/royal-enfield-reviews/">Royal Enfield Reviews</a></li><li id="menu-item-318126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318126"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/scooter-reviews/">Scooter Reviews</a></li><li id="menu-item-318127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318127"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/sherco-reviews/">Sherco Reviews</a></li><li id="menu-item-318102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318102"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/victory-reviews/">Victory Reviews</a></li><li id="menu-item-348794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348794"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/rieju-reviews/">Rieju Reviews</a></li></ul></li><li id="menu-item-346502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346502"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">NEW PRODUCTS</a></li><li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a><ul class="sub-menu"><li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li><li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li><li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li><li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li><li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li><li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li><li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li><li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li><li id="menu-item-340882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340882"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/cfmoto/">CFMOTO</a></li><li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li><li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li><li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/royal-enfield-motorcycle-news/">Royal Enfield</a></li><li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li><li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li><li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li><li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li><li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li><li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li><li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">GAS GAS</a></li><li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li><li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li><li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li><li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li><li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li><li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li><li id="menu-item-348792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348792"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/rieju/">Rieju</a></li></ul></li><li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a><ul class="sub-menu"><li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li><li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a><ul class="sub-menu"><li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li><li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li><li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li><li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li><li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li><li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li><li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li><li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li><li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li><li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li><li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li><li id="menu-item-372371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372371"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/minigp/">FIM Junior GP &amp; MiniGP</a></li></ul></li><li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a><ul class="sub-menu"><li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li><li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li><li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">Australian MX</a></li><li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li><li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li><li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li><li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li></ul></li></ul></li><li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li><li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li><li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li><li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li><li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li><li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2022 MCNews</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script>window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-8892985-1', 'auto')
					ga('send', 'pageview')</script> <div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F" data-image-url="" data-title="Second%20huge%20gallery%20of%20images%20from%20MXoN%20at%20RedBud" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fsecond-huge-gallery-of-images-from-mxon-at-redbud%2F" data-image-url="" data-title="Second%20huge%20gallery%20of%20images%20from%20MXoN%20at%20RedBud" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='disqus_count-js-extra'>/*  */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"399712 https:\/\/www.mcnews.com.au\/?p=399712","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"Second huge gallery of images from MXoN at RedBud","disqusUrl":"https:\/\/www.mcnews.com.au\/second-huge-gallery-of-images-from-mxon-at-redbud\/","postId":"399712"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/811/public/assets/js/123.js?ver=1.10.3' id='advanced-ads-responsive-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/431.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' id='photoswipe-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' id='photoswipe-ui-default-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' id='jnews-frontend-js-extra'>/*  */
var jnewsoption = {"login_reload":"https:\/\/www.mcnews.com.au\/second-huge-gallery-of-images-from-mxon-at-redbud","popup_script":"photoswipe","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"399712","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au","zoom_button":"0"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":300,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"36000"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/886.js?ver=2.17.4' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"mcnews-target","blogId":"1","frontendPrefix":"mcnews-"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/14/public/assets/js/522/534.js?ver=2.3.4' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='jnews-select-share-js-extra'>/*  */
var jnews_select_share = {"is_customize_preview":""};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foogallery-premium/pro/extensions/default-templates/shared/js/foogallery.min.js?ver=2.2.20' id='foogallery-core-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script> <div  class="mcnews-d0f6b111eb69fc5271a81ba756ece9d3 mcnews-skin" id="mcnews-d0f6b111eb69fc5271a81ba756ece9d3"></div><div  class="mcnews-9f5d101855a88675419868d6744ae961 mcnews-comments" id="mcnews-9f5d101855a88675419868d6744ae961"></div><div  class="mcnews-ad989c87a7ce6c6e989a06804fde30f4 mcnews-wide-category-archive-top" id="mcnews-ad989c87a7ce6c6e989a06804fde30f4"></div><script>window.advads_admin_bar_items = [];</script><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="mcnews-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.mcnews.com.au\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.mcnews.com.au\/linkout\/"};</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-09-27 14:12:11 -->
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-09-27 14:12:11 -->