<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Roberto Galina HB Suzuki Team TGA1 | 500GP | MCNews.com.au</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.mcnews.com.au/xmlrpc.php" />
    <meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1.jpg" /><link rel="icon" type="image/png" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/MCNews.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/" />
<link rel="publisher" href="https://plus.google.com/+McnewsAu/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Galina HB Suzuki Team TGA1 - With Phil Aynsley" />
<meta property="og:description" content="The Gallina TGA1 was the result of Suzuki pulling out of GP racing in 1983, with the bike developed through 1984 to Galina&#039;s specs, but not raced until 1986. It featured an electronic mechanical steering system, that was later removed..." />
<meta property="og:url" content="http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/" />
<meta property="og:site_name" content="MCNews.com.au" />
<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
<meta property="article:tag" content="500" />
<meta property="article:tag" content="Phil Aynsley" />
<meta property="article:tag" content="500GP" />
<meta property="article:tag" content="500 Grand Prix" />
<meta property="article:tag" content="Suzuki TGA500" />
<meta property="article:tag" content="Galina HB Suzuki Team TGA1" />
<meta property="article:tag" content="Wolfgang Von Muralt" />
<meta property="article:tag" content="Uncini" />
<meta property="article:tag" content="Tamburini" />
<meta property="article:section" content="Motorcycle News" />
<meta property="article:published_time" content="2017-12-01T15:34:27+11:00" />
<meta property="article:modified_time" content="2017-12-01T16:03:50+11:00" />
<meta property="og:updated_time" content="2017-12-01T16:03:50+11:00" />
<meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Gallina TGA1 was the result of Suzuki pulling out of GP racing in 1983, with the bike developed through 1984 to Galina&#039;s specs, but not raced until 1986. It featured an electronic mechanical steering system, that was later removed..." />
<meta name="twitter:title" content="Galina HB Suzuki Team TGA1 - With Phil Aynsley" />
<meta name="twitter:site" content="@mcnewscomau" />
<meta name="twitter:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1.jpg" />
<meta name="twitter:creator" content="@mcnewscomau" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mcnews.com.au\/","name":"MCNews.com.au","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mcnews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="http://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="http://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Roberto Galina HB Suzuki Team TGA1 | 500GP Comments Feed" href="http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-8892985-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8892985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mcnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='http://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=1.2.27' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.mcnews.com.au/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.mcnews.com.au/wp-content/themes/Newsmag/style.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.mcnews.com.au","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.6'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=1.2.27'></script>
<link rel='https://api.w.org/' href='http://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.mcnews.com.au/?p=195376' />
<link rel="alternate" type="application/json+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Froberto-galina-hb-suzuki-team-tga1-500gp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Froberto-galina-hb-suzuki-team-tga1-500gp%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.mcnews.com.au';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "mcnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'http://www.mcnews.com.au';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_ajax_url="http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.2";
var td_get_template_directory_uri="http:\/\/www.mcnews.com.au\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=12000;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="http:\/\/www.mcleodaccessories.com.au";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107328058-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-107328058-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.mcnews.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/motorcycle-news/",
                                "name": "Motorcycle News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/motorcycle-news/features/",
                                "name": "Features"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by Yellow Pencil Plugin.
	http://waspthemes.com/yellow-pencil
*/
.td-header-menu-wrap .td-header-main-menu{box-sizing:border-box;-o-box-sizing:border-box;-webkit-box-sizing:border-box;}#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:47px !important;}#td-outer-wrap .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:46px !important;}.td-header-logo img{position:relative;}.td-make-full #td-header-menu .td-main-menu-logo .td-header-logo img{top:-5px !important;}@media (max-width:1022px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}@media (max-width:1015px){#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu .td-make-full #td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{line-height:44px !important;}#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{text-align:left;font-size:10px;}}@media (max-width:1011px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}.td-post-content .wpb_row .wpb_text_column{position:relative;left:0px;}.td-post-content blockquote p{text-align:left;}.wpb_wrapper .wpb_text_column .wpb_wrapper blockquote p{z-index:95 !important;}.wpb_text_column blockquote p{position:relative;left:0px;padding-left:15px;padding-right:15px;line-height:30px;}@media (max-width:1071px){.mcnew-test div{padding-right:20px;padding-left:20px;}.mcnew-footer div{padding-right:20px;padding-left:20px;}}@media (max-width:767px){.td-ss-main-sidebar .widget div{padding-right:20px;padding-left:20px;}.mcnew-test div{padding-right:0px;padding-left:0px;}.td-post-content .wpb_row .mcnew-test{padding-left:20px;padding-right:20px;}.mcnew-footer div{padding-right:0px;padding-left:0px;}.td-post-content .mcnew-footer{padding-right:20px;padding-left:20px;}}@media (max-width:766px){.td-ss-main-sidebar .widget{padding-right:20px;padding-left:20px;}.mcnew-test div{padding-right:25px;padding-left:25px;}.mcnew-footer div{padding-right:25px;padding-left:25px;}}
</style></head>

<body class="post-template-default single single-post postid-195376 single-format-standard roberto-galina-hb-suzuki-team-tga1-500gp global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/mcnews-com-au" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.mcnews.com.au" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu" class="td-mobile-main-menu"><li id="menu-item-195672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li id="menu-item-195678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679"><a href="#">MEDIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-195680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li id="menu-item-195683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195684"><a href="https://www.forum.motorcyclenews.bike/">FORUM (live)</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.mcnews.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="http://www.mcnews.com.au/wp-content/uploads/2017/10/460x180.png" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/230x90.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="http://www.mcnews.com.au/wp-content/uploads/2017/10/544x180.png" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png" alt=""/>
			<span class="td-visual-hidden">MCNews.com.au</span>
		</a>
	    </div>
    <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195679"><a href="#">MEDIA</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195684"><a href="https://www.forum.motorcyclenews.bike/">FORUM (live)</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.mcnews.com.au/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><article id="post-195376" class="td-post-template-4 post-195376 post type-post status-publish format-standard has-post-thumbnail hentry category-moto-gp category-features category-motorcycle-news category-motorcycle-racing tag-351 tag-phil-aynsley tag-500gp tag-500-grand-prix tag-suzuki-tga500 tag-galina-hb-suzuki-team-tga1 tag-wolfgang-von-muralt tag-uncini tag-tamburini" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.mcnews.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle News" class="entry-crumb" href="http://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Features</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1.jpg" data-caption="The Massimo Tamburini designed and Suzuki engined 500GP race with power steering!"><img width="1021" height="580" class="entry-thumb td-modal-image" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1-1021x580.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1-1021x580.jpg 1021w, http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="The Massimo Tamburini designed and Suzuki engined 500GP race with power steering!" title="Roberto-Galina-HB-Suzuki-Team-TGA1"/></a><figcaption class="wp-caption-text">The Massimo Tamburini designed and Suzuki engined 500GP race with power steering!</figcaption></figure></div>
            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-racing/">Motorcycle Racing</a></li><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/">Moto GP</a></li><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></li><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-news/features/">Features</a></li></ul>                <h1 class="entry-title">Roberto Galina HB Suzuki Team TGA1 | 500GP</h1>

                                    <p class="td-post-sub-title">The Galina HB Suzuki Team TGA1 featured an unsuccessful attempt to fit power steering to a race motorcycle and was built by Massimo Tamburini...</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.mcnews.com.au/author/phil-aynsley/">Phil Aynsley</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-01T15:34:27+00:00" >December 1, 2017</time></span>                                                        </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mcnews.com.au%2Froberto-galina-hb-suzuki-team-tga1-500gp%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roberto+Galina+HB+Suzuki+Team+TGA1+%7C+500GP&url=http%3A%2F%2Fwww.mcnews.com.au%2Froberto-galina-hb-suzuki-team-tga1-500gp%2F&via=MCNews.com.au"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/&amp;media=http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roberto+Galina+HB+Suzuki+Team+TGA1+%7C+500GP%20-%20http%3A%2F%2Fwww.mcnews.com.au%2Froberto-galina-hb-suzuki-team-tga1-500gp%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/" data-text="Roberto Galina HB Suzuki Team TGA1 | 500GP" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content td-pb-padding-side">
        <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h3 style="text-align: center;">A 500GP bike with power steering…..</h3>
<h1 style="text-align: center;">Galina HB Suzuki Team TGA1</h1>
<div id="mcnew-8f06eaa1b50cfaff8e3663ff32cd950a"></div><div id="mcnew-fec746e5f18105baf0acccc188af3c96"></div><div id="mcnew-273f31ae3a14178fdf1fd6d4fbe9b11a"></div><p style="text-align: center;">By Phil Aynsley</p>
<hr><p>It’s not often you come across a bike that was designed with power steering! However I photographed just such an animal in a school gymnasium in a small village in Switzerland last year.</p>
<p><figure id="attachment_195377" style="width: 788px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001.jpg"><img class="size-large wp-image-195377" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001-1024x651.jpg" alt="The Galina HB Suzuki Team TGA1" width="788" height="501" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001-1024x651.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001-160x102.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001-300x191.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001-768x488.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001-661x420.jpg 661w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001-640x407.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001-681x433.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-001.jpg 1200w" sizes="(max-width: 788px) 100vw, 788px"></a><figcaption class="wp-caption-text">The Galina HB Suzuki Team TGA1 was photographed in a school gymnasium in Switzerland</figcaption></figure><br><figure id="attachment_195385" style="width: 788px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019.jpg"><img class="size-large wp-image-195385" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019-1024x708.jpg" alt="The Galina HB Suzuki Team TGA1 was particularly noteworthy for including mechanical power steering" width="788" height="545" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019-1024x708.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019-153x106.jpg 153w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019-300x208.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019-768x531.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019-607x420.jpg 607w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019-640x443.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019-681x471.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-019.jpg 1200w" sizes="(max-width: 788px) 100vw, 788px"></a><figcaption class="wp-caption-text">It was particularly noteworthy for including mechanical power steering</figcaption></figure></p><div class="mcnew-adsense-content-1" style="margin-top: 10px; margin-bottom: 10px; " id="mcnew-559974998"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9372891934479778" data-ad-slot="2237491271" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div>
<p>The Gallina TGA1 came about as a result of Suzuki informing Roberto Galina (owner of the successful Galina HB Suzuki team) that they would be pulling out of GP racing at the end of 1983. As it turned out they were still able to supply works XR45 motors so Galina employed a certain Massimo Tamburini (of Bimota, Ducati 916 &amp; MV 750 fame), to design a chassis that stressed having a low C-of-G and excellent aerodynamics.</p>
<p><figure id="attachment_195380" style="width: 788px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007.jpg"><img class="size-large wp-image-195380" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007-1024x618.jpg" alt="Massimo Tamburini was employed to design a chassis for the XR45 motor from Suzuki" width="788" height="476" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007-1024x618.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007-160x97.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007-300x181.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007-768x463.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007-696x420.jpg 696w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007-640x386.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007-681x411.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-007.jpg 1200w" sizes="(max-width: 788px) 100vw, 788px"></a><figcaption class="wp-caption-text">Massimo Tamburini was employed to design a chassis for the XR45 motor from Suzuki</figcaption></figure><br><figure id="attachment_195390" style="width: 678px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028.jpg"><img class="size-large wp-image-195390" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028-678x1024.jpg" alt="A low centre of gravity and aerodynamics were of prime concern for the chassis design" width="678" height="1024" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028-678x1024.jpg 678w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028-70x106.jpg 70w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028-199x300.jpg 199w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028-768x1161.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028-278x420.jpg 278w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028-556x840.jpg 556w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028-640x967.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028-681x1029.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-028.jpg 794w" sizes="(max-width: 678px) 100vw, 678px"></a><figcaption class="wp-caption-text">A low centre of gravity and aerodynamics were of prime concern for the chassis design</figcaption></figure></p>
<p>Not only did Tamburini achieve these goals he threw in mechanical power steering as well! This utilised a wide belt and various cams/pulleys housed in the massive steering head. The idea was to help the riders deal with all the chicanes that were beginning to appear at tracks around the world.</p>
<figure id="attachment_195389" style="width: 677px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027.jpg"><img class="size-large wp-image-195389" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027-677x1024.jpg" alt="The mechanical power steering was meant to assist riders with the chicanes appearing on tracks around the world" width="677" height="1024" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027-677x1024.jpg 677w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027-70x106.jpg 70w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027-198x300.jpg 198w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027-768x1162.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027-278x420.jpg 278w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027-555x840.jpg 555w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027-640x968.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027-681x1031.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-027.jpg 793w" sizes="(max-width: 677px) 100vw, 677px"></a><figcaption class="wp-caption-text">The mechanical power steering was meant to assist riders with the chicanes appearing on tracks around the world</figcaption></figure><p>However while the original system worked fairly well on a test bike fitted with 18 inch wheels, it was a different story with the 16 inch wheels fitted to the TGA1! Team riders Franco Uncini and Sergio Pellandini declared the bike unsafe and the system was removed.</p><div class="mcnew-adsense-content-2" style="margin-top: 10px; margin-bottom: 10px; " id="mcnew-1641676618"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9372891934479778" data-ad-slot="1373716767" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div>
<figure id="attachment_195378" style="width: 788px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002.jpg"><img class="size-large wp-image-195378" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002-1024x683.jpg" alt="While testing with 18in wheels was successful, with 16in items fitted the system was declared unsafe" width="788" height="526" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002-768x512.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002-630x420.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002-640x427.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002-681x454.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-002.jpg 1200w" sizes="(max-width: 788px) 100vw, 788px"></a><figcaption class="wp-caption-text">While testing with 18in wheels was successful, with 16in items fitted the system was declared unsafe</figcaption></figure><p>The rest of Tamurini’s design was just as innovative with Avional 24 alloy sheet glued either side of a honeycomb carbon fibre centre in a six piece chassis that was bolted to the steering head with 12 large bolts.</p>
<p><figure id="attachment_195388" style="width: 678px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025.jpg"><img class="size-large wp-image-195388" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025-678x1024.jpg" alt="The chassis was an innovative in its design as the power steering" width="678" height="1024" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025-678x1024.jpg 678w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025-70x106.jpg 70w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025-199x300.jpg 199w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025-768x1159.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025-278x420.jpg 278w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025-557x840.jpg 557w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025-640x966.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025-681x1028.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-025.jpg 795w" sizes="(max-width: 678px) 100vw, 678px"></a><figcaption class="wp-caption-text">The chassis was an innovative in its design as the power steering</figcaption></figure><br><figure id="attachment_195383" style="width: 788px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013.jpg"><img class="size-large wp-image-195383" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013-1024x817.jpg" alt="Despite the adjustment that Tamaburini had allowed for the bike proved difficult to set up" width="788" height="629" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013-1024x817.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013-133x106.jpg 133w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013-300x239.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013-768x612.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013-527x420.jpg 527w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013-1053x840.jpg 1053w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013-640x510.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013-681x543.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-013.jpg 1200w" sizes="(max-width: 788px) 100vw, 788px"></a><figcaption class="wp-caption-text">Despite the adjustment that Tamaburini had allowed for the bike proved difficult to set up</figcaption></figure></p>
<p>The bike, the sole example constructed – TGA-0001, proved difficult to set up despite (or perhaps due to) the various adjustments Tamburini had provided for – castor angle, trail etc. Development continued though 1984 but it was never declared race-worthy.</p>
<p><figure id="attachment_195381" style="width: 788px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008.jpg"><img class="size-large wp-image-195381" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008-1024x683.jpg" alt="The powerplant produced 130hp with the bike weighing just 112kg" width="788" height="526" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008-768x512.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008-630x420.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008-640x427.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008-681x454.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-008.jpg 1200w" sizes="(max-width: 788px) 100vw, 788px"></a><figcaption class="wp-caption-text">The powerplant produced 130hp with the bike weighing just 112kg</figcaption></figure><br><figure id="attachment_195387" style="width: 788px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023.jpg"><img class="size-large wp-image-195387" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023-1024x683.jpg" alt="Wolfgang Von Muralt took the bike to two 10th place finishes in 1986" width="788" height="526" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023-768x512.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023-630x420.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023-640x427.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023-681x454.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-023.jpg 1200w" sizes="(max-width: 788px) 100vw, 788px"></a><figcaption class="wp-caption-text">Wolfgang Von Muralt took the bike to two 10th place finishes in 1986</figcaption></figure></p><div class="mcnew-adsense-content-3" style="margin-top: 10px; margin-bottom: 10px; " id="mcnew-55865381"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9372891934479778" data-ad-slot="9262288992" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div>
<p>However in 1986 the Swiss rider Wolfgang Von Muralt rode the bike to two 10th places, despite being far too tall for the bike which had been tailored around the compact Uncini. Output was 130hp at 12,000rpm. Dry weight 112kg.</p>
<p><figure id="attachment_195379" style="width: 788px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004.jpg"><img class="size-large wp-image-195379" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004-1024x823.jpg" alt="Roberto Galina HB Suzuki Team TGA1" width="788" height="633" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004-1024x823.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004-132x106.jpg 132w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004-300x241.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004-768x618.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004-522x420.jpg 522w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004-1045x840.jpg 1045w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004-640x515.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004-681x548.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-004.jpg 1200w" sizes="(max-width: 788px) 100vw, 788px"></a><figcaption class="wp-caption-text">Roberto Galina HB Suzuki Team TGA1</figcaption></figure><br><figure id="attachment_195384" style="width: 689px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015.jpg"><img class="size-large wp-image-195384" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015-689x1024.jpg" alt="Roberto Galina HB Suzuki Team TGA1" width="689" height="1024" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015-689x1024.jpg 689w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015-71x106.jpg 71w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015-202x300.jpg 202w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015-768x1141.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015-283x420.jpg 283w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015-566x840.jpg 566w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015-640x950.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015-681x1011.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-015.jpg 808w" sizes="(max-width: 689px) 100vw, 689px"></a><figcaption class="wp-caption-text">Roberto Galina HB Suzuki Team TGA1</figcaption></figure><br><figure id="attachment_195386" style="width: 683px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020.jpg"><img class="size-large wp-image-195386" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020-683x1024.jpg" alt="Roberto Galina HB Suzuki Team TGA1" width="683" height="1024" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020-683x1024.jpg 683w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020-71x106.jpg 71w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020-200x300.jpg 200w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020-768x1152.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020-280x420.jpg 280w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020-560x840.jpg 560w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020-640x960.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020-681x1022.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2017/09/PA-Suzuki-TGA500-Galina-TGA1-020.jpg 800w" sizes="(max-width: 683px) 100vw, 683px"></a><figcaption class="wp-caption-text">Roberto Galina HB Suzuki Team TGA1</figcaption></figure></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_14 td_uid_2_5a215aebda75f_rand td-pb-full-cell td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5a215aebda75f"><script>var block_td_uid_2_5a215aebda75f = new tdBlock();
block_td_uid_2_5a215aebda75f.id = "td_uid_2_5a215aebda75f";
block_td_uid_2_5a215aebda75f.atts = '{"limit":"2","sort":"","post_ids":"-195376","tag_slug":"","autors_id":"17","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a215aebda75f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a215aebda75f_rand","tdc_css_class_style":"td_uid_2_5a215aebda75f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a215aebda75f.td_column_number = "3";
block_td_uid_2_5a215aebda75f.block_type = "td_block_14";
block_td_uid_2_5a215aebda75f.post_count = "2";
block_td_uid_2_5a215aebda75f.found_posts = "100";
block_td_uid_2_5a215aebda75f.header_color = "";
block_td_uid_2_5a215aebda75f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a215aebda75f.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_2_5a215aebda75f);
</script><div id="td_uid_2_5a215aebda75f" class="td_block_inner td-column-3">

	<div class="td-block-row">

	<div class="td-block-span4">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/ncr-millona-one-shot-149hp-137kg-wet/" rel="bookmark" title="NCR Millona One Shot |  149hp | 137kg Wet"><img width="341" height="220" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/11/NCR-Millona-One-Shot-341x220.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/11/NCR-Millona-One-Shot-341x220.jpg 341w, http://www.mcnews.com.au/wp-content/uploads/2017/11/NCR-Millona-One-Shot-682x440.jpg 682w" sizes="(-webkit-min-device-pixel-ratio: 2) 682px, (min-resolution: 192dpi) 682px, 341px" alt="NCR Millona One Shot - Ducati DS1000 motor, 149hp, 132Nm, and 136kg" title="NCR Millona One Shot |  149hp | 137kg Wet"></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/ncr-millona-one-shot-149hp-137kg-wet/" rel="bookmark" title="NCR Millona One Shot |  149hp | 137kg Wet">NCR Millona One Shot |  149hp | 137kg Wet</a></h3>            <div class="td-editor-date">
                <a href="http://www.mcnews.com.au/motorcycle-news/features/" class="td-post-category">Features</a>                <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/phil-aynsley/">Phil Aynsley</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-23T14:39:06+00:00">November 23, 2017</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

    <div class="td_module_mx1 td_module_wrap td-animation-stack">
        <div class="td-block14-border"></div>
        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/ducati-bi-pantah-990-desmosedici-rr/" rel="bookmark" title="Ducati Bi-Pantah and 990 Desmosedici RR"><img width="341" height="220" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Ducati-Desmosedici-RR-9-13-341x220.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/Ducati-Desmosedici-RR-9-13-341x220.jpg 341w, http://www.mcnews.com.au/wp-content/uploads/2017/10/Ducati-Desmosedici-RR-9-13-682x440.jpg 682w" sizes="(-webkit-min-device-pixel-ratio: 2) 682px, (min-resolution: 192dpi) 682px, 341px" alt="" title="Ducati Bi-Pantah and 990 Desmosedici RR"></a></div>
        <div class="meta-info">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/ducati-bi-pantah-990-desmosedici-rr/" rel="bookmark" title="Ducati Bi-Pantah and 990 Desmosedici RR">Ducati Bi-Pantah and 990 Desmosedici RR</a></h3>            <div class="td-editor-date">
                <a href="http://www.mcnews.com.au/motorcycle-news/features/" class="td-post-category">Features</a>                <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/phil-aynsley/">Phil Aynsley</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T10:25:33+00:00">November 17, 2017</time></span>            </div>
        </div>

    </div>

    
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a215aebda75f" data-td_block_id="td_uid_2_5a215aebda75f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5a215aebda75f" data-td_block_id="td_uid_2_5a215aebda75f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div>
<div class="mcnew-adsense-below-content-in-article" style="margin-top: 20px; margin-bottom: 20px; " id="mcnew-991451867"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9372891934479778" data-ad-slot="3259816950" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div>
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.mcnews.com.au/tag/500/">500</a></li><li><a href="http://www.mcnews.com.au/tag/phil-aynsley/">Phil Aynsley</a></li><li><a href="http://www.mcnews.com.au/tag/500gp/">500GP</a></li><li><a href="http://www.mcnews.com.au/tag/500-grand-prix/">500 Grand Prix</a></li><li><a href="http://www.mcnews.com.au/tag/suzuki-tga500/">Suzuki TGA500</a></li><li><a href="http://www.mcnews.com.au/tag/galina-hb-suzuki-team-tga1/">Galina HB Suzuki Team TGA1</a></li><li><a href="http://www.mcnews.com.au/tag/wolfgang-von-muralt/">Wolfgang Von Muralt</a></li><li><a href="http://www.mcnews.com.au/tag/uncini/">Uncini</a></li><li><a href="http://www.mcnews.com.au/tag/tamburini/">Tamburini</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mcnews.com.au%2Froberto-galina-hb-suzuki-team-tga1-500gp%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Roberto+Galina+HB+Suzuki+Team+TGA1+%7C+500GP&url=http%3A%2F%2Fwww.mcnews.com.au%2Froberto-galina-hb-suzuki-team-tga1-500gp%2F&via=MCNews.com.au"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/&amp;media=http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Roberto+Galina+HB+Suzuki+Team+TGA1+%7C+500GP%20-%20http%3A%2F%2Fwww.mcnews.com.au%2Froberto-galina-hb-suzuki-team-tga1-500gp%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/" data-text="Roberto Galina HB Suzuki Team TGA1 | 500GP" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.mcnews.com.au/2018-asbk-calendar-2/">2018 ASBK Calendar</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.mcnews.com.au/author/phil-aynsley/"><img src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Me750-106x106.jpg" width="96" height="96" alt="Phil Aynsley" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.mcnews.com.au/author/phil-aynsley/">Phil Aynsley</a></span></div><div class="td-author-description">Phil has been a Ducati rider for 45 years and professional photographer for the last 27. Best of both worlds really!</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Phil Aynsley"></span><meta itemprop="datePublished" content="2017-12-01T15:34:27+00:00"><meta itemprop="dateModified" content="2017-12-01T16:03:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.mcnews.com.au/roberto-galina-hb-suzuki-team-tga1-500gp/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png"></span><meta itemprop="name" content="MCNews.com.au"></span><meta itemprop="headline " content="Roberto Galina HB Suzuki Team TGA1 | 500GP"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2017/10/Roberto-Galina-HB-Suzuki-Team-TGA1.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>    </footer>

    <script>var block_td_uid_4_5a215aebe197f = new tdBlock();
block_td_uid_4_5a215aebe197f.id = "td_uid_4_5a215aebe197f";
block_td_uid_4_5a215aebe197f.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a215aebe197f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a215aebe197f_rand","tdc_css_class_style":"td_uid_4_5a215aebe197f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":195376,"live_filter_cur_post_author":"17","block_template_id":""}';
block_td_uid_4_5a215aebe197f.td_column_number = "3";
block_td_uid_4_5a215aebe197f.block_type = "td_block_related_posts";
block_td_uid_4_5a215aebe197f.post_count = "6";
block_td_uid_4_5a215aebe197f.found_posts = "9832";
block_td_uid_4_5a215aebe197f.header_color = "";
block_td_uid_4_5a215aebe197f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a215aebe197f.max_num_pages = "1639";
tdBlocksArray.push(block_td_uid_4_5a215aebe197f);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5a215aebe197f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a215aebe197f" ><h4 class="td-related-title"><a id="td_uid_5_5a215aebe2e4d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a215aebe197f" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a215aebe2e88" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a215aebe197f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a215aebe197f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/2018-asbk-calendar-2/" rel="bookmark" title="2018 ASBK Calendar"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/ASBK-2017-TBG-Rnd7-PhillipIsland-SBK_R1-Waters-Falzon-Start-TBG29861-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/ASBK-2017-TBG-Rnd7-PhillipIsland-SBK_R1-Waters-Falzon-Start-TBG29861-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/10/ASBK-2017-TBG-Rnd7-PhillipIsland-SBK_R1-Waters-Falzon-Start-TBG29861-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="ASBK Race One - Phillip Island - Image by TBG" title="2018 ASBK Calendar"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2018-asbk-calendar-2/" rel="bookmark" title="2018 ASBK Calendar">2018 ASBK Calendar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/husqvarna-svartpilen-401-arrive-late-march/" rel="bookmark" title="Husqvarna Svartpilen 401 to arrive Late March"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Svartpilen-401-2018-11-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Svartpilen-401-2018-11-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Svartpilen-401-2018-11-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Due in Australia late March expected to be under 11k ride-away" title="Husqvarna Svartpilen 401 to arrive Late March"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/" class="td-post-category">Husqvarna</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/husqvarna-svartpilen-401-arrive-late-march/" rel="bookmark" title="Husqvarna Svartpilen 401 to arrive Late March">Husqvarna Svartpilen 401 to arrive Late March</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/husqvarna-christmas-gift-ideas/" rel="bookmark" title="Husqvarna Christmas Gift Ideas"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Christmas-Ideas-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Christmas-Ideas-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Christmas-Ideas-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Christmas Gift Ideas from Husqvarna" title="Husqvarna Christmas Gift Ideas"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/" class="td-post-category">Husqvarna</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/husqvarna-christmas-gift-ideas/" rel="bookmark" title="Husqvarna Christmas Gift Ideas">Husqvarna Christmas Gift Ideas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/2017-ktm-adventure-review-1290-r-s-1090-r/" rel="bookmark" title="2017 KTM Adventure models reviewed | 1290 | 1090"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-KTM-Adventure-1290-R-ADV-7301-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-KTM-Adventure-1290-R-ADV-7301-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-KTM-Adventure-1290-R-ADV-7301-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="2017 KTM Super Adventure R" title="2017 KTM Adventure models reviewed | 1290 | 1090"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-reviews/bike-reviews/" class="td-post-category">Bike Reviews</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2017-ktm-adventure-review-1290-r-s-1090-r/" rel="bookmark" title="2017 KTM Adventure models reviewed | 1290 | 1090">2017 KTM Adventure models reviewed | 1290 | 1090</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/christmas-gift-ideas-ktm/" rel="bookmark" title="Christmas Gift Ideas from KTM"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/11/KTM-Christmas-Ideas-X-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/11/KTM-Christmas-Ideas-X-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/11/KTM-Christmas-Ideas-X-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Christmas Gift Ideas from KTM" title="Christmas Gift Ideas from KTM"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-news/ktm-news/" class="td-post-category">KTM</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/christmas-gift-ideas-ktm/" rel="bookmark" title="Christmas Gift Ideas from KTM">Christmas Gift Ideas from KTM</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/ficeda-introduce-axo-pentagon-morpho-bio-armour/" rel="bookmark" title="Ficeda introduce Axo Pentagon Morpho &#038; Bio Armour"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/11/Axo-Morpho-Armour-Frame-White-2F-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/11/Axo-Morpho-Armour-Frame-White-2F-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/11/Axo-Morpho-Armour-Frame-White-2F-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Axo Pentagon Morpho and Bio Frame Protectors" title="Ficeda introduce Axo Pentagon Morpho &#038; Bio Armour"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/ficeda-introduce-axo-pentagon-morpho-bio-armour/" rel="bookmark" title="Ficeda introduce Axo Pentagon Morpho &#038; Bio Armour">Ficeda introduce Axo Pentagon Morpho &#038; Bio Armour</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a215aebe197f" data-td_block_id="td_uid_4_5a215aebe197f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a215aebe197f" data-td_block_id="td_uid_4_5a215aebe197f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/roberto-galina-hb-suzuki-team-tga1-500gp/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mcnews.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1333596688" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcqtTIUAAAAAALCTPh40vlmj-HNgEKve-TSIacB" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='195376' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="518d8c9101" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget mcnew-widget"><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1440762474"><a href="http://www.mcnews.com.au/linkout/195635" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/bmw-box-july13.jpg' alt='' title='bmw-box-july13' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-970952581"><a href="http://www.mcnews.com.au/linkout/195637" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/rst-box-april2.jpg' alt='' title='rst-box-april2' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-578704640"><a href="http://www.mcnews.com.au/linkout/195840" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/honda-oct-box.gif' alt='' title='honda-oct box' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-43264882"><a href="http://www.mcnews.com.au/linkout/197218" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/Ixon-summer-oct-box.gif' alt='' title='Ixon summer oct box' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-441109134"><a href="http://www.mcnews.com.au/linkout/197213" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/SMC868_B_RM-Z-Zero-finance.jpg' alt='' title='SMC868_B_RM-Z-Zero finance' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-640955962"><a href="http://www.mcnews.com.au/linkout/195618" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/ktm-box-sept18-rc390-2.jpg' alt='' title='ktm-box-sept18-rc390' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-570448317"><a href="http://www.mcnews.com.au/linkout/195836" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-Twins-Oct1-Box.gif' alt='' title='Yamaha-Twins-Oct1-Box' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1646386042"><a href="http://www.mcnews.com.au/linkout/195641" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/triumph-box-april4.jpg' alt='' title='triumph-box-april4' /></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-941553862"><a href="http://www.mcnews.com.au/linkout/205875" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/11/MN-600x500.gif' alt='' title='kabuto Aeroblade' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1425982534"><a href="http://www.mcnews.com.au/linkout/197221" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/PIC_125_MC-News-online-banners_600x500px_D14.gif' alt='' title='PIC_125_MC-News-online-banners_600x500px_D14' /></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-1673997341"><a href="http://www.mcnews.com.au/linkout/195639" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/aprilia-boxapril4.jpg' alt='' title='aprilia-boxapril4' /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-388886785"><a href="http://www.mcnews.com.au/linkout/195844" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/Husky-Oct1-Box.jpg' alt='' title='Husky-Oct1-Box' /></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-109170674"><a href="http://www.mcnews.com.au/linkout/206438" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/11/Bridgestone_Shoe-Promo-600x500.jpg' alt='' title='Bridgestone_Shoe-Promo-600x500' /></a></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/MCNEWSCOMAU" target="_blank">@MCNEWSCOMAU</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_7_5a215aebe7b8b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5a215aebe7b8b" ><div id=td_uid_7_5a215aebe7b8b class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-4 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcEMBvZHpTE" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c149.0.782.782/24126869_585173261874260_7842254182462521344_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bb53yhCnFw6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/t51.2885-15/s640x640/e15/23824920_2094248404142656_7453918529641775104_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://www.mcnews.com.au/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bb53tMCnYxp" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23969713_128097457868215_8895079511436034048_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbeBSXiH0O0" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c88.0.904.904/23594618_1484136535037135_656794752615710720_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.mcnews.com.au/"><img class="td-retina-data" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/230x90-2.png" data-retina="http://www.mcnews.com.au/wp-content/uploads/2017/10/460x180-1-300x117.png" alt="" title="" width="230" /></a></div><div class="footer-text-wrap">MCNEWS.COM.AU is a specialist on-line resource for motorcyclists covering all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.<div class="footer-email-wrap">Contact us: <a href="mailto:Feedback@mcnews.com.au">Feedback@mcnews.com.au</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/mcnews-com-au" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.mcnews.com.au" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2017 MCNews.com.au                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_adsense_UID = '';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/2018-asbk-calendar-2/" rel="bookmark" title="2018 ASBK Calendar"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/ASBK-2017-TBG-Rnd7-PhillipIsland-SBK_R1-Waters-Falzon-Start-TBG29861-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/ASBK-2017-TBG-Rnd7-PhillipIsland-SBK_R1-Waters-Falzon-Start-TBG29861-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2017/10/ASBK-2017-TBG-Rnd7-PhillipIsland-SBK_R1-Waters-Falzon-Start-TBG29861-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="ASBK Race One - Phillip Island - Image by TBG" title="2018 ASBK Calendar"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2018-asbk-calendar-2/" rel="bookmark" title="2018 ASBK Calendar">2018 ASBK Calendar</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T14:20:33+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/husqvarna-svartpilen-401-arrive-late-march/" rel="bookmark" title="Husqvarna Svartpilen 401 to arrive Late March"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Svartpilen-401-2018-11-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Svartpilen-401-2018-11-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Svartpilen-401-2018-11-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Due in Australia late March expected to be under 11k ride-away" title="Husqvarna Svartpilen 401 to arrive Late March"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/husqvarna-svartpilen-401-arrive-late-march/" rel="bookmark" title="Husqvarna Svartpilen 401 to arrive Late March">Husqvarna Svartpilen 401 to arrive Late March</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/" class="td-post-category">Husqvarna</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T09:57:04+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/husqvarna-christmas-gift-ideas/" rel="bookmark" title="Husqvarna Christmas Gift Ideas"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Christmas-Ideas-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Christmas-Ideas-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2017/11/Husqvarna-Christmas-Ideas-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Christmas Gift Ideas from Husqvarna" title="Husqvarna Christmas Gift Ideas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/husqvarna-christmas-gift-ideas/" rel="bookmark" title="Husqvarna Christmas Gift Ideas">Husqvarna Christmas Gift Ideas</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/" class="td-post-category">Husqvarna</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T09:37:20+00:00" >December 1, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/2017-ktm-adventure-review-1290-r-s-1090-r/" rel="bookmark" title="2017 KTM Adventure models reviewed | 1290 | 1090"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-KTM-Adventure-1290-R-ADV-7301-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-KTM-Adventure-1290-R-ADV-7301-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2017/09/2017-KTM-Adventure-1290-R-ADV-7301-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="2017 KTM Super Adventure R" title="2017 KTM Adventure models reviewed | 1290 | 1090"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/2017-ktm-adventure-review-1290-r-s-1090-r/" rel="bookmark" title="2017 KTM Adventure models reviewed | 1290 | 1090">2017 KTM Adventure models reviewed | 1290 | 1090</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/motorcycle-reviews/bike-reviews/" class="td-post-category">Bike Reviews</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T10:33:22+00:00" >November 30, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.2 (rara)
        Deploy mode: deploy
        
        uid: 5a215aebe979d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu {
    height: 47px !important;
    max-width: 1021px;
    margin-left: auto;
    margin-right: auto;
}


.single .td-pb-span12 .td-post-content .wpb_row{
left:0!important
}

.single .td-pb-span12 .td-theme-slider .td-icon-right{
right:40px
}

</style>

<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcqtTIUAAAAAALCTPh40vlmj-HNgEKve-TSIacB","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/google-captcha/js/script.js?ver=1.33'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [{"id":"199706","method":"id","params":{"position":"before","index":1,"tag":"p","lazy_load":"disabled","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","previous_method":"placement","previous_id":"asbk-dunlop","post":{"id":195376,"author":"17","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":0,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/roberto-galina-hb-suzuki-team-tga1-500gp\/","placement_type":"post_content","output":{"class":["mcnew-asbk-dunlop"],"placement_id":"asbk-dunlop"}},"elementid":"mcnew-8f06eaa1b50cfaff8e3663ff32cd950a"},{"id":"199708","method":"id","params":{"position":"before","index":1,"tag":"p","lazy_load":"disabled","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","previous_method":"placement","previous_id":"wsbk-23rd-ad","post":{"id":195376,"author":"17","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":0,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/roberto-galina-hb-suzuki-team-tga1-500gp\/","placement_type":"post_content","output":{"class":["mcnew-wsbk-23rd-ad"],"placement_id":"wsbk-23rd-ad"}},"elementid":"mcnew-fec746e5f18105baf0acccc188af3c96"},{"id":"199711","method":"id","params":{"position":"before","index":1,"tag":"p","lazy_load":"disabled","cache-busting":"auto","ad_label":"default","placement_position":"","pro_minimum_length":"","previous_method":"placement","previous_id":"moto-gp-genuine-oils","post":{"id":195376,"author":"17","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":0,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/roberto-galina-hb-suzuki-team-tga1-500gp\/","placement_type":"post_content","output":{"class":["mcnew-moto-gp-genuine-oils"],"placement_id":"moto-gp-genuine-oils"}},"elementid":"mcnew-273f31ae3a14178fdf1fd6d4fbe9b11a"}];
var advads_has_ads = [["205216","ad",null],["200342","ad",null],["200483","ad",null],["205217","ad",null],["204011","ad",null],["205218","ad",null],["195635","ad",null],["195637","ad",null],["195840","ad",null],["197218","ad",null],["197213","ad",null],["195618","ad",null],["195836","ad",null],["195641","ad",null],["205875","ad",null],["197221","ad",null],["195639","ad",null],["195844","ad",null],["206438","ad",null]];
jQuery( document ).ready(function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.mcnews.com.au/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.mcnews.com.au/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/foobox">/* Run FooBox FREE (v1.2.27) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				<script>var advads_tracking_ads = [];</script>
</body>
</html>