<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" /><meta name="theme-color" content="#333333"><meta name="msapplication-navbutton-color" content="#333333"><meta name="apple-mobile-web-app-status-bar-style" content="#333333"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <title>Americans dominate WSX Championship opener | MCNews</title><meta name="description" content="2022 FIM World Supercross Championship Results - WSX Round One - Cardiff, Wales. Tomac wins with three GP race victories." /><link rel="canonical" href="https://www.mcnews.com.au/2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Americans dominate WSX Championship opener | MCNews" /><meta property="og:description" content="2022 FIM World Supercross Championship Results - WSX Round One - Cardiff, Wales. Tomac wins with three GP race victories." /><meta property="og:url" content="https://www.mcnews.com.au/2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales/" /><meta property="og:site_name" content="MCNews" /><meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" /><meta property="article:published_time" content="2022-10-09T00:04:44+00:00" /><meta property="article:modified_time" content="2022-10-09T00:44:27+00:00" /><meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Start-Noren-1.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1263" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Motorcycle News" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="2022 FIM World Supercross Championship Results - WSX Round One - Cardiff, Wales. Tomac wins with three GP race victories." /><meta name="twitter:creator" content="@mcnewscomau" /><meta name="twitter:site" content="@mcnewscomau" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Feed" href="https://www.mcnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Americans dominate WSX Championship opener Comments Feed" href="https://www.mcnews.com.au/2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales/feed/" />
<script id="mcnews-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' /><link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=6.0.2' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' /><link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Areguler%7COswald%3A700%7CPT+Sans+Caption%3Areguler&#038;display=swap&#038;ver=1.2.9' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/fontawesome-webfont.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/jegicon.woff' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' /><link rel='stylesheet' id='jnews-frontend-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.11' type='text/css' media='all' /><link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/425/public/assets/js/531.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/626/363/552/496.js?ver=2.17.4' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="https://www.mcnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcnews.com.au/wp-json/wp/v2/posts/401140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://www.mcnews.com.au/?p=401140' /><link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you notifications for the latest motorcycle news, reviews and sport.";
oneSignal_options['promptOptions']['siteName'] = "MCNews.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					}</style><style type="text/css" id="wp-custom-css">table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 10px;
    line-height: normal;
    color: #7b7b7b;
   
}




@media only screen and (max-width: 1024px) { 
    .content-inner td {
        padding: 4px 2px;
    }
}



table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}

.entry-content.with-share,
.entry-content.no-share {
height: unset !important;
}



.jeg_postblock.loaded.more .anim_1, .jeg_postblock.loaded.scroll .anim_1,
.jeg_postblock.loaded.more .anim_2, .jeg_postblock.loaded.scroll .anim_2,
.jeg_postblock.loaded.more .anim_3, .jeg_postblock.loaded.scroll .anim_3,
.jeg_postblock.loaded.more .anim_4, .jeg_postblock.loaded.scroll .anim_4,
.jeg_postblock.loaded.more .anim_5, .jeg_postblock.loaded.scroll .anim_5,
.jeg_postblock.loaded.more .anim_6, .jeg_postblock.loaded.scroll .anim_6,
.jeg_postblock.loaded.more .anim_7, .jeg_postblock.loaded.scroll .anim_7,
.jeg_postblock.loaded.more .anim_8, .jeg_postblock.loaded.scroll .anim_8,
.jeg_postblock.loaded.more .anim_9, .jeg_postblock.loaded.scroll .anim_9,
.jeg_postblock.loaded.more .anim_10, .jeg_postblock.loaded.scroll .anim_10,
.jeg_postblock.loaded.more .anim_11, .jeg_postblock.loaded.scroll .anim_11,
.jeg_postblock.loaded.more .anim_12, .jeg_postblock.loaded.scroll .anim_12,
.jeg_postblock.loaded.more .anim_13, .jeg_postblock.loaded.scroll .anim_13,
.jeg_postblock.loaded.more .anim_14, .jeg_postblock.loaded.scroll .anim_14,
.jeg_postblock.loaded.more .anim_15, .jeg_postblock.loaded.scroll .anim_15,
.jeg_postblock.loaded.more .anim_16, .jeg_postblock.loaded.scroll .anim_16,
.jeg_postblock.loaded.more .anim_17, .jeg_postblock.loaded.scroll .anim_17,
.jeg_postblock.loaded.more .anim_18, .jeg_postblock.loaded.scroll .anim_18,
.jeg_postblock.loaded.more .anim_19, .jeg_postblock.loaded.scroll .anim_19,
.jeg_postblock.loaded.more .anim_20, .jeg_postblock.loaded.scroll .anim_20,
.jeg_postblock.loaded.more .anim_21, .jeg_postblock.loaded.scroll .anim_21,
.jeg_postblock.loaded.more .anim_22, .jeg_postblock.loaded.scroll .anim_22,
.jeg_postblock.loaded.more .anim_23, .jeg_postblock.loaded.scroll .anim_23,
.jeg_postblock.loaded.more .anim_24, .jeg_postblock.loaded.scroll .anim_24,
.jeg_postblock.loaded.more .anim_25, .jeg_postblock.loaded.scroll .anim_25,
.jeg_postblock.loaded.more .anim_26, .jeg_postblock.loaded.scroll .anim_26,
.jeg_postblock.loaded.more .anim_27, .jeg_postblock.loaded.scroll .anim_27,
.jeg_postblock.loaded.more .anim_28, .jeg_postblock.loaded.scroll .anim_28,
.jeg_postblock.loaded.more .anim_29, .jeg_postblock.loaded.scroll .anim_29,
.jeg_postblock.loaded.more .anim_30, .jeg_postblock.loaded.scroll .anim_30 {
	-webkit-animation-delay: .05s
}


body {
    overflow-anchor: none;
}







body .jeg_main .jeg_fs_content{
	-webkit-transform:translatex(0px) translatey(0px);
	-ms-transform:translatex(0px) translatey(0px);
	transform:translatex(0px) translatey(0px);
	margin-bottom:140px;
}

body .jeg_main .entry-header .container{
	position:relative;
	top:100px;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-401140 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-mcnews-"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_top_date">
Sunday, October 9, 2022</div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jeg_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">			</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 55px;"></div></div><div class="jeg_ad jeg_ad_top jnews_header_bottom_ads"><div class='ads-wrapper  '></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_featured_big "><div class="jeg_featured_bg"><div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Start-Noren-1.jpg);"></div></div><div class="jeg_fs_content"><div class="entry-header"><div class="container"><h1 class="jeg_post_title">Americans dominate WSX Championship opener</h1><h2 class="jeg_post_subtitle">2022 FIM World Supercross Championship Results - Round One - Cardiff, Wales</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="meta_left"><div class="jeg_meta_author">
<img alt='Motorcycle News' src='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico' srcset='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>                    <span class="meta_text">by</span>
<a href="https://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a></div><div class="jeg_meta_date">
<a href="https://www.mcnews.com.au/2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales/">October 9, 2022</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/" rel="category tag">Supercross</a>                </span></div></div><div class="meta_right"></div></div></div></div></div></div><div class="jeg_scroll_flag"></div></div><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div></div><div class="jeg_content jeg_singlepage"><div class="container"><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"><div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Americans%20dominate%20WSX%20Championship%20opener&url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F&title=Americans%20dominate%20WSX%20Championship%20opener" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a><div class="share-secondary">
<a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F&media=https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Start-Noren-1.jpg&description=Americans%20dominate%20WSX%20Championship%20opener" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F&title=Americans%20dominate%20WSX%20Championship%20opener" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Americans%20dominate%20WSX%20Championship%20opener%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F&text=Americans%20dominate%20WSX%20Championship%20opener" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner  jeg_link_underline"><div  class="mcnews-2a0804303b0c4e9664aa66b72a04350b mcnews-post-content-wide-ads-mobile-and-desktop" id="mcnews-2a0804303b0c4e9664aa66b72a04350b"></div><h4 style="text-align: center;">2022 FIM World Supercross Championship Results</h4><p>A perfect score for Eli Tomac saw him win the inaugural FIM World Supercross Championship Grand Prix, which took place in Cardiff’s Principality Stadium on Saturday night.</p><div  class="mcnews-48dd5bfe790e2f23ecbc9b0fc21719ad mcnews-yamaha-asbk-content-top" id="mcnews-48dd5bfe790e2f23ecbc9b0fc21719ad"></div><div  class="mcnews-34b53a1425affe3d75559a9d72fd0e1b mcnews-ls2-wsbk-bsb" id="mcnews-34b53a1425affe3d75559a9d72fd0e1b"></div><p>Tomac secured the WSX (450) class win with three GP race victories, while compatriot Shane McElrath took the overall honours in the SX2 (250) class.</p><div  class="mcnews-ec1581db30ef0ec7090671648db24eef mcnews-adsense-mobile-content-test-jan-2021" id="mcnews-ec1581db30ef0ec7090671648db24eef"></div><figure id="attachment_401180" aria-describedby="caption-attachment-401180" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1.jpg"><img class="size-large wp-image-401180" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1-1024x447.jpg" alt="2022 FIM World Supercross Championship Results" width="1024" height="447" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1-1024x447.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1-300x131.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1-160x70.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1-768x335.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1-1536x670.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1-750x327.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1-1140x498.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-1-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401180" class="wp-caption-text">2022 FIM World Supercross Championship</figcaption></figure><p>The wait was finally over for world championship racing in the sport of supercross to finally go global, as fans packed into Wales’ national stadium in the heart of the country’s capital.</p><div  class="mcnews-88052c85caa45f553b169ab8064930fe mcnews-random-box-banners-mobile" id="mcnews-88052c85caa45f553b169ab8064930fe"></div><figure id="attachment_401166" aria-describedby="caption-attachment-401166" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed.jpg"><img loading="lazy" class="wp-image-401166 size-large" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed-1024x683.jpg" alt="Chad Reed was a hit with the fans but unfortunately the Aussie legend took a big hit in his heat race and sat out the main events." width="1024" height="683" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed-750x500.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed-1140x760.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Crowd-Reed.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401166" class="wp-caption-text">Chad Reed was a hit with the fans; unfortunately Reed took a big hit in his heat race and sat out the main events.</figcaption></figure><p>And the world class racing on display was only part of the show, as freestyle motocross shows, a live performance from music megastar AJ Tracey, and fireworks and pyrotechnics wowed crowds that had queued in their thousands.</p><figure id="attachment_401128" aria-describedby="caption-attachment-401128" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders.jpg"><img loading="lazy" class="size-large wp-image-401128" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders-1024x460.jpg" alt="" width="1024" height="460" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders-1024x460.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders-300x135.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders-160x72.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders-768x345.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders-1536x690.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders-750x337.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders-1140x512.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Riders.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401128" class="wp-caption-text">2022 FIM World Supercross Championship</figcaption></figure><p>Tomac – a wildcard this weekend – was third quickest in qualifying, behind Rick Ware Racing’s Joey Savatgy and pace-setter Ken Roczen.</p><div  class="mcnews-cb9e79b04e4288e453c9bb413485e124 mcnews-ls2-wsbk-bsb-bottom" id="mcnews-cb9e79b04e4288e453c9bb413485e124"></div><div  class="mcnews-34227f9ba7200aeed6e0da4faef81f7d mcnews-harley-boxes-harley-content-placement-only" id="mcnews-34227f9ba7200aeed6e0da4faef81f7d"></div><figure id="attachment_401182" aria-describedby="caption-attachment-401182" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1.jpg"><img loading="lazy" class="size-large wp-image-401182" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1-1024x707.jpg" alt="Luke Clout crashed heavily in the first final and didn’t race the Mains" width="1024" height="707" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1-1024x707.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1-300x207.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1-154x106.jpg 154w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1-768x530.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1-1536x1060.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1-750x518.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1-1140x787.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Clout-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401182" class="wp-caption-text">Luke Clout crashed heavily in the first final and didn’t race the Mains</figcaption></figure><p>Luke Clout&#8217;s campaign got off to a great start with the 27-year-old qualifying fifth but unfortunately Clout crashed heavily in the first final and didn&#8217;t race the Mains.</p><div  class="mcnews-87303fcb194ee15fe22fbb550bad5371 mcnews-ducati-motobatt-motogp-content" id="mcnews-87303fcb194ee15fe22fbb550bad5371"></div><div  class="mcnews-d11af31faa9b1864f54206502a8554bb mcnews-random-box-banners-mobile" id="mcnews-d11af31faa9b1864f54206502a8554bb"></div><figure id="attachment_401183" aria-describedby="caption-attachment-401183" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1.jpg"><img loading="lazy" class="size-large wp-image-401183" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1-1024x807.jpg" alt="2022 FIM World Supercross Championship – Australian riders" width="1024" height="807" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1-1024x807.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1-300x236.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1-135x106.jpg 135w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1-768x605.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1-1536x1210.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1-750x591.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1-1140x898.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Ceremony-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401183" class="wp-caption-text">2022 FIM World Supercross Championship – Australian riders</figcaption></figure><p>Roczen was shaping up to be the man to beat; winning his heat and setting the fastest lap in the night’s superpole session with a huge quad in the rhythm section wowing fans.</p><figure id="attachment_401153" aria-describedby="caption-attachment-401153" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac.jpg"><img loading="lazy" class="size-large wp-image-401153" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac-1024x636.jpg" alt="Ken Roczen leading Eli Tomac" width="1024" height="636" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac-1024x636.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac-300x186.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac-160x99.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac-768x477.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac-1536x954.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac-750x466.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac-1140x708.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401153" class="wp-caption-text">Ken Roczen leading Eli Tomac</figcaption></figure><p>Unfortunately for the German, things began to unravel in the GP race main events. Leading the first of three he was caught out by the changing track conditions, crashing and handing the lead to Tomac. He recovered to finish third, behind fellow Honda pilot Vince Friese on the MotoConcepts machine.</p><figure id="attachment_401152" aria-describedby="caption-attachment-401152" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2.jpg"><img loading="lazy" class="size-large wp-image-401152" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2-1024x807.jpg" alt="Ken Roczen won his heat and set the fastest lap in the night’s superpole session" width="1024" height="807" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2-1024x807.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2-300x237.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2-134x106.jpg 134w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2-768x606.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2-1536x1211.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2-750x591.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2-1140x899.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Heat2.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401152" class="wp-caption-text">Ken Roczen won his heat and set the fastest lap in the night’s superpole session</figcaption></figure><p>It was a Tomac, Roczen one-two in the second of the three GP races, with the pair having to fight through the field, before Tomac made it three from three in the third to cap a perfect evening.</p><div  class="mcnews-a2938e0c2a4d82b912e8bfe26c83e60c mcnews-random-box-banners-mobile" id="mcnews-a2938e0c2a4d82b912e8bfe26c83e60c"></div><figure id="attachment_401151" aria-describedby="caption-attachment-401151" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton.jpg"><img loading="lazy" class="size-large wp-image-401151" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton-1024x662.jpg" alt="" width="1024" height="662" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton-1024x662.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton-300x194.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton-160x103.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton-768x496.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton-1536x993.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton-750x485.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton-1140x737.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Brayton.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401151" class="wp-caption-text">Roczen and Brayton</figcaption></figure><p>While Savatgy was second in the final race, the MotoConcepts outfit bagged two more GP race top-three finishes, with Friese and team-mate Justin Brayton taking a third apiece.</p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_401140_0_634228c90c4f2   " data-unique="jnews_module_401140_0_634228c90c4f2"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-world-supercross-championship-results-prac1/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Eli Tomac tops opening WSX practice in Wales" loading="lazy" data-full-width="1920" data-full-height="1221" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-Prac-Tomac-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-world-supercross-championship-results-prac1/">Eli Tomac tops opening WSX practice in Wales</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-world-supercross-championship-results-prac1/" ><i class="fa fa-clock-o"></i> October 7, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/wsx-roczen-honda-battle/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="AMA Supercross 2018 Round One Anaheim A1 &#8211; Images by Hoppenworld Gallery A" loading="lazy" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/01/2018-AMA-SX-Rnd1-Fireworks-Hoppen.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/wsx-roczen-honda-battle/">Rival Supercross series friction starting fires and people are getting burnt&#8230;</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/wsx-roczen-honda-battle/" ><i class="fa fa-clock-o"></i> September 17, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_401140_0_634228c90c4f2 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"unique4","include_post":"","included_only":false,"exclude_post":"401140","include_category":"","exclude_category":"","include_author":"","include_tag":"7771,112982","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div></div><div  class="mcnews-c7a500882055986319d0f4001133abef mcnews-ls2-wsbk-bsb-bottom" id="mcnews-c7a500882055986319d0f4001133abef"></div><div  class="mcnews-a28254b6674cd2646e425c91285da8dc mcnews-harley-boxes-harley-content-placement-only" id="mcnews-a28254b6674cd2646e425c91285da8dc"></div><figure id="attachment_401144" aria-describedby="caption-attachment-401144" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start.jpg"><img loading="lazy" class="size-large wp-image-401144" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start-1024x651.jpg" alt="2022 FIM World Supercross Championship " width="1024" height="651" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start-1024x651.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start-300x191.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start-768x488.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start-1536x977.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start-750x477.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start-1140x725.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Final-Start.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401144" class="wp-caption-text">2022 FIM World Supercross Championship</figcaption></figure><p>With all the points tallied up, Tomac was the clear winner, with Roczen and Friese completing the night’s podium.</p><figure id="attachment_401184" aria-describedby="caption-attachment-401184" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1.jpg"><img loading="lazy" class="wp-image-401184 size-large" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1-1024x636.jpg" alt="2022 FIM World Supercross Championship Results Round One" width="1024" height="636" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1-1024x636.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1-300x186.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1-160x99.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1-768x477.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1-1536x954.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1-750x466.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1-1140x708.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese2-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401184" class="wp-caption-text">2022 FIM World Supercross Championship Results Round One<br />1. Eli Tomac &#8211; 25-25-1-25 = 76<br />2. Ken Roczen &#8211; 1-20-22-18 = 61<br />3. Vince Friese &#8211; 22-20-16 = 58</figcaption></figure><h5 style="text-align: center;">Eli Tomac &#8211; P1</h5><p>“<em>To be honest I started off a little bit slow and Ken rode really well in that heat race and in the superpole I just never manned up for the quad, to be straight up. That thing was a big nope I was going to stay with the triple-single and it ended up working out.</em></p><div  class="mcnews-65a3b772e3d23bcae1064291a8d6fa34 mcnews-ducati-motobatt-motogp-content" id="mcnews-65a3b772e3d23bcae1064291a8d6fa34"></div><div  class="mcnews-dcf6f6a4738f3c1a698c9ac98717d2e0 mcnews-random-box-banners-mobile" id="mcnews-dcf6f6a4738f3c1a698c9ac98717d2e0"></div><figure id="attachment_401185" aria-describedby="caption-attachment-401185" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1.jpg"><img loading="lazy" class="size-large wp-image-401185" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1-1024x741.jpg" alt="" width="1024" height="741" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1-1024x741.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1-300x217.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1-147x106.jpg 147w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1-768x556.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1-1536x1111.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1-750x543.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1-1140x825.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-1-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401185" class="wp-caption-text">Eli Tomac</figcaption></figure><p><em>&#8220;All three mains were a little bit different; obviously I got the gift from Ken in the first and then had to make a couple of passes in the second but I think the most technical part of the night was the dirt: it was tough, very hard pack. I actually almost fell in the third, near the mechanics in that last left-hander. But overall I just enjoyed the whole schedule and the racing.</em></p><div  class="mcnews-f056b1f2002a969f3480a44e6ac69932 mcnews-wide-content-middle" id="mcnews-f056b1f2002a969f3480a44e6ac69932"></div><figure id="attachment_401162" aria-describedby="caption-attachment-401162" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2.jpg"><img loading="lazy" class="size-large wp-image-401162" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2-1024x676.jpg" alt="" width="1024" height="676" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2-1024x676.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2-300x198.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2-768x507.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2-1536x1014.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2-750x495.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2-1140x752.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-2.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401162" class="wp-caption-text">Eli Tomac</figcaption></figure><p><em>&#8220;Coming in here I thought that the eight and 12-lap races were going to be a little short but that wasn’t easy and it obviously showcased some good racing and I had a lot of fun doing it. The World Supercross Championship is real: it was a real supercross and nothing was second level with it, it was all first class and it was great to see the big crowd here. It was really cool to see the stadium filled up. To be honest I was looking at it thinking this is a big stadium but I think we filled it pretty well</em>.”</p><figure id="attachment_401163" aria-describedby="caption-attachment-401163" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3.jpg"><img loading="lazy" class="size-large wp-image-401163" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3-1024x711.jpg" alt="" width="1024" height="711" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3-1024x711.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3-300x208.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3-153x106.jpg 153w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3-768x533.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3-1536x1066.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3-750x521.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3-1140x791.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Tomac-3.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401163" class="wp-caption-text">Eli Tomac</figcaption></figure><h5 style="text-align: center;">Ken Roczen &#8211; P2</h5><p>“<em>In my superpole lap I wasn’t quite as clean as I wanted to be in the beginning, but the quad was huge and I wasn’t really planning on it but I saw Josh [Hill] do it. What made it really nice though was that it set me up real nice for the turn because I didn’t have to do that single into it with how slippery it was.</em></p><div  class="mcnews-813af0ffb2b57a00fe3f6f0079580796 mcnews-ls2-wsbk-bsb-bottom" id="mcnews-813af0ffb2b57a00fe3f6f0079580796"></div><div  class="mcnews-66d86fc2eb70daf51cad1b5f52b35903 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-66d86fc2eb70daf51cad1b5f52b35903"></div><div  class="mcnews-429bc44796b75a42bd996ff8db338ead mcnews-random-box-banners-mobile" id="mcnews-429bc44796b75a42bd996ff8db338ead"></div><figure id="attachment_401154" aria-describedby="caption-attachment-401154" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2.jpg"><img loading="lazy" class="size-large wp-image-401154" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2-1024x550.jpg" alt="" width="1024" height="550" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2-1024x550.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2-300x161.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2-160x86.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2-768x413.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2-1536x826.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2-750x403.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2-1140x613.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-Tomac2.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401154" class="wp-caption-text">Ken Roczen leading Eli Tomac</figcaption></figure><p><em>&#8220;In that first main event, obviously things happened really quick but from what I could tell there was a tiny line or ledge and the angle I was coming in on, I just wasn’t set up for it. It was so minimal but it just happened so fast. I tried to save it but I couldn’t. It was a bit of a bummer because it felt like it was set up to be a really good race. But it was tough out there and you couldn’t really rely on anything out on track because the berms were really flat. But it made for some great racing tonight</em>.”</p><div  class="mcnews-87180b50cd2452b02fefe5d5230d3f89 mcnews-yamaha-asbk-middle-content" id="mcnews-87180b50cd2452b02fefe5d5230d3f89"></div><figure id="attachment_401186" aria-describedby="caption-attachment-401186" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1.jpg"><img loading="lazy" class="size-large wp-image-401186" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1-1024x654.jpg" alt="" width="1024" height="654" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1-1024x654.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1-300x192.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1-768x491.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1-1536x982.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1-750x479.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1-1140x729.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Roczen-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401186" class="wp-caption-text">Ken Roczen</figcaption></figure><h5 style="text-align: center;">Vince Friese &#8211; P3</h5><p>“<em>I had pretty good starts and sprinted really hard in the first two mains and that third one I kind of just managed the podium. I knew these guys were pretty quick all night and I didn’t really want to put up too much of a fight for that, I just secured the podium spot, as I had my eye on my teammate and a couple of the guys who were close on points with me but I got it done and I couldn’t be happier. It’s really cool to be in contention for the title but it’s just cool to even be on the podium with these two guys. It’s awesome for me and I’m trying to inch my way closer to their level. I’ve got a little bit to go but I’ve made some improvement.</em>”</p><figure id="attachment_401145" aria-describedby="caption-attachment-401145" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese.jpg"><img loading="lazy" class="size-large wp-image-401145" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese-1024x608.jpg" alt="" width="1024" height="608" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese-1024x608.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese-300x178.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese-160x95.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese-768x456.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese-1536x912.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese-750x445.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese-1140x677.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Friese.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401145" class="wp-caption-text">Vince Friese</figcaption></figure><h5 style="text-align: center;">Josh Hill &#8211; P5</h5><p>&#8220;<em>It was a wild race! This format is super-quick and you don&#8217;t really have much time to recover. Although I didn&#8217;t have great starts, I managed to put myself in good positions over the first couple of laps, slowly picked guys off and didn&#8217;t make any big mistakes. To end up fifth overall was a good way to start the season being back with CDR Yamaha, my consistency paid off and it seemed like my speed was pretty good. I&#8217;m hoping at the next round in Melbourne I will be able to showcase a little bit more &#8211; the last time I raced there I was on the podium, so that&#8217;s the goal now</em>.&#8221;</p><div  class="mcnews-54144e93abdc076a4bae0a58444efa17 mcnews-ducati-motobatt-motogp-content" id="mcnews-54144e93abdc076a4bae0a58444efa17"></div><div  class="mcnews-c44d557050d6f2f1ab0b31dc0f20c91f mcnews-random-box-banners-mobile" id="mcnews-c44d557050d6f2f1ab0b31dc0f20c91f"></div><figure id="attachment_401146" aria-describedby="caption-attachment-401146" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill.jpg"><img loading="lazy" class="size-large wp-image-401146" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill-1024x714.jpg" alt="" width="1024" height="714" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill-1024x714.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill-300x209.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill-152x106.jpg 152w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill-768x536.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill-1536x1071.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill-750x523.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill-1140x795.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Hill.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401146" class="wp-caption-text">Josh Hill</figcaption></figure><h4 style="text-align: center;">2022 FIM World Supercross Championship Points<br />
WSX Round One</h4><ol><li>Eli Tomac &#8211; 25-25-1-25 = 76</li><li>Ken Roczen &#8211; 1-20-22-18 = 61</li><li>Vince Friese &#8211; 22-20-16 = 58</li><li>Justin Brayton &#8211; 18-15-20 = 53</li><li>Josh Hill &#8211; 16-14-14 = 44</li><li>Cedric Soubeyras &#8211; 9-18-15 = 42</li><li>Joey Savatgy &#8211; 2-16-22 = 40</li><li>Angelo Pellegrini &#8211; 15-8-13 = 36</li><li>Adrian Escoffier &#8211; 10-13-9 = 32</li><li>Thomas Ramette &#8211; 14-11-7 = 32</li><li>Freddie Noren &#8211; 8-12-10 = 30</li><li>Jordi Tixier &#8211; 6-9-12 = 27</li><li>Ryan Breece &#8211; 11-7-8 = 26</li><li>Anthony Bourdon &#8211; 7-6-11 = 24</li><li>Jack Brunell &#8211; 12-5-5 = 22</li><li>Cade Clason &#8211; 4-10-4 = 18</li><li>Dean Wilson &#8211; 13-3-2 = 18</li><li>Grant Harlan &#8211; 5-4-6 = 15</li><li>Justin Starling &#8211; 3-2-3 = 8</li><li>Luke Clout &#8211; 1-0-0 = 1</li></ol><figure id="attachment_401187" aria-describedby="caption-attachment-401187" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1.jpg"><img loading="lazy" class="wp-image-401187 size-large" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1-1024x940.jpg" alt="" width="1024" height="940" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1-1024x940.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1-300x275.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1-116x106.jpg 116w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1-768x705.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1-1536x1410.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1-750x688.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1-1140x1046.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-450-Podium-Tomac-Roczen-Friese-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401187" class="wp-caption-text">2022 FIM World Supercross Championship Points<br />WSX Round One<br />1. Eli Tomac &#8211; 25-25-1-25 = 76<br />2. Ken Roczen &#8211; 1-20-22-18 = 61<br />3. Vince Friese &#8211; 22-20-16 = 58</figcaption></figure><hr /><h4 style="text-align: center;">SX2</h4><p>In the SX2 category McElrath, who finished third in his heat race, took the overall victory for Rick Ware Racing and leads the championship standings by a single point after going fourth, third, fifth in the night’s three GP races, highlighting the importance of consistency in the World Supercross Championship’s main event format.</p><figure id="attachment_401167" aria-describedby="caption-attachment-401167" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1.jpg"><img loading="lazy" class="size-large wp-image-401167" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1-1024x662.jpg" alt="" width="1024" height="662" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1-1024x662.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1-300x194.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1-160x103.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1-768x496.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1-1536x993.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1-750x485.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1-1140x737.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401167" class="wp-caption-text">Shane McElrath</figcaption></figure><p>Chris Blose’s second place in the first GP race aboard his Bud Racing Kawasaki gave him a good haul of points that meant he would take second overall on the night, despite taking fourth and eighth place finishes in GP race two and three.</p><div  class="mcnews-119cb506b3eeb2c279890470fde35871 mcnews-ls2-wsbk-bsb-bottom" id="mcnews-119cb506b3eeb2c279890470fde35871"></div><div  class="mcnews-892a9f03bf100079716a152a0f54e03c mcnews-harley-boxes-harley-content-placement-only" id="mcnews-892a9f03bf100079716a152a0f54e03c"></div><figure id="attachment_401190" aria-describedby="caption-attachment-401190" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1.jpg"><img loading="lazy" class="size-large wp-image-401190" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1-1024x747.jpg" alt="" width="1024" height="747" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1-1024x747.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1-300x219.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1-145x106.jpg 145w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1-768x560.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1-1536x1120.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1-750x547.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1-1140x831.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-McElrath-2-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401190" class="wp-caption-text">Shane McElrath</figcaption></figure><p>While finishing on the overall podium in third, MotoConcepts Honda’s Mitchell Oldenburg will arguably be going home disappointed after winning the first and third GP races, but a disastrous second GP race – that saw him crash into the back of Pipes Motorsport’s Derek Kelly and take a heavy fall – cost him the overall victory on the night.</p><div  class="mcnews-abe3243a9f876b40d5f715cd9d48b8d4 mcnews-random-box-banners-mobile" id="mcnews-abe3243a9f876b40d5f715cd9d48b8d4"></div><p>Home hero Max Anstie’s British Grand Prix got off to a perfect start, as he won his heat race, coming from behind to hit the front and pull away. The Honda Genuine Honda Racing rider also won the second GP race, but average starts left him with work to do in race one and three, and he could only manage 11th and 10th for sixth overall.</p><h5 style="text-align: center;">Shane McElrath &#8211; P1</h5><p>“<em>Winner of the first ever World Supercross Championship SX2 race has a pretty good ring to it. This was a lot of work to get everything ready to go in minimal prep time, for a lot of guys. Coming here was like, okay, we’re all kind of starting from the same level, and the track was really good. I felt good on the bike and we were really learning every time out there. Here for the first ever world supercross event has been a blast and there’s been some really good competition, really good racing between our class and the WSX class, and I’m very excited for the future of this. It’s big</em>.”</p><figure id="attachment_401188" aria-describedby="caption-attachment-401188" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1.jpg"><img loading="lazy" class="size-large wp-image-401188" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1-1024x853.jpg" alt="2022 FIM World Supercross Championship Results WSX" width="1024" height="853" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1-1024x853.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1-300x250.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1-127x106.jpg 127w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1-768x640.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1-1536x1280.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1-750x625.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1-1140x950.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Podium-McElrath-Blose-Oldenburg-1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401188" class="wp-caption-text">2022 FIM World Supercross Championship Points<br />SX2 Round One<br />1. Shane McElrath &#8211; 18-20-16 =54<br />2. Chris Blose &#8211; 22-18-25 = 53<br />3. Mitch Oldenburg &#8211; 25-2-25 = 52</figcaption></figure><h5 style="text-align: center;">Chris Blose &#8211; P2</h5><p>“<em>I raced this format in 2019 at the Aus X Open so I was a little familiar with it but it was very similar and very chaotic, and you’ve got to be on it in the main events. I think everyone up here had one bad race and it’s just trying to eliminate those, recover in between the main events. But you know what, being here has been an awesome opportunity and I’m very thankful, and I’m looking forward to the future of the World Supercross Championship, and the many more rounds that are going to come</em>.”</p><div  class="mcnews-7fb1bbbe45ecabc4e5add2a67b6a5a5b mcnews-ducati-motobatt-motogp-content" id="mcnews-7fb1bbbe45ecabc4e5add2a67b6a5a5b"></div><div  class="mcnews-570d30c133cf9721c9f3d0ac26f14b37 mcnews-random-box-banners-mobile" id="mcnews-570d30c133cf9721c9f3d0ac26f14b37"></div><figure id="attachment_401170" aria-describedby="caption-attachment-401170" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start.jpg"><img loading="lazy" class="size-large wp-image-401170" src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start-1024x520.jpg" alt="" width="1024" height="520" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start-1024x520.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start-300x152.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start-160x81.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start-768x390.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start-1536x780.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start-750x381.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start-1140x579.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-World-Supercross-Championship-WSX-Rnd1-Cardiff-SX2-Start.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-401170" class="wp-caption-text">2022 FIM World Supercross Championship &#8211; SX2 &#8211; Round One</figcaption></figure><h5 style="text-align: center;">Mitch Oldenburg &#8211; P3</h5><p>“<em>I need to be smarter than that bone headed move on my part. I put myself in a bad position on the jump after the guys around me on the start flinched and I fell for it. I came around bad and in the chaos I made a bad move and I’ve got to be smarter than that. But I really enjoyed myself in Cardiff and I had a lot of fun here this weekend. It’s been a blast from the get go and I’m really looking forward to Australia</em>.”</p><div  class="mcnews-de5772a656f369b69eef8d1dd9dc8b81 mcnews-ls2-wsbk-bsb-bottom" id="mcnews-de5772a656f369b69eef8d1dd9dc8b81"></div><div  class="mcnews-5dc08ed6644c441bfd3855f4d37511a3 mcnews-harley-boxes-harley-content-placement-only" id="mcnews-5dc08ed6644c441bfd3855f4d37511a3"></div><h5 style="text-align: center;">Aaron Tanti &#8211; P5</h5><div  class="mcnews-cb3966f61e4b9b43560700869075c465 mcnews-yamaha-asbk-1-3-bottom-content" id="mcnews-cb3966f61e4b9b43560700869075c465"></div><p>&#8220;<em>I felt good from the get-go in practice and then in qualifying I made a few little mistakes, before in the heat race I had that little tip-over and it cost me massively. The gates on the outside were so far out and, although I got awesome jumps out of the gate, the guys just beat me into the corner and it was chaotic from there. My riding was good in all of the mains and it was awesome to finish inside the top three in that last one to push me up in the points for a top-five result overall. It&#8217;s a good spot to be and I know where we stand going into the Melbourne round.</em>&#8221;</p><h4 style="text-align: center;">2022 FIM World Supercross Championship Points<br />
SX2 Round One</h4><ol><li>Shane McElrath &#8211; 18-20-16 =54</li><li>Chris Blose &#8211; 22-18-25 = 53</li><li>Mitch Oldenburg &#8211; 25-2-25 = 52</li><li>Carson Brown &#8211; 15-14-18 = 47</li><li>Aaron Tanti &#8211; 14-12-20 = 46</li><li>Max Anstie &#8211; 10-25-11 = 46</li><li>Derek Kelley &#8211; 12-15-14 = 41</li><li>Maxime Desprey &#8211; 9-22-7 = 38</li><li>Wilson Todd &#8211; 8-16-9 = 33</li><li>Matt Moss &#8211; 20-0-10 = 30</li><li>Dylan Walsh &#8211; 16-11-2 = 29</li><li>Cole Seely &#8211; 4-1-1-22 = 28</li><li>Justin Bogle &#8211; 0-13-15 = 28</li><li>Phil Nicoletti &#8211; 11-8-6 = 25</li><li>Jace Owen &#8211; 2-9-12 = 23</li><li>Lorenzo Camporese &#8211; 13-3-5 = 21</li><li>Henry Miller &#8211; 7-6-4 = 17</li><li>Dilan Schwartz &#8211; 6-7-3 = 16</li><li>Kyle Chisholm &#8211; 0-4-8 = 12</li><li>Derek Drake &#8211; 1-10-0 = 11</li><li>Dylan Woodcock &#8211; 3-5-0 = 8</li><li>Thomas Do &#8211; 5-0-1 = 6</li></ol><div  class="mcnews-aa53195053a6321bae03f7ece959632a mcnews-test" id="mcnews-aa53195053a6321bae03f7ece959632a"></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/supercross/" rel="tag">Supercross</a><a href="https://www.mcnews.com.au/tag/wsx/" rel="tag">WSX</a></div></div></div><div class="jeg_share_bottom_container"></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image">
<img alt='Motorcycle News' src='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico' srcset='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.mcnews.com.au/author/motorcycle-news/">
Motorcycle News				</a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"></div></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_401140_1_634228c916cee   " data-unique="jnews_module_401140_1_634228c916cee"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related Articles<strong> </strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/fim-respond-to-supermotocross-world-championship-announcement/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="AMA SX Round 8 was a brutal encounter | Video Highlights | Report | Results | Points" loading="lazy" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/02/2021-AMA-SX-Rnd8-Stadium-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/fim-respond-to-supermotocross-world-championship-announcement/">FIM respond to SuperMotocross World Championship announcement</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/fim-respond-to-supermotocross-world-championship-announcement/" ><i class="fa fa-clock-o"></i> August 23, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/supermotocross-ama-mx-sx-organisers-return-wsx-fire-with-new-10-million-dollar-series/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Moto Wrap | GNCC | EnduroGP | EMX | Baja | A4DE | MXGP | SX" loading="lazy" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-AMA-SX-Rnd17-SaltLakeCity-Starts_Kardy_SX22_SLC_1041-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/supermotocross-ama-mx-sx-organisers-return-wsx-fire-with-new-10-million-dollar-series/">AMA MX/SX return WSX fire with new SuperMotocross series</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/supermotocross-ama-mx-sx-organisers-return-wsx-fire-with-new-10-million-dollar-series/" ><i class="fa fa-clock-o"></i> August 3, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/chad-reed-melbourne-fim-world-supercross-championship-wsx/"><div class="thumbnail-container animate-lazy  size-715 "><img width="101" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Australian SX Rnd Melbourne ReedAussie" loading="lazy" data-full-width="1496" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/11/2019-Australian-SX-Rnd5-Melbourne-ReedAussie.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/chad-reed-melbourne-fim-world-supercross-championship-wsx/">Chad Reed to race WSX round in Melbourne this October</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/chad-reed-melbourne-fim-world-supercross-championship-wsx/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/ken-roczen-2022-fim-world-supercross-championship-wsx/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Comprehensive ProMX MX1 round up from Gillman" loading="lazy" data-full-width="1920" data-full-height="1113" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-AMA-Pro-Motocross-Rnd1-FoxRacewayPala-Roczen_Kardy_MX22_Pala1_1347-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/ken-roczen-2022-fim-world-supercross-championship-wsx/">Ken Roczen commits to new Aussie managed WSX series</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/ken-roczen-2022-fim-world-supercross-championship-wsx/" ><i class="fa fa-clock-o"></i> July 1, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_401140_1_634228c916cee = {"header_icon":"","first_title":"Related Articles","second_title":" ","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"unique4","include_post":"","included_only":false,"exclude_post":"401113,398475,401140","include_category":"41","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="disqus_thread"></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_module_401140_0_634228c91ddb3"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light"><li class="jeg_instagram">
<a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
<span>7.2k</span>
<small>Followers</small>
</a></li></ul></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_634228c9a1de8"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div  class="mcnews-d33d6145b5e0a75faad0c18fa4d0da08 mcnews-post-right-sidebar" id="mcnews-d33d6145b5e0a75faad0c18fa4d0da08"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_401140_2_634228c9a2ea2  normal " data-unique="jnews_module_401140_2_634228c9a2ea2"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/mxon-images-redbud-2022-d/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP hits Thailand this weekend &#8211; All class preview/schedule" loading="lazy" data-full-width="1920" data-full-height="943" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/09/2022-MXoN-MXoN2022_AlexKellyPhoto-1-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/mxon-images-redbud-2022-d/">Fourth huge gallery of images from MXoN at RedBud</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/mxon-images-redbud-2022-d/" ><i class="fa fa-clock-o"></i> October 2, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-rallye-du-maroc-results-stage-one/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Toby Price third after Stage One of the 2022 Rallye Du Maroc" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/10/2022-Rallye-du-Maroc-Stage1-Toby-Price-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-rallye-du-maroc-results-stage-one/">Branch takes Rallye du Maroc Stage One lead &#8211; Price P3</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-rallye-du-maroc-results-stage-one/" ><i class="fa fa-clock-o"></i> October 3, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/moto-news-oct4-2022-dirt-track-wsx-news-enduro-rally-mxgp/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Australian Junior Motocross Championships Results/Reports" loading="lazy" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/10/Ford-FM-KTM-2022-AJMX-Rockhampton-6-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/moto-news-oct4-2022-dirt-track-wsx-news-enduro-rally-mxgp/">Moto News | Dirt Track | WSX News | Enduro | Rally | MXGP</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/moto-news-oct4-2022-dirt-track-wsx-news-enduro-rally-mxgp/" ><i class="fa fa-clock-o"></i> October 4, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_401140_2_634228c9a2ea2 = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","included_only":false,"exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"1","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-401140 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-mcnews-"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container_full"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget   nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a></div><style scoped></style></div></div><div class="footer_widget widget_jnews_about" id="jnews_about-2"><div class="jeg_about jeg_aligncenter">
<a class="footer_logo" href="https://www.mcnews.com.au/">
<img class='lazyload'
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="MCNews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
</a><p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><p class="copyright"> © 2022 MCNews</p></div><div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a><ul class="sub-menu"><li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li><li id="menu-item-326021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326021"><a href="https://www.mcnews.com.au/all-news-condensed/">ALL NEWS CONDENSED</a></li><li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li><li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li><li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li><li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li><li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li><li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li><li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li><li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li><li id="menu-item-340880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340880"><a href="https://www.mcnews.com.au/motorcycle-news/cfmoto-news/">CFMOTO News</a></li><li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li><li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li><li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li><li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li><li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li><li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li><li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li><li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li><li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li><li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">GASGAS News</a></li><li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li><li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li><li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li><li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li><li id="menu-item-348793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348793"><a href="https://www.mcnews.com.au/motorcycle-news/rieju-news/">Rieju News</a></li><li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">EV Electromobility News</a></li><li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li><li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li><li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li></ul></li><li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a><ul class="sub-menu"><li id="menu-item-320778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320778"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">All Bike Reviews</a></li><li id="menu-item-318121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318121"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/lams-reviews/">LAMS Reviews</a></li><li id="menu-item-318119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318119"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ktm-reviews/">KTM Reviews</a></li><li id="menu-item-318114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318114"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/honda-reviews/">Honda Reviews</a></li><li id="menu-item-318103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318103"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/yamaha-reviews/">Yamaha Reviews</a></li><li id="menu-item-318101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318101"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/triumph-reviews/">Triumph Reviews</a></li><li id="menu-item-318107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318107"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/bmw-reviews/">BMW Reviews</a></li><li id="menu-item-318100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318100"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/suzuki-reviews/">Suzuki Reviews</a></li><li id="menu-item-318108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318108"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/cfmoto-reviews/">CFMOTO Reviews</a></li><li id="menu-item-318109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318109"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ducati-reviews/">Ducati Reviews</a></li><li id="menu-item-318118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318118"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kawasaki-reviews/">Kawasaki Reviews</a></li><li id="menu-item-318115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318115"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/husqvarna-reviews/">Husqvarna Reviews</a></li><li id="menu-item-318104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318104"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/aprilia-reviews/">Aprilia Reviews</a></li><li id="menu-item-318105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318105"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/benelli-reviews/">Benelli Reviews</a></li><li id="menu-item-318106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318106"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/beta-reviews/">BETA Reviews</a></li><li id="menu-item-318110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318110"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/e-bike-reviews/">EV Electromobility Reviews</a></li><li id="menu-item-318111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318111"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ebr-reviews/">EBR Reviews</a></li><li id="menu-item-318112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318112"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/gas-gas-reviews/">GAS GAS Reviews</a></li><li id="menu-item-318113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318113"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/harley-reviews/">Harley Reviews</a></li><li id="menu-item-318117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318117"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/indian-reviews/">Indian Reviews</a></li><li id="menu-item-318120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318120"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kymco-reviews/">Kymco Reviews</a></li><li id="menu-item-318122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318122"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/moto-guzzi-reviews/">Moto Guzzi Reviews</a></li><li id="menu-item-318123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318123"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/mv-agusta-reviews/">MV Agusta Reviews</a></li><li id="menu-item-318124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318124"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/norton-reviews/">Norton Reviews</a></li><li id="menu-item-318125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318125"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/royal-enfield-reviews/">Royal Enfield Reviews</a></li><li id="menu-item-318126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318126"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/scooter-reviews/">Scooter Reviews</a></li><li id="menu-item-318127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318127"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/sherco-reviews/">Sherco Reviews</a></li><li id="menu-item-318102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318102"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/victory-reviews/">Victory Reviews</a></li><li id="menu-item-348794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348794"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/rieju-reviews/">Rieju Reviews</a></li></ul></li><li id="menu-item-346502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346502"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">NEW PRODUCTS</a></li><li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a><ul class="sub-menu"><li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li><li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li><li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li><li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li><li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li><li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li><li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li><li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li><li id="menu-item-340882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340882"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/cfmoto/">CFMOTO</a></li><li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li><li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li><li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/royal-enfield-motorcycle-news/">Royal Enfield</a></li><li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li><li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li><li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li><li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li><li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li><li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li><li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">GAS GAS</a></li><li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li><li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li><li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li><li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">EV Electromobility</a></li><li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li><li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li><li id="menu-item-348792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348792"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/rieju/">Rieju</a></li></ul></li><li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a><ul class="sub-menu"><li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li><li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a><ul class="sub-menu"><li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li><li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li><li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li><li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li><li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li><li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li><li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li><li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li><li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li><li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li><li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li><li id="menu-item-372371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372371"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/minigp/">ATC / Rookies / Junior GP / MiniGP</a></li></ul></li><li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a><ul class="sub-menu"><li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li><li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li><li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">Australian MX</a></li><li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li><li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li><li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li><li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li></ul></li></ul></li><li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li><li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li><li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li><li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li><li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li><li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2022 MCNews</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script>window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-8892985-1', 'auto')
					ga('send', 'pageview')</script> <div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F" data-image-url="" data-title="Americans%20dominate%20WSX%20Championship%20opener" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales%2F" data-image-url="" data-title="Americans%20dominate%20WSX%20Championship%20opener" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='disqus_count-js-extra'>/*  */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"401140 https:\/\/www.mcnews.com.au\/?p=401140","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"Americans dominate WSX Championship opener","disqusUrl":"https:\/\/www.mcnews.com.au\/2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales\/","postId":"401140"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/811/public/assets/js/123.js?ver=1.10.3' id='advanced-ads-responsive-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/431.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' id='photoswipe-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' id='photoswipe-ui-default-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' id='jnews-frontend-js-extra'>/*  */
var jnewsoption = {"login_reload":"https:\/\/www.mcnews.com.au\/2022-fim-world-supercross-championship-results-wsx-round-one-cardiff-wales","popup_script":"photoswipe","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"401140","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au","zoom_button":"0"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=5.2.1' id='litespeed-cache-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":300,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"39600"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/886.js?ver=2.17.4' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"mcnews-target","blogId":"1","frontendPrefix":"mcnews-"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/14/public/assets/js/522/534.js?ver=2.3.4' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='jnews-select-share-js-extra'>/*  */
var jnews_select_share = {"is_customize_preview":""};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script> <div  class="mcnews-e6ec87bf991eecee867283ef5843bb80 mcnews-skin" id="mcnews-e6ec87bf991eecee867283ef5843bb80"></div><div  class="mcnews-3d3d6894c46a4af698382bcca3bc85b8 mcnews-comments" id="mcnews-3d3d6894c46a4af698382bcca3bc85b8"></div><div  class="mcnews-5abaa76916c83d2092d6a3fd4be7f70c mcnews-wide-category-archive-top" id="mcnews-5abaa76916c83d2092d6a3fd4be7f70c"></div><script>window.advads_admin_bar_items = [];</script><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="mcnews-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.mcnews.com.au\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.mcnews.com.au\/linkout\/"};</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-10-09 12:50:01 -->
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-10-09 12:50:01 -->