<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" /><meta name="theme-color" content="#333333"><meta name="msapplication-navbutton-color" content="#333333"><meta name="apple-mobile-web-app-status-bar-style" content="#333333"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <title>Riders reflect on slippery opening day of practice at Catalunya | MCNews</title><meta name="description" content="Quotes from almost all MotoGP riders after the opening day of practice at Catalunya along with full results from MotoGP, Moto2 and Moto3" /><link rel="canonical" href="https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Riders reflect on slippery opening day of practice at Catalunya | MCNews" /><meta property="og:description" content="Quotes from almost all MotoGP riders after the opening day of practice at Catalunya along with full results from MotoGP, Moto2 and Moto3" /><meta property="og:url" content="https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/" /><meta property="og:site_name" content="MCNews" /><meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" /><meta property="article:published_time" content="2022-06-03T22:59:29+00:00" /><meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-4.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Quotes from almost all MotoGP riders after the opening day of practice at Catalunya along with full results from MotoGP, Moto2 and Moto3" /><meta name="twitter:creator" content="@mcnewscomau" /><meta name="twitter:site" content="@mcnewscomau" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.instagram.com/mcnewscomau/","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://www.youtube.com/user/smdrz440","https://www.facebook.com/mcnews.com.au","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mcnews.com.au/#/schema/logo/image/","url":"https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png","contentUrl":"https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png","width":252,"height":93,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.mcnews.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#primaryimage","url":"https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-4.jpg","contentUrl":"https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-4.jpg","width":1200,"height":800,"caption":"Aleix Espargaro"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#webpage","url":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/","name":"Riders reflect on slippery opening day of practice at Catalunya | MCNews","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#primaryimage"},"datePublished":"2022-06-03T22:59:29+00:00","dateModified":"2022-06-03T22:59:29+00:00","description":"Quotes from almost all MotoGP riders after the opening day of practice at Catalunya along with full results from MotoGP, Moto2 and Moto3","breadcrumb":{"@id":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"MCNews","item":"https://www.mcnews.com.au/"},{"@type":"ListItem","position":2,"name":"Riders reflect on slippery opening day of practice at Catalunya"}]},{"@type":"Article","@id":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#article","isPartOf":{"@id":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336"},"headline":"Riders reflect on slippery opening day of practice at Catalunya","datePublished":"2022-06-03T22:59:29+00:00","dateModified":"2022-06-03T22:59:29+00:00","mainEntityOfPage":{"@id":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#webpage"},"wordCount":2723,"commentCount":0,"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#primaryimage"},"thumbnailUrl":"https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-4.jpg","keywords":["MotoGP"],"articleSection":["MotoGP"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/#respond"]}]},{"@type":"Person","@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336","name":"Motorcycle News","image":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.mcnews.com.au/#/schema/person/image/","url":"https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico","contentUrl":"https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico","caption":"Motorcycle News"},"url":"https://www.mcnews.com.au/author/motorcycle-news/"}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Feed" href="https://www.mcnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Riders reflect on slippery opening day of practice at Catalunya Comments Feed" href="https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/feed/" />
<script id="mcnews-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.17' type='text/css' media='all' /><link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' /><link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Monda%3Areguler%7COswald%3A600%2C700%7CRoboto%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/fontawesome-webfont.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/font/jegicon.woff' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' /><link rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' /><link rel='stylesheet' id='jnews-frontend-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-js-composer-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.11' type='text/css' media='all' /><link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/425/public/assets/js/531.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/626/363/552/496.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.17' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="https://www.mcnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcnews.com.au/wp-json/wp/v2/posts/384933" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://www.mcnews.com.au/?p=384933' /><link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We would like to send you notifications for the latest motorcycle news, reviews and sport.";
oneSignal_options['promptOptions']['siteName'] = "MCNews.com";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" /> <script>_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					}</style><style type="text/css" id="wp-custom-css">table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 10px;
    line-height: normal;
    color: #7b7b7b;
   
}




@media only screen and (max-width: 1024px) { 
    .content-inner td {
        padding: 4px 2px;
    }
}



table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}

.entry-content.with-share,
.entry-content.no-share {
height: unset !important;
}



.jeg_postblock.loaded.more .anim_1, .jeg_postblock.loaded.scroll .anim_1,
.jeg_postblock.loaded.more .anim_2, .jeg_postblock.loaded.scroll .anim_2,
.jeg_postblock.loaded.more .anim_3, .jeg_postblock.loaded.scroll .anim_3,
.jeg_postblock.loaded.more .anim_4, .jeg_postblock.loaded.scroll .anim_4,
.jeg_postblock.loaded.more .anim_5, .jeg_postblock.loaded.scroll .anim_5,
.jeg_postblock.loaded.more .anim_6, .jeg_postblock.loaded.scroll .anim_6,
.jeg_postblock.loaded.more .anim_7, .jeg_postblock.loaded.scroll .anim_7,
.jeg_postblock.loaded.more .anim_8, .jeg_postblock.loaded.scroll .anim_8,
.jeg_postblock.loaded.more .anim_9, .jeg_postblock.loaded.scroll .anim_9,
.jeg_postblock.loaded.more .anim_10, .jeg_postblock.loaded.scroll .anim_10,
.jeg_postblock.loaded.more .anim_11, .jeg_postblock.loaded.scroll .anim_11,
.jeg_postblock.loaded.more .anim_12, .jeg_postblock.loaded.scroll .anim_12,
.jeg_postblock.loaded.more .anim_13, .jeg_postblock.loaded.scroll .anim_13,
.jeg_postblock.loaded.more .anim_14, .jeg_postblock.loaded.scroll .anim_14,
.jeg_postblock.loaded.more .anim_15, .jeg_postblock.loaded.scroll .anim_15,
.jeg_postblock.loaded.more .anim_16, .jeg_postblock.loaded.scroll .anim_16,
.jeg_postblock.loaded.more .anim_17, .jeg_postblock.loaded.scroll .anim_17,
.jeg_postblock.loaded.more .anim_18, .jeg_postblock.loaded.scroll .anim_18,
.jeg_postblock.loaded.more .anim_19, .jeg_postblock.loaded.scroll .anim_19,
.jeg_postblock.loaded.more .anim_20, .jeg_postblock.loaded.scroll .anim_20,
.jeg_postblock.loaded.more .anim_21, .jeg_postblock.loaded.scroll .anim_21,
.jeg_postblock.loaded.more .anim_22, .jeg_postblock.loaded.scroll .anim_22,
.jeg_postblock.loaded.more .anim_23, .jeg_postblock.loaded.scroll .anim_23,
.jeg_postblock.loaded.more .anim_24, .jeg_postblock.loaded.scroll .anim_24,
.jeg_postblock.loaded.more .anim_25, .jeg_postblock.loaded.scroll .anim_25,
.jeg_postblock.loaded.more .anim_26, .jeg_postblock.loaded.scroll .anim_26,
.jeg_postblock.loaded.more .anim_27, .jeg_postblock.loaded.scroll .anim_27,
.jeg_postblock.loaded.more .anim_28, .jeg_postblock.loaded.scroll .anim_28,
.jeg_postblock.loaded.more .anim_29, .jeg_postblock.loaded.scroll .anim_29,
.jeg_postblock.loaded.more .anim_30, .jeg_postblock.loaded.scroll .anim_30 {
	-webkit-animation-delay: .05s
}



body {
    overflow-anchor: none;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_meta_zoom button .fa-search-minus{color:#565656 !important;}.jeg_meta_zoom button .fa-search-plus{color:#565656 !important;}.jeg_post_meta .meta_right .jeg_meta_zoom .zoom-reset i{color:#2ecc71 !important;}.jeg_meta_category span a{background-color:#222222;padding-right:3px;padding-left:3px;padding-top:1px;padding-bottom:1px;border-color:#222222;border-width:2px;border-style:solid;border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-left-radius:2px;border-bottom-right-radius:2px;}.jeg_main .jeg_featured_img{top:-10px;-webkit-box-shadow:none;box-shadow:none;background-position-y:0px !important;}.jeg_main .entry-header{padding-top:200px;}div .post-wrapper .post-wrap .jeg_main .jeg_container .jeg_featured_big{height:690px !important;}.entry-header .jeg_post_meta{position:relative;}.jeg_main .entry-header .container{position:relative;bottom:-100px;}.entry-header .jeg_post_meta .meta_left{top:0px;}#mc-embedded-subscribe-form{background-color:#333333 !important;}#mc_embed_signup_scroll .mc-field-group label{color:#ffffff;}#mc_embed_signup_scroll .indicates-required{color:#ffffff;}#mc-embedded-subscribe{background-color:#d23b3b !important;font-weight:600 !important;}@media (max-width:729px){#menu-swipable-menu{margin-top:-7px;margin-bottom:-7px;}}@media (max-width:568px){.jeg_main .entry-header .container{bottom:auto;}}.jeg_main .jeg_featured_img{top:0px;}.entry-header .jeg_post_meta .meta_left{position:relative;bottom:-90px;}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-384933 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-mcnews-"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_top_date">
Saturday, June 4, 2022</div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jeg_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">			</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 55px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_featured_big "><div class="jeg_featured_bg"><div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-4.jpg);"></div></div><div class="jeg_fs_content"><div class="entry-header"><div class="container"><h1 class="jeg_post_title">Riders reflect on slippery opening day of practice at Catalunya</h1><h2 class="jeg_post_subtitle">Gran Premi Monster Energy de Catalunya</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="meta_left"><div class="jeg_meta_author">
<img alt='Motorcycle News' src='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico' srcset='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>                    <span class="meta_text">by</span>
<a href="https://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a></div><div class="jeg_meta_date">
<a href="https://www.mcnews.com.au/2022-motogp-rnd9-catalunya-friday/">June 4, 2022</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/" rel="category tag">MotoGP</a>                </span></div></div><div class="meta_right"><div class="jeg_meta_zoom" data-in-step="3" data-out-step="2"><div class="zoom-dropdown"><div class="zoom-icon">
<span class="zoom-icon-small">A</span>
<span class="zoom-icon-big">A</span></div><div class="zoom-item-wrapper"><div class="zoom-item">
<button class="zoom-out"><span>A</span></button>
<button class="zoom-in"><span>A</span></button><div class="zoom-bar-container"><div class="zoom-bar"></div></div>
<button class="zoom-reset"><span>Reset</span></button></div></div></div></div></div></div></div></div></div></div><div class="jeg_scroll_flag"></div></div><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div></div><div class="jeg_content jeg_singlepage"><div class="container"><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"><div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Riders%20reflect%20on%20slippery%20opening%20day%20of%20practice%20at%20Catalunya&url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F&title=Riders%20reflect%20on%20slippery%20opening%20day%20of%20practice%20at%20Catalunya" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a><div class="share-secondary">
<a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F&media=https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-4.jpg&description=Riders%20reflect%20on%20slippery%20opening%20day%20of%20practice%20at%20Catalunya" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F&title=Riders%20reflect%20on%20slippery%20opening%20day%20of%20practice%20at%20Catalunya" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Riders%20reflect%20on%20slippery%20opening%20day%20of%20practice%20at%20Catalunya%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F&text=Riders%20reflect%20on%20slippery%20opening%20day%20of%20practice%20at%20Catalunya" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner  jeg_link_underline"><div  class="mcnews-8d7c2ea996a13234b17f80b513de9a31 mcnews-post-content-wide-ads-mobile-and-desktop" id="mcnews-8d7c2ea996a13234b17f80b513de9a31"></div><h4 style="text-align: center;">MotoGP 2022 &#8211; Round Nine<br />
Friday Practice</h4><hr /><p class="p1" style="text-align: center;">Aleix Espargaro &#8211; P1</p><div  class="mcnews-5abafe9525ab28b4ad7b98aa8eef8b1a mcnews-yamaha-asbk-content-top" id="mcnews-5abafe9525ab28b4ad7b98aa8eef8b1a"></div><div  class="mcnews-04f27abaa202e747ebbcbe383185a37b mcnews-ls2-wsbk-bsb" id="mcnews-04f27abaa202e747ebbcbe383185a37b"></div><div  class="mcnews-37a42955e117112faee9a7763647860a mcnews-ducati-motogp-content" id="mcnews-37a42955e117112faee9a7763647860a"></div><p class="p1">&#8220;It’s always important to start well and to find the right feeling with the bike and with the track. Obviously it’s only Friday, but Maverick and I were both competitive and that renders merit to the team’s hard work. On this track grip is really low, so tyre choice and how to manage them to the end of the race are fundamental issues. Now we’ll have to carefully analyse the spin levels and the speed on corners for each different tyre in order to make the right choices and set up the best strategy.&#8221;</p><p class="p1" style="text-align: center;"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-5.jpg"><img class="aligncenter size-large wp-image-385135" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-5-979x1024.jpg" alt="" width="979" height="1024" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-5-979x1024.jpg 979w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-5-287x300.jpg 287w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-5-101x106.jpg 101w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-5-768x803.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-5-750x784.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-5-1140x1192.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Aleix-Espargaro-5.jpg 1200w" sizes="(max-width: 979px) 100vw, 979px" /></a>Maverick Vinales &#8211; P2</p><p class="p1">&#8220;I am very, very happy and not just because of the fast lap. On this track, the true difference will be made by knowing how to manage the tyres and from this point of view, we’ve done a good job. I’m convinced that tomorrow in FP3 the times will drop even lower. When you put the new tyre on here, it almost seems like you’re riding a different bike! In any case, we’ll keep moving forward. We’re on the right track and it would be fantastic to take that last step right here, on my home track and with my fan club trackside cheering me on.”</p><figure id="attachment_385149" aria-describedby="caption-attachment-385149" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales.jpg"><img loading="lazy" class="size-large wp-image-385149" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales-1024x512.jpg" alt="" width="1024" height="512" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales-1024x512.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales-300x150.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales-160x80.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales-768x384.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales-360x180.jpg 360w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales-750x375.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales-1140x570.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Vinales.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-385149" class="wp-caption-text">Maverick Vinales</figcaption></figure><p class="p1" style="text-align: center;">Enea Bastianini &#8211; P3</p><div  class="mcnews-c65a19e605e82eb799853617bde3d924 mcnews-random-box-banners-mobile" id="mcnews-c65a19e605e82eb799853617bde3d924"></div><p class="p1">“I’m happy with today: we started off well already this morning, even though all Ducati riders have struggled a little bit more than expected. We did very well in FP2, though. We still have to improve a bit in some areas of the circuit and with regards to race pace, but I must be happy with this Friday. We tried both the medium and the rear tyre options and I’m still not sure what I’ll choose for the race: I felt good with the medium one in FP1, while I was expecting a bit more from the hard tyre. We will have to make a good evaluation.”</p><figure id="attachment_385141" aria-describedby="caption-attachment-385141" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Enea-Bastianini.jpg"><img loading="lazy" class="size-large wp-image-385141" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Enea-Bastianini-1024x660.jpg" alt="" width="1024" height="660" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Enea-Bastianini-1024x660.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Enea-Bastianini-300x194.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Enea-Bastianini-160x103.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Enea-Bastianini-768x495.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Enea-Bastianini-750x484.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Enea-Bastianini-1140x735.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Enea-Bastianini.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-385141" class="wp-caption-text">Enea Bastianini</figcaption></figure><p class="p1" style="text-align: center;">Francesco Bagnaia &#8211; P4</p><div  class="mcnews-0be7ac2cea6c402895fb426ca470e206 mcnews-adsense-mobile-rotation" id="mcnews-0be7ac2cea6c402895fb426ca470e206"></div><p class="p1">“It wasn&#8217;t an easy day. The grip level of the asphalt is really low, and we&#8217;re working on this aspect. Although it was warmer in FP2 than this morning, we managed to make some big steps forward, and tomorrow morning the asphalt conditions should be better, so I&#8217;m confident. FP4 will be crucial to understand which tyre to use in the race. We continue to work in that direction to make another step forward before qualifying.”</p><figure id="attachment_385138" aria-describedby="caption-attachment-385138" style="width: 885px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Bagnaia-Brakes.jpg"><img loading="lazy" class="size-large wp-image-385138" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Bagnaia-Brakes-885x1024.jpg" alt="" width="885" height="1024" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Bagnaia-Brakes-885x1024.jpg 885w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Bagnaia-Brakes-259x300.jpg 259w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Bagnaia-Brakes-92x106.jpg 92w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Bagnaia-Brakes-768x888.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Bagnaia-Brakes-750x868.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Bagnaia-Brakes-1140x1319.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Bagnaia-Brakes.jpg 1200w" sizes="(max-width: 885px) 100vw, 885px" /></a><figcaption id="caption-attachment-385138" class="wp-caption-text">Francesco Bagnaia</figcaption></figure><p class="p1" style="text-align: center;">Jorge Martín &#8211; P5</p><p class="p1">“I am very happy, we went well and the feeling finally seems to be back, with the old set-up I am much better. My arm didn&#8217;t hurt and I think I can be very competitive. Tomorrow I will try to give my best because being able to start at the front will be crucial.”</p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_384933_0_629ac37a233f3   " data-unique="jnews_module_384933_0_629ac37a233f3"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/dr-sanchez-sotelo-marquez/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Marc Marquez" loading="lazy" data-full-width="1200" data-full-height="699" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/01/2022-MotoGP-Portugal-Test-Marc-Marquez-0721-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/dr-sanchez-sotelo-marquez/">Surgeon explains complicated operation on Marquez</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/dr-sanchez-sotelo-marquez/" ><i class="fa fa-clock-o"></i> June 3, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/fabio-quartararo-and-yamaha-extend-contract-through-2024/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Yamaha have confirmed Fabio Quartararo as a Factory Yamaha rider for the 2023 and 2024 MotoGP season" loading="lazy" data-full-width="1200" data-full-height="712" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/06/Fabio-Quartararo-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/fabio-quartararo-and-yamaha-extend-contract-through-2024/">Fabio Quartararo and Yamaha extend contract through 2024</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/fabio-quartararo-and-yamaha-extend-contract-through-2024/" ><i class="fa fa-clock-o"></i> June 3, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_384933_0_629ac37a233f3 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"unique4","include_post":"","included_only":false,"exclude_post":"384933","include_category":"","exclude_category":"","include_author":"","include_tag":"132","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div></div><figure id="attachment_385142" aria-describedby="caption-attachment-385142" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Martin.jpg"><img loading="lazy" class="size-large wp-image-385142" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Martin-1024x701.jpg" alt="" width="1024" height="701" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Martin-1024x701.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Martin-300x206.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Martin-155x106.jpg 155w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Martin-768x526.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Martin-750x514.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Martin-1140x781.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Martin.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-385142" class="wp-caption-text">Jorge Martín</figcaption></figure><p class="p1" style="text-align: center;">Jack Miller &#8211; P7</p><p class="p1">“The track is quite slippery, and I suffered most from a lack of rear grip. On the other hand, with the soft tyre, we had fewer issues, but it will still be important to have a good rhythm on the harder tyres for the race. Tomorrow we will have some work to do: we will have to get the most out of our package despite the asphalt conditions and improve our pace. The goal will always be to finish in the first two rows of the grid in qualifying”.</p><figure id="attachment_385144" aria-describedby="caption-attachment-385144" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Miller-2.jpg"><img loading="lazy" class="size-large wp-image-385144" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Miller-2-1024x595.jpg" alt="" width="1024" height="595" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Miller-2-1024x595.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Miller-2-300x174.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Miller-2-160x93.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Miller-2-768x446.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Miller-2-750x436.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Miller-2-1140x662.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Miller-2.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-385144" class="wp-caption-text">Jack Miller</figcaption></figure><p class="p1" style="text-align: center;">Alex Rins &#8211; P8</p><p class="p1">“I tried a different strategy to normal – I began with the hardest tyre on the rear and then worked my way to the medium-medium combo, which suited me well and I felt fast. I then began FP2 with this selection so that I could assess the performance in the hotter conditions, before switching to medium-soft at the end, but I didn’t really feel as good with that. However, I’m pleased with how I’ve started the weekend and my goal is to go directly to Q2 tomorrow.”</p><div  class="mcnews-f282f74e0a614ed1b682116a3ef90cf1 mcnews-adsense-mobile-rotation" id="mcnews-f282f74e0a614ed1b682116a3ef90cf1"></div><figure id="attachment_385148" aria-describedby="caption-attachment-385148" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Rins.jpg"><img loading="lazy" class="size-large wp-image-385148" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Rins-1024x674.jpg" alt="" width="1024" height="674" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Rins-1024x674.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Rins-300x198.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Rins-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Rins-768x506.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Rins-750x494.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Rins-1140x751.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Rins.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-385148" class="wp-caption-text">Alex Rins</figcaption></figure><p class="p1" style="text-align: center;">Fabio Quartararo &#8211; P9</p><p class="p1">“Today was pretty bad. These track conditions were not working well for me. When you put on a new tyre, you should be able to improve, but I couldn‘t, and the tyres dropped fast. The feeling wasn‘t good. My riding was really good, but we were still slow. We struggle with low grip conditions, we know this. But I think the track conditions will improve. Had the race been today, we would only have been able to do damage limitation, but we know that the more rubber on the track the better the grip. It‘s not going to rain, so I hope that by Sunday there‘s enough rubber to improve our pace. But I think everyone was struggling today.”</p><figure id="attachment_385147" aria-describedby="caption-attachment-385147" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Quartararo.jpg"><img loading="lazy" class="size-large wp-image-385147" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Quartararo-1024x654.jpg" alt="" width="1024" height="654" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Quartararo-1024x654.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Quartararo-300x192.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Quartararo-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Quartararo-768x490.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Quartararo-750x479.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Quartararo-1140x728.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Quartararo.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-385147" class="wp-caption-text">Fabio Quartararo</figcaption></figure><p class="p1" style="text-align: center;">Franco Morbidelli &#8211; P10</p><p class="p1">“Today was a positive Friday for us. The feeling is much closer to what I want, and the speed is also much closer to what I want. This morning we were very fast. This afternoon we had the chance to try a long run, and in the end we managed to get into the top 10. This is positive. We‘ll keep working and improving, and let‘s see where we can arrive.”</p><p class="p1" style="text-align: center;">Pol Espargaro &#8211; P11</p><p class="p1">“With the race tyre we are looking quite good, we were able to run towards the top of the time sheets. It’s honestly better than we expected. When we fitted the soft tyre, we weren’t able to improve as much as everyone else so we have some work to do overnight. Even like this we were very close so I think we can overcome it tomorrow, but you have to see what the conditions are like and what everyone is doing tomorrow. I’m quite positive about our situation for the race so we need to get inside the three rows on the grid.”</p><p class="p1" style="text-align: center;">Takaaki Nakagami &#8211; P12</p><div  class="mcnews-d5c45a1fa5537750f3d5283732a3e637 mcnews-adsense-mobile-rotation" id="mcnews-d5c45a1fa5537750f3d5283732a3e637"></div><p class="p1">“This morning was good, we ended in P6, but this afternoon in hotter conditions it was a tougher session for us as there was a little lack of rear grip. But during the session we tried many things, many items and we will try to analyze the data for tomorrow. It was a good first day. We’ll try to improve the bike and my riding and then stay in the top 10 and prepare for Q2.”</p><p class="p1" style="text-align: center;">Fabio Di Giannantonio &#8211; P13</p><p class="p1">“I’m happy, because we did very little modification and when that happens it means that things are going well. I have a good feeling and in the afternoon we only used one tyre because the heat wouldn’t have allowed us to set a good time anyway. I also tried the hard tyre, but we will have a clearer idea in FP4. Right now we’re working on making it into Q2 directly, which is a realistic goal.”</p><div  class="mcnews-951bde35a5430f07cf4aad3a949151d9 mcnews-wide-content-middle" id="mcnews-951bde35a5430f07cf4aad3a949151d9"></div><p class="p1" style="text-align: center;">Marco Bezzecchi &#8211; P14</p><p class="p1">“A pretty good day: in terms of flying lap I could have done something more, but I&#8217;m happy with the pace that I managed to keep during the session also considering the temperatures. The classification penalises us a bit, but the goal is to improve in the FP3 on the time attack.”</p><p class="p1" style="text-align: center;">Luca Marini &#8211; P15</p><p class="p1">“A difficult Friday even though we are all very close, both in terms of time lap and pace. With so little grip I have no feeling and even with the tires, a different compound compared to Mugello, I am struggling. Let&#8217;s analyse the data to make a step forward tomorrow.”</p><div  class="mcnews-493cbdd0113b0968fb8e9aeed09696cd mcnews-adsense-mobile-rotation" id="mcnews-493cbdd0113b0968fb8e9aeed09696cd"></div><p class="p1" style="text-align: center;">Joan Mir &#8211; P16</p><p class="p1">“Straight away I felt that I still had some troubles with the front end so we knew we needed to work in that area. We decided to try a few different ways to try and improve the lap times and my feeling, but we’re going to try something else tomorrow and see what happens. We’re working hard and we still feel positive because we believe that we can fix this.”</p><p class="p1" style="text-align: center;">Johann Zarco &#8211; P17</p><p class="p1">“It’s a shame about the yellow flag because it wiped out my time, but I&#8217;m quite satisfied with this first day. It&#8217;s a track I like a lot and where I did very well last year. The goal tomorrow morning is to get into Q2 and then try to push hard in qualifying.”</p><p class="p1" style="text-align: center;">Álex Márquez &#8211; P18</p><p class="p1">“First day here at Montmelo, a track that I love, but honestly, we are struggling. We were struggling a lot with the turning of the bike in the morning and the afternoon. I was trying to follow Aleix (Espargaro) for one lap, but he was much, much faster than us in acceleration and also turning, so it’s difficult. Tomorrow we will try to make a step to improve. We need to believe and be faster, it’s my home GP and I want to be fast for the fans.”</p><p class="p1" style="text-align: center;">Darryn Binder &#8211; P20</p><div  class="mcnews-decb238934f952884ed79b85fa7e6499 mcnews-adsense-mobile-rotation" id="mcnews-decb238934f952884ed79b85fa7e6499"></div><p class="p1">“It has been super cool to ride here in Barcelona on the MotoGP bike and I really enjoyed the circuit on this machine. It’s been a tricky day anyway, as the grip levels are a little bit low. In FP2, I felt good on the bike overall, I feel like I&#8217;m still heading into the right direction, picking up where I left off in Mugello, so I’m very happy about that. I felt quite strong in FP2 and I’m looking forward to tomorrow to keep improving. Let’s see what happens.”</p><p class="p1" style="text-align: center;">Andrea Dovizioso &#8211; P21</p><p class="p1">“We tried a different setup, which is completely strange for the Yamaha. You work a lot to create grip or you change the setup completely against the grip and nothing is different. So, we just confirmed that this area on the bike is pretty tricky. With this big change, in any case, I didn’t feel well enough to be faster, which is pretty disappointing. Let’s try again tomorrow morning, as the grip will be completely different again, so we just hope for the best.”</p><div  class="mcnews-373ea8ef9e6057108ac7c1c6e81b3dff mcnews-ducati-moto-gp-middle" id="mcnews-373ea8ef9e6057108ac7c1c6e81b3dff"></div><p class="p1" style="text-align: center;">Michele Pirro &#8211; P22</p><p class="p1">“First of all, I would like to say that it&#8217;s good to be back in Barcelona after a long time. Regarding free practice, the main problem we encountered was related to grip. We have been working a lot since the first session trying solutions that can allow us to find a few tenths to stay close to the Top 15. I hope that tomorrow we can make that step that can allow us to be more competitive.”</p><figure id="attachment_385145" aria-describedby="caption-attachment-385145" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Pirro.jpg"><img loading="lazy" class="size-large wp-image-385145" src="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Pirro-1024x703.jpg" alt="" width="1024" height="703" srcset="https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Pirro-1024x703.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Pirro-300x206.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Pirro-154x106.jpg 154w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Pirro-768x527.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Pirro-750x515.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Pirro-1140x783.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2022/06/2022-MotoGP-Rnd9-Catalunya-Fri-Pirro.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-385145" class="wp-caption-text">Michele Pirro</figcaption></figure><p class="p1" style="text-align: center;">Stefan Bradl &#8211; P23</p><p class="p1">“Today was about riding the bike and getting back to racing mode where you have to deliver in the moment. It has been a good day as we were able to find some improvements between this morning and this afternoon. We are also here still testing some things, so it is a busy Grand Prix already. We are in the process of building, getting faster and I hope we can make another step tomorrow.”</p><div  class="mcnews-301fb18e14ee2a74befec3e0e8dfe7dc mcnews-adsense-mobile-rotation" id="mcnews-301fb18e14ee2a74befec3e0e8dfe7dc"></div><p class="p1" style="text-align: center;">Raul Fernandez &#8211; P24</p><p class="p1">“We managed to do a really good FP1 this morning without having any reference on this track with a MotoGP bike, so I was quite happy. In the afternoon, we worked a lot to try to improve my feelings on the bike as we are still struggling with the pace. We continue to push and I will give my best tomorrow.”</p><p class="p1" style="text-align: center;">Remy Gardner &#8211; P25</p><p class="p1">“First, it was a nice feeling hitting this circuit with a MotoGP bike. Today we focused on the race pace and worked with hard tyres in the afternoon, so we will be able to try to get the fast laps tomorrow with the soft. We have work to do tonight with all the data collected today, so we will analyse which areas we can improve ahead of qualifying day.”</p><div  class="mcnews-baea6e6f3de10c44506f83128c11616b mcnews-yamaha-asbk-middle-content" id="mcnews-baea6e6f3de10c44506f83128c11616b"></div><hr /><h4 style="text-align: center;">MotoGP Friday Combined Times</h4><div style="overflow-x:scroll"><table style="width: 100%;" width="100%"><tbody><tr><td style="width: 1.79415%; text-align: center; background-color: #333333;"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 51.7469%; background-color: #333333;"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 52.3135%; background-color: #333333;"><span style="font-size: 12px; color: #ffffff;">Bke</span></td><td style="width: 0.944287%; text-align: center; background-color: #333333;"><span style="font-size: 12px; color: #ffffff;">Time/Gap</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">1</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">A.Espargaro</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">APRILIA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">1m39.402</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">2</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">M.Viñales</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">APRILIA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.303</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">3</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">E.Bastianini</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">DUCATI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.488</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">4</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">F.Bagnaia</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">DUCATI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.548</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">5</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">J.Martin</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">DUCATI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.587</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">6</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">B.Binder</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">KTM</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.681</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">7</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">J.Miller</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">DUCATI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.693</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">8</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">A.Rins</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">SUZUKI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.699</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">9</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">F.Quartararo</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">YAMAHA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.721</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">10</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">F.Morbidelli</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">YAMAHA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.802</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">11</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">P.Espargaro</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">HONDA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.835</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">12</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">T.Nakagami</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">HONDA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.854</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">13</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">F.Di Giannanto   Ita</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">DUCATI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+0.944</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">14</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">M.Bezzecchi</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">DUCATI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.026</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">15</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">L.Marini</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">DUCATI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.046</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">16</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">J.Mir</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">SUZUKI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.248</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">17</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">J.Zarco</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">DUCATI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.350</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">18</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">A.Marquez</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">HONDA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.383</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">19</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">M.Oliveira</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">KTM</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.419</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">20</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">D.Binder</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">YAMAHA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.469</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">21</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">A.Dovizioso</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">YAMAHA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.541</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">22</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">M.Pirro</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">DUCATI</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.649</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">23</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">S.Bradl</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">HONDA</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.672</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">24</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">R.Fernandez</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">KTM</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.681</span></td></tr><tr><td style="width: 1.79415%; text-align: center;" width="59"><span style="font-size: 12px;">25</span></td><td style="width: 51.7469%;" width="364"><span style="font-size: 12px;">R.Gardner</span></td><td style="width: 52.3135%;" width="63"><span style="font-size: 12px;">KTM</span></td><td style="width: 0.944287%; text-align: center;" width="64"><span style="font-size: 12px;">+1.928</span></td></tr></tbody></table></div><h4 style="text-align: center;">MotoGP Championship Points Standings</h4><div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%; height: 273px;" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr style="height: 18.0pt;"><td style="width: 3.4202%; text-align: center; height: 9px; background-color: #333333;" width="273" height="24"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td class="xl64" style="width: 103.871%; height: 9px; background-color: #333333;" width="189"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 0.944287%; text-align: center; height: 9px; background-color: #333333;" width="294"><span style="color: #ffffff;">Nat</span></td><td class="xl65" style="width: 19.544%; text-align: center; height: 9px; background-color: #333333;" width="294"><span style="font-size: 12px; color: #ffffff;">Points</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">1</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">QUARTARARO Fabio</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">FRA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">122</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">2</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">ESPARGARO Aleix</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">114</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">3</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">BASTIANINI Enea</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">94</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">4</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">BAGNAIA Francesco</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">81</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">5</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">ZARCO Johann</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">FRA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">75</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">6</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">RINS Alex</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">69</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">7</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">BINDER Brad</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">RSA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">65</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">8</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">MILLER Jack</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">AUS</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">63</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">9</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">MARQUEZ Marc</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">60</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">10</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">MIR Joan</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">56</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">11</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">OLIVEIRA Miguel</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">POR</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">50</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">12</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">ESPARGARO Pol</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">40</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">13</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">NAKAGAMI Takaaki</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">JPN</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">38</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">14</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">VIÑALES Maverick</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">37</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">15</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">MARTIN Jorge</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">31</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">16</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">MARINI Luca</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">31</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">17</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">BEZZECCHI Marco</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">30</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">18</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">MARQUEZ Alex</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">20</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">19</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">MORBIDELLI Franco</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">19</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">20</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">DI GIANNANTONIO Fabio</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">8</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">21</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">DOVIZIOSO Andrea</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">8</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12px; width: 3.4202%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">22</span></td><td class="xl65" style="width: 103.871%; height: 12px;"><span style="font-size: 12px;">BINDER Darryn</span></td><td class="xl63" style="width: 0.944287%; text-align: center; height: 12px;"><span style="font-size: 12px;">RSA</span></td><td class="xl66" style="width: 19.544%; text-align: center; height: 12px;" align="right"><span style="font-size: 12px;">6</span></td></tr></tbody></table></div><hr /><h4 style="text-align: center;">Moto2 Friday Practice</h4><div  class="mcnews-f522b65f79902ed8705e5c127096d329 mcnews-ls2-wsbk-bsb-bottom" id="mcnews-f522b65f79902ed8705e5c127096d329"></div><div  class="mcnews-1176fbe3826a28d7a4b5f22f0fa2eba9 mcnews-yamaha-asbk-1-3-bottom-content" id="mcnews-1176fbe3826a28d7a4b5f22f0fa2eba9"></div><p>Aron Canet (Flexbox HP 40) bounced back in style on Friday at the Gran Premi Monster Energy de Catalunya, taking to the top to head Augusto Fernandez (Red Bull KTM Ajo) and Jake Dixon (Inde GASGAS Aspar Team) as just 0.079 covered the top three by the end of Day 1.</p><h4 style="text-align: center;">Moto2 Friday Combined Times</h4><div style="overflow-x:scroll"><table style="width: 100%;" width="100%"><tbody><tr><td style="width: 0.944287%; text-align: center; background-color: #333333;" width="88"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 48.8196%; background-color: #333333;" width="129"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 47.1199%; background-color: #333333;" width="79"><span style="font-size: 12px; color: #ffffff;">Bike</span></td><td style="width: 3.1161%; text-align: center; background-color: #333333;" width="61"><span style="font-size: 12px; color: #ffffff;">Time/Gap</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">1</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">A.Canet</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">1m44.450</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">2</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">A.Fernandez</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.024</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">3</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">J.Dixon</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.079</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">4</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">S.Lowes</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.125</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">5</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">B.Bendsneyde</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.282</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">6</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">A.Arenas</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.291</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">7</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">M.Schrotter</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.295</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">8</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">J.Roberts</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.302</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">9</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">P.Acosta</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.378</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">10</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">A.Lopez</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">BOSCOSCURO</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.412</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">11</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">A.Ogura</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.469</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">12</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">C.Vietti</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.512</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">13</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">L.Dalla Porta</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.560</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">14</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">F.Salac</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.836</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">15</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">T.Arbolino</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.922</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">16</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">M.Gonzalez</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.945</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">17</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">F.Aldeguer</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">BOSCOSCURO</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.958</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">18</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">S.Chantra</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+0.974</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">19</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">J.Navarro</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.055</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">20</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">C.Beaubier</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.082</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">21</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">B.Baltus</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.155</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">22</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">S.Manzi</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.382</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">23</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">A.Toledo</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.686</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">24</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">A.Zaccone</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.712</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">25</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">J.Alcoba</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.748</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">26</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">M.Ramirez</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">MV AGUSTA</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.879</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">27</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">N.Antonelli</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.888</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">28</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">Z.Van Den Goo</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+1.976</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">29</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">S.Kelly</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+2.285</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">30</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">S.Corsi</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">MV AGUSTA</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+2.295</span></td></tr><tr><td style="width: 0.944287%; text-align: center;" width="88"><span style="font-size: 12px;">31</span></td><td style="width: 48.8196%;" width="129"><span style="font-size: 12px;">P.Biesiekirski</span></td><td style="width: 47.1199%;" width="79"><span style="font-size: 12px;">KALEX</span></td><td style="width: 3.1161%; text-align: center;" width="61"><span style="font-size: 12px;">+2.942</span></td></tr></tbody></table></div><h4 style="text-align: center;">Moto2 Championship Points Standings</h4><div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr style="height: 18.0pt;"><td style="width: 0.814332%; text-align: center; height: 9px; background-color: #333333;" width="273" height="24"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td class="xl64" style="width: 94.4626%; height: 9px; background-color: #333333;" width="182"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 0.814332%; text-align: center; height: 9px; background-color: #333333;" width="294"><span style="font-size: 12px; color: #ffffff;">Nat</span></td><td class="xl65" style="width: 20.7655%; text-align: center; height: 9px; background-color: #333333;" width="294"><span style="font-size: 12px; color: #ffffff;">Points</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">1</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">VIETTI Celestino</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">108</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">2</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">OGURA Ai</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">JPN</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">108</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">3</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">CANET Aron</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">89</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">4</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">ROBERTS Joe</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">USA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">86</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">5</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">ARBOLINO Tony</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">83</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">6</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">FERNANDEZ Augusto</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">80</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">7</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">SCHROTTER Marcel</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">GER</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">64</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">8</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">CHANTRA Somkiat</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">THA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">61</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">9</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">NAVARRO Jorge</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">56</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">10</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">ACOSTA Pedro</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">45</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">11</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">DIXON Jake</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">GBR</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">42</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">12</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">BENDSNEYDER Bo</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">NED</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">41</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">13</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">BEAUBIER Cameron</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">USA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">38</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">14</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">LOWES Sam</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">GBR</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">35</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">15</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">ARENAS Albert</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">35</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">16</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">ALCOBA Jeremy</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">31</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">17</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">GONZALEZ Manuel</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">21</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">18</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">ALDEGUER Fermín</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">20</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">19</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">BALTUS Barry</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">BEL</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">15</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">20</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">MANZI Stefano</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">9</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">21</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">LOPEZ Alonso</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">8</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">22</span></td><td class="xl65" style="width: 94.4626%;"><span style="font-size: 12px;">SALAC Filip</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">CZE</span></td><td class="xl66" style="width: 20.7655%; text-align: center;" align="right"><span style="font-size: 12px;">8</span></td></tr></tbody></table></div><hr /><h4 style="text-align: center;">Moto3 Friday Practice</h4><p>Izan Guevara (Valresa GASGAS Aspar Team) took top honours on Day 1 at the Gran Premi Monster Energy de Catalunya, topping FP1 and FP2 to end Friday with a two-tenths in hand over rookie Daniel Holgado (Red Bull KTM Ajo). Dennis Foggia (Leopard Racing) was third quickest, another tenth in arrears.</p><div  class="mcnews-7b5ce4b93390dd19619f1e8e52970893 mcnews-ducti-motogp-bottom" id="mcnews-7b5ce4b93390dd19619f1e8e52970893"></div><h4 style="text-align: center;">Moto3 Friday Combined Times</h4><div style="overflow-x:scroll"><table style="width: 100%; height: 544px;" width="100%"><tbody><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px; background-color: #333333;" width="0%"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td style="width: 42.6818%; height: 17px; background-color: #333333;" width="46%"><span style="font-size: 12px; color: #ffffff;">RIder</span></td><td style="width: 52.3135%; height: 17px; background-color: #333333;" width="47%"><span style="font-size: 12px; color: #ffffff;">Bike</span></td><td style="width: 2.92725%; height: 17px; text-align: center; background-color: #333333;" width="5%"><span style="font-size: 12px; color: #ffffff;">Time/Gap</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">1</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">I.Guevara</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">1m48.675</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">2</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">D.Holgado</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.195</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">3</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">D.Foggia</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.287</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">4</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">J.Masia</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.303</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">5</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">T.Suzuki</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.392</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">6</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">R.Yamanaka</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.484</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">7</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">A.Migno</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.513</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">8</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">K.Toba</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.655</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">9</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">S.Garcia</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">GASGAS</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.687</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">10</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">D.Öncü</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.698</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">11</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">I.Ortolá</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.730</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">12</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">C.Tatay</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">CFMOTO</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.776</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">13</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">D.Muñoz</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.793</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">14</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">R.Rossi</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.821</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">15</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">L.Fellon</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.936</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">16</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">S.Ogden</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+0.989</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">17</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">J.Kelso</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.029</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">18</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">D.Salvador</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HUSQVARNA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.082</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">19</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">M.Bertelle</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.096</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">20</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">J.Mcphee</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HUSQVARNA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.179</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">21</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">E.Bartolini</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.401</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">22</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">M.Aji</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.451</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">23</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">S.Nepa</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.569</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">24</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">A.Fernandez</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.724</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">25</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">X.Artigas</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">CFMOTO</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.810</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">26</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">T.Furusato</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+1.903</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">27</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">S.Azman</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+2.183</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">28</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">A.Carrasco</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+3.017</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">29</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">J.Whatley</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+3.054</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">30</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">D.Moreira</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">KTM</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+3.626</span></td></tr><tr style="height: 17px;"><td style="width: 2.07743%; text-align: center; height: 17px;" width="0%"><span style="font-size: 12px;">31</span></td><td style="width: 42.6818%; height: 17px;" width="46%"><span style="font-size: 12px;">M.Uriarte</span></td><td style="width: 52.3135%; height: 17px;" width="47%"><span style="font-size: 12px;">HONDA</span></td><td style="width: 2.92725%; height: 17px; text-align: center;" width="5%"><span style="font-size: 12px;">+3.918</span></td></tr></tbody></table></div><h4 style="text-align: center;">Moto3 Championship Points Standings</h4><div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr style="height: 18.0pt;"><td style="width: 0.814332%; text-align: center; background-color: #333333; height: 9px;" width="273" height="24"><span style="font-size: 12px; color: #ffffff;">Pos</span></td><td class="xl64" style="width: 93.8925%; background-color: #333333; height: 9px;" width="175"><span style="font-size: 12px; color: #ffffff;">Rider</span></td><td style="width: 0.814332%; text-align: center; background-color: #333333; height: 9px;" width="294"><span style="font-size: 12px; color: #ffffff;">Nat</span></td><td class="xl65" style="width: 21.4169%; text-align: center; background-color: #333333; height: 9px;" width="294"><span style="font-size: 12px; color: #ffffff;">Points</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">1</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">GARCIA Sergio</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">137</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">2</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">GUEVARA Izan</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">109</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">3</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">MASIA Jaume</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">95</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">4</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">FOGGIA Dennis</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">95</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">5</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">SASAKI Ayumu</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">JPN</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">75</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">6</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">MIGNO Andrea</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">71</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">7</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">ÖNCÜ Deniz</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">TUR</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">71</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">8</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">SUZUKI Tatsuki</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">JPN</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">54</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">9</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">TATAY Carlos</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">52</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">10</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">YAMANAKA Ryusei</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">JPN</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">43</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">11</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">ROSSI Riccardo</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">42</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">12</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">TOBA Kaito</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">JPN</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">37</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">13</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">ARTIGAS Xavier</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">37</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">14</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">MOREIRA Diogo</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">BRA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">34</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">15</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">HOLGADO Daniel</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">28</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">16</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">ORTOLÁ Ivan</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">23</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">17</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">BARTOLINI Elia</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">21</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">18</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">KELSO Joel</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">AUS</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">18</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">19</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">MCPHEE John</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">GBR</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">15</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">20</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">OGDEN Scott</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">GBR</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">14</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">21</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">BERTELLE Matteo</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">ITA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">13</span></td></tr><tr style="height: 12.75pt;"><td class="xl66" style="height: 12.75pt; width: 0.814332%; text-align: center;" align="right" height="17"><span style="font-size: 12px;">22</span></td><td class="xl65" style="width: 93.8925%;"><span style="font-size: 12px;">FERNANDEZ Adrian</span></td><td class="xl63" style="width: 0.814332%; text-align: center;"><span style="font-size: 12px;">SPA</span></td><td class="xl66" style="width: 21.4169%; text-align: center;" align="right"><span style="font-size: 12px;">13</span></td></tr></tbody></table></div><h4 style="text-align: center;">Gran Premi Monster Energy de Catalunya<br />
AEST Schedule</h4><div style="overflow-x:scroll"><table style="width: 100%; height: 145px;"><tbody><tr><td style="background-color: #333333; width: 33%; text-align: center;" colspan="3"><span style="color: #ffffff; font-size: 12px;">Saturday</span></td></tr><tr style="height: 8px;"><td style="background-color: #333333; width: 33%; height: 10px; text-align: center;"><span style="color: #ffffff; font-size: 12px;">Time</span></td><td style="background-color: #333333; width: 33%; height: 10px; text-align: center;"><span style="color: #ffffff; font-size: 12px;">Class</span></td><td style="background-color: #333333; width: 33%; height: 10px; text-align: center;"><span style="color: #ffffff; font-size: 12px;">Session</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">1700</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">Moto3</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">FP3</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">1755</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">MotoGP</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">FP3</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 10px; text-align: center;"><span style="font-size: 12px;">1855</span></td><td style="width: 33%; height: 10px; text-align: center;"><span style="font-size: 12px;">Moto2</span></td><td style="width: 33%; height: 10px; text-align: center;"><span style="font-size: 12px;">FP3</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 10px; text-align: center;"><span style="font-size: 12px;">2035</span></td><td style="width: 33%; height: 10px; text-align: center;"><span style="font-size: 12px;">Moto3</span></td><td style="width: 33%; height: 10px; text-align: center;"><span style="font-size: 12px;">Q1</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">2100</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">Moto3</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">Q2</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">2130</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">MotoGP</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">FP4</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">2210</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">MotoGP</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">Q1</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">2235</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">MotoGP</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">Q2</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">2310</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">Moto2</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">Q1</span></td></tr><tr style="height: 8px;"><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">2335</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">Moto2</span></td><td style="width: 33%; height: 8px; text-align: center;"><span style="font-size: 12px;">Q2</span></td></tr></tbody></table></div><div style="overflow-x:scroll"><table style="height: 75px; width: 100%;"><tbody><tr style="height: 17px;"><td style="background-color: #333333; width: 33%; text-align: center; height: 17px;" colspan="3"><span style="color: #ffffff; font-size: 12px;">Sunday</span></td></tr><tr style="height: 8px;"><td style="background-color: #333333; width: 33%; text-align: center; height: 8px;"><span style="color: #ffffff; font-size: 12px;">Time</span></td><td style="background-color: #333333; width: 33%; text-align: center; height: 8px;"><span style="color: #ffffff; font-size: 12px;">Class</span></td><td style="background-color: #333333; width: 33%; text-align: center; height: 8px;"><span style="color: #ffffff; font-size: 12px;">Session</span></td></tr><tr style="height: 8px;"><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">1700</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">Moto3</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">WUP</span></span></td></tr><tr style="height: 8px;"><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">1720</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">Moto2</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">WUP</span></span></td></tr><tr style="height: 8px;"><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">1740</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">MotoGP</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">WUP</span></span></td></tr><tr style="height: 8px;"><td style="width: 33%; text-align: center; height: 10px;"><span style="font-size: 12px;"><span style="color: #333333;">1900</span></span></td><td style="width: 33%; text-align: center; height: 10px;"><span style="font-size: 12px;"><span style="color: #333333;">Moto3</span></span></td><td style="width: 33%; text-align: center; height: 10px;"><span style="font-size: 12px;"><span style="color: #333333;">Race</span></span></td></tr><tr style="height: 8px;"><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">2020</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">Moto2</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">Race</span></span></td></tr><tr style="height: 8px;"><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">2200</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">MotoGP</span></span></td><td style="width: 33%; text-align: center; height: 8px;"><span style="font-size: 12px;"><span style="color: #333333;">Race</span></span></td></tr></tbody></table></div><p>&nbsp;</p><div  class="mcnews-437e4eb3788b73a56ee59b8320e96fdf mcnews-test" id="mcnews-437e4eb3788b73a56ee59b8320e96fdf"></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/motogp-2/" rel="tag">MotoGP</a></div></div></div><div class="jeg_share_bottom_container"></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image">
<img alt='Motorcycle News' src='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico' srcset='https://www.mcnews.com.au/wp-content/uploads/2016/09/MCNews-icon-logo.ico 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.mcnews.com.au/author/motorcycle-news/">
Motorcycle News				</a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"></div></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_384933_1_629ac37a347a8   " data-unique="jnews_module_384933_1_629ac37a347a8"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related Articles<strong> </strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/motogp-2022-round-nine-gran-premi-monster-energy-de-catalunya/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Quartararo penalty doubled for chest protector/leathers infringement" loading="lazy" data-full-width="918" data-full-height="679" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-MotoGP-Rnd7-Catalunya-Race-Quartararo-Leathers-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/motogp-2022-round-nine-gran-premi-monster-energy-de-catalunya/">MotoGP returns to Catalunya this weekend | Preview</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/motogp-2022-round-nine-gran-premi-monster-energy-de-catalunya/" ><i class="fa fa-clock-o"></i> June 1, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/oli-bayliss-to-race-ducati-motogp-riders-on-panigale-at-wdw2022/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Comprehensive all-class round up from WorldSBK Sunday at Aragon" loading="lazy" data-full-width="1200" data-full-height="895" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/04/2022-WorldSBK-Rnd1-Aragon-Sun-600-Bayliss-Grid-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/oli-bayliss-to-race-ducati-motogp-riders-on-panigale-at-wdw2022/">Oli Bayliss to race Ducati MotoGP riders on Panigale at WDW2022</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/oli-bayliss-to-race-ducati-motogp-riders-on-panigale-at-wdw2022/" ><i class="fa fa-clock-o"></i> June 1, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-motogp-nd8-mugello-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Mugello MotoGP/2/3/E Race Reports, Results, Speeds, Points" loading="lazy" data-full-width="1200" data-full-height="722" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-MotoGP-Rnd8-Mugello-Race-Bagnaia-Prosecco-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-motogp-nd8-mugello-boris/">Reflecting on the Italian GP with Boris</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-motogp-nd8-mugello-boris/" ><i class="fa fa-clock-o"></i> May 31, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/riders-and-team-managers-reflect-on-the-italian-gp-at-mugello/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Mugello MotoGP/2/3/E Race Reports, Results, Speeds, Points" loading="lazy" data-full-width="1200" data-full-height="736" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-MotoGP-Rnd8-Mugello-Race-Miller-Grid2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/riders-and-team-managers-reflect-on-the-italian-gp-at-mugello/">Riders and Team Managers reflect on the Italian GP at Mugello</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/riders-and-team-managers-reflect-on-the-italian-gp-at-mugello/" ><i class="fa fa-clock-o"></i> May 30, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script>var jnews_module_384933_1_629ac37a347a8 = {"header_icon":"","first_title":"Related Articles","second_title":" ","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"unique4","include_post":"","included_only":false,"exclude_post":"385097,385018,384933","include_category":"37","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script> </div></div><div class="jnews_popup_post_container"></div><div  class="mcnews-b4a489a2d1e8e224349025ee53de8cbf mcnews-comments" id="mcnews-b4a489a2d1e8e224349025ee53de8cbf"></div><div class="jnews_comment_container"><div id="disqus_thread"></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_module_384933_0_629ac37a3a357"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light"><li class="jeg_instagram">
<a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
<span>7.2k</span>
<small>Followers</small>
</a></li></ul></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_629ac37a3a947"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div  class="mcnews-b372dea5f49eb8d6e26e980d07f39c4a mcnews-post-right-sidebar" id="mcnews-b372dea5f49eb8d6e26e980d07f39c4a"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_384933_2_629ac37a3c212  normal " data-unique="jnews_module_384933_2_629ac37a3c212"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/fabio-quartararo-and-yamaha-extend-contract-through-2024/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Yamaha have confirmed Fabio Quartararo as a Factory Yamaha rider for the 2023 and 2024 MotoGP season" loading="lazy" data-full-width="1200" data-full-height="712" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/06/Fabio-Quartararo-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/fabio-quartararo-and-yamaha-extend-contract-through-2024/">Fabio Quartararo and Yamaha extend contract through 2024</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/fabio-quartararo-and-yamaha-extend-contract-through-2024/" ><i class="fa fa-clock-o"></i> June 3, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/asbk-hidden-valley-entry-list/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 ASBK Hidden Valley Image Gallery A" loading="lazy" data-full-width="1200" data-full-height="675" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/06/2021-ASBK-Rnd4-HiddenValley-HalfLight-SBK-Race1-Maxwell-Herfoss3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/asbk-hidden-valley-entry-list/">ASBK Hidden Valley Entry List</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/asbk-hidden-valley-entry-list/" ><i class="fa fa-clock-o"></i> June 1, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2022-red-bull-motogp-rookies-weekend-wrap-from-mugello/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" loading="lazy" data-full-width="1200" data-full-height="739" data-src="https://www.mcnews.com.au/wp-content/uploads/2022/05/2022-Red-Bull-MotoGP-Rookies-Rnd3-Mugello-Jose-Rueda-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2022-red-bull-motogp-rookies-weekend-wrap-from-mugello/">2022 Red Bull MotoGP Rookies weekend wrap from Mugello</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2022-red-bull-motogp-rookies-weekend-wrap-from-mugello/" ><i class="fa fa-clock-o"></i> May 30, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_384933_2_629ac37a3c212 = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","included_only":false,"exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"1","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script> </div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-384933 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_light jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-mcnews-"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container_full"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget   nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a></div><style scoped></style></div></div><div class="footer_widget widget_jnews_about" id="jnews_about-2"><div class="jeg_about jeg_aligncenter">
<a class="footer_logo" href="https://www.mcnews.com.au/">
<img class='lazyload'
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="MCNews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
</a><p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><p class="copyright"> © 2022 MCNews</p></div><div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a><ul class="sub-menu"><li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li><li id="menu-item-326021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326021"><a href="https://www.mcnews.com.au/all-news-condensed/">ALL NEWS CONDENSED</a></li><li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li><li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li><li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li><li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li><li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li><li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li><li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li><li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li><li id="menu-item-340880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340880"><a href="https://www.mcnews.com.au/motorcycle-news/cfmoto-news/">CFMOTO News</a></li><li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li><li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li><li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li><li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li><li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li><li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li><li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li><li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li><li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li><li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">GASGAS News</a></li><li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li><li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li><li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li><li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li><li id="menu-item-348793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348793"><a href="https://www.mcnews.com.au/motorcycle-news/rieju-news/">Rieju News</a></li><li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li><li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li><li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li><li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li></ul></li><li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a><ul class="sub-menu"><li id="menu-item-320778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320778"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">All Bike Reviews</a></li><li id="menu-item-318121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318121"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/lams-reviews/">LAMS Reviews</a></li><li id="menu-item-318119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318119"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ktm-reviews/">KTM Reviews</a></li><li id="menu-item-318114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318114"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/honda-reviews/">Honda Reviews</a></li><li id="menu-item-318103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318103"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/yamaha-reviews/">Yamaha Reviews</a></li><li id="menu-item-318101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318101"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/triumph-reviews/">Triumph Reviews</a></li><li id="menu-item-318107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318107"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/bmw-reviews/">BMW Reviews</a></li><li id="menu-item-318100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318100"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/suzuki-reviews/">Suzuki Reviews</a></li><li id="menu-item-318108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318108"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/cfmoto-reviews/">CFMOTO Reviews</a></li><li id="menu-item-318109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318109"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ducati-reviews/">Ducati Reviews</a></li><li id="menu-item-318118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318118"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kawasaki-reviews/">Kawasaki Reviews</a></li><li id="menu-item-318115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318115"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/husqvarna-reviews/">Husqvarna Reviews</a></li><li id="menu-item-318104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318104"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/aprilia-reviews/">Aprilia Reviews</a></li><li id="menu-item-318105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318105"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/benelli-reviews/">Benelli Reviews</a></li><li id="menu-item-318106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318106"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/beta-reviews/">BETA Reviews</a></li><li id="menu-item-318110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318110"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/e-bike-reviews/">E-Bike Reviews</a></li><li id="menu-item-318111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318111"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ebr-reviews/">EBR Reviews</a></li><li id="menu-item-318112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318112"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/gas-gas-reviews/">GAS GAS Reviews</a></li><li id="menu-item-318113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318113"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/harley-reviews/">Harley Reviews</a></li><li id="menu-item-318117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318117"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/indian-reviews/">Indian Reviews</a></li><li id="menu-item-318120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318120"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kymco-reviews/">Kymco Reviews</a></li><li id="menu-item-318122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318122"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/moto-guzzi-reviews/">Moto Guzzi Reviews</a></li><li id="menu-item-318123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318123"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/mv-agusta-reviews/">MV Agusta Reviews</a></li><li id="menu-item-318124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318124"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/norton-reviews/">Norton Reviews</a></li><li id="menu-item-318125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318125"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/royal-enfield-reviews/">Royal Enfield Reviews</a></li><li id="menu-item-318126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318126"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/scooter-reviews/">Scooter Reviews</a></li><li id="menu-item-318127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318127"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/sherco-reviews/">Sherco Reviews</a></li><li id="menu-item-318102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318102"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/victory-reviews/">Victory Reviews</a></li><li id="menu-item-348794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348794"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/rieju-reviews/">Rieju Reviews</a></li></ul></li><li id="menu-item-346502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346502"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">NEW PRODUCTS</a></li><li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a><ul class="sub-menu"><li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li><li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li><li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li><li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li><li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li><li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li><li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li><li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li><li id="menu-item-340882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340882"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/cfmoto/">CFMOTO</a></li><li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li><li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li><li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/royal-enfield-motorcycle-news/">Royal Enfield</a></li><li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li><li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li><li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li><li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li><li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li><li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li><li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">GAS GAS</a></li><li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li><li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li><li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li><li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li><li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li><li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li><li id="menu-item-348792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348792"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/rieju/">Rieju</a></li></ul></li><li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a><ul class="sub-menu"><li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li><li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a><ul class="sub-menu"><li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li><li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li><li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li><li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li><li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li><li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li><li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li><li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li><li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li><li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li><li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li><li id="menu-item-372371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372371"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/minigp/">FIM Junior GP &amp; MiniGP</a></li></ul></li><li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a><ul class="sub-menu"><li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li><li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li><li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">Australian Pro MX</a></li><li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li><li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li><li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li><li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li></ul></li></ul></li><li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li><li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li><li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li><li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li><li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li><li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2022 MCNews</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script>window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-8892985-1', 'auto')
					ga('send', 'pageview')</script> <div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F" data-image-url="" data-title="Riders%20reflect%20on%20slippery%20opening%20day%20of%20practice%20at%20Catalunya" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2022-motogp-rnd9-catalunya-friday%2F" data-image-url="" data-title="Riders%20reflect%20on%20slippery%20opening%20day%20of%20practice%20at%20Catalunya" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='disqus_count-js-extra'>/*  */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"384933 https:\/\/www.mcnews.com.au\/?p=384933","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"Riders reflect on slippery opening day of practice at Catalunya","disqusUrl":"https:\/\/www.mcnews.com.au\/2022-motogp-rnd9-catalunya-friday\/","postId":"384933"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/811/public/assets/js/123.js?ver=1.10.3' id='advanced-ads-responsive-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/431.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' id='photoswipe-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' id='photoswipe-ui-default-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' id='jnews-frontend-js-extra'>/*  */
var jnewsoption = {"login_reload":"https:\/\/www.mcnews.com.au\/2022-motogp-rnd9-catalunya-friday","popup_script":"photoswipe","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"384933","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au","zoom_button":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":100,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"36000"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/js/886.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"mcnews-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/14/public/assets/js/522/534.js?ver=2.3.1' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='jnews-select-share-js-extra'>/*  */
var jnews_select_share = {"is_customize_preview":""};
/*  */</script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script> <div  class="mcnews-45605451869b2623142b3d72908bbe05 mcnews-skin" id="mcnews-45605451869b2623142b3d72908bbe05"></div><script>window.advads_admin_bar_items = [];</script><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="mcnews-tracking">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/www.mcnews.com.au\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.mcnews.com.au\/linkout\/"};</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-06-04 02:29:14 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-06-04 12:29:14 -->