<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>New manager behind Honda WorldSBK | Chris Pike | MCNews.com.au</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.mcnews.com.au/xmlrpc.php" />
    <meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/12/WorldSBK-2018-Honda-Leon-Camier-6.jpg" /><link rel="icon" type="image/png" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/MCNews.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.mcnews.com.au/wp-content/uploads/2017/10/144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.mcnews.com.au/chris-pike-honda-worldsbk/" />
<link rel="publisher" href="https://plus.google.com/+McnewsAu/"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New manager behind Honda WorldSBK | Chris Pike | MCNews.com.au" />
<meta property="og:description" content="2017 was a disaster for Honda in WorldSBK in so many ways. The loss of Nicky Hayden was certainly a massive blow to their campaign with the new Fireblade, but even taking that terrible blow into consideration the fact that Honda finished rock bottom in the manufacturers standings was unprecedented." />
<meta property="og:url" content="http://www.mcnews.com.au/chris-pike-honda-worldsbk/" />
<meta property="og:site_name" content="MCNews.com.au" />
<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
<meta property="article:tag" content="WorldSBK" />
<meta property="article:tag" content="Honda WorldSBK" />
<meta property="article:tag" content="Honda WorldSBK Team" />
<meta property="article:tag" content="Chris Pike" />
<meta property="article:section" content="Motorcycle News" />
<meta property="article:published_time" content="2018-02-15T20:41:10+11:00" />
<meta property="article:modified_time" content="2018-02-15T21:01:05+11:00" />
<meta property="og:updated_time" content="2018-02-15T21:01:05+11:00" />
<meta property="og:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/12/WorldSBK-2018-Honda-Leon-Camier-6.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="2017 was a disaster for Honda in WorldSBK in so many ways. The loss of Nicky Hayden was certainly a massive blow to their campaign with the new Fireblade, but even taking that terrible blow into consideration the fact that Honda finished rock bottom in the manufacturers standings was unprecedented." />
<meta name="twitter:title" content="New manager behind Honda WorldSBK | Chris Pike | MCNews.com.au" />
<meta name="twitter:site" content="@mcnewscomau" />
<meta name="twitter:image" content="http://www.mcnews.com.au/wp-content/uploads/2017/12/WorldSBK-2018-Honda-Leon-Camier-6.jpg" />
<meta name="twitter:creator" content="@mcnewscomau" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mcnews.com.au\/","name":"MCNews.com.au","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mcnews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//pinpoll.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="http://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="http://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; New manager behind Honda WorldSBK | Chris Pike Comments Feed" href="http://www.mcnews.com.au/chris-pike-honda-worldsbk/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-8892985-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8892985-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mcnews.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='http://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.mcnews.com.au/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C100%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C100%2C100italic%2C200italic%2C500%2C500italic%2C600%2C600italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-min-css'  href='http://www.mcnews.com.au/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ultimate.min.css?ver=3.16.20' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.mcnews.com.au/wp-content/themes/Newsmag/style.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.mcnews.com.au","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://pinpoll.com/global.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate.min.js?ver=3.16.20'></script>
<link rel='https://api.w.org/' href='http://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.mcnews.com.au/?p=212759' />
<link rel="alternate" type="application/json+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Fchris-pike-honda-worldsbk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mcnews.com.au%2Fchris-pike-honda-worldsbk%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9372891934479778",
    enable_page_level_ads: true
  });
</script><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = 'www.mcnews.com.au';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "mcnews";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'http://www.mcnews.com.au';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.2";
var td_get_template_directory_uri="http:\/\/www.mcnews.com.au\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=12000;
var tds_theme_color_site_wide="#333333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="http:\/\/www.mcleodaccessories.com.au\/";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9372891934479778",
    enable_page_level_ads: true
  });
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-107328058-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-107328058-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.mcnews.com.au/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/motorcycle-racing/",
                                "name": "Motorcycle Racing"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.mcnews.com.au/motorcycle-racing/world-sbk/",
                                "name": "World SBK"                                
                            }
                        }    ]
                        }
                       </script><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1518688747518{border-top-width: 3px !important;border-bottom-width: 3px !important;border-top-color: #dd3333 !important;border-top-style: solid !important;border-bottom-color: #dd3333 !important;border-bottom-style: solid !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by Yellow Pencil Plugin.
	http://waspthemes.com/yellow-pencil
*/
.td-header-menu-wrap .td-header-main-menu{box-sizing:border-box;-o-box-sizing:border-box;-webkit-box-sizing:border-box;}#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:47px !important;}#td-outer-wrap .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:46px !important;}.td-header-logo img{position:relative;}.td-make-full #td-header-menu .td-main-menu-logo .td-header-logo img{top:-5px !important;}@media (max-width:1022px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}@media (max-width:1015px){#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu .td-make-full #td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{line-height:44px !important;}#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{text-align:left;font-size:10px;}}@media (max-width:1011px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}.td-post-content .wpb_row .wpb_text_column{position:relative;left:0px;margin-left:0px;margin-right:0px;padding-right:0px;padding-left:0px;}.td-post-content blockquote p{text-align:left;}.wpb_wrapper .wpb_text_column .wpb_wrapper blockquote p{z-index:95 !important;}.wpb_text_column blockquote p{position:relative;left:0px;padding-left:15px;padding-right:15px;line-height:30px;}.td-post-content .wpb_text_column .wpb_wrapper{padding-left:20px;padding-right:19px;margin-left:0px;}.td-post-content .wpb_row:nth-child(1) .wpb_text_column{margin-left:0px;}@media (max-width:1071px){.mcnew-test div{padding-right:20px;padding-left:20px;}.mcnew-footer div{padding-right:20px;padding-left:20px;}}@media (max-width:767px){.td-ss-main-sidebar .widget div{padding-right:20px;padding-left:20px;}.mcnew-test div{padding-right:0px;padding-left:0px;}.td-post-content .wpb_row .mcnew-test{padding-left:20px;padding-right:20px;}.mcnew-footer div{padding-right:0px;padding-left:0px;}.td-post-content .mcnew-footer{padding-right:20px;padding-left:20px;}.td-post-content .wpb_text_column .wpb_wrapper{padding-left:0px;padding-right:0px;}}@media (max-width:766px){.td-ss-main-sidebar .widget{padding-right:20px;padding-left:20px;}.mcnew-test div{padding-right:25px;padding-left:25px;}.mcnew-footer div{padding-right:25px;padding-left:25px;}}
</style></head>

<body class="post-template-default single single-post postid-212759 single-format-standard chris-pike-honda-worldsbk global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu" class="td-mobile-main-menu"><li id="menu-item-195672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li id="menu-item-195678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679"><a href="#">MEDIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-195680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li id="menu-item-195683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684"><a href="#">FORUM (live)<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li>
	<li id="menu-item-206789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li>
	<li id="menu-item-206790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.mcnews.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="http://www.mcnews.com.au/wp-content/uploads/2018/01/460x180.png" src="http://www.mcnews.com.au/wp-content/uploads/2018/01/230x90-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="http://www.mcnews.com.au/wp-content/uploads/2017/10/544x180.png" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png" alt=""/>
			<span class="td-visual-hidden">MCNews.com.au</span>
		</a>
	    </div>
    <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-195672"><a href="http://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195673"><a href="http://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195674"><a href="http://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195675"><a href="http://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195678"><a href="http://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195777"><a href="http://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195679"><a href="#">MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195680"><a href="http://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195683"><a href="http://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195684"><a href="#">FORUM (live)</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.mcnews.com.au/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><article id="post-212759" class="td-post-template-4 post-212759 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-news category-world-sbk category-honda-news category-motorcycle-racing tag-worldsbk tag-honda-worldsbk tag-honda-worldsbk-team tag-chris-pike" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.mcnews.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle Racing" class="entry-crumb" href="http://www.mcnews.com.au/motorcycle-racing/">Motorcycle Racing</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">World SBK</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="http://www.mcnews.com.au/wp-content/uploads/2017/12/WorldSBK-2018-Honda-Leon-Camier-6.jpg" data-caption="Leon Camier"><img width="1021" height="580" class="entry-thumb td-modal-image" src="http://www.mcnews.com.au/wp-content/uploads/2017/12/WorldSBK-2018-Honda-Leon-Camier-6-1021x580.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/12/WorldSBK-2018-Honda-Leon-Camier-6-1021x580.jpg 1021w, http://www.mcnews.com.au/wp-content/uploads/2017/12/WorldSBK-2018-Honda-Leon-Camier-6-1920x1160.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="Leon Camier" title="WorldSBK-2018-Honda-Leon-Camier-6"/></a><figcaption class="wp-caption-text">Leon Camier</figcaption></figure></div>
            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></li><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-racing/">Motorcycle Racing</a></li><li class="entry-category"><a  style="background-color:#04c6ed; color:#fff; border-color:#04c6ed;" href="http://www.mcnews.com.au/motorcycle-racing/world-sbk/">World SBK</a></li><li class="entry-category"><a  href="http://www.mcnews.com.au/motorcycle-news/honda-news/">Honda</a></li></ul>                <h1 class="entry-title">New manager behind Honda WorldSBK | Chris Pike</h1>

                                    <p class="td-post-sub-title">Honda WorldSBK shake up</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-02-15T20:41:10+00:00" >February 15, 2018</time></span>                                                        </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing td-with-like">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mcnews.com.au%2Fchris-pike-honda-worldsbk%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+manager+behind+Honda+WorldSBK+%7C+Chris+Pike&url=http%3A%2F%2Fwww.mcnews.com.au%2Fchris-pike-honda-worldsbk%2F&via=MCNews.com.au"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.mcnews.com.au/chris-pike-honda-worldsbk/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.mcnews.com.au/chris-pike-honda-worldsbk/&amp;media=http://www.mcnews.com.au/wp-content/uploads/2017/12/WorldSBK-2018-Honda-Leon-Camier-6.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+manager+behind+Honda+WorldSBK+%7C+Chris+Pike%20-%20http%3A%2F%2Fwww.mcnews.com.au%2Fchris-pike-honda-worldsbk%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.mcnews.com.au/chris-pike-honda-worldsbk/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.mcnews.com.au/chris-pike-honda-worldsbk/" data-text="New manager behind Honda WorldSBK | Chris Pike" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content td-pb-padding-side">
        <div class="mcnew-wsbk-pi-banner" style="margin-top: 10px; margin-bottom: 10px; " id="mcnew-1673486019"><a href="http://www.mcnews.com.au/linkout/199708" target="_blank"><figure id="attachment_199705" style="max-width: 730px" class="wp-caption aligncenter"><img class="wp-image-199705 size-full" title="WORLD SUPERBIKES… LIVE at the ISLAND – THREE DAY PASS HOLDERS GET FREE PADDOCK ACCESS IN 2018" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/2018-WorldSBK-Header-1.jpg" alt="WORLD SUPERBIKES… LIVE at the ISLAND – THREE DAY PASS HOLDERS GET FREE PADDOCK ACCESS IN 2018" width="730" height="300" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/2018-WorldSBK-Header-1.jpg 730w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2018-WorldSBK-Header-1-160x66.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2018-WorldSBK-Header-1-300x123.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2018-WorldSBK-Header-1-640x263.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/10/2018-WorldSBK-Header-1-681x280.jpg 681w" sizes="(max-width: 730px) 100vw, 730px" /><figcaption class="wp-caption-text">WORLD SUPERBIKES… LIVE at the ISLAND – THREE DAY PASS HOLDERS GET FREE PADDOCK ACCESS IN 2018</figcaption></figure>
</a></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p style="text-align: center;">New WorldSBK Operations Manager for Honda</p><div class="mcnew-in-content-1" style="margin-top: 20px; margin-bottom: 20px; " id="mcnew-367435485"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9372891934479778" data-ad-slot="1373716767" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>2017 was a disaster for Honda in WorldSBK in so many ways.</p>
<p>The loss of Nicky Hayden was certainly a massive blow to their campaign with the new Fireblade, but even taking that terrible blow into consideration the fact that Honda finished rock bottom in the manufacturers standings was unprecedented.</p>
<p>With only 113 points from the entire 2017 season, Honda even finished 55-points behind MV Agusta.</p>
<figure id="attachment_196143" style="max-width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano.jpg"><img class="size-large wp-image-196143" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano-1024x682.jpg" alt="Jake Gagne, Davide Giugliano" width="640" height="426" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano-1024x682.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano-768x512.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano-630x420.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano-1260x840.jpg 1260w, http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano-640x427.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2017/10/WSBK-2017-Rnd11-MagnyCours-Jake-Gagne-Davide-Giugliano-681x454.jpg 681w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Jake Gagne, Davide Giugliano &ndash; Magny Cours 2017</figcaption></figure>
<p>It was obvious that many things needed to change ahead of season 2018 and one of the first indications came this week with Honda Motor Europe appointing Chris Pike as its new Operations Manager for the FIM World Superbike Championship (WorldSBK).</p>
<p>Pike inherits the position vacated by Marco Chini last month and will manage Honda&rsquo;s operational and technical support in the WorldSBK paddock, including the Red Bull Honda World Superbike Team and Triple M Racing Honda World Superbike Team squads.</p><div class="mcnew-adsense-content-3" style="margin-top: 20px; margin-bottom: 20px; " id="mcnew-440730196"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9372891934479778" data-ad-slot="9262288992" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Leon Camier joins Jake Gagne in the Red Bull Honda World Superbike squad for season 2018 while PJ Jacobsen will run under the Triple M banner.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align: center;">Chris Pike &ndash; WorldSBK Operations Manager, Honda Motor Europe</p>
<p>&ldquo;I am very happy to be stepping up to the role of Honda Motor Europe&rsquo;s Operations Manager in World Superbike; a championship that holds many good memories for me. Although it is a return to a championship I know very well, this a fresh, new challenge for me and I&rsquo;m looking forward to applying all that I&rsquo;ve learned over the years to help Honda be a force in this very competitive series.&rdquo;</p>
<figure id="attachment_212760" style="max-width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike.jpg"><img class="size-large wp-image-212760" src="http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-1024x770.jpg" alt="Chris Pike &ndash; WorldSBK Operations Manager, Honda Motor Europe" width="640" height="481" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-1024x770.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-141x106.jpg 141w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-300x226.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-768x578.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-558x420.jpg 558w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-1117x840.jpg 1117w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-80x60.jpg 80w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-160x120.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-200x150.jpg 200w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-360x270.jpg 360w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-640x482.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Chris-Pike-681x512.jpg 681w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Chris Pike &ndash; WorldSBK Operations Manager, Honda Motor Europe</figcaption></figure>
<p>Pike brings to the role a wealth of technical experience in racing, having worked within the Honda family across a unique blend of championships including WorldSBK, MotoGP, Endurance World Championship and British Superbike.</p>
<p>Pike&rsquo;s time in WorldSBK dates back to the very first race at Donington in 1988 and he was part of Honda&rsquo;s world championship winning campaigns in 1997, 2000 and 2002. More recently he worked with Honda as a crew chief in WorldSBK from 2012 to 2014 before making the move to MotoGP.</p>
<p>Pike starts his new role with immediate effect ahead of the first round of the 2018 WorldSBK season opener at Phillip Island, Australia from February 23-25.</p><div class="mcnew-adsense-content-4" style="margin-top: 20px; margin-bottom: 20px; " id="mcnew-4059091"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9372891934479778" data-ad-slot="2610791094" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p style="text-align: center;">Robert Watherston &ndash; Head of Motorsport, Honda Motor Europe</p>
<p>&ldquo;Chris has been a part of the Honda Racing family for over twenty years and his vast and varied experience will be a real asset to our World Superbike operation. With Honda now having three CBR1000RR machines on the grid, expert oversight from both a technical and operational perspective is critical. In Chris I believe we have the ideal candidate to move this project forward strongly and help us achieve our goals.&rdquo;</p>
<figure id="attachment_211300" style="max-width: 640px" class="wp-caption aligncenter"><a href="http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1.jpg"><img class="size-large wp-image-211300" src="http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-1024x683.jpg" alt="Jake Gagne - Image by GeeBee Images" width="640" height="427" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-1024x683.jpg 1024w, http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-160x106.jpg 160w, http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-300x200.jpg 300w, http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-768x512.jpg 768w, http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-630x420.jpg 630w, http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-1260x840.jpg 1260w, http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-640x427.jpg 640w, http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-1280x853.jpg 1280w, http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-681x454.jpg 681w, http://www.mcnews.com.au/wp-content/uploads/2018/01/WSBK-2018-Portimao-Test-January-Jake-Gagne-1-1362x908.jpg 1362w" sizes="(max-width: 640px) 100vw, 640px"></a><figcaption class="wp-caption-text">Jake Gagne &ndash; Image by GeeBee Images</figcaption></figure>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row td-pb-row vc_custom_1518688747518 vc_row-has-fill"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_11 td_uid_2_5a8584d8511ee_rand td-pb-full-cell td-block-color-style-2 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5a8584d8511ee">
<style>
.td_uid_2_5a8584d8511ee_rand .td_module_wrap:hover .entry-title a,
            .td_uid_2_5a8584d8511ee_rand .td-load-more-wrap a:hover,
        	.td_uid_2_5a8584d8511ee_rand .td_quote_on_blocks,
        	.td_uid_2_5a8584d8511ee_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_2_5a8584d8511ee_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_2_5a8584d8511ee_rand .td-instagram-user a {
                color: #1e73be;
            }

            .td_uid_2_5a8584d8511ee_rand .td-next-prev-wrap a:hover i {
                background-color: #1e73be;
                border-color: #1e73be;
            }

            .td_uid_2_5a8584d8511ee_rand .td_module_wrap .td-post-category:hover,
			.td_uid_2_5a8584d8511ee_rand .td-trending-now-title,
            .td_uid_2_5a8584d8511ee_rand .block-title span,
            .td_uid_2_5a8584d8511ee_rand .td-weather-information:before,
            .td_uid_2_5a8584d8511ee_rand .td-weather-week:before,
            .td_uid_2_5a8584d8511ee_rand .td-exchange-header:before,
            .td_uid_2_5a8584d8511ee_rand .block-title a {
                background-color: #1e73be;
            }
</style><script>var block_td_uid_2_5a8584d8511ee = new tdBlock();
block_td_uid_2_5a8584d8511ee.id = "td_uid_2_5a8584d8511ee";
block_td_uid_2_5a8584d8511ee.atts = '{"limit":"3","sort":"","post_ids":"-212759","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"38","category_ids":"","custom_title":"WORLD SBK","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#1e73be","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"td-block-color-style-2","border_top":"","class":"td_uid_2_5a8584d8511ee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a8584d8511ee_rand","tdc_css_class_style":"td_uid_2_5a8584d8511ee_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a8584d8511ee.td_column_number = "3";
block_td_uid_2_5a8584d8511ee.block_type = "td_block_11";
block_td_uid_2_5a8584d8511ee.post_count = "3";
block_td_uid_2_5a8584d8511ee.found_posts = "658";
block_td_uid_2_5a8584d8511ee.header_color = "#1e73be";
block_td_uid_2_5a8584d8511ee.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a8584d8511ee.max_num_pages = "220";
tdBlocksArray.push(block_td_uid_2_5a8584d8511ee);
</script><h4 class="block-title"><span class="td-pulldown-size">WORLD SBK</span></h4><div id="td_uid_2_5a8584d8511ee" class="td_block_inner td-column-3">

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.mcnews.com.au/surprises-brands-fared-p-wsbk/" rel="bookmark" title="Some surprises in how brands have fared at P.I. WSBK"><img width="180" height="135" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2016/02/WorldSBK-2016-Rnd1-Jonathan-Rea-Chaz-Davies-3-180x135.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2016/02/WorldSBK-2016-Rnd1-Jonathan-Rea-Chaz-Davies-3-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2016/02/WorldSBK-2016-Rnd1-Jonathan-Rea-Chaz-Davies-3-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="WorldSBK 2016 - Round One - Phillip Island - Jonathan Rea, Chaz Davies" title="Some surprises in how brands have fared at P.I. WSBK"></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/surprises-brands-fared-p-wsbk/" rel="bookmark" title="Some surprises in how brands have fared at P.I. WSBK">Some surprises in how brands have fared at P.I. WSBK</a></h3>                <div class="meta-info">
                    <a href="http://www.mcnews.com.au/motorcycle-racing/world-sbk/" class="td-post-category">World SBK</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T10:23:40+00:00">February 15, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    
WorldSBK at Phillip Island by brand
Aprilia
Aprilia is the third most successful manufacturer at Phillip...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.mcnews.com.au/phillip-island-worldsbk-stats-statistics/" rel="bookmark" title="Phillip Island WorldSBK Stats Smorgasbord"><img width="180" height="135" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/02/WorldSBK-2017-Rnd1-R1-Start-MG-180x135.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/02/WorldSBK-2017-Rnd1-R1-Start-MG-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2018/02/WorldSBK-2017-Rnd1-R1-Start-MG-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="" title="Phillip Island WorldSBK Stats Smorgasbord"></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/phillip-island-worldsbk-stats-statistics/" rel="bookmark" title="Phillip Island WorldSBK Stats Smorgasbord">Phillip Island WorldSBK Stats Smorgasbord</a></h3>                <div class="meta-info">
                    <a href="http://www.mcnews.com.au/motorcycle-racing/world-sbk/" class="td-post-category">World SBK</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T19:28:05+00:00">February 13, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    WorldSBK Statistics at Phillip Island



Ahead of the season restart at Phillip Island, catch up...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.mcnews.com.au/212657-2/" rel="bookmark" title="Largest ASBK Superbikes entry list ever | 50 riders"><img width="180" height="135" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/02/ASBK-2018-Phillip-Island-Preview-Troy-Bayliss-RC-180x135.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/02/ASBK-2018-Phillip-Island-Preview-Troy-Bayliss-RC-180x135.jpg 180w, http://www.mcnews.com.au/wp-content/uploads/2018/02/ASBK-2018-Phillip-Island-Preview-Troy-Bayliss-RC-360x270.jpg 360w" sizes="(-webkit-min-device-pixel-ratio: 2) 360px, (min-resolution: 192dpi) 360px, 180px" alt="Troy Bayliss - Image by Russell Colvin" title="Largest ASBK Superbikes entry list ever | 50 riders"></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/212657-2/" rel="bookmark" title="Largest ASBK Superbikes entry list ever | 50 riders">Largest ASBK Superbikes entry list ever | 50 riders</a></h3>                <div class="meta-info">
                    <a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a>                    <span class="td-post-author-name"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T14:10:42+00:00">February 13, 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    
Record grid lines up for Australian Superbikes
at Phillip Island in 2018



Next weekend's season opening...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_2_5a8584d8511ee" data-td_block_id="td_uid_2_5a8584d8511ee">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div></div></div><!-- Row Backgrounds --><div class="upb_color" data-bg-override="0" data-bg-color="#222222" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false" data-custom-vc-row="" data-vc="5.4.4" data-is_old_vc="" data-theme-support="" data-overlay="false" data-overlay-color="" data-overlay-pattern="" data-overlay-pattern-opacity="" data-overlay-pattern-size=""></div>



<div class="mcnew-adsense-below-content-in-article" style="margin-top: 20px; margin-bottom: 20px; " id="mcnew-1959648811"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-9372891934479778" data-ad-slot="3259816950" data-ad-layout="in-article" data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>

    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.mcnews.com.au/tag/worldsbk/">WorldSBK</a></li><li><a href="http://www.mcnews.com.au/tag/honda-worldsbk/">Honda WorldSBK</a></li><li><a href="http://www.mcnews.com.au/tag/honda-worldsbk-team/">Honda WorldSBK Team</a></li><li><a href="http://www.mcnews.com.au/tag/chris-pike/">Chris Pike</a></li></ul>        </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.mcnews.com.au/rossi-vinales-phillipines-2018-feb/">Rossi and Vinales wow their fans in the Phillipines</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.mcnews.com.au/marquez-and-pedrosa-scooter-buriram-ahead-of-test/">Marquez &#038; Pedrosa scooter Buriram ahead of Thai Test</a></div></div></div>        <div class="author-box-wrap"><a href="http://www.mcnews.com.au/author/motorcycle-news/"><img src="http://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Motorcycle News"></span><meta itemprop="datePublished" content="2018-02-15T20:41:10+00:00"><meta itemprop="dateModified" content="2018-02-15T21:01:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.mcnews.com.au/chris-pike-honda-worldsbk/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2017/10/272x90.png"></span><meta itemprop="name" content="MCNews.com.au"></span><meta itemprop="headline " content="New manager behind Honda WorldSBK | Chris Pike"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.mcnews.com.au/wp-content/uploads/2017/12/WorldSBK-2018-Honda-Leon-Camier-6.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span>    </footer>

    <script>var block_td_uid_4_5a8584d858021 = new tdBlock();
block_td_uid_4_5a8584d858021.id = "td_uid_4_5a8584d858021";
block_td_uid_4_5a8584d858021.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a8584d858021_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a8584d858021_rand","tdc_css_class_style":"td_uid_4_5a8584d858021_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":212759,"live_filter_cur_post_author":"25","block_template_id":""}';
block_td_uid_4_5a8584d858021.td_column_number = "3";
block_td_uid_4_5a8584d858021.block_type = "td_block_related_posts";
block_td_uid_4_5a8584d858021.post_count = "3";
block_td_uid_4_5a8584d858021.found_posts = "9993";
block_td_uid_4_5a8584d858021.header_color = "";
block_td_uid_4_5a8584d858021.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a8584d858021.max_num_pages = "3331";
tdBlocksArray.push(block_td_uid_4_5a8584d858021);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5a8584d858021_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a8584d858021" ><h4 class="td-related-title"><a id="td_uid_5_5a8584d858ef1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a8584d858021" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a8584d858f2b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a8584d858021" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a8584d858021 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/marquez-and-pedrosa-scooter-buriram-ahead-of-test/" rel="bookmark" title="Marquez &#038; Pedrosa scooter Buriram ahead of Thai Test"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/02/MotoGP-2018-Sepang-Test-Pre-Pedrosa-Marquez-1-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/02/MotoGP-2018-Sepang-Test-Pre-Pedrosa-Marquez-1-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2018/02/MotoGP-2018-Sepang-Test-Pre-Pedrosa-Marquez-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="" title="Marquez &#038; Pedrosa scooter Buriram ahead of Thai Test"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/marquez-and-pedrosa-scooter-buriram-ahead-of-test/" rel="bookmark" title="Marquez &#038; Pedrosa scooter Buriram ahead of Thai Test">Marquez &#038; Pedrosa scooter Buriram ahead of Thai Test</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/rossi-vinales-phillipines-2018-feb/" rel="bookmark" title="Rossi and Vinales wow their fans in the Phillipines"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/02/Yamaha-MotoGP-2018-Feb-Phillipines-Vinales-Rossi-5-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/02/Yamaha-MotoGP-2018-Feb-Phillipines-Vinales-Rossi-5-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Yamaha-MotoGP-2018-Feb-Phillipines-Vinales-Rossi-5-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Rossi and Vinales in The Phillipines" title="Rossi and Vinales wow their fans in the Phillipines"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/rossi-vinales-phillipines-2018-feb/" rel="bookmark" title="Rossi and Vinales wow their fans in the Phillipines">Rossi and Vinales wow their fans in the Phillipines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.mcnews.com.au/asbk-champ-josh-waters-talks-2018-title-defence/" rel="bookmark" title="ASBK Champ Josh Waters talks 2018 Title Defence"><img width="238" height="178" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/MotoGP-2017-TBG-Rnd16-PhillipIsland-Josh-Waters-TBG20341-238x178.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/MotoGP-2017-TBG-Rnd16-PhillipIsland-Josh-Waters-TBG20341-238x178.jpg 238w, http://www.mcnews.com.au/wp-content/uploads/2017/10/MotoGP-2017-TBG-Rnd16-PhillipIsland-Josh-Waters-TBG20341-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Josh Waters" title="ASBK Champ Josh Waters talks 2018 Title Defence"/></a></div>                <a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/asbk-champ-josh-waters-talks-2018-title-defence/" rel="bookmark" title="ASBK Champ Josh Waters talks 2018 Title Defence">ASBK Champ Josh Waters talks 2018 Title Defence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a8584d858021" data-td_block_id="td_uid_4_5a8584d858021"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a8584d858021" data-td_block_id="td_uid_4_5a8584d858021"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chris-pike-honda-worldsbk/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.mcnews.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1746869993" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcqtTIUAAAAAALCTPh40vlmj-HNgEKve-TSIacB" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='212759' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c4c3c88ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget mcnew-widget"><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-120760454"><a href="http://www.mcnews.com.au/linkout/212273" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2018/02/McLeod-600x500.jpg' alt='' title='McLeod-600x500'  /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1019459457"><a href="http://www.mcnews.com.au/linkout/195844" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/Husky-Oct1-Box.jpg' alt='' title='Husky-Oct1-Box'  style="display: inline-block;"/></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-1208091937"><a href="http://www.mcnews.com.au/linkout/197218" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/Ixon-summer-oct-box.gif' alt='' title='Ixon summer oct box'  style="display: inline-block;"/></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-1209358830"><a href="http://www.mcnews.com.au/linkout/209745" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2018/01/Moto-National-Shad-600x500.jpg' alt='' title='Moto-National-Shad-600x500'  /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-539456094"><a href="http://www.mcnews.com.au/linkout/197221" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/10/PIC_125_MC-News-online-banners_600x500px_D14.gif' alt='' title='PIC_125_MC-News-online-banners_600x500px_D14'  style="display: inline-block;"/></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-1228306985"><a href="http://www.mcnews.com.au/linkout/210360" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2018/01/Aprilia-600x500.jpg' alt='' title='Aprilia-600x500'  /></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-1867158215"><a href="http://www.mcnews.com.au/linkout/212090" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2018/02/Yamaha-Feb-6-Box.gif' alt='' title='Yamaha Feb 6 Box'  /></a></div><div style="text-align: center; margin-right: -20px; margin-left: -20px; " id="mcnew-407559185"><a href="http://www.mcnews.com.au/linkout/195637" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/09/rst-box-april2.jpg' alt='' title='rst-box-april2'  style="display: inline-block;"/></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-1475815972"><a href="http://www.mcnews.com.au/linkout/211737" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2018/02/Honda-600x500.gif' alt='' title='Honda-600x500'  /></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-1198942419"><a href="http://www.mcnews.com.au/linkout/207951" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2017/12/KTM-600x500-1.jpg' alt='' title='KTM-600x500'  /></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-2017756677"><a href="http://www.mcnews.com.au/linkout/210016" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2018/01/BMW-600x500.jpg' alt='' title='BMW-600x500'  /></a></div><div style="margin-right: -20px; margin-left: -20px; " id="mcnew-1353581103"><a href="http://www.mcnews.com.au/linkout/212547" target="_blank"><img width="600" height="500" src='http://www.mcnews.com.au/wp-content/uploads/2018/02/Suzuki-600x500.gif' alt='' title='Suzuki-600x500'  /></a></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/MCNEWSCOMAU" target="_blank">@MCNEWSCOMAU</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_7_5a8584d85d36a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5a8584d85d36a" ><div id=td_uid_7_5a8584d85d36a class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BfHVYJ8gODE" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/vp/f87fd2bd1d27662bc62925d34717b2b1/5B1B8BDE/t51.2885-15/s640x640/sh0.08/e35/27878134_414980568925061_8027099443054510080_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Be_ndsTAJ4Q" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/vp/4a267ecce158d98edd20bbc461a5b34b/5A880887/t51.2885-15/s640x640/e15/27880945_2011334219115181_7043611129804750848_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://www.mcnews.com.au/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Be36STjgjKZ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-syd2-1.cdninstagram.com/vp/bafdb13fd052952387d5f4643b206247/5B003659/t51.2885-15/s640x640/sh0.08/e35/27574394_1057339114405459_147770441467953152_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.mcnews.com.au/"><img class="td-retina-data" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/230x90-2.png" data-retina="http://www.mcnews.com.au/wp-content/uploads/2017/10/460x180-1-300x117.png" alt="" title="" width="230" /></a></div><div class="footer-text-wrap">MCNEWS.COM.AU is a specialist on-line resource for motorcyclists covering all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.<div class="footer-email-wrap">Contact us: <a href="mailto:Feedback@mcnews.com.au">Feedback@mcnews.com.au</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2128"><a href="http://www.mcnews.com.au/faqs/">FAQs</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2129"><a href="http://www.mcnews.com.au/about/">About us</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2137"><a href="http://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2139"><a href="http://www.mcnews.com.au/feedback/">Feedback</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2140"><a href="http://www.mcnews.com.au/contact-us/">Contact us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2017 MCNews.com.au                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_adsense_UID = 'UA-8892985-1';
		advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_adsense_UID&&advanced_ads_adsense_UID&&new t("advadsTracker",advanced_ads_adsense_UID)})}();		
		</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/marquez-and-pedrosa-scooter-buriram-ahead-of-test/" rel="bookmark" title="Marquez &#038; Pedrosa scooter Buriram ahead of Thai Test"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/02/MotoGP-2018-Sepang-Test-Pre-Pedrosa-Marquez-1-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/02/MotoGP-2018-Sepang-Test-Pre-Pedrosa-Marquez-1-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2018/02/MotoGP-2018-Sepang-Test-Pre-Pedrosa-Marquez-1-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Marquez &#038; Pedrosa scooter Buriram ahead of Thai Test"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/marquez-and-pedrosa-scooter-buriram-ahead-of-test/" rel="bookmark" title="Marquez &#038; Pedrosa scooter Buriram ahead of Thai Test">Marquez &#038; Pedrosa scooter Buriram ahead of Thai Test</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T21:31:21+00:00" >February 15, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/rossi-vinales-phillipines-2018-feb/" rel="bookmark" title="Rossi and Vinales wow their fans in the Phillipines"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/02/Yamaha-MotoGP-2018-Feb-Phillipines-Vinales-Rossi-5-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/02/Yamaha-MotoGP-2018-Feb-Phillipines-Vinales-Rossi-5-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2018/02/Yamaha-MotoGP-2018-Feb-Phillipines-Vinales-Rossi-5-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Rossi and Vinales in The Phillipines" title="Rossi and Vinales wow their fans in the Phillipines"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/rossi-vinales-phillipines-2018-feb/" rel="bookmark" title="Rossi and Vinales wow their fans in the Phillipines">Rossi and Vinales wow their fans in the Phillipines</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T20:03:18+00:00" >February 15, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/asbk-champ-josh-waters-talks-2018-title-defence/" rel="bookmark" title="ASBK Champ Josh Waters talks 2018 Title Defence"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2017/10/MotoGP-2017-TBG-Rnd16-PhillipIsland-Josh-Waters-TBG20341-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2017/10/MotoGP-2017-TBG-Rnd16-PhillipIsland-Josh-Waters-TBG20341-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2017/10/MotoGP-2017-TBG-Rnd16-PhillipIsland-Josh-Waters-TBG20341-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Josh Waters" title="ASBK Champ Josh Waters talks 2018 Title Defence"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/asbk-champ-josh-waters-talks-2018-title-defence/" rel="bookmark" title="ASBK Champ Josh Waters talks 2018 Title Defence">ASBK Champ Josh Waters talks 2018 Title Defence</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / FX / Road Racing</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T13:53:30+00:00" >February 15, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.mcnews.com.au/moto2-2018-testing-jerez/" rel="bookmark" title="Alex Marquez tops Moto2 Test | Remy Gardner 14th"><img width="100" height="75" class="entry-thumb" src="http://www.mcnews.com.au/wp-content/uploads/2018/02/2018-Moto2-Test-Jerez-Remy-Gardner-1-100x75.jpg" srcset="http://www.mcnews.com.au/wp-content/uploads/2018/02/2018-Moto2-Test-Jerez-Remy-Gardner-1-100x75.jpg 100w, http://www.mcnews.com.au/wp-content/uploads/2018/02/2018-Moto2-Test-Jerez-Remy-Gardner-1-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Remy Gardner at Jerez Moto2 Test" title="Alex Marquez tops Moto2 Test | Remy Gardner 14th"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.mcnews.com.au/moto2-2018-testing-jerez/" rel="bookmark" title="Alex Marquez tops Moto2 Test | Remy Gardner 14th">Alex Marquez tops Moto2 Test | Remy Gardner 14th</a></h3>            <div class="meta-info">
                <a href="http://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">Moto GP</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T13:36:56+00:00" >February 15, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.2 (rara)
        Deploy mode: deploy
        
        uid: 5a8584d860141
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu {
    height: 47px !important;
    max-width: 1021px;
    margin-left: auto;
    margin-right: auto;
    
}


        


.single .td-pb-span12 .td-post-content .wpb_row{
left:0!important
}

.single .td-pb-span12 .td-theme-slider .td-icon-right{
right:40px
}

@media (max-width : 767px) {
    .custom-background {
        background-image: none;
    }
}


</style>

<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.5'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.4'></script>
<script async="async" type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcqtTIUAAAAAALCTPh40vlmj-HNgEKve-TSIacB","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mcnews.com.au/wp-content/plugins/google-captcha/js/script.js?ver=1.33'></script>
<div id="mcnew-726c210e74e82c7016ea6d0b864d2521"></div><div id="mcnew-2c350e5c6e8bc7c6684db7f5f7fe4e59"></div><div id="mcnew-b0263d3c2133c567cf3cd025a67e0e6f"></div><script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {"test_1":{"elementid":["mcnew-726c210e74e82c7016ea6d0b864d2521"],"ads":{"211893":{"id":211893,"title":"Test Top","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<script>advads.move(\"#mcnew-726c210e74e82c7016ea6d0b864d2521\", \"div.td-main-content > div.td-ss-main-content > div.td-load-more-wrap.td-load-more-infinite-wrap\", { method: \"insertAfter\" });<\/script><div class=\"mcnew-test\" style=\"margin-top: 10px; margin-bottom: 10px; \" id=\"mcnew-1431892705\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-9372891934479778\" \ndata-ad-slot=\"7290731775\" \ndata-ad-format=\"auto\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}},"type":"ad","id":211893,"placement_info":{"type":"custom_position","name":"test ","item":"ad_211893","options":{"cache-busting":"auto","inject_by":"pro_custom_element","pro_custom_element":"div.td-main-content > div.td-ss-main-content > div.td-load-more-wrap.td-load-more-infinite-wrap","pro_custom_position":"insertAfter","container_id":"#c098f6bcd4621d373cade4e832627b4f6","ad_label":"default","placement_position":""},"key":"test","id":"test"},"test_id":null},"test-top_3":{"elementid":["mcnew-2c350e5c6e8bc7c6684db7f5f7fe4e59"],"ads":{"211893":{"id":211893,"title":"Test Top","expiry_date":0,"visitors":[{"type":"mobile","operator":"is"}],"content":"<script>advads.move(\"#mcnew-2c350e5c6e8bc7c6684db7f5f7fe4e59\", \"div.td-main-content > div.td-ss-main-content > div.td-category-header.td-pb-padding-side\", { method: \"insertAfter\" });<\/script><div class=\"mcnew-test-top\" style=\"margin-top: 10px; margin-bottom: 10px; \" id=\"mcnew-1657787748\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-9372891934479778\" \ndata-ad-slot=\"7290731775\" \ndata-ad-format=\"auto\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}},"type":"ad","id":211893,"placement_info":{"type":"custom_position","name":"Test Top","item":"ad_211893","options":{"cache-busting":"auto","inject_by":"pro_custom_element","pro_custom_element":"div.td-main-content > div.td-ss-main-content > div.td-category-header.td-pb-padding-side","pro_custom_position":"insertAfter","container_id":"#ce2cb048b97feb128c8efe3a757a20150","ad_label":"default","placement_position":""},"id":"test-top"},"test_id":null},"category-desktop_5":{"elementid":["mcnew-b0263d3c2133c567cf3cd025a67e0e6f"],"ads":{"212374":{"id":212374,"title":"Category Desktop only","expiry_date":0,"visitors":[{"type":"mobile","operator":"is_not"}],"content":"<script>advads.move(\"#mcnew-b0263d3c2133c567cf3cd025a67e0e6f\", \"div.td-ss-main-content > div.td-category-header.td-pb-padding-side > div.td-category-description\", { method: \"insertAfter\" });<\/script><div class=\"mcnew-category-desktop\" style=\"margin-bottom: 10px; \" id=\"mcnew-820986080\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\n<ins class=\"adsbygoogle\" style=\"display:block; text-align:center;\" data-ad-client=\"ca-pub-9372891934479778\" \ndata-ad-slot=\"1323918753\" \ndata-ad-layout=\"in-article\"\ndata-ad-format=\"fluid\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"tracking_enabled":true}},"type":"ad","id":212374,"placement_info":{"type":"custom_position","name":"Category Desktop","item":"ad_212374","options":{"cache-busting":"auto","inject_by":"pro_custom_element","pro_custom_element":"div.td-ss-main-content > div.td-category-header.td-pb-padding-side > div.td-category-description","pro_custom_position":"insertAfter","container_id":"#c6170c16f2fb9f2105b61310652568381","ad_label":"default","placement_position":""},"id":"category-desktop"},"test_id":null}};
var advads_ajax_queries = [];
var advads_has_ads = [["200483","ad",null],["205218","ad",null],["207738","ad",null],["200342","ad",null],["199708","ad",null],["212273","ad",null],["195844","ad",null],["197218","ad",null],["209745","ad",null],["197221","ad",null],["210360","ad",null],["212090","ad",null],["195637","ad",null],["211737","ad",null],["207951","ad",null],["210016","ad",null],["212547","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.mcnews.com.au/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.mcnews.com.au/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/foobox">/* Run FooBox FREE (v2.5.1) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="BgdGnLu" value=".S9tZVh" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="KbrBifLR_Hh" value="D[qFEnu91x*" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="RDHgqhliIwejbMU" value="R1pSq3ZCb60dsDO" />'); }
            }

            
            $(document).on('submit', 'form', function () {
		        if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="BgdGnLu" value=".S9tZVh" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="KbrBifLR_Hh" value="D[qFEnu91x*" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="RDHgqhliIwejbMU" value="R1pSq3ZCb60dsDO" />'); }
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("BgdGnLu", ".S9tZVh");
data.data.append("KbrBifLR_Hh", "D[qFEnu91x*");
data.data.append("RDHgqhliIwejbMU", "R1pSq3ZCb60dsDO");
                    }
                    else {
                        data.data =  data.data + '&BgdGnLu=.S9tZVh&KbrBifLR_Hh=D[qFEnu91x*&RDHgqhliIwejbMU=R1pSq3ZCb60dsDO';
                    }
                }
            });

        });
    </script>
	<script>var advads_tracking_ads = [];</script>
</body>
</html>