<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Bimota YB4 and Factory YB4R | MCNews.com.au</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" />
    <meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1.jpg" /><link rel="icon" type="image/png" href="https://www.mcnews.com.au/wp-content/uploads/2018/07/MCNews-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Phil Aynsley looks at the YB4R campaigned in the WSB championship in 1988 by Davide Tardozzi, and the standard road-going YB4 which Bimota produced for homologation..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mcnews.com.au/bimota-yb4r-yb4/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bimota YB4 and Factory YB4R | MCNews.com.au" />
<meta property="og:description" content="Phil Aynsley looks at the YB4R campaigned in the WSB championship in 1988 by Davide Tardozzi, and the standard road-going YB4 which Bimota produced for homologation..." />
<meta property="og:url" content="https://www.mcnews.com.au/bimota-yb4r-yb4/" />
<meta property="og:site_name" content="MCNews.com.au" />
<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
<meta property="article:tag" content="Bimota YB4" />
<meta property="article:tag" content="Bimota YB4R" />
<meta property="article:section" content="Motorcycle News" />
<meta property="article:published_time" content="2020-05-09T08:31:26+00:00" />
<meta property="fb:app_id" content="1778499335597575" />
<meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1.jpg" />
<meta property="og:image:secure_url" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Phil Aynsley looks at the YB4R campaigned in the WSB championship in 1988 by Davide Tardozzi, and the standard road-going YB4 which Bimota produced for homologation..." />
<meta name="twitter:title" content="Bimota YB4 and Factory YB4R | MCNews.com.au" />
<meta name="twitter:site" content="@mcnewscomau" />
<meta name="twitter:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1.jpg" />
<meta name="twitter:creator" content="@mcnewscomau" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2018/02/Mcnews-Logo-Text.png","width":420,"height":155,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews.com.au","inLanguage":"en-GB","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/bimota-yb4r-yb4/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1.jpg","width":1024,"height":576,"caption":"Bimota YB PA NZ BimotaYB"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/bimota-yb4r-yb4/#webpage","url":"https://www.mcnews.com.au/bimota-yb4r-yb4/","name":"Bimota YB4 and Factory YB4R | MCNews.com.au","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.mcnews.com.au/bimota-yb4r-yb4/#primaryimage"},"datePublished":"2020-05-09T08:31:26+00:00","dateModified":"2020-05-09T08:31:26+00:00","description":"Phil Aynsley looks at the YB4R campaigned in the WSB championship in 1988 by Davide Tardozzi, and the standard road-going YB4 which Bimota produced for homologation...","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/bimota-yb4r-yb4/"]}]},{"@type":"Article","@id":"https://www.mcnews.com.au/bimota-yb4r-yb4/#article","isPartOf":{"@id":"https://www.mcnews.com.au/bimota-yb4r-yb4/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/0b2f58595e55bf9016a06006a07d3b4a"},"headline":"Bimota YB4 and Factory YB4R","datePublished":"2020-05-09T08:31:26+00:00","dateModified":"2020-05-09T08:31:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mcnews.com.au/bimota-yb4r-yb4/#webpage"},"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/bimota-yb4r-yb4/#primaryimage"},"keywords":"Bimota YB4,Bimota YB4R","articleSection":"Features,Motorcycle News,WSBK,Motorcycle Racing","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/bimota-yb4r-yb4/#respond"]}]},{"@type":["Person"],"@id":"https://www.mcnews.com.au/#/schema/person/0b2f58595e55bf9016a06006a07d3b4a","name":"Phil Aynsley","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#authorlogo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2017/10/Me750.jpg","caption":"Phil Aynsley"},"description":"Phil has been a Ducati rider for 45 years and professional photographer for the last 27. Best of both worlds really!","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="https://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Bimota YB4 and Factory YB4R Comments Feed" href="https://www.mcnews.com.au/bimota-yb4r-yb4/feed/" />
<!-- mcnews.com.au is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C100italic%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A400%2C100%2C100italic%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C100%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C100%2C100italic%2C200italic%2C500%2C500italic%2C600%2C600italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.mcnews.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.mcnews.com.au/wp-content/plugins/eventON/assets/fonts/all.css?ver=2.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.mcnews.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.8.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='evo_wv_styles-css'  href='https://www.mcnews.com.au/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_dv_styles-css'  href='//www.mcnews.com.au/wp-content/plugins/eventon-daily-view/assets/dv_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.mcnews.com.au/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.mcnews.com.au/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1579051865' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mcnews.com.au/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.mcnews.com.au\/","pluginsUrl":"https:\/\/www.mcnews.com.au\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
var DTGS_NONCE_FRONTEND = "8873918e7d"
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.mcnews.com.au\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.mcnews.com.au","wp_site_url":"https:\/\/www.mcnews.com.au","wp_root_url":"https:\/\/www.mcnews.com.au","wp_plugins_url":"https:\/\/www.mcnews.com.au\/wp-content\/plugins","wp_content_url":"https:\/\/www.mcnews.com.au\/wp-content","wp_includes_url":"https:\/\/www.mcnews.com.au\/wp-includes\/","ngg_param_slug":"gallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.3.5' defer data-deferred="1"></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' defer data-deferred="1"></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/188/public/assets/js/advanced.js?ver=1.17.10' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/161/public/assets/js/369.js?ver=1.8.10' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/485/767/620/348/682.js?ver=2.7.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/485/assets/687.js?ver=2.7.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/485/767/810/348/282.js?ver=2.7.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.mcnews.com.au/?p=299406' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fbimota-yb4r-yb4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fbimota-yb4r-yb4%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <!-- <meta name="NextGEN" version="3.3.5" /> -->
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.8.8" />

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'MCNews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-9372891934479778" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8892985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8892985-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mcnews.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mcnews.com.au/motorcycle-news/",
                    "name": "Motorcycle News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mcnews.com.au/motorcycle-news/features/",
                    "name": "Features"                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.td-header-menu-wrap .td-header-main-menu{-webkit-box-sizing:border-box;box-sizing:border-box;}#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:47px !important;}#td-outer-wrap .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:46px !important;}.td-header-logo img{position:relative;}.td-make-full #td-header-menu .td-main-menu-logo .td-header-logo img{top:-5px !important;}@media (max-width:1022px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}@media (max-width:1015px){#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu .td-make-full #td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{line-height:44px !important;}#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{text-align:left;font-size:10px;}}@media (max-width:1011px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}.post header h1{font-size:36px;}.td-image-gradient header ul{position:relative;}@media (max-width:768px){.post header h1{font-size:20px;}}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-299406 single-format-standard bimota-yb4r-yb4 global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu" class="td-mobile-main-menu"><li id="menu-item-195672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-195672"><a href="https://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673"><a href="https://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674"><a href="https://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675"><a href="https://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li id="menu-item-195678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678"><a href="https://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777"><a href="https://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679"><a href="#">MEDIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546"><a href="https://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li>
	<li id="menu-item-195683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195683"><a href="https://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684"><a href="#">MORE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
	<li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">MCNEWS COMMENTS</a></li>
	<li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li>
	<li id="menu-item-206789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li>
	<li id="menu-item-206790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li>
	<li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012"><a href="https://www.mcnews.com.au/contact-us/">CONTACT US</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mcnews.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="https://www.mcnews.com.au/wp-content/uploads/2020/01/Mcnews-Logo-Text2.png" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/output-onlinepngtools-1.png" alt="MCNews.com.au" title="MCNews.com.au"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="https://www.mcnews.com.au/wp-content/uploads/2020/01/272x90.png" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/272x90.png" alt="MCNews.com.au" title="MCNews.com.au"/>
			<span class="td-visual-hidden">MCNews.com.au</span>
		</a>
	    </div>
    <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-195672"><a href="https://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195673"><a href="https://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195674"><a href="https://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195675"><a href="https://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195678"><a href="https://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195777"><a href="https://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195679"><a href="#">MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-228546"><a href="https://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195683"><a href="https://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195684"><a href="#">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-257570"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253400"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">MCNEWS COMMENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-259012"><a href="https://www.mcnews.com.au/contact-us/">CONTACT US</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mcnews.com.au/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><article id="post-299406" class="td-post-template-4 post-299406 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-motorcycle-news category-world-sbk category-motorcycle-racing tag-bimota-yb4 tag-bimota-yb4r" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mcnews.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle News" class="entry-crumb" href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Features</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1.jpg" data-caption="Bimota YB4 750 E.I."><img width="1021" height="576" class="entry-thumb td-modal-image" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1-1021x576.jpg" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1-1021x576.jpg 1021w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="Bimota YB PA NZ BimotaYB" title="Bimota YB PA NZ BimotaYB"/></a><figcaption class="wp-caption-text">Bimota YB4 750 E.I.</figcaption></figure></div>
            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></li><li class="entry-category"><a  href="https://www.mcnews.com.au/motorcycle-news/features/">Features</a></li><li class="entry-category"><a  href="https://www.mcnews.com.au/motorcycle-racing/">Motorcycle Racing</a></li><li class="entry-category"><a  style="background-color:#04c6ed; color:#fff; border-color:#04c6ed;" href="https://www.mcnews.com.au/motorcycle-racing/world-sbk/">WSBK</a></li></ul>                <h1 class="entry-title">Bimota YB4 and Factory YB4R</h1>

                                    <p class="td-post-sub-title">Another delectable Bimota viewed through the lens of Phil Aynsley</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mcnews.com.au/author/phil-aynsley/">Phil Aynsley</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-05-09T18:31:26+00:00" >May 9, 2020</time></span>                                                        </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mcnews.com.au/bimota-yb4r-yb4/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Fbimota-yb4r-yb4%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bimota YB4 and Factory YB4R %0A%0A https://www.mcnews.com.au/bimota-yb4r-yb4/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mcnews.com.au/bimota-yb4r-yb4/&amp;media=https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1.jpg&description=Bimota+YB4+and+Factory+YB4R">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mcnews.com.au/bimota-yb4r-yb4/&title=Bimota YB4 and Factory YB4R">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bimota YB4 and Factory YB4R&body=https://www.mcnews.com.au/bimota-yb4r-yb4/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.mcnews.com.au/bimota-yb4r-yb4/&text=Bimota YB4 and Factory YB4R">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content td-pb-padding-side">
        <h1 style="text-align: center;">Bimota YB4 / YB4R</h1>
<p style="text-align: center;">With Phil Aynsley</p>
<hr>
<p class="Body"><span lang="EN-US">The YB4ei first debuted in YB4R form at the 1986 Bol d’or before contesting the 1987 World Championship Formula TT with great success &#8211; Virginio Ferrari winning with team-mate Davide Tardozzi finishing fourth in the eight-round series.</span></p><div class="mcnews-cb203eb3ff1c1cb4a3ec0f112be815f6" id="mcnews-cb203eb3ff1c1cb4a3ec0f112be815f6"></div>
<figure id="attachment_299425" aria-describedby="caption-attachment-299425" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223.jpg"><img class="lazy lazy-hidden size-large wp-image-299425" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-1024x712.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="445" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-1024x712.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-300x209.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-153x106.jpg 153w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-768x534.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-604x420.jpg 604w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-640x445.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-681x473.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299425" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-1024x712.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="445" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-1024x712.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-300x209.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-153x106.jpg 153w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-768x534.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-604x420.jpg 604w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-640x445.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223-681x473.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-223.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299425" class="wp-caption-text">Davide Tardozzi (2) at Oran Park in 1988</figcaption></figure>
<figure id="attachment_299431" aria-describedby="caption-attachment-299431" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1.jpg"><img class="lazy lazy-hidden size-large wp-image-299431" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-909x1024.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="721" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-909x1024.jpg 909w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-266x300.jpg 266w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-94x106.jpg 94w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-768x865.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-373x420.jpg 373w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-746x840.jpg 746w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-640x721.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-681x767.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299431" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-909x1024.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="721" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-909x1024.jpg 909w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-266x300.jpg 266w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-94x106.jpg 94w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-768x865.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-373x420.jpg 373w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-746x840.jpg 746w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-640x721.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1-681x767.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-263-1.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299431" class="wp-caption-text">Stephane Mertens (6) and Davide Tardozzi (2)</figcaption></figure>
<p class="Body"><span lang="EN-US">The YB4 was one of the first motorcycles to use an aluminium twin-beam frame. Designer Federico Martini also added an aluminium swingarm, and for the road version, fuel injection. The motor was from Yamaha&#8217;s FZ750.</span></p>
<figure id="attachment_299420" aria-describedby="caption-attachment-299420" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015.jpg"><img class="lazy lazy-hidden size-large wp-image-299420" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-1024x684.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="428" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-1024x684.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-768x513.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-629x420.jpg 629w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-537x360.jpg 537w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-1074x720.jpg 1074w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-681x455.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299420" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-1024x684.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="428" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-1024x684.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-768x513.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-629x420.jpg 629w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-537x360.jpg 537w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-1074x720.jpg 1074w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015-681x455.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-015.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299420" class="wp-caption-text">The YB4 featured an aluminium twin beam frame and swingarm</figcaption></figure>
<figure id="attachment_299410" aria-describedby="caption-attachment-299410" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003.jpg"><img class="lazy lazy-hidden size-large wp-image-299410" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-1024x718.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="449" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-1024x718.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-300x210.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-151x106.jpg 151w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-768x538.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-599x420.jpg 599w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-640x449.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-681x477.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299410" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-1024x718.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="449" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-1024x718.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-300x210.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-151x106.jpg 151w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-768x538.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-599x420.jpg 599w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-640x449.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003-681x477.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-003.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299410" class="wp-caption-text">Fuel injection was also found on the road going version</figcaption></figure>
<p class="Body"><span lang="EN-US">Tardozzi narrowly lost the inaugural 1988 WSB Championship after a crash in the last round in New Zealand, eventually placing third in the championship.</span></p>
<figure id="attachment_299428" aria-describedby="caption-attachment-299428" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244.jpg"><img class="lazy lazy-hidden size-large wp-image-299428" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-706x1024.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="928" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-706x1024.jpg 706w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-207x300.jpg 207w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-73x106.jpg 73w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-768x1114.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-289x420.jpg 289w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-579x840.jpg 579w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-640x929.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-681x988.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244.jpg 827w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299428" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-706x1024.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="928" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-706x1024.jpg 706w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-207x300.jpg 207w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-73x106.jpg 73w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-768x1114.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-289x420.jpg 289w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-579x840.jpg 579w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-640x929.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244-681x988.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-244.jpg 827w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299428" class="wp-caption-text">Davide Tardozzi (2) narrowly lost the 1988 WSB championship after a crash in New Zealand</figcaption></figure>
<figure id="attachment_299426" aria-describedby="caption-attachment-299426" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227.jpg"><img class="lazy lazy-hidden size-large wp-image-299426" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-683x1024.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="960" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-683x1024.jpg 683w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-200x300.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-71x106.jpg 71w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-768x1152.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-280x420.jpg 280w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-560x840.jpg 560w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-640x960.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-681x1022.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299426" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-683x1024.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="960" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-683x1024.jpg 683w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-200x300.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-71x106.jpg 71w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-768x1152.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-280x420.jpg 280w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-560x840.jpg 560w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-640x960.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227-681x1022.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-227.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299426" class="wp-caption-text">Davide Tardozzi (2)</figcaption></figure>
<p class="Body"><span lang="EN-US">303 YB4 machines were supposedly produced during 1988-89, plus a further 15 SP models. However it is very likely that the 303 number was inflated to meet WSB homologation. Bimota later claimed that 200 were destroyed in testing!</span></p>
<figure id="attachment_299414" aria-describedby="caption-attachment-299414" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008.jpg"><img class="lazy lazy-hidden size-large wp-image-299414" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-1024x763.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="477" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-1024x763.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-300x224.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-142x106.jpg 142w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-768x572.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-564x420.jpg 564w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-1128x840.jpg 1128w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-80x60.jpg 80w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-160x120.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-200x150.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-180x135.jpg 180w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-476x356.jpg 476w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-640x477.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-681x507.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299414" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-1024x763.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="477" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-1024x763.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-300x224.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-142x106.jpg 142w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-768x572.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-564x420.jpg 564w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-1128x840.jpg 1128w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-80x60.jpg 80w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-160x120.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-200x150.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-180x135.jpg 180w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-476x356.jpg 476w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-640x477.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008-681x507.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-008.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299414" class="wp-caption-text">Bimota claimed they produced over 300 of the YB4 for homologation</figcaption></figure>
<figure id="attachment_299411" aria-describedby="caption-attachment-299411" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004.jpg"><img class="lazy lazy-hidden size-large wp-image-299411" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-1024x683.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="427" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299411" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-1024x683.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="427" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-004.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299411" class="wp-caption-text">Bimota YB4</figcaption></figure>
<figure id="attachment_299418" aria-describedby="caption-attachment-299418" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013.jpg"><img class="lazy lazy-hidden size-large wp-image-299418" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-1024x666.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="416" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-1024x666.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-300x194.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-160x104.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-768x499.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-646x420.jpg 646w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-640x416.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-681x443.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299418" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-1024x666.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="416" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-1024x666.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-300x194.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-160x104.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-768x499.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-646x420.jpg 646w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-640x416.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013-681x443.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-013.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299418" class="wp-caption-text">Bimota YB4</figcaption></figure>
<figure id="attachment_299421" aria-describedby="caption-attachment-299421" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016.jpg"><img class="lazy lazy-hidden size-large wp-image-299421" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-683x1024.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="960" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-683x1024.jpg 683w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-200x300.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-71x106.jpg 71w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-768x1152.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-280x420.jpg 280w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-560x840.jpg 560w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-640x960.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-681x1022.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299421" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-683x1024.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="960" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-683x1024.jpg 683w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-200x300.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-71x106.jpg 71w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-768x1152.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-280x420.jpg 280w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-560x840.jpg 560w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-640x960.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016-681x1022.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-016.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299421" class="wp-caption-text">Bimota YB4</figcaption></figure>
<p class="Body"><span lang="EN-US">Output was 122 hp at 10,500 pm, while weight was 180 kg. This bike was originally exported to Japan before finding its way to Perth, then NZ.</span></p>
<figure id="attachment_299416" aria-describedby="caption-attachment-299416" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010.jpg"><img class="lazy lazy-hidden size-large wp-image-299416" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-800x1024.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="819" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-800x1024.jpg 800w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-235x300.jpg 235w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-83x106.jpg 83w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-768x983.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-328x420.jpg 328w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-657x840.jpg 657w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-640x819.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-681x871.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010.jpg 938w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299416" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-800x1024.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="819" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-800x1024.jpg 800w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-235x300.jpg 235w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-83x106.jpg 83w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-768x983.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-328x420.jpg 328w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-657x840.jpg 657w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-640x819.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010-681x871.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-010.jpg 938w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299416" class="wp-caption-text">Bimota YB4</figcaption></figure>
<figure id="attachment_299417" aria-describedby="caption-attachment-299417" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011.jpg"><img class="lazy lazy-hidden size-large wp-image-299417" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-1024x712.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="445" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-1024x712.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-300x209.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-153x106.jpg 153w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-768x534.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-604x420.jpg 604w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-640x445.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-681x473.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299417" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-1024x712.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="445" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-1024x712.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-300x209.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-153x106.jpg 153w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-768x534.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-604x420.jpg 604w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-640x445.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011-681x473.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-011.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299417" class="wp-caption-text">Bimota YB4</figcaption></figure>
<figure id="attachment_299408" aria-describedby="caption-attachment-299408" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001.jpg"><img class="lazy lazy-hidden size-large wp-image-299408" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-1024x683.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="427" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299408" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-1024x683.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="427" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-001.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299408" class="wp-caption-text">Bimota YB4</figcaption></figure>
<p class="Body"><span lang="EN-US">The images of the factory YB4R were taken at Oran Park WSB round in 1988. The riders were Stephane Mertens (6) and Davide Tardozzi (2).</span></p><div class="mcnews-618128299f68b4f83e733934b0d20614" id="mcnews-618128299f68b4f83e733934b0d20614"></div>
<figure id="attachment_299423" aria-describedby="caption-attachment-299423" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213.jpg"><img class="lazy lazy-hidden size-large wp-image-299423" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-1024x690.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="431" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-1024x690.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-300x202.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-157x106.jpg 157w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-768x518.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-623x420.jpg 623w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-640x431.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-681x459.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299423" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-1024x690.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="431" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-1024x690.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-300x202.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-157x106.jpg 157w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-768x518.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-623x420.jpg 623w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-640x431.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213-681x459.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-213.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299423" class="wp-caption-text">Stephane Mertens (6) and Davide Tardozzi (2)</figcaption></figure>
<figure id="attachment_299427" aria-describedby="caption-attachment-299427" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228.jpg"><img class="lazy lazy-hidden size-large wp-image-299427" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-665x1024.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="986" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-665x1024.jpg 665w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-195x300.jpg 195w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-69x106.jpg 69w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-768x1183.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-273x420.jpg 273w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-545x840.jpg 545w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-640x986.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-681x1049.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228.jpg 779w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299427" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-665x1024.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="986" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-665x1024.jpg 665w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-195x300.jpg 195w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-69x106.jpg 69w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-768x1183.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-273x420.jpg 273w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-545x840.jpg 545w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-640x986.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228-681x1049.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-228.jpg 779w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299427" class="wp-caption-text">Stephane Mertens (6)</figcaption></figure>
<figure id="attachment_299422" aria-describedby="caption-attachment-299422" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210.jpg"><img class="lazy lazy-hidden size-large wp-image-299422" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-1024x633.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="396" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-1024x633.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-300x186.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-160x99.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-768x475.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-679x420.jpg 679w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-640x396.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-681x421.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299422" title="Oran Park WSBK Mertens Tardozzi PA WSBK" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-1024x633.jpg" alt="Oran Park WSBK Mertens Tardozzi PA WSBK" width="640" height="396" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-1024x633.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-300x186.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-160x99.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-768x475.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-679x420.jpg 679w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-640x396.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210-681x421.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Oran-Park-WSBK-Mertens6-Tardozzi2-PA-WSBK88-210.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299422" class="wp-caption-text">Davide Tardozzi (2)</figcaption></figure>
<figure id="attachment_299415" aria-describedby="caption-attachment-299415" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009.jpg"><img class="lazy lazy-hidden size-large wp-image-299415" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-721x1024.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="909" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-721x1024.jpg 721w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-211x300.jpg 211w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-75x106.jpg 75w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-768x1091.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-296x420.jpg 296w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-592x840.jpg 592w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-640x909.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-681x967.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009.jpg 845w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299415" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-721x1024.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="909" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-721x1024.jpg 721w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-211x300.jpg 211w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-75x106.jpg 75w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-768x1091.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-296x420.jpg 296w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-592x840.jpg 592w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-640x909.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009-681x967.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-009.jpg 845w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299415" class="wp-caption-text">Bimota YB4</figcaption></figure>
<figure id="attachment_299412" aria-describedby="caption-attachment-299412" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005.jpg"><img class="lazy lazy-hidden size-large wp-image-299412" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-1024x683.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="427" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299412" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-1024x683.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="427" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299412" class="wp-caption-text">Bimota YB4</figcaption></figure>
<figure id="attachment_299409" aria-describedby="caption-attachment-299409" style="width: 640px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002.jpg"><img class="lazy lazy-hidden size-large wp-image-299409" title="Bimota YB PA NZ BimotaYB" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-683x1024.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="960" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-683x1024.jpg 683w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-200x300.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-71x106.jpg 71w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-768x1152.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-280x420.jpg 280w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-560x840.jpg 560w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-640x960.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-681x1022.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /><noscript><img class="size-large wp-image-299409" title="Bimota YB PA NZ BimotaYB" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-683x1024.jpg" alt="Bimota YB PA NZ BimotaYB" width="640" height="960" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-683x1024.jpg 683w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-200x300.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-71x106.jpg 71w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-768x1152.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-280x420.jpg 280w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-560x840.jpg 560w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-640x960.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002-681x1022.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-002.jpg 800w" sizes="(max-width: 640px) 100vw, 640px" /></noscript></a><figcaption id="caption-attachment-299409" class="wp-caption-text">Bimota YB4</figcaption></figure>
<p>&nbsp;</p>
<div class="mcnews-a2b4394a4f9a17b1ff218c99df03b1c2" id="mcnews-a2b4394a4f9a17b1ff218c99df03b1c2"></div><div class="mcnews-cd92b005d387e02e1577c9bf6e215e03" id="mcnews-cd92b005d387e02e1577c9bf6e215e03"></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mcnews.com.au/tag/bimota-yb4/">Bimota YB4</a></li><li><a href="https://www.mcnews.com.au/tag/bimota-yb4r/">Bimota YB4R</a></li></ul>        </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mcnews.com.au/worldsbk-2002/">Edwards &#038; Bayliss recall the epic year that was WSBK 2002 | Interview</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.mcnews.com.au/author/phil-aynsley/"><img src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Me750-106x106.jpg" width="96" height="96" alt="Phil Aynsley" class="lazy lazy-hidden avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /><noscript><img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Me750-106x106.jpg" width="96" height="96" alt="Phil Aynsley" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mcnews.com.au/author/phil-aynsley/">Phil Aynsley</a></span></div><div class="td-author-description">Phil has been a Ducati rider for 45 years and professional photographer for the last 27. Best of both worlds really!</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Phil Aynsley"></span><meta itemprop="datePublished" content="2020-05-09T18:31:26+00:00"><meta itemprop="dateModified" content="2020-05-09T18:31:26+10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mcnews.com.au/bimota-yb4r-yb4/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mcnews.com.au/wp-content/uploads/2020/01/272x90.png"></span><meta itemprop="name" content="MCNews.com.au"></span><meta itemprop="headline " content="Bimota YB4 and Factory YB4R"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/1988-Bimota-YB4-PA-NZ_BimotaYB4-005_1.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="576"></span>    </footer>

    <script>var block_td_uid_5_5eb66a708a493 = new tdBlock();
block_td_uid_5_5eb66a708a493.id = "td_uid_5_5eb66a708a493";
block_td_uid_5_5eb66a708a493.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5eb66a708a493_rand","td_column_number":3,"live_filter_cur_post_id":299406,"live_filter_cur_post_author":"17","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5eb66a708a493_rand","tdc_css_class_style":"td_uid_5_5eb66a708a493_rand_style"}';
block_td_uid_5_5eb66a708a493.td_column_number = "3";
block_td_uid_5_5eb66a708a493.block_type = "td_block_related_posts";
block_td_uid_5_5eb66a708a493.post_count = "6";
block_td_uid_5_5eb66a708a493.found_posts = "13334";
block_td_uid_5_5eb66a708a493.header_color = "";
block_td_uid_5_5eb66a708a493.ajax_pagination_infinite_stop = "";
block_td_uid_5_5eb66a708a493.max_num_pages = "2223";
tdBlocksArray.push(block_td_uid_5_5eb66a708a493);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5eb66a708a493_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5eb66a708a493" ><h4 class="td-related-title"><a id="td_uid_6_5eb66a708b855" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5eb66a708a493" href="#">RELATED ARTICLES</a><a id="td_uid_7_5eb66a708b85b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5eb66a708a493" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5eb66a708a493 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/worldsbk-2002/" rel="bookmark" class="td-image-wrap" title="Edwards &#038; Bayliss recall the epic year that was WSBK 2002 | Interview"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/05/2002-WorldSBK-Rnd2-Phillip-Island-Edwards_-Bayliss_MG-1024x576-1-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/2002-WorldSBK-Rnd2-Phillip-Island-Edwards_-Bayliss_MG-1024x576-1-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/05/2002-WorldSBK-Rnd2-Phillip-Island-Edwards_-Bayliss_MG-1024x576-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="WorldSBK Rnd Phillip Island Edwards Bayliss MG x" title="Edwards &#038; Bayliss recall the epic year that was WSBK 2002 | Interview" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-racing/world-sbk/" class="td-post-category">WSBK</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/worldsbk-2002/" rel="bookmark" title="Edwards &#038; Bayliss recall the epic year that was WSBK 2002 | Interview">Edwards &#038; Bayliss recall the epic year that was WSBK 2002 | Interview</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/austin-forkner-interview-2020/" rel="bookmark" class="td-image-wrap" title="Austin Forkner in lockdown with a clear opinion on Coronavirus | Interview"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd4-Glendale-Forkner_SX20_PHX_Kardy_1712-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd4-Glendale-Forkner_SX20_PHX_Kardy_1712-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd4-Glendale-Forkner_SX20_PHX_Kardy_1712-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="AMA SX Rnd Glendale Forkner SX PHX Kardy" title="Austin Forkner in lockdown with a clear opinion on Coronavirus | Interview" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/austin-forkner-interview-2020/" rel="bookmark" title="Austin Forkner in lockdown with a clear opinion on Coronavirus | Interview">Austin Forkner in lockdown with a clear opinion on Coronavirus | Interview</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/dorna-debreif-ezpeleta-explains-the-spanish-triple-header-proposal/" rel="bookmark" class="td-image-wrap" title="Dorna debrief | Ezpeleta explains the Spanish triple-header proposal"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2019/05/MotoGP-2019-Rnd4-Jerez-Sat-Morbidelli-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2019/05/MotoGP-2019-Rnd4-Jerez-Sat-Morbidelli-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2019/05/MotoGP-2019-Rnd4-Jerez-Sat-Morbidelli-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="MotoGP Rnd Jerez Sat Morbidelli" title="Dorna debrief | Ezpeleta explains the Spanish triple-header proposal" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/dorna-debreif-ezpeleta-explains-the-spanish-triple-header-proposal/" rel="bookmark" title="Dorna debrief | Ezpeleta explains the Spanish triple-header proposal">Dorna debrief | Ezpeleta explains the Spanish triple-header proposal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/twisted-asbk-interviews-aiden-wagner/" rel="bookmark" class="td-image-wrap" title="Twisted ASBK Interviews | Aiden Wagner"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-ASBK-Test-Phillip-Island-RbMotoLens-2020-ASBK-Test-SBK-Aiden-WAGNER_-1-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-ASBK-Test-Phillip-Island-RbMotoLens-2020-ASBK-Test-SBK-Aiden-WAGNER_-1-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-ASBK-Test-Phillip-Island-RbMotoLens-2020-ASBK-Test-SBK-Aiden-WAGNER_-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="ASBK Test Phillip Island RbMotoLens ASBK Test SBK Aiden WAGNER" title="Twisted ASBK Interviews | Aiden Wagner" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-racing/australian-sbk/" class="td-post-category">ASBK / Aussie Road Racing</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/twisted-asbk-interviews-aiden-wagner/" rel="bookmark" title="Twisted ASBK Interviews | Aiden Wagner">Twisted ASBK Interviews | Aiden Wagner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/dorna-lobby-spanish-government-for-jerez-triple-header/" rel="bookmark" class="td-image-wrap" title="Dorna lobby Spanish government for Jerez triple-header"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2019/05/2019-MotoGP-Rnd4-Jerez-GPstart_19GP04_2045_AN-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2019/05/2019-MotoGP-Rnd4-Jerez-GPstart_19GP04_2045_AN-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2019/05/2019-MotoGP-Rnd4-Jerez-GPstart_19GP04_2045_AN-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="MotoGP Rnd Jerez GPstart GP AN" title="Dorna lobby Spanish government for Jerez triple-header" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/dorna-lobby-spanish-government-for-jerez-triple-header/" rel="bookmark" title="Dorna lobby Spanish government for Jerez triple-header">Dorna lobby Spanish government for Jerez triple-header</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/m-a-launch-recreational-and-social-ride-scheme-at-affiliated-ride-parks/" rel="bookmark" class="td-image-wrap" title="M.A. launch recreational and social ride scheme at affiliated ride parks"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2019/11/2020-Yamaha-WR250R-DPBSE_AUS_ACT_007-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2019/11/2020-Yamaha-WR250R-DPBSE_AUS_ACT_007-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2019/11/2020-Yamaha-WR250R-DPBSE_AUS_ACT_007-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Yamaha WRR DPBSE AUS ACT" title="M.A. launch recreational and social ride scheme at affiliated ride parks" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/m-a-launch-recreational-and-social-ride-scheme-at-affiliated-ride-parks/" rel="bookmark" title="M.A. launch recreational and social ride scheme at affiliated ride parks">M.A. launch recreational and social ride scheme at affiliated ride parks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5eb66a708a493" data-td_block_id="td_uid_5_5eb66a708a493"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5eb66a708a493" data-td_block_id="td_uid_5_5eb66a708a493"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget mcnews-widget"><div class="mcnews-5f7d9ff3b2fb5188402a1bacc413efe2" id="mcnews-5f7d9ff3b2fb5188402a1bacc413efe2"></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5eb66a708d8b1_rand td-social-style1 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,371</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/mcnews.com.au"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">6,606</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/mcnewscomau#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,724</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@mcnewscomau"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">6,050</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/smdrz440"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget mcnews-widget"><div class="mcnews-a9ec740ca25fd032a62accc48753b57a" id="mcnews-a9ec740ca25fd032a62accc48753b57a"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5eb66a708df1c_rand td-pb-full-cell td-block-color-style-2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5eb66a708df1c" ><script>var block_td_uid_9_5eb66a708df1c = new tdBlock();
block_td_uid_9_5eb66a708df1c.id = "td_uid_9_5eb66a708df1c";
block_td_uid_9_5eb66a708df1c.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"td-block-color-style-2","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"5","class":"td_block_widget td_uid_9_5eb66a708df1c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5eb66a708df1c_rand","tdc_css_class_style":"td_uid_9_5eb66a708df1c_rand_style"}';
block_td_uid_9_5eb66a708df1c.td_column_number = "1";
block_td_uid_9_5eb66a708df1c.block_type = "td_block_7";
block_td_uid_9_5eb66a708df1c.post_count = "3";
block_td_uid_9_5eb66a708df1c.found_posts = "22";
block_td_uid_9_5eb66a708df1c.header_color = "#";
block_td_uid_9_5eb66a708df1c.ajax_pagination_infinite_stop = "5";
block_td_uid_9_5eb66a708df1c.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_9_5eb66a708df1c);
</script><div id=td_uid_9_5eb66a708df1c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mcnews.com.au/huskys-701-enduro-lr-australia-price/" rel="bookmark" class="td-image-wrap" title="Husky&#8217;s 701 Enduro LR arrives next month at $18,345 +ORC"><img width="100" height="75" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Husqvarna-701-Enduro-LR-25-100x75.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Husqvarna-701-Enduro-LR-25-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Husqvarna-701-Enduro-LR-25-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Husqvarna Enduro LR" title="Husky&#8217;s 701 Enduro LR arrives next month at $18,345 +ORC" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/huskys-701-enduro-lr-australia-price/" rel="bookmark" title="Husky&#8217;s 701 Enduro LR arrives next month at $18,345 +ORC">Husky&#8217;s 701 Enduro LR arrives next month at $18,345 +ORC</a></h3>            <div class="meta-info">
                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T10:17:49+00:00" >May 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mcnews.com.au/worldsbk-2002/" rel="bookmark" class="td-image-wrap" title="Edwards &#038; Bayliss recall the epic year that was WSBK 2002 | Interview"><img width="100" height="75" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/05/2002-WorldSBK-Rnd2-Phillip-Island-Edwards_-Bayliss_MG-1024x576-1-100x75.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/2002-WorldSBK-Rnd2-Phillip-Island-Edwards_-Bayliss_MG-1024x576-1-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/05/2002-WorldSBK-Rnd2-Phillip-Island-Edwards_-Bayliss_MG-1024x576-1-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="WorldSBK Rnd Phillip Island Edwards Bayliss MG x" title="Edwards &#038; Bayliss recall the epic year that was WSBK 2002 | Interview" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/worldsbk-2002/" rel="bookmark" title="Edwards &#038; Bayliss recall the epic year that was WSBK 2002 | Interview">Edwards &#038; Bayliss recall the epic year that was WSBK 2002...</a></h3>            <div class="meta-info">
                <a href="https://www.mcnews.com.au/motorcycle-racing/world-sbk/" class="td-post-category">WSBK</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T17:01:47+00:00" >May 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mcnews.com.au/alex-lowes-interview-2020-may/" rel="bookmark" class="td-image-wrap" title="Alex Lowes on his first win with Kawasaki and life in lockdown"><img width="100" height="75" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-WSBK-Rnd1-Phillip-Island-RbMotoLens-_-100x75.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-WSBK-Rnd1-Phillip-Island-RbMotoLens-_-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-WSBK-Rnd1-Phillip-Island-RbMotoLens-_-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="WSBK Rnd Phillip Island RbMotoLens" title="Alex Lowes on his first win with Kawasaki and life in lockdown" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/alex-lowes-interview-2020-may/" rel="bookmark" title="Alex Lowes on his first win with Kawasaki and life in lockdown">Alex Lowes on his first win with Kawasaki and life in...</a></h3>            <div class="meta-info">
                <a href="https://www.mcnews.com.au/motorcycle-racing/world-sbk/" class="td-post-category">WSBK</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T12:40:09+00:00" >May 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_9_5eb66a708df1c" data-td_block_id="td_uid_9_5eb66a708df1c">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mcnews.com.au/"><img class="td-retina-data" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/output-onlinepngtools-1.png" data-retina="https://www.mcnews.com.au/wp-content/uploads/2020/01/Mcnews-Logo-Text2.png" alt="MCNews" title="MCNews.com.au" width="210" /></a></div><div class="footer-text-wrap">MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.
</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2128"><a href="https://www.mcnews.com.au/faqs/">FAQs</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2129"><a href="https://www.mcnews.com.au/about/">About us</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-2137"><a href="https://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2139"><a href="https://www.mcnews.com.au/feedback/">Feedback</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2140"><a href="https://www.mcnews.com.au/contact-us/">Contact us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 MCNews.com.au  -  Web Design: <a href="http://interwebz.com.au//">interwebz</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"299406 https:\/\/www.mcnews.com.au\/?p=299406","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"Bimota YB4 and Factory YB4R","disqusUrl":"https:\/\/www.mcnews.com.au\/bimota-yb4r-yb4\/","postId":"299406"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.mcnews.com.au\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.3.5' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.3.5' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.3.5' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.3.5' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.8.8' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=2.8.8' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=2.8.8' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=2.8.8' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=2.8.8' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","postnonce":"287894d791"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.8.8' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/23/public/assets/js/369.js?ver=1.20' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script>
		var advanced_ads_ga_UID = 'UA-8892985-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5eb66a709cdbf
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu {
    height: 47px !important;
    max-width: 1021px;
    margin-left: auto;
    margin-right: auto;
    
}

        
.single .td-pb-span12 .td-post-content .wpb_row{
left:0!important
}

.single .td-pb-span12 .td-theme-slider .td-icon-right{
right:40px
}






</style>

<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class="mcnews-ad10bd4586cd120ce13ca576d0686778" id="mcnews-ad10bd4586cd120ce13ca576d0686778"></div><div class="mcnews-f2d608931880d3fd1b1959bd15327893" id="mcnews-f2d608931880d3fd1b1959bd15327893"></div><div class="mcnews-144412882eb3e12cc53b49142589e8ac" id="mcnews-144412882eb3e12cc53b49142589e8ac"></div><div class="mcnews-d78810401c46843c316dc0c8c9f48e22" id="mcnews-d78810401c46843c316dc0c8c9f48e22"></div><script>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</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mcnews.com.au/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mcnews.com.au/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="bKdTkIAzHu" value="uqFJsSmp2Y" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="lgF_CGeR" value="NY3ReoTp" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="LseTQMYHC" value="NRT]a7eoq" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="zbJLoTSs" value="9wvmGy@T" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="bKdTkIAzHu" value="uqFJsSmp2Y" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="lgF_CGeR" value="NY3ReoTp" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="LseTQMYHC" value="NRT]a7eoq" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="zbJLoTSs" value="9wvmGy@T" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("bKdTkIAzHu", "uqFJsSmp2Y");
data.data.append("lgF_CGeR", "NY3ReoTp");
data.data.append("LseTQMYHC", "NRT]a7eoq");
data.data.append("zbJLoTSs", "9wvmGy@T");
                    }
                    else {
                        data.data =  data.data + '&bKdTkIAzHu=uqFJsSmp2Y&lgF_CGeR=NY3ReoTp&LseTQMYHC=NRT]a7eoq&zbJLoTSs=9wvmGy@T';
                    }
                }
            });

        });
	</script>
	<script type="text/javascript">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</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-05-09 18:31:44 -->