<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" /><meta name="theme-color" content="#333333"><meta name="msapplication-navbutton-color" content="#333333"><meta name="apple-mobile-web-app-status-bar-style" content="#333333"><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript" src="data:text/javascript;base64,dmFyIGpuZXdzX2FqYXhfdXJsPScvP2FqYXgtcmVxdWVzdD1qbmV3cyc=" defer></script> <script type="text/javascript" src="data:text/javascript;base64,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" defer></script> <title>Maverick Vinales to ride Aprilia RS-GP next week at Misano | MCNews</title><meta name="description" content="Maverick Vinales&#039; debut on the Aprilia RS-GP will take place on the Italian track at Misano Adriatico at the end of this month" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Maverick Vinales to ride Aprilia RS-GP next week at Misano | MCNews" /><meta property="og:description" content="Maverick Vinales&#039; debut on the Aprilia RS-GP will take place on the Italian track at Misano Adriatico at the end of this month" /><meta property="og:url" content="https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/" /><meta property="og:site_name" content="MCNews" /><meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" /><meta property="article:published_time" content="2021-08-26T10:42:05+00:00" /><meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2021/03/06_Aprilia-RS-GP-2021.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1471" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Maverick Vinales&#039; debut on the Aprilia RS-GP will take place on the Italian track at Misano Adriatico at the end of this month" /><meta name="twitter:creator" content="@mcnewscomau" /><meta name="twitter:site" content="@mcnewscomau" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png","width":252,"height":93,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2021/03/06_Aprilia-RS-GP-2021.jpg","width":1920,"height":1471,"caption":"2021 Aprilia RS-GP"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#webpage","url":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/","name":"Maverick Vinales to ride Aprilia RS-GP next week at Misano | MCNews","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#primaryimage"},"datePublished":"2021-08-26T10:42:05+00:00","dateModified":"2021-08-26T10:42:05+00:00","description":"Maverick Vinales' debut on the Aprilia RS-GP will take place on the Italian track at Misano Adriatico at the end of this month","breadcrumb":{"@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/"]}]},{"@type":"BreadcrumbList","@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.mcnews.com.au/","url":"https://www.mcnews.com.au/","name":"MCNews"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/","url":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/","name":"Maverick Vinales to ride Aprilia RS-GP next week at Misano"}}]},{"@type":"Article","@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#article","isPartOf":{"@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336"},"headline":"Maverick Vinales to ride Aprilia RS-GP next week at Misano","datePublished":"2021-08-26T10:42:05+00:00","dateModified":"2021-08-26T10:42:05+00:00","mainEntityOfPage":{"@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#primaryimage"},"keywords":"Maverick Vinales,MotoGP","articleSection":"Aprilia News,MotoGP","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/#respond"]}]},{"@type":"Person","@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336","name":"Motorcycle News","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#personlogo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png","caption":"Motorcycle News"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Feed" href="https://www.mcnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="MCNews &raquo; Maverick Vinales to ride Aprilia RS-GP next week at Misano Comments Feed" href="https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/feed/" />
<script src="data:text/javascript;base64,YWR2YW5jZWRfYWRzX3JlYWR5PWZ1bmN0aW9uKCl7dmFyIGUsdD1bXSxuPSJvYmplY3QiPT10eXBlb2YgZG9jdW1lbnQmJmRvY3VtZW50LGQ9biYmbi5kb2N1bWVudEVsZW1lbnQuZG9TY3JvbGwsbz0iRE9NQ29udGVudExvYWRlZCIsYT1uJiYoZD8vXmxvYWRlZHxeYy86L15sb2FkZWR8Xml8XmMvKS50ZXN0KG4ucmVhZHlTdGF0ZSk7cmV0dXJuIWEmJm4mJihlPWZ1bmN0aW9uKCl7Zm9yKG4ucmVtb3ZlRXZlbnRMaXN0ZW5lcihvLGUpLHdpbmRvdy5yZW1vdmVFdmVudExpc3RlbmVyKCJsb2FkIixlKSxhPTE7ZT10LnNoaWZ0KCk7KWUoKX0sbi5hZGRFdmVudExpc3RlbmVyKG8sZSksd2luZG93LmFkZEV2ZW50TGlzdGVuZXIoImxvYWQiLGUpKSxmdW5jdGlvbihlKXthP3NldFRpbWVvdXQoZSwwKTp0LnB1c2goZSl9fSgp" defer></script> <link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.16' type='text/css' media='all' /><link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=5.7.2' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' /><link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Monda%3Areguler%7COswald%3A600%2C700%7CRoboto%3Areguler&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' /><link rel='stylesheet' id='jnews-frontend-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.10' type='text/css' media='all' /><link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra' src="data:text/javascript;base64,dmFyIGFkdmFkc19vcHRpb25zPXsiYmxvZ19pZCI6IjEiLCJwcml2YWN5Ijp7ImNvbnNlbnQtbWV0aG9kIjoiMCIsImN1c3RvbS1jb29raWUtbmFtZSI6IiIsImN1c3RvbS1jb29raWUtdmFsdWUiOiIiLCJlbmFibGVkIjohMSwic3RhdGUiOiJub3RfbmVlZGVkIn19" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/425/public/assets/js/531.js?ver=1.26.0' id='advanced-ads-advanced-js-js' defer data-deferred="1"></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra' src="data:text/javascript;base64,dmFyIGFkdmFuY2VkX2Fkc19wcm9fdmlzaXRvcl9jb25kaXRpb25zPXsicmVmZXJyZXJfY29va2llX25hbWUiOiJhZHZhbmNlZF9hZHNfcHJvX3Zpc2l0b3JfcmVmZXJyZXIiLCJyZWZlcnJlcl9leGRheXMiOiIzNjUiLCJwYWdlX2ltcHJfY29va2llX25hbWUiOiJhZHZhbmNlZF9hZHNfcGFnZV9pbXByZXNzaW9ucyIsInBhZ2VfaW1wcl9leGRheXMiOiIzNjUwIn0=" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/626/363/552/496.js?ver=2.12.1' id='advanced_ads_pro/visitor_conditions-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/assets/300.js?ver=2.12.1' id='advanced-ds-pro/front-js' defer data-deferred="1"></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra' src="data:text/javascript;base64,dmFyIGFkdmFuY2VkX2Fkc19wcm9fYWpheF9vYmplY3Q9eyJhamF4X3VybCI6Imh0dHBzOlwvXC93d3cubWNuZXdzLmNvbS5hdVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwibGF6eV9sb2FkX21vZHVsZV9lbmFibGVkIjoiMSIsImxhenlfbG9hZCI6eyJkZWZhdWx0X29mZnNldCI6MTAwLCJvZmZzZXRzIjpbXX0sIm1vdmVpbnRvaGlkZGVuIjoiIiwid3BfdGltZXpvbmVfb2Zmc2V0IjoiMzYwMDAifQ==" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/948/626/423/552/886.js?ver=2.12.1' id='advanced-ads-pro/cache_busting-js' defer data-deferred="1"></script> <script type='text/javascript' id='foobox-free-min-js-before' src="data:text/javascript;base64,dmFyIEZPT0JPWD13aW5kb3cuRk9PQk9YPXtyZWFkeTohMCxkaXNhYmxlT3RoZXJzOiExLG86e3dvcmRwcmVzczp7ZW5hYmxlZDohMH0sZXhjbHVkZXM6Jy5mYngtbGluaywubm9mb29ib3gsLm5vbGlnaHRib3gsYVtocmVmKj0icGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8iXScsYWZmaWxpYXRlOntlbmFibGVkOiExfSxlcnJvcjoiQ291bGQgbm90IGxvYWQgdGhlIGl0ZW0ifSxzZWxlY3RvcnM6WyIuZm9vZ2FsbGVyeS1jb250YWluZXIuZm9vZ2FsbGVyeS1saWdodGJveC1mb29ib3giLCIuZm9vZ2FsbGVyeS1jb250YWluZXIuZm9vZ2FsbGVyeS1saWdodGJveC1mb29ib3gtZnJlZSIsIi5mb29ib3giXSxwcmU6ZnVuY3Rpb24oJCl7fSxwb3N0OmZ1bmN0aW9uKCQpe30sY3VzdG9tOmZ1bmN0aW9uKCQpe319" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.16' id='foobox-free-min-js' defer data-deferred="1"></script> <link rel="https://api.w.org/" href="https://www.mcnews.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.mcnews.com.au/wp-json/wp/v2/posts/350287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://www.mcnews.com.au/?p=350287' /><link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F&#038;format=xml" />
 <script type="text/javascript" src="data:text/javascript;base64,X2F0cmtfb3B0cz17YXRya19hY2N0OiJBN0taaTFhOER5MDBFYyIsZG9tYWluOiJtY25ld3MuY29tLmF1IixkeW5hbWljOiEwfTsoZnVuY3Rpb24oKXt2YXIgYXM9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7YXMudHlwZT0ndGV4dC9qYXZhc2NyaXB0Jzthcy5hc3luYz0hMDthcy5zcmM9Imh0dHBzOi8vZDMxcWJ2MWN0aGNlY3MuY2xvdWRmcm9udC5uZXQvYXRyay5qcyI7dmFyIHM9ZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdO3MucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoYXMscyl9KSgp" defer></script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
 <script type="text/javascript" src="data:text/javascript;base64,dmFyIGFkdmFkc0NmcFF1ZXVlPVtdO3ZhciBhZHZhZHNDZnBBZD1mdW5jdGlvbihhZElEKXtpZigndW5kZWZpbmVkJz09dHlwZW9mIGFkdmFkc1Byb0NmcCl7YWR2YWRzQ2ZwUXVldWUucHVzaChhZElEKX1lbHNle2FkdmFkc1Byb0NmcC5hZGRFbGVtZW50KGFkSUQpfX0=" defer></script> <meta name="onesignal" content="wordpress-plugin"/> <script src="data:text/javascript;base64,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" defer></script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					}</style><style id="jeg_extended_category_css" type="text/css" data-type="jeg_custom-css">.jeg_heroblock .jeg_post_category a.category-motorcycle-news,.jeg_thumb .jeg_post_category a.category-motorcycle-news,.jeg_pl_lg_box .jeg_post_category a.category-motorcycle-news,.jeg_pl_md_box .jeg_post_category a.category-motorcycle-news,.jeg_postblock_carousel_2 .jeg_post_category a.category-motorcycle-news,.jeg_slide_caption .jeg_post_category a.category-motorcycle-news { background-color:#333333; }.jeg_heroblock .jeg_post_category a.category-motorcycle-news,.jeg_thumb .jeg_post_category a.category-motorcycle-news,.jeg_pl_lg_box .jeg_post_category a.category-motorcycle-news,.jeg_pl_md_box .jeg_post_category a.category-motorcycle-news,.jeg_postblock_carousel_2 .jeg_post_category a.category-motorcycle-news,.jeg_slide_caption .jeg_post_category a.category-motorcycle-news { border-color:#333333; }.jeg_heroblock .jeg_post_category a.category-motorcycle-reviews,.jeg_thumb .jeg_post_category a.category-motorcycle-reviews,.jeg_pl_lg_box .jeg_post_category a.category-motorcycle-reviews,.jeg_pl_md_box .jeg_post_category a.category-motorcycle-reviews,.jeg_postblock_carousel_2 .jeg_post_category a.category-motorcycle-reviews,.jeg_slide_caption .jeg_post_category a.category-motorcycle-reviews { background-color:#dd3333; }.jeg_heroblock .jeg_post_category a.category-motorcycle-reviews,.jeg_thumb .jeg_post_category a.category-motorcycle-reviews,.jeg_pl_lg_box .jeg_post_category a.category-motorcycle-reviews,.jeg_pl_md_box .jeg_post_category a.category-motorcycle-reviews,.jeg_postblock_carousel_2 .jeg_post_category a.category-motorcycle-reviews,.jeg_slide_caption .jeg_post_category a.category-motorcycle-reviews { border-color:#dd3333; }.jeg_heroblock .jeg_post_category a.category-latest-bikes,.jeg_thumb .jeg_post_category a.category-latest-bikes,.jeg_pl_lg_box .jeg_post_category a.category-latest-bikes,.jeg_pl_md_box .jeg_post_category a.category-latest-bikes,.jeg_postblock_carousel_2 .jeg_post_category a.category-latest-bikes,.jeg_slide_caption .jeg_post_category a.category-latest-bikes { background-color:#1e73be; }.jeg_heroblock .jeg_post_category a.category-latest-bikes,.jeg_thumb .jeg_post_category a.category-latest-bikes,.jeg_pl_lg_box .jeg_post_category a.category-latest-bikes,.jeg_pl_md_box .jeg_post_category a.category-latest-bikes,.jeg_postblock_carousel_2 .jeg_post_category a.category-latest-bikes,.jeg_slide_caption .jeg_post_category a.category-latest-bikes { border-color:#1e73be; }.jeg_heroblock .jeg_post_category a.category-motorcycle-racing,.jeg_thumb .jeg_post_category a.category-motorcycle-racing,.jeg_pl_lg_box .jeg_post_category a.category-motorcycle-racing,.jeg_pl_md_box .jeg_post_category a.category-motorcycle-racing,.jeg_postblock_carousel_2 .jeg_post_category a.category-motorcycle-racing,.jeg_slide_caption .jeg_post_category a.category-motorcycle-racing { background-color:#ea4f4f; }.jeg_heroblock .jeg_post_category a.category-motorcycle-racing,.jeg_thumb .jeg_post_category a.category-motorcycle-racing,.jeg_pl_lg_box .jeg_post_category a.category-motorcycle-racing,.jeg_pl_md_box .jeg_post_category a.category-motorcycle-racing,.jeg_postblock_carousel_2 .jeg_post_category a.category-motorcycle-racing,.jeg_slide_caption .jeg_post_category a.category-motorcycle-racing { border-color:#ea4f4f; }.jeg_heroblock .jeg_post_category a.category-world-sbk,.jeg_thumb .jeg_post_category a.category-world-sbk,.jeg_pl_lg_box .jeg_post_category a.category-world-sbk,.jeg_pl_md_box .jeg_post_category a.category-world-sbk,.jeg_postblock_carousel_2 .jeg_post_category a.category-world-sbk,.jeg_slide_caption .jeg_post_category a.category-world-sbk { background-color:#dd3333; }.jeg_heroblock .jeg_post_category a.category-world-sbk,.jeg_thumb .jeg_post_category a.category-world-sbk,.jeg_pl_lg_box .jeg_post_category a.category-world-sbk,.jeg_pl_md_box .jeg_post_category a.category-world-sbk,.jeg_postblock_carousel_2 .jeg_post_category a.category-world-sbk,.jeg_slide_caption .jeg_post_category a.category-world-sbk { border-color:#dd3333; }.jeg_heroblock .jeg_post_category a.category-world-sbk,.jeg_thumb .jeg_post_category a.category-world-sbk,.jeg_pl_lg_box .jeg_post_category a.category-world-sbk,.jeg_pl_md_box .jeg_post_category a.category-world-sbk,.jeg_postblock_carousel_2 .jeg_post_category a.category-world-sbk,.jeg_slide_caption .jeg_post_category a.category-world-sbk { color:#ffffff; }</style><style type="text/css" id="wp-custom-css">table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 10px;
    line-height: normal;
    color: #7b7b7b;
   
}




@media only screen and (max-width: 1024px) { 
    .content-inner td {
        padding: 4px 2px;
    }
}



table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}

.entry-content.with-share,
.entry-content.no-share {
height: unset !important;
}



.jeg_postblock.loaded.more .anim_1, .jeg_postblock.loaded.scroll .anim_1,
.jeg_postblock.loaded.more .anim_2, .jeg_postblock.loaded.scroll .anim_2,
.jeg_postblock.loaded.more .anim_3, .jeg_postblock.loaded.scroll .anim_3,
.jeg_postblock.loaded.more .anim_4, .jeg_postblock.loaded.scroll .anim_4,
.jeg_postblock.loaded.more .anim_5, .jeg_postblock.loaded.scroll .anim_5,
.jeg_postblock.loaded.more .anim_6, .jeg_postblock.loaded.scroll .anim_6,
.jeg_postblock.loaded.more .anim_7, .jeg_postblock.loaded.scroll .anim_7,
.jeg_postblock.loaded.more .anim_8, .jeg_postblock.loaded.scroll .anim_8,
.jeg_postblock.loaded.more .anim_9, .jeg_postblock.loaded.scroll .anim_9,
.jeg_postblock.loaded.more .anim_10, .jeg_postblock.loaded.scroll .anim_10,
.jeg_postblock.loaded.more .anim_11, .jeg_postblock.loaded.scroll .anim_11,
.jeg_postblock.loaded.more .anim_12, .jeg_postblock.loaded.scroll .anim_12,
.jeg_postblock.loaded.more .anim_13, .jeg_postblock.loaded.scroll .anim_13,
.jeg_postblock.loaded.more .anim_14, .jeg_postblock.loaded.scroll .anim_14,
.jeg_postblock.loaded.more .anim_15, .jeg_postblock.loaded.scroll .anim_15,
.jeg_postblock.loaded.more .anim_16, .jeg_postblock.loaded.scroll .anim_16,
.jeg_postblock.loaded.more .anim_17, .jeg_postblock.loaded.scroll .anim_17,
.jeg_postblock.loaded.more .anim_18, .jeg_postblock.loaded.scroll .anim_18,
.jeg_postblock.loaded.more .anim_19, .jeg_postblock.loaded.scroll .anim_19,
.jeg_postblock.loaded.more .anim_20, .jeg_postblock.loaded.scroll .anim_20,
.jeg_postblock.loaded.more .anim_21, .jeg_postblock.loaded.scroll .anim_21,
.jeg_postblock.loaded.more .anim_22, .jeg_postblock.loaded.scroll .anim_22,
.jeg_postblock.loaded.more .anim_23, .jeg_postblock.loaded.scroll .anim_23,
.jeg_postblock.loaded.more .anim_24, .jeg_postblock.loaded.scroll .anim_24,
.jeg_postblock.loaded.more .anim_25, .jeg_postblock.loaded.scroll .anim_25,
.jeg_postblock.loaded.more .anim_26, .jeg_postblock.loaded.scroll .anim_26,
.jeg_postblock.loaded.more .anim_27, .jeg_postblock.loaded.scroll .anim_27,
.jeg_postblock.loaded.more .anim_28, .jeg_postblock.loaded.scroll .anim_28,
.jeg_postblock.loaded.more .anim_29, .jeg_postblock.loaded.scroll .anim_29,
.jeg_postblock.loaded.more .anim_30, .jeg_postblock.loaded.scroll .anim_30 {
	-webkit-animation-delay: .05s
}



body {
    overflow-anchor: none;
}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.jeg_meta_zoom button .fa-search-minus{color:#565656 !important;}.jeg_meta_zoom button .fa-search-plus{color:#565656 !important;}.jeg_post_meta .meta_right .jeg_meta_zoom .zoom-reset i{color:#2ecc71 !important;}.jeg_meta_category span a{background-color:#222222;padding-right:3px;padding-left:3px;padding-top:1px;padding-bottom:1px;border-color:#222222;border-width:2px;border-style:solid;border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-left-radius:2px;border-bottom-right-radius:2px;}.jeg_main .jeg_featured_img{top:-10px;-webkit-box-shadow:none;box-shadow:none;background-position-y:0px !important;}.jeg_main .entry-header{padding-top:200px;}div .post-wrapper .post-wrap .jeg_main .jeg_container .jeg_featured_big{height:690px !important;}.entry-header .jeg_post_meta{position:relative;}.jeg_main .entry-header .container{position:relative;bottom:-100px;}.entry-header .jeg_post_meta .meta_left{top:0px;}#mc-embedded-subscribe-form{background-color:#333333 !important;}#mc_embed_signup_scroll .mc-field-group label{color:#ffffff;}#mc_embed_signup_scroll .indicates-required{color:#ffffff;}#mc-embedded-subscribe{background-color:#d23b3b !important;font-weight:600 !important;}@media (max-width:729px){#menu-swipable-menu{margin-top:-7px;margin-bottom:-7px;}}@media (max-width:568px){.jeg_main .entry-header .container{bottom:auto;}}.jeg_main .jeg_featured_img{top:0px;}.entry-header .jeg_post_meta .meta_left{position:relative;bottom:-90px;}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-350287 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive aa-prefix-mcnews-"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header full"><div class="jeg_topbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_top_date">
Friday, August 27, 2021</div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jeg_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">	    	</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-332246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332246 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li><li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li><li id="menu-item-332247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332247 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/"><i  class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li><li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li><li id="menu-item-332255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332255 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li><li id="menu-item-346503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346503 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">PRODUCTS</a></li><li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a><ul class="sub-menu"><li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li></ul></li><li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a><ul class="sub-menu"><li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li><li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li><li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li><li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li><li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_separator separator5"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="fixed"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.mcnews.com.au/">
<img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 55px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_featured_big "><div class="jeg_featured_bg"><div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2021/03/06_Aprilia-RS-GP-2021.jpg);"></div></div><div class="jeg_fs_content"><div class="entry-header"><div class="container"><h1 class="jeg_post_title">Maverick Vinales to ride Aprilia RS-GP next week at Misano</h1><h2 class="jeg_post_subtitle">Spaniard to debut on the RS-GP on August 30 - September 1</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2"><div class="meta_left"><div class="jeg_meta_author">
<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="80" height="80" alt="Motorcycle News" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />                    <span class="meta_text">by</span>
<a href="https://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a></div><div class="jeg_meta_date">
<a href="https://www.mcnews.com.au/maverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano/">August 26, 2021</a></div><div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.mcnews.com.au/motorcycle-news/aprilia/" rel="category tag">Aprilia News</a>, <a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/" rel="category tag">MotoGP</a>                </span></div></div><div class="meta_right"><div class="jeg_meta_zoom" data-in-step="3" data-out-step="2"><div class="zoom-dropdown"><div class="zoom-icon">
<span class="zoom-icon-small">A</span>
<span class="zoom-icon-big">A</span></div><div class="zoom-item-wrapper"><div class="zoom-item">
<button class="zoom-out"><span>A</span></button>
<button class="zoom-in"><span>A</span></button><div class="zoom-bar-container"><div class="zoom-bar"></div></div>
<button class="zoom-reset"><span>Reset</span></button></div></div></div></div></div></div></div></div></div></div><div class="jeg_scroll_flag"></div></div><div class="container"><div class="jeg_ad jeg_article_top jnews_article_top_ads"><div class='ads-wrapper  '></div></div></div><div class="jeg_content jeg_singlepage"><div class="container"><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_share_top_container"></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content with-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"><div class="jeg_sharelist">
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Maverick+Vinales+to+ride+Aprilia+RS-GP+next+week+at+Misano&url=https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F&title=Maverick+Vinales+to+ride+Aprilia+RS-GP+next+week+at+Misano" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a><div class="share-secondary">
<a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F&media=https://www.mcnews.com.au/wp-content/uploads/2021/03/06_Aprilia-RS-GP-2021.jpg&description=Maverick+Vinales+to+ride+Aprilia+RS-GP+next+week+at+Misano" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F&title=Maverick+Vinales+to+ride+Aprilia+RS-GP+next+week+at+Misano" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=Maverick+Vinales+to+ride+Aprilia+RS-GP+next+week+at+Misano%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F&text=Maverick+Vinales+to+ride+Aprilia+RS-GP+next+week+at+Misano" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="content-inner  jeg_link_underline"><div  class="mcnews-fdd4808867c0fd9e4b9d358612f0c9d6 mcnews-post-content-wide-ads-mobile-and-desktop" id="mcnews-fdd4808867c0fd9e4b9d358612f0c9d6"></div><h3 style="text-align: center;">Maverick Vinales heading for two-day Misano Test with Aprilia</h3><p>Maverick Vinales&#8217; debut on the Aprilia RS-GP will take place on the Italian track at Misano Adriatico.</p><div  class="mcnews-03bae1b148a41e884d14f18fb482fe7d mcnews-yamaha-asbk-content-top" id="mcnews-03bae1b148a41e884d14f18fb482fe7d"></div><div  class="mcnews-1c5a7a2e94855813dde12edde0ec760a mcnews-ls2-wsbk-bsb" id="mcnews-1c5a7a2e94855813dde12edde0ec760a"></div><div  class="mcnews-1866a76beccd363405a65cd1334c363d mcnews-ducati-motogp-content" id="mcnews-1866a76beccd363405a65cd1334c363d"></div><p>The first contact between the Spanish rider and the Italian team is scheduled for two days of testing on 31 August &#8211; 1 September.</p><div  class="mcnews-d2acd1e021549686d46d6d86e47b6f07 mcnews-wide-content-middle" id="mcnews-d2acd1e021549686d46d6d86e47b6f07"></div><p>This marks the start of Maverick&#8217;s integration into the new structure that will accompany him throughout the 2022 season, a gradual approach to the improved harmony that is essential in such an extraordinary championship as modern MotoGP.</p><h5 style="text-align: center;">Romano Albesiano &#8211; Aprilia Racing Manager</h5><p>&#8220;From a technical point of view, it is always fascinating to listen to the impressions of a rider who is testing your bike for the first time. Especially with a champion like Maverick, who we are pleased to welcome into the Aprilia Racing family. After the great work carried out on the track by the racing department over the last two years, we are adding yet another piece to the path of growth that we are undertaking with encouraging results. Clearly the first approach involves a very practical adaptation phase, in terms of ergonomics and setup, which we know vary for each rider. But I&#8217;m sure that Maverick&#8217;s talent and speed will come to the fore right away and I can&#8217;t wait to start working together&#8221;.</p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_350287_0_6127bdfa88166   " data-unique="jnews_module_350287_0_6127bdfa88166"><div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/roland-schnell-parilla-350-racer-with-phil-aynsley-276/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="German Championship winning Parilla 350 Racer" loading="lazy" data-full-width="1280" data-full-height="857" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/12/PA-Roland-Schnell-Parilla-350-015_big-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/roland-schnell-parilla-350-racer-with-phil-aynsley-276/">German Championship winning Parilla 350 Racer</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/roland-schnell-parilla-350-racer-with-phil-aynsley-276/" ><i class="fa fa-clock-o"></i> August 26, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2021-fim-motogp-world-championship-round-12-silverstone-pre1/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="82" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Rnd Silverstone Fri Quartararo" loading="lazy" data-full-width="1920" data-full-height="1310" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/08/2019-MotoGP-Rnd12-Silverstone-Fri-Quartararo-2.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2021-fim-motogp-world-championship-round-12-silverstone-pre1/">MotoGP saddles up for Silverstone | Preview | Schedule</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-fim-motogp-world-championship-round-12-silverstone-pre1/" ><i class="fa fa-clock-o"></i> August 25, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script src="data:text/javascript;base64,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" defer></script> </div></div></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/maverick-vinales/" rel="tag">Maverick Vinales</a><a href="https://www.mcnews.com.au/tag/motogp-2/" rel="tag">MotoGP</a></div></div></div><div class="jeg_share_bottom_container"></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image">
<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="80" height="80" alt="Motorcycle News" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div><div class="jeg_author_content"><h3 class="jeg_author_name">
<a href="https://www.mcnews.com.au/author/motorcycle-news/">
Motorcycle News				</a></h3><p class="jeg_author_desc"></p><div class="jeg_author_socials"></div></div></div></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_350287_1_6127bdfa943ca   " data-unique="jnews_module_350287_1_6127bdfa943ca"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related Articles<strong> </strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/kelso-races-to-7-7-at-jerez-cev-repsol-roulstone-p11/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Joel Kelso - 2021 FIM CEV Repsol Round 6 - Jerez" loading="lazy" data-full-width="1200" data-full-height="794" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/08/2021-CEV-Repsol-Rnd6-Jerez-Moto3-Joel-Kelso-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/kelso-races-to-7-7-at-jerez-cev-repsol-roulstone-p11/">Kelso races to 7-7 at Jerez CEV Repsol | Roulstone P11</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/kelso-races-to-7-7-at-jerez-cev-repsol-roulstone-p11/" ><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/jake-dixon-confirmed-to-ride-petronas-srt-motogp-at-silverstone/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Incredibly tight final day of Moto2/3 Testing in Qatar" loading="lazy" data-full-width="1200" data-full-height="759" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/03/2021-Qatar-Test-D3-Moto2-Jake-Dixon-Profile-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/jake-dixon-confirmed-to-ride-petronas-srt-motogp-at-silverstone/">Jake Dixon confirmed to ride Petronas SRT MotoGP at Silverstone</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/jake-dixon-confirmed-to-ride-petronas-srt-motogp-at-silverstone/" ><i class="fa fa-clock-o"></i> August 20, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2021-vinales-and-yamaha-finalise-split-with-immediate-effect/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Maverick Vinales and Aprilia confirm agreement for MotoGP 2022" loading="lazy" data-full-width="810" data-full-height="1066" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/08/2021-Vinales-2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2021-vinales-and-yamaha-finalise-split-with-immediate-effect/">Vinales and Yamaha finalise split with immediate effect</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-vinales-and-yamaha-finalise-split-with-immediate-effect/" ><i class="fa fa-clock-o"></i> August 20, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/rookies-cup-selection-event-cancelled/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Munoz &#038; Alonso share Rookies Spielberg wins | Buchanan injured" loading="lazy" data-full-width="1200" data-full-height="799" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/08/2021-Red-Bull-Rookies-Rnd5-Stygian-Spielberg-David-Alonso-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/rookies-cup-selection-event-cancelled/">Rookies Cup Selection Event cancelled</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/rookies-cup-selection-event-cancelled/" ><i class="fa fa-clock-o"></i> August 20, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_loadmore ">
<a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a></div></div> <script src="data:text/javascript;base64,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" defer></script> </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"><div id="disqus_thread"></div></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_module_350287_0_6127bdfa9efcc"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light"><li class="jeg_facebook">
<a href="https://www.facebook.com/mcnews.com.au/" target="_blank"><i class="fa fa-facebook"></i>
<span>20.2k</span>
<small>Fans</small>
</a></li><li class="jeg_instagram">
<a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
<span>7k</span>
<small>Followers</small>
</a></li></ul></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_6127bdfb1bc91"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div  class="mcnews-6979a1dad8842de0c34492ceb5d1cba7 mcnews-post-right-sidebar" id="mcnews-6979a1dad8842de0c34492ceb5d1cba7"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_350287_2_6127bdfb1f838  normal " data-unique="jnews_module_350287_2_6127bdfb1f838"><div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right"><h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/alvaro-bautista-jumps-ship-from-honda-back-to-ducati/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="WSBK Rnd Qatar Sat Alvaro Bautista AP UC Mid" loading="lazy" data-full-width="1920" data-full-height="1080" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-WSBK-Rnd13-Qatar-Sat-Alvaro-Bautista-AP37177_UC103300_Mid.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/alvaro-bautista-jumps-ship-from-honda-back-to-ducati/">Alvaro Bautista jumps ship from Honda back to Ducati</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/alvaro-bautista-jumps-ship-from-honda-back-to-ducati/" ><i class="fa fa-clock-o"></i> August 24, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/suzuki-recall-for-atv-models-and-burgman-200-scooter/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Suzuki ATVs have fallen afoul of the new regulations with a voluntary recall underway" loading="lazy" data-full-width="1090" data-full-height="765" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/08/Suzuki-LT-Z90M0-M1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/suzuki-recall-for-atv-models-and-burgman-200-scooter/">Suzuki recall for ATV models and Burgman 200 scooter</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/suzuki-recall-for-atv-models-and-burgman-200-scooter/" ><i class="fa fa-clock-o"></i> August 25, 2021</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.mcnews.com.au/2021-british-superbike-championship-round-six-cadwell-park/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Jason O&#8217;Halloran extends BSB lead to 119 points" loading="lazy" data-full-width="1200" data-full-height="722" data-src="https://www.mcnews.com.au/wp-content/uploads/2021/08/2021-BSB-Rnd6-CadwellPark-R1-Start-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.mcnews.com.au/2021-british-superbike-championship-round-six-cadwell-park/">Jason O&#8217;Halloran extends BSB lead to 119 points</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-british-superbike-championship-round-six-cadwell-park/" ><i class="fa fa-clock-o"></i> August 23, 2021</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script src="data:text/javascript;base64,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" defer></script> </div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-350287 single-format-standard wp-embed-responsive non-logged-in jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive aa-prefix-mcnews-"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container_full"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_social_wrap "><div class="socials_widget   nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a></div><style scoped></style></div></div><div class="footer_widget widget_jnews_about" id="jnews_about-2"><div class="jeg_about jeg_aligncenter">
<a class="footer_logo" href="https://www.mcnews.com.au/">
<img class='lazyload'
src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="MCNews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
</a><p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><p class="copyright"> © 2021 MCNews</p></div><div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a><ul class="sub-menu"><li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li><li id="menu-item-326021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326021"><a href="https://www.mcnews.com.au/all-news-condensed/">ALL NEWS CONDENSED</a></li><li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li><li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li><li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li><li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li><li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li><li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li><li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li><li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li><li id="menu-item-340880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340880"><a href="https://www.mcnews.com.au/motorcycle-news/cfmoto-news/">CFMOTO News</a></li><li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li><li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li><li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li><li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li><li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li><li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li><li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li><li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li><li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li><li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">GASGAS News</a></li><li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li><li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li><li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li><li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li><li id="menu-item-348793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348793"><a href="https://www.mcnews.com.au/motorcycle-news/rieju-news/">Rieju News</a></li><li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li><li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li><li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li><li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li></ul></li><li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a><ul class="sub-menu"><li id="menu-item-320778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-320778"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">All Bike Reviews</a></li><li id="menu-item-318121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318121"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/lams-reviews/">LAMS Reviews</a></li><li id="menu-item-318119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318119"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ktm-reviews/">KTM Reviews</a></li><li id="menu-item-318114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318114"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/honda-reviews/">Honda Reviews</a></li><li id="menu-item-318103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318103"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/yamaha-reviews/">Yamaha Reviews</a></li><li id="menu-item-318101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318101"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/triumph-reviews/">Triumph Reviews</a></li><li id="menu-item-318107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318107"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/bmw-reviews/">BMW Reviews</a></li><li id="menu-item-318100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318100"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/suzuki-reviews/">Suzuki Reviews</a></li><li id="menu-item-318108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318108"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/cfmoto-reviews/">CFMOTO Reviews</a></li><li id="menu-item-318109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318109"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ducati-reviews/">Ducati Reviews</a></li><li id="menu-item-318118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318118"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kawasaki-reviews/">Kawasaki Reviews</a></li><li id="menu-item-318115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318115"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/husqvarna-reviews/">Husqvarna Reviews</a></li><li id="menu-item-318104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318104"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/aprilia-reviews/">Aprilia Reviews</a></li><li id="menu-item-318105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318105"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/benelli-reviews/">Benelli Reviews</a></li><li id="menu-item-318106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318106"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/beta-reviews/">BETA Reviews</a></li><li id="menu-item-318110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318110"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/e-bike-reviews/">E-Bike Reviews</a></li><li id="menu-item-318111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318111"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/ebr-reviews/">EBR Reviews</a></li><li id="menu-item-318112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318112"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/gas-gas-reviews/">GAS GAS Reviews</a></li><li id="menu-item-318113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318113"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/harley-reviews/">Harley Reviews</a></li><li id="menu-item-318117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318117"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/indian-reviews/">Indian Reviews</a></li><li id="menu-item-318120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318120"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/kymco-reviews/">Kymco Reviews</a></li><li id="menu-item-318122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318122"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/moto-guzzi-reviews/">Moto Guzzi Reviews</a></li><li id="menu-item-318123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318123"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/mv-agusta-reviews/">MV Agusta Reviews</a></li><li id="menu-item-318124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318124"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/norton-reviews/">Norton Reviews</a></li><li id="menu-item-318125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318125"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/royal-enfield-reviews/">Royal Enfield Reviews</a></li><li id="menu-item-318126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318126"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/scooter-reviews/">Scooter Reviews</a></li><li id="menu-item-318127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318127"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/sherco-reviews/">Sherco Reviews</a></li><li id="menu-item-318102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318102"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/victory-reviews/">Victory Reviews</a></li><li id="menu-item-348794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348794"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/rieju-reviews/">Rieju Reviews</a></li></ul></li><li id="menu-item-346502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-346502"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/product-reviews/">NEW PRODUCTS</a></li><li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a><ul class="sub-menu"><li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li><li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li><li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li><li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li><li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li><li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li><li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li><li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li><li id="menu-item-340882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-340882"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/cfmoto/">CFMOTO</a></li><li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li><li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li><li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/royal-enfield-motorcycle-news/">Royal Enfield</a></li><li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li><li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li><li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li><li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li><li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li><li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li><li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">GAS GAS</a></li><li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li><li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li><li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li><li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li><li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li><li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li><li id="menu-item-348792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348792"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/rieju/">Rieju</a></li></ul></li><li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a><ul class="sub-menu"><li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li><li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a><ul class="sub-menu"><li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li><li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li><li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li><li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li><li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li><li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li><li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li><li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li><li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li><li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li><li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li></ul></li><li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a><ul class="sub-menu"><li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li><li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li><li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">Australian Pro MX</a></li><li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li><li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li><li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li><li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li></ul></li></ul></li><li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li><li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li><li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li><li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li><li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li><li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li><li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© 2021 MCNews</p></div></div></div></div></div><script type="text/javascript" src="data:text/javascript;base64,dmFyIGpmbGE9WyJ2aWV3X2NvdW50ZXIiXQ==" defer></script><script src="data:text/javascript;base64,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" defer></script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script src="data:text/javascript;base64,d2luZG93LmdhPXdpbmRvdy5nYXx8ZnVuY3Rpb24oKXsoZ2EucT1nYS5xfHxbXSkucHVzaChhcmd1bWVudHMpfTtnYS5sPStuZXcgRGF0ZTtnYSgnY3JlYXRlJywnVUEtODg5Mjk4NS0xJywnYXV0bycpCmdhKCdzZW5kJywncGFnZXZpZXcnKQ==" defer></script> <div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F" data-image-url="" data-title="Maverick+Vinales+to+ride+Aprilia+RS-GP+next+week+at+Misano" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fmaverick-vinales-to-ride-aprilia-rs-gp-next-week-at-misano%2F" data-image-url="" data-title="Maverick+Vinales+to+ride+Aprilia+RS-GP+next+week+at+Misano" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript' id='disqus_count-js-extra' src="data:text/javascript;base64,dmFyIGNvdW50VmFycz17ImRpc3F1c1Nob3J0bmFtZSI6Imh0dHAtd3d3LW1jbmV3cy1jb20tYXUifQ==" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js' defer data-deferred="1"></script> <script type='text/javascript' id='disqus_embed-js-extra' src="data:text/javascript;base64,dmFyIGVtYmVkVmFycz17ImRpc3F1c0NvbmZpZyI6eyJpbnRlZ3JhdGlvbiI6IndvcmRwcmVzcyAzLjAuMjIifSwiZGlzcXVzSWRlbnRpZmllciI6IjM1MDI4NyBodHRwczpcL1wvd3d3Lm1jbmV3cy5jb20uYXVcLz9wPTM1MDI4NyIsImRpc3F1c1Nob3J0bmFtZSI6Imh0dHAtd3d3LW1jbmV3cy1jb20tYXUiLCJkaXNxdXNUaXRsZSI6Ik1hdmVyaWNrIFZpbmFsZXMgdG8gcmlkZSBBcHJpbGlhIFJTLUdQIG5leHQgd2VlayBhdCBNaXNhbm8iLCJkaXNxdXNVcmwiOiJodHRwczpcL1wvd3d3Lm1jbmV3cy5jb20uYXVcL21hdmVyaWNrLXZpbmFsZXMtdG8tcmlkZS1hcHJpbGlhLXJzLWdwLW5leHQtd2Vlay1hdC1taXNhbm9cLyIsInBvc3RJZCI6IjM1MDI4NyJ9" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js' defer data-deferred="1"></script> <script type='text/javascript' id='advanced-ads-responsive-js-extra' src="data:text/javascript;base64,dmFyIGFkdmFuY2VkX2Fkc19yZXNwb25zaXZlPXsicmVsb2FkX29uX3Jlc2l6ZSI6IjEifQ==" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/811/public/assets/js/123.js?ver=1.10.2' id='advanced-ads-responsive-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' id='photoswipe-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' id='photoswipe-ui-default-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer data-deferred="1"></script> <script type='text/javascript' id='jnews-frontend-js-extra' src="data:text/javascript;base64,dmFyIGpuZXdzb3B0aW9uPXsibG9naW5fcmVsb2FkIjoiaHR0cHM6XC9cL3d3dy5tY25ld3MuY29tLmF1XC9tYXZlcmljay12aW5hbGVzLXRvLXJpZGUtYXByaWxpYS1ycy1ncC1uZXh0LXdlZWstYXQtbWlzYW5vIiwicG9wdXBfc2NyaXB0IjoicGhvdG9zd2lwZSIsInNpbmdsZV9nYWxsZXJ5IjoiMSIsImlzbW9iaWxlIjoiMSIsImlzaWUiOiIiLCJzaWRlZmVlZF9hamF4IjoiIiwibGFuZ3VhZ2UiOiJlbl9HQiIsIm1vZHVsZV9wcmVmaXgiOiJqbmV3c19tb2R1bGVfYWpheF8iLCJsaXZlX3NlYXJjaCI6IjEiLCJwb3N0aWQiOiIzNTAyODciLCJpc2Jsb2ciOiIxIiwiYWRtaW5fYmFyIjoiMCIsImZvbGxvd192aWRlbyI6IiIsImZvbGxvd19wb3NpdGlvbiI6InRvcF9yaWdodCIsInJ0bCI6IjAiLCJnaWYiOiIiLCJsYW5nIjp7ImludmFsaWRfcmVjYXB0Y2hhIjoiSW52YWxpZCBSZWNhcHRjaGEhIiwiZW1wdHlfdXNlcm5hbWUiOiJQbGVhc2UgZW50ZXIgeW91ciB1c2VybmFtZSEiLCJlbXB0eV9lbWFpbCI6IlBsZWFzZSBlbnRlciB5b3VyIGVtYWlsISIsImVtcHR5X3Bhc3N3b3JkIjoiUGxlYXNlIGVudGVyIHlvdXIgcGFzc3dvcmQhIn0sInJlY2FwdGNoYSI6IjEiLCJzaXRlX3NsdWciOiJcLyIsInNpdGVfZG9tYWluIjoid3d3Lm1jbmV3cy5jb20uYXUiLCJ6b29tX2J1dHRvbiI6IjEifQ==" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js' defer data-deferred="1"></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='advadsTrackingScript-js-extra' src="data:text/javascript;base64,dmFyIGFkdmFkc1RyYWNraW5nPXsiaW1wcmVzc2lvbkFjdGlvbk5hbWUiOiJhYXRyYWNrLXJlY29yZHMiLCJjbGlja0FjdGlvbk5hbWUiOiJhYXRyYWNrLWNsaWNrIiwidGFyZ2V0Q2xhc3MiOiJtY25ld3MtdGFyZ2V0IiwiYmxvZ0lkIjoiMSJ9" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/488/14/public/assets/js/522/534.js?ver=2.0.3' id='advadsTrackingScript-js' defer data-deferred="1"></script> <script type='text/javascript' id='jnews-select-share-js-extra' src="data:text/javascript;base64,dmFyIGpuZXdzX3NlbGVjdF9zaGFyZT17ImlzX2N1c3RvbWl6ZV9wcmV2aWV3IjoiIn0=" defer></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2'='async' id='remote_sdk-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js' defer data-deferred="1"></script> <div  class="mcnews-d199840bedcacd223b73f295ec942898 mcnews-skin" id="mcnews-d199840bedcacd223b73f295ec942898"></div><div  class="mcnews-d7f8c244373a85ca3ff55d93b6bb2e1d mcnews-wide-category-archive-top" id="mcnews-d7f8c244373a85ca3ff55d93b6bb2e1d"></div><script src="data:text/javascript;base64,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" defer></script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type="text/javascript" src="data:text/javascript;base64,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" defer></script><script src="data:text/javascript;base64,dmFyIGFkdmFkc190cmFja2luZ19hZHM9e307dmFyIGFkdmFkc190cmFja2luZ191cmxzPXsiMSI6Imh0dHBzOlwvXC93d3cubWNuZXdzLmNvbS5hdVwvd3AtY29udGVudFwvYWpheC1oYW5kbGVyLnBocCJ9O3ZhciBhZHZhZHNfdHJhY2tpbmdfbWV0aG9kcz17IjEiOiJvbnJlcXVlc3QifTt2YXIgYWR2YWRzX3RyYWNraW5nX3BhcmFsbGVsPXsiMSI6ITF9O3ZhciBhZHZhZHNfdHJhY2tpbmdfbGlua2Jhc2VzPXsiMSI6Imh0dHBzOlwvXC93d3cubWNuZXdzLmNvbS5hdVwvbGlua291dFwvIn0=" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-08-26 16:14:51 -->
<!-- Page generated by LiteSpeed Cache 4.2 on 2021-08-27 02:14:51 -->