<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>BMW R 18 cruiser full reveal | Specs | Images | Pricing | MCNews.com.au</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" />
    <meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes.jpg" /><link rel="icon" type="image/png" href="https://www.mcnews.com.au/wp-content/uploads/2018/07/MCNews-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Comprehensive feature detailing the fine details of the new BMW R 18 cruiser complete with stacks of high-res images, technical specifications and pricing"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BMW R 18 cruiser full reveal | Specs | Images | Pricing | MCNews.com.au" />
<meta property="og:description" content="Comprehensive feature detailing the fine details of the new BMW R 18 cruiser complete with stacks of high-res images, technical specifications and pricing" />
<meta property="og:url" content="https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/" />
<meta property="og:site_name" content="MCNews.com.au" />
<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
<meta property="article:section" content="Motorcycle News" />
<meta property="article:published_time" content="2020-04-03T18:11:49+00:00" />
<meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes.jpg" />
<meta property="og:image:secure_url" content="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Comprehensive feature detailing the fine details of the new BMW R 18 cruiser complete with stacks of high-res images, technical specifications and pricing" />
<meta name="twitter:title" content="BMW R 18 cruiser full reveal | Specs | Images | Pricing | MCNews.com.au" />
<meta name="twitter:site" content="@mcnewscomau" />
<meta name="twitter:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes.jpg" />
<meta name="twitter:creator" content="@mcnewscomau" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2018/02/Mcnews-Logo-Text.png","width":420,"height":155,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews.com.au","inLanguage":"en-GB","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes.jpg","width":1920,"height":1080,"caption":"BMW R P highRes"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/#webpage","url":"https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/","name":"BMW R 18 cruiser full reveal | Specs | Images | Pricing | MCNews.com.au","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/#primaryimage"},"datePublished":"2020-04-03T18:11:49+00:00","dateModified":"2020-04-03T18:11:49+00:00","description":"Comprehensive feature detailing the fine details of the new BMW R 18 cruiser complete with stacks of high-res images, technical specifications and pricing","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/"]}]},{"@type":"Article","@id":"https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/#article","isPartOf":{"@id":"https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/d98be172541d65cafcfa7ea99b983d3f"},"headline":"BMW R 18 cruiser full reveal | Specs | Images | Pricing","datePublished":"2020-04-03T18:11:49+00:00","dateModified":"2020-04-03T18:11:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/#webpage"},"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/#primaryimage"},"articleSection":"Motorcycle News,BMW,BMW,Latest Bikes","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/#respond"]}]},{"@type":["Person"],"@id":"https://www.mcnews.com.au/#/schema/person/d98be172541d65cafcfa7ea99b983d3f","name":"Trevor Hedge","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#authorlogo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png","caption":"Trevor Hedge"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="https://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; BMW R 18 cruiser full reveal | Specs | Images | Pricing Comments Feed" href="https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/feed/" />
<!-- mcnews.com.au is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='foogallery-core-css'  href='https://www.mcnews.com.au/wp-content/plugins/foogallery/extensions/default-templates/shared/css/foogallery.min.css?ver=1.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C100italic%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A400%2C100%2C100italic%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C100%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C100%2C100italic%2C200italic%2C500%2C500italic%2C600%2C600italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.mcnews.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.mcnews.com.au/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.mcnews.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.8.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='evo_wv_styles-css'  href='https://www.mcnews.com.au/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_dv_styles-css'  href='//www.mcnews.com.au/wp-content/plugins/eventon-daily-view/assets/dv_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.mcnews.com.au/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.mcnews.com.au/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1579051865' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mcnews.com.au/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.mcnews.com.au\/","pluginsUrl":"https:\/\/www.mcnews.com.au\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
var DTGS_NONCE_FRONTEND = "d4817dd760"
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.mcnews.com.au\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.mcnews.com.au","wp_site_url":"https:\/\/www.mcnews.com.au","wp_root_url":"https:\/\/www.mcnews.com.au","wp_plugins_url":"https:\/\/www.mcnews.com.au\/wp-content\/plugins","wp_content_url":"https:\/\/www.mcnews.com.au\/wp-content","wp_includes_url":"https:\/\/www.mcnews.com.au\/wp-includes\/","ngg_param_slug":"gallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' defer data-deferred="1"></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/188/public/assets/js/advanced.js?ver=1.17.8' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/161/public/assets/js/369.js?ver=1.8.10' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/485/767/620/348/682.js?ver=2.6.2' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/485/assets/687.js?ver=2.6.2' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/485/767/810/348/282.js?ver=2.6.2' defer data-deferred="1"></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.mcnews.com.au/?p=300208' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fbmw-r-18-cruiser-specs-images%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fbmw-r-18-cruiser-specs-images%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <!-- <meta name="NextGEN" version="3.3.0" /> -->
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.8.5" />

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'MCNews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-9372891934479778" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8892985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8892985-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mcnews.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mcnews.com.au/motorcycle-news/",
                    "name": "Motorcycle News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mcnews.com.au/motorcycle-news/bmw-news/",
                    "name": "BMW"                                
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.td-header-menu-wrap .td-header-main-menu{-webkit-box-sizing:border-box;box-sizing:border-box;}#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:47px !important;}#td-outer-wrap .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:46px !important;}.td-header-logo img{position:relative;}.td-make-full #td-header-menu .td-main-menu-logo .td-header-logo img{top:-5px !important;}@media (max-width:1022px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}@media (max-width:1015px){#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu .td-make-full #td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{line-height:44px !important;}#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{text-align:left;font-size:10px;}}@media (max-width:1011px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}.post header h1{font-size:36px;}.td-image-gradient header ul{position:relative;}@media (max-width:768px){.post header h1{font-size:20px;}}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-300208 single-format-standard bmw-r-18-cruiser-specs-images global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu" class="td-mobile-main-menu"><li id="menu-item-195672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-195672"><a href="https://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673"><a href="https://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674"><a href="https://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675"><a href="https://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li id="menu-item-195678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678"><a href="https://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777"><a href="https://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679"><a href="#">MEDIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546"><a href="https://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li>
	<li id="menu-item-195680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195680"><a href="https://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li id="menu-item-195683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195683"><a href="https://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684"><a href="#">MORE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
	<li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">MCNEWS COMMENTS</a></li>
	<li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li>
	<li id="menu-item-206789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li>
	<li id="menu-item-206790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li>
	<li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012"><a href="https://www.mcnews.com.au/contact-us/">CONTACT US</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mcnews.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="https://www.mcnews.com.au/wp-content/uploads/2020/01/Mcnews-Logo-Text2.png" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/output-onlinepngtools-1.png" alt="MCNews.com.au" title="MCNews.com.au"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="https://www.mcnews.com.au/wp-content/uploads/2020/01/272x90.png" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/272x90.png" alt="MCNews.com.au" title="MCNews.com.au"/>
			<span class="td-visual-hidden">MCNews.com.au</span>
		</a>
	    </div>
    <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-195672"><a href="https://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195673"><a href="https://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195674"><a href="https://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195675"><a href="https://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195678"><a href="https://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195777"><a href="https://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195679"><a href="#">MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-228546"><a href="https://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195680"><a href="https://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195683"><a href="https://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195684"><a href="#">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-257570"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253400"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">MCNEWS COMMENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-259012"><a href="https://www.mcnews.com.au/contact-us/">CONTACT US</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mcnews.com.au/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><article id="post-300208" class="td-post-template-4 post-300208 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-news category-bmw category-bmw-news category-latest-bikes" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mcnews.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorcycle News" class="entry-crumb" href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BMW</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes.jpg" data-caption="The full run down on BMW&#039;s new cruiser"><img width="1021" height="580" class="entry-thumb td-modal-image" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes-1021x580.jpg" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes-1021x580.jpg 1021w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="BMW R P highRes" title="BMW R P highRes"/></a><figcaption class="wp-caption-text">The full run down on BMW's new cruiser</figcaption></figure></div>
            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></li><li class="entry-category"><a  style="background-color:#314ad6; color:#fff; border-color:#314ad6;" href="https://www.mcnews.com.au/latest-bikes/">Latest Bikes</a></li><li class="entry-category"><a  href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW</a></li></ul>                <h1 class="entry-title">BMW R 18 cruiser full reveal | Specs | Images | Pricing</h1>

                                    <p class="td-post-sub-title">BMW R 18 high-res images and technical specifications</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mcnews.com.au/author/trevor-hedgegmail-com/">Trevor Hedge</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-04T05:11:49+00:00" >April 4, 2020</time></span>                                                        </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Fbmw-r-18-cruiser-specs-images%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BMW R 18 cruiser full reveal | Specs | Images | Pricing %0A%0A https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/&amp;media=https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes.jpg&description=BMW+R+18+cruiser+full+reveal+%7C+Specs+%7C+Images+%7C+Pricing">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/&title=BMW R 18 cruiser full reveal | Specs | Images | Pricing">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=BMW R 18 cruiser full reveal | Specs | Images | Pricing&body=https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/&text=BMW R 18 cruiser full reveal | Specs | Images | Pricing">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content td-pb-padding-side">
        <h1 style="text-align: center;">BMW R 18</h1>
<hr>
<p>After one of the longest public gestation periods in history the official word is now out on BMW’s opening shot&nbsp;in to the modern cruiser market-place. Be assured this new R 18 First Edition is not the only shot in the locker the Bavarians have in store for us.</p>
<figure id="attachment_300252" aria-describedby="caption-attachment-300252" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300252 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes.jpg" alt="BMW R P highRes" width="1920" height="1229" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-300x192.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1024x655.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-768x492.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1536x983.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-656x420.jpg 656w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1312x840.jpg 1312w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-640x410.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1280x819.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-681x436.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1362x872.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300252 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes.jpg" alt="BMW R P highRes" width="1920" height="1229" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-300x192.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1024x655.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-768x492.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1536x983.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-656x420.jpg 656w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1312x840.jpg 1312w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-640x410.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1280x819.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-681x436.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386401_highRes-1362x872.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300252" class="wp-caption-text">BMW R 18 will arrive in Australia later this year priced from $26,890 +ORC</figcaption></figure>
<p>This first cruiser out of the factory is expected to land in Australia sometime in the third quarter of this year. The first shipment of bikes will all land with reverse assist which pushes the price point up to $31,690.</p><div class="mcnews-4cf294e76199a055de59379f6623e210" id="mcnews-4cf294e76199a055de59379f6623e210"></div>
<p>The R 18 First Edition can also be had without reverse-assist for $31,190, but these will not land until later shipments. First Edition bikes will sport signature double pin striping paint and chrome.</p>
<figure id="attachment_300258" aria-describedby="caption-attachment-300258" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300258 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300258 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386426_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300258" class="wp-caption-text">Exclusive First Edition BMW R 18</figcaption></figure>
<p>Later in the year slightly lower specification variants of the R 18 will land and start from $26,890. All prices quoted here are list and are subject to on road costs.</p>
<figure id="attachment_300229" aria-describedby="caption-attachment-300229" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300229 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes.jpg" alt="BMW R P highRes" width="1920" height="1175" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-300x184.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1024x627.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-160x98.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-768x470.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1536x940.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-686x420.jpg 686w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1373x840.jpg 1373w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-640x392.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1280x783.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-681x417.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1362x834.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300229 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes.jpg" alt="BMW R P highRes" width="1920" height="1175" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-300x184.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1024x627.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-160x98.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-768x470.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1536x940.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-686x420.jpg 686w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1373x840.jpg 1373w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-640x392.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1280x783.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-681x417.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386306_highRes-1362x834.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300229" class="wp-caption-text">BMW R 18 seen with different accessories</figcaption></figure>
<p>Of course the options list for individualisation will be extensive. The bikes have an easily removable rear frame and the sky will be the limit when it comes to bespoke accessories.</p>
<figure id="attachment_300235" aria-describedby="caption-attachment-300235" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300235 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes.jpg" alt="BMW R P highRes" width="1920" height="680" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-300x106.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1024x363.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-160x57.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-768x272.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1536x544.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1186x420.jpg 1186w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-640x227.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1280x453.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-681x241.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1362x482.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300235 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes.jpg" alt="BMW R P highRes" width="1920" height="680" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-300x106.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1024x363.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-160x57.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-768x272.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1536x544.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1186x420.jpg 1186w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-640x227.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1280x453.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-681x241.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386319_highRes-1362x482.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300235" class="wp-caption-text">Some of the different looks available via the BMW R 18 accessories catalogue</figcaption></figure>
<p>The star of the show though is always going to be that absolutely gargantuan barrel of an engine that is reminiscent of some sort of aircraft power unit. This first power-plant in the new cruiser displaces 1802 cc and will no doubt be seen in other sizes and states of tune in following years.</p>
<figure id="attachment_300262" aria-describedby="caption-attachment-300262" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300262 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300262 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386434_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300262" class="wp-caption-text">That engine sure makes a statement</figcaption></figure>
<p>With 90 horsepower at 4750 rpm this first iteration is not quite as hairy-chested as I might have expected but of course these bikes are always going to be about torque and this is where the focus has obviously been applied.</p><div class="mcnews-73b3c92ee3558167d28fc287ea7c9a6e" id="mcnews-73b3c92ee3558167d28fc287ea7c9a6e"></div>
<figure id="attachment_300242" aria-describedby="caption-attachment-300242" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300242 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300242 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386386_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300242" class="wp-caption-text">Torque is what it is all about</figcaption></figure>
<p>Peak torque of 158 Nm arrives at 3000 rpm but there is more than 150 Nm on tap from 2000 rpm to 4000 rpm. That puts the BMW pretty much on par with the latest Milwaukee-Eight donks from Harley-Davidson.</p>
<figure id="attachment_300230" aria-describedby="caption-attachment-300230" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300230 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes.jpg" alt="BMW R P highRes" width="1920" height="1091" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-300x170.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1024x582.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-160x91.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-768x436.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1536x873.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-739x420.jpg 739w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1478x840.jpg 1478w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-640x364.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1280x727.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-681x387.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1362x774.jpg 1362w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1021x580.jpg 1021w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300230 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes.jpg" alt="BMW R P highRes" width="1920" height="1091" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-300x170.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1024x582.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-160x91.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-768x436.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1536x873.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-739x420.jpg 739w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1478x840.jpg 1478w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-640x364.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1280x727.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-681x387.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1362x774.jpg 1362w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386307_highRes-1021x580.jpg 1021w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300230" class="wp-caption-text">Over 150 Nm of torque available from 2000 rpm</figcaption></figure>
<p>I am very interested to see just how much crank weight has been engineered into the BMW engine and how much character the German engineers have been able to gain while still adhering to Euro5 restrictions. There must be a fair bit of reciprocating mass in there as the engine and gearbox unit weights 110.8 kg.</p><div class="mcnews-978030f21d53e329c33731677b93468a" id="mcnews-978030f21d53e329c33731677b93468a"></div>
<figure id="attachment_300234" aria-describedby="caption-attachment-300234" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300234 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes.jpg" alt="BMW R P highRes" width="1920" height="1477" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-300x231.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1024x788.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-138x106.jpg 138w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-768x591.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1536x1182.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-546x420.jpg 546w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1092x840.jpg 1092w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-640x492.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1280x985.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-681x524.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1362x1048.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300234 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes.jpg" alt="BMW R P highRes" width="1920" height="1477" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-300x231.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1024x788.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-138x106.jpg 138w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-768x591.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1536x1182.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-546x420.jpg 546w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1092x840.jpg 1092w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-640x492.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1280x985.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-681x524.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386318_highRes-1362x1048.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300234" class="wp-caption-text">BMW R 18 on the road</figcaption></figure>
<p>The crank also runs an additional main bearing compared to most boxers in order to help support those extra long rods that push those 107.1 mm pistons through a 100 mm stroke. Red-line is 5750 rpm while the donk ticks over at 950 rpm when idling.</p>
<figure id="attachment_300267" aria-describedby="caption-attachment-300267" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300267 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes.jpg" alt="BMW R P highRes" width="1920" height="1358" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-300x212.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1024x724.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-150x106.jpg 150w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-768x543.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1536x1086.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-594x420.jpg 594w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1188x840.jpg 1188w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-640x453.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1280x905.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-681x482.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1362x963.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300267 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes.jpg" alt="BMW R P highRes" width="1920" height="1358" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-300x212.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1024x724.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-150x106.jpg 150w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-768x543.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1536x1086.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-594x420.jpg 594w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1188x840.jpg 1188w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-640x453.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1280x905.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-681x482.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386692_highRes-1362x963.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300267" class="wp-caption-text">Beautifully uncluttered engine</figcaption></figure>
<p>I can imagine countless hours went into achieving a balance that addresses both but the Boxer lay-out has always been quite charismatic so I am sure it will deliver on this front. Hopefully it is better than ever with a nice lilt and timbre despite the massive task of meeting those legislative requirements.</p>
<p>48 mm throttle bodies are hidden behind shrouds which adds to the very clean and distinctive look of the engine.</p><div class="mcnews-b2fdeb5d36b4fe590957ab63d3a20c59" id="mcnews-b2fdeb5d36b4fe590957ab63d3a20c59"></div>
<figure id="attachment_300247" aria-describedby="caption-attachment-300247" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300247 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300247 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386395_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300247" class="wp-caption-text">Oil cooler seen below the timing chain cover tucker largely out of sight</figcaption></figure>
<p>This first state of tune must be fairly mild with the big mill only pushing a very modest 9.6:1 compression ratio. How long until someone hangs a turbo or supercharger off one as that low-comp would suggest the engine is ready for some boost to be pumped into it.…?</p>
<p>The exposed nickel-plated drive-shaft I thought might not make it fully into production because of some nanny state considerations, but it thankfully has made it across to the production bikes and looks ace. I guess it is no different than having a chain waiting to crunch any stray toes in a sprocket. Ask Daryl Beattie about that one, his Instagram handle is not hanginfive for nothing…</p>
<figure id="attachment_300257" aria-describedby="caption-attachment-300257" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300257 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300257 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386418_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300257" class="wp-caption-text">Nickel plated exposed drive shaft made it from concept to production, win!</figcaption></figure>
<p>While the shaft is exposed the rear suspension most certainly is not. BMW have obviously worked hard to tuck the rear shock and suspension well out of view. Giving the R 18 a distinctive hard-tail look to what is a cantilever rear end with 90 mm of travel and a shock that is progressive in its action and runs without a linkage. Preload is adjustable and it will be interesting to see if it handles the big hits that our shit-house Aussie roads can dish out.</p>
<figure id="attachment_300238" aria-describedby="caption-attachment-300238" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300238 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300238 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386377_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300238" class="wp-caption-text">The more minimalist optional rear seat</figcaption></figure>
<p>That seat is only 690 mm from terra firma and the long sloping fuel tank holds 16-litres of 95+ unleaded. Mid-mount pegs offer a laid-back riding position but there will be a large range of different seats and pegs on offer via the accessories catalogue.&nbsp;</p>
<figure id="attachment_300266" aria-describedby="caption-attachment-300266" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300266 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes.jpg" alt="BMW R P highRes" width="1920" height="1191" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-300x186.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1024x635.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-160x99.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-768x476.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1536x953.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-677x420.jpg 677w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1354x840.jpg 1354w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-640x397.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1280x794.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-681x422.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1362x845.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300266 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes.jpg" alt="BMW R P highRes" width="1920" height="1191" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-300x186.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1024x635.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-160x99.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-768x476.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1536x953.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-677x420.jpg 677w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1354x840.jpg 1354w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-640x397.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1280x794.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-681x422.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386445_highRes-1362x845.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300266" class="wp-caption-text">One of the more comfortable optional seats on offer</figcaption></figure>
<p>The R 18 rolls on a 120/70-19 front and 180/65-16 rear which suggests it has been engineered for some agility despite running a wheelbase longer than a Fat Boy.</p>
<figure id="attachment_300243" aria-describedby="caption-attachment-300243" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300243 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes.jpg" alt="BMW R P highRes" width="1920" height="1493" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-300x233.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1024x796.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-136x106.jpg 136w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-768x597.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1536x1194.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-540x420.jpg 540w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1080x840.jpg 1080w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-640x498.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1280x995.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-681x530.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1362x1059.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300243 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes.jpg" alt="BMW R P highRes" width="1920" height="1493" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-300x233.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1024x796.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-136x106.jpg 136w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-768x597.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1536x1194.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-540x420.jpg 540w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1080x840.jpg 1080w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-640x498.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1280x995.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-681x530.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386389_highRes-1362x1059.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300243" class="wp-caption-text">Tyre sizings suggest somewhat of a sporty bent to the R 18</figcaption></figure>
<p>The double-loop tubular steel frame must be strong as BMW have quoted a road ready weight of 345 kg and a permitted total weight of 560 kilograms which gives a very generous 215 kg load capacity. That also suggests that it may form the back-bone of some much larger cruiser machinery down the track. This first model is available with an optional 27-litre rear bag and a pair of 16-litre side-bags along with a small tank-bag also making an appearance on the options list.</p><div class="mcnews-b5637de9108fc198e088c02d387eeed3" id="mcnews-b5637de9108fc198e088c02d387eeed3"></div>
<figure id="attachment_300227" aria-describedby="caption-attachment-300227" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300227 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes.jpg" alt="BMW R P highRes" width="1920" height="1111" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-300x174.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1024x593.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-160x93.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-768x444.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1536x889.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-726x420.jpg 726w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1452x840.jpg 1452w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-640x370.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1280x741.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-681x394.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1362x788.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300227 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes.jpg" alt="BMW R P highRes" width="1920" height="1111" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-300x174.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1024x593.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-160x93.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-768x444.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1536x889.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-726x420.jpg 726w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1452x840.jpg 1452w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-640x370.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1280x741.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-681x394.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386302_highRes-1362x788.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300227" class="wp-caption-text">BMW R 18 with various accessories</figcaption></figure>
<p>A single-disc dry clutch is hydraulically assisted and drives through a constant-mesh six-speed gearbox. The aforementioned reverse and hill-start control functions are optional extras but motor slip regulation, an electronic system that helps prevent rear wheel lock-ups on down-shifts similar to a slipper clutch, is standard.</p>
<figure id="attachment_300270" aria-describedby="caption-attachment-300270" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300270 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes.jpg" alt="BMW R P highRes" width="1920" height="1427" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-300x223.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1024x761.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-143x106.jpg 143w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-768x571.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1536x1142.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-565x420.jpg 565w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1130x840.jpg 1130w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-80x60.jpg 80w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-160x120.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-200x150.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-180x135.jpg 180w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-640x476.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1280x951.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-681x506.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1362x1012.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300270 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes.jpg" alt="BMW R P highRes" width="1920" height="1427" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-300x223.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1024x761.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-143x106.jpg 143w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-768x571.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1536x1142.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-565x420.jpg 565w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1130x840.jpg 1130w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-80x60.jpg 80w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-160x120.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-200x150.jpg 200w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-180x135.jpg 180w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-640x476.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1280x951.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-681x506.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386696_highRes-1362x1012.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300270" class="wp-caption-text">BMW R 18 rolls on a 180/65-16 rear hoop</figcaption></figure>
<p>All the wiring appears to be well hidden inside the bars while the round instrument nacelle marries a bit of yesteryear with its conventional looking speedometer sporting ‘Berlin Built’ lettering just below the modern touch that is a small LCD inset.</p>
<figure id="attachment_300256" aria-describedby="caption-attachment-300256" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300256 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes.jpg" alt="BMW R P highRes" width="1920" height="1421" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-300x222.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1024x758.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-143x106.jpg 143w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-768x568.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1536x1137.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-567x420.jpg 567w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1135x840.jpg 1135w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-80x60.jpg 80w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-640x474.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1280x947.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-681x504.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1362x1008.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300256 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes.jpg" alt="BMW R P highRes" width="1920" height="1421" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-300x222.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1024x758.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-143x106.jpg 143w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-768x568.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1536x1137.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-567x420.jpg 567w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1135x840.jpg 1135w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-80x60.jpg 80w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-640x474.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1280x947.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-681x504.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386416_highRes-1362x1008.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300256" class="wp-caption-text">Instrumentation</figcaption></figure>
<p>The mufflers are reminiscent of motorcycles made almost a century ago, but these days of course have to be much larger due to the need to house catalytic convertors. It must be an endless frustration for designers and engineers to try and give us what we want while meeting increasingly stringent noise and emissions restrictions. The challenge would be enormous, and I imagine relentlessly frustrating.</p>
<figure id="attachment_300259" aria-describedby="caption-attachment-300259" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300259 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300259 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386428_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300259" class="wp-caption-text">Long sweeping mufflers</figcaption></figure>
<p>A small oil-cooler is mounted just ahead and below the timing chain cover to aid the finned engine barrels while that crankcase, that humungous crankcase, is finished in a smooth grey that should hopefully prove easy to keep looking good.</p>
<figure id="attachment_300240" aria-describedby="caption-attachment-300240" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300240 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300240 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386384_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300240" class="wp-caption-text">That engine is certainly the heart of the bike, I hope it has the soul to match</figcaption></figure>
<p>The beefy 49mm telescopic forks are conventional items with the sliders heavily shrouded (as per the original R5 model of 1936), and finished in what appears to be a low sheen black. The fork stroke is 120 mm.</p>
<figure id="attachment_300271" aria-describedby="caption-attachment-300271" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300271 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes.jpg" alt="BMW R P highRes" width="1920" height="1358" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-300x212.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1024x724.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-150x106.jpg 150w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-768x543.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1536x1086.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-594x420.jpg 594w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1188x840.jpg 1188w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-640x453.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1280x905.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-681x482.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1362x963.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300271 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes.jpg" alt="BMW R P highRes" width="1920" height="1358" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-300x212.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1024x724.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-150x106.jpg 150w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-768x543.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1536x1086.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-594x420.jpg 594w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1188x840.jpg 1188w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-640x453.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1280x905.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-681x482.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386698_highRes-1362x963.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300271" class="wp-caption-text">BMW R 18 fork stroke is 120 mm</figcaption></figure>
<p>The black theme continues throughout the bike which as a whole looks tastefully finished. LED lighting features throughout with a very DGR moustache-like daytime running light.</p><div class="mcnews-9cb603e38d6b6848913e20c0af0f74a1" id="mcnews-9cb603e38d6b6848913e20c0af0f74a1"></div>
<figure id="attachment_300248" aria-describedby="caption-attachment-300248" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300248 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300248 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386396_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300248" class="wp-caption-text">LED lighting throughout</figcaption></figure>
<p>The key can stay in your pocket thanks to a standard keyless ride system complete with remote control and the switchgear looks simple and intuitive.</p>
<figure id="attachment_300251" aria-describedby="caption-attachment-300251" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300251 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300251 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386399_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300251" class="wp-caption-text">BMW R 18 switchgear</figcaption></figure>
<p>Three riding modes come as standard on the R 18; ‘Rain’, ‘Roll’ and ‘Rock’ modes all offer differing engine response and traction control mapping to suit the mood. The ASC can be switched off when it comes time to bag it up.</p>
<figure id="attachment_300260" aria-describedby="caption-attachment-300260" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300260 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300260 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes.jpg" alt="BMW R P highRes" width="1920" height="1280" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386429_highRes-1362x908.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300260" class="wp-caption-text">The fine details seem to have been well addressed</figcaption></figure>
<p>Twin-disc stoppers up front look to be quite formidable four-piston calipers and these are aided by an equal sized 300 mm single disc rotor at the rear that is largely hidden from view on the left-hand-side of the bike, adding further to the distinctly minimalist rear end.</p>
<figure id="attachment_300265" aria-describedby="caption-attachment-300265" style="width: 1280px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300265 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes.jpg" alt="BMW R P highRes" width="1280" height="1886" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-204x300.jpg 204w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-695x1024.jpg 695w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-72x106.jpg 72w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-768x1132.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-1042x1536.jpg 1042w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-285x420.jpg 285w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-570x840.jpg 570w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-640x943.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-681x1003.jpg 681w" sizes="(max-width: 1280px) 100vw, 1280px" /><noscript><img class="wp-image-300265 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes.jpg" alt="BMW R P highRes" width="1280" height="1886" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-204x300.jpg 204w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-695x1024.jpg 695w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-72x106.jpg 72w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-768x1132.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-1042x1536.jpg 1042w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-285x420.jpg 285w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-570x840.jpg 570w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-640x943.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386444_highRes-681x1003.jpg 681w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript></a><figcaption id="caption-attachment-300265" class="wp-caption-text">BMW R 18 seen here with accessory front rim</figcaption></figure>
<p>Various attachment points are provided for the hydraulic lines and cabling to facilitate the fitment of a wide range of optional handle-bars.</p>
<figure id="attachment_300241" aria-describedby="caption-attachment-300241" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300241 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes.jpg" alt="BMW R P highRes" width="1920" height="1300" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-300x203.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1024x693.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-157x106.jpg 157w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-768x520.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1536x1040.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-620x420.jpg 620w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1241x840.jpg 1241w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-640x433.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1280x867.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-681x461.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1362x922.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300241 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes.jpg" alt="BMW R P highRes" width="1920" height="1300" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-300x203.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1024x693.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-157x106.jpg 157w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-768x520.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1536x1040.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-620x420.jpg 620w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1241x840.jpg 1241w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-640x433.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1280x867.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-681x461.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386385_highRes-1362x922.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300241" class="wp-caption-text">One of the various different bars on offer</figcaption></figure>
<p>Most of the engine covers are easily changed to differently finished items as they sit outside the oil galleries. Both Roland Sands Design and Vance &amp; Hines are ready to run with BMW genuine accessories.</p>
<figure id="attachment_300255" aria-describedby="caption-attachment-300255" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300255 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes.jpg" alt="BMW R P highRes" width="1920" height="1224" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-300x191.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1024x653.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-768x490.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1536x979.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-659x420.jpg 659w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1318x840.jpg 1318w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-640x408.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1280x816.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-681x434.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1362x868.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300255 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes.jpg" alt="BMW R P highRes" width="1920" height="1224" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-300x191.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1024x653.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-768x490.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1536x979.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-659x420.jpg 659w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1318x840.jpg 1318w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-640x408.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1280x816.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-681x434.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386413_highRes-1362x868.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300255" class="wp-caption-text">Exclusive First Edition BMW R 18</figcaption></figure>
<p>‘First Edition’ customers will receive an exclusive welcome box which includes the following:</p><div class="mcnews-47ade0c06811d2658f3cbbf27c424abd" id="mcnews-47ade0c06811d2658f3cbbf27c424abd"></div>
<ul>
<li>Box with picture of the engine on the lid</li>
<li>Historical tank emblems (copper-coloured lettering)</li>
<li>Historical slotted screws (copper-coloured)</li>
<li>Assembly gloves</li>
<li>Assembly screwdriver (can also be used as key ring)</li>
<li>“R18 First Edition” cap</li>
<li>Leather belt with exclusive “R 18 First Edition” claspBook about the near 100-year history of BMW Motorrad</li>
</ul>
<p>I am sure those with deposits already down are very eager to get their hands on what is a hotly anticipated machine. I can’t wait to ride it either.</p>
<figure id="attachment_300226" aria-describedby="caption-attachment-300226" style="width: 1920px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes.jpg" target="_blank" rel="noopener noreferrer"><img class="lazy lazy-hidden wp-image-300226 size-full" title="BMW R P highRes" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes.jpg" alt="BMW R P highRes" width="1920" height="1031" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-300x160.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1024x550.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-160x86.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-768x412.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1536x825.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-782x420.jpg 782w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1564x840.jpg 1564w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-640x344.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1280x687.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-681x366.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1362x731.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img class="wp-image-300226 size-full" title="BMW R P highRes" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes.jpg" alt="BMW R P highRes" width="1920" height="1031" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-300x160.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1024x550.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-160x86.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-768x412.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1536x825.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-782x420.jpg 782w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1564x840.jpg 1564w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-640x344.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1280x687.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-681x366.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386301_highRes-1362x731.jpg 1362w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a><figcaption id="caption-attachment-300226" class="wp-caption-text">Look forward to throwing a leg over BMW&#8217;s new cruiser</figcaption></figure>
<hr>
<h1 style="text-align: center;">BMW R 18 Specifications</h1>
<p>&nbsp;</p>
<table style="width: 98.8393%; height: 1575px;" width="621">
<tbody>
<tr style="height: 25px;">
<td style="width: 190px; background-color: #333333; text-align: center; height: 25px;" colspan="2"><span style="font-size: 10px; color: #ffffff;"><span style="font-size: 10px;">BMW R 18 </span>Specifications</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; background-color: #333333; text-align: center; height: 25px;" colspan="2" width="176"><span style="font-size: 10px; color: #ffffff;">Engine</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Engine</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">1802 cc / 110 cui Boxer Twin</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Bore/stroke</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">107.1 mm/100 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Power</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">67 kW/91 hp @ 4,750 rpm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Torque</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">158 Nm @ 3,000 rpm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Type</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">Air/water-cooled 2-cylinder 4-stroke boxer engine</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Compression/fuel</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">9.6:1 / premium unleaded (95-98 RON)</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Valve/accelerator actuation</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">OHV</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Valves per cylinder</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">4</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Intake/outlet</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">41.2 mm / 35.0 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Throttle valves</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">48 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Engine control</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">BMS-O</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Emissions</span></td>
<td style="width: 443px; height: 25px;" width="445"><span style="font-size: 10px;">Closed-loop 3-way catalytic converter, EU5 exhaust standard</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; background-color: #333333; text-align: center; height: 25px;" colspan="2" width="176"><span style="font-size: 10px; color: #ffffff;">Electrical system</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Alternator</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">600W</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Battery</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">12/26 V/Ah&nbsp; maintenance-free</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Headlight</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">LED low beam with projection module LED high beam with projection module</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Starter</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">1.5 kW</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; background-color: #333333; text-align: center; height: 25px;" colspan="2" width="176"><span style="font-size: 10px; color: #ffffff;">Transmission</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Clutch</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">Hydraulically activated single-disc dry clutch</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Gearbox</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">Constant-mesh 6-speed gearbox</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Primary ratio</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">1.16</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;"><span style="font-size: 10px;">I</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">2,438</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">II</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">1,696</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">III</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">1,296</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">IV</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">1,065</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">V</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">0,903</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">VI</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">0,784</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Drive Type</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">Shaft</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Final Drive</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">3.091</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 633px; background-color: #333333; text-align: center; height: 25px;" colspan="2" width="176"><span style="font-size: 10px; color: #ffffff;">Suspension</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Frame construction type</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">Double-loop steel tube frame</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Front wheel control</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">Telescopic fork, fork tube Ø 49 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Rear wheel control</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">Cantilever</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Total spring travel, front/rear</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">120 mm / 90 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Wheel castor</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">150.0 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Wheelbase</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">1,731 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Steering head angle</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">57.3 °</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 633px; background-color: #333333; text-align: center; height: 25px;" colspan="2"><span style="font-size: 10px; color: #ffffff;">Brakes</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">front</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">Twin disc brake Ø 300 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">rear</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">Single disc brake Ø 300 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">ABS</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">BMW Motorrad Integral ABS (part-integral)</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 633px; background-color: #333333; text-align: center; height: 25px;" colspan="2" width="176"><span style="font-size: 10px; color: #ffffff;">Wheels</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;"><span style="font-size: 10px;">Type</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">Spoked</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Front Wheel</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">3.5 x 19”</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Rear Wheel</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">5.0 x 16”</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Front Tyres</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">120/70 R 19 or B 19 (manufacturer-dependent)</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Rear Tyres</span></td>
<td style="width: 443px; height: 25px;" width="275"><span style="font-size: 10px;">180/65 B 16</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 633px; background-color: #333333; text-align: center; height: 25px;" colspan="2" width="176"><span style="font-size: 10px; color: #ffffff;">Dimensions/Weights</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Total length</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">2,440 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Total width with mirrors</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">964 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Seat height</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">690 mm</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">DIN unladen weight, road ready</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">345 kg</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Permitted total weight</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">560 kg</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Fuel tank capacity</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">16 L</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 633px; background-color: #333333; text-align: center; height: 25px;" colspan="2" width="176"><span style="font-size: 10px; color: #ffffff;">Performance</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Fuel consumption (WMTC)</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">5.6 l/100 km</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">CO2 emissions (WMTC):</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">129 g/km</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">0‒100 km/h</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">4.8 s</span></td>
</tr>
<tr style="height: 25px;">
<td style="width: 190px; height: 25px;" width="176"><span style="font-size: 10px;">Top speed</span></td>
<td style="width: 443px; height: 25px;"><span style="font-size: 10px;">180 km/h</span></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<hr>
<h1 style="text-align: center;">BMW R 18 Images</h1>
<div class="foogallery foogallery-container foogallery-justified foogallery-lightbox-foobox fg-justified fg-dark fg-loading-default fg-loaded-fade-in fg-custom fg-hover-grayscale fg-hover-scale fg-caption-hover fg-hover-fade fg-hover-eye" id="foogallery-gallery-300277" data-foogallery="{&quot;item&quot;:{&quot;showCaptionTitle&quot;:true,&quot;showCaptionDescription&quot;:true},&quot;lazy&quot;:false,&quot;src&quot;:&quot;data-src-fg&quot;,&quot;srcset&quot;:&quot;data-srcset-fg&quot;,&quot;template&quot;:{&quot;rowHeight&quot;:150,&quot;maxRowHeight&quot;:&quot;200%&quot;,&quot;margins&quot;:1,&quot;lastRow&quot;:&quot;justify&quot;}}" data-fg-common-fields="1" >
	<div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386310_highRes-1.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300274" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="429" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386310_highRes-1/2668429561.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386310_highRes-1/1135775540.jpg 858w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386701_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300273" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="353" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386701_highRes/2524876295.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386701_highRes/3397220204.jpg 706w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386699_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300272" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="353" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386699_highRes/4050648143.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386699_highRes/2909537572.jpg 706w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386695_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300269" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="353" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386695_highRes/2677451566.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386695_highRes/3281343045.jpg 706w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386693_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300268" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="353" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386693_highRes/1457593841.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386693_highRes/182641818.jpg 706w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386441_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300264" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="373" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386441_highRes/3425921650.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386441_highRes/3508627532.jpg 746w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386437_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300263" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386437_highRes/3445780222.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386437_highRes/1141997531.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386431_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300261" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="313" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386431_highRes/1884274477.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386431_highRes/13896729.jpg 624w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386403_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300254" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="424" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386403_highRes/827948690.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386403_highRes/3540095300.jpg 848w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386402_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300253" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386402_highRes/3982753312.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386402_highRes/1678831365.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386398_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300250" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386398_highRes/3977424313.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386398_highRes/1684126876.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386397_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300249" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386397_highRes/1151333917.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386397_highRes/3454854968.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386393_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300246" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="407" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386393_highRes/4008462311.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386393_highRes/364786396.jpg 814w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386391_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300245" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="410" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386391_highRes/487982472.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386391_highRes/1483539671.jpg 820w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386390_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300244" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="441" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386390_highRes/697846562.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386390_highRes/3297303464.jpg 882w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386382_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300239" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="486" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386382_highRes/460702507.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386382_highRes/2553230001.jpg 972w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386368_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300237" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386368_highRes/1246143447.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386368_highRes/3275076338.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386367_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300236" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386367_highRes/1581915094.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386367_highRes/3610839795.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386313_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300233" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="430" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386313_highRes/906461710.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386313_highRes/846034948.jpg 860w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386312_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300232" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="466" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386312_highRes/42585252.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386312_highRes/3233990251.jpg 932w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386310_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300231" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="429" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386310_highRes/4050882251.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386310_highRes/1974689368.jpg 858w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386300_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300225" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="375" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386300_highRes/3242998876.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386300_highRes/1212099961.jpg 750w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386299_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300224" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="247" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386299_highRes/137748357.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386299_highRes/2927406538.jpg 492w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386298_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300223" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="207" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386298_highRes/3557777207.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386298_highRes/4033207250.jpg 412w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386297_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300222" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="578" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386297_highRes/3221481270.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386297_highRes/3875261852.jpg 1154w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386296_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300221" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="331" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386296_highRes/439423403.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386296_highRes/1044016225.jpg 660w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386295_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300220" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="297" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386295_highRes/2837412450.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386295_highRes/159786253.jpg 592w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386293_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300219" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="406" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386293_highRes/1706702511.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386293_highRes/2338944575.jpg 810w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386292_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300218" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="308" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386292_highRes/1362393093.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386292_highRes/1837077259.jpg 616w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386290_highRes.jpg" data-caption-desc="BMW R P highRes" data-attachment-id="300217" class="fg-thumb"><span class="fg-image-wrap"><img alt="BMW R P highRes" height="250" width="324" data-src-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386290_highRes/2832637979.jpg" data-srcset-fg="https://www.mcnews.com.au/wp-content/uploads/cache/2020/04/2020-BMW-R-18-P90386290_highRes/3004468997.jpg 646w" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-desc">BMW R P highRes</div></div></figcaption></figure><div class="fg-loader"></div></div></div>

<div class="mcnews-cdfe1f2120cfb42a184e9ff1eb4ea7d2" id="mcnews-cdfe1f2120cfb42a184e9ff1eb4ea7d2"></div><div class="mcnews-8c80522e71ad3dafb202161611c1d87a" id="mcnews-8c80522e71ad3dafb202161611c1d87a"></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mcnews.com.au/ktm-and-bmw-withdraw-from-major-motorcycle-shows/">KTM and BMW withdraw from major motorcycle shows</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.mcnews.com.au/author/trevor-hedgegmail-com/"><img src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="96" height="96" alt="Avatar" class="lazy lazy-hidden avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mcnews.com.au/author/trevor-hedgegmail-com/">Trevor Hedge</a></span></div><div class="td-author-url"><a href="http://www.MCNews.com.au">http://www.MCNews.com.au</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Trevor Hedge"></span><meta itemprop="datePublished" content="2020-04-04T05:11:49+00:00"><meta itemprop="dateModified" content="2020-04-04T05:11:49+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mcnews.com.au/bmw-r-18-cruiser-specs-images/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mcnews.com.au/wp-content/uploads/2020/01/272x90.png"></span><meta itemprop="name" content="MCNews.com.au"></span><meta itemprop="headline " content="BMW R 18 cruiser full reveal | Specs | Images | Pricing"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mcnews.com.au/wp-content/uploads/2020/04/2020-BMW-R-18-P90386305_highRes.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>    </footer>

    <script>var block_td_uid_5_5e877c77022c5 = new tdBlock();
block_td_uid_5_5e877c77022c5.id = "td_uid_5_5e877c77022c5";
block_td_uid_5_5e877c77022c5.atts = '{"limit":10,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width td_uid_5_5e877c77022c5_rand","td_column_number":5,"live_filter_cur_post_id":300208,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e877c77022c5_rand","tdc_css_class_style":"td_uid_5_5e877c77022c5_rand_style"}';
block_td_uid_5_5e877c77022c5.td_column_number = "5";
block_td_uid_5_5e877c77022c5.block_type = "td_block_related_posts";
block_td_uid_5_5e877c77022c5.post_count = "10";
block_td_uid_5_5e877c77022c5.found_posts = "12940";
block_td_uid_5_5e877c77022c5.header_color = "";
block_td_uid_5_5e877c77022c5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e877c77022c5.max_num_pages = "1294";
tdBlocksArray.push(block_td_uid_5_5e877c77022c5);
</script><div class="td_block_wrap td_block_related_posts td-related-full-width td_uid_5_5e877c77022c5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e877c77022c5" ><h4 class="td-related-title"><a id="td_uid_6_5e877c7704d06" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e877c77022c5" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e877c7704d0a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e877c77022c5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e877c77022c5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/ktm-and-bmw-withdraw-from-major-motorcycle-shows/" rel="bookmark" class="td-image-wrap" title="KTM and BMW withdraw from major motorcycle shows"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2019/11/2020-Husqvarna-Norden-901-1-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2019/11/2020-Husqvarna-Norden-901-1-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2019/11/2020-Husqvarna-Norden-901-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Husqvarna Norden" title="KTM and BMW withdraw from major motorcycle shows" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/ktm-and-bmw-withdraw-from-major-motorcycle-shows/" rel="bookmark" title="KTM and BMW withdraw from major motorcycle shows">KTM and BMW withdraw from major motorcycle shows</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/kenny-roberts-yamaha-ow60-gp/" rel="bookmark" class="td-image-wrap" title="Kenny Roberts Yamaha OW60 GP Racer"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/02/1982-OW60-Yamaha-1982-PA-YamahaOW60-2019-006_big-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/02/1982-OW60-Yamaha-1982-PA-YamahaOW60-2019-006_big-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/02/1982-OW60-Yamaha-1982-PA-YamahaOW60-2019-006_big-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="OW Yamaha PA YamahaOW big" title="Kenny Roberts Yamaha OW60 GP Racer" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/kenny-roberts-yamaha-ow60-gp/" rel="bookmark" title="Kenny Roberts Yamaha OW60 GP Racer">Kenny Roberts Yamaha OW60 GP Racer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/boris-mihailovics-book-the-wisdom-of-the-road-gods/" rel="bookmark" class="td-image-wrap" title="Boris Mihailovic&#8217;s third book shipping now | The Wisdom Of The Road Gods"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/Boris-Book-WisdomOfTheRoadGods-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/Boris-Book-WisdomOfTheRoadGods-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/04/Boris-Book-WisdomOfTheRoadGods-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Boris Book WisdomOfTheRoadGods" title="Boris Mihailovic&#8217;s third book shipping now | The Wisdom Of The Road Gods" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/boris-mihailovics-book-the-wisdom-of-the-road-gods/" rel="bookmark" title="Boris Mihailovic&#8217;s third book shipping now | The Wisdom Of The Road Gods">Boris Mihailovic&#8217;s third book shipping now | The Wisdom Of The Road Gods</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/insights-into-the-dirty-minds-of-yamaha-race-technicians/" rel="bookmark" class="td-image-wrap" title="Insights into the dirty minds of Yamaha race technicians"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/Kev-Marshall-ASBK-rd-7-2020-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/Kev-Marshall-ASBK-rd-7-2020-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/04/Kev-Marshall-ASBK-rd-7-2020-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Kev Marshall ASBK rd" title="Insights into the dirty minds of Yamaha race technicians" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/insights-into-the-dirty-minds-of-yamaha-race-technicians/" rel="bookmark" title="Insights into the dirty minds of Yamaha race technicians">Insights into the dirty minds of Yamaha race technicians</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/danilo-petrucci-on-lockdown-and-ongoing-season-prep/" rel="bookmark" class="td-image-wrap" title="Danilo Petrucci on lockdown and ongoing season prep&#8217;"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-MotoGP-Ducati-Launch-Petrucci-1-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-MotoGP-Ducati-Launch-Petrucci-1-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-MotoGP-Ducati-Launch-Petrucci-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="MotoGP Ducati Launch Petrucci" title="Danilo Petrucci on lockdown and ongoing season prep&#8217;" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/danilo-petrucci-on-lockdown-and-ongoing-season-prep/" rel="bookmark" title="Danilo Petrucci on lockdown and ongoing season prep&#8217;">Danilo Petrucci on lockdown and ongoing season prep&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/team-hrc-mxgp-marcus-pereira-de-freitas/" rel="bookmark" class="td-image-wrap" title="Team HRC MXGP reflect on season thus far and what&#8217;s ahead"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/Marcus-Pereira-de-Freitas-HRC-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/Marcus-Pereira-de-Freitas-HRC-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/04/Marcus-Pereira-de-Freitas-HRC-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Marcus Pereira de Freitas HRC" title="Team HRC MXGP reflect on season thus far and what&#8217;s ahead" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/team-hrc-mxgp-marcus-pereira-de-freitas/" rel="bookmark" title="Team HRC MXGP reflect on season thus far and what&#8217;s ahead">Team HRC MXGP reflect on season thus far and what&#8217;s ahead</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/fly-racing-20-5-kinetic-mesh-racewear-arrives-in-australia/" rel="bookmark" class="td-image-wrap" title="Fly Racing 20.5 Kinetic Mesh Racewear arrives in Australia"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/04/Fly-Racing-20-5-Kinetic-Mesh-Jersey-3-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/Fly-Racing-20-5-Kinetic-Mesh-Jersey-3-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/04/Fly-Racing-20-5-Kinetic-Mesh-Jersey-3-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Fly Racing Kinetic Mesh Jersey" title="Fly Racing 20.5 Kinetic Mesh Racewear arrives in Australia" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/fly-racing-20-5-kinetic-mesh-racewear-arrives-in-australia/" rel="bookmark" title="Fly Racing 20.5 Kinetic Mesh Racewear arrives in Australia">Fly Racing 20.5 Kinetic Mesh Racewear arrives in Australia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/indian-chief-chief-vintage-and-chieftain-recall-notice-for-headlight-issue/" rel="bookmark" class="td-image-wrap" title="Indian Chief, Chief Vintage and Chieftain Recall Notice for headlight issue"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2015/07/Indian-Chieftain-6-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2015/07/Indian-Chieftain-6-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2015/07/Indian-Chieftain-6-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Indian Chieftain 2016" title="Indian Chief, Chief Vintage and Chieftain Recall Notice for headlight issue" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/indian-chief-chief-vintage-and-chieftain-recall-notice-for-headlight-issue/" rel="bookmark" title="Indian Chief, Chief Vintage and Chieftain Recall Notice for headlight issue">Indian Chief, Chief Vintage and Chieftain Recall Notice for headlight issue</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/motorcycle-touring-dubrovnik-croatia-to-athens-greece/" rel="bookmark" class="td-image-wrap" title="Around the world with The Bear | Part 26 | Dubrovnik to Athens"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/Around-the-world-with-The-Bear-Peter-Thoeming-Part26-Cover-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/01/Around-the-world-with-The-Bear-Peter-Thoeming-Part26-Cover-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/01/Around-the-world-with-The-Bear-Peter-Thoeming-Part26-Cover-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Around the world with The Bear Peter Thoeming Part Cover" title="Around the world with The Bear | Part 26 | Dubrovnik to Athens" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/motorcycle-touring-dubrovnik-croatia-to-athens-greece/" rel="bookmark" title="Around the world with The Bear | Part 26 | Dubrovnik to Athens">Around the world with The Bear | Part 26 | Dubrovnik to Athens</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/andrea-iannone-doping-suspension-upheld-after-fim-hearing/" rel="bookmark" class="td-image-wrap" title="Andrea Iannone doping suspension upheld after FIM hearing"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/02/2019-MotoGP-Rnd4-Jerez-Iannone_19GP04_0777_AN-1280x1160-1-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/02/2019-MotoGP-Rnd4-Jerez-Iannone_19GP04_0777_AN-1280x1160-1-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/02/2019-MotoGP-Rnd4-Jerez-Iannone_19GP04_0777_AN-1280x1160-1-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="MotoGP Rnd Jerez Iannone GP AN x" title="Andrea Iannone doping suspension upheld after FIM hearing" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-racing/moto-gp/" class="td-post-category">MotoGP</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/andrea-iannone-doping-suspension-upheld-after-fim-hearing/" rel="bookmark" title="Andrea Iannone doping suspension upheld after FIM hearing">Andrea Iannone doping suspension upheld after FIM hearing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e877c77022c5" data-td_block_id="td_uid_5_5e877c77022c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e877c77022c5" data-td_block_id="td_uid_5_5e877c77022c5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mcnews.com.au/"><img class="td-retina-data" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/output-onlinepngtools-1.png" data-retina="https://www.mcnews.com.au/wp-content/uploads/2020/01/Mcnews-Logo-Text2.png" alt="MCNews" title="MCNews.com.au" width="210" /></a></div><div class="footer-text-wrap">MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.
</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2128"><a href="https://www.mcnews.com.au/faqs/">FAQs</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2129"><a href="https://www.mcnews.com.au/about/">About us</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-2137"><a href="https://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2139"><a href="https://www.mcnews.com.au/feedback/">Feedback</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2140"><a href="https://www.mcnews.com.au/contact-us/">Contact us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 MCNews.com.au  -  Web Design: <a href="http://interwebz.com.au//">interwebz</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"300208 https:\/\/www.mcnews.com.au\/?p=300208","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"BMW R 18 cruiser full reveal | Specs | Images | Pricing","disqusUrl":"https:\/\/www.mcnews.com.au\/bmw-r-18-cruiser-specs-images\/","postId":"300208"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.mcnews.com.au\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","postnonce":"b1eb54c138"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/23/public/assets/js/369.js?ver=1.20' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foogallery/extensions/default-templates/shared/js/foogallery.min.js?ver=1.9.11' defer data-deferred="1"></script>
<script>
		var advanced_ads_ga_UID = 'UA-8892985-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5e877c776b4ec
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu {
    height: 47px !important;
    max-width: 1021px;
    margin-left: auto;
    margin-right: auto;
    
}

        
.single .td-pb-span12 .td-post-content .wpb_row{
left:0!important
}

.single .td-pb-span12 .td-theme-slider .td-icon-right{
right:40px
}






</style>

<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class="mcnews-ce6c0b8f67a9f293e3c6bad1cd66c752" id="mcnews-ce6c0b8f67a9f293e3c6bad1cd66c752"></div><div class="mcnews-d31bb0c6740b7ee83108a43c1ff502c3" id="mcnews-d31bb0c6740b7ee83108a43c1ff502c3"></div><div class="mcnews-0d2e67c1bfa8a4c53b5c141847e8061d" id="mcnews-0d2e67c1bfa8a4c53b5c141847e8061d"></div><div class="mcnews-aac996d3e1f90a58460891732e66a21d" id="mcnews-aac996d3e1f90a58460891732e66a21d"></div><script>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</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mcnews.com.au/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mcnews.com.au/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">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</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-04-04 05:12:07 -->