<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Honda announce CB-F Concept &amp; Virtual Motorcycle Show | MCNews.com.au</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" />
    <meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg" /><link rel="icon" type="image/png" href="https://www.mcnews.com.au/wp-content/uploads/2018/07/MCNews-Favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.mcnews.com.au/wp-content/uploads/2017/10/144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Honda reveal CB-F Concept model, with a “Honda Virtual Motorcycle Show” website launching to replace announcements set for the 36th Osaka Motorcycle Show 2020 and 47th Tokyo Motorcycle Show."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Honda announce CB-F Concept &amp; Virtual Motorcycle Show | MCNews.com.au" />
<meta property="og:description" content="Honda reveal CB-F Concept model, with a “Honda Virtual Motorcycle Show” website launching to replace announcements set for the 36th Osaka Motorcycle Show 2020 and 47th Tokyo Motorcycle Show." />
<meta property="og:url" content="https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/" />
<meta property="og:site_name" content="MCNews.com.au" />
<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
<meta property="article:tag" content="CB-F Concept" />
<meta property="article:section" content="Honda" />
<meta property="article:published_time" content="2020-03-27T03:44:49+00:00" />
<meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg" />
<meta property="og:image:secure_url" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Honda reveal CB-F Concept model, with a “Honda Virtual Motorcycle Show” website launching to replace announcements set for the 36th Osaka Motorcycle Show 2020 and 47th Tokyo Motorcycle Show." />
<meta name="twitter:title" content="Honda announce CB-F Concept &amp; Virtual Motorcycle Show | MCNews.com.au" />
<meta name="twitter:site" content="@mcnewscomau" />
<meta name="twitter:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg" />
<meta name="twitter:creator" content="@mcnewscomau" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2018/02/Mcnews-Logo-Text.png","width":420,"height":155,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews.com.au","inLanguage":"en-GB","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg","width":1024,"height":576,"caption":"Honda CB F Concept"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/#webpage","url":"https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/","name":"Honda announce CB-F Concept &amp; Virtual Motorcycle Show | MCNews.com.au","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/#primaryimage"},"datePublished":"2020-03-27T03:44:49+00:00","dateModified":"2020-03-27T03:44:49+00:00","description":"Honda reveal CB-F Concept model, with a \u201cHonda Virtual Motorcycle Show\u201d website launching to replace announcements set for the 36th Osaka Motorcycle Show 2020 and 47th Tokyo Motorcycle Show."},{"@type":"Article","@id":"https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/#article","isPartOf":{"@id":"https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336"},"headline":"Honda announce CB-F Concept &#038; Virtual Motorcycle Show","datePublished":"2020-03-27T03:44:49+00:00","dateModified":"2020-03-27T03:44:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/#webpage"},"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/#primaryimage"},"keywords":"CB-F Concept","articleSection":"Motorcycle News,Honda","inLanguage":"en-GB"},{"@type":["Person"],"@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336","name":"Motorcycle News","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#authorlogo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png","caption":"Motorcycle News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Feed" href="https://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au &raquo; Honda announce CB-F Concept &#038; Virtual Motorcycle Show Comments Feed" href="https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='simplelightbox-0-css'  href='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simplelightbox.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C100%2C100italic%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLato%3A400%2C100%2C100italic%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C100%2C100italic%2C200italic%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%2C100%2C100italic%2C200italic%2C500%2C500italic%2C600%2C600italic%2C800%2C800italic%2C900%2C900italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.3.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.mcnews.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.mcnews.com.au/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.mcnews.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=2.8.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='evo_wv_styles-css'  href='https://www.mcnews.com.au/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_dv_styles-css'  href='//www.mcnews.com.au/wp-content/plugins/eventon-daily-view/assets/dv_styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.mcnews.com.au/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css'  href='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.mcnews.com.au/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1579051865' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.mcnews.com.au/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.mcnews.com.au\/","pluginsUrl":"https:\/\/www.mcnews.com.au\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
var DTGS_NONCE_FRONTEND = "54d3cc05c8"
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.mcnews.com.au\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.mcnews.com.au","wp_site_url":"https:\/\/www.mcnews.com.au","wp_root_url":"https:\/\/www.mcnews.com.au","wp_plugins_url":"https:\/\/www.mcnews.com.au\/wp-content\/plugins","wp_content_url":"https:\/\/www.mcnews.com.au\/wp-content","wp_includes_url":"https:\/\/www.mcnews.com.au\/wp-includes\/","ngg_param_slug":"gallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' defer data-deferred="1"></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/188/public/assets/js/advanced.js?ver=1.17.5' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/161/public/assets/js/369.js?ver=1.8.10' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/485/767/620/348/682.js?ver=2.6.2' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/485/assets/687.js?ver=2.6.2' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/485/767/810/348/282.js?ver=2.6.2' defer data-deferred="1"></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.mcnews.com.au/?p=299702' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhonda-announce-cb-f-concept-virtual-motorcycle-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fhonda-announce-cb-f-concept-virtual-motorcycle-show%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <!-- <meta name="NextGEN" version="3.3.0" /> -->
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.8.5" />

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'MCNews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-9372891934479778" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8892985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8892985-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.mcnews.com.au/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.mcnews.com.au/motorcycle-news/",
                    "name": "Motorcycle News"
                }
            }    
        ]
    }
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.td-header-menu-wrap .td-header-main-menu{-webkit-box-sizing:border-box;box-sizing:border-box;}#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:47px !important;}#td-outer-wrap .td-header-wrap .td-header-menu-wrap .td-header-main-menu{height:46px !important;}.td-header-logo img{position:relative;}.td-make-full #td-header-menu .td-main-menu-logo .td-header-logo img{top:-5px !important;}@media (max-width:1022px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}@media (max-width:1015px){#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu .td-make-full #td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{line-height:44px !important;}#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{text-align:left;font-size:10px;}}@media (max-width:1011px){#td-header-menu .menu-new-theme-menu-container > ul > .menu-item > a{font-size:10px;}}.post header h1{font-size:36px;}.td-image-gradient header ul{position:relative;}@media (max-width:768px){.post header h1{font-size:20px;}}
</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-299702 single-format-standard honda-announce-cb-f-concept-virtual-motorcycle-show global-block-template-1 single_template_4 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout td-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu" class="td-mobile-main-menu"><li id="menu-item-195672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-195672"><a href="https://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673"><a href="https://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674"><a href="https://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675"><a href="https://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li id="menu-item-195678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678"><a href="https://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777"><a href="https://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679"><a href="#">MEDIA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546"><a href="https://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li>
	<li id="menu-item-195680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195680"><a href="https://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li id="menu-item-195683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195683"><a href="https://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684"><a href="#">MORE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
	<li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">MCNEWS COMMENTS</a></li>
	<li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li>
	<li id="menu-item-206789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li>
	<li id="menu-item-206790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li>
	<li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012"><a href="https://www.mcnews.com.au/contact-us/">CONTACT US</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.mcnews.com.au/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 9
-->
<div class="td-header-wrap td-header-style-9">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="https://www.mcnews.com.au/wp-content/uploads/2020/01/Mcnews-Logo-Text2.png" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/output-onlinepngtools-1.png" alt="MCNews.com.au" title="MCNews.com.au"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.mcnews.com.au/">
			<img class="td-retina-data" data-retina="https://www.mcnews.com.au/wp-content/uploads/2020/01/272x90.png" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/272x90.png" alt="MCNews.com.au" title="MCNews.com.au"/>
			<span class="td-visual-hidden">MCNews.com.au</span>
		</a>
	    </div>
    <div class="menu-new-theme-menu-container"><ul id="menu-new-theme-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-195672"><a href="https://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195673"><a href="https://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195674"><a href="https://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195675"><a href="https://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195678"><a href="https://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195777"><a href="https://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195679"><a href="#">MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-228546"><a href="https://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195680"><a href="https://www.mcnews.com.au/youtube/">YOUTUBE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-195683"><a href="https://www.mcnews.com.au/instagram/">INSTAGRAM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195684"><a href="#">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-257570"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-253400"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">MCNEWS COMMENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206789"><a href="https://www.forum.motorcyclenews.bike/find-new/455/posts">RECENT POSTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-206790"><a href="https://www.forum.motorcyclenews.bike/register/">SIGN UP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-259012"><a href="https://www.mcnews.com.au/contact-us/">CONTACT US</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.mcnews.com.au/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><article id="post-299702" class="td-post-template-4 post-299702 post type-post status-publish format-standard has-post-thumbnail hentry category-motorcycle-news category-honda-news tag-cb-f-concept" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-entry-crumbs td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.mcnews.com.au/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Motorcycle News</span></div></div>
        <div class="td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg" data-caption="Honda&#039;s CB-F Concept breaks cover"><img width="1021" height="576" class="entry-thumb td-modal-image" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-1021x576.jpg" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-1021x576.jpg 1021w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg 2042w" sizes="(-webkit-min-device-pixel-ratio: 2) 2042px, (min-resolution: 192dpi) 2042px, 1021px" alt="Honda CB F Concept" title="Honda CB F Concept"/></a><figcaption class="wp-caption-text">Honda's CB-F Concept breaks cover</figcaption></figure></div>
            <header class="td-pb-padding-side">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a></li><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda</a></li></ul>                <h1 class="entry-title">Honda announce CB-F Concept &#038; Virtual Motorcycle Show</h1>

                                    <p class="td-post-sub-title">Honda CB-F Concept breaks cover</p>
                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-03-27T14:44:49+00:00" >March 27, 2020</time></span>                                                        </div>
            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Fhonda-announce-cb-f-concept-virtual-motorcycle-show%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Honda announce CB-F Concept &#038; Virtual Motorcycle Show %0A%0A https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/&amp;media=https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg&description=Honda+announce+CB-F+Concept+%26+Virtual+Motorcycle+Show">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/&title=Honda announce CB-F Concept &#038; Virtual Motorcycle Show">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Honda announce CB-F Concept &#038; Virtual Motorcycle Show&body=https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/&text=Honda announce CB-F Concept &#038; Virtual Motorcycle Show">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content td-pb-padding-side">
        <h4 style="text-align: center;">Honda reveal CB-F Concept ahead of Honda Virtual Motorcycle Show</h4>
<hr />
<p>Honda have announced the world premiere of the CB-F Concept online, with the reveal originally planned for the 36th Osaka Motorcycle Show 2020 and the 47th Tokyo Motorcycle Show, and now instead taking place online, along with a Honda Virtual Motorcycle Show.</p>
<figure id="attachment_299704" aria-describedby="caption-attachment-299704" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02.jpg"><img class="lazy lazy-hidden size-full wp-image-299704" title="Honda CB F Concept" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02.jpg" alt="Honda CB F Concept" width="1024" height="576" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-300x169.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-160x90.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-768x432.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-747x420.jpg 747w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-640x360.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-681x383.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-1022x576.jpg 1022w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img class="size-full wp-image-299704" title="Honda CB F Concept" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02.jpg" alt="Honda CB F Concept" width="1024" height="576" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-300x169.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-160x90.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-768x432.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-747x420.jpg 747w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-640x360.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-681x383.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-02-1022x576.jpg 1022w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><figcaption id="caption-attachment-299704" class="wp-caption-text">Honda CB-F Concept</figcaption></figure>
<p>The CB-F Concept is the result of delving into CB series’ history, which reached its sixth decade last year led by the CB1000R, and giving a look into the next evolution of the brand&#8217;s flagship nakedbike.</p><div class="mcnews-a3e72772b7712f8165303e8234d1f612" id="mcnews-a3e72772b7712f8165303e8234d1f612"></div>
<p>The CB-F Concept is a fusion of cutting edge technology with a design paying homage to the CB900F（CB750F in Japan, a Japanese global model which, in part through the North American racing scene, built the CB&#8217;s iconic status.</p>
<p>The 998cc water-cooled, four-stroke, four-valve, inline four-cylinder DOHC engine offers ample rev-range and provides generous torque. The CB-F Concept’s chassis is a lightweight, high-tensile steel mono-backbone structure.</p>
<p>Its inverted front fork suspension provides excellent road-holding capabilities over urban and winding roads alike, and realises a superior riding feel. The rear suspension is a lightweight aluminum single-sided Pro-Arm configuration.</p>
<figure id="attachment_299703" aria-describedby="caption-attachment-299703" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg"><img class="lazy lazy-hidden size-full wp-image-299703" title="Honda CB F Concept" src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg" alt="Honda CB F Concept" width="1024" height="576" srcset="" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-300x169.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-160x90.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-768x432.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-747x420.jpg 747w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-640x360.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-681x383.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-1022x576.jpg 1022w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img class="size-full wp-image-299703" title="Honda CB F Concept" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg" alt="Honda CB F Concept" width="1024" height="576" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-300x169.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-160x90.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-768x432.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-747x420.jpg 747w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-640x360.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-681x383.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01-1022x576.jpg 1022w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><figcaption id="caption-attachment-299703" class="wp-caption-text">Honda&#8217;s CB-F Concept breaks cover</figcaption></figure>
<p>Honda also announced its <a href="https://www.honda.co.jp/motorcycleshow/" target="_blank" rel="noopener noreferrer">“Honda Virtual Motorcycle Show” website</a> &#8211; the Honda booth, detailing 29 motorcycles covering various categories including the CB-F Concept. Models featured include a CBR250RR which is planned for production, CB1300 Super Four SP and CB400 Super Four, a world premiere fun model, and Super Cup 110 special edition, plus plenty more&#8230; The virtual motorcycle show site is in Japaneses.</p>
<div class="mcnews-d980196f6a01baad57c08763d9553ff4" id="mcnews-d980196f6a01baad57c08763d9553ff4"></div><div class="mcnews-7feb23bf23ccafc09b8c14e43d0dd795" id="mcnews-7feb23bf23ccafc09b8c14e43d0dd795"></div>    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.mcnews.com.au/tag/cb-f-concept/">CB-F Concept</a></li></ul>        </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.mcnews.com.au/mv-agusta-ipotesi-350-sport/">MV Agusta Ipotesi 350 Sport | Four-stroke parallel twin 1975-77</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.mcnews.com.au/author/motorcycle-news/"><img src="//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="96" height="96" alt="Avatar" class="lazy lazy-hidden avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /><noscript><img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Motorcycle News"></span><meta itemprop="datePublished" content="2020-03-27T14:44:49+00:00"><meta itemprop="dateModified" content="2020-03-27T14:44:49+11:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.mcnews.com.au/honda-announce-cb-f-concept-virtual-motorcycle-show/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mcnews.com.au/wp-content/uploads/2020/01/272x90.png"></span><meta itemprop="name" content="MCNews.com.au"></span><meta itemprop="headline " content="Honda announce CB-F Concept &amp; Virtual Motorcycle Show"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Honda-CB-F-Concept-01.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="576"></span>    </footer>

    <script>var block_td_uid_5_5e7d76bb78b95 = new tdBlock();
block_td_uid_5_5e7d76bb78b95.id = "td_uid_5_5e7d76bb78b95";
block_td_uid_5_5e7d76bb78b95.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e7d76bb78b95_rand","td_column_number":3,"live_filter_cur_post_id":299702,"live_filter_cur_post_author":"25","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e7d76bb78b95_rand","tdc_css_class_style":"td_uid_5_5e7d76bb78b95_rand_style"}';
block_td_uid_5_5e7d76bb78b95.td_column_number = "3";
block_td_uid_5_5e7d76bb78b95.block_type = "td_block_related_posts";
block_td_uid_5_5e7d76bb78b95.post_count = "6";
block_td_uid_5_5e7d76bb78b95.found_posts = "12897";
block_td_uid_5_5e7d76bb78b95.header_color = "";
block_td_uid_5_5e7d76bb78b95.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e7d76bb78b95.max_num_pages = "2150";
tdBlocksArray.push(block_td_uid_5_5e7d76bb78b95);
</script><div class="td_block_wrap td_block_related_posts td_uid_5_5e7d76bb78b95_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e7d76bb78b95" ><h4 class="td-related-title"><a id="td_uid_6_5e7d76bb86d60" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e7d76bb78b95" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e7d76bb86d66" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e7d76bb78b95" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e7d76bb78b95 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/mv-agusta-ipotesi-350-sport/" rel="bookmark" class="td-image-wrap" title="MV Agusta Ipotesi 350 Sport | Four-stroke parallel twin 1975-77"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/02/MV-Agusta-350-Twin-PA-MV350S-008_big-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/02/MV-Agusta-350-Twin-PA-MV350S-008_big-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/02/MV-Agusta-350-Twin-PA-MV350S-008_big-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="MV Agusta Twin PA MVS big" title="MV Agusta Ipotesi 350 Sport | Four-stroke parallel twin 1975-77" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/mv-agusta-ipotesi-350-sport/" rel="bookmark" title="MV Agusta Ipotesi 350 Sport | Four-stroke parallel twin 1975-77">MV Agusta Ipotesi 350 Sport | Four-stroke parallel twin 1975-77</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/motorcycle-touring-rome-italy-to-dubrovnik-croatia/" rel="bookmark" class="td-image-wrap" title="Around the world with The Bear | Part 25 | Rome to Dubrovnik"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/Around-the-world-with-The-Bear-Peter-Thoeming-Part25-0049-Cover-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/01/Around-the-world-with-The-Bear-Peter-Thoeming-Part25-0049-Cover-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/01/Around-the-world-with-The-Bear-Peter-Thoeming-Part25-0049-Cover-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Around the world with The Bear Peter Thoeming Part Cover" title="Around the world with The Bear | Part 25 | Rome to Dubrovnik" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/motorcycle-touring-rome-italy-to-dubrovnik-croatia/" rel="bookmark" title="Around the world with The Bear | Part 25 | Rome to Dubrovnik">Around the world with The Bear | Part 25 | Rome to Dubrovnik</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/gregorio-lavilla-wsbk-2020/" rel="bookmark" class="td-image-wrap" title="Gregorio Lavilla on WSBK | His past and looking to the future"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/Gregorio-Lavilla-WSBK-2001-Phillip-Island-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/Gregorio-Lavilla-WSBK-2001-Phillip-Island-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/03/Gregorio-Lavilla-WSBK-2001-Phillip-Island-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Gregorio Lavilla WSBK Phillip Island" title="Gregorio Lavilla on WSBK | His past and looking to the future" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-racing/world-sbk/" class="td-post-category">WSBK</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/gregorio-lavilla-wsbk-2020/" rel="bookmark" title="Gregorio Lavilla on WSBK | His past and looking to the future">Gregorio Lavilla on WSBK | His past and looking to the future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/everything-you-need-to-know-for-virtual-six-lap-mugello-race/" rel="bookmark" class="td-image-wrap" title="Everything you need to know for virtual six-lap Mugello race"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/MotoGP-Virtual-Race-29March2020-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/MotoGP-Virtual-Race-29March2020-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/03/MotoGP-Virtual-Race-29March2020-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="MotoGP Virtual Race March" title="Everything you need to know for virtual six-lap Mugello race" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/everything-you-need-to-know-for-virtual-six-lap-mugello-race/" rel="bookmark" title="Everything you need to know for virtual six-lap Mugello race">Everything you need to know for virtual six-lap Mugello race</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/2020-kymco-agility-rs-125-arrives-in-australia/" rel="bookmark" class="td-image-wrap" title="2020 KYMCO Agility RS 125 arrives in Australia"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Kymco-Agility-RS-125-scooter-cover6-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Kymco-Agility-RS-125-scooter-cover6-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-Kymco-Agility-RS-125-scooter-cover6-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Kymco Agility RS scooter cover" title="2020 KYMCO Agility RS 125 arrives in Australia" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/2020-kymco-agility-rs-125-arrives-in-australia/" rel="bookmark" title="2020 KYMCO Agility RS 125 arrives in Australia">2020 KYMCO Agility RS 125 arrives in Australia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.mcnews.com.au/mat-mladin-jailed-then-bailed-on-child-sex-charges/" rel="bookmark" class="td-image-wrap" title="Mat Mladin jailed then bailed on child sex charges"><img width="238" height="178" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/Mladin_Ohio-238x178.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/Mladin_Ohio-238x178.jpg 238w, https://www.mcnews.com.au/wp-content/uploads/2020/03/Mladin_Ohio-476x356.jpg 476w" sizes="(-webkit-min-device-pixel-ratio: 2) 476px, (min-resolution: 192dpi) 476px, 238px" alt="Mladin Ohio" title="Mat Mladin jailed then bailed on child sex charges" /></a></div>                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/mat-mladin-jailed-then-bailed-on-child-sex-charges/" rel="bookmark" title="Mat Mladin jailed then bailed on child sex charges">Mat Mladin jailed then bailed on child sex charges</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e7d76bb78b95" data-td_block_id="td_uid_5_5e7d76bb78b95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e7d76bb78b95" data-td_block_id="td_uid_5_5e7d76bb78b95"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget mcnews-widget"><div class="mcnews-5ca3a4399cdcfb12d0718b1ee5b4982e" id="mcnews-5ca3a4399cdcfb12d0718b1ee5b4982e"></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5e7d76bb88fb6_rand td-social-style1 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">19,241</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/mcnews.com.au"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">6,601</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/mcnewscomau#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,688</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@mcnewscomau"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">6,050</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/smdrz440"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget mcnews-widget"><div class="mcnews-fc19f3fe43f61717874943f99d72162e" id="mcnews-fc19f3fe43f61717874943f99d72162e"></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5e7d76bb89669_rand td-pb-full-cell td-block-color-style-2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e7d76bb89669" ><script>var block_td_uid_9_5e7d76bb89669 = new tdBlock();
block_td_uid_9_5e7d76bb89669.id = "td_uid_9_5e7d76bb89669";
block_td_uid_9_5e7d76bb89669.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","border_top":"","color_preset":"td-block-color-style-2","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"5","class":"td_block_widget td_uid_9_5e7d76bb89669_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5e7d76bb89669_rand","tdc_css_class_style":"td_uid_9_5e7d76bb89669_rand_style"}';
block_td_uid_9_5e7d76bb89669.td_column_number = "1";
block_td_uid_9_5e7d76bb89669.block_type = "td_block_7";
block_td_uid_9_5e7d76bb89669.post_count = "3";
block_td_uid_9_5e7d76bb89669.found_posts = "17";
block_td_uid_9_5e7d76bb89669.header_color = "#";
block_td_uid_9_5e7d76bb89669.ajax_pagination_infinite_stop = "5";
block_td_uid_9_5e7d76bb89669.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_9_5e7d76bb89669);
</script><div id=td_uid_9_5e7d76bb89669 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mcnews.com.au/moto-news-brabec-wins-sonora-rally-2020-calendar-updates/" rel="bookmark" class="td-image-wrap" title="Moto News | Brabec wins Sonora Rally | A4DE cancelled | Calendar updates"><img width="100" height="75" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/WESTx1000-SS5-–-Steve-Green-08933-100x75.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/WESTx1000-SS5-–-Steve-Green-08933-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/03/WESTx1000-SS5-–-Steve-Green-08933-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="WESTx SS – Steve Green" title="Moto News | Brabec wins Sonora Rally | A4DE cancelled | Calendar updates" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/moto-news-brabec-wins-sonora-rally-2020-calendar-updates/" rel="bookmark" title="Moto News | Brabec wins Sonora Rally | A4DE cancelled | Calendar updates">Moto News | Brabec wins Sonora Rally | A4DE cancelled |...</a></h3>            <div class="meta-info">
                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-24T09:23:20+00:00" >March 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mcnews.com.au/track-days-on-a-suzuki-gsx-r125/" rel="bookmark" class="td-image-wrap" title="Track days on the tiddler GSX-R | Small capacity fun"><img width="100" height="75" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/03/Suzuki-GSX-R125-Track-Days-Siberia-cover-100x75.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/Suzuki-GSX-R125-Track-Days-Siberia-cover-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/03/Suzuki-GSX-R125-Track-Days-Siberia-cover-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="Suzuki GSX R Track Days Siberia cover" title="Track days on the tiddler GSX-R | Small capacity fun" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/track-days-on-a-suzuki-gsx-r125/" rel="bookmark" title="Track days on the tiddler GSX-R | Small capacity fun">Track days on the tiddler GSX-R | Small capacity fun</a></h3>            <div class="meta-info">
                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T14:23:57+00:00" >March 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.mcnews.com.au/tim-gajser-why-he-runs-that-243-plate-and-other-insights/" rel="bookmark" class="td-image-wrap" title="Tim Gajser | Why he runs that 243 plate and other insights"><img width="100" height="75" class="entry-thumb" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-MXGP-Tim-Gajser-4-100x75.jpg"  srcset="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-MXGP-Tim-Gajser-4-100x75.jpg 100w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-MXGP-Tim-Gajser-4-200x150.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="MXGP Tim Gajser" title="Tim Gajser | Why he runs that 243 plate and other insights" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.mcnews.com.au/tim-gajser-why-he-runs-that-243-plate-and-other-insights/" rel="bookmark" title="Tim Gajser | Why he runs that 243 plate and other insights">Tim Gajser | Why he runs that 243 plate and other...</a></h3>            <div class="meta-info">
                <a href="https://www.mcnews.com.au/motorcycle-news/" class="td-post-category">Motorcycle News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T11:52:55+00:00" >March 26, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_9_5e7d76bb89669" data-td_block_id="td_uid_9_5e7d76bb89669">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.mcnews.com.au/"><img class="td-retina-data" src="https://www.mcnews.com.au/wp-content/uploads/2020/01/output-onlinepngtools-1.png" data-retina="https://www.mcnews.com.au/wp-content/uploads/2020/01/Mcnews-Logo-Text2.png" alt="MCNews" title="MCNews.com.au" width="210" /></a></div><div class="footer-text-wrap">MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.
</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/mcnews.com.au" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/mcnewscomau/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="http://mcnewscomau.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/mcnewscomau" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/user/smdrz440" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li id="menu-item-2128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2128"><a href="https://www.mcnews.com.au/faqs/">FAQs</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2129"><a href="https://www.mcnews.com.au/about/">About us</a></li>
<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-2137"><a href="https://www.mcnews.com.au/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2139"><a href="https://www.mcnews.com.au/feedback/">Feedback</a></li>
<li id="menu-item-2140" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2140"><a href="https://www.mcnews.com.au/contact-us/">Contact us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; 2020 MCNews.com.au  -  Web Design: <a href="http://interwebz.com.au//">interwebz</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"299702 https:\/\/www.mcnews.com.au\/?p=299702","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"Honda announce CB-F Concept & Virtual Motorcycle Show","disqusUrl":"https:\/\/www.mcnews.com.au\/honda-announce-cb-f-concept-virtual-motorcycle-show\/","postId":"299702"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.mcnews.com.au\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_and_wp_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/simple-lightbox.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/simplelightbox/nextgen_simple_lightbox_init.js?ver=3.3.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","postnonce":"8e9e3eabfc"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.8.5' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/707/23/public/assets/js/369.js?ver=1.20' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.2' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.mcnews.com.au/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script>
		var advanced_ads_ga_UID = 'UA-8892985-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        
        uid: 5e7d76bc060ce
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#td-outer-wrap .td-outer-container .td-header-wrap .td-header-menu-wrap .td-header-main-menu {
    height: 47px !important;
    max-width: 1021px;
    margin-left: auto;
    margin-right: auto;
    
}

        
.single .td-pb-span12 .td-post-content .wpb_row{
left:0!important
}

.single .td-pb-span12 .td-theme-slider .td-icon-right{
right:40px
}






</style>

<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class="mcnews-553b8e7d51f58603fe02cdf4b5a35e01" id="mcnews-553b8e7d51f58603fe02cdf4b5a35e01"></div><div class="mcnews-0ec826a3aa00e15ec4acd205670c790d" id="mcnews-0ec826a3aa00e15ec4acd205670c790d"></div><div class="mcnews-7fda5c310c8b09a01fe604081bf00ff1" id="mcnews-7fda5c310c8b09a01fe604081bf00ff1"></div><div class="mcnews-de80b0943f0bdd85fcb58c5334f84d81" id="mcnews-de80b0943f0bdd85fcb58c5334f84d81"></div><script>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</script>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.mcnews.com.au/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.mcnews.com.au/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="WUhAbJmwqQ" value="*IaqyGBSKv" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="SwMfKrRsFnLPdDm" value="BnszufV[Al4C901" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="WUhAbJmwqQ" value="*IaqyGBSKv" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="SwMfKrRsFnLPdDm" value="BnszufV[Al4C901" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("WUhAbJmwqQ", "*IaqyGBSKv");
data.data.append("SwMfKrRsFnLPdDm", "BnszufV[Al4C901");
                    }
                    else {
                        data.data =  data.data + '&WUhAbJmwqQ=*IaqyGBSKv&SwMfKrRsFnLPdDm=BnszufV[Al4C901';
                    }
                }
            });

        });
	</script>
	<script type="text/javascript">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</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-27 14:45:00 -->