<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#333333">
             <meta name="msapplication-navbutton-color" content="#333333">
             <meta name="apple-mobile-web-app-status-bar-style" content="#333333">			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MotoGP with Boris | Broken promise and the rise of Hamamatsu | | Motorcycle News, Sport and Reviews</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MotoGP with Boris | Broken promise and the rise of Hamamatsu | | Motorcycle News, Sport and Reviews" />
	<meta property="og:description" content="2020 MotoGP Round Nine – Catalunya My street in Singleton last night breathed a sigh of relief. It had been spared from witnessing me do an undie-clad victory parade at midnight. And it has Michelin to thank for this mercy. Well, that’s who I’m blaming for Rossi’s ignominious departure from the field of battle. Michelin, [&hellip;]" />
	<meta property="og:url" content="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/" />
	<meta property="og:site_name" content="| Motorcycle News, Sport and Reviews" />
	<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
	<meta property="article:published_time" content="2020-09-28T09:54:14+00:00" />
	<meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start1.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1144" />
	<meta property="fb:app_id" content="1778499335597575" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mcnewscomau" />
	<meta name="twitter:site" content="@mcnewscomau" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2018/02/Mcnews-Logo-Text.png","width":420,"height":155,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"| Motorcycle News, Sport and Reviews","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start1.jpg","width":1920,"height":1144,"caption":"Gran Premi Monster Energy de Catalunya"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/#webpage","url":"https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/","name":"MotoGP with Boris | Broken promise and the rise of Hamamatsu | | Motorcycle News, Sport and Reviews","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/#primaryimage"},"datePublished":"2020-09-28T09:54:14+00:00","dateModified":"2020-09-28T09:54:14+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/"]}]},{"@type":"Article","@id":"https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/#article","isPartOf":{"@id":"https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/5af5836785643b5dfca7daa774f457c8"},"headline":"MotoGP with Boris | Broken promise and the rise of Hamamatsu","datePublished":"2020-09-28T09:54:14+00:00","dateModified":"2020-09-28T09:54:14+00:00","mainEntityOfPage":{"@id":"https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/#primaryimage"},"keywords":"Alex Rins,Fabio Quartararo,Joan Mir","articleSection":"MotoGP","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/#respond"]}]},{"@type":"Person","@id":"https://www.mcnews.com.au/#/schema/person/5af5836785643b5dfca7daa774f457c8","name":"Boris Mihailovic","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#personlogo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2017/10/Boris.jpg","caption":"Boris Mihailovic"},"description":"Boris is a writer who has contributed to many magazines and websites over the years, edited a couple of those things as well, and written a few books. But his most important contribution is pissing people off. He feels this is his calling in life and something he takes seriously. He also enjoys whiskey, whisky and the way girls dance on tables. And riding motorcycles. He's pretty keen on that, too."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="| Motorcycle News, Sport and Reviews &raquo; Feed" href="https://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="| Motorcycle News, Sport and Reviews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="| Motorcycle News, Sport and Reviews &raquo; MotoGP with Boris | Broken promise and the rise of Hamamatsu Comments Feed" href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/feed/" />
<!-- mcnews.com.au is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='crossword-custom-css'  href='https://www.mcnews.com.au/wp-content/plugins/wp-crossword/modules/css/custom.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Monda%3Areguler%7COswald%3A600%2C700%7CRoboto%3Areguler&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/photoswipe.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/default-skin/default-skin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/wp-crossword/modules/js/custom.js?ver=version' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/694/public/assets/js/advanced.js?ver=1.20.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/372/public/assets/js/648.js?ver=1.9.2' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/263/83/473/157.js?ver=2.10.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/assets/903.js?ver=2.10.0' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":300,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/263/375/473/503.js?ver=2.10.0' defer data-deferred="1"></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.11) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.11' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.mcnews.com.au/?p=314095' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'MCNews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.mcnews.com.au\/#organization","url":"https:\/\/www.mcnews.com.au\/","name":"\"MCNews.com.au\"","logo":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2018\/02\/Mcnews-Logo-Text.png"},"sameAs":["https:\/\/www.facebook.com\/mcnews.com.au\/","https:\/\/twitter.com\/mcnewscomau","https:\/\/www.instagram.com\/mcnewscomau\/?hl=en","https:\/\/www.youtube.com\/user\/smdrz440"],"contactPoint":{"@type":"ContactPoint","telephone":"0458833158","contactType":"\"technical support\"","areaServed":["Worldwide"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.mcnews.com.au\/#website","url":"https:\/\/www.mcnews.com.au\/","name":"\"MCNews.com.au\"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mcnews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			
table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 10px;
    line-height: normal;
    color: #7b7b7b;
   
}




@media only screen and (max-width: 1024px) { 
    .content-inner td {
        padding: 4px 2px;
    }
}



table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}






.jeg_postblock.loaded.more .anim_1, .jeg_postblock.loaded.scroll .anim_1,
.jeg_postblock.loaded.more .anim_2, .jeg_postblock.loaded.scroll .anim_2,
.jeg_postblock.loaded.more .anim_3, .jeg_postblock.loaded.scroll .anim_3,
.jeg_postblock.loaded.more .anim_4, .jeg_postblock.loaded.scroll .anim_4,
.jeg_postblock.loaded.more .anim_5, .jeg_postblock.loaded.scroll .anim_5,
.jeg_postblock.loaded.more .anim_6, .jeg_postblock.loaded.scroll .anim_6,
.jeg_postblock.loaded.more .anim_7, .jeg_postblock.loaded.scroll .anim_7,
.jeg_postblock.loaded.more .anim_8, .jeg_postblock.loaded.scroll .anim_8,
.jeg_postblock.loaded.more .anim_9, .jeg_postblock.loaded.scroll .anim_9,
.jeg_postblock.loaded.more .anim_10, .jeg_postblock.loaded.scroll .anim_10,
.jeg_postblock.loaded.more .anim_11, .jeg_postblock.loaded.scroll .anim_11,
.jeg_postblock.loaded.more .anim_12, .jeg_postblock.loaded.scroll .anim_12,
.jeg_postblock.loaded.more .anim_13, .jeg_postblock.loaded.scroll .anim_13,
.jeg_postblock.loaded.more .anim_14, .jeg_postblock.loaded.scroll .anim_14,
.jeg_postblock.loaded.more .anim_15, .jeg_postblock.loaded.scroll .anim_15,
.jeg_postblock.loaded.more .anim_16, .jeg_postblock.loaded.scroll .anim_16,
.jeg_postblock.loaded.more .anim_17, .jeg_postblock.loaded.scroll .anim_17,
.jeg_postblock.loaded.more .anim_18, .jeg_postblock.loaded.scroll .anim_18,
.jeg_postblock.loaded.more .anim_19, .jeg_postblock.loaded.scroll .anim_19,
.jeg_postblock.loaded.more .anim_20, .jeg_postblock.loaded.scroll .anim_20,
.jeg_postblock.loaded.more .anim_21, .jeg_postblock.loaded.scroll .anim_21,
.jeg_postblock.loaded.more .anim_22, .jeg_postblock.loaded.scroll .anim_22,
.jeg_postblock.loaded.more .anim_23, .jeg_postblock.loaded.scroll .anim_23,
.jeg_postblock.loaded.more .anim_24, .jeg_postblock.loaded.scroll .anim_24,
.jeg_postblock.loaded.more .anim_25, .jeg_postblock.loaded.scroll .anim_25,
.jeg_postblock.loaded.more .anim_26, .jeg_postblock.loaded.scroll .anim_26,
.jeg_postblock.loaded.more .anim_27, .jeg_postblock.loaded.scroll .anim_27,
.jeg_postblock.loaded.more .anim_28, .jeg_postblock.loaded.scroll .anim_28,
.jeg_postblock.loaded.more .anim_29, .jeg_postblock.loaded.scroll .anim_29,
.jeg_postblock.loaded.more .anim_30, .jeg_postblock.loaded.scroll .anim_30 {
	-webkit-animation-delay: .05s
}

body {
    overflow-anchor: none;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.jeg_meta_zoom button .fa-search-minus{color:#565656 !important;}.jeg_meta_zoom button .fa-search-plus{color:#565656 !important;}.jeg_post_meta .meta_right .jeg_meta_zoom .zoom-reset i{color:#2ecc71 !important;}.jeg_meta_category span a{background-color:#222222;padding-right:3px;padding-left:3px;padding-top:1px;padding-bottom:1px;border-color:#222222;border-width:2px;border-style:solid;border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-left-radius:2px;border-bottom-right-radius:2px;}.jeg_main .jeg_featured_img{top:-10px;-webkit-box-shadow:none;box-shadow:none;background-position-y:0px !important;}.jeg_main .entry-header{padding-top:200px;}div .post-wrapper .post-wrap .jeg_main .jeg_container .jeg_featured_big{height:690px !important;}.entry-header .jeg_post_meta{position:relative;}.jeg_main .entry-header .container{position:relative;bottom:-100px;}@media (max-width:568px){.jeg_main .entry-header .container{bottom:auto;}}.jeg_main .jeg_featured_img{top:0px;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-314095 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Monday, September 28, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-304854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304854 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li id="menu-item-309978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309978 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li id="menu-item-304852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304852 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
	<li id="menu-item-307680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_separator separator4"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.mcnews.com.au/">
    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304854 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309978 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304852 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i  class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307680 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/about/"><i  class='jeg_font_menu_child fa fa-smile-o'></i>ABOUT US</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			<div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/">
		        <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 55px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_featured_big ">
    <div class="jeg_featured_bg">
        <div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start1.jpg);"></div>
    </div>
    <div class="jeg_fs_content">
        <div class="entry-header">
            <div class="container">
	            
                <h1 class="jeg_post_title">MotoGP with Boris | Broken promise and the rise of Hamamatsu</h1>

                                    <h2 class="jeg_post_subtitle">Gran Premi Monster Energy de Catalunya</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author">
				<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Boris-106x106.jpg" width="80" height="80" alt="Boris Mihailovic" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />				<span class="meta_text">by</span>
				<a href="https://www.mcnews.com.au/author/boris-mihailovic/">Boris Mihailovic</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/">September 28, 2020</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/" rel="category tag">MotoGP</a>			</span>
		</div>
	
	<div class="jeg_meta_reading_time">
			            <span>
			            	20 min read
			            </span>
			        </div>
	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
                    <button class="zoom-out"><i class="fa fa-search-minus" ></i></button>
                    <button class="zoom-reset"><i class="fa fa-refresh" ></i></button>
                    <button class="zoom-in"><i class="fa fa-search-plus" ></i></button>
                </div>			</div>
</div>
</div>
            </div>
        </div>
            </div>
    <div class="jeg_scroll_flag"></div>
</div>

<div class="jeg_breadcrumbs">
    <div class="container jeg_breadcrumb_container">
        <div id="breadcrumbs"><span class="">
                <a href="https://www.mcnews.com.au">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">Motorcycle Racing</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a>
            </span></div>    </div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-8">

                <div class="jeg_inner_content">
                    <div class="jeg_share_top_container"></div>
                    <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                    <div class="entry-content with-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                            <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=MotoGP+with+Boris+%7C+Broken+promise+and+the+rise+of+Hamamatsu&url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F&title=MotoGP+with+Boris+%7C+Broken+promise+and+the+rise+of+Hamamatsu" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a>
                <div class="share-secondary">
                    <a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F&media=https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start1.jpg&description=MotoGP+with+Boris+%7C+Broken+promise+and+the+rise+of+Hamamatsu" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F&title=MotoGP+with+Boris+%7C+Broken+promise+and+the+rise+of+Hamamatsu" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=MotoGP+with+Boris+%7C+Broken+promise+and+the+rise+of+Hamamatsu%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F&text=MotoGP+with+Boris+%7C+Broken+promise+and+the+rise+of+Hamamatsu" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>                        </div>

                        <div class="content-inner ">
                                                        <div class="mcnews-0002c5c5fd18ea76b90494936f73ef4e" id="mcnews-0002c5c5fd18ea76b90494936f73ef4e"></div><h3 style="text-align: center;">2020 MotoGP Round Nine – Catalunya</h3>
<p class="p1">My street in Singleton last night breathed a sigh of relief. It had been spared from witnessing me do an undie-clad victory parade at midnight.</p><div class="mcnews-2b65762f3fa30eb70b1fe31d2489aa09" id="mcnews-2b65762f3fa30eb70b1fe31d2489aa09"></div>
<p class="p1">And it has Michelin to thank for this mercy.</p>
<p class="p1">Well, that’s who I’m blaming for Rossi’s ignominious departure from the field of battle.</p><div class="mcnews-50e4ba04baa3812b3182270292db9713" id="mcnews-50e4ba04baa3812b3182270292db9713"></div>
<p class="p1">Michelin, because it’s new at making tyres, or because of the Plague, or because they’re racing in Autumn instead of high summer, insisted the field only use soft rear tyres for Sunday’s race.</p>
<figure id="attachment_314162" aria-describedby="caption-attachment-314162" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales.jpg"><img class="wp-image-314162 size-large" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-1024x682.jpg" alt="" width="1024" height="682" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-1024x682.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-1536x1023.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-750x500.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-1140x759.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314162" class="wp-caption-text">Tyre choice and management was critical at Catalunya &#8211; Tyres were changed on the grid</figcaption></figure>
<p class="p1">So it did. And Rossi was denied his 200<span class="s1"><sup>th</sup></span> podium in his 350<span class="s1"><sup>th</sup></span> race. And quite possibly a victory, but he would have had to be more special than Fabulous (unlikely), and fend off the arse-hauling Suzukis of Mir and Rins (also kind of unlikely), so I’ll just lick my now old wounds, and get on with my life…<i>sob</i>…</p>
<p class="p1">The weekend began showing so much promise, and not a little humour.</p><div class="mcnews-9a9cd9ccebc54bca6b1376c2f3d18c8f" id="mcnews-9a9cd9ccebc54bca6b1376c2f3d18c8f"></div>
<p class="p1">It was cold, the track was slippery, Dovi had “Undaunted” sewn back onto his bum, Fabulous was still breaking young girl’s hearts by refusing to zip up his leathers every time he was not on the bike, and Cal Crutchlow had tripped over his own feet leaving the trackside Covid-testing facility and tore what was left of the ligaments in one of his ankles. Miller added to the hilarity by pinning Quartararo’s tear-off, the one which cost him a result in the last round, to his pit-garage’s back-board.</p>
<p class="p1">Marquez even made an appearance at the track sporting a fat scar on his withered-looking right-arm and not making any promises about when he’d be back. No doubt to relief from some of the paddock who must have thought the reigning world champion and his gear-bag at the track meant laughing time was over. It is still unclear when Marquez will return, but I’m think he might have a spin at Portmao.</p>
<figure id="attachment_314355" aria-describedby="caption-attachment-314355" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez.jpg"><img class="size-large wp-image-314355" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez-1024x685.jpg" alt="" width="1024" height="685" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez-1024x685.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez-300x201.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez-768x514.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez-1536x1027.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez-750x502.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez-1140x762.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Catalunya-Marc-Marquez.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314355" class="wp-caption-text">Marc Marquez put in an appearance at Catalunya</figcaption></figure>
<p class="p1">Rossi had finally signed the Petronas contract, and will be racing next year without his long-time mechanics, Alex Briggs and Brent Stephens. The hold-up on Rossi’s signature with Petronas was his desire to have his whole team come over, but Petronas had other plans. A compromise was reached for a one-year deal, but Rossi had to shed Alex and Brent. And as Lin Jarvis explained, the complex one-year deal with Rossi was due to two reasons. One is that Yamaha has yet to extend its contract with Dorna past 2021, and secondly, Rossi was still constantly measuring his competitiveness before committing to longer deals. The way things are panning out in MotoGP, one-year contracts will become more and more common through the paddock.</p>
<p class="p1">The Yamahas were untouchable in Practice and Qualifying and the front row was Morbidelli, Fabulous, and Rossi. Behind them sat the fastest Ducati, which was Jack’s, another Yamaha (Maverick’s), and the second-fastest Ducati, Zarco’s.</p>
<figure id="attachment_314011" aria-describedby="caption-attachment-314011" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi.jpg"><img class="size-large wp-image-314011" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi-1024x614.jpg" alt="" width="1024" height="614" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi-1024x614.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi-300x180.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi-160x96.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi-768x460.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi-1536x921.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi-750x450.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi-1140x683.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-QP-MotoGP-front-row-L-R-Quartararo-Morbidelli-Rossi.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314011" class="wp-caption-text">2020 Catalunya MotoGP front row<br />1 Franco Morbidelli &#8211; Petronas Yamaha SRT &#8211; Yamaha &#8211; 1:38.798<br />2 Fabio Quartararo &#8211; Petronas Yamaha SRT &#8211; Yamaha &#8211; +0.210<br />3 Valentino Rossi &#8211; Monster Energy Yamaha MotoGP &#8211; Yamaha &#8211; +0.331</figcaption></figure>
<p class="p1">The factory Ducati of Petrucci was languishing in ninth, and the championship-leading Ducati of Dovi’s was back in 17<span class="s1"><sup>th</sup></span>, a mere 500<span class="s1"><sup>th</sup></span>-of-a-second ahead of Alex Marquez. Tito and his Ducati were last, but everyone is kinda used to that, so no-one even noticed.</p>
<p class="p1">It certainly looked like it was going to be a Yamaha kind of day, and the Pom announcers’ hammered their favourite new phrase (lock-out) over and over just so we all understood what was going on.</p><div class="mcnews-b39de05eb29ffa6c851675626e733096" id="mcnews-b39de05eb29ffa6c851675626e733096"></div>
<p class="p1">I was seeing Rossi in third on the grid and my hopes were blooming like a spring weed. A miracle could well occur here. After all, was this not the same track where in 2008 Rossi performed a miracle on the last corner and passed Lorenzo where no-one had ever been passed before?</p>
<p class="p1">I was confident.</p>
<p class="p1">The start only served to ratchet that up.</p>
<figure id="attachment_314157" aria-describedby="caption-attachment-314157" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2.jpg"><img class="size-large wp-image-314157" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2-1024x553.jpg" alt="" width="1024" height="553" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2-1024x553.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2-300x162.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2-160x86.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2-768x414.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2-1536x829.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2-750x405.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2-1140x615.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start2.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314157" class="wp-caption-text">Gran Premi Monster Energy de Catalunya</figcaption></figure>
<p class="p1">Morbidelli came off the line like burning greyhound, followed closely by Miller and Fabulous. It’s quite a long run from the line to Turn One, and Jack’s Ducati was once again winning drag races.</p>
<figure id="attachment_314115" aria-describedby="caption-attachment-314115" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a.jpg"><img class="size-large wp-image-314115" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a-1024x888.jpg" alt="" width="1024" height="888" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a-1024x888.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a-300x260.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a-122x106.jpg 122w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a-768x666.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a-1536x1332.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a-750x650.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a-1140x989.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1a.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314115" class="wp-caption-text">Gran Premi Monster Energy de Catalunya</figcaption></figure>
<p class="p1">Zarco had also fitted a starting device to his Ducati, but muffed the start, had Petrucci swerve into him, which made the Frenchman slam into Dovi, ending the race for them both, and changing the championship table in less than a second.</p>
<figure id="attachment_314118" aria-describedby="caption-attachment-314118" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d.jpg"><img class="size-large wp-image-314118" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-1024x733.jpg" alt="" width="1024" height="733" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-1024x733.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-300x215.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-148x106.jpg 148w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-768x550.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-1536x1100.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-750x537.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d-1140x816.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1d.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314118" class="wp-caption-text">Turn Two melee took down Zarco and Dovizioso</figcaption></figure>
<p class="p1">At the front, Rossi made very short work of Miller to grab fourth, and then passed Fabulous a few corners later to grab what looked to be a solid second. I was already pulling my sloppy joe off in preparation for my victory lap.</p><div class="mcnews-ec839abef7050c99e80cf53e549b948d" id="mcnews-ec839abef7050c99e80cf53e549b948d"></div>
<p class="p1">Morbidelli turned it on, but The Doctor would not be shaken. He pursued with intent. Miller pursued him in turn, and almost T-boned him in his eagerness, before opting to run wide, and allowing Fabulous past. Vinales resumed his normal form by riding rapidly back to 15<span class="s1"><sup>th</sup></span> place.</p>
<figure id="attachment_314160" aria-describedby="caption-attachment-314160" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro.jpg"><img class="size-large wp-image-314160" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro-750x500.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro-1140x760.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Aleix-Espargaro.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314160" class="wp-caption-text">Maverick Vinales</figcaption></figure>
<p class="p1">Rossi and Fabulous exchanged fastest laps and I was out of my T-shirt and ready to run cheering though the night when The Doctor claimed his inevitable victory.</p>
<p class="p1">But Mir was coming. He started in eighth and was now in fifth, and there were still 22 laps to go.</p>
<figure id="attachment_314147" aria-describedby="caption-attachment-314147" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs.jpg"><img class="size-large wp-image-314147" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs-1024x495.jpg" alt="" width="1024" height="495" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs-1024x495.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs-300x145.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs-160x77.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs-768x371.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs-1536x742.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs-750x363.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs-1140x551.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Miller-Packs.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314147" class="wp-caption-text">Mir was coming&#8230;</figcaption></figure>
<p class="p1">The top five were evenly spread out, drifting a touch forward, easing a touch back, and if I was a nail-chewing bloke, that would have been the time to start.</p><div class="mcnews-18b1c7c44d6644e18ef21b44e3d4c7a6" id="mcnews-18b1c7c44d6644e18ef21b44e3d4c7a6"></div>
<p class="p1">Mir was now lapping three-tenths of second faster than Rossi, and Fabulous and Morbidelli were not getting away. Fabulous, catching a glimpse of his pit-board, turned the wick up, passed Rossi coming into Turn One and set off after Morbidelli, just as Rins decided he too would uphold the honour of Hamamatsu and took sixth place from Pol Espargaro.</p>
<figure id="attachment_314150" aria-describedby="caption-attachment-314150" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass.jpg"><img class="size-large wp-image-314150" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass-1024x589.jpg" alt="" width="1024" height="589" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass-1024x589.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass-300x173.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass-160x92.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass-768x442.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass-1536x884.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass-750x432.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass-1140x656.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Rossi-Pass.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314150" class="wp-caption-text">Quartararo slipped past Rossi</figcaption></figure>
<p class="p1">Mir was starting to gap Miller and Fabulous was gaining on Morbidelli, and there were still 17 long, chilly laps to go. I put my T-shirt back on and looked at how appetising my fingernails might be. Just as I considered munching on the thumb, Fabulous put paid to Morbidelli and flew into the lead. Vinales was back racing a busted Cal Crutchlow for 15<span class="s1"><sup>th</sup></span>, and Miller was now a second behind Rossi in third. My T-shirt came off again, and I was considering a pair of runners since I don’t do bare-foot jogging.</p><div class="mcnews-6e241ce40e7cce76200af14f1a095ede" id="mcnews-6e241ce40e7cce76200af14f1a095ede"></div>
<figure id="attachment_314145" aria-describedby="caption-attachment-314145" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2.jpg"><img class="size-large wp-image-314145" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2-1536x1024.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2-750x500.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2-1140x760.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Morbielli-Rossi-Miller2.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314145" class="wp-caption-text">Quartararo, Morbidelli, Rossi, Miller</figcaption></figure>
<p class="p1">Pol Espergaro crashed out, which gave me a brief spark of satisfaction as it always does when he hits the rocks, and mitigated my disappointment at Oliveira’s later exit. Binder was now the dominant KTM rider, but he was back in 11<span class="s1"><sup>th</sup></span>, and would eventually be passed by Cal and his broken ligaments.</p>
<p class="p1">With 11 laps to go, everyone’s tyre started to fall of that cliff tyres fall off of when their time comes to do so. It was always going to happen and everyone knew it.</p>
<p class="p1">Morbidelli was the first to feel the squirm, and Rossi passed him. My thumbs were hooked under the elastic of my undies and it was looking like game on.</p>
<p class="p1">Mir was eating Miller, bite by bite, as Jack tried heroically to get grip from his fading rubber. Fabulous was almost one second clear of Rossi, who had put two seconds on Morbidelli.</p>
<p class="p1">And then The Doctor crashed on Turn Two. My clothes went back on and I slumped into the couch. I cursed Michelin which wasn’t fair, but being a Rossi fan isn’t about fairness. It’s about dedication.</p>
<p class="p1">And it was starting to look like Mir had all the dedication he would need to jam his Suzuki onto that podium for the fourth consecutive time. Miller ran wide in Turn 10 and Mir went past him.</p><div class="mcnews-6dc0b8830aa1d4934fe824bd4e57ab1e" id="mcnews-6dc0b8830aa1d4934fe824bd4e57ab1e"></div>
<figure id="attachment_314124" aria-describedby="caption-attachment-314124" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins.jpg"><img class="size-large wp-image-314124" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins-1024x671.jpg" alt="" width="1024" height="671" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins-1024x671.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins-300x197.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins-768x503.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins-1536x1006.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins-750x491.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins-1140x747.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Miller-Rins.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314124" class="wp-caption-text">Joan Mir</figcaption></figure>
<p class="p1">Vinales finally managed to get past Crutchlow, but there was no hope of him seeing a podium in Barcelona. Bagnaia, Petrucci, and Nakagami were having their own little race for sixth. Bagnaia won that, then had a bit of lash at Jack, which Jack won and came home in fifth.</p>
<figure id="attachment_314161" aria-describedby="caption-attachment-314161" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle.jpg"><img class="size-large wp-image-314161" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle-1024x649.jpg" alt="" width="1024" height="649" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle-1024x649.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle-300x190.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle-160x101.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle-768x487.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle-1536x974.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle-750x475.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle-1140x723.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Vinales-Tussle.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314161" class="wp-caption-text">Maverick Vinales</figcaption></figure>
<p class="p1">But the cliff with the falling tyres was a big one and the rubber was still falling off it.</p>
<p class="p1">Well, most of the tyres. Fabulous and Morbidelli were now lapping in the 1.42s and Mir was lapping in the 1.40s. Three laps from the end, that paid off. Mir slipstreamed Morbidelli down the main straight and passed him in Turn One.</p>
<figure id="attachment_314126" aria-describedby="caption-attachment-314126" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2.jpg"><img class="size-large wp-image-314126" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2-1024x578.jpg" alt="" width="1024" height="578" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2-1024x578.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2-300x169.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2-160x90.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2-768x434.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2-1536x867.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2-750x423.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2-1140x644.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Morbidelli-Mir-Rins2.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314126" class="wp-caption-text">Joan Mir and Alex Rins chased down and passed Morbidelli</figcaption></figure>
<p class="p1">Fabulous held on for the win, but as Mir observed in his happy post-race interview, all that was needed for that to change was one more lap.</p>
<figure id="attachment_314125" aria-describedby="caption-attachment-314125" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme.jpg"><img class="size-large wp-image-314125" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme-1024x773.jpg" alt="Suzuki 2-3 with Alex Rins working his way from 13th on the grid to the podium" width="1024" height="773" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme-1024x773.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme-300x227.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme-140x106.jpg 140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme-768x580.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme-1536x1160.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme-750x566.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme-1140x861.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Mir-Rins-Ferme.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314125" class="wp-caption-text">Suzuki 2-3 with Alex Rins working his way from 13th on the grid to the podium</figcaption></figure>
<p class="p1">Rins had also pushed his Suzuki past the fading Morbidelli and came home in third, giving Suzuki its first double podium in eight years.</p>
<figure id="attachment_314153" aria-describedby="caption-attachment-314153" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray.jpg"><img class="size-large wp-image-314153" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray-1024x798.jpg" alt="" width="1024" height="798" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray-1024x798.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray-300x234.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray-136x106.jpg 136w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray-768x599.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray-1536x1198.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray-750x585.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray-1140x889.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Rins-Spray.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314153" class="wp-caption-text">Alex Rins on the podium</figcaption></figure>
<p class="p1">And now they can all have a nice week off before wheeling out the bikes for the next autumnal race at Le Mans in France – which also happens to be somewhat of a hotspot for the Plague.</p><div class="mcnews-0e6a9c94ce0c51b8c05b9788b9020e87" id="mcnews-0e6a9c94ce0c51b8c05b9788b9020e87"></div>
<figure id="attachment_314141" aria-describedby="caption-attachment-314141" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy.jpg"><img class="size-large wp-image-314141" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy-1024x935.jpg" alt="Fabio Quartararo now leads the MotoGP World Championship on 108-points to Joan Mir's 100" width="1024" height="935" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy-1024x935.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy-300x274.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy-116x106.jpg 116w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy-768x702.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy-1536x1403.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy-750x685.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy-1140x1041.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-Happy.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314141" class="wp-caption-text">Fabio Quartararo now leads the MotoGP World Championship on 108-points to Joan Mir&#8217;s 100</figcaption></figure>
<p class="p1">If anything, the season just keeps getting more and more interesting with each passing race. But Suzuki might well have more to celebrate this year than just its 100<span class="s1"><sup>th</sup></span> birthday.</p><div class="mcnews-94b6d006438cdcabafe02cc587465fc8" id="mcnews-94b6d006438cdcabafe02cc587465fc8"></div>
<figure id="attachment_314135" aria-describedby="caption-attachment-314135" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins.jpg"><img class="size-large wp-image-314135" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins-1024x652.jpg" alt="" width="1024" height="652" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins-1024x652.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins-300x191.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins-160x102.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins-768x489.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins-1536x978.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins-750x478.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins-1140x726.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-MotoGP-Podium-Quartararo-Mir-Rins.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314135" class="wp-caption-text">2020 Catalunya MotoGP podium<br />1 Fabio Quartararo &#8211; Petronas Yamaha SRT &#8211; Yamaha 40:33.176<br />2 Joan Mir &#8211; Team Suzuki Ecstar &#8211; Suzuki &#8211; +0.928<br />3 Alex Rins &#8211; Team Suzuki Ecstar &#8211; Suzuki &#8211; +1.898</figcaption></figure>
<hr />
<h4 style="text-align: center;">MotoGP Race Results</h4>
<div style="overflow-x:scroll"><table style="height: 425px; width: 100%;" width="100%">
<tbody>
<tr style="height: 17px;">
<td style="width: 0.66313%; height: 17px; background-color: #333333;" width="64"><span style="font-size: 12px; color: #ffffff;">Pos</span></td>
<td style="height: 17px; background-color: #333333; width: auto;" width="64"><span style="font-size: 12px; color: #ffffff;">Rider</span></td>
<td style="height: 17px; background-color: #333333; width: auto;" width="64"><span style="font-size: 12px; color: #ffffff;">Bike</span></td>
<td style="width: 0.691085%; height: 17px; background-color: #333333;" width="64"><span style="font-size: 12px; color: #ffffff;">Time/Gap</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">1</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Fabio QUARTARARO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">40m33.176</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">2</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Joan MIR</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Suzuki</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+0.928</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">3</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Alex RINS</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Suzuki</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+1.898</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">4</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Franco MORBIDELLI</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+2.846</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">5</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Jack MILLER</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+3.391</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">6</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Francesco BAGNAIA</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+3.518</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">7</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Takaaki NAKAGAMI</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Honda</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+3.671</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">8</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Danilo PETRUCCI</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+6.117</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">9</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Maverick VIÑALES</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+13.607</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">10</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Cal CRUTCHLOW</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Honda</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+14.483</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">11</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Brad BINDER</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">KTM</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+14.927</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">12</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Aleix ESPARGARO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Aprilia</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+15.647</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">13</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Alex MARQUEZ</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Honda</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+17.327</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">14</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Iker LECUONA</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">KTM</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+27.066</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">15</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Tito RABAT</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+27.282</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">16</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Bradley SMITH</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Aprilia</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+28.736</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">17</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Stefan BRADL</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Honda</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">+32.643</span></td>
</tr>
<tr style="height: 17px;">
<td style="height: 17px; background-color: #333333; text-align: center; width: auto;" colspan="4"><span style="font-size: 12px; color: #ffffff;">Not Classified</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">DNF</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Miguel OLIVEIRA</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">KTM</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">6 Laps</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">DNF</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Valentino ROSSI</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">9 Laps</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">DNF</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Pol ESPARGARO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">KTM</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">12 Laps</span></td>
</tr>
<tr style="height: 17px;">
<td style="background-color: #333333; text-align: center; height: 17px; width: auto;" colspan="4"><span style="font-size: 12px; color: #ffffff;">Not Finished 1st Lap</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">DNF</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Johann ZARCO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">0 Lap</span></td>
</tr>
<tr style="height: 17px;">
<td style="text-align: center; width: 0.66313%; height: 17px;"><span style="font-size: 12px;">DNF</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Andrea DOVIZIOSO</span></td>
<td style="height: 17px; width: auto;"><span style="font-size: 12px;">Ducati</span></td>
<td style="width: 0.691085%; text-align: center; height: 17px;"><span style="font-size: 12px;">0 Lap</span></td>
</tr>
</tbody>
</table></div>
<figure id="attachment_314146" aria-describedby="caption-attachment-314146" style="width: 1024px" class="wp-caption aligncenter"><a href="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team.jpg"><img class="size-large wp-image-314146" src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team-1024x481.jpg" alt="Fabio Quartararo celebrates victory with the Petronas SRT Team" width="1024" height="481" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team-1024x481.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team-300x141.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team-160x75.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team-768x361.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team-1536x722.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team-750x352.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team-1140x536.jpg 1140w, https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Quartararo-PetronasSRT-Team.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-314146" class="wp-caption-text">Fabio Quartararo now leads the MotoGP World Championship on 108-points to Joan Mir&#8217;s 100</figcaption></figure>
<h4 style="text-align: center;">MotoGP World Championship Standings</h4>
<div style="overflow-x:scroll"><table style="border-collapse: collapse; width: 100%;" border="0" width="100%" cellspacing="0" cellpadding="0">
<colgroup>
<col style="width: 48pt;" span="4" width="64" /> </colgroup>
<tbody>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; width: 0.891102%; text-align: center; background-color: #333333;" width="64" height="20"><span style="font-size: 12px; color: #ffffff;">Pos</span></td>
<td style="width: 95.9898%; background-color: #333333;" width="64"><span style="font-size: 12px; color: #ffffff;">Rider</span></td>
<td style="width: 3.37369%; background-color: #333333;" width="64"><span style="font-size: 12px; color: #ffffff;">Bike</span></td>
<td style="width: 0.636537%; text-align: center; background-color: #333333;" width="64"><span style="font-size: 12px; color: #ffffff;">Points</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">1</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Fabio QUARTARARO</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">108</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">2</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Joan MIR</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Suzuki</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">100</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">3</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Maverick VIÑALES</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">90</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">4</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Andrea DOVIZIOSO</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Ducati</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">84</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">5</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Franco MORBIDELLI</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">77</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">6</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Jack MILLER</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Ducati</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">75</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">7</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Takaaki NAKAGAMI</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Honda</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">72</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">8</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Alex RINS</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Suzuki</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">60</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">9</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Miguel OLIVEIRA</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">KTM</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">59</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">10</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Brad BINDER</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">KTM</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">58</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">11</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Valentino ROSSI</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Yamaha</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">58</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">12</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Pol ESPARGARO</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">KTM</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">57</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">13</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Francesco BAGNAIA</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Ducati</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">39</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">14</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Danilo PETRUCCI</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Ducati</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">39</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">15</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Johann ZARCO</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Ducati</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">36</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">16</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Alex MARQUEZ</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Honda</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">27</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">17</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Aleix ESPARGARO</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Aprilia</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">22</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">18</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Iker LECUONA</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">KTM</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">17</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">19</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Cal CRUTCHLOW</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Honda</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">13</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">20</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Bradley SMITH</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Aprilia</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">11</span></td>
</tr>
<tr style="height: 15.0pt; box-sizing: content-box !important; outline: 0px;">
<td style="height: 15pt; outline: 0px; box-sizing: content-box !important; text-align: center; width: 0.891102%;" align="right" height="20"><span style="font-size: 12px;">21</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 95.9898%;"><span style="font-size: 12px;">Tito RABAT</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 3.37369%;"><span style="font-size: 12px;">Ducati</span></td>
<td style="outline: 0px; box-sizing: content-box !important; width: 0.636537%; text-align: center;" align="right"><span style="font-size: 12px;">8</span></td>
</tr>
</tbody>
</table></div>
<h4 style="text-align: center;">2020 MotoGP Calendar</h4>
<div style="overflow-x:scroll"><table style="height: 272px; width: 100%;" width="100%">
<tbody>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; background-color: #333333; height: 17px;"><span style="color: #ffffff; font-size: 12px;">Rnd</span></td>
<td style="background-color: #333333; width: auto; height: 17px;" width="336"><span style="color: #ffffff; font-size: 12px;">Date</span></td>
<td style="background-color: #333333; width: auto; height: 17px;" width="323"><span style="color: #ffffff; font-size: 12px;">Circuit</span></td>
</tr>
<tr style="height: 10px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><del><span style="font-size: 12px;">1</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">08 March (Moto2/Moto3)</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">Losail International Circuit</span></del></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><del><span style="font-size: 12px;">2</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">19 July</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">Circuito de Jerez-Ángel Nieto</span></del></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><del><span style="font-size: 12px;">3</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">26 July</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">Circuito de Jerez-Ángel Nieto</span></del></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><del><span style="font-size: 12px;">4</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">09 August</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">Automotodrom Brno</span></del></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><del><span style="font-size: 12px;">5</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">16 August</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">Red Bull Ring-Spielberg</span></del></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><del><span style="font-size: 12px;">6</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">23 August</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">Red Bull Ring-Spielberg</span></del></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><del><span style="font-size: 12px;">7</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">13 September</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">Misano World Circuit Marco Simoncelli</span></del></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><del><span style="font-size: 12px;">8</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">20 September</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">Misano World Circuit Marco Simoncelli</span></del></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><del><span style="font-size: 12px;">9</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">27 September</span></del></td>
<td style="width: auto; height: 17px;"><del><span style="font-size: 12px;">Barcelona &#8211; Catalunya</span></del></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><span style="font-size: 12px;">10</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">11 October</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">Le Mans</span></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><span style="font-size: 12px;">11</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">18 October</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">MotorLand Aragón</span></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><span style="font-size: 12px;">12</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">25 October</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">MotorLand Aragón</span></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><span style="font-size: 12px;">13</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">08 November</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">Comunitat Valenciana-Ricardo Tormo</span></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><span style="font-size: 12px;">14</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">15 November</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">Comunitat Valenciana-Ricardo Tormo</span></td>
</tr>
<tr style="height: 8px;">
<td style="width: 3.94653%; text-align: center; height: 17px;"><span style="font-size: 12px;">15</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">22 November</span></td>
<td style="width: auto; height: 17px;"><span style="font-size: 12px;">Autodromo Internacional do Algarve</span></td>
</tr>
</tbody>
</table></div>
<div class="mcnews-5d52c8aee79f9fdf7c8861551e6875a6" id="mcnews-5d52c8aee79f9fdf7c8861551e6875a6"></div>                            
	                        
                                                            <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/alex-rins/" rel="tag">Alex Rins</a><a href="https://www.mcnews.com.au/tag/fabio-quartararo/" rel="tag">Fabio Quartararo</a><a href="https://www.mcnews.com.au/tag/joan-mir/" rel="tag">Joan Mir</a></div>
                                                    </div>

                        <div class="jeg_share_bottom_container"></div>
                                            </div>

                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-quotes/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">MotoGP riders reflect on the ups and downs of Catalunya</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Boris-106x106.jpg" width="80" height="80" alt="Boris Mihailovic" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" />		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.mcnews.com.au/author/boris-mihailovic/">
					Boris Mihailovic				</a>
			</h3>
			<p class="jeg_author_desc">
				Boris is a writer who has contributed to many magazines and websites over the years, edited a couple of those things as well, and written a few books. But his most important contribution is pissing people off. He feels this is his calling in life and something he takes seriously. He also enjoys whiskey, whisky and the way girls dance on tables. And riding motorcycles. He's pretty keen on that, too.			</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_314095_0_5f71b2ea79f4b   " data-unique="jnews_module_314095_0_5f71b2ea79f4b">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-quotes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Race Reports | Results | Points | All classes" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1c-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-quotes/">MotoGP riders reflect on the ups and downs of Catalunya</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-quotes/" ><i class="fa fa-clock-o"></i> September 28, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-results/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Race Reports | Results | Points | All classes" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-StartPack-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-results/">MotoGP Race Reports | Results | Points | All classes</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-results/" ><i class="fa fa-clock-o"></i> September 28, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Boris Recapitulates The Conquistadores of Misano" data-full-width="1920" data-full-height="1213" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd8-Misano2-Petrucci-Pack-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-boris/">Boris Recapitulates The Conquistadores of Misano</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-boris/" ><i class="fa fa-clock-o"></i> September 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-ii-motogp-rider-quotes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Boris Recapitulates The Conquistadores of Misano" data-full-width="1280" data-full-height="1235" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd8-Misano2-Alex-Marquez-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-ii-motogp-rider-quotes/">MotoGP riders and Team Managers reflect on Misano II</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-ii-motogp-rider-quotes/" ><i class="fa fa-clock-o"></i> September 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-motogp-round-seven-misano-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP riders reflect on #SanMarinoGP" data-full-width="1920" data-full-height="1160" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd7-Misano-Race-Rossi-Rins-Bagnaia-Tight-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-motogp-round-seven-misano-boris/">Boris on the San Marino MotoGP</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-motogp-round-seven-misano-boris/" ><i class="fa fa-clock-o"></i> September 14, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-motogp-quotes-round-seven-misano/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Broken thumb and fractured left foot for Remy Gardner" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd7-Misano-Race-Vinales-Quartararo-Rins-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-motogp-quotes-round-seven-misano/">MotoGP riders reflect on #SanMarinoGP</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-motogp-quotes-round-seven-misano/" ><i class="fa fa-clock-o"></i> September 14, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_314095_0_5f71b2ea79f4b = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":314095,"include_category":"","exclude_category":"","include_author":"","include_tag":"8241,8171,8632","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
</div>                </div>

            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_5f71b2ea7ed1c"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light">
                <li class="jeg_facebook">
                <a href="https://www.facebook.com/mcnews.com.au/" target="_blank"><i class="fa fa-facebook"></i>
                    <span>20k</span>
                    <small>Fans</small>
                </a>
            </li><li class="jeg_instagram">
                <a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
                    <span>6.6k</span>
                    <small>Followers</small>
                </a>
            </li>
            </ul></div><div class="widget widget_jnews_tab_post" id="jnews_tab_post-2"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
                <li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
                <li data-tab-content="jeg_tabpost_2">Comments</li>
                <li data-tab-content="jeg_tabpost_3">Latest</li>
            </ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/marc-marquez-speaks-out-about-return/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="78" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP QatarTest Day Marc Marquez" data-full-width="1280" data-full-height="837" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/02/2020-MotoGP-QatarTest-Day2-Marc-Marquez-2.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/marc-marquez-speaks-out-about-return/">Marc Marquez speaks out about return</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/adam-krusty-fergusson-awaiting-sentence-on-drug-charges/"><div class="thumbnail-container animate-lazy  size-715 "><img width="111" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="ASBK Winton Adam Fergusson" data-full-width="700" data-full-height="540" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/08/2005-ASBK-Winton-Adam-Fergusson.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/adam-krusty-fergusson-awaiting-sentence-on-drug-charges/">Adam ‘Krusty’ Fergusson awaiting sentence on drug charges</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 22, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2021-gasgas-enduro-ec250-ec300-ec350f/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Kymco celebrates 35,000 sales in Australia" data-full-width="1920" data-full-height="1297" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2021-GasGas-EC350F-Action2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2021-gasgas-enduro-ec250-ec300-ec350f/">2021 GasGas Enduro Range reveal and Australian pricing</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/bmw-s-1000-m-rr-2021/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Catalunya MotoGP Preview | Stats Update | Schedule" data-full-width="1920" data-full-height="1289" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/BMW-M-1000-RR-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/bmw-s-1000-m-rr-2021/">New BMW M RR homologation special</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 23, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Boris Recapitulates The Conquistadores of Misano" data-full-width="1920" data-full-height="1213" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd8-Misano2-Petrucci-Pack-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-boris/">Boris Recapitulates The Conquistadores of Misano</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> September 21, 2020</div>
                </div>
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/kawasakis-mach-iii-h2-widowmaker-with-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="1971 Kawasaki H2" data-full-width="1920" data-full-height="1276" data-src="https://www.mcnews.com.au/wp-content/uploads/2014/10/71H2_US_Engine-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/kawasakis-mach-iii-h2-widowmaker-with-boris/">Kawasaki&#8217;s Mach III H2 Widowmaker with Boris</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/norton-motorcycles-in-administration-owners-australia/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Norton Commando 961 Café Racer $33,990" data-full-width="1024" data-full-height="687" data-src="https://www.mcnews.com.au/wp-content/uploads/2014/11/CafeRacer4-lowres-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/norton-motorcycles-in-administration-owners-australia/">Norton Motorcycles in administration | What could this mean for owners?</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/daniel-sanders-joins-ktm-rally-team/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Daniel Sanders joins KTM Rally Team" data-full-width="1920" data-full-height="1347" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/KTM-RALLY-Daniel-Sanders-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/daniel-sanders-joins-ktm-rally-team/">Daniel Sanders joins KTM Rally Team</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Boris Recapitulates The Conquistadores of Misano" data-full-width="1920" data-full-height="1213" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd8-Misano2-Petrucci-Pack-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-round-eight-misano-boris/">Boris Recapitulates The Conquistadores of Misano</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/andrea-locatelli-crowned-2020-worldssp-champion/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Somewhat surprising Sunday results at Catalunya WorldSBK" data-full-width="1920" data-full-height="1233" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-WorldSBK-Rnd6-Catalunya-Sun-06_WorldSSP__Locatelli_Team_2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/andrea-locatelli-crowned-2020-worldssp-champion/">Andrea Locatelli crowned 2020 WorldSSP Champion</a></h3>
                        
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Race Reports | Results | Points | All classes" data-full-width="1920" data-full-height="1144" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Start1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-boris/">MotoGP with Boris | Broken promise and the rise of Hamamatsu</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> September 28, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-quotes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Race Reports | Results | Points | All classes" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-Lap1c-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-quotes/">MotoGP riders reflect on the ups and downs of Catalunya</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> September 28, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/jed-beaton-in-winning-form-at-mxgp-of-lombardia/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Jed Beaton and Thomas Kjer Olsen celebrate a successful MXGP of Lombardia" data-full-width="1280" data-full-height="861" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MXGP-Rnd9-Lombardia-Mantova-Thomas-Kjer-Olsen-Jed-Beaton-Husqvarna-Factory-Racing-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/jed-beaton-in-winning-form-at-mxgp-of-lombardia/">Jed Beaton in winning form at MXGP of Lombardia</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> September 28, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-results/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Race Reports | Results | Points | All classes" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-MotoGP-Rnd9-Catalunya-Race-StartPack-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-round-nine-catalunya-results/">MotoGP Race Reports | Results | Points | All classes</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> September 28, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/12-hours-of-estoril-fim-endurance-world-championship/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="YART win 12 Hours of Estoril but SERT clinch FIM Endurance World Championship" data-full-width="1920" data-full-height="1279" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2020-FIM-EWC-Endurance-Estoril-12-Hour-YART-Win-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/12-hours-of-estoril-fim-endurance-world-championship/">YART win 12 Hours of Estoril but SERT clinch FIM Endurance World Championship</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> September 27, 2020</div>
                </div>
                    </div>
                </div></div></div></div></div></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_5f71b2ecab457"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div class="mcnews-0ee673564de2d8b8ee2646fa2e1de77b" id="mcnews-0ee673564de2d8b8ee2646fa2e1de77b"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_314095_1_5f71b2ecabe8b  normal " data-unique="jnews_module_314095_1_5f71b2ecabe8b">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3>
                    <div class="jeg_subcat">
                    <ul class="jeg_subcat_list">
                        <li><a class="subclass-filter current" href="#" data-type='all' data-id='0'>All</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/bike-reviews/" data-type='category' data-id='2'>Bike Reviews</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/" data-type='category' data-id='8'>Motorcycle Racing</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/" data-type='category' data-id='65'>Latest Bikes</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/features/" data-type='category' data-id='49'>Features</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/" data-type='category' data-id='17802'>Motorcycle Gallery</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/touring/" data-type='category' data-id='9877'>Touring</a></li>
                    </ul>
                </div>
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2021-suzuki-rm-z-motocross-machines-unveiled/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2021 Suzuki RM-Z motocross machines unveiled" data-full-width="1920" data-full-height="1541" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2021-Suzuki-RM-Z450-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2021-suzuki-rm-z-motocross-machines-unveiled/">2021 Suzuki RM-Z motocross machines unveiled</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-suzuki-rm-z-motocross-machines-unveiled/" ><i class="fa fa-clock-o"></i> September 16, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2021-gasgas-enduro-ec250-ec300-ec350f/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Kymco celebrates 35,000 sales in Australia" data-full-width="1920" data-full-height="1297" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/09/2021-GasGas-EC350F-Action2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2021-gasgas-enduro-ec250-ec300-ec350f/">2021 GasGas Enduro Range reveal and Australian pricing</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2021-gasgas-enduro-ec250-ec300-ec350f/" ><i class="fa fa-clock-o"></i> September 23, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/yamaha-cut-850-from-price-of-delight-125-scooter/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Yamaha cut $850 from price of D&#8217;elight 125 scooter" data-full-width="1920" data-full-height="1316" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2018-Yamaha-LTS125-Scooter-Delight-1-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/yamaha-cut-850-from-price-of-delight-125-scooter/">Yamaha cut $850 from price of D&#8217;elight 125 scooter</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/yamaha-cut-850-from-price-of-delight-125-scooter/" ><i class="fa fa-clock-o"></i> September 25, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
                
                <script>var jnews_module_314095_1_5f71b2ecabe8b = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"2,8,65,49,17802,9877","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_month","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-314095 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 dark">
    <div class="jeg_footer_container jeg_container_full">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                    <div class="footer_widget widget_jnews_about" id="jnews_about-2">        <div class="jeg_about jeg_aligncenter">
			                <a class="footer_logo" href="https://www.mcnews.com.au/">
                    <img class='lazyload'
                         src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         alt="| Motorcycle News, Sport and Reviews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/MCNews-Logo-Normal.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/07/Mcnews-Logo-Retina.png 2x"                         data-pin-no-hover="true">
                </a>
						                <h2 class="jeg_about_name">MCNews</h2>			            <p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p>

			        </div>
		</div>                </div>
            </div>
        </div>

        <div class="jeg_footer_instagram_wrapper">
                    </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li>
	<li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li>
	<li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li>
	<li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li>
	<li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li>
	<li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li>
	<li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li>
	<li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li>
	<li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li>
	<li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li>
	<li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li>
	<li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li>
	<li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li>
	<li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li>
	<li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li>
	<li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li>
	<li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li>
	<li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">Gas Gas News</a></li>
	<li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li>
	<li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li>
	<li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li>
	<li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li>
	<li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li>
	<li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li>
	<li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li>
	<li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li>
</ul>
</li>
<li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-reviews/">REVIEWS</a></li>
<li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">LATEST BIKES</a>
<ul class="sub-menu">
	<li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/">ALL LATEST BIKES NEWS</a></li>
	<li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/bmw/">BMW</a></li>
	<li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/honda/">Honda</a></li>
	<li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/husqvarna/">Husqvarna</a></li>
	<li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ktm/">KTM</a></li>
	<li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/suzuki/">Suzuki</a></li>
	<li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/yamaha/">Yamaha</a></li>
	<li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/triumph/">Triumph</a></li>
	<li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/ducati/">Ducati</a></li>
	<li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
	<li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/royal-enfield-motorcycle-news/">Royal Enfield</a></li>
	<li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/kawasaki/">Kawasaki</a></li>
	<li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
	<li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/harley/">Harley</a></li>
	<li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/indian/">Indian</a></li>
	<li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/mv-agusta/">MV Agusta</a></li>
	<li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/benelli/">Benelli</a></li>
	<li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/gas-gas-latest-bikes/">Gas Gas</a></li>
	<li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/beta-latest-bikes/">BETA</a></li>
	<li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/norton/">Norton</a></li>
	<li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/victory/">Victory</a></li>
	<li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li>
	<li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/scooters/">Scooters</a></li>
	<li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/motorcycle-news/latest-bikes/lams-latest-bikes/">LAMS</a></li>
</ul>
</li>
<li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a>
<ul class="sub-menu">
	<li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/">ALL RACING</a></li>
	<li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a>
	<ul class="sub-menu">
		<li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/moto-gp/">MotoGP</a></li>
		<li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-sbk/">WSBK</a></li>
		<li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/australian-sbk/">ASBK</a></li>
		<li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/british-sbk/">BSB</a></li>
		<li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li>
		<li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
		<li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
		<li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
		<li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
		<li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
		<li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/supermoto/">Supermoto</a></li>
	</ul>
</li>
	<li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a>
	<ul class="sub-menu">
		<li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/sx/">Supercross</a></li>
		<li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/ama-mx/">AMA MX</a></li>
		<li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
		<li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/world-mx/">MXGP</a></li>
		<li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/enduro/">Enduro / Rally</a></li>
		<li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
		<li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/motorcycle-news/touring/">TOURING</a></li>
<li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-news/motorcycle-gallery/">GALLERY</a></li>
<li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li>
<li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
<li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li>
<li id="menu-item-307679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307679"><a href="https://www.mcnews.com.au/about/">ABOUT US</a></li>
<li id="menu-item-310156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310156"><a href="https://www.forum.motorcyclenews.bike/">COMMUNITY FORUM</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 MCNews</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-8892985-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F" data-image-url="" data-title="MotoGP+with+Boris+%7C+Broken+promise+and+the+rise+of+Hamamatsu" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2F2020-motogp-round-nine-catalunya-boris%2F" data-image-url="" data-title="MotoGP+with+Boris+%7C+Broken+promise+and+the+rise+of+Hamamatsu" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"314095 https:\/\/www.mcnews.com.au\/?p=314095","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"MotoGP with Boris | Broken promise and the rise of Hamamatsu","disqusUrl":"https:\/\/www.mcnews.com.au\/2020-motogp-round-nine-catalunya-boris\/","postId":"314095"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"1","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"314095","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' defer data-deferred="1"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/797/public/assets/js/648.js?ver=1.21.0' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' defer data-deferred="1"></script>
<div class="mcnews-9e9e32f1e18663f9a8b2408e903c9b12" id="mcnews-9e9e32f1e18663f9a8b2408e903c9b12"></div><div class="mcnews-b64931e3aa0bff475df0b3f0557857b7" id="mcnews-b64931e3aa0bff475df0b3f0557857b7"></div><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"\"MotoGP with Boris | Broken promise and the rise of Hamamatsu\"","published":"2020-09-28 19:54:14","updated":"2020-09-28 09:54:14"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mcnews.com.au","name":"\"Home\""}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/","name":"\"Motorcycle News\""}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/motorcycle-racing\/","name":"\"Motorcycle Racing\""}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/motorcycle-racing\/moto-gp\/","name":"\"MotoGP\""}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/www.mcnews.com.au","name":"\"Home\""}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/","name":"\"Motorcycle News\""}},{"@type":"ListItem","position":7,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/motorcycle-racing\/","name":"\"Motorcycle Racing\""}},{"@type":"ListItem","position":8,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/motorcycle-racing\/moto-gp\/","name":"\"MotoGP\""}}]}</script>
<script type="text/javascript">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</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.4.2 on 2020-09-28 19:54:52 -->