<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#333333">
             <meta name="msapplication-navbutton-color" content="#333333">
             <meta name="apple-mobile-web-app-status-bar-style" content="#333333">			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>M.A. confirm take over of Australian Motocross Championship | MCNews.com.au | Motorcycle News, Sport and Reviews</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mcnews.com.au/australian-motocross-championship-2020/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="M.A. confirm take over of Australian Motocross Championship | MCNews.com.au | Motorcycle News, Sport and Reviews" />
	<meta property="og:description" content="2020 Australian Motocross Championships To ensure Australia’s premier Motocross Championship continues as a strong platform for its members, and the industry as a whole, Motorcycling Australia (MA) have made the decision to take over the promotion and management of the 2020 season; following the recent departure of Kevin Williams and Williams Event Management (WEM) as [&hellip;]" />
	<meta property="og:url" content="https://www.mcnews.com.au/australian-motocross-championship-2020/" />
	<meta property="og:site_name" content="MCNews.com.au | Motorcycle News, Sport and Reviews" />
	<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
	<meta property="article:author" content="https://www.facebook.com/mcnews.com.au/" />
	<meta property="article:published_time" content="2020-07-10T02:08:18+00:00" />
	<meta property="article:modified_time" content="2020-07-10T02:21:02+00:00" />
	<meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1252" />
	<meta property="fb:app_id" content="1778499335597575" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@https://twitter.com/mcnewscomau" />
	<meta name="twitter:site" content="@mcnewscomau" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2018/02/Mcnews-Logo-Text.png","width":420,"height":155,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews.com.au | Motorcycle News, Sport and Reviews","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/australian-motocross-championship-2020/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167.jpg","width":1920,"height":1252,"caption":"MXoN Starts JB MXON"},{"@type":"WebPage","@id":"https://www.mcnews.com.au/australian-motocross-championship-2020/#webpage","url":"https://www.mcnews.com.au/australian-motocross-championship-2020/","name":"M.A. confirm take over of Australian Motocross Championship | MCNews.com.au | Motorcycle News, Sport and Reviews","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/australian-motocross-championship-2020/#primaryimage"},"datePublished":"2020-07-10T02:08:18+00:00","dateModified":"2020-07-10T02:21:02+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/australian-motocross-championship-2020/"]}]},{"@type":"Article","@id":"https://www.mcnews.com.au/australian-motocross-championship-2020/#article","isPartOf":{"@id":"https://www.mcnews.com.au/australian-motocross-championship-2020/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/2f96cb5914ed32fd2a2c10893bb35325"},"headline":"M.A. confirm take over of Australian Motocross Championship","datePublished":"2020-07-10T02:08:18+00:00","dateModified":"2020-07-10T02:21:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mcnews.com.au/australian-motocross-championship-2020/#webpage"},"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/australian-motocross-championship-2020/#primaryimage"},"articleSection":"Motorcycle News,Motorcycle Racing,MX Nationals","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/australian-motocross-championship-2020/#respond"]}]},{"@type":["Person"],"@id":"https://www.mcnews.com.au/#/schema/person/2f96cb5914ed32fd2a2c10893bb35325","name":"Trev","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/2bde5a3e801012a38e3cf024be78f57d?s=96&d=wp_user_avatar&r=g","caption":"Trev"},"description":"Motojourno - Founder of MCNews.com.au - Australia's leading resource for motorcycle news, reviews and race coverage for over 20 years.","sameAs":["https://www.facebook.com/mcnews.com.au/","https://www.instagram.com/mcnewscomau/","https://au.pinterest.com/mcnewscomau/pins/","https://twitter.com/https://twitter.com/mcnewscomau","https://www.tumblr.com/blog/mcnewscomau"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au | Motorcycle News, Sport and Reviews &raquo; Feed" href="https://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au | Motorcycle News, Sport and Reviews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au | Motorcycle News, Sport and Reviews &raquo; M.A. confirm take over of Australian Motocross Championship Comments Feed" href="https://www.mcnews.com.au/australian-motocross-championship-2020/feed/" />
<!-- mcnews.com.au is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A600%2C700&#038;display=swap&#038;ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/photoswipe.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/default-skin/default-skin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/694/public/assets/js/advanced.js?ver=1.18.0' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/372/public/assets/js/648.js?ver=1.9' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/263/83/473/157.js?ver=2.8.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/assets/903.js?ver=2.8.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":600,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/156/263/375/473/503.js?ver=2.8.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.11) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.11' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.mcnews.com.au/?p=305270' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'MCNews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-9372891934479778" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.mcnews.com.au\/#organization","url":"https:\/\/www.mcnews.com.au\/","name":"\"MCNews\"","logo":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2018\/02\/Mcnews-Logo-Text.png"},"sameAs":["https:\/\/www.facebook.com\/mcnews.com.au\/","https:\/\/twitter.com\/mcnewscomau","https:\/\/www.instagram.com\/mcnewscomau\/?hl=en","https:\/\/www.youtube.com\/user\/smdrz440"],"contactPoint":{"@type":"ContactPoint","telephone":"0458833158","contactType":"\"technical support\"","areaServed":["Worldwide"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.mcnews.com.au\/#website","url":"https:\/\/www.mcnews.com.au\/","name":"\"MCNews\"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mcnews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			
table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 30px;
    line-height: normal;
    color: #7b7b7b;
}


table tbody, .entry-content table tbody{
  margin: 0px auto;
}
table, .entry-content table{
  width:100% !important;
  display: table;
  margin: 1em auto;
}









.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	

}

body.jnews {
    
    background-repeat: no-repeat;
    background-position: center center;
    background-attachment: fixed;
    background-size: initial;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.jeg_meta_zoom button .fa-search-minus{color:#565656 !important;}.jeg_meta_zoom button .fa-search-plus{color:#565656 !important;}.jeg_post_meta .meta_right .jeg_meta_zoom .zoom-reset i{color:#2ecc71 !important;}.jeg_meta_category span a{background-color:#222222;padding-right:3px;padding-left:3px;padding-top:1px;padding-bottom:1px;border-color:#222222;border-width:2px;border-style:solid;border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-left-radius:2px;border-bottom-right-radius:2px;}.jeg_main .jeg_featured_img{top:-10px;-webkit-box-shadow:none;box-shadow:none;background-position-y:0px !important;}.jeg_main .entry-header{padding-top:200px;}div .post-wrapper .post-wrap .jeg_main .jeg_container .jeg_featured_big{height:690px !important;}.entry-header .jeg_post_meta{position:relative;}.jeg_main .entry-header .container{position:relative;bottom:-100px;}@media (max-width:568px){.jeg_main .entry-header .container{bottom:auto;}}.jeg_main .jeg_featured_img{top:0px;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-305270 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, July 10, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/06/Webp.net-resizeimage-4.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/06/Webp.net-resizeimage-4.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/06/Webp.net-resizeimage-4.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/06/Webp.net-resizeimage-4.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/06/Webp.net-resizeimage-4.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/06/Webp.net-resizeimage-4.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-304854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304854 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/latest-bikes/"><i style='color: #ffffff' class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li id="menu-item-304852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304852 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i style='color: #333333' class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_separator separator4"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.mcnews.com.au/">
    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304854 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/"><i  class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/latest-bikes/"><i style='color: #ffffff' class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304852 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i style='color: #333333' class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			<div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/">
		        <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 55px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_featured_big ">
    <div class="jeg_featured_bg">
        <div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167.jpg);"></div>
    </div>
    <div class="jeg_fs_content">
        <div class="entry-header">
            <div class="container">
	            
                <h1 class="jeg_post_title">M.A. confirm take over of Australian Motocross Championship</h1>

                                    <h2 class="jeg_post_subtitle">Aim for a six round championship between Sept and Nov</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author">
				<img src="https://secure.gravatar.com/avatar/2bde5a3e801012a38e3cf024be78f57d?s=80&#038;d=https%3A%2F%2Fwww.mcnews.com.au%2Fwp-content%2Fuploads%2F2017%2F10%2FIcon-106x106.png&#038;r=g" width="80" height="80" alt="Trev" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />				<span class="meta_text">by</span>
				<a href="https://www.mcnews.com.au/author/trev/">Trev</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://www.mcnews.com.au/australian-motocross-championship-2020/">July 10, 2020</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://www.mcnews.com.au/motorcycle-news/" rel="category tag">Motorcycle News</a>, <a href="https://www.mcnews.com.au/motorcycle-racing/" rel="category tag">Motorcycle Racing</a>, <a href="https://www.mcnews.com.au/motorcycle-racing/mx-nationals/" rel="category tag">MX Nationals</a>			</span>
		</div>
	
	<div class="jeg_meta_reading_time">
			            <span>
			            	2 min read
			            </span>
			        </div>
	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
                    <button class="zoom-out"><i class="fa fa-search-minus" ></i></button>
                    <button class="zoom-reset"><i class="fa fa-refresh" ></i></button>
                    <button class="zoom-in"><i class="fa fa-search-plus" ></i></button>
                </div>					<div class="jeg_meta_comment"><a href="https://www.mcnews.com.au/australian-motocross-championship-2020/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
            </div>
        </div>
            </div>
    <div class="jeg_scroll_flag"></div>
</div>

<div class="jeg_breadcrumbs">
    <div class="container jeg_breadcrumb_container">
        <div id="breadcrumbs"><span class="">
                <a href="https://www.mcnews.com.au">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.mcnews.com.au/motorcycle-racing/">Motorcycle Racing</a>
            </span></div>    </div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-8">

                <div class="jeg_inner_content">
                    <div class="jeg_share_top_container"></div>
                    <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                    <div class="entry-content with-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                            <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=M.A.+confirm+take+over+of+Australian+Motocross+Championship&url=https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F&title=M.A.+confirm+take+over+of+Australian+Motocross+Championship" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a>
                <div class="share-secondary">
                    <a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F&media=https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167.jpg&description=M.A.+confirm+take+over+of+Australian+Motocross+Championship" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F&title=M.A.+confirm+take+over+of+Australian+Motocross+Championship" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//api.whatsapp.com/send?text=M.A.+confirm+take+over+of+Australian+Motocross+Championship%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F&text=M.A.+confirm+take+over+of+Australian+Motocross+Championship" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>                        </div>

                        <div class="content-inner ">
                                                        <div class="mcnews-a6129510ebf2a0d77c42b1147f1f2d25" id="mcnews-a6129510ebf2a0d77c42b1147f1f2d25"></div><h3 style="text-align: center;">2020 Australian Motocross Championships</h3>
<p>To ensure Australia’s premier Motocross Championship continues as a strong platform for its members, and the industry as a whole, Motorcycling Australia (MA) have made the decision to take over the promotion and management of the 2020 season; following the recent departure of Kevin Williams and Williams Event Management (WEM) as the series promoter.</p>
<p>MA is currently in discussions with numerous motocross clubs to secure venue availability and dates for a 2020 Australian Motocross Championship calendar.</p>
<p>The response has been very positive, and MA is confident of a five to six rounds championship, between early September and early November along the East Coast is feasible.</p><div class="mcnews-06de3d292a5c6518d3b3827be543e0e3" id="mcnews-06de3d292a5c6518d3b3827be543e0e3"></div>
<p>The 2020 updated calendar is set to include multiple rounds in Queensland, NSW and Victoria, but will obviously depend on government COVID-19 rules and regulations.</p>
<p>MA are confident with its experience and success promoting the Australian Superbike Championship (ASBK) and Australian Off-Road Championship (AORC), that the Australian Motocross Championships can prosper moving forward.</p>
<p style="text-align: center;">MA CEO &#8211; Peter Doyle</p>
<p>“<em>The prospect of the 2020 Australian Motocross Championship not being able to commence, even in a COVID environment, would have been detrimental to the sport, for the industry and clearly a sad day situation for our members”.</em></p>
<p><em>“A national motocross championship is a critical component of a healthy motocross scene in Australia and MA wants to ensure the future success of the series as well as help develop future Australian world champions in the sport.</em></p>
<p><em>“We know riders and teams are eager to race, and we are working very hard to develop a 2020 season that will showcases the best motocross action.</em></p>
<p><em>“In this difficult COVID-19 environment MA plans to tap into every resource we have, work with the clubs and our partners to ensure that we can provide teams and fans with a realistic championship calendar</em>.”</p>
<div class="mcnews-5a262ff314383e6114e41c394bba018c" id="mcnews-5a262ff314383e6114e41c394bba018c"></div>                            
	                        
                                                    </div>

                        <div class="jeg_share_bottom_container"></div>
                                            </div>

                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.mcnews.com.au/worldsbk-catalunya-test-2020-day2/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Rea tops WorldSBK Testing at Montmelo</h3>
        </a>
    
            <a href="https://www.mcnews.com.au/2020-honda-ct125-postie-australia/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Honda confirm CT125 for Aussie market</h3>
        </a>
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img src="https://secure.gravatar.com/avatar/2bde5a3e801012a38e3cf024be78f57d?s=80&#038;d=https%3A%2F%2Fwww.mcnews.com.au%2Fwp-content%2Fuploads%2F2017%2F10%2FIcon-106x106.png&#038;r=g" width="80" height="80" alt="Trev" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.mcnews.com.au/author/trev/">
					Trev				</a>
			</h3>
			<p class="jeg_author_desc">
				Motojourno - Founder of MCNews.com.au - Australia's leading resource for motorcycle news, reviews and race coverage for over 20 years.			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='https://www.mcnews.com.au' class='url'><i class='fa fa-globe'></i> </a>
														<a target='_blank' href='https://www.facebook.com/mcnews.com.au/' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='https://twitter.com/mcnewscomau' class='twitter'><i class='fa fa-twitter'></i> </a>
														<a target='_blank' href='https://au.pinterest.com/mcnewscomau/pins/' class='pinterest'><i class='fa fa-pinterest'></i> </a>
														<a target='_blank' href='https://www.tumblr.com/blog/mcnewscomau' class='tumblr'><i class='fa fa-tumblr'></i> </a>
														<a target='_blank' href='https://www.instagram.com/mcnewscomau/' class='instagram'><i class='fa fa-instagram'></i> </a>
											</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_305270_0_5f07d8fd7e3ba   " data-unique="jnews_module_305270_0_5f07d8fd7e3ba">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-honda-ct125-postie-australia/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Honda confirm CT125 for Aussie market" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-honda-ct125-postie-australia/">Honda confirm CT125 for Aussie market</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-honda-ct125-postie-australia/" ><i class="fa fa-clock-o"></i> July 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/worldsbk-catalunya-test-2020-day2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rea tops WorldSBK Testing at Montmelo" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/worldsbk-catalunya-test-2020-day2/">Rea tops WorldSBK Testing at Montmelo</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/worldsbk-catalunya-test-2020-day2/" ><i class="fa fa-clock-o"></i> July 10, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-asbk-calendar-july9/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ASBK TBG Round SMP Mike Jones Troy Herfoss TBG FinalRnd" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1207" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-160x101.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-300x189.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-768x483.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-1024x644.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-668x420.jpg 668w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-1336x840.jpg 1336w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-640x402.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-1280x805.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-681x428.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-1362x856.jpg 1362w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-asbk-calendar-july9/">Latest ASBK calendar</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-asbk-calendar-july9/" ><i class="fa fa-clock-o"></i> July 9, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/a-chat-with-gavin-eales-and-travis-whitten/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Serco mx nats rd" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685.jpg 1200w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-537x360.jpg 537w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-1074x720.jpg 1074w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-681x454.jpg 681w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/a-chat-with-gavin-eales-and-travis-whitten/">A chat with Gavin Eales and Travis Whitten</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/a-chat-with-gavin-eales-and-travis-whitten/" ><i class="fa fa-clock-o"></i> July 9, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/worldsbk-catalunya-test-2020-day1/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Redding tops opening day of WorldSBK Testing at Catalunya" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1199" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D1-2snap-Scott-Redding-1-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D1-2snap-Scott-Redding-1-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D1-2snap-Scott-Redding-1-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D1-2snap-Scott-Redding-1-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D1-2snap-Scott-Redding-1-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/worldsbk-catalunya-test-2020-day1/">Redding tops opening day of WorldSBK Testing at Catalunya</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/worldsbk-catalunya-test-2020-day1/" ><i class="fa fa-clock-o"></i> July 9, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-asbk-calendar-plague/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ASBK Wakefield Park Test TDJ Wayne Maxwell" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1280" data-full-height="853" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-1024x682.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-537x360.jpg 537w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-1074x720.jpg 1074w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-ASBK-Wakefield-Park-Test-TDJ-Wayne-Maxwell-681x454.jpg 681w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-asbk-calendar-plague/">Morgan Park ASBK round delayed further</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-asbk-calendar-plague/" ><i class="fa fa-clock-o"></i> July 8, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_305270_0_5f07d8fd7e3ba = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":305270,"include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.mcnews.com.au/2020-honda-ct125-postie-australia/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Honda confirm CT125 for Aussie market" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.mcnews.com.au/2020-honda-ct125-postie-australia/">
                        Honda confirm CT125 for Aussie market                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
</div>                </div>

            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_5f07d8fd8397d"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light">
                <li class="jeg_facebook">
                <a href="https://www.facebook.com/mcnews.com.au/" target="_blank"><i class="fa fa-facebook"></i>
                    <span>19.7k</span>
                    <small>Fans</small>
                </a>
            </li><li class="jeg_instagram">
                <a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
                    <span>6.6k</span>
                    <small>Followers</small>
                </a>
            </li>
            </ul></div><div class="widget widget_jnews_tab_post" id="jnews_tab_post-2"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
                <li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
                <li data-tab-content="jeg_tabpost_2">Comments</li>
                <li data-tab-content="jeg_tabpost_3">Latest</li>
            </ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/paton-c9-2-v70-racer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="PA Paton C V Racer big" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1024" data-full-height="576" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/PA-Paton-C9-2-V70-Racer-002_big-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/03/PA-Paton-C9-2-V70-Racer-002_big-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/03/PA-Paton-C9-2-V70-Racer-002_big-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/03/PA-Paton-C9-2-V70-Racer-002_big-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/paton-c9-2-v70-racer/">The only C9/2 V70 Paton racer in existence</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 25, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/motorcycles-sales-figures-2020-australia/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Honda&#039;s CRF Kids/Juniors range - The CRF50F, CRF110F, CRF125F and CRF125FB" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2017/08/Honda-Kids-16-0271-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2017/08/Honda-Kids-16-0271-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2017/08/Honda-Kids-16-0271-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2017/08/Honda-Kids-16-0271-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2017/08/Honda-Kids-16-0271-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/motorcycles-sales-figures-2020-australia/">Huge increase in motorcycle sales fuelled by off-road and ATV market</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 7, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-half-year-motorcycle-sales-data/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Ninja 400 LCD display" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-1260x840.jpg 1260w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-537x360.jpg 537w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-1074x720.jpg 1074w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-1280x853.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-681x454.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2017/11/2018-Kawasaki-Ninja-400-4-1362x908.jpg 1362w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-half-year-motorcycle-sales-data/">Most popular road motorcycles in Australia</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 7, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-yamaha-yzf-r15-vva/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="2020 Yamaha YZF-R15 gets variable valve timing" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Yamaha-YZF-R15-Cowl-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Yamaha-YZF-R15-Cowl-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Yamaha-YZF-R15-Cowl-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Yamaha-YZF-R15-Cowl-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Yamaha-YZF-R15-Cowl-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-yamaha-yzf-r15-vva/">2020 Yamaha YZF-R15 gets variable valve timing</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 3, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-honda-cmx500-s-edition/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Honda&#8217;s CMX500 upgraded and joined by new &#8216;S Edition&#8217;" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1283" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-honda-cmx500-s-edition/">Honda&#8217;s CMX500 upgraded and joined by new &#8216;S Edition&#8217;</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 3, 2020</div>
                </div>
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-triumph-street-triple-rs-review-test/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Triumph Street Triple RS Trev Cover" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1024" data-full-height="576" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-Triumph-Street-Triple-RS-Trev-Cover-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-Triumph-Street-Triple-RS-Trev-Cover-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-Triumph-Street-Triple-RS-Trev-Cover-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-Triumph-Street-Triple-RS-Trev-Cover-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-triumph-street-triple-rs-review-test/">2020 Triumph Street Triple 765 RS Review | Motorcycle Tests</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/yamaha-motobot-motoroid-mwc-4-ypj-xc/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Yamaha MOTOBOT Ver. 2" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1000" data-full-height="750" data-src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-MOTOBOT-Ver2-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-MOTOBOT-Ver2-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-MOTOBOT-Ver2-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-MOTOBOT-Ver2-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2017/10/Yamaha-MOTOBOT-Ver2-1000x720.jpg 1000w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/yamaha-motobot-motoroid-mwc-4-ypj-xc/">Yamaha building a robot to challenge Rossi&#8230; MotoBot</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-honda-cmx500-s-edition/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Honda&#8217;s CMX500 upgraded and joined by new &#8216;S Edition&#8217;" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1283" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CMX500-S-Edition-1-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-honda-cmx500-s-edition/">Honda&#8217;s CMX500 upgraded and joined by new &#8216;S Edition&#8217;</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/off-road-motorcycles-sales-figures/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="68" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Yamaha WRF" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1083" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-160x90.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-300x169.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-768x433.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-1024x578.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-745x420.jpg 745w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-1489x840.jpg 1489w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-640x361.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-1280x722.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-681x384.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-1362x768.jpg 1362w, https://www.mcnews.com.au/wp-content/uploads/2018/09/2019-Yamaha-WR450F-6-1021x580.jpg 1021w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/off-road-motorcycles-sales-figures/">Top Ten selling off-road motorcycles</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/aprilia-moto-6-5-starck/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="PA Aprilia Starck big" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1080" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/07/PA-Aprilia-Starck-6-5-002-big-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2018/07/PA-Aprilia-Starck-6-5-002-big-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2018/07/PA-Aprilia-Starck-6-5-002-big-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2018/07/PA-Aprilia-Starck-6-5-002-big-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2018/07/PA-Aprilia-Starck-6-5-002-big-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/aprilia-moto-6-5-starck/">Aprilia Moto 6.5 Starck | One polarising motorcycle</a></h3>
                        
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-honda-ct125-postie-australia/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Honda confirm CT125 for Aussie market" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-Honda-CT125-6-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-honda-ct125-postie-australia/">Honda confirm CT125 for Aussie market</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> July 10, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/australian-motocross-championship-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="78" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="MXoN Starts JB MXON" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1252" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-160x104.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-300x194.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-768x501.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-1024x668.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-644x420.jpg 644w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-1288x840.jpg 1288w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-600x388.jpg 600w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-341x220.jpg 341w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-682x440.jpg 682w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-640x417.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-1280x835.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-681x444.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MXoN-Starts_JB_MXON_167-1362x888.jpg 1362w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/australian-motocross-championship-2020/">M.A. confirm take over of Australian Motocross Championship</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> July 10, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/worldsbk-catalunya-test-2020-day2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Rea tops WorldSBK Testing at Montmelo" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-WorldSBK-Test-Catalunya-D2-Rea-1-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/worldsbk-catalunya-test-2020-day2/">Rea tops WorldSBK Testing at Montmelo</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> July 10, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-asbk-calendar-july9/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ASBK TBG Round SMP Mike Jones Troy Herfoss TBG FinalRnd" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1207" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-160x101.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-300x189.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-768x483.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-1024x644.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-668x420.jpg 668w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-1336x840.jpg 1336w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-640x402.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-1280x805.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-681x428.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2019/11/ASBK-2019-TBG-Round-7-SMP-Mike-Jones-Troy-Herfoss-TBG24369-FinalRnd-1362x856.jpg 1362w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-asbk-calendar-july9/">Latest ASBK calendar</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> July 9, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/a-chat-with-gavin-eales-and-travis-whitten/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Serco mx nats rd" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1200" data-full-height="800" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685.jpg 1200w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-300x200.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-1024x683.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-160x106.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-768x512.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-630x420.jpg 630w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-537x360.jpg 537w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-1074x720.jpg 1074w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-640x427.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/04/2013-Serco-mx_nats_rd1-0685-681x454.jpg 681w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/a-chat-with-gavin-eales-and-travis-whitten/">A chat with Gavin Eales and Travis Whitten</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> July 9, 2020</div>
                </div>
                    </div>
                </div></div></div></div></div></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_5f07d8fedc933"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div class="mcnews-54e8179795e56f70c8f6b11d48a60014" id="mcnews-54e8179795e56f70c8f6b11d48a60014"></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_305270_1_5f07d8fede2f4  normal " data-unique="jnews_module_305270_1_5f07d8fede2f4">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3>
                    <div class="jeg_subcat">
                    <ul class="jeg_subcat_list">
                        <li><a class="subclass-filter current" href="#" data-type='all' data-id='0'>All</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-reviews/bike-reviews/" data-type='category' data-id='2'>Bike Reviews</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-racing/" data-type='category' data-id='8'>Motorcycle Racing</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/latest-bikes/" data-type='category' data-id='65'>Latest Bikes</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/features/" data-type='category' data-id='49'>Features</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-gallery/" data-type='category' data-id='17802'>Motorcycle Gallery</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/touring/" data-type='category' data-id='9877'>Touring</a></li>
                    </ul>
                </div>
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/mv-agusta-brutale-1000-rr/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="MV Agusta Brutale 1000 RR" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-MV-Agusta-Brutale-1000-RR-Detail-5-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-MV-Agusta-Brutale-1000-RR-Detail-5-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-MV-Agusta-Brutale-1000-RR-Detail-5-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-MV-Agusta-Brutale-1000-RR-Detail-5-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/07/2020-MV-Agusta-Brutale-1000-RR-Detail-5-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/mv-agusta-brutale-1000-rr/">MV Agusta Brutale 1000 RR</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/mv-agusta-brutale-1000-rr/" ><i class="fa fa-clock-o"></i> July 2, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/johnny-omara-on-the-lawrence-brothers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="74" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="AMA SX Rnd Lawrence Jett Starts SX STL Kardy" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1183" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025.jpg 1920w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-300x185.jpg 300w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-1024x631.jpg 1024w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-160x99.jpg 160w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-768x473.jpg 768w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-1536x946.jpg 1536w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-682x420.jpg 682w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-1363x840.jpg 1363w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-640x394.jpg 640w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-1280x789.jpg 1280w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-681x420.jpg 681w, https://www.mcnews.com.au/wp-content/uploads/2020/01/2020-AMA-SX-Rnd2-Lawrence-Jett-Starts_SX20_STL_Kardy_1025-1362x839.jpg 1362w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/johnny-omara-on-the-lawrence-brothers/">Johnny O’Mara on the Lawrence brothers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/johnny-omara-on-the-lawrence-brothers/" ><i class="fa fa-clock-o"></i> June 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/2020-ama-supercross-results-sx-points-video/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Massive recap from AMA SX finale | Video Highlights" sizes="(max-width: 120px) 100vw, 120px" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/06/2020-AMA-Supercross-Rnd17-SaltLakeCity-Starts-120x86.jpg" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/06/2020-AMA-Supercross-Rnd17-SaltLakeCity-Starts-120x86.jpg 120w, https://www.mcnews.com.au/wp-content/uploads/2020/06/2020-AMA-Supercross-Rnd17-SaltLakeCity-Starts-350x250.jpg 350w, https://www.mcnews.com.au/wp-content/uploads/2020/06/2020-AMA-Supercross-Rnd17-SaltLakeCity-Starts-750x536.jpg 750w, https://www.mcnews.com.au/wp-content/uploads/2020/06/2020-AMA-Supercross-Rnd17-SaltLakeCity-Starts-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/2020-ama-supercross-results-sx-points-video/">Massive recap from AMA SX finale | Video Highlights</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/2020-ama-supercross-results-sx-points-video/" ><i class="fa fa-clock-o"></i> June 22, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
                
                <script>var jnews_module_305270_1_5f07d8fede2f4 = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"2,8,65,49,17802,9877","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_month","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-305270 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 dark">
    <div class="jeg_footer_container jeg_container_full">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                    <div class="footer_widget widget_jnews_about" id="jnews_about-2">        <div class="jeg_about jeg_aligncenter">
			                <a class="footer_logo" href="https://www.mcnews.com.au/">
                    <img class='lazyload'
                         src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png"  data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage.png 2x"                         alt="MCNews.com.au | Motorcycle News, Sport and Reviews" data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png"  data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage.png 2x"  data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png"  data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage.png 2x"                         data-pin-no-hover="true">
                </a>
						                <h2 class="jeg_about_name">MCNews</h2>			            <p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p>

			        </div>
		</div>                </div>
            </div>
        </div>

        <div class="jeg_footer_instagram_wrapper">
                    </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-304849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304849"><a href="#">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-305190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305190"><a href="https://www.mcnews.com.au/motorcycle-news/">ALL NEWS</a></li>
	<li id="menu-item-305169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305169"><a href="https://www.mcnews.com.au/motorcycle-news/bmw-news/">BMW News</a></li>
	<li id="menu-item-305174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305174"><a href="https://www.mcnews.com.au/motorcycle-news/honda-news/">Honda News</a></li>
	<li id="menu-item-305175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305175"><a href="https://www.mcnews.com.au/motorcycle-news/husqvarna-motorcycle-news/">Husqvarna News</a></li>
	<li id="menu-item-305178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305178"><a href="https://www.mcnews.com.au/motorcycle-news/ktm-news/">KTM News</a></li>
	<li id="menu-item-305185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305185"><a href="https://www.mcnews.com.au/motorcycle-news/suzuki-news/">Suzuki News</a></li>
	<li id="menu-item-305188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305188"><a href="https://www.mcnews.com.au/motorcycle-news/yamaha-news/">Yamaha News</a></li>
	<li id="menu-item-305186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305186"><a href="https://www.mcnews.com.au/motorcycle-news/triumph-news/">Triumph News</a></li>
	<li id="menu-item-305170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305170"><a href="https://www.mcnews.com.au/motorcycle-news/ducati-news/">Ducati News</a></li>
	<li id="menu-item-305180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305180"><a href="https://www.mcnews.com.au/motorcycle-news/moto-guzzi-motorcycle-news/">Moto Guzzi News</a></li>
	<li id="menu-item-305183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305183"><a href="https://www.mcnews.com.au/motorcycle-news/royal-enfield-motorcycle-new/">Royal Enfield News</a></li>
	<li id="menu-item-305177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305177"><a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/">Kawasaki News</a></li>
	<li id="menu-item-305165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305165"><a href="https://www.mcnews.com.au/motorcycle-news/aprilia/">Aprilia News</a></li>
	<li id="menu-item-305173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305173"><a href="https://www.mcnews.com.au/motorcycle-news/harley-news/">Harley News</a></li>
	<li id="menu-item-305176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305176"><a href="https://www.mcnews.com.au/motorcycle-news/indian-news/">Indian News</a></li>
	<li id="menu-item-305181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305181"><a href="https://www.mcnews.com.au/motorcycle-news/mv-agusta-motorcycle-news/">MV Agusta News</a></li>
	<li id="menu-item-305167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305167"><a href="https://www.mcnews.com.au/motorcycle-news/benelli-motorcycle-news/">Benelli News</a></li>
	<li id="menu-item-305189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305189"><a href="https://www.mcnews.com.au/motorcycle-news/gas-gas/">Gas Gas News</a></li>
	<li id="menu-item-305168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305168"><a href="https://www.mcnews.com.au/motorcycle-news/beta/">BETA News</a></li>
	<li id="menu-item-305182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305182"><a href="https://www.mcnews.com.au/motorcycle-news/norton-motorcycle-news/">Norton News</a></li>
	<li id="menu-item-305187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305187"><a href="https://www.mcnews.com.au/motorcycle-news/victory-motorcycle-news/">Victory News</a></li>
	<li id="menu-item-305172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305172"><a href="https://www.mcnews.com.au/motorcycle-news/ebr/">EBR News</a></li>
	<li id="menu-item-305171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305171"><a href="https://www.mcnews.com.au/motorcycle-news/e-bike/">E-Bike News</a></li>
	<li id="menu-item-305184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305184"><a href="https://www.mcnews.com.au/motorcycle-news/scooters-motorcycle-news/">Scooter News</a></li>
	<li id="menu-item-305179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305179"><a href="https://www.mcnews.com.au/motorcycle-news/lams/">LAMS News</a></li>
	<li id="menu-item-305166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305166"><a href="https://www.mcnews.com.au/motorcycle-news/atv-ssv/">ATV / SSV News</a></li>
</ul>
</li>
<li id="menu-item-304850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304850"><a href="https://www.mcnews.com.au/motorcycle-reviews/">REVIEWS</a></li>
<li id="menu-item-304855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304855"><a href="https://www.mcnews.com.au/latest-bikes/">LATEST BIKES</a>
<ul class="sub-menu">
	<li id="menu-item-305219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305219"><a href="https://www.mcnews.com.au/latest-bikes/">ALL LATEST BIKES NEWS</a></li>
	<li id="menu-item-305196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305196"><a href="https://www.mcnews.com.au/latest-bikes/bmw/">BMW</a></li>
	<li id="menu-item-305201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305201"><a href="https://www.mcnews.com.au/latest-bikes/honda/">Honda</a></li>
	<li id="menu-item-305202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305202"><a href="https://www.mcnews.com.au/latest-bikes/husqvarna/">Husqvarna</a></li>
	<li id="menu-item-305205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305205"><a href="https://www.mcnews.com.au/latest-bikes/ktm/">KTM</a></li>
	<li id="menu-item-305215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305215"><a href="https://www.mcnews.com.au/latest-bikes/suzuki/">Suzuki</a></li>
	<li id="menu-item-305218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305218"><a href="https://www.mcnews.com.au/latest-bikes/yamaha/">Yamaha</a></li>
	<li id="menu-item-305216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305216"><a href="https://www.mcnews.com.au/latest-bikes/triumph/">Triumph</a></li>
	<li id="menu-item-305197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305197"><a href="https://www.mcnews.com.au/latest-bikes/ducati/">Ducati</a></li>
	<li id="menu-item-305207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305207"><a href="https://www.mcnews.com.au/latest-bikes/moto-guzzi/">Moto Guzzi</a></li>
	<li id="menu-item-305225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305225"><a href="https://www.mcnews.com.au/royal-enfield-motorcycle-news/">Royal Enfield</a></li>
	<li id="menu-item-305204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305204"><a href="https://www.mcnews.com.au/latest-bikes/kawasaki/">Kawasaki</a></li>
	<li id="menu-item-305193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305193"><a href="https://www.mcnews.com.au/latest-bikes/aprilia-latest-bikes/">Aprilia</a></li>
	<li id="menu-item-305200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305200"><a href="https://www.mcnews.com.au/latest-bikes/harley/">Harley</a></li>
	<li id="menu-item-305203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305203"><a href="https://www.mcnews.com.au/latest-bikes/indian/">Indian</a></li>
	<li id="menu-item-305211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305211"><a href="https://www.mcnews.com.au/latest-bikes/mv-agusta/">MV Agusta</a></li>
	<li id="menu-item-305194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305194"><a href="https://www.mcnews.com.au/latest-bikes/benelli/">Benelli</a></li>
	<li id="menu-item-305199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305199"><a href="https://www.mcnews.com.au/latest-bikes/gas-gas-latest-bikes/">Gas Gas</a></li>
	<li id="menu-item-305195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305195"><a href="https://www.mcnews.com.au/latest-bikes/beta-latest-bikes/">BETA</a></li>
	<li id="menu-item-305212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305212"><a href="https://www.mcnews.com.au/latest-bikes/norton/">Norton</a></li>
	<li id="menu-item-305217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305217"><a href="https://www.mcnews.com.au/latest-bikes/victory/">Victory</a></li>
	<li id="menu-item-305198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305198"><a href="https://www.mcnews.com.au/latest-bikes/e-bike-latest-bikes/">E-Bike</a></li>
	<li id="menu-item-305214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305214"><a href="https://www.mcnews.com.au/latest-bikes/scooters/">Scooters</a></li>
	<li id="menu-item-305206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305206"><a href="https://www.mcnews.com.au/latest-bikes/lams-latest-bikes/">LAMS</a></li>
</ul>
</li>
<li id="menu-item-304902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304902"><a href="#">RACING</a>
<ul class="sub-menu">
	<li id="menu-item-304856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304856"><a href="https://www.mcnews.com.au/motorcycle-racing/">ALL RACING</a></li>
	<li id="menu-item-304882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304882"><a href="#">ROAD</a>
	<ul class="sub-menu">
		<li id="menu-item-305229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305229"><a href="https://www.mcnews.com.au/motorcycle-racing/moto-gp/">MotoGP</a></li>
		<li id="menu-item-304901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304901"><a href="https://www.mcnews.com.au/motorcycle-racing/world-sbk/">WSBK</a></li>
		<li id="menu-item-304886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304886"><a href="https://www.mcnews.com.au/motorcycle-racing/australian-sbk/">ASBK / Aussie Road Racing</a></li>
		<li id="menu-item-304887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304887"><a href="https://www.mcnews.com.au/motorcycle-racing/british-sbk/">BSB</a></li>
		<li id="menu-item-304897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304897"><a href="https://www.mcnews.com.au/motorcycle-racing/real-road-racing-tt/">Real Road / TT</a></li>
		<li id="menu-item-304891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304891"><a href="https://www.mcnews.com.au/motorcycle-racing/historic-road-racing/">Historic Road Racing</a></li>
		<li id="menu-item-304892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304892"><a href="https://www.mcnews.com.au/motorcycle-racing/japan-asian-road-racing/">Japan / Asian Road Racing</a></li>
		<li id="menu-item-304889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304889"><a href="https://www.mcnews.com.au/motorcycle-racing/endurance-road-racing/">Endurance Road Racing</a></li>
		<li id="menu-item-304885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304885"><a href="https://www.mcnews.com.au/motorcycle-racing/american-road-racing/">American Road Racing</a></li>
		<li id="menu-item-304896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304896"><a href="https://www.mcnews.com.au/motorcycle-racing/nz-road-racing/">NZ Road Racing</a></li>
		<li id="menu-item-304900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304900"><a href="https://www.mcnews.com.au/motorcycle-racing/supermoto/">Supermoto</a></li>
	</ul>
</li>
	<li id="menu-item-304883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-304883"><a href="#">DIRT</a>
	<ul class="sub-menu">
		<li id="menu-item-304899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304899"><a href="https://www.mcnews.com.au/motorcycle-racing/sx/">Supercross</a></li>
		<li id="menu-item-304884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304884"><a href="https://www.mcnews.com.au/motorcycle-racing/ama-mx/">AMA MX</a></li>
		<li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-304894"><a href="https://www.mcnews.com.au/motorcycle-racing/mx-nationals/">MX Nationals</a></li>
		<li id="menu-item-304895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304895"><a href="https://www.mcnews.com.au/motorcycle-racing/world-mx/">MXGP</a></li>
		<li id="menu-item-304890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304890"><a href="https://www.mcnews.com.au/motorcycle-racing/enduro/">Enduro / Rally</a></li>
		<li id="menu-item-304888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304888"><a href="https://www.mcnews.com.au/motorcycle-racing/dirt-flat-track/">Dirt / Flat Track</a></li>
		<li id="menu-item-304898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304898"><a href="https://www.mcnews.com.au/motorcycle-racing/speedway-motorcycle-racing/">Speedway</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304857"><a href="https://www.mcnews.com.au/motorcycle-news/features/">FEATURES</a></li>
<li id="menu-item-304858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304858"><a href="https://www.mcnews.com.au/touring/">TOURING</a></li>
<li id="menu-item-304859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304859"><a href="https://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li>
<li id="menu-item-304860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304860"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">LATEST COMMENTS</a></li>
<li id="menu-item-304861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304861"><a href="https://www.mcnews.com.au/contact-us/">CONTACT</a></li>
<li id="menu-item-304862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304862"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 MCNews</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>
		var advanced_ads_ga_UID = 'UA-8892985-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-8892985-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F" data-image-url="" data-title="M.A.+confirm+take+over+of+Australian+Motocross+Championship" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Faustralian-motocross-championship-2020%2F" data-image-url="" data-title="M.A.+confirm+take+over+of+Australian+Motocross+Championship" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"305270 https:\/\/www.mcnews.com.au\/?p=305270","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"M.A. confirm take over of Australian Motocross Championship","disqusUrl":"https:\/\/www.mcnews.com.au\/australian-motocross-championship-2020\/","postId":"305270"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"305270","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' defer data-deferred="1"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/188/797/public/assets/js/648.js?ver=1.20.2' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' defer data-deferred="1"></script>
<div class="mcnews-ad7ca6a09105e36d0a2e1189588d208e" id="mcnews-ad7ca6a09105e36d0a2e1189588d208e"></div><div class="mcnews-03e52955839dc887ac205f9d3e8981e9" id="mcnews-03e52955839dc887ac205f9d3e8981e9"></div><script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mcnews.com.au\/australian-motocross-championship-2020\/"},"dateCreated":"2020-07-10 12:08:18","datePublished":"2020-07-10 12:08:18","dateModified":"2020-07-10 02:21:02","url":"https:\/\/www.mcnews.com.au\/australian-motocross-championship-2020\/","headline":"\"M.A. confirm take over of Australian Motocross Championship\"","name":"\"M.A. confirm take over of Australian Motocross Championship\"","articleBody":"\"<h3 style=\\\"text-align: center;\\\">2020 Australian Motocross Championships<\\\/h3>\\r\\nTo ensure Australia\\u2019s premier Motocross Championship continues as a strong platform for its members, and the industry as a whole, Motorcycling Australia (MA) have made the decision to take over the promotion and management of the 2020 season; following the recent departure of Kevin Williams and Williams Event Management (WEM) as the series promoter.\\r\\n\\r\\nMA is currently in discussions with numerous motocross clubs to secure venue availability and dates for a 2020 Australian Motocross Championship calendar.\\r\\n\\r\\nThe response has been very positive, and MA is confident of a five to six rounds championship, between early September and early November along the East Coast is feasible.\\r\\n\\r\\nThe 2020 updated calendar is set to include multiple rounds in Queensland, NSW and Victoria, but will obviously depend on government COVID-19 rules and regulations.\\r\\n\\r\\nMA are confident with its experience and success promoting the Australian Superbike Championship (ASBK) and Australian Off-Road Championship (AORC), that the Australian Motocross Championships can prosper moving forward.\\r\\n<p style=\\\"text-align: center;\\\">MA CEO - Peter Doyle<\\\/p>\\r\\n\\u201c<em>The prospect of the 2020 Australian Motocross Championship not being able to commence, even in a COVID environment, would have been detrimental to the sport, for the industry and clearly a sad day situation for our members\\u201d.<\\\/em>\\r\\n\\r\\n<em>\\u201cA national motocross championship is a critical component of a healthy motocross scene in Australia and MA wants to ensure the future success of the series as well as help develop future Australian world champions in the sport.<\\\/em>\\r\\n\\r\\n<em>\\u201cWe know riders and teams are eager to race, and we are working very hard to develop a 2020 season that will showcases the best motocross action.<\\\/em>\\r\\n\\r\\n<em>\\u201cIn this difficult COVID-19 environment MA plans to tap into every resource we have, work with the clubs and our partners to ensure that we can provide teams and fans with a realistic championship calendar<\\\/em>.\\u201d\"","author":{"@type":"Person","name":"\"Trev\"","url":"https:\/\/www.mcnews.com.au\/author\/trev\/","sameAs":["https:\/\/www.mcnews.com.au","https:\/\/www.facebook.com\/mcnews.com.au\/","https:\/\/twitter.com\/mcnewscomau","https:\/\/plus.google.com\/115353134855936985966","https:\/\/au.pinterest.com\/mcnewscomau\/pins\/","https:\/\/www.tumblr.com\/blog\/mcnewscomau","https:\/\/www.instagram.com\/mcnewscomau\/"]},"articleSection":["\"Motorcycle News\"","\"Motorcycle Racing\"","\"MX Nationals\""],"image":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2019\/10\/2019-MXoN-Starts_JB_MXON_167.jpg","width":1920,"height":1252},"publisher":{"@type":"Organization","name":"\"MCNews\"","url":"https:\/\/www.mcnews.com.au","logo":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2018\/02\/Mcnews-Logo-Text.png"},"sameAs":["https:\/\/www.facebook.com\/mcnews.com.au\/","https:\/\/twitter.com\/mcnewscomau","https:\/\/www.instagram.com\/mcnewscomau\/?hl=en","https:\/\/www.youtube.com\/user\/smdrz440"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"\"M.A. confirm take over of Australian Motocross Championship\"","published":"2020-07-10 12:08:18","updated":"2020-07-10 02:21:02"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mcnews.com.au","name":"\"Home\""}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-racing\/","name":"\"Motorcycle Racing\""}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.mcnews.com.au","name":"\"Home\""}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-racing\/","name":"\"Motorcycle Racing\""}}]}</script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="-kDLQcl" value="N*lYedf" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="bvVksD" value="LPAJC8" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="QWFvURYZ" value="1CnHBgfv" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="rMwuOBvEhUjA" value="Cw@VNjJu20WK" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="-kDLQcl" value="N*lYedf" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="bvVksD" value="LPAJC8" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="QWFvURYZ" value="1CnHBgfv" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="rMwuOBvEhUjA" value="Cw@VNjJu20WK" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("-kDLQcl", "N*lYedf");
data.data.append("bvVksD", "LPAJC8");
data.data.append("QWFvURYZ", "1CnHBgfv");
data.data.append("rMwuOBvEhUjA", "Cw@VNjJu20WK");
                    }
                    else {
                        data.data =  data.data + '&-kDLQcl=N*lYedf&bvVksD=LPAJC8&QWFvURYZ=1CnHBgfv&rMwuOBvEhUjA=Cw@VNjJu20WK';
                    }
                }
            });

        });
	</script>
	<script type="text/javascript">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</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.2.3.2 on 2020-07-10 12:57:02 -->