<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.mcnews.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#333333">
             <meta name="msapplication-navbutton-color" content="#333333">
             <meta name="apple-mobile-web-app-status-bar-style" content="#333333">			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2019-20 ZX-10R variants recalled for fire risk | MCNews.com.au | Motorcycle News, Sport and Reviews</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2019-20 ZX-10R variants recalled for fire risk | MCNews.com.au | Motorcycle News, Sport and Reviews" />
	<meta property="og:description" content="Motorcycle Recall Notice PRA No. – 2020/18351 Campaign Number &#8211; DAJ883A Date published – 3 June 2020 Supplier &#8211; Kawasaki Motors PTY Ltd Traders who sold this product &#8211; Kawasaki Authorised Dealers Where the product was sold &#8211; Nationally Dates available for sale &#8211; 3 December 2018 &#8211; 25 May 2020 Ninja ZX-10R Motorcycles Ninja [&hellip;]" />
	<meta property="og:url" content="https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/" />
	<meta property="og:site_name" content="MCNews.com.au | Motorcycle News, Sport and Reviews" />
	<meta property="article:publisher" content="https://www.facebook.com/mcnews.com.au" />
	<meta property="article:published_time" content="2020-06-03T11:13:10+00:00" />
	<meta property="article:modified_time" content="2020-06-03T12:21:37+00:00" />
	<meta property="og:image" content="https://www.mcnews.com.au/wp-content/uploads/2015/10/Kawasaki-ZX-10R-Engine-1.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1909" />
	<meta property="fb:app_id" content="1778499335597575" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@mcnewscomau" />
	<meta name="twitter:site" content="@mcnewscomau" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mcnews.com.au/#organization","name":"MCNews","url":"https://www.mcnews.com.au/","sameAs":["https://www.facebook.com/mcnews.com.au","https://www.instagram.com/mcnewscomau/","https://www.youtube.com/user/smdrz440","https://www.pinterest.com.au/mcnewscomau/mcnewscomau-motorcycle-news-feed/","https://twitter.com/mcnewscomau"],"logo":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#logo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2018/02/Mcnews-Logo-Text.png","width":420,"height":155,"caption":"MCNews"},"image":{"@id":"https://www.mcnews.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.mcnews.com.au/#website","url":"https://www.mcnews.com.au/","name":"MCNews.com.au | Motorcycle News, Sport and Reviews","description":"Motorcycle News, Sport and Reviews","publisher":{"@id":"https://www.mcnews.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.mcnews.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/#primaryimage","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2015/10/Kawasaki-ZX-10R-Engine-1.jpg","width":1920,"height":1909},{"@type":"WebPage","@id":"https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/#webpage","url":"https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/","name":"2019-20 ZX-10R variants recalled for fire risk | MCNews.com.au | Motorcycle News, Sport and Reviews","isPartOf":{"@id":"https://www.mcnews.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/#primaryimage"},"datePublished":"2020-06-03T11:13:10+00:00","dateModified":"2020-06-03T12:21:37+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/"]}]},{"@type":"Article","@id":"https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/#article","isPartOf":{"@id":"https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/#webpage"},"author":{"@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336"},"headline":"2019-20 ZX-10R variants recalled for fire risk","datePublished":"2020-06-03T11:13:10+00:00","dateModified":"2020-06-03T12:21:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/#webpage"},"publisher":{"@id":"https://www.mcnews.com.au/#organization"},"image":{"@id":"https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/#primaryimage"},"keywords":"Motorcycle Recall Notice,Recall","articleSection":"Kawasaki,Motorcycle News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/#respond"]}]},{"@type":["Person"],"@id":"https://www.mcnews.com.au/#/schema/person/d9304d3d811eb56cb58986d72a874336","name":"Motorcycle News","image":{"@type":"ImageObject","@id":"https://www.mcnews.com.au/#personlogo","inLanguage":"en-GB","url":"https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png","caption":"Motorcycle News"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au | Motorcycle News, Sport and Reviews &raquo; Feed" href="https://www.mcnews.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au | Motorcycle News, Sport and Reviews &raquo; Comments Feed" href="https://www.mcnews.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MCNews.com.au | Motorcycle News, Sport and Reviews &raquo; 2019-20 ZX-10R variants recalled for fire risk Comments Feed" href="https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/feed/" />
<!-- mcnews.com.au is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mcnews.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A600%2C700&#038;display=swap&#038;ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/photoswipe.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/photoswipe/default-skin/default-skin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.mcnews.com.au/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.mcnews.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.mcnews.com.au\/","pluginsUrl":"https:\/\/www.mcnews.com.au\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
var DTGS_NONCE_FRONTEND = "be7113a74e"
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/551/1/public/assets/js/advanced.js?ver=1.17.12' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/551/999/public/assets/js/644.js?ver=1.9' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/551/623/133/707/942/421.js?ver=2.7.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/551/623/assets/535.js?ver=2.7.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":400,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/551/623/133/728/942/823.js?ver=2.7.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://www.mcnews.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mcnews.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mcnews.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://www.mcnews.com.au/?p=302913' />
<link rel="alternate" type="application/json+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mcnews.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"A7KZi1a8Dy00Ec", domain:"mcnews.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=A7KZi1a8Dy00Ec" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.mcnews.com.au");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3f5b22e-7f7c-4b77-b397-fded41141d5f';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.mcnews.com.au/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5bb9a1c9-03c0-4629-b099-1bc8c9257be5";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We would like to send you notifications for the latest motorcycle news, reviews and sport.';
oneSignal_options['promptOptions']['siteName'] = 'MCNews.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#dd3333';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '50px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-9372891934479778" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.mcnews.com.au\/#organization","url":"https:\/\/www.mcnews.com.au\/","name":"MCNews","logo":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2018\/02\/Mcnews-Logo-Text.png"},"sameAs":["https:\/\/www.facebook.com\/mcnews.com.au\/","https:\/\/twitter.com\/mcnewscomau","https:\/\/www.instagram.com\/mcnewscomau\/?hl=en","https:\/\/www.youtube.com\/user\/smdrz440"],"contactPoint":{"@type":"ContactPoint","telephone":"0458833158","contactType":"technical support","areaServed":["Worldwide"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.mcnews.com.au\/#website","url":"https:\/\/www.mcnews.com.au\/","name":"MCNews","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.mcnews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.mcnews.com.au/wp-content/uploads/2020/05/cropped-Icon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display: none;}</style>		<style type="text/css" id="wp-custom-css">
			table,
.entry-content table {
    width: 100%;
    width: -webkit-fit-content;
    width: -moz-fit-content;
    width: fit-content;
    overflow-x: scroll!important;
    display: block;
    max-width: 100%;
    word-break: normal;
    margin: 1em 0 30px;
    line-height: normal;
    color: #333333;
}



.jnews-dark-mode .jeg_container{
  background-color: var(--j-bg-color) !important;
}

.jeg_single_tpl_5 .jeg_featured_img {
    background-size: cover;
	  
    background-attachment: inherit;
	
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://yellowpencil.waspthemes.com
*/
.jeg_meta_zoom button .fa-search-minus{color:#565656 !important;}.jeg_meta_zoom button .fa-search-plus{color:#565656 !important;}.jeg_post_meta .meta_right .jeg_meta_zoom .zoom-reset i{color:#2ecc71 !important;}.jeg_meta_category span a{background-color:#222222;padding-right:3px;padding-left:3px;padding-top:1px;padding-bottom:1px;border-color:#222222;border-width:2px;border-style:solid;border-top-left-radius:2px;border-top-right-radius:2px;border-bottom-left-radius:2px;border-bottom-right-radius:2px;}.jeg_main .jeg_featured_img{top:-10px;-webkit-box-shadow:none;box-shadow:none;background-position-y:0px !important;}.jeg_main .entry-header{padding-top:200px;}div .post-wrapper .post-wrap .jeg_main .jeg_container .jeg_featured_big{height:690px !important;}.entry-header .jeg_post_meta{position:relative;}.jeg_main .entry-header .container{position:relative;bottom:-100px;}@media (max-width:568px){.jeg_main .entry-header .container{bottom:auto;}}.jeg_main .jeg_featured_img{top:0px;}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-302913 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        <div class="bgads"><a href="https://www.suzukimotorcycles.com.au/range/road/adventure-touring/adventure-touring-v-strom-1050/" target=''></a></div>
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, June 3, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-195672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195672 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-news/"><i style='color: #ffffff' class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li id="menu-item-195673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li id="menu-item-195674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/latest-bikes/"><i style='color: #ffffff' class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li>
<li id="menu-item-195675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li id="menu-item-195678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/features/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tv'></i>FEATURES</a></li>
<li id="menu-item-195777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li id="menu-item-195679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li id="menu-item-228546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li id="menu-item-195684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li id="menu-item-257570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li id="menu-item-253400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li id="menu-item-206791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li id="menu-item-259012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i style='color: #333333' class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
</ul>
</li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_separator separator4"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.mcnews.com.au/">
    	    <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x">    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195672 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-news/"><i style='color: #ffffff' class='jeg_font_menu fa fa-newspaper-o'></i>NEWS<span class="menu-item-badge jeg-badge-floating"style="background-color: #f70d28; color: #fff">Latest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/reviews/"><i style='color: #ffffff' class='jeg_font_menu fa fa-road'></i>REVIEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/latest-bikes/"><i style='color: #ffffff' class='jeg_font_menu fa fa-motorcycle'></i>LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/motorcycle-racing/"><i style='color: #ffffff' class='jeg_font_menu fa fa-flag-checkered'></i>RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/features/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tv'></i>FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/category/touring/"><i style='color: #ffffff' class='jeg_font_menu fa fa-tree'></i>TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679 bgnav" data-item-row="default" ><a href="#"><i  class='jeg_font_menu fa fa-video-camera'></i>MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/motorcycle-gallery/"><i style='color: #333333' class='jeg_font_menu_child fa fa-image'></i>GALLERY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684 bgnav" data-item-row="default" ><a href="#"><i style='color: #ffffff' class='jeg_font_menu fa fa-angle-double-down'></i>MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/popular-reading/"><i  class='jeg_font_menu_child fa fa-bolt'></i>POPULAR ARTICLES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400 bgnav" data-item-row="default" ><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/"><i  class='jeg_font_menu_child fa fa-commenting-o'></i>MCNEWS COMMENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791 bgnav" data-item-row="default" ><a href="https://www.forum.motorcyclenews.bike/"><i  class='jeg_font_menu_child fa fa-comments-o'></i>MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012 bgnav" data-item-row="default" ><a href="https://www.mcnews.com.au/contact-us/"><i style='color: #333333' class='jeg_font_menu_child fa fa-envelope-o'></i>CONTACT US</a></li>
</ul>
</li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignright">
                    			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a>			</div>
			<div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="fixed">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle">
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.mcnews.com.au/">
		        <img class='jeg_logo_img' src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" alt="MCNews"data-light-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" data-light-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x" data-dark-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png" data-dark-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-2.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 55px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_featured_big ">
    <div class="jeg_featured_bg">
        <div class="jeg_featured_img" style="background-image: url(https://www.mcnews.com.au/wp-content/uploads/2015/10/Kawasaki-ZX-10R-Engine-1.jpg);"></div>
    </div>
    <div class="jeg_fs_content">
        <div class="entry-header">
            <div class="container">
	            
                <h1 class="jeg_post_title">2019-20 ZX-10R variants recalled for fire risk</h1>

                                    <h2 class="jeg_post_subtitle">Motorcycle Recall Notice</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">

						<div class="jeg_meta_author">
				<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="80" height="80" alt="Motorcycle News" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />				<span class="meta_text">by</span>
				<a href="https://www.mcnews.com.au/author/motorcycle-news/">Motorcycle News</a>			</div>
			
			<div class="jeg_meta_date">
			<a href="https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/">June 3, 2020</a>
		</div>
	
			<div class="jeg_meta_category">
			<span><span class="meta_text">in</span>
				<a href="https://www.mcnews.com.au/motorcycle-news/kawasaki-news/" rel="category tag">Kawasaki</a>, <a href="https://www.mcnews.com.au/motorcycle-news/" rel="category tag">Motorcycle News</a>			</span>
		</div>
	
	<div class="jeg_meta_reading_time">
			            <span>
			            	2 min read
			            </span>
			        </div>
	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
                    <button class="zoom-out"><i class="fa fa-search-minus" ></i></button>
                    <button class="zoom-reset"><i class="fa fa-refresh" ></i></button>
                    <button class="zoom-in"><i class="fa fa-search-plus" ></i></button>
                </div>					<div class="jeg_meta_comment"><a href="https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
            </div>
        </div>
            </div>
    <div class="jeg_scroll_flag"></div>
</div>

<div class="jeg_breadcrumbs">
    <div class="container jeg_breadcrumb_container">
        <div id="breadcrumbs"><span class="">
                <a href="https://www.mcnews.com.au">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.mcnews.com.au/motorcycle-news/">Motorcycle News</a>
            </span></div>    </div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-8">

                <div class="jeg_inner_content">
                    <div class="jeg_share_top_container"></div>
                    <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                    <div class="entry-content with-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                            <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=2019-20+ZX-10R+variants+recalled+for+fire+risk&url=https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F&title=2019-20+ZX-10R+variants+recalled+for+fire+risk" rel='nofollow'  class="jeg_btn-tumbrl expanded"><i class="fa fa-tumblr"></i><span>Share</span></a>
                <div class="share-secondary">
                    <a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F&media=https://www.mcnews.com.au/wp-content/uploads/2015/10/Kawasaki-ZX-10R-Engine-1.jpg&description=2019-20+ZX-10R+variants+recalled+for+fire+risk" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F&title=2019-20+ZX-10R+variants+recalled+for+fire+risk" rel='nofollow'  class="jeg_btn-reddit "><i class="fa fa-reddit"></i></a><a href="//wa.me/?text=2019-20+ZX-10R+variants+recalled+for+fire+risk%0Ahttps%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F&text=2019-20+ZX-10R+variants+recalled+for+fire+risk" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>                        </div>

                        <div class="content-inner ">
                                                        <div class="mcnews-594abd5c1415d038da4e5d5bdbcfecee" id="mcnews-594abd5c1415d038da4e5d5bdbcfecee"></div><h3 style="text-align: center;">Motorcycle Recall Notice</h3>
<hr />
<p style="text-align: center;"><strong>PRA No.</strong> – 2020/18351<br />
<strong>Campaign Number</strong> &#8211; DAJ883A<br />
<strong>Date published</strong> – 3 June 2020</p>
<p><strong>Supplier</strong> &#8211; Kawasaki Motors PTY Ltd<br />
<strong>Traders who sold this product</strong> &#8211; Kawasaki Authorised Dealers<br />
<strong>Where the product was sold</strong> &#8211; Nationally<br />
<strong>Dates available for sale</strong> &#8211; 3 December 2018 &#8211; 25 May 2020</p>
<div class="field-items">
<div class="field-item even">
<p style="text-align: center;"><strong>Ninja ZX-10R Motorcycles<br />
Ninja ZX-10RR Motorcycles<br />
Ninja ZX-10R SE Motorycles</strong></p>
<p style="text-align: center;"><a href="https://www.productsafety.gov.au/system/files/VIN%20list_387.xlsx" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Click Here for VIN List</span></a></p>
<p style="text-align: center;">54 affected motorcycles</p>
<hr />
<h4 style="text-align: center;">What are the defects?</h4>
<p>The Engine Control Unit (ECU) programming may cause the engine to after fire when the Kawasaki Quick Shifter (KQS) function is used under heavy engine load (high rpm and throttle opening over 50%).</p>
<p>This may cause the air suction valves to become deformed and/or broken. Continued use of the motorcycle with this condition may also damage surrounding parts.</p>
<h4 style="text-align: center;">What are the hazards?</h4>
<p>If this occurs, there is an increased risk of fire or accident and injury to the rider or other road users.</p>
<h4 style="text-align: center;">What should consumers do?</h4>
<p>All affected consumers will be advised by mail to contact an Authorised Kawasaki Dealership to arrange a time to have a modification completed free of charge.</p>
<p>For further information, consumers are urged to contact their nearest Authorised Kawasaki dealer by using the following link: <a href="http://kawasaki.com.au/dealer-locator/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">http://kawasaki.com.au/dealer-locator/</span></a></p>
</div>
</div>
<div class="mcnews-c1381abe2f9624f165487a96a4a02333" id="mcnews-c1381abe2f9624f165487a96a4a02333"></div>                            
	                        
                                                            <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.mcnews.com.au/tag/motorcycle-recall-notice/" rel="tag">Motorcycle Recall Notice</a><a href="https://www.mcnews.com.au/tag/recall/" rel="tag">Recall</a></div>
                                                    </div>

                        <div class="jeg_share_bottom_container"></div>
                                            </div>

                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.mcnews.com.au/carlo-ubbiali-1951-f-b-mondial-125-bialbero/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Carlo Ubbiali’s 1951 Championship winning F.B. Mondial</h3>
        </a>
    
            <a href="https://www.mcnews.com.au/2020-motogp-update-june3-dorna-ceo-carmelo-ezpeleta/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">MotoGP update with Dorna CEO Carmelo Ezpeleta</h3>
        </a>
    </div></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img src="https://www.mcnews.com.au/wp-content/uploads/2017/10/Icon-106x106.png" width="80" height="80" alt="Motorcycle News" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" />		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.mcnews.com.au/author/motorcycle-news/">
					Motorcycle News				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_loadmore jeg_col_2o3 jnews_module_302913_0_5ed795e8d1c88   " data-unique="jnews_module_302913_0_5ed795e8d1c88">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/motorcycle-recall-notice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="117" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Ducati Panigale Superleggera PA Superleggera" data-full-width="1200" data-full-height="883" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/02/Ducati-1299-Panigale-Superleggera-PA-1299Superleggera-006.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/motorcycle-recall-notice/">Ducati 1299 Superleggera recalled for brake issue</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/motorcycle-recall-notice/" ><i class="fa fa-clock-o"></i> June 2, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/recall-notice-indian-111-c-i-and-ftr-1200-motorcycles-my-19/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Indian FTR" data-full-width="1920" data-full-height="1099" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/10/2019-Indian-FTR1200-6-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/recall-notice-indian-111-c-i-and-ftr-1200-motorcycles-my-19/">Recall Notice Indian (111 c.i.) and FTR 1200 Motorcycles | MY 19</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/recall-notice-indian-111-c-i-and-ftr-1200-motorcycles-my-19/" ><i class="fa fa-clock-o"></i> December 26, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/triumph-speed-triple-recall-notice-my-18-20/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Triumph Speed Triple RS White" data-full-width="1920" data-full-height="1082" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/07/2018-Triumph-Speed-Triple-RS-White-3-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/triumph-speed-triple-recall-notice-my-18-20/">Triumph Speed Triple Recall Notice | MY 18-20</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/triumph-speed-triple-recall-notice-my-18-20/" ><i class="fa fa-clock-o"></i> December 15, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/ducati-hypermotard-950-recall-notice-my-19-20/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Ducati Hypermotard UC" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/11/2019-Ducati-Hypermotard-950-UC69121-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/ducati-hypermotard-950-recall-notice-my-19-20/">Ducati Hypermotard 950 Recall Notice | MY 19-20</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/ducati-hypermotard-950-recall-notice-my-19-20/" ><i class="fa fa-clock-o"></i> December 13, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/bmw-r-1200-gs-recall-fork-separation/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2017 BMW R 1200 GS Exclusive" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2017/01/2017-BMW-R-1200-GS-Exclusive-9-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/bmw-r-1200-gs-recall-fork-separation/">BMW R 1200 GS recall issued on fork separation issue</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/bmw-r-1200-gs-recall-fork-separation/" ><i class="fa fa-clock-o"></i> July 19, 2017</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/indian-motorcycle-safety-recall/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Indian Thunderstroke 111, 1811cc - narrow 49-degree vee" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2014/07/Chief_Vintage_Engine2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/indian-motorcycle-safety-recall/">Indian Motorcycle Safety Recall</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/indian-motorcycle-safety-recall/" ><i class="fa fa-clock-o"></i> December 14, 2016</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore inactive">
                    <a href="#" class='disabled' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
                
                <script>var jnews_module_302913_0_5ed795e8d1c88 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":302913,"include_category":"","exclude_category":"","include_author":"","include_tag":"97551,9672","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"loadmore","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"3","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"12","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
            </div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.mcnews.com.au/2020-motogp-update-june3-dorna-ceo-carmelo-ezpeleta/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="50" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Test Jerez Nov Joan Mir" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/11/2020-MotoGP-Test-Jerez-Nov-Joan-Mir.jpg" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.mcnews.com.au/2020-motogp-update-june3-dorna-ceo-carmelo-ezpeleta/">
                        MotoGP update with Dorna CEO Carmelo Ezpeleta                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">
<div id="disqus_thread"></div>
</div>                </div>

            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_social_counter" id="jnews_social_counter-2"><div class="jeg_block_heading jeg_block_heading_2 jnews_5ed795e8d7960"><h3 class="jeg_block_title"><span>SOCIALS</span></h3></div><ul class="jeg_socialcounter col1 light">
                <li class="jeg_facebook">
                <a href="https://www.facebook.com/mcnews.com.au/" target="_blank"><i class="fa fa-facebook"></i>
                    <span>19.7k</span>
                    <small>Fans</small>
                </a>
            </li><li class="jeg_instagram">
                <a href="https://www.instagram.com/mcnewscomau/" target="_blank"><i class="fa fa-instagram"></i>
                    <span>6.6k</span>
                    <small>Followers</small>
                </a>
            </li>
            </ul></div><div class="widget widget_jnews_tab_post" id="jnews_tab_post-2"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
                <li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
                <li data-tab-content="jeg_tabpost_2">Comments</li>
                <li data-tab-content="jeg_tabpost_3">Latest</li>
            </ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/ktm-husqvarna-report-positive-territory-coming-out-of-shutdown/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Rnd RedBullRing Race Red Bull Ring KTM Fans" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/08/2019-MotoGP-Rnd11-RedBullRing-Race-Red-Bull-Ring-KTM-Fans.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/ktm-husqvarna-report-positive-territory-coming-out-of-shutdown/">KTM/Husqvarna in positive territory coming out of shutdown</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 29, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/triumph-factory-experience/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Triumph Factory Experience Sign" data-full-width="1920" data-full-height="1080" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/07/2018-Triumph-Factory-Experience-Sign-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/triumph-factory-experience/">Trev&#8217;s 2018 TT Trip Part One | Triumph Factory Visit</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 25, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/moto-news-weekly-june2-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Moto Wrap | GNCC | SX | AMA MX news" data-full-width="1502" data-full-height="1000" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/06/Josh-Strang-ImageKenHill-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/moto-news-weekly-june2-2020/">Moto Wrap | GNCC | SX | AMA MX news</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> June 2, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/interview-jack-miller-may-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Phillip Island Australia Race Miller Fans" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MotoGP-Phillip-Island-Australia-Race-Miller-Fans3.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/interview-jack-miller-may-2020/">A wide ranging and humorous chat with Jack Miller</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 29, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-worldsbk-calendar-covid1/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="WorldSBK Rnd R R Phillip Island WorldSBK Sunday ReddingGB" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/03/2020-WorldSBK-Rnd1-R2-R01_Phillip_Island_WorldSBK_2020_Sunday_ReddingGB8_0632.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-worldsbk-calendar-covid1/">WSBK set to recommence at Jerez then Portimao</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 29, 2020</div>
                </div>
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-australian-motogp-officially-cancelled/"><div class="thumbnail-container animate-lazy  size-715 "><img width="85" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Australia Phillip Island RbMotoLens Aus Jack Flags" data-full-width="1589" data-full-height="1614" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/10/2019-MotoGP-Australia-Phillip-Island-RbMotoLens-Aus-Jack-Flags_.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-australian-motogp-officially-cancelled/">2020 Australian MotoGP officially cancelled</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/suzuki-atv-withdraw-rops/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Suzuki&#8217;s position on new ATV safety standards" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Suzuki-ATV-2-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/suzuki-atv-withdraw-rops/">Suzuki&#8217;s position on new ATV safety standards</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2019-ducati-panigale-v4-r/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Panigale V R Static UC Mid" data-full-width="1920" data-full-height="1080" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/12/Panigale-V4-R-Static-06_UC69882_Mid-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2019-ducati-panigale-v4-r/">2019 Ducati Panigale V4 R | 998cc racer | More tech details!</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/image-gallery-supercross-without-spectators/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Image Gallery &#8211; Supercross without spectators&#8230;." data-full-width="1920" data-full-height="1210" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/06/2020-AMA-Supercross-Rnd11-SaltLakeCity-Hoppen-START_2020_SLC-RND-11_SX_OCTOPI__LM_1577-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/image-gallery-supercross-without-spectators/">Image Gallery &#8211; Supercross without spectators&#8230;.</a></h3>
                        
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/1971-ducati-750-gt/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Ducati GT PA DucatiGT big" data-full-width="1024" data-full-height="576" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/02/1971-Ducati-750-GT-PA-Ducati750GT-2015-013_big-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/1971-ducati-750-gt/">1971 Ducati 750 GT</a></h3>
                        
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-motogp-update-june3-dorna-ceo-carmelo-ezpeleta/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Test Jerez Nov Joan Mir" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2019/11/2020-MotoGP-Test-Jerez-Nov-Joan-Mir.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-motogp-update-june3-dorna-ceo-carmelo-ezpeleta/">MotoGP update with Dorna CEO Carmelo Ezpeleta</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 3, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/"><div class="thumbnail-container animate-lazy  size-715 "><img width="86" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="" data-full-width="1920" data-full-height="1909" data-src="https://www.mcnews.com.au/wp-content/uploads/2015/10/Kawasaki-ZX-10R-Engine-1.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/motorcycle-recall-notice-zx-10r-kawasaki/">2019-20 ZX-10R variants recalled for fire risk</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 3, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/carlo-ubbiali-1951-f-b-mondial-125-bialbero/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Carlo Ubbiali’s 1951 Championship winning F.B. Mondial" data-full-width="1920" data-full-height="1280" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/06/1951-F-B-Mondial-125-Bialbero-Carlo-Ubbiali-ImagePhilAynsley-11-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/carlo-ubbiali-1951-f-b-mondial-125-bialbero/">Carlo Ubbiali’s 1951 Championship winning F.B. Mondial</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 3, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/2020-ixon-winter-motorcycle-range/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="Ixon Winter Motorcycle range" data-full-width="1920" data-full-height="1080" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/06/Ixon-Winter-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/2020-ixon-winter-motorcycle-range/">Ixon Winter Motorcycle range</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 3, 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.mcnews.com.au/motogp-legend-carlo-ubbiali-passes-away/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MotoGP Legend Carlo Ubbiali passes away" data-full-width="1045" data-full-height="922" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/06/MV-Agusta-Carlo-Ubbiali-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://www.mcnews.com.au/motogp-legend-carlo-ubbiali-passes-away/">MotoGP Legend Carlo Ubbiali passes away</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> June 3, 2020</div>
                </div>
                    </div>
                </div></div></div></div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-2"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_302913_1_5ed795ea3ab1a  normal " data-unique="jnews_module_302913_1_5ed795ea3ab1a">
                <div class="jeg_block_heading jeg_block_heading_2 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>INCASE YOU MISSED</span></h3>
                    <div class="jeg_subcat">
                    <ul class="jeg_subcat_list">
                        <li><a class="subclass-filter current" href="#" data-type='all' data-id='0'>All</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-reviews/bike-reviews/" data-type='category' data-id='2'>Bike Reviews</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-racing/" data-type='category' data-id='8'>Motorcycle Racing</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/latest-bikes/" data-type='category' data-id='65'>Latest Bikes</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-news/features/" data-type='category' data-id='49'>Features</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/motorcycle-gallery/" data-type='category' data-id='17802'>Motorcycle Gallery</a></li><li><a class="subclass-filter" href="https://www.mcnews.com.au/touring/" data-type='category' data-id='9877'>Touring</a></li>
                    </ul>
                </div>
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/android-auto-joining-apple-carplay-on-honda-motorcycles/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="2018 Honda Gold Wing Apple CarPlay" data-full-width="1920" data-full-height="1149" data-src="https://www.mcnews.com.au/wp-content/uploads/2018/04/2018-Honda-GoldWing-Apple-CarPlay-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/android-auto-joining-apple-carplay-on-honda-motorcycles/">Android Auto joining Apple CarPlay on Honda models</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/android-auto-joining-apple-carplay-on-honda-motorcycles/" ><i class="fa fa-clock-o"></i> May 14, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/mv-agusta-superveloce-800-australian-pricing/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="MV Agusta Superveloce black ambient" data-full-width="1920" data-full-height="1080" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/MV-Agusta-Superveloce-800-black-ambient-4-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/mv-agusta-superveloce-800-australian-pricing/">New colour schemes revealed for MV Agusta Superveloce 800</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/mv-agusta-superveloce-800-australian-pricing/" ><i class="fa fa-clock-o"></i> May 14, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.mcnews.com.au/twisted-asbk-interviews-daniel-falzon/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image" alt="ASBK TBG JanTest PI Daniel Falzon TBG" data-full-width="1024" data-full-height="577" data-src="https://www.mcnews.com.au/wp-content/uploads/2020/01/ASBK-2020-TBG-JanTest2020-PI-Daniel-Falzon-TBG40924-120x86.jpg" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.mcnews.com.au/twisted-asbk-interviews-daniel-falzon/">Twisted ASBK Interviews | Daniel Falzon</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.mcnews.com.au/twisted-asbk-interviews-daniel-falzon/" ><i class="fa fa-clock-o"></i> May 6, 2020</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
                
                <script>var jnews_module_302913_1_5ed795ea3ab1a = {"header_icon":"","first_title":"INCASE YOU MISSED","second_title":"","url":"","header_type":"heading_2","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"2,8,65,49,17802,9877","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"unique1","include_post":"","exclude_post":"","include_category":"5","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_month","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"0","pagination_number_post":"3","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget mcnews-widget"><div class="jeg_block_heading jeg_block_heading_2 jnews_5ed795ea4055f"><h3 class="jeg_block_title"><span>SUPPORT OUR SUPPORTERS</span></h3></div><div class="mcnews-868785123dbf12bf11257df621ea65c5" id="mcnews-868785123dbf12bf11257df621ea65c5"></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-302913 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_5 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 dark">
    <div class="jeg_footer_container jeg_container_full">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                    <div class="footer_widget widget_jnews_about" id="jnews_about-2">        <div class="jeg_about jeg_aligncenter">
                            <a class="footer_logo" href="https://www.mcnews.com.au/">
                    <img class='lazyload' data-src="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png" data-srcset="https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage-1-1.png 1x, https://www.mcnews.com.au/wp-content/uploads/2020/05/Webp.net-resizeimage.png 2x" alt="MCNews.com.au | Motorcycle News, Sport and Reviews" data-pin-no-hover="true">
                </a>
                        <h2 class="jeg_about_name">MCNews</h2>                        <p>MCNEWS.COM.AU is a specialist on-line resource that provides motorcycle news for motorcyclists. MCNews covers all areas of interest for the motorcycling public including news, reviews and comprehensive racing coverage.</p>

                    </div>
</div>                </div>
            </div>
        </div>

        <div class="jeg_footer_instagram_wrapper">
                    </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="dark">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.mcnews.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195672"><a href="https://www.mcnews.com.au/category/motorcycle-news/">NEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195673"><a href="https://www.mcnews.com.au/category/reviews/">REVIEWS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195674"><a href="https://www.mcnews.com.au/category/latest-bikes/">LATEST BIKES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195675"><a href="https://www.mcnews.com.au/category/motorcycle-racing/">RACING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195678"><a href="https://www.mcnews.com.au/category/features/">FEATURES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195777"><a href="https://www.mcnews.com.au/category/touring/">TOURING</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195679"><a href="#">MEDIA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228546"><a href="https://www.mcnews.com.au/motorcycle-gallery/">GALLERY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195684"><a href="#">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257570"><a href="https://www.mcnews.com.au/popular-reading/">POPULAR ARTICLES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253400"><a href="https://disqus.com/home/forums/http-www-mcnews-com-au/">MCNEWS COMMENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206791"><a href="https://www.forum.motorcyclenews.bike/">MAIN FORUM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259012"><a href="https://www.mcnews.com.au/contact-us/">CONTACT US</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/mcnews.com.au/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/mcnewscomau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.instagram.com/mcnewscomau/?hl=en" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.youtube.com/user/smdrz440" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 MCNews</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>
		var advanced_ads_ga_UID = 'UA-8892985-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
                <div class="pswp__bg"></div>
                <div class="pswp__scroll-wrap">
                    <div class="pswp__container">
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                        <div class="pswp__item"></div>
                    </div>
                    <div class="pswp__ui pswp__ui--hidden">
                        <div class="pswp__top-bar">
                            <div class="pswp__counter"></div>
                            <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                            <button class="pswp__button pswp__button--share" title="Share"></button>
                            <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                            <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                            <div class="pswp__preloader">
                                <div class="pswp__preloader__icn">
                                    <div class="pswp__preloader__cut">
                                        <div class="pswp__preloader__donut"></div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                            <div class="pswp__share-tooltip"></div>
                        </div>
                        <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
                        </button>
                        <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
                        </button>
                        <div class="pswp__caption">
                            <div class="pswp__caption__center"></div>
                        </div>
                    </div>
                </div>
            </div>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-8892985-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F" data-image-url="" data-title="2019-20+ZX-10R+variants+recalled+for+fire+risk" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.mcnews.com.au%2Fmotorcycle-recall-notice-zx-10r-kawasaki%2F" data-image-url="" data-title="2019-20+ZX-10R+variants+recalled+for+fire+risk" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container top"><span class="progress-bar"></span></div></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"http-www-mcnews-com-au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"302913 https:\/\/www.mcnews.com.au\/?p=302913","disqusShortname":"http-www-mcnews-com-au","disqusTitle":"2019-20 ZX-10R variants recalled for fire risk","disqusUrl":"https:\/\/www.mcnews.com.au\/motorcycle-recall-notice-zx-10r-kawasaki\/","postId":"302913"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/comment-reply.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"302913","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.mcnews.com.au"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' defer data-deferred="1"></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.mcnews.com.au\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/uploads/551/322/public/assets/js/644.js?ver=1.20.1' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-social-share/assets/js/plugin.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-includes/js/wp-embed.min.js?ver=5.4.1' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://www.mcnews.com.au/wp-content/plugins/jnews-essential/assets/js/analytics.js' defer data-deferred="1"></script>
<script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mcnews.com.au\/motorcycle-recall-notice-zx-10r-kawasaki\/"},"dateCreated":"2020-06-03 21:13:10","datePublished":"2020-06-03 21:13:10","dateModified":"2020-06-03 12:21:37","url":"https:\/\/www.mcnews.com.au\/motorcycle-recall-notice-zx-10r-kawasaki\/","headline":"2019-20 ZX-10R variants recalled for fire risk","name":"2019-20 ZX-10R variants recalled for fire risk","articleBody":"<h3 style=\"text-align: center;\">Motorcycle Recall Notice<\/h3>\r\n\r\n<hr \/>\r\n<p style=\"text-align: center;\"><strong>PRA No.<\/strong> \u2013 2020\/18351\r\n<strong>Campaign Number<\/strong> - DAJ883A\r\n<strong>Date published<\/strong> \u2013 3 June 2020<\/p>\r\n<strong>Supplier<\/strong> - Kawasaki Motors PTY Ltd\r\n<strong>Traders who sold this product<\/strong> - Kawasaki Authorised Dealers\r\n<strong>Where the product was sold<\/strong> - Nationally\r\n<strong>Dates available for sale<\/strong> - 3 December 2018 - 25 May 2020\r\n<div class=\"field-items\">\r\n<div class=\"field-item even\">\r\n<p style=\"text-align: center;\"><strong>Ninja ZX-10R Motorcycles\r\nNinja ZX-10RR Motorcycles\r\nNinja ZX-10R SE Motorycles<\/strong><\/p>\r\n<p style=\"text-align: center;\"><a href=\"https:\/\/www.productsafety.gov.au\/system\/files\/VIN%20list_387.xlsx\" target=\"_blank\" rel=\"noopener noreferrer\"><span style=\"text-decoration: underline;\">Click Here for VIN List<\/span><\/a><\/p>\r\n<p style=\"text-align: center;\">54 affected motorcycles<\/p>\r\n\r\n\r\n<hr \/>\r\n\r\n<h4 style=\"text-align: center;\">What are the defects?<\/h4>\r\nThe Engine Control Unit (ECU) programming may cause the engine to after fire when the Kawasaki Quick Shifter (KQS) function is used under heavy engine load (high rpm and throttle opening over 50%).\r\n\r\nThis may cause the air suction valves to become deformed and\/or broken. Continued use of the motorcycle with this condition may also damage surrounding parts.\r\n<h4 style=\"text-align: center;\">What are the hazards?<\/h4>\r\nIf this occurs, there is an increased risk of fire or accident and injury to the rider or other road users.\r\n<h4 style=\"text-align: center;\">What should consumers do?<\/h4>\r\nAll affected consumers will be advised by mail to contact an Authorised Kawasaki Dealership to arrange a time to have a modification completed free of charge.\r\n\r\nFor further information, consumers are urged to contact their nearest Authorised Kawasaki dealer by using the following link: <a href=\"http:\/\/kawasaki.com.au\/dealer-locator\/\" target=\"_blank\" rel=\"noopener noreferrer\"><span style=\"text-decoration: underline;\">http:\/\/kawasaki.com.au\/dealer-locator\/<\/span><\/a>\r\n\r\n<\/div>\r\n<\/div>","author":{"@type":"Person","name":"Motorcycle News","url":"https:\/\/www.mcnews.com.au\/author\/motorcycle-news\/"},"articleSection":["Kawasaki","Motorcycle News"],"image":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2015\/10\/Kawasaki-ZX-10R-Engine-1.jpg","width":1920,"height":1909},"publisher":{"@type":"Organization","name":"MCNews","url":"https:\/\/www.mcnews.com.au","logo":{"@type":"ImageObject","url":"https:\/\/www.mcnews.com.au\/wp-content\/uploads\/2018\/02\/Mcnews-Logo-Text.png"},"sameAs":["https:\/\/www.facebook.com\/mcnews.com.au\/","https:\/\/twitter.com\/mcnewscomau","https:\/\/www.instagram.com\/mcnewscomau\/?hl=en","https:\/\/www.youtube.com\/user\/smdrz440"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"2019-20 ZX-10R variants recalled for fire risk","published":"2020-06-03 21:13:10","updated":"2020-06-03 12:21:37"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.mcnews.com.au","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/","name":"Motorcycle News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.mcnews.com.au","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.mcnews.com.au\/motorcycle-news\/","name":"Motorcycle News"}}]}</script>
	<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="YgEuUPNDBSz_R" value="D1baux3pz*TBw" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="e_XBNjPMdRDzSQ" value="X39*L52ZowlErv" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="YgEuUPNDBSz_R" value="D1baux3pz*TBw" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="e_XBNjPMdRDzSQ" value="X39*L52ZowlErv" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("YgEuUPNDBSz_R", "D1baux3pz*TBw");
data.data.append("e_XBNjPMdRDzSQ", "X39*L52ZowlErv");
                    }
                    else {
                        data.data =  data.data + '&YgEuUPNDBSz_R=D1baux3pz*TBw&e_XBNjPMdRDzSQ=X39*L52ZowlErv';
                    }
                }
            });

        });
	</script>
	<script type="text/javascript">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</script></body>
</html>

<!-- Page generated by LiteSpeed Cache 3.0.9 on 2020-06-03 22:22:05 -->